Приложение ABBYY Screenshot Reader

ABBYY Screenshot Reader - простое в использовании приложение для создания снимков экрана двух типов: "Изображение" и "Текст".

Основные возможности программы:

  • создание снимков экрана;
  • конвертация снимков экрана в редактируемый текст;
  • в основе программы лежит технология оптического распознавания символов (OCR) компании ABBYY.

ABBYY Screenshot Reader обладает простым и понятным интерфейсом, поэтому работа с ним не требует специальных знаний и усилий. На экране вашего компьютера может быть открыто любое приложение, интернет-сайты, фотографии вашего отпуска. ABBYY Screenshot Reader поможет вам сделать снимок любого участка экрана, распознать текст и сохранить изображение и текст.

Замечание. Воспользоваться приложением ABBYY Screenshot Reader могут зарегистрированные пользователи ряда программ компании ABBYY. Полный список программ и условия использования приложения смотрите на сайте http://www.abbyy.ru.

Содержание

  • Установка и запуск приложения
  • Активация и регистрация
  • Как распознать текст или сделать снимок с экрана компьютера
  • Дополнительные настройки
  • Советы и рекомендации


Установка и запуск ABBYY Screenshot Reader

Установка приложения ABBYY Screenshot Reader

Приложение ABBYY Screenshot Reader устанавливается вместе с программой ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0) по умолчанию.

Запуск приложения ABBYY Screenshot Reader

Для того чтобы запустить приложение ABBYY Screenshot Reader, на панели задач наведите курсор мыши на значок ABBYY Screenshot Reader [image] и нажмите левую кнопку мыши.

Замечание. Воспользоваться приложением ABBYY Screenshot Reader могут зарегистрированные пользователи ряда программ компании ABBYY. Полный список программ и условия использования приложения смотрите на сайте http://www.abbyy.ru.

Подробнее о том, как стать зарегистрированным пользователем, см. справку к программе ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0).


Активация и регистрация ABBYY Screenshot Reader

Некоторые версии ABBYY Screenshot Reader, распространяемые в рамках специальных акций, требуют обязательной регистрации программ компании ABBYY, с которыми поставляется ABBYY Screenshot Reader. Полный список программ и условия использования приложения смотрите на сайте http://www.abbyy.ru.

Подробнее о том, как стать зарегистрированным пользователем, см. справку к программе ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0).


Как распознать текст или сделать снимок с экрана компьютера

Приложение ABBYY Screenshot Reader позволяет сделать снимок выбранной области экрана и сохранить его в файл выбранного формата, буфер обмена или передать в программу ABBYY FineReader.

После запуска приложения ABBYY Screenshot Reader на экране появляется окно ABBYY Screenshot Reader.

Окно ABBYY Screenshot Reader содержит инструменты для распознавания текста и таблиц с экрана компьютера, получения снимка выбранной области экрана и выбора языка распознавания.

Чтобы распознать текст с экрана или сделать снимок:

  1. В списке "Снимок" окна ABBYY Screenshot Reader выберите, как именно сделать снимок экрана.
    • Области
      чтобы сделать снимок произвольной области экрана.
    • Окна
      чтобы сделать снимок части экрана (например окна, части окна, панели инструментов и так далее).
    • Экрана
      чтобы сделать снимок всего экрана.
    • Экрана с отсрочкой
      чтобы сделать снимок всего экрана с задержкой в 5 секунд.
  2. В списке "Язык" выберите язык распознавания.
  3. В списке "Передать" выберите, в какое внешнее приложение передать распознанный текст или снимок экрана.
    В зависимости от выбранного пункта распознанный текст или изображение экрана будет:

    - передано в буфер обмена (пункты Текст в буфер обмена, Таблицу в буфер обмена или Изображение в буфер обмена).

    - скопировано в новый документ (пункты Текст в Microsoft Word[1] или Таблицу в Microsoft Excel[2]).

    - сохранено в файл (пункты Текст в файл Таблицу в файл или Изображение в файл). При этом откроется диалог Сохранить как, в котором необходимо указать имя и формат файла.

    - передано в программу ABBYY FineReader 9.0 (Изображение в ABBYY FineReader[3]). Выберите этот пункт, если интересующая вас область экрана содержит иллюстрации и текст.

    - сохранено в файл формата *.bmp и присоединено к новому письму (пункт Изображение по электронной почте).

    Внимание!

    Чтобы воспользоваться этой опцией, на компьютере должна быть установлена программа:

    [1] Microsoft Word

    [2] Microsoft Excel

    [3] ABBYY FineReader 9.0

  4. Нажмите кнопку [image] .
    В зависимости от пункта, выбранного в списке "Снимок", снимок экрана будет сделан автоматически, либо появится специальный инструмент для захвата изображения:
    • если был выбран пункт Области, то курсор изменится на [image].
      Нажмите левую кнопку мыши и, удерживая её, выделите на экране нужную область.
    • если был выбран пункт Окна, то курсор изменится на [image].
      Наведите курсор мыши на нужную область экрана (выбранная область будет подсвечена цветной рамкой), и нажмите левую кнопку мыши.
    • если был выбран пункт Экрана или Экрана с отсрочкой, снимок экрана будет сделан автоматически.
    Замечания.
    1. Для отмены захвата изображения нажмите клавишу Esc, либо нажмите правую кнопку мыши.
    2. Для отмены распознавания нажмите кнопку Отмена на индикаторе хода распознавания, или клавишу Esc.


Дополнительные настройки

Чтобы задать дополнительные настройки приложения, наведите курсор мыши на значок ABBYY Screenshot Reader [image] на панели задач, нажмите правую кнопку мыши и выберите пункт Настройки. В открывшемся меню отметьте опцию:
  • Поверх других окон
    чтобы панель ABBYY Screenshot Reader располагалась поверх всех окон при переключении в другие приложения.
  • Запускать при загрузке системы
    чтобы программа ABBYY Screenshot Reader запускалась автоматически при загрузке системы.
  • Включить звуки
    чтобы включить звуковой сигнал, выдаваемый приложением ABBYY Screenshot Reader при завершении копирования в буфер обмена.
  • Показывать подсказки от компании ABBYY
    чтобы отключить показ подсказок снимите галочку у этой опции.


Советы и рекомендации

  1. Вы работаете с текстами, написанными на разных языках?

    Выделите для распознавания текст, написанный на одном языке. Перед запуском процесса извлечения текста убедитесь в том, что язык распознавания, выбранный в выпадающем списке Язык, соответствует языку интересующего вас текста. Если необходимо, выберите другой язык распознавания.

  2. Вы не нашли нужный язык в списке языков распознавания?

    В выпадающем списке Язык выберите пункт (Выбор из полного списка языков…), в открывшемся диалоге отметьте нужный язык.

    Если же нужного языка нет и в полном списке языков распознавания, возможно:

    1. Данный язык распознавания не поддерживается приложением. Полный список языков распознавания смотрите на сайте http://www.abbyy.ru. Для разных приложений список языков распознавания может отличаться.

    2. Язык был отключен при выборочной установке. Чтобы установить языки распознавания:

      1. В меню Пуск на Панели Задач выберите пункт Настройка/Панель управления.
      2. В диалоге Панель управления выберите пункт Установка и удаление программ.
      3. Из списка установленных программ выберите программу ABBYY FineReader Sprint и нажмите кнопку Изменить.
      4. В диалоге Выборочная установка выберите нужные языки.
      5. Далее следуйте инструкциям программы установки.

  3. Область экрана содержит и текст и иллюстрации?

    В окне ABBYY Screenshot Reader из выпадающего списка Передать выберите пункт Изображение в ABBYY FineReader. Изображение выбранной области экрана будет добавлено в документ ABBYY FineReader. Далее обработайте изображение в программе ABBYY FineReader 9.0. Если на вашем компьютере уже открыт ABBYY FineReader, изображение будет добавлено в текущий документ, в противном случае изображение будет добавлено в новый документ.


Офисы компании ABBYY

Россия ABBYY Россия
Тел.: +7 495 783 3700
Факс: +7 495 783 2663
Почтовый адрес: Россия, 129301, Москва, а/я 49, ООО "Аби"
Физический адрес: Москва, ст. м. ВДНХ, ул. Касаткина, дом 11, строение 1
E-mail: sales@abbyy.ru
Техническая поддержка
support@abbyy.ru
http://www.abbyy.ru

Схему проезда до офиса компании ABBYY в г. Москва можно посмотреть на сайте компании.
Северная и Центральная Америка

Для пользователей в США, Канаде, Мексике и странах Центральной Америки:

ABBYY USA
Тел.: +1 510 226 6717
Факс: +1 510 226 6069
Адрес: 47221 Fremont Boulevard, Fremont, California 94538, USA
E-mail: sales@abbyyusa.com
Техническая поддержка
support@abbyyusa.com
http://www.abbyyusa.com
Восточная Европа и страны Средиземноморья

Для пользователей в Албании, Болгарии, Боснии и Герцеговине, Венгрии, Израиле, Македонии, Молдавии, Польше, Румынии, Сербии, Словакии, Словении, Турции, Украине, Хорватии, Черногории и Чехии:

ABBYY Украина
Тел.: +380 44 490 9999
Факс: +380 44 490 9461
Адрес: Украина, 02002 Киев, а/я 23
E-mail: sales@abbyy.ua
Техническая поддержка:
Тел.: +380 44 490 9463
support@abbyy.ua
http://www.abbyy.ua
Западная Европа

Для пользователей в Австрии, странах Бенилюкса, Великобритании, Германии, Греции, Дании, Ирландии, Испании, Италии, Норвегии, Португалии, Франции, Швеции, Швейцарии и других странах этого региона:

ABBYY Europe GmbH
Тел.: +49-(0)89-511 159 0
Факс: +49-(0)89-511 159 59
Адрес: Elsenheimerstrasse 49, 80687 Munich, Germany
E-mail: sales_eu@abbyy.com
Техническая поддержка
support_eu@abbyy.com
http://www.abbyy.com
Япония Для пользователей в Японии:

ABBYY Japan
Телефон:+81 42 795 1901
Факс: +81 42 795 1901
Адрес: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510
E-mail: sales@abbyyusa.com
Техническая поддержка
support@abbyyusa.com
http://www.abbyy.com
Все другие регионы Для пользователей в других странах, не упомянутых выше:

ABBYY Poccuя
Тел.: +7 495 783 3700
Факс: +7 495 783 2663
Почтовый адрес: Россия, 129301, Москва, а/я 49, ООО "Аби"
Физический адрес: Москва, ст. м. ВДНХ, ул. Касаткина, дом 11, строение 1
E-mail: sales@abbyy.com
Техническая поддержка
support@abbyy.ru
http://www.abbyy.ru
http://www.abbyy.com