ABBYY Screenshot Reader

ABBYY Screenshot Reader je šikovná a jednoduchá aplikácia na zachytávanie dvoch typov snímok obrazovky – Snímky a Textu – z ktorejkoľvek oblasti na obrazovke.

Funkcie aplikácie ABBYY Screenshot Reader

  • Vytvorenie snímok obrazovky
  • Premena snímok obrazovky na upraviteľný text
  • Výhoda v podobe zabudovanej technológie ABBYY OCR

Program ABBYY Screenshot Reader má priamočiare a intuitívne rozhranie, čo znamená, že nemusíte mať špeciálne znalosti, aby ste mohli vytvoriť snímky obrazovky a rozpoznávať v nich text. Jednoducho otvorte ľubovoľné okno ľubovoľnej aplikácie a vyberte časť obrazovky počítača, ktorú chcete "fotografovať".

Poznámka: Program ABBYY Screenshot Reader je dostupný iba pre registrovaných používateľov niektorých výrobkov spoločnosti ABBYY. Úplný zoznam programov a podmienok používania nájdete na webovej lokalite http://www.abbyy.com.

Obsah kapitoly

  • Inštalácia a spustenie aplikácie ABBYY Screenshot Reader
  • Aktivácia a registrácia programu ABBYY Screenshot Reader
  • Vytváranie snímok obrazovky a rozpoznávanie textov
  • Ďalšie možnosti
  • Tipy


Inštalácia a spustenie programu ABBYY Screenshot Reader

Inštalácia programu ABBYY Screenshot Reader

Štandardne sa program ABBYY Screenshot Reader nainštaluje do počítača spolu s programom ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0).

Spustenie programu ABBYY Screenshot Reader

Ak chcete spustiť program ABBYY Screenshot Reader, kliknite na ikonu programu ABBYY Screenshot Reader na paneli úloh [image].

Poznámka: Program ABBYY Screenshot Reader je dostupný iba pre registrovaných používateľov určitých výrobkov spoločnosti ABBYY. Úplný zoznam programov a podmienok používania nájdete na webovej lokalite http://www.abbyy.com.

Podrobné informácie o registrácii vašej kópie programu ABBYY Screenshot Reader nájdete v Pomocníkovi programu ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0).


Aktivácia a registrácia programu ABBYY Screenshot Reader

Niektoré verzie programu ABBYY Screenshot Reader sa predávajú ako súčasti špeciálnych propagačných programov a vyžaduje sa registrácia tých programov, ku ktorým boli poskytnuté, spoločnosťou ABBYY. Úplný zoznam programov a podmienok používania nájdete na webovej lokalite http://www.abbyy.com.

Podrobné informácie o registrácii vašej kópie programu ABBYY Screenshot Reader nájdete v Pomocníkovi programu ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0).


Vytváranie snímok obrazovky a rozpoznávanie textov

Program ABBYY Screenshot Reader dokáže vytvoriť snímky obrazovky vybratých oblastí na obrazovke počítača a uložiť ich do súboru, kopírovať ich do schránky alebo ich odoslať do programu ABBYY FineReader.

Keď spustíte program ABBYY Screenshot Reader, zobrazí sa na obrazovke počítača okno ABBYY Screenshot Reader.

Okno programu ABBYY Screenshot Reader obsahuje nástroje na rozpoznávanie textu a tabuliek na obrazovke počítača, na vytvorenie snímok vybratých oblastí obrazovky a na nastavenie aplikácie.

Ako vytvoriť snímku obrazovky alebo ako rozpoznať fragment textu:

  1. V zozname Snímka obrazovky ponuky programu ABBYY Screenshot Reader vyberte metódu zachytávania:
    • Oblasť
      zachytí vybratú oblasť,
    • Okno
      zachytí časť obrazovky (napr. okno, fragment okna, panel nástrojov atď.),
    • Obrazovka
      zachytí celú obrazovku,
    • Časovaná obrazovka
      zachytí celú obrazovku s oneskorením 5 sekúnd.
  2. V zozname Jazyk vyberte jazyk rozpoznávania.
  3. V zozname Odoslať vyberte cieľový program, do ktorého má byť odoslaná rozpoznaná snímka obrazovky alebo text
    Vybratý text alebo snímka obrazovky môže byť odoslaná:

    – do Schránky (Text do Schránky, Tabuľka do Schránky alebo Snímka do Schránky)

    – do nového dokumentu (Text do formátu programu Microsoft Word[1] alebo Tabuľka do formátu programu Microsoft Excel[2])

    – do súboru (Text do súboru, Tabuľka do súboru alebo Snímka do súboru) V dialógovom okne Uložiť ako zadajte názov súboru a vyberte formát

    – ABBYY FineReader 9.0 (Snímka do programu ABBYY FineReader[3]). Ak obrazovka obsahuje text aj obrázky, vyberte túto položku

    – súbor typu *.bmp a pripojte ho k novej e-mailovej správe (Snímka do e-mailu).

    Dôležité!
    Pri tejto položke sa vyžaduje, aby boli nainštalované tieto programy:

    [1] Microsoft Word

    [2] Microsoft Excel

    [3] ABBYY FineReader 9.0

    .

  4. Kliknite na položku
    V závislosti od položky, ktorú ste vybrali v zozname Snímka obrazovky, sa snímka obrazovky vytvorí automaticky alebo sa zobrazí nástroj zachytávania, ktorý umožní vybrať požadovanú oblasť:
    • Ak ste vybrali položku Oblasť, kurzor sa zmení na [image].
      Požadovanú oblasť na obrazovke vyberiete pohybom myši so stlačeným ľavým tlačidlom.
    • Ak ste vybrali položku Okno, kurzor sa zmení na [image].
      Namierte kurzor myši na požadovanú oblasť a keď sa zobrazí farebný rámček, stlačte ľavé tlačidlo myši.
    • Ak ste vybrali položku Obrazovka alebo Časovaná obrazovka, snímka obrazovky sa vytvorí automaticky.
    Poznámka:
    1. Ak chcete zrušiť zachytávanie obrazovky, stlačte tlačidlo Esc alebo pravé tlačidlo myši.
    2. Ak chcete zrušiť rozpoznávanie, kliknite na položku Zastaviť alebo stlačte tlačidlo Esc.


Ďalšie možnosti

Ak chcete vybrať ďalšie možnosti programu, kliknite na paneli s nástrojmi pravým tlačidlom na ikonu programu ABBYY Screenshot Reader [image] a vyberte položku Možnosti. K dispozícii sú nasledujúce možnosti:
  • Vždy navrchu
    Pri prepínaní medzi aplikáciami ponechá panel s nástrojmi programu ABBYY Screenshot Reader navrchu, nad všetkými ostatnými oknami.
  • Otvoriť pri spustení
    Spustí program ABBYY Screenshot Reader pri každom spustení počítača.
  • Povoliť zvuky
    Prehrá zvukové upozornenie, keď program ABBYY Screenshot Reader skopíruje oblasť obrazovky do schránky.
  • Zobraziť tipy programov spoločnosti ABBYY
    Ak chcete vypnúť nástrojové tipy, zrušte túto možnosť.


Tipy

  1. Pracujem s textami napísanými v niekoľkých jazykoch

    Vyberte fragment textu, ktorý je celý napísaný v jednom jazyku. Pred spustením procedúry rozpoznávania sa uistite, že je vami vybratý jazyk v rozbaľovacom zozname Jazyk rovnaký, ako jazyk vášho textu. V prípade potreby zvoľte iný rozpoznávací jazyk.

  2. Nenašiel som požadovaný jazyk v zozname

    V okne ABBYY Screenshot Reader vyberte položku (Vybrať viac jazykov…) v rozbaľovacom zozname Jazyk.

    Ak nemôžete nájsť potrebný jazyk v zozname dostupných jazykov:

    1. Aplikácia nepodporuje tento jazyk. Pre úplny zoznam podporovaných jazykov prosím navštívte http://www.abbyy.com. Zoznam podporovaných jazykov sa môže líšiť pre jednotlivé verzie aplikácie.
    2. Tento jazyk mohol byť vypnutý počas prispôsobenej inštalácie:
      1. Na nástrojovej lište Windows kliknite na Štart a potom vyberte Nastavenia>Panel Nástrojov.
      2. Dvakrát kliknite na ikonu Pridať alebo odstrániť programy.
      3. V zozname nainštalovaných programov vyberte ABBYY FineReader Sprint a potom kliknite na Zmeniť.
      4. V dialógovom okne Prispôsobené nastavenie vyberte potrebný jazyk.
      5. Pokračujte podľa pokynov programu.

  3. Vybratá oblasť obsahuje text aj obrázky

    V zozname Odoslať vyberte položku Snímka do programu ABBYY FineReader*. Snímka vybratej oblasti sa pridá do dávky programu ABBYY FineReader 9.0. Ak je už program ABBYY FineReader na počítači spustený, snímka sa pridá do aktuálnej dávky. V opačnom prípade sa vytvorí nová dávka a snímka sa pridá do tejto novej dávky.

    *Dôležité!
    Pri tejto položke sa vyžaduje, aby bol v počítači nainštalovaný program ABBYY FineReader 9.0.


Zastúpenia spoločnosti ABBYY a kontakty na technickú podporu

Severná/Stredná Amerika | Zákazníci z USA, Kanady, Mexika alebo krajín Strednej Ameriky, kontaktujte: ABBYY USA Telefón: +1 510 226 6717 Fax: +1 510 226 6069 Adresa: 47221 Fremont Boulevard, Fremont, Kalifornia 94538, USA E-mail: sales@abbyyusa.com Technická podpora, e-mail: support@abbyyusa.com Webová stránka: http://www.abbyy.ua
Západná Európa | Zákazníci z Rakúska, krajín Beneluxu, Dánska, Francúzska, Nemecka, Grécka, Talianska, Írska, Nórska, Portugalska, Španielska, Švédska, Švajčiarska, Veľkej Británie alebo iných západoeurópskych krajín, kontaktujte: ABBYY Europe GmbH Telefón: +49 89 511 159 0 Fax: +49 89 511 159 59 Adresa: Elsenheimerstrasse 49, 80687 Mníchov, Nemecko E-mail: sales_eu@abbyy.com Technická podpora, e-mail: support_eu@abbyy.com Webová stránka: http://www.abbyy.com
Východná Európa a Stredomorie | Zákazníci z Albánska, Bosny a Hercegoviny, Bulharska, Chorvátska, Českej republiky, Maďarska, Izraela, Macedónska, Moldavska, Čiernej Hory, Poľska, Rumunska, Srbska, Slovenska, Slovinska, Turecka alebo Ukrajiny, kontaktujte: ABBYY Ukrajina Telefón: +380 44 490 9999 Fax: +380 44 490 9461 Adresa: P.O. Box 23, 02002 Kyjev, Ukrajina E-mail: sales@abbyy.ua Technická podpora, telefón: +380 44 490 9463 Technická podpora, e-mail: support@abbyy.ua Webová stránka: http://www.abbyy.ua
Japonsko | Zákazníci z Japonska, kontaktujte: ABBYY Japonsko: Telefón:+81-42-795-1901 Fax: +81-42-795-1901 Adresa: 658-1 Tsuruma, Machida-shi, Tokio 194-8510 E-mail: sales@abbyyusa.com Technická podpora, e-mail: support@abbyyusa.com http://www.abbyy.com
Všetky ostatné regióny | Zákazníci z krajín, ktoré neboli vyššie spomenuté, kontaktujte: ABBYY Rusko Telefón: +7 495 783 3700 Fax: +7 495 783 2663 Adresa: P.O. Box 49, Moskva 129301, Rusko, ABBYY Software LLC E-mail: sales@abbyy.com Technická podpora, e-mail: support@abbyy.ru Webová stránka: http://www.abbyy.ru http://www.abbyy.com