ABBYY Screenshot Reader

ABBYY Screenshot Reader inteligentna i łatwa w obsłudze aplikacja łącząca dwa rodzaje zrzutów ekranowych - Zdjęcie i Tekst – z dowolnego miejsca na ekranie.

Funkcje ABBYY Screenshot Reader:

  • Tworzenie zrzutów ekranowych zdjęć
  • Konwersja zrzutów ekranowych do tekstów edytowalnych
  • Skorzystaj z technologii OCR ABBYY zawartej w produkcie.

ABBYY Screenshot Reader ma bezpośredni i intuicyjny interfejs, co oznacza, że nie potrzebujesz specjalistycznej wiedzy, aby tworzyć zrzuty ekranu i rozpoznawać w nich tekst. Po prostu otwierasz okno jakiejkolwiek aplikacji i wybierasz obszar ekranu, który chcesz „sfotografować”.

Uwaga: Program ABBYY Screenshot Reader jest dostępny wyłącznie dla zarejestrowanych użytkowników określonych produktów firmy ABBYY. Pełną listę aplikacji oraz warunki promocji można znaleźć na stronie http://www.abbyy.com.

Zawartość rozdziału

  • Instalacja i uruchomienie programu ABBYY Screenshot Reader
  • Aktywacja i rejestracja programu ABBYY Screenshot Reader
  • Tworzenie zrzutów ekranu i rozpoznawanie tekstu
  • Dodatkowe opcje
  • Wskazówki


Instalacja i uruchamianie programu ABBYY Screenshot Reader

Instalacja i uruchomienie programu ABBYY Screenshot Reader

Instalacja programu ABBYY Screenshot Reader

Domyślnie program ABBYY Screenshot Reader jest instalowany z programem ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0).

Uruchamianie programu ABBYY Screenshot Reader

Aby uruchomić program ABBYY Screenshot Reader, kliknij ikonę ABBYY Screenshot Reader na pasku zadań [image].

Uwaga: Program ABBYY Screenshot Reader jest dostępny wyłącznie dla zarejestrowanych użytkowników określonych produktów firmy ABBYY. Pełną listę aplikacji oraz warunki promocji można znaleźć na stronie http://www.abbyy.com.

Szczegółowe instrukcje na temat rejestracji posiadanej kopii programu ABBYY Screenshot Reader znajdują się w Pomocy programu ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0).


Aktywacja i rejestracja programu ABBYY Screenshot Reader

Niektóre wersje programu ABBYY Screenshot Reader oferowane jako część specjalnych programów promocyjnych wymagają zarejestrowania w firmie ABBYY aplikacji ABBYY, z którą zostały dostarczone. Pełną listę aplikacji oraz warunki promocji można znaleźć na stronie http://www.abbyy.com.

Szczegółowe instrukcje na temat rejestracji posiadanej kopii programu ABBYY Screenshot Reader znajdują się w Pomocy programu ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0).


Tworzenie zrzutów ekranu i rozpoznawanie tekstu

ABBYY Screenshot Reader może stworzyć zrzuty ekranu z wybranych obszarów ekranu komputera i zapisać je do pliku, skopiować na pulpit lub wysłać do programu ABBYY FineReader.

Podczas uruchamiania programu ABBYY Screenshot Reader na ekranie komputera wyświetlane jest okno ABBYY Screenshot Reader.

Okno ABBYY Screenshot Reader zawiera narzędzia do rozpoznawania tekstu i tabel na ekranie komputera, tworzenia zrzutów ekranu zaznaczonych obszarów ekranu i konfigurowania aplikacji.

Aby utworzyć zrzut ekranu i rozpoznać fragment tekstu:

  1. Z listy Zrzut ekranu w menu ABBYY Screenshot Reader wybierz metodę zapisania ekranu:
    • Opcja Obszar
      powoduje zapisanie wybranego obszaru
    • Opcja Okno
      powoduje zapisanie części ekranu (np. okno, fragment okna, pasek narzędzi itp.)
    • Opcja Ekran
      powoduje zapisanie całego ekranu.
    • Opcja Ekran czasowy
      powoduje zapisanie całego ekranu z opóźnieniem 5 sekund
  2. Z listy Język wybierz język rozpoznawania
  3. Z listy Wyślij do wybierz aplikację docelową, do której powinien zostać wysłany rozpoznany zrzut ekranu
    Wybrany tekst lub zrzut ekranu może zostać wysłany do:

    - schowka (Tekst do schowka, Tabela do schowka lub Obraz do schowka)

    - nowego dokumentu (Tekst do dokumentu programu Microsoft Word[1] lub Tabela do dokumentu programu Microsoft Excel[2])

    - pliku (Tekst do pliku, Tabela do pliku lub Obraz do pliku). W oknie dialogowym Zapisz jako podaj nazwę pliku i wybierz format

    - programu ABBYY FineReader 9.0 (Obraz do dokumentu programu ABBYY FineReader[3]). Wybierz tę opcję, jeśli obszar ekranu zawiera tekst i obrazy

    - pliku *.bmp załączonego do nowej wiadomości e-mail (Obraz do wiadomości e-mail).

    Ważne!
    Ta opcja wymaga zainstalowania na komputerze programu:

    [1] Microsoft Word

    [2] Microsoft Excel

    [3] ABBYY FineReader 9.0

  4. Kliknij
    W zależności od opcji wybranej z listy Zrzut ekranu, zrzut ekranu zostanie utworzony automatycznie lub wyświetlone zostanie narzędzie zapisu umożliwiające zaznaczenie żądanego obszaru:
    • W przypadku wybrania opcji Obszar, kursor zmieni się na [image].
      Przytrzymując lewy przycisk myszy zaznacz odpowiedni obszar na ekranie.
    • W przypadku wybrania opcji Okno, kursor zmieni się na [image].
      Umieść kursor myszy w danym obszarze, a kiedy wyświetlona zostanie kolorowa ramka, naciśnij lewy przycisk myszy.
    • W przypadku wybrania opcji Ekran lub Ekran czasowy, zrzut ekranu zostanie utworzony automatycznie.
    Uwaga:
    1. Aby anulować tworzenie zrzutu ekranu, naciśnij klawisz Esc lub prawy przycisk myszy.
    2. Aby anulować rozpoznawanie, kliknij przycisk Stop lub naciśnij klawisz Esc.


Dodatkowe opcje

Aby wybrać dodatkowe opcje, kliknij prawym przyciskiem myszy ikonę ABBYY Screenshot Reader [image] na pasku zadań i wybierz opcję Opcje. Dostępne są następujące opcje:
  • Zawsze na górze
    Utrzymuje pasek narzędzi ABBYY Screenshot Reader nad wszystkimi innymi oknami podczas przełączania między aplikacjami.
  • Włącz przy uruchomieniu
    Uruchamia program ABBYY Screenshot Reader podczas każdego uruchamiania komputera.
  • Włącz dźwięki
    Odtwarza komunikat dźwiękowy, gdy program ABBYY Screenshot Reader kopiuje obszar ekranu do schowka.


Wskazówki

  1. Pracuję nad tekstem napisanym w kilku językach

    Zaznacz fragment tekstu napisany wyłącznie w jednym języku. Przed rozpoczęciem procedury rozpoznawania upewnij się, że język wybrany z listy rozwijanej Język jest taki sam jak język tekstu. Jeśli to konieczne, wybierz inny język.

  2. Nie znalazłem potrzebnego języka na liście

    W oknie ABBYY Screenshot Reader wybierz opcję (Wybierz więcej języków…) z rozwijanej listy Język.

    Jeśli danego języka nie ma na liście dostępnych języków:

    1. Aplikacja nie obsługuje tego języka. Pełną listę obsługiwanych języków można znaleźć na stronie http://www.abbyy.com. Lista obsługiwanych języków może różnić się w zależności od wersji aplikacji

    2. Ten język mógł zostać wyłączony podczas instalacji niestandardowej:

      1. Na pasku zadań Windows kliknij Start, a następnie wybierz Ustawienia>Panel Sterowania.
      2. Dwukrotnie kliknij pozycję Dodaj/Usuń programy.
      3. Z listy zainstalowanych programów wybierz ABBYY FineReader Sprint, a następnie kliknij Zmień.
      4. W oknie dialogowym Ustawienia niestandardowe wybierz żądany język.
      5. Wykonaj instrukcje instalatora.

  3. Zaznaczony obszar zawiera tekst i obrazy

    W pasku narzędzi ABBYY Screenshot Reader wybierz Obraz do dokumentu programu ABBYY FineReader. Obraz zaznaczonego obszaru zostanie dodany do wiązki ABBYY FineReader. Jeżeli program ABBYY FineReader jest już uruchomiony, obraz zostanie dodany do bieżącej wiązki. W innym przypadku stworzona zostanie nowa wiązka i obraz zostanie do niej dodany.


Biura firmy ABBYY i kontakt z pomocą techniczną

Ameryka Północna/Środkowa | Kontakt dla klientów z USA, Kanady i Meksyku oraz krajów Ameryki Środkowej: ABBYY USA Telefon: +1 510 226 6717 Faks: +1 510-226-6069 Adres: 47221 Fremont Boulevard, Fremont, California 94538, USA Adres e-mail: sales@abbyyusa.com Adres e-mail pomocy technicznej: support@abbyyusa.com WWW: http://www.abbyyusa.com
Europa Zachodnia | Kontakt dla klientów z Austrii, krajów Beneluksu, Danii, Francji, Niemiec, Grecji, Włoch, Irlandii, Norwegii, Portugalii, Hiszpanii, Szwecji, Szwajcarii, Wielkiej Brytanii i innych krajów Europy Zachodniej: ABBYY Europe GmbH Telefon: +49 89 511 159 0 Faks: +49 (0) 89-511159-59 Adres: Elsenheimerstrasse 49, 80687 Monachium, Niemcy Adres e-mail: sales_eu@abbyy.com Adres e-mail pomocy technicznej: support_eu@abbyy.com WWW: http://www.abbyy.com
Europa Wschodnia i kraje śródziemnomorskie | Kontakt dla klientów z Albanii, Bośni i Hercegowiny, Bułgarii, Chorwacji, Czarnogóry, Czech, Węgier, Izraela, Macedonii, Mołdawii, Polski, Rumunii, Serbii, Słowacji, Słowenii, Turcji i Ukrainy: ABBYY Ukraine Telefon: +380 44 490 9999 Faks: +38 044 490 94 61 Adres: P.O. Box 23, 02002 Kijów, Ukraina Adres e-mail: sales@abbyy.ua Tel. pomocy technicznej: +380 44 490 9463 Adres e-mail pomocy technicznej: support@abbyy.ua WWW: http://www.abbyy.ua
Japonia | Kontakt dla klientów z Japonii: ABBYY Japan: Telefon:+81-42-795-1901 Faks: +81-42-795-1901 Adres: 658-1 Tsuruma, Machida-shi, Tokio 194-8510 Adres e-mail: sales@abbyyusa.com Adres e-mail pomocy technicznej: support@abbyyusa.com http://www.abbyy.com
Pozostałe regiony | Klienci z krajów niewymienionych powyżej są proszeni o kontakt z: ABBYY Russia Telefon: +7 495 783 3700 Faks: +7 495-783-2663 Adres: P.O. Box 49, Moscow 129301, Rosja, ABBYY Software LLC E-mail: sales@abbyy.com Pomoc techniczna e-mail: support@abbyy.ru Web: http://www.abbyy.ru http://www.abbyy.com