ABBYY Screenshot Reader

ABBYY Screenshot Reader je inteligentní a snadno použitelná aplikace pro zachycování dvou typů snímků obrazovky - obrázků a textu - z jakékoli oblasti na obrazovce.

Funkce aplikace ABBYY Screenshot Reader:

  • Vytváření snímků obrazovky
  • Převádění snímků obrazovky na upravitelný text
  • Využívání výhod technologie OCR společnosti ABBYY dodané s produktem

Aplikace ABBYY Screenshot Reader má jasné a intuitivní rozhraní, které znamená, že nepotřebujete mít žádné speciální znalosti, abyste mohli vytvářet snímky obrazovky a rozpoznávat v nich text. Stačí jen otevřít okno jakékoli aplikace a vybrat část obrazovky počítače, kterou chcete „vyfotografovat“.

Poznámka: Aplikace ABBYY Screenshot Reader je dostupná pouze pro uživatele některých produktů společnosti ABBYY. Úplný seznam aplikací a pravidla používání naleznete na stránce http://www.abbyy.com.

Obsah kapitoly

  • Instalace a spuštění aplikace ABBYY Screenshot Reader
  • Aktivace a registrace aplikace ABBYY Screenshot Reader
  • Vytváření snímků obrazovky a rozpoznávání textu
  • Další možnosti
  • Tipy


Instalace a spuštění aplikace ABBYY Screenshot Reader

Instalace aplikace ABBYY Screenshot Reader

Ve výchozím nastavení se nástroj ABBYY Screenshot Reader nainstaluje na počítač spolu s aplikací ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0).

Spuštění aplikace ABBYY Screenshot Reader

Chcete-li spustit aplikaci ABBYY Screenshot Reader, klepněte na ikonu ABBYY Screenshot Reader v panelu úloh [image].

Poznámka: Aplikace ABBYY Screenshot Reader je dostupná pouze pro uživatele některých produktů společnosti ABBYY. Úplný seznam aplikací a pravidla používání naleznete na stránce http://www.abbyy.ru.

Podrobné informace o registraci vaší kopie aplikace ABBYY Screenshot Reader najdete v nápovědě k aplikaci ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0).


Aktivace a registrace aplikace ABBYY Screenshot Reader

Některé verze aplikace ABBYY Screenshot Reader distribuované jako součást speciálních propagačních programů vyžadují, aby byla dodaná aplikace ABBYY zaregistrována ve společnosti ABBYY. Úplný seznam aplikací a pravidla používání naleznete na stránce http://www.abbyy.com.

Podrobné informace o registraci Vaší kopie aplikace ABBYY Screenshot Reader najdete v nápovědě k aplikaci ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0).


Vytváření snímků obrazovky a rozpoznávání textu

Aplikace ABBYY Screenshot Reader umí vytvářet snímky vybrané oblasti na obrazovce počítače a ukládat je do souboru, kopírovat do schránky nebo odesílat je do aplikace ABBYY FineReader.

Při spuštění aplikace ABBYY Screenshot Reader se na obrazovce počítače zobrazí okno ABBYY Screenshot Reader.

Okno ABBYY Screenshot Reader obsahuje nástroje pro rozpoznávání textu a tabulek na obrazovce počítače, pro vytváření snímků vybraných oblastí na obrazovce a nastavování aplikace.

Vytovření snímku obrazovky nebo rozpoznání části textu:

  1. V seznamu Snímek obrazovky v aplikaci ABBYY Screenshot Reader vyberte způsob snímání obrazovky:
    • Oblast
      zachytí vybranou oblast
    • Okno
      zachytí část obrazovky (např. okno, část okna, panel nástrojů atd.)
    • Obrazovka
      zachytí celou obrazovku.
    • Časovaná obrazovka
      zachytí celou obrazovku se zpožděním 5 sekund
  2. V seznamu Jazyk vyberte jazyk rozpoznávání
  3. V seznamu Odeslat vyberte cílovou aplikaci, do které chcete odeslat rozpoznaný snímek nebo text
    Vybraný text lze odeslat do:

    - schránky (Text do schránky, Tabulka do schránky nebo Obraz do schránky)

    - nového dokumentu (Text do aplikace Microsoft Word[1] or Tabulka do aplikace Microsoft Excel[2])

    - souboru (Text do souboru, Tabulka do souboru nebo Obraz do souboru). V dialogovém okně Save As zadejte název souboru a vyberte formát

    - ABBYY FineReader 9.0 (Obraz do aplikace ABBYY FineReader[3]). Tuto položku vyberte, pokud oblast na obrazovce obsahuje text a obrázky

    - soubor *.bmp připojený k nově vytvořené e-mailové zprávě (Obraz do e-mailu).

    Důležité!
    Tato položka vyžaduje aplikace:

    [1] Microsoft Word

    [2] Microsoft Excel

    [3] ABBYY FineReader 9.0

    nainstalované v počítači.

  4. Klepněte na
    V závislosti na položce vybrané v seznamu Snímek obrazovky bude automaticky vytvořen snímek obrazovky nebo se zobrazí nástroj pro zachycování umožňující výběr požadované oblasti:
    • Vyberete-li možnost Oblast, kurzor se změní na [image].
      Přidržte tlačítko myši a vyberte požadovanou oblast na obrazovce.
    • Vyberete-li možnost Okno, kurzor se změní na [image].
      Umístěte kurzor myši na požadovanou oblasti a zobrazí se barevný rám. Stiskněte levé tlačítko myši.
    • Vyberete-li možnost Obrazovka nebo Časovaná obrazovka, snímek obrazovky bude vytvořen automaticky.
    Poznámka:
    1. Chcete-li zrušit zachycování obrazovky, stiskněte klávesu Esc nebo pravé tlačítko myši.
    2. Chcete-li zrušit rozpoznávání, klepněte na tlačítko Zastavit nebo stiskněte tlačítko Esc.


Další možnosti

Chcete-li vybrat další možnosti, klepněte pravým tlačítkem na ikonu aplikace ABBYY Screenshot Reader [image] na panelu úloh a vyberte položku Možnosti. K dispozici jsou následující možnosti:
  • Vždy nahoře
    Udržuje panel nástrojů aplikace ABBYY Screenshot Reader nad všemi ostatními okny při přepínání mezi aplikacemi.
  • Spustit při startu
    Spustí aplikaci ABBYY Screenshot Reader při každém zapnutí počítače.
  • Povolit zvuky
    Přehraje zvukové oznámení, pokud aplikace ABBYY Screenshot Reader zkopíruje oblast obrazovky do schránky.
  • Zobrazit tipy ABBYY
    Chcete-li zakázat zobrazování tipů, zrušte výběr této možnosti.


Tipy

  1. Pracuji s texty napsanými v několika jazycích

    Vyberte fragment textu napsaný celý v jednom jazyce. Před zahájením rozpoznávání se ujistěte, že jazyk, který jste vybrali v rozevíracím seznamu Jazyk je stejný jako jazyk textu. V případě potřeby vyberte jiný jazyk rozpoznávání.

  2. Nenašel jsem v seznamu požadovaný jazyk

    V okně aplikace ABBYY Screenshot Reader vyberte položku (Vybrat více jazyků…) v rozevíracím seznamu Jazyk.

    Pokud v seznamu dostupných jazyků není Váš jazyk:

    1. Program nepodporuje tento jazyk. Úplný seznam podporovaných jazyků najdete na http://www.abbyy.com. Seznam podporovaných jazyků se může lišit v závislosti od verze programu.
    2. Tento jazyk mohl být vypnut v průběhu výběrové instalace:
      1. Zmáčkněte tlačítko Start ve správci úloh Windows, poté zvolte Nastavení>Kontrolní panel.
      2. Dvakrát klikněte na Instalace a odstranění programů.
      3. Vyberte ABBYY FineReader Sprint ze seznamu instalovaných programů a stiskněte Změnit.
      4. V okně Výběrová instalace zvolte potřebný jazyk.
      5. Řiďte se pokyny instalačního programu.

  3. Vybraná oblast obsahuje text a obrázky

    V seznamu Odeslat vyberte položku Obraz do aplikace ABBYY FineReader* item. Obrázek ve vybrané oblasti bude přidán do dávky aplikace ABBYY FineReader 9.0. Je-li v počítači spuštěna aplikace ABBYY FineReader, obrázek bude přidán do aktuální dávky. V opačném případě bude vytvořena nová dávka a obrázek bude přidán do ní.

    *Důležité!
    Tato položka vyžaduje, aby byla v počítači nainstalována aplikace ABBYY FineReader 9.0.


Kontakty na pobočky a technickou podporu společnosti ABBYY

Severní a střední Amerika | Pro zákazníky v USA, Kanadě, Mexiku a zemích střední Ameriky: ABBYY USA Telefon: +1 510 226 6717 Fax: +1 510 226 6069 Adresa: 47221 Fremont Boulevard, Fremont, California 94538, USA E-mail: sales@abbyyusa.com E-mail střediska podpory: support@abbyyusa.com Webová stránka: http://www.abbyyusa.com
Západní Evropa | Pro zákazníky v zemích Beneluxu, v Dánsku, Francii, Itálii, Irsku, Německu, Norsku, Portugalsku, Rakousku, Řecku, Španělsku, Švédsku, Švýcarsku, Velké Británii a dalších zemích Západní Evropy: ABBYY Europe GmbH Telefon: +49 89 511 159 0 Fax: +49 89 511 159 59 Adresa: Elsenheimerstrasse 49, 80687 Munich, Germany E-mail: sales_eu@abbyy.com E-mail střediska podpory: support_eu@abbyy.com Webová stránka: http://www.abbyy.com
Východní Evropa a Středomoří | Pro zákazníky v Albánii, Bosně a Hercegovině, Bulharsku, Černé Hoře, České republice, Chorvatsku, Izraeli, Maďarsku, Makedonii, Moldávii, Polsku, Rumunsku, Slovensku, Srbsku, Turecku a Ukrajině: ABBYY Ukraine Telefon: +380 44 490 9999 Fax: +380 44 490 9461 Adresa: P.O. Box 23, 02002 Kiev, Ukraine E-mail: sales@abbyy.ua Telefon střediska podpory: +380 44 490 9463 E-mail střediska podpory: support@abbyy.ua Webová stránka: http://www.abbyy.ua
Japonsko | Pro zákazníky v Japonsku: ABBYY Japan: Telefon:+81-42-795-1901 Fax: +81-42-795-1901 Adresa: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510 E-mail: sales@abbyyusa.com E-mail střediska podpory: support@abbyyusa.com http://www.abbyy.com
Ostatní oblasti | Pro zákazníky ze zemí neuvedených výše: ABBYY Russia Telefon: +7 495 783 3700 Fax: +7 495 783 2663 Adresa: P.O. Box 49, Moscow 129301, Russia, ABBYY Software LLC E-mail: sales@abbyy.com E-mail střediska podpory: support@abbyy.ru Webová stránka: http://www.abbyy.ru http://www.abbyy.com