ABBYY Screenshot Reader

Az ABBYY Screenshot Reader egy intelligens és könnyen használható alkalmazás, mellyel két típusú képernyőmentést – szöveget és képet – készíthet a képernyő bármely területéről.

Az ABBYY Screenshot Reader funkciói

  • Képernyőmentések készítése
  • A képernyőmentések átalakítása szerkeszthető szöveggé
  • A termékben lévő ABBYY OCR-technológia kiaknázása

Az ABBYY Screenshot Reader egyszerű és könnyen érthető kezelőfelülettel rendelkezik, ami azt jelenti, hogy nincs szükség különösebb szaktudásra a képernyőmentések készítéséhez és az azokon lévő szöveg felismeréséhez. Egyszerűen csak nyissa meg valamelyik alkalmazás egyik ablakát, s jelölje ki a számítógép képernyőjének azt a részét, melyet le kíván "fényképezni".

Megjegyzés: Az ABBYY Screenshot Reader csak egyes ABBYY-termékek regisztrált felhasználói számára elérhető. Kérjük, hogy az alkalmazások teljes listájáért és a használati feltételekért keresse fel az http://www.abbyy.com webhelyét.

A fejezet tartalma

  • Az ABBYY Screenshot Reader telepítése és indítása
  • Az ABBYY Screenshot Reader aktiválása és regisztrálása
  • Képernyőmentések készítése és a szövegek felismerése
  • További beállítások
  • Tippek


Az ABBYY Screenshot Reader telepítése és indítása

Az ABBYY Screenshot Reader telepítése

Alapértelmezésként az ABBYY Screenshot Reader telepítése az ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0)tel együtt történik az Ön számítógépére.

Az ABBYY Screenshot Reader indítása

Az ABBYY Screenshot Reader indításához kattintson az ABBYY Screenshot Reader ikonra a tálcán [image].

Megjegyzés: Az ABBYY Screenshot Reader csak egyes ABBYY-termékek regisztrált felhasználói számára elérhető. Az alkalmazások teljes listáját és a használati feltételeket a http://www.abbyy.com webhelyen tekintheti meg.

Kérjük, hogy az Ön ABBYY Screenshot Reader példányának regisztrálásához szükséges részletes utasításokat tekintse át az ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0) súgóban.


Az ABBYY Screenshot Reader aktiválása és regisztrálása

Az ABBYY Screenshot Reader némely változatát speciális promóciós program részeként forgalmazzák, melyhez arra van szükség, hogy az ABBYY-alkalmazást, melyhez adták, regisztrálják az ABBYY-nál. Kérjük, hogy az alkalmazások teljes listájáért és a használati feltételekért keresse fel a http://www.abbyy.com webhelyet.

Az Ön ABBYY Screenshot Reader példányának regisztrálásához szükséges részletes utasításokat tekintse át az ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0) súgóban.


Képernyőmentések készítése és a szövegek felismerése

Az ABBYY Screenshot Reader képernyőmentéseket tud készíteni a számítógép képernyőjén látható kijelölt területekről, melyeket fájlba ment, a vágólapra másol vagy az ABBYY FineReaderbe küldi őket.

Az ABBYY Screenshot Reader indításakor megjelenik a számítógép képernyőjén az ABBYY Screenshot Reader ablaka.

Az ABBYY Screenshot Reader ablakában szöveg és táblázatok felismeréséhez szükséges eszközök találhatók, melyekkel képernyőmentéseket készíthet a képernyő kijelölt területeiről, ill. beállíthatja az alkalmazást.

Képernyőmentés készítése vagy szövegrészlet felismerése:

  1. Az ABBYY Screenshot Reader Képmentés listájából válassza ki a képernyőrögzítési módot:
    • Terület
      az Ön által kiválasztott területet rögzíti
    • Ablak
      a képernyő egy részét rögzíti (pl ablakot, ablakrészt, eszköztárat stb.)
    • Képernyő
      a teljes képernyőt rögzíti.
    • Időzített képernyő
      5 másodperces időzítéssel a teljes képernyőt rögzíti
  2. A Nyelv listában válassza ki a felismerési nyelvet
  3. A Küldés listában válassza ki a célalkalmazást, melybe a felismert képernyőfelvételt vagy szöveget küldeni kell
    A kiválasztott szöveg vagy képernyőfelvétel küldhető:

    - a vágólapra (Szöveg a vágólapra, Táblázat a vágólapra vagy Kép a vágólapra)

    - új dokumentumba (Szöveg Microsoft Wordbe[1] vagy Táblázat Microsoft Excelbe[2])

    - fájlba (Szöveg fájlba, Táblázat fájlba vagy Kép fájlba). A Mentés másként párbeszédablakban adja meg a fájlnevet, s válassza ki a formátumot

    - az ABBYY FineReader 9.0-ba (Kép az ABBYY FineReaderbe[3]). Ezt a lehetőséget akkor válassza, ha szöveg és kép egyaránt látható a képernyőn

    - újonnan létrehozott elektronikus üzenethez csatolt *.bmp fájlba (Kép e-mailbe).

    Fontos!
    Ehhez a lehetőséghez:

    [1] Microsoft Word

    [2] Microsoft Excel

    [3] ABBYY FineReader 9.0

    telepítésre van szükség.

  4. Kattintson a [image] gombra
    A Képernyőfelvétel listában kiválasztott elemtől függően a képernyőfelvétel készítése automatikusan történik, vagy megjelenik egy rögzítő eszköz, mellyel kijelölheti az óhajtott területet:
    • A Terület választása esetén a kurzor [image] képre vált át.
      A bal egérgomb lenyomva tartása közben jelölje ki az óhajtott területet a képernyőn.
    • Az Ablak választása esetén a kurzor [image] képre vált át.
      Mutasson az egérrel az óhajtott területre, s megjelenik egy színes keret, nyomja le a bal egérgombot.
    • A Képernyő vagy az Időzített képernyő választása esetén automatikusan készül a képernyőfelvétel.
    Megjegyzés:
    1. A képernyőfelvétel megszakításához nyomja le az Esc billentyűt, vagy a jobb egérgombot.
    2. A felismerés megszakításához kattintson a Leállítás gombra, vagy nyomja le az Esc billentyűt.


További beállítások

A további beállítások kijelöléséhez kattintson jobb gombbal az ABBYY Screenshot Reader [image] ikonra a tálcán, s válassza a Beállítások parancsot. A következő beállítások érhetők el:
  • Mindig felül
    Az ABBYY Screenshot Reader eszköztárát az összes többi ablak fölött tartja az alkalmazások közti átváltáskor.
  • Futtatás indításkor
    A számítógép minden indulásakor indítja az ABBYY Screenshot Readert.
  • Hangok engedélyezése
    Hang lejátszásával értesít, mikor az ABBYY Screenshot Reader a vágólapra másolja a képernyő egy területét.
  • Az ABBYY-tippek megjelenítése
    Törölje ezt a beállítást a gyorstippek letiltásához.


Tippek

  1. Többféle nyelven írott szövegekkel dolgozom

    Jelölje ki a kizárólag egy nyelven írott szövegrészletet. A felismerési folyamat indítása előtt győződjön meg róla, hogy az Ön által a legördülő listában kiválasztott nyelv a Nyelv listában azonos a szöveg nyelvével. Szükség esetén válasszon másik felismerési nyelvet.

  2. Nem találom a szükséges nyelvet a listában

    Az ABBYY Screenshot Reader ablak Nyelv legördülő listában válassza a (Válasszon több nyelvet…) elemet.

  3. A kijelölt területen szöveg is, és kép is látható

    A Küldés listában válassza a Kép az ABBYY FineReaderbe* elemet. A kijelölt terület képe hozzáadásra kerül egy ABBYY FineReader 9.0 dokumentumhoz. Ha fut az ABBYY FineReader a számítógépen, akkor a kép a jelenlegi dokumentumhoz kerül hozzáadásra. Egyéb esetben új FineReader dokumentum készül, s a kép ehhez az új dokumentumhoz kerül hozzáadásra.

    *Fontos!
    Ehhez az elemhez a számítógépre telepített ABBYY FineReader 9.0 szükséges.


ABBYY-irodák és műszaki tanácsadások elérhetőségei

Észak- és Közép-Amerika | USA-beli, kanadai, mexikói és a közép-amerikai országokban élő vásárlóink az alábbi címen léphetnek velünk kapcsolatba: ABBYY USA Telefon: +1 510 226 6717 Fax: +1 510 226 6069 Cím: 47221 Fremont Boulevard, Fremont, California 94538, USA E-mail cím: sales@abbyyusa.com Tanácsadás e-mail címe: support@abbyyusa.com Weblap: http://www.abbyyusa.com
Nyugat-Európa | Ausztriai, Benelux államokbeli, dániai, franciaországi, görögországi, írországi, németországi, norvégiai, olaszországi, portugáliai, spanyolországi, svédországi, svájci, egyesült királysági vagy más nyugat-európai országban élő vásárlóink az alábbi címen vehetik fel velünk a kapcsolatot: ABBYY Europe GmbH Telefon: +49 89 511 159 0 Fax: +49 89 511 159 59 Cím: Elsenheimerstrasse 49, 80687 Munich, Germany E-mail cím: sales_eu@abbyy.com Tanácsadás e-mail címe: support_eu@abbyy.com Weblap: http://www.abbyy.com
Kelet-Európa és a Földközi-tenger országai | Albániai, bosznia és hercegovinai, bulgáriai, csehországi, horvátországi, izraeli, lengyelországi, macedóniai, magyarországi, moldovai, montenegrói, romániai, szerbiai, szlovákiai, szlovéniai, törökországi vagy ukrajnai vásárlóink az alábbi címen érhetnek el minket: ABBYY Ukraine Telefon: +380 44 490 9999 Fax: +380 44 490 9461 Cím: P.O. Box 23, 02002 Kiev, Ukraine E-mail cím: sales@abbyy.ua Tanácsadás telefonszáma: +380 44 490 9463 Tanácsadás e-mail címe: support@abbyy.ua Weblap: http://www.abbyy.ua
Japán | Japán vásárlóink számára a következő címen vagyunk elérhetőek: ABBYY Japan: Telefon:+81-42-795-1901 Fax: +81-42-795-1901 Cím: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510 E-mail cím: sales@abbyyusa.com Tanácsadás e-mail címe: support@abbyyusa.com http://www.abbyy.com
Minden egyéb régió | A fent nem említett országokban élő vásárlóink az alábbi címen léphetnek velünk kapcsolatba: ABBYY Russia Telefon: +7 495 783 3700 Fax: +7 495 783 2663 Cím: P.O. Box 49, Moscow 129301, Russia, ABBYY Software LLC E-mail cím: sales@abbyy.com Tanácsadás e-mail cím: support@abbyy.ru Weblap: http://www.abbyy.ru http://www.abbyy.com