ABBYY Screenshot Reader

ABBYY Screenshot Reader ist eine elegante und einfach zu verwendende Anwendung zum Erfassen von zwei Arten von Screenshots – Bild und Text – aus beliebigen Bildschirmbereichen.

Funktionen des ABBYY Screenshot Readers:

  • Erstellt Bild-Screenshots
  • Wandelt Screenshots in bearbeitbaren Text um
  • Nutzt die im Produkt enthaltene ABBYY-OCR-Technologie

ABBYY Screenshot Reader verfügt über eine einfach und intuitiv zu verwendende Benutzeroberfläche, das heißt Sie brauchen keine Fachkenntnisse, um Screenshots zu erstellen und Text zu erkennen. Öffnen Sie einfach ein Fenster einer Anwendung und wählen Sie den Bereich des Computerbildschirms aus, von dem Sie ein "Foto" erstellen möchten.

Hinweis: ABBYY Screenshot Reader ist nur für registrierte Benutzer bestimmter ABBYY-Produkte erhältlich. Eine vollständige Liste dieser Produkte sowie die Nutzungsbedingungen für ABBYY Screenshot Reader finden Sie im Internet unter http://www.abbyy.de.

Inhalt des Kapitels

  • Installieren und Starten von ABBYY Screenshot Reader
  • Aktivieren und Registrieren von ABBYY Screenshot Reader
  • Screenshoterstellung und Texterkennung
  • Zusätzliche Optionen
  • Tipps


Installieren und Starten von ABBYY Screenshot Reader

Installieren von ABBYY Screenshot Reader

Standardmäßig wird ABBYY Screenshot Reader auf Ihrem Computer zusammen mit ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0) installiert.

Starten von ABBYY Screenshot Reader

Zum Starten von ABBYY Screenshot Reader klicken Sie in der Taskleiste auf das Anwendungssymbol [image].

Hinweis: ABBYY Screenshot Reader ist nur für registrierte Benutzer bestimmter ABBYY-Produkte erhältlich. Eine vollständige Liste dieser Produkte sowie die Nutzungsbedingungen für ABBYY Screenshot Reader finden Sie im Internet unter http://www.abbyy.de.

Detaillierte Anweisungen zum Registrieren Ihres ABBYY Screenshot Reader-Exemplars finden Sie in der ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0)-Hilfe.


Aktivieren und Registrieren von ABBYY Screenshot Reader

Bei einigen, im Rahmen spezieller Promotionaktionen vertriebenen Versionen von ABBYY Screenshot Reader muss die ABBYY-Anwendung, mit der ABBYY Screenshot Reader zur Verfügung gestellt wird, registriert werden. Eine vollständige Liste dieser Produkte sowie die Nutzungsbedingungen für ABBYY Screenshot Reader finden Sie im Internet unter http://www.abbyy.de.

Detaillierte Anweisungen zum Registrieren Ihres ABBYY Screenshot Reader-Exemplars finden Sie in der ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0)-Hilfe.


Screenshoterstellung und Texterkennung

Mit ABBYY Screenshot Reader können Sie Screenshots eines ausgewählten Bereichs auf dem Computerbildschirm erstellen und sie in einer Datei speichern, in die Zwischenablage kopieren oder an ABBYY FineReader senden.

Wenn Sie ABBYY Screenshot Reader starten, wird auf dem Bildschirm Ihres Computers das Fenster ABBYY Screenshot Reader angezeigt.

Mit den Funktionen im Fenster ABBYY Screenshot Reader können Sie auf Ihrem Computerbildschirm angezeigte Texte und Tabellen erfassen, Screenshots ausgewählter Bildschirmbereiche erstellen und die Einstellungen der Anwendung konfigurieren.

So können Sie Screenshots erstellen oder einzelne Textfragmente erfassen:

  1. Wählen Sie in ABBYY Screenshot Reader aus der Liste Screenshot eine Erfassungsmethode aus:
    • Bereich
      Erfasst einen Bereich Ihrer Wahl.
    • Fenster
      Erfasst einen bestimmten Teil des Bildschirminhalts (z. B. ein Fenster, ein Teil eines Fensters oder eine Symbolleiste)
    • Bildschirm
      Erfasst den gesamten Bildschirminhalt.
    • Zeitgesteuerter Bildschirm
      Erfasst den gesamten Bildschirminhalt nach einer Verzögerung von 5 Sekunden.
  2. Wählen Sie in der Liste Sprache eine Erkennungssprache aus.
  3. Wählen Sie in der Liste Senden die Zielanwendung aus, an die der erkannte Screenshot bzw. Text gesendet werden soll.
    Zum Senden des ausgewählten Textes bzw. Screenshots stehen folgende Optionen zur Auswahl:

    – die Zwischenablage (Text in Zwischenablage, Tabelle in Zwischenablage oder Bild in Zwischenablage).

    – ein neues Dokument (Text in Microsoft Word[1] oder Tabelle in Microsoft Excel[2]).

    – eine Datei (Text in Datei, Tabelle in Datei oder Bild in Datei). Geben Sie im Dialogfeld Speichern unter einen Dateinamen ein, und wählen Sie ein Format aus.

    – ABBYY FineReader 9.0 (Bild in ABBYY FineReader[3]). Wählen Sie diese Option, wenn der Bildschirmbereich sowohl Text als auch Bilder enthält.

    – eine *.bmp-Datei, die an eine neu angelegte E-Mail-Nachricht angehängt wird (Bild in E-Mail).

    Wichtig!
    Für diese Option muss:

    [1] Microsoft Word

    [2] Microsoft Excel

    [3] ABBYY FineReader 9.0

    auf Ihrem Computer installiert sein.

  4. Klicken Sie auf [image].
    Abhängig von der in der Liste Screenshot ausgewählten Option wird entweder automatisch der Screenshot erstellt, oder es wird ein Erfassungswerkzeug angezeigt, mit dem Sie den gewünschten Bereich auswählen können:
    • Wenn Sie Bereich auswählen, ändert sich der Cursor zu dem Symbol [image].
      Halten Sie die linke Maustaste gedrückt, und markieren Sie durch Ziehen der Maus den gewünschten Bereich auf dem Bildschirm.
    • Wenn Sie Fenster auswählen, ändert sich der Cursor zu dem Symbol [image].
      Setzen Sie den Mauszeiger auf den gewünschten Bereich. Wenn ein farbiger Rahmen angezeigt wird, drücken Sie die linke Maustaste.
    • Wenn Sie die Option Bildschirm oder Zeitgesteuerter Bildschirm auswählen, wird der Screenshot automatisch erstellt.
    Hinweis:
    1. Wenn Sie die Erstellung des Screenshots abbrechen möchten, drücken Sie Esc oder drücken die rechte Maustaste.
    2. Wenn Sie den Erkennungsvorgang abbrechen möchten, klicken Sie auf Anhalten oder drücken Esc.


Zusätzliche Optionen

Zum Auswählen zusätzlicher Optionen klicken Sie mit der rechten Maustaste in der Taskleiste auf das ABBYY Screenshot Reader-Symbol [image] und wählen Optionen. Folgende Optionen sind verfügbar:
  • Immer im Vordergrund
    Wenn diese Option aktiviert ist, wird die Symbolleiste von ABBYY Screenshot Reader beim Wechseln zwischen den Anwendungen immer im Vordergrund angezeigt.
  • Beim Start ausführen
    Wenn diese Option aktiviert ist, wird ABBYY Screenshot Reader beim jedem Start des Computers aufgerufen.
  • Sounds aktivieren
    Wenn diese Option aktiviert ist, wird beim Kopieren eines Bildschirmbereichs (Screenshots) in die Zwischenablage ein akustisches Signal ausgegeben.


Tipps

  1. Ich arbeite mit Texten, die in mehreren Sprachen geschrieben sind

    Wählen Sie zunächst ein Textfragment aus, das in ein und derselben Sprache geschrieben ist. Vergewissern Sie sich vor Beginn des Erkennungsvorgangs, dass die in der Liste Sprache ausgewählte Sprache mit der Textsprache identisch ist. Wählen Sie gegebenfalls eine andere Erkennungssprache aus.

  2. Die erforderliche Sprache ist in der Liste nicht enthalten

    Wählen Sie im Fenster ABBYY Screenshot Reader aus der Dropdown-Liste Sprache die Option (Weitere Sprachen auswählen…).

    Wenn die erforderliche Sprache in der Liste nicht aufgeführt ist ...

    1. ... wird diese Sprache von der Anwendung nicht unterstützt. Eine vollständige Liste der unterstützten Sprachen finden Sie im Internet unter http://www.abbyy.com. Die Liste der unterstützten Sprachen kann je nach Programmversion variieren.

    2. Diese Sprache wurde möglicherweise während der benutzerdefinierten Installation deaktiviert:

      1. Klicken Sie auf der Windows-Taskleiste auf Start und wählen Sie Einstellungen>Systemsteuerung>Software.
      2. Wählen Sie in der Liste der installierten Programme den Eintrag ABBYY FineReader Sprint und klicken Sie auf Ändern.
      3. Aktivieren Sie im Dialogfeld Benutzerdefinierte Installation die gewünschte Sprache.
      4. Befolgen Sie die Anweisungen im Installationsprogramm.

  3. Der ausgewählte Bereich Text und Bilder enthält

    Wählen Sie in der Symbolleiste von ABBYY Screenshot Reader die Option Bild in ABBYY FineReader. Das Bild des ausgewählten Bereichs wird dem ABBYY FineReader-Stapel hinzugefügt. Wenn ABBYY FineReader auf Ihrem Computer ausgeführt wird, wird das Bild dem aktuellen Stapel hinzugefügt. Andernfalls wird ein neuer Stapel erstellt und das Bild diesem neuen Stapel hinzugefügt.


ABBYY-Vertretungen und technischer Support

Nord-/Zentralamerika | Kunden aus den USA, Kanada, Mexiko und Ländern Mittelamerikas wenden sich an: ABBYY USA Telefon: +1 510 226 6717 Fax: +1 510 226 6069 Adresse: 47221 Fremont Boulevard, Fremont, California 94538, USA E-Mail: sales@abbyyusa.com Support per E-Mail: support@abbyyusa.com Website: http://www.abbyyusa.com
Westeuropa | Kunden aus den Benelux-Staaten, Dänemark, Deutschland, Frankreich, Griechenland, Großbritannien, Irland, Italien, Norwegen, Österreich, Portugal, Schweden, Spanien, der Schweiz oder anderen westeuropäischen Ländern wenden sich an: ABBYY Europe GmbH Telefon: +49 89 511 159 0 Fax: +49 89 511 159 59 Adresse: Elsenheimerstrasse 49, 80687 München, Deutschland E-Mail: sales_eu@abbyy.com Support per E-Mail: support_eu@abbyy.com Website: http://www.abbyy.com
Osteuropa und Mittelmeerraum | Kunden aus Albanien, Bosnien-Herzegowina, Bulgarien, Israel, Kroatien, Mazedonien (ehemalige Jugoslawische Republik), Moldawien, Montenegro, Polen, Rumänien, Serbien, der Slowakei, Slowenien, der Tschechischen Republik, der Türkei, der Ukraine, Ungarn und Zypern wenden sich an: ABBYY Ukraine Telefon: +380 44 490 9999 Fax: +380 44 490 9461 Adresse: P.O. Box 23, 02002 Kiew, Ukraine E-Mail: sales@abbyy.ua Support per Telefon: +380 44 490 9463 Support per E-Mail: support@abbyy.ua Website: http://www.abbyy.ua
Japan | Kunden aus Japan wenden sich an: ABBYY Japan: Telefon:+81-42-795-1901 Fax: +81-42-795-1901 Adresse: 658-1 Tsuruma, Machida-shi, Tokio 194-8510 E-Mail: sales@abbyyusa.com Support per E-Mail: support@abbyyusa.com http://www.abbyy.com
Andere Regionen | Kunden aus Ländern, die oben nicht aufgeführt wurden, wenden sich an: ABBYY Russland Telefon: +7 495 783 3700 Fax: +7 495 783 2663 Adresse: P.O. Box 49, Moskau 129301, Russland, ABBYY Software LLC E-Mail: sales@abbyy.com Support per E-Mail: support@abbyy.ru Website: http://www.abbyy.ru http://www.abbyy.com