ABBYY Screenshot Reader

ABBYY Screenshot Reader est une application intelligente et facile-à-utiliser pour capturer deux types de captures d’écran - image et texte – de n'importe quelle zone sur l'écran.

Richesses fonctionnelles d’ ABBYY Screenshot Reader:

  • Créez l’image de captures d’écran
  • Transformer les captures d’écran en un texte modifiable
  • L'avantage de la technologie OCR d’ABBYY est inclus dans le produit

Grâce à son interface intuitive, ABBYY Screenshot Reader s'adresse aussi bien aux utilisateurs débutants qu'aux utilisateurs expérimentés. Nul besoin, en effet, d'être un spécialiste pour créer des captures d'écran et reconnaître le texte qui s'y trouve. Il suffit d'ouvrir une fenêtre d'une application quelconque et de sélectionner la portion de l'écran que vous souhaitez photographier.

Remarque : ABBYY Screenshot Reader est disponible uniquement pour les utilisateurs enregistrés de certains produits ABBYY. Pour consulter la liste complète des applications et les conditions générales, visitez le site Web http://www.abbyy.com.

Contenu du chapitre

  • Installation et démarrage d'ABBYY Screenshot Reader
  • Activation et enregistrement d’ABBYY Screenshot Reader
  • Réalisation de captures d'écran et reconnaissance de textes
  • Options supplémentaires
  • Conseils


Installation et démarrage d'ABBYY Screenshot Reader

Installation d'ABBYY Screenshot Reader

ABBYY Screenshot Reader est installé avec ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0) par défaut.

Démarrage d'ABBYY Screenshot Reader

Pour démarrer ABBYY Screenshot Reader, cliquez sur l'icône ABBYY Screenshot Reader dans la barre des tâches [image].

Remarque : ABBYY Screenshot Reader est disponible uniquement pour les utilisateurs enregistrés de certains produits ABBYY. Pour consulter la liste complète des applications et les conditions générales, visitez le site Web http://www.abbyy.com.

Pour plus d'informations sur l'enregistrement de votre copie d'ABBYY Screenshot Reader, consultez l'aide d'ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0).


Activation et enregistrement d’ABBYY Screenshot Reader

Certaines versions d'ABBYY Screenshot Reader distribuées dans le cadre des programmes de promotion spéciale requièrent l'enregistrement de l'application ABBYY qui leur est fournie auprès d'ABBYY. Pour consulter la liste complète des applications et les conditions générales, visitez le site Web http://www.abbyy.com.

Pour plus d'informations sur l'enregistrement de votre copie d'ABBYY Screenshot Reader, consultez l'aide d'ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0).


Réalisation de captures d'écran et reconnaissance de textes

ABBYY Screenshot Reader permet de générer des captures d'écran à partir des zones sélectionnées à l'écran de votre ordinateur, de les enregistrer dans un fichier, de les copier dans le Presse-papiers ou de les envoyer vers ABBYY FineReader.

Lorsque vous démarrez ABBYY Screenshot Reader, la fenêtre ABBYY Screenshot Reader apparaît sur l'écran de votre ordinateur.

La fenêtre ABBYY Screenshot Reader contient des outils de reconnaissance de texte et de tableaux sur l'écran de votre ordinateur, de création de captures d'écran des zones de l'écran sélectionnées et de configuration de l'application.

Pour réaliser une capture d'écran ou reconnaître un fragment de texte :

  1. Dans la liste Capture d'écran d'ABBYY Screenshot Reader, sélectionnez une méthode de capture d'écran:
    • Zone
      capture une zone de votre choix
    • Fenêtre
      capture une partie de l'écran (par exemple, une fenêtre, un fragment de fenêtre, une barre d'outils, etc.)
    • Ecran
      capture l'écran entier.
    • Retarder la capture
      capture l'écran entier après un délai de 5 secondes
  2. Dans la liste Langue, sélectionnez une langue de reconnaissance
  3. Dans la liste Envoyer, sélectionnez l'application de destination vers laquelle la capture d'écran ou le texte reconnu doivent être envoyés
    Le texte ou la capture d'écran sélectionné(e) peut être envoyé(e) vers :

    - le Presse-papiers (Texte vers Presse-papiers, Tableau vers Presse-papiers ou Image vers Presse-papiers).

    - un nouveau document (Texte vers Microsoft Word[1] ou Tableau vers Microsoft Excel[2]).

    - un fichier (Texte vers fichier, Tableau vers Presse-papiers ou Image vers fichier). Dans la boîte de dialogue Enregistrer sous, entrez le nom du fichier et sélectionnez un format.

    - ABBYY FineReader 9.0 (Image vers ABBYY FineReader[3]). Sélectionnez cet élément si la zone de l'écran contient à la fois du texte et des images.

    - un fichier *.bmp joint à un nouveau courrier électronique (Image vers courriel).

    Important!
    Cet élément requiert l'installation:

    [1] d'Microsoft Word

    [2] d'Microsoft Excel

    [3] d'ABBYY FineReader 9.0

    sur votre ordinateur.

  4. Cliquez sur
    Selon l'élément que vous sélectionnez dans la liste Capture d'écran, la capture d'écran sera créée automatiquement ou un outil de capture apparaîtra pour vous permettre de sélectionner la zone souhaitée :
    • Si vous sélectionnez Zone, le curseur prendra la forme suivante : .
      Maintenez appuyé le bouton gauche de la souris et sélectionnez la zone souhaitée sur l'écran.
    • Si vous sélectionnez Fenêtre, le curseur prendra la forme suivante : .
      Pointez le curseur de la souris vers la zone souhaitée et lorsqu'un cadre de couleur apparaît, appuyez sur le bouton gauche de la souris.
    • Si vous sélectionnez Ecran ou Retarder la capture, la capture d'écran est créée automatiquement.
    Remarque :
    1. pour annuler la capture d'écran, appuyez sur Echap ou sur le bouton droit de la souris.
    2. Pour annuler la reconnaissance, cliquez sur Arrêter ou appuyez sur Echap.


Options supplémentaires

Pour sélectionner des options supplémentaires, cliquez avec le bouton droit sur l'icône ABBYY Screenshot Reader [image] dans la barre des tâches, puis sélectionnez Options (Options). Vous avez le choix entre les options suivantes :
  • Toujours visible
    (Toujours en haut) La barre d'outils ABBYY Screenshot Reader reste toujours en haut de toutes les fenêtres lorsque vous basculez entre différentes applications.
  • Exécuter au démarrage
    (Exécuter au démarrage) ABBYY Screenshot Reader est lancé à chaque démarrage de l'ordinateur.
  • Activer les sons
    (Activer les sons) Une notification sonore est émise chaque fois qu'ABBYY Screenshot Reader copie une zone de l'écran dans le Presse-papiers.


Conseils

  1. Je travaille avec des textes rédigés dans plusieurs langues

    Sélectionnez un fragment de texte rédigé entièrement en une seule langue. Avant de démarrer la procédure de reconnaissance, assurez-vous que la langue que vous avez sélectionnée dans la liste déroulante Langue est la même que celle de votre texte. Sélectionnez une autre langue de reconnaissance si nécessaire.

  2. Je n'ai pas trouvé la langue recherchée dans la liste

    Dans la fenêtre ABBYY Screenshot Reader, sélectionnez l'élément (Sélectionner d'autres langues…) dans la liste déroulante Langue .

    Si vous ne trouvez pas la langue recherchée dans la liste des langues disponibles :

    1. L'application ne prend pas en charge cette langue. Pour consulter la liste complète des langues prises en charge, visitez le site Web http://www.abbyy.com. La liste des langues prises en charge peut varier selon la version de l'application.
    2. Cette langue a pu être désactivée pendant l'installation personnalisée.
      1. Dans la barre des tâches Windows, cliquez sur Démarrer, puis choisissez Paramètres>Panneau de configuration.
      2. Cliquez deux fois sur l'icône Ajout/Suppression de programmes.
      3. Dans la liste des programmes installés, sélectionnez ABBYY FineReader Sprint, puis cliquez sur Modifier.
      4. Dans la boîte de dialogue Installation personnalisée, sélectionnez la langue qui convient.
      5. Suivez les instructions du programme d'installation.

  3. La zone sélectionnée contient à la fois du texte et des images

    Dans la barre d'outils ABBYY Screenshot Reader, cliquez sur Image vers ABBYY FineReader. L'image de la zone sélectionnée est alors ajoutée à un lot ABBYY FineReader. Si ABBYY FineReader est en cours d'exécution sur votre ordinateur, l'image est insérée dans le lot actuel. Sinon, un nouveau lot est généré pour l'image.


Adresses des bureaux ABBYY et du support technique

Amérique du Nord et Amérique centrale | Les clients résidant aux États-Unis, au Canada, au Mexique et en Amérique Centrale doivent contacter : ABBYY États-Unis Téléphone : +1 510 226 6717 Télécopie : +1 510 226 6069 Adresse : 47221 Fremont Boulevard, Fremont, Californie, 94538, États-Unis Adresse électronique : sales@abbyyusa.com Adresse électronique du support technique : support@abbyyusa.com Web : http://www.abbyyusa.com
Europe de l'Ouest | Les clients résidant en Autriche, au Benelux, au Danemark, en France, en Allemagne, en Grèce, en Italie, en Irlande, en Norvège, au Portugal, en Espagne, en Suède, en Suisse, au Royaume-Uni ou dans d'autres pays d'Europe de l'Ouest doivent contacter : ABBYY Europe GmbH Téléphone : +49 89 511 159 0 Fax : +49 89 511 159 59 Adresse : Elsenheimerstrasse 49, 80687 Munich, Allemagne Adresse électronique : sales_eu@abbyy.com Adresse électronique du support technique : support_eu@abbyy.com Web : http://www.abbyy.com
Europe de l'Est et Europe méditerranéenne | Les clients résidant en Albanie, en Bosnie-Herzégovine, en Bulgarie, en Croatie, en République tchèque, en Hongrie, en Israël, en Macédoine, en Moldavie, au Monténégro, en Pologne, en Roumanie, en Serbie, en Slovaquie, en Slovénie, en Turquie ou en Ukraine doivent contacter : ABBYY Ukraine Téléphone : +380 44 490 9999 Télécopie : +380 44 490 9461 Adresse : P.O. Box 23, 02002 Kiev, Ukraine Adresse électronique : sales@abbyy.ua Téléphone du support technique : +380 44 490 9463 Adresse électronique du support technique : support@abbyy.ua Web : http://www.abbyy.ua
Japon | Les clients résidant au Japon doivent contacter : ABBYY Japan : Téléphone :+81-42-795-1901 Télécopie : +81-42-795-1901 Adresse : 658-1 Tsuruma, Machida-shi, Tokyo 194-8510 Adresse électronique : sales@abbyyusa.com Adresse électronique du support technique : support@abbyyusa.com http://www.abbyy.com
Toutes les autres régions | Les clients ne résidant pas dans les pays mentionnés ci-dessus doivent contacter : ABBYY Russia Téléphone : +7 495 783 3700 Fax : +7 495 783 2663 Adresse : Boîte postale 49, 129301, Moscou, Russie, ABBYY Software LLC. Adresse électronique : sales@abbyy.com Adresse électronique du support technique : support@abbyy.ru Web : http://www.abbyy.ru http://www.abbyy.com