ABBYY Screenshot Reader

ABBYY Screenshot Reader es una aplicación inteligente y fácil de usar para realizar dos tipos de capturas de pantalla - Imagen y Texto – de cualquier zona en la pantalla.

ABBYY Screenshot Reader características:

  • Crea imágenes de las capturas de pantalla
  • Convierte las capturas de pantalla en texto editable
  • Beneficios de la tecnología ABBYY OCR incluidos en el producto

ABBYY Screenshot Reader cuenta con una interfaz directa e intuitiva, lo que significa que no es necesario tener conocimientos especializados para poder hacer capturas y reconocer el texto que contienen. Sólo tiene que abrir una ventana de cualquier aplicación y seleccionar una parte de la pantalla que desee "fotografiar".

Nota: ABBYY Screenshot Reader sólo está disponible para los usuarios registrados de ciertos productos de ABBYY. Para obtener una lista completa de aplicaciones y condiciones de uso, visite http://www.abbyy.com (en inglés).

Contenido del capítulo

  • Cómo instalar e iniciar ABBYY Screenshot Reader
  • Activación y registro de ABBYY Screenshot Reader
  • Capturar pantallas y reconocer textos
  • Opciones adicionales
  • Sugerencias


Instalar e iniciar ABBYY Screenshot Reader

Cómo instalar e iniciar ABBYY Screenshot Reader

Instalación de ABBYY Screenshot Reader

De forma predeterminada, ABBYY Screenshot Reader se instala en el ordenador junto con ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0).

Iniciar ABBYY Screenshot Reader

Para iniciar ABBYY Screenshot Reader, haga clic en el icono de ABBYY Screenshot Reader en la barra de herramientas [image].

Nota: ABBYY Screenshot Reader solo está disponible para los usuarios registrados de ciertos productos de ABBYY. Para obtener una lista completa de aplicaciones y condiciones de uso, visite http://www.abbyy.com (en inglés).

Para obtener instrucciones detalladas sobre cómo registrar su copia de ABBYY Screenshot Reader, consulte la Ayuda de ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0).


Activación y registro de ABBYY Screenshot Reader

Algunas versiones de ABBYY Screenshot Reader, distribuidas con programas de promoción especiales, requieren que se registre con ABBYY la aplicación ABBYY con la que se proporcionan. Para obtener una lista completa de aplicaciones y condiciones de uso, visite http://www.abbyy.com (en inglés).

Para obtener instrucciones detalladas sobre cómo registrar su copia de ABBYY Screenshot Reader, consulte la Ayuda de ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0).


Capturar pantallas y reconocer textos

ABBYY Screenshot Reader puede crear capturas de las áreas seleccionadas en la pantalla del ordenador y guardarlas en un archivo, copiarlas en el Portapapeles o enviarlas a ABBYY FineReader.

Cuando se inicia ABBYY Screenshot Reader, aparece la ventana ABBYY Screenshot Reader en la pantalla del ordenador.

La ventana ABBYY Screenshot Reader contiene herramientas para el reconocimiento de texto y tablas en la pantalla del ordenador, para crear capturas de pantalla de áreas seleccionadas y para configurar la aplicación.

Para realizar una captura de pantalla o reconocer un fragmento de texto:

  1. En la lista Captura de pantalla de ABBYY Screenshot Reader seleccione un método de captura de pantalla:
    • Área
      captura el área de su elección.
    • Ventana
      captura una parte de la pantalla (por ejemplo, una ventana, un fragmento de una ventana, una barra de herramientas, etc.)
    • Pantalla
      captura la pantalla completa.
    • Pantalla programada
      captura la pantalla completa con un retraso de 5 segundos.
  2. En la lista Idioma, seleccione un idioma de reconocimiento.
  3. En la lista Enviar a, seleccione la aplicación de destino donde deben enviarse el texto o la captura de pantalla reconocidos.
    El texto o la captura de pantalla seleccionados pueden enviarse a:

    - el Portapapeles (Texto en el Portapapeles, Tabla en el Portapapeles o Imagen en el Portapapeles).

    - un documento nuevo (Texto en Microsoft Word[1] o Tabla en Microsoft Excel[2]).

    - un archivo (Texto en archivo, Tabla en archivo, o Imagen en archivo). En el cuadro de diálogo Guardar como, escriba un nombre de archivo y seleccione un formato.

    - ABBYY FineReader 9.0 (Imagen en ABBYY FineReader[3]). Seleccione esta opción si el área de la pantalla contiene texto e imágenes.

    - un archivo *.bmp y adjuntarse a un mensaje de correo electrónico nuevo (Imagen en correo electrónico). blockquote>

    Importante!
    Esta opción requiere que:

    [1] Microsoft Word

    [2] Microsoft Excel

    [3] ABBYY FineReader 9.0

    esté instalado en el equipo.

  4. Haga clic en [image].
    Según la opción seleccionada en la lista Captura de pantalla, se creará de forma automática la captura de pantalla o aparecerá la herramienta de captura que le permitirá seleccionar el área deseada:
    • Si selecciona Área, el cursor cambiará a [image].
      Mantenga pulsado el botón primario del ratón para seleccionar el área deseada en la pantalla.
    • Si selecciona Ventana, el cursor cambiará a [image].
      Posicione el cursor del ratón en el área deseada y, cuando aparezca un marco de color, presione el botón izquierdo del ratón.
    • Si selecciona Pantalla o Pantalla programada, la captura de pantalla se creará de forma automática.
    Nota:
    1. Para cancelar la captura en pantalla, presione Esc o el botón derecho del ratón.
    2. Par cancelar el reconocimiento, haga clic en Detener o pulse Esc.


Opciones adicionales

Para seleccionar opciones adicionales, haga clic con el botón derecho en el icono de ABBYY Screenshot Reader [image] en la barra de herramientas y seleccione Opciones. Puede elegir entre las siguientes opciones:
  • Siempre arriba
    Mantiene la barra de herramientas de ABBYY Screenshot Reader arriba de todas las otras ventanas al alternar entre aplicaciones.
  • Ejecutar al iniciar
    Abre ABBYY Screenshot Reader cada vez que inicia su ordenador.
  • Activar sonidos
    Emite un sonido de notificación cuando ABBYY Screenshot Reader copia un área de la pantalla al Portapapeles.


Sugerencias

  1. Trabajo con textos escritos en varios idiomas

    Seleccione un fragmento de texto escrito totalmente en un idioma. Antes de comenzar el proceso de reconocimiento, asegúrese de que el idioma que seleccionó en la lista desplegable Idioma coincida con el idioma de su texto. Si es necesario, seleccione otro idioma de reconocimiento.

  2. No encuentro el idioma necesario en la lista

    En la ventana ABBYY Screenshot Reader, seleccione la opción (Seleccionar más idiomas…) de la lista desplegable Idioma.

    Si no encuentra el idioma que desea en la lista de idiomas disponibles:

    1. La aplicación no admite este idioma. Para obtener una lista completa de los idiomas admitidos, consulte http://www.abbyy.com. La lista de idiomas admitidos puede variar según la versión de la aplicación
    2. El idioma puede haberse desactivado durante la instalación personalizada:
      1. En la barra de tareas de Windows, haga clic en Inicio y, a continuación, seleccione Configuración>Panel de control.
      2. Haga doble clic en el icono Agregar o quitar programas.
      3. En la lista de programas instalados, seleccione ABBYY FineReader Sprint y haga clic en Cambiar.
      4. En el cuadro de diálogo Instalación personalizada, seleccione el idioma deseado.
      5. Siga las instrucciones del programa de instalación.

  3. El área seleccionada contiene texto e imágenes

    En la barra de herramientas de ABBYY Screenshot Reader, seleccione el elemento Imagen en ABBYY FineReader.Se agregará la imagen del área seleccionada a un lote de ABBYY FineReader. Si se está ejecutando ABBYY FineReader en el ordenador, la imagen se agregará al lote actual. Si no se está ejecutando, se creará un lote nuevo y la imagen se agregará a él.


Oficinas y contactos de asistencia técnica de ABBYY

Norteamérica/América Central | Los clientes de Estados Unidos, Canadá, México y los países de América Central deben ponerse en contacto con: ABBYY USA Teléfono: +1 510 226 6717 Fax: +1 510 226 6069 Dirección: 47221 Fremont Boulevard, Fremont, California 94538, Estados Unidos Correo electrónico: sales@abbyyusa.com Correo electrónico de asistencia: support@abbyyusa.com Sitio web: http://www.abbyyusa.com
Europa Occidental | Los clientes de Alemania, Austria, Benelux, Dinamarca, España, Francia, Grecia, Irlanda, Italia, Noruega, Portugal, Reino Unido, Suecia, Suiza u otros países de Europa Occidental deben ponerse en contacto con: ABBYY Europa GmbH Teléfono: +49 89 511 159 0 Fax: +49 89 511 159 59 Dirección: Elsenheimerstrasse 49, 80687 Munich, Alemania Correo electrónico: sales_eu@abbyy.com Correo electrónico de asistencia: support_eu@abbyy.com Sitio web: http://www.abbyy.com
Europa del Este y Mediterráneo | Los clientes de Albania, Bosnia-Herzegovina, Bulgaria, Croacia, Eslovaquia, Eslovenia, Hungría, Israel, Macedonia, Moldavia, Montenegro, Polonia, República Checa, Rumanía, Serbia, Turquía o Ucrania deben ponerse en contacto con: ABBYY Ukraine Teléfono: +380 44 490 9999 Fax: +380 44 490 9461 Dirección: P.O. Box 23, 02002 Kiev, Ucrania Correo electrónico: sales@abbyy.ua Teléfono de asistencia: +380 44 490 9463 Correo electrónico de asistencia: support@abbyy.ua Sitio web: http://www.abbyy.ua
Japón | Los clientes de Japón deben ponerse en contacto con: ABBYY Japan: Teléfono:+81-42-795-1901 Fax: +81-42-795-1901 Dirección: 658-1 Tsuruma, Machida-shi, Tokio 194-8510 Correo electrónico: sales@abbyyusa.com Correo electrónico de asistencia: support@abbyyusa.com http://www.abbyy.com
Todas las demás regiones | Los clientes de países que no se hayan mencionado antes deben ponerse en contacto con: ABBYY Russia Teléfono: +7 495 783 3700 Fax: +7 495 783 2663 Dirección: P.O. Box 49, 129301, Moscú, Rusia, ABBYY Software LLC. Correo electrónico: sales@abbyy.com Correo electrónico de asistencia: support@abbyy.ru Sitio web: http://www.abbyy.ru http://www.abbyy.com