ABBYY Screenshot Reader

ABBYY Screenshot Reader è un’applicazione intelligente e facile da utilizzare per la cattura di due tipi di screenshot (immagini e testo– ) da qualsiasi area dello schermo.

Funzioni di ABBYY Screenshot Reader:

  • Screenshot di Crea immagine
  • Converte gli screenshot in file di testo modificabili
  • Vantaggi della tecnologia OCR (Optical Character Recognition – Riconoscimento ottico dei caratteri) ABBYY inclusa nel prodotto

ABBYY Screenshot Reader dispone di un'interfaccia semplice ed intuitiva, che non richiede conoscenze avanzate per la creazione di istantanee schermo e il riconoscimento del testo. è sufficiente aprire qualsiasi finestra di qualsiasi applicazione e selezionare la sezione dello schermo del computer che si desidera "fotografare".

Nota: ABBYY Screenshot Reader è disponibile solo per gli utenti registrati di determinati prodotti ABBYY. Per l'elenco completo delle applicazioni e i termini di utilizzo, visitare http://www.abbyy.com.

Sommario del capitolo

  • Installazione e avvio di ABBYY Screenshot Reader
  • Attivazione e registrazione di ABBYY Screenshot Reader
  • Acquisizione di schermate e riconoscimento dei testi
  • Opzioni aggiuntive
  • Suggerimenti


Installazione e avvio di ABBYY Screenshot Reader

Installazione di ABBYY Screenshot Reader

Per impostazione predefinita, il componente ABBYY Screenshot Reader viene installato nel computer insieme a ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0).

Avvio di ABBYY Screenshot Reader

Per avviare ABBYY Screenshot Reader, fare clic sull'icona ABBYY Screenshot Reader nella barra delle applicazioni [image].

Nota: ABBYY Screenshot Reader è disponibile solo per gli utenti registrati di determinati prodotti ABBYY. Per l'elenco completo delle applicazioni e i termini di utilizzo, visitare http://www.abbyy.com.

Per istruzioni dettagliate sulla registrazione di ABBYY Screenshot Reader, consultare la Guida di ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0).


Attivazione e registrazione di ABBYY Screenshot Reader

Per alcune versioni di ABBYY Screenshot Reader, distribuite come parte di speciali programmi promozionali, è necessario che l'applicazione ABBYY con la quale vengono fornite sia registrata con ABBYY. Per l'elenco completo delle applicazioni e i termini di utilizzo, visitare http://www.abbyy.com.

Per istruzioni dettagliate sulla registrazione di ABBYY Screenshot Reader, consultare la Guida di ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0).


Acquisizione di schermate e riconoscimento dei testi

ABBYY Screenshot Reader consente di creare istantanee schermo corrispondenti ad aree selezionate dello schermo del computer e quindi salvare tali istantanee come file, copiarle negli Appunti o inviarle ad ABBYY FineReader.

Quando si avvia ABBYY Screenshot Reader, viene visualizzata la finestra ABBYY Screenshot Reader.

La finestra ABBYY Screenshot Reader contiene gli strumenti per il riconoscimento di testo e tabelle sullo schermo del computer, per l'acquisizione di schermate di aree dello schermo selezionate e per l'impostazione dell'applicazione.

Per acquisire una schermata o riconoscere una parte di testo:

  1. Nell'elenco Schermate di ABBYY Screenshot Reader, selezionare un metodo per l'acquisizione della schermata:
    • Area
      acquisisce l'area prescelta
    • Finestra
      acquisisce una parte dello schermo, quale una finestra, una parte di finestra, una barra degli strumenti e così via
    • Schermo
      acquisisce l'intero schermo
    • Schermo a tempo
      acquisisce l'intero schermo con un ritardo di 5 secondi
  2. Nell'elenco Lingua, selezionare la lingua per il riconoscimento.
  3. Nell'elenco Invia a, selezionare l'applicazione di destinazione a cui inviare la schermata o il testo riconosciuto.
    È possibile inviare il testo selezionato o la schermata a:

    - Appunti (Testo negli Appunti, Tabella negli Appunti o Immagine negli Appunti).

    - nuovo documento (Testo in Microsoft Word[1] o Tabella in Microsoft Excel[2]).

    - file (Testo in file, Tabella in file o Immagine in file). Nella finestra di dialogo Salva come, specificare il nome del file e selezionare un formato.

    - ABBYY FineReader 9.0 (Immagine in ABBYY FineReader[3]). Selezionare questa opzione se l'area dello schermo contiene sia testo che immagini.

    - file *.bmp allegato a un nuovo messaggio di posta elettronica (Immagine in e-mail).

    Importante!
    Questa opzione richiede che:

    [1] Microsoft Word

    [2] Microsoft Excel

    [3] ABBYY FineReader 9.0

    sia installato sul computer in uso.

  4. Fare clic su [image].
    A seconda dell'opzione selezionata nell'elenco Schermata, la schermata verrà acquisita automaticamente oppure verrà visualizzato uno strumento per consentire la selezione dell'area desiderata:
    • Se si seleziona Area, il cursore del mouse assumerà la seguente forma: .
      Tenere premuto il pulsante sinistro del mouse mentre si seleziona l'area desiderata sullo schermo.
    • Se si seleziona Finestra, il cursore del mouse assumerà la seguente forma: .
      Portando il cursore del mouse all'interno dell'area desiderata viene visualizzato un riquadro colorato; premere il pulsante sinistro del mouse.
    • Se si seleziona Schermo o Schermo a tempo, la schermata verrà acquisita automaticamente.
    Nota:
    1. Per annullare l'acquisizione della schermata, premere Esc oppure il pulsante destro del mouse.
    2. Per annullare il riconoscimento fare clic su Interrompi oppure premere Esc.


Opzioni aggiuntive

Per selezionare le opzioni aggiuntive, fare clic con il pulsante destro del mouse sull'icona Screenshot Reader [image] nella barra delle applicazioni e selezionare Opzioni. Sono disponibili le opzioni seguenti:
  • Sempre in primo piano
    Mantiene la barra degli strumenti di ABBYY Screenshot Reader in primo piano quando si passa da un'applicazione all'altra.
  • Esegui all'avvio
    Avvia ABBYY Screenshot Reader ogni volta che si avvia il computer.
  • Attiva suoni
    Emette un suono di notifica quando ABBYY Screenshot Reader copia un'area dello schermo negli Appunti.


Suggerimenti

  1. Si lavora con documenti scritti in più lingue

    Selezionare una parte di testo scritta interamente in una lingua. Prima di avviare la procedura di riconoscimento verificare che la lingua selezionata nell'elenco Lingua corrisponda all'elenco del testo. Se necessario selezionare un'altra lingua di riconoscimento.

  2. La lingua necessaria non è disponibile nell'elenco

    Nella finestra ABBYY Screenshot Reader, selezionare l'opzione (Seleziona altre lingue…) nell'elenco a discesa Lingua.

    Se la lingua desiderata non è disponibile nell'elenco delle lingue di riconoscimento:

    1. L'applicazione non supporta questa lingua. Per l'elenco completo delle lingue supportate, vedere http://www.abbyy.com. L'elenco delle lingue supportate può variare a seconda della versione dell'applicazione.
    2. La lingua desiderata potrebbe essere stata disatttivata durante l'installazione personalizzata.
      1. Nella barra delle applicazioni di Windows scegliere Start, quindi selezionare Impostazioni>Pannello di controllo.
      2. Fare doppio clic sull'icona Installazione applicazioni.
      3. Dall'elenco dei programmi installati di Installazione applicazioni, selezionare ABBYY FineReader Sprint, quindi fare clic su Cambia.
      4. Nella finestra di dialogo Installazione personalizzata selezionare la lingua necessaria.
      5. Seguire le istruzioni visualizzate nel programma di installazione.

  3. L'area selezionata contiene sia testo che immagini

    Nella barra degli strumenti ABBYY Screenshot Reader selezionare la voce Immagine in ABBYY FineReader. L'immagine dell'area selezionata verrà aggiunta a un batch di ABBYY FineReader. Se ABBYY FineReader è già in esecuzione, l'immagine viene aggiunta al batch corrente. In caso contrario viene creato un nuovo batch, al quale viene aggiunta l'immagine.


Uffici ABBYY e assistenza tecnica - Contatti

America settentrionale e centrale | Per gli utenti residenti negli USA, in Canada, Messico e paesi dell'America centrale, contattare: ABBYY USA Telefono: +1 510 226 6717 Fax: +1 510 226 6069 Indirizzo: 47221 Fremont Boulevard, Fremont, California 94538, USA E-mail: sales@abbyyusa.com E-mail assistenza tecnica: support@abbyyusa.com Web: http://www.abbyyusa.com
Europa occidentale | Per gli utenti residenti in Austria, Belgio, Danimarca, Finlandia, Francia, Germania, Grecia, Irlanda, Italia, Lussemburgo, Norvegia, Paesi Bassi, Portogallo, Regno Unito, Spagna, Svezia, Svizzera o altri paesi dell'Europa occidentale, contattare: ABBYY Europe GmbH Telefono: +49 89 511 159 0 Fax: +49 89 511 159 59 Indirizzo: Elsenheimerstrasse 49, 80687 Monaco di Baviera, Germania E-mail: sales_eu@abbyy.com E-mail assistenza tecnica: support_eu@abbyy.com Web: http://www.abbyy.com
Europa orientale e area mediterranea | Per gli utenti residenti in Albania, Bosnia-Erzegovina, Bulgaria, Croazia, Israele, Macedonia, Moldova, Montenegro, Polonia, Repubblica Ceca, Romania, Serbia, Slovacchia, Slovenia, Turchia, Ucraina e Ungheria, contattare: ABBYY Ukraine Telefono: +380 44 490 9999 Fax: +380 44 490 9461 Indirizzo: P.O. Box 23, 02002 Kiev, Ucraina E-mail: sales@abbyy.ua Telefono assistenza tecnica: +380 44 490 9463 E-mail assistenza tecnica: support@abbyy.ua Web: http://www.abbyy.ua
Giappone | Per gli utenti residenti in Giappone, contattare: ABBYY Japan Telefono:+81-42-795-1901 Fax: +81-42-795-1901 Indirizzo: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510 E-mail: sales@abbyyusa.com E-mail assistenza tecnica: support@abbyyusa.com http://www.abbyy.com
Tutti gli altri paesi | Per gli utenti che risiedono in paesi non menzionati nel presente documento, contattare: ABBYY Russia Telefono: +7 495 783 3700 Fax: +7 495 783 2663 Indirizzo: P.O. Box 49, Mosca 129301, Russia, ABBYY Software LLC E-mail: sales@abbyy.com E-mail assistenza tecnica: support@abbyy.ru Web: http://www.abbyy.ru http://www.abbyy.com