ABBYY Screenshot Reader

ABBYY Screenshot Reader 是一种易于使用的智能应用程序，可用于在屏幕的任何区域抓取两种类型的屏幕截图，屏幕截图可以包括图像和文本。

ABBYY Screenshot Reader 具有如下功能：

  • 创建图像屏幕截图
  • 将屏幕截图转换成可编辑的文本
  • 受益于本产品中包含的 ABBYY OCR 技术

ABBYY Screenshot Reader 的界面简单直观，无需任何专业知识即可制作屏幕截图并识别其中的文本。只需打开任意应用程序的任意窗口，然后选择计算机屏幕上要“拍照”的区域。

注：ABBYY Screenshot Reader 仅向某些 ABBYY 产品的注册用户提供。要了解完整的应用程序列表和使用条款，请访问 http://www.abbyy.com。

章节内容

  • 安装和启动 ABBYY Screenshot Reader
  • 激活和注册 ABBYY Screenshot Reader
  • 制作屏幕截图和识别文本
  • 其他选项
  • 提示


安装和启动 ABBYY Screenshot Reader

安装 ABBYY Screenshot Reader

默认情况下，ABBYY Screenshot Reader 会与 ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0) 一起安装到计算机中。

启动 ABBYY Screenshot Reader

要启动 ABBYY Screenshot Reader，请单击任务栏上的 ABBYY Screenshot Reader 图标 [image] 。

注：ABBYY Screenshot Reader 仅向某些 ABBYY 产品的注册用户提供。要了解完整的应用程序列表和使用条款，请访问 http://www.abbyy.com。

有关注册 ABBYY FineReader 副本的详细说明，请参见 ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0) 帮助。


激活和注册 ABBYY Screenshot Reader

某些作为促销程序一部分发行的 ABBYY Screenshot Reader 版本需要向 ABBYY 注册随附的 ABBYY 应用程序。要了解完整的应用程序列表和使用条款，请访问 http://www.abbyy.com。

有关注册 ABBYY Screenshot Reader 副本的详细说明，请参见 ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0) 帮助。


制作屏幕截图和识别文本

ABBYY Screenshot Reader 可创建计算机屏幕上选定区域的屏幕截图，并将这些截图保存到文件、复制到剪贴板或发送到 ABBYY FineReader。

启动 ABBYY Screenshot Reader 时，ABBYY Screenshot Reader 窗口会出现在计算机屏幕上。

ABBYY Screenshot Reader 窗口包含识别计算机屏幕上的文本和表格的工具，该工具可用于创建所选屏幕区域的屏幕截图和设置应用程序。

制作屏幕截图或识别文本片段：

  1. 从 ABBYY Screenshot Reader 中的屏幕截图列表选择屏幕捕捉方法：
    • 区域
      捕捉所选区域
    • 窗口
      捕捉屏幕的一部分（例如窗口、窗口片段、工具栏等）
    • 屏幕
      捕捉整个屏幕。
    • 定时捕捉屏幕
      延迟 5 秒钟来捕捉整个屏幕
  2. 在语言列表中选择识别语言
  3. 在发送列表中，选择应将已识别的屏幕截图或文本发送到此处的目标应用程序
    所选文本或屏幕截图可以发送到：

    - 剪贴板（文本到剪贴板、表格到剪贴板或图像到剪贴板）

    - 新的文档（文本到 Microsoft Word[1] 或表格到 Microsoft Excel[2]）

    - 文件（文本到文件、表格到文件或图像到文件）。在另存为对话框中，输入文件名并选择格式

    - ABBYY FineReader 9.0（图像到 ABBYY FineReader[3]）。如果屏幕区域包含文本和图片，请选择此项

    - *.bmp 文件，并附加到新建的电子邮件消息（图像到电子邮件）。

    重要！
    此项要求:

    [1] Microsoft Word

    [2] Microsoft Excel

    [3] ABBYY FineReader 9.0

    已安装在计算机上。

  4. 单击
    根据在屏幕截图列表中所选的项，将自动创建屏幕截图，或者出现捕捉工具，从而让您可以选择所需区域：
    • 如果选择了区域，则光标将更改为 [image] 。
      按住鼠标左键不放，在屏幕上选择所需区域。
    • 如果选择了窗口，则光标将更改为 [image] 。
      将鼠标指针指向所需区域，即会出现彩色框，然后按下鼠标左键即可。
    • 如果选择了屏幕或定时捕捉屏幕，则会自动创建屏幕截图。
    注：
    1. 要取消屏幕捕捉，请按 Esc 或者鼠标右键。
    2. 要取消识别，请单击停止或按 Esc。


其他选项

要选择其他选项，右键单击任务栏上的 ABBYY Screenshot Reader [image] 图标，然后选择选项。可使用以下选项：
  • 前端显示
    在应用程序之间进行切换时将 ABBYY Screenshot Reader 工具栏保持在所有其他窗口的最上面。
  • 启动时运行
    在计算机每次启动时启动 ABBYY Screenshot Reader。
  • 启用音效
    在 ABBYY Screenshot Reader 将屏幕区复制到剪贴板时，播放声音提示。
  • 显示 ABBYY 提示
    要禁用工具提示，请清除此选项。


提示

  1. 处理以多种语言书写的文本

    选择完全用一种语言书写的文本片段识别程序开始之前，请确保在语言：下拉列表中选择的语言与文本的语言相同。如有需要，可选择其他识别语言。

  2. 列表中未找到所需语言

    在 ABBYY Screenshot Reader 窗口中，从语言：下拉列表中
    选择（选择更多语言…）。

    如果您不能在语言选项里找到您所需要的语言，可能的原因是:

    1. 程序不支持该语言。所有程序支持的语言清单您可以在http://www.abbyy.com网站看到。不同版本的程序所支持的语言种类可能有所不同。
    2. 该语言可能在选择安装的过程中被关闭:
      1. 在 Windows 任务栏中，单击开始并选择设置>控制面板。
      2. 双击添加和删除程序选项
      3. 在已安装程序菜单中选择ABBYY FineReader Sprint选项然后点击更改。
      4. 在选择安装窗口中选择您所需要的语言。
      5. 按照提示安装程序。

  3. 所选区域包含文本和图片

    在发送列表中选择图像到 ABBYY FineReader* 项。所选区域的图像将被添加到 ABBYY FineReader 9.0 批处理任务。如果 ABBYY FineReader 正在计算机上运行，图像将被添加到当前批处理任务。否则将创建一个新的批处理任务，并将图像添加到其中。

    *重要！
    此项要求 ABBYY FineReader 9.0 已安装在计算机中。


ABBYY 办事处和技术支持联系方式

北美洲/中美洲 | 美国、加拿大、墨西哥和中美洲国家/地区的客户请联系： ABBYY USA 电话：+1 510 226 6717 传真：+1 510 226 6069 地址：47221 Fremont Boulevard, Fremont, California 94538, USA 电子邮件： sales@abbyyusa.com 技术支持电子邮件： support@abbyyusa.com 网址： http://www.abbyyusa.com
西欧 | 奥地利、比利时、荷兰、卢森堡、丹麦、法国、德国、希腊、意大利、爱尔兰、挪威、葡萄牙、西班牙、瑞典、瑞士、英国或其他西欧国家/地区的客户请联系： ABBYY Europe GmbH 电话：+49 89 511 159 0 传真：+49 89 511 159 59 地址：Elsenheimerstrasse 49, 80687 Munich, Germany 电子邮件： sales_eu@abbyy.com 技术支持电子邮件： support_eu@abbyy.com 网址： http://www.abbyy.com
东欧和地中海地区 | 阿尔巴尼亚、波斯尼亚、黑塞哥维那、保加利亚、克罗地亚、捷克、匈牙利、以色列、马其顿、摩尔多瓦、黑山、波兰、罗马尼亚、塞尔维亚、斯洛伐克、斯洛文尼亚、土耳其或者乌克兰用户请联系： ABBYY Ukraine 电话：+380 44 490 9999 传真：+380 44 490 9461 地址：P.O. Box 23, 02002 Kiev, Ukraine 电子邮件： sales@abbyy.ua 技术支持电话： +380 44 490 9463 技术支持电子邮件： support@abbyy.ua 网址： http://www.abbyy.ua
日本 | 日本的客户请联系： ABBYY Japan 电话：+81-42-795-1901 传真：+81-42-795-1901 地址：658-1 Tsuruma, Machida-shi, Tokyo 194-8510 电子邮件： sales@abbyyusa.com 技术支持电子邮件： support@abbyyusa.com http://www.abbyy.com
其他地区 | 上述国家/地区以外的客户请联系： ABBYY Russia 电话：+7 495 783 3700 传真：+7 495 783 2663 地址：P.O. Box 49, Moscow 129301, Russia, ABBYY Software LLC 电子邮件： sales@abbyy.com 技术支持电子邮件： support@abbyy.ru 网址： http://www.abbyy.ru http://www.abbyy.com