ABBYY Screenshot Reader

ABBYY Screenshot Reader 是容易使用的智慧型應用程式，可以從螢幕上的任何區域擷取兩種類型的螢幕擷取畫面 – 影像及文字。

ABBYY Screenshot Reader 的功能：

  • 建立影像螢幕擷取畫面
  • 將螢幕擷取畫面轉成可編輯的文字
  • 從產品包含的 ABBYY OCR 技術獲益

ABBYY Screenshot Reader 具有簡單、直覺的介面，這表示您不需要具有專業知識，就可以製作螢幕擷取畫面，並且辨識當中的文字。只需開啟應用程式的視窗，並選取您想「拍照」的電腦螢幕區段即可！

注意： ABBYY Screenshot Reader 只適用於某些 ABBYY 產品的註冊使用者。如需完整應用程式的清單及使用條款，請造訪 http://www.abbyy.com。

本章內容

  • 安裝及啟動 ABBYY Screenshot Reader
  • 啟動及註冊 ABBYY Screenshot Reader
  • 製作螢幕擷取畫面及辨識文字
  • 其他選項
  • 提示


安裝及啟動 ABBYY Screenshot Reader

安裝 ABBYY Screenshot Reader

依預設，ABBYY Screenshot Reader 會隨著 ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0) 一併安裝在電腦上。

啟動 ABBYY Screenshot Reader

若要啟動 ABBYY Screenshot Reader，請按一下工作列上的 ABBYY Screenshot Reader 圖示 [image] 。

注意： ABBYY Screenshot Reader 只適用於某些 ABBYY 產品的註冊使用者。如需完整應用程式的清單及使用條款，請造訪 http://www.abbyy.com。

如需註冊 ABBYY FineReader 副本的詳細指示，請參閱 ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0) 說明。


啟動及註冊 ABBYY Screenshot Reader

有些當作特別推銷程式之一散發的 ABBYY Screenshot Reader 版本需要向 ABBYY 註冊這些版本附隨的 ABBYY 應用程式。如需完整應用程式的清單及使用條款，請造訪 http://www.abbyy.com。

如需有關註冊您的 ABBYY Screenshot Reader 的詳細指示，請參閱 ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0) 說明。


製作螢幕擷取畫面及辨識文字

ABBYY Screenshot Reader 可以建立電腦螢幕上所選區域的螢幕擷取畫面，並將它們儲存至檔案、複製到剪貼簿，或傳送到 ABBYY FineReader。

啟動 ABBYY Screenshot Reader 時，在電腦的螢幕上會出現 ABBYY Screenshot Reader 視窗。

ABBYY Screenshot Reader 視窗包含許多工具，可用來辨識電腦螢幕上的文字及表格、建立所選螢幕區域的螢幕擷取畫面，以及設定應用程式。

若要製作螢幕擷取畫面或辨識文字片段：

  1. 從 ABBYY Screenshot Reader 中的 [螢幕擷取畫面] 清單中，選取一種螢幕擷取方法：
    • [區域
      ] 會擷取您選擇的區域。
    • [視窗
      ] 會擷取一部份的螢幕 (例如視窗、視窗片段、工具列等)
    • [畫面
      ] 會擷取整個螢幕。
    • [時間性畫面
      ] 會延遲 5 秒鐘後擷取整個螢幕。
  2. 在 [語言] 清單中，選取一種辨識語言。
  3. 在 [傳送] 清單中，選取目的地應用程式，以將辨識好的螢幕擷取畫面或文字傳送到這個應用程式
    程式會將選取的文字或螢幕擷取畫面傳送到：

    - [剪貼簿] (文字到剪貼簿、表格到剪貼簿或影像到剪貼簿)

    - 新文件 (文字到 Microsoft Word[1] 或表格到 Microsoft Excel[2])

    - 檔案 (文字到檔案、表格到檔案或影像到檔案)。在 [另存新檔] 對話方塊中，提供檔案名稱並選取格式

    - ABBYY FineReader 9.0 (影像到 ABBYY FineReader[3])。如果螢幕區域包含文字及圖片，請選取此項目。

    - a *.bmp 檔案和新建電子郵件訊息的附件 (影像到電子郵件)。

    重要資訊！
    這個項目需要：

    [1] Microsoft Word

    [2] Microsoft Excel

    [3] ABBYY FineReader 9.0

    安裝在您的機器上。

  4. 按一下
    視您在 [螢幕擷取畫面] 清單中選取的項目而定，程式會自動建立螢幕擷取畫面，或將出現擷取工具，讓您選取想要的區域：
    • 如果您選取 [區域]，游標將變成 [image] 。
      按住滑鼠左鍵不放，選取螢幕上您想要的區域。
    • 如果您選取 [視窗]，游標將變成 [image] 。
      將滑鼠游標指向想要的區域，此時將會出現彩色框線，請按一下滑鼠左鍵。
    • 如果選取 [畫面] 或 [時間性畫面]，則程式會自動建立螢幕擷取畫面。
    注意：
    1. 若要取消螢幕擷取，請按 Esc 鍵或滑鼠右鍵。
    2. 若要取消辨識，請按一下 [停止] 或按 [Esc] 鍵。


其他選項

若要選取其他選項，請以滑鼠右鍵按一下工作列上的 ABBYY Screenshot Reader [image] 圖示，並選取 [選項]。可用的選項如下：
  • [永遠置頂
    ] 在應用程式之間切換時，將 ABBYY Screenshot Reader 工具列保持在其他所有視窗的最上層。
  • [啟動時執行
    ] 每次啟動電腦時，啟動 ABBYY Screenshot Reader。
  • [啟用音效
    ] 當 ABBYY Screenshot Reader 將螢幕區域複製到剪貼簿時，播放音效通知。
  • [顯示 ABBYY 提示
    ] 若要停用工具提示，請清除此選項。


提示

  1. 我要處理使用多種語言寫成的文字

    選取全以一種語言撰寫的文字片段。在開始辨識程序之前，請確認您在 [語言：] 下拉式清單中選取的語言與您的文字語言相同。必要時，請選取不同的辨識語言。

  2. 我沒有在清單中找到想要的語言

    在 ABBYY Screenshot Reader 視窗中，選取 [語言：] 下拉式清單中的 [(選取更多語言…)] 項目。

    如果您在可用的語言清單中找不到所需語言時：

    1. 此應用程式不支援這個語言。如需支援語言的完整清單，請參閱 http://www.abbyy.com。支援語言清單可能隨應用程式的版本而有所差異
    2. 自訂安裝程序執行期間可能已經停用這個語言：
      1. 在 Windows 工作列上按一下 [開始]，然後選取 [設定] > [控制台]。
      2. 按兩下 [新增或移除程式] 圖示。
      3. 在已經安裝的程式清單中選取 ABBYY FineReader Sprint，然後按一下 [變更]。
      4. 在 [自訂安裝] 對話方塊中，選取所需的語言。
      5. 遵守安裝程式的指示。

  3. 選取的語言包含文字及圖片

    在 [傳送] 清單中，選取 [影像到 ABBYY FineReader]* 項目。所選區域的影像就會新增到 ABBYY FineReader 9.0 批次。如果電腦上正在執行 ABBYY FineReader，則會將影像新增到目前的批次。否則，將會建立新批次，並將影像新增到這個新批次之中。

    *重要資訊！
    這個項目需要您的機器上有安裝 ABBYY FineReader 9.0。


ABBYY 辦事處與技術支援連絡資訊

北/中美洲 | 美國、加拿大、墨西哥和中美洲國家的客戶，請聯絡： ABBYY USA 電話：+1 510 226 6717 傳真： +1 510 226 6069 地址：47221 Fremont Boulevard, Fremont, California 94538, USA 電子郵件： sales@abbyyusa.com 支援電子郵件： support@abbyyusa.com 網站： http://www.abbyyusa.com
西歐 | 奧地利、比荷盧、丹麥、法國、德國、希臘、義大利、愛爾蘭、挪威、葡萄牙、西班牙、瑞典、瑞士、英國或其他西歐國家的客戶，請聯絡： ABBYY Europe GmbH 電話：+49 89 511 159 0 傳真： +49 89 511 159 59 地址：Elsenheimerstrasse 49, 80687 Munich, Germany 電子郵件： sales_eu@abbyy.com 支援電子郵件： support_eu@abbyy.com 網站： http://www.abbyy.com
東歐與地中海 | 阿爾巴尼亞、波士尼亞與赫塞哥維那、保加利亞、克羅埃西亞、捷克共和國、匈牙利、以色列、馬其頓、摩爾達維亞、蒙特內哥羅、波蘭、羅馬尼亞、塞爾維亞、斯洛維尼亞、土耳其或烏克蘭的客戶，請聯絡： ABBYY Ukraine 電話：+380 44 490 9999 傳真： +380 44 490 9461 地址：P.O. Box 23, 02002 Kiev, Ukraine 電子郵件： sales@abbyy.ua 支援電話： +380 44 490 9463 支援電子郵件： support@abbyy.ua 網站： http://www.abbyy.ua
日本 | 日本的客戶，請聯絡： ABBYY Japan： 電話：+81-42-795-1901 傳真：+81-42-795-1901 地址： 658-1 Tsuruma, Machida-shi, Tokyo 194-8510 電子郵件： sales@abbyyusa.com 支援電子郵件： support@abbyyusa.com http://www.abbyy.com
所有其他地區 | 上述未提及國家的客戶，請聯絡： ABBYY Russia 電話：+7 495 783 3700 傳真： +7 495 783 2663 地址：P.O. Box 49, Moscow 129301, Russia, ABBYY Software LLC 電子郵件： sales@abbyy.com 支援電子郵件： support@abbyy.ru 網站： http://www.abbyy.ru http://www.abbyy.com