ABBYY Screenshot Reader

ABBYY Screenshot Reader is een slimme en gebruiksvriendelijke toepassing voor het vastleggen van twee soorten screenshots – afbeelding en tekst – van op om het even welk deel op het scherm.

Functies van ABBYY Screenshot Reader:

  • Creëer screenshots van afbeelding
  • Zet screenshots om in bewerkbare tekst
  • Haal voordeel uit de ABBYY OCR technologie inbegrepen in het product

ABBYY Screenshot Reader heeft een eenvoudige en intuïtieve interface, waardoor u geen specialistische kennis hoeft te bezitten om screenshots te kunnen maken en de tekst erin te kunnen herkennen. Open gewoonweg een venster van een willekeurige toepassing en selecteer het deel van het computerscherm dat u wilt 'fotograferen'.

Let op: ABBYY Screenshot Reader is alleen beschikbaar voor geregistreerde gebruikers van bepaalde ABBYY-producten. Voor de volledige lijst van toepassingen en gebruiksvoorwaarden, kunt u kijken op http://www.abbyy.com.

Inhoud van hoofdstuk

  • ABBYY Screenshot Reader installeren en starten
  • ABBYY Screenshot Reader activeren en registreren
  • Screenshots maken en teksten herkennen
  • Extra opties
  • Tips


ABBYY Screenshot Reader installeren en opstarten

ABBYY Screenshot Reader installeren en starten

ABBYY Screenshot Reader installeren

ABBYY Screenshot Reader wordt standaard samen met ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0) op uw computer geïnstalleerd.

ABBYY Screenshot Reader opstarten

Om ABBYY Screenshot Reader op te starten, klikt u op het ABBYY Screenshot Reader-pictogram op de taakbalk [image].

Let op: ABBYY Screenshot Reader is alleen beschikbaar voor geregistreerde gebruikers van bepaalde ABBYY-producten. Voor de volledige lijst van toepassingen en gebruiksvoorwaarden, kunt u kijken op http://www.abbyy.com.

Raadpleeg de Help-functie van ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0) voor uitgebreide informatie over het registreren van uw exemplaar van ABBYY Screenshot Reader.


ABBYY Screenshot Reader activeren en registreren

Sommige versies van ABBYY Screenshot Reader die zijn verdeeld als onderdeel van een speciale aanbieding, vereisen dat de ABBYY-toepassing waarbij ze zijn geleverd, worden geregistreerd bij ABBYY. Voor de volledige lijst van toepassingen en gebruiksvoorwaarden, kunt u kijken op http://www.abbyy.com.

Raadpleeg de Help-functie van ABBYY FineReader Sprint (ABBYY PDF Transformer 3.0) voor uitgebreide informatie over het registreren van uw exemplaar van ABBYY Screenshot Reader.


Screenshots maken en teksten herkennen

ABBYY Screenshot Reader kan screenshots van geselecteerde gebieden op het scherm van uw computer maken en deze in een bestand opslaan, naar het Klembord kopiëren of naar ABBYY FineReader versturen.

Wanneer u ABBYY Screenshot Reader opstart, verschijnt het scherm ABBYY Screenshot Reader op uw computerscherm.

Het venster ABBYY Screenshot Reader bevat tools voor het herkennen van tekst en tabellen op uw computerscherm voor het maken van screenshots van geselecteerde vakken op het scherm en voor de instellingen van de toepassing.

Ga als volgt te werk om een screenshot te maken of een tekstfragment te herkennen:

  1. Selecteer in de lijst Screenshot in de ABBYY Screenshot Reader een methode voor het vastleggen van het scherm:
    • Gebied
      legt een vak van uw keuze vast
    • Venster
      legt een gedeelte van het scherm vast (bijvoorbeeld een venster, fragment van een venster of een werkbalk)
    • Scherm
      legt het hele scherm vast.
    • Getimed scherm
      legt het hele scherm vast met een vertraging van 5 seconden.
  2. Selecteer in de lijst Taal een taal voor herkenning
  3. Selecteer in de lijst Verzenden naar de uiteindelijke toepassing waar de herkende screenshot of tekst naar moet worden verzonden
    De geselecteerde tekst of screenshot kan worden verzonden naar:

    - het klembord (Tekst naar Klembord, Tabel naar Klembord of Afbeelding naar Klembord).

    - een nieuw document (Tekst naar Microsoft Word[1] of Tabel naar Microsoft Excel[2]).

    - een bestand (Tekst naar bestand, Tabel naar bestand of Afbeelding naar bestand). Geef in het dialoogvenster Opslaan als een bestandsnaam op en selecteer een formaat.

    - ABBYY FineReader 9.0 (Afbeelding naar ABBYY FineReader[3]). Selecteer dit item als het schermvak zowel tekst als afbeeldingen bevat.

    - een *.bmp bestand en als bijlage van een nieuw aangemaakt e-mailbericht (Afbeelding naar e-mail).

    Belangrijk!
    Dit item vereist dat:

    [1] Microsoft Word

    [2] Microsoft Excel

    [3] ABBYY FineReader 9.0

    op uw computer is geïnstalleerd.

  4. Klik
    Afhankelijk van het item dat u selecteert in de lijst Screenshot, wordt de screenshot automatisch aangemaakt of verschijnt er een tool waarmee u het gewenste vak kunt selecteren en vastleggen:
    • Als u Gebied selecteert, verandert de cursor in [image].
      Selecteer het gewenste vak op het scherm door de linkermuisknop ingedrukt te houden.
    • Als u Venster selecteert, verandert de cursor in [image].
      Wijs met de cursor naar het gewenste vak. Als er een gekleurd kader verschijnt, klikt u met de linkermuisknop.
    • Als u Scherm of Getimed scherm selecteert, wordt de screenshot automatisch aangemaakt.
    Let op:
    1. Om het vastleggen van het scherm te annuleren, drukt u op Esc of klikt u met de rechtermuisknop.
    2. Om de herkenning te annuleren, klikt u op Stoppen of drukt u op Esc.


Extra opties

Om extra opties te selecteren, klikt u met de rechtermuisknop op het ABBYY Screenshot Reader-pictogram [image] op de taakbalk en selecteert u Opties. De volgende opties zijn beschikbaar:
  • Altijd op voorgrond
    Houdt de werkbalk van ABBYY Screenshot Reader boven alle andere vensters wanneer u tussen toepassingen schakelt.
  • Uitvoeren bij opstarten
    Start ABBYY Screenshot Reader op elke keer wanneer u de computer aanzet.
  • Geluid inschakelen
    Speelt een geluidsmelding af wanneer ABBYY Screenshot Reader een schermvak naar het klembord kopieert.


Tips

  1. Ik werk met teksten die geschreven zijn in verschillende talen

    Selecteer een tekstfragment dat in zijn totaliteit in één taal is geschreven. Controleer voordat u de herkenningsprocedure start of de taal die u hebt geselecteerd in de vervolgkeuzelijst Taal dezelfde is als de taal van uw tekst. Selecteer een andere herkenningstaal indien vereist.

  2. Ik heb de vereiste taal niet teruggevonden in de lijst

    Selecteer in het venster ABBYY Screenshot Reader het item (Meer talen selecteren…) in de vervolgkeuzelijst Taal.

    Als u de vereiste taal niet kunt vinden in de lijst met beschikbare talen:

    1. De toepassing ondersteunt deze taal niet. Voor een volledige lijst van ondersteunde talen, kunt u kijken op http://www.abbyy.com. De lijst met ondersteunde talen kan variëren bij verschillende versies van de toepassing

    2. Deze taal is tijdens de aangepaste installatie misschien uitgeschakeld:

      1. Klik de knop Start op de Windows-taakbalk aan en selecteer Instellingen>Configuratiescherm.
      2. Dubbelklik op het pictogram Software
      3. Selecteer ABBYY FineReader Sprint in de lijst met geïnstalleerde programma's en klik vervolgens op Wijzigen.
      4. Selecteer de vereiste taal in het dialoogvenster Aangepaste Setup.
      5. Volg de instructies van het setup-programma.

  3. Het geselecteerde gebied bevat zowel tekst als illustraties

    Selecteer op de ABBYY Screenshot Reader-werkbalk de optie Afbeelding naar ABBYY FineReader. De afbeelding van het geselecteerde gebied wordt aan een ABBYY FineReader-batch toegevoegd. Als ABBYY FineReader momenteel op uw computer wordt uitgevoerd, wordt de afbeelding aan de huidige batch toegevoegd. Anders wordt er een nieuwe batch gemaakt en wordt de afbeelding aan deze nieuwe batch toegevoegd.


ABBYY-kantoren en technische ondersteuning

Noord- en Midden-Amerika | Klanten uit de Verenigde Staten, Canada, Mexico en Midden-Amerika kunnen contact opnemen met: ABBYY USA Telefoon: +1 510 226 6717 Fax: +1 510 226 6069 Adres: 47221 Fremont Boulevard, Fremont, Californië 94538, USA E-mail: sales@abbyyusa.com Ondersteuning per e-mail: support@abbyyusa.com Web: http://www.abbyyusa.com
West-Europa | Klanten uit de Benelux, Denemarken, Duitsland, Frankrijk, Griekenland, Ierland, Italië, Noorwegen, Oostenrijk, Portugal, Spanje, het Verenigd Koninkrijk, Zweden, Zwitserland of andere West-Europese landen dienen contact op te nemen met: ABBYY Europe GmbH Telefoon: +49 89 511 159 0 Fax: +49 89 511 159 59 Adres: Elsenheimerstrasse 49, 80687 München, Duitsland E-mail: sales_eu@abbyy.com Ondersteuning per e-mail: support_eu@abbyy.com Web: http://www.abbyy.com
Oost-Europa en het Middellandse-Zeegebied | Klanten uit Albanië, Bosnië-Herzegovina, Bulgarije, Hongarije, Israël, Kroatië, Macedonië, Malta, Moldavië, Oekraïne, Polen, Roemenië, Servië, Slovenië, Slowakije, Tsjechië of Turkije dienen contact op te nemen met: ABBYY Oekraïne Telefoon: +380 44 490 9999 Fax: +380 44 490 9461 Adres: P.O. Box 23, 02002 Kiev, Oekraïne E-mail: sales@abbyy.ua Ondersteuning per telefoon: +380 44 490 9463 Ondersteuning per e-mail: support@abbyy.ua Web: http://www.abbyy.ua
Japan | Klanten uit Japan kunnen contact opnemen met: ABBYY Japan: Telefoon: +81-42-795-1901 Fax: +81-42-795-1901 Adres: 658-1 Tsuruma, Machida-shi, Tokio 194-8510 E-mail: sales@abbyyusa.com Ondersteuning per e-mail: support@abbyyusa.com http://www.abbyy.com
Alle overige landen | Klanten uit landen die niet hierboven staan vermeld, kunnen contact opnemen met: ABBYY Rusland Telefoon: +7 495 783 3700 Fax: +7 495 783 2663 Adres: P.O. Box 49, Moskou 129301, Rusland, ABBYY Software LLC E-mail: sales@abbyy.com Ondersteuning per e-mail: support@abbyy.ru Web: http://www.abbyy.ru http://www.abbyy.com