Знакомство с программой ABBYY PDF Transformer

Что такое ABBYY PDF Transformer 3.0

Знакомство с программой ABBYY PDF Transformer 3.0

В данном разделе вы узнаете о программе ABBYY PDF Transformer 3.0 и ее возможностях.

Содержание раздела:

  • Что такое ABBYY PDF Transformer 3.0
  • Новые возможности ABBYY PDF Transformer 3.0

Что такое ABBYY PDF Transformer 3.0


Что такое ABBYY PDF Transformer

Знакомство с программой ABBYY PDF Transformer 3.0 Новые возможности ABBYY PDF Transformer 3.0

Что такое ABBYY PDF Transformer 3.0

ABBYY PDF Transformer 3.0 - это простое в использовании средство, которое позволит вам легко и быстро конвертировать, создавать, редактировать и защищать любые PDF-документы. Основанная на технологиях оптического распознавания и ADRT® производства компании ABBYY, программа ABBYY PDF Transformer позволяет точно конвертировать PDF-файлы в редактируемые документы на 184 языках, полностью сохраняя оформление исходного документа. Вы можете конвертировать и создавать PDF-документы непосредственно при работе в Microsoft Office. Программа ABBYY PDF Transformer 3.0 обладает простым и понятным интерфейсом, поэтому работать с ним легко даже начинающим пользователям.

ABBYY PDF Transformer 3.0 включает в себя набор специальных функций для бизнес-пользователей таких, как объединение файлов в один PDF-документ, возможность добавлять печати и сквозную нумерацию, а также удаление конфиденциальной информации из PDF-документов. Благодаря улучшенной технологии сжатия и поддержке формата PDF/A, ABBYY PDF Transformer позволяет оптимизировать размер ваших PDF-файлов для длительного хранения.

Основные функции программы ABBYY PDF Transformer 3.0

Конвертирование PDF-документов

  • В основе программы ABBYY PDF Transformer 3.0 лежит признанная в мире система оптического распознавания символов (Optical Character Recognition - OCR) и технология анализа документов ABBYY FineReader, благодаря которой ABBYY PDF Transformer 3.0 позволяет конвертировать любые PDF-файлы в различные редактируемые форматы с сохранением исходного оформления.
  • Благодаря интеграции ABBYY PDF Transformer 3.0 с Microsoft Office, вы можете конвертировать PDF-документ непосредственно при работе в Microsoft Word, Microsoft Excel или Microsoft Outlook.
  • При конвертировании PDF-файлов, ABBYY PDF Transformer 3.0 автоматически находит в тексте гиперссылки на веб-сайты, адреса электронной почты, колонтитулы и восстанавливает их в полученных документах.

Создание PDF-документов

  • С помощью ABBYY PDF Transformer 3.0 вы не только сможете сохранять электронные документы, созданные в различных редактируемых форматах, в формат PDF, но и защищать ваши PDF-файлы от несанкционированного доступа.
  • Вы можете выбрать режим сохранения PDF-документа в зависимости от того, как вы будете использовать документ в дальнейшем: отправите его по электронной почте, распечатаете в высоком качестве или сохраните в электронном архиве документов.
  • ABBYY PDF Transformer 3.0 позволяет сохранить полученный файл или отправить его по электронной почте.
  • Теперь вы можете создавать PDF-документ из нескольких файлов различных форматов.

Гибкость настроек и простота использования программы ABBYY PDF Transformer 3.0 позволяет:

  • ускорить и упростить работу с объемными PDF-документами за счет конвертирования не всего документа, а лишь выбранных страниц или областей;
  • повысить точность конвертирования, указав несколько языков, на которых написан обрабатываемый документ, и разметив области для конвертирования;
  • значительно уменьшить размер создаваемого PDF-документа;
  • ограничить доступ к создаваемому PDF-документу.

Знакомство с программой ABBYY PDF Transformer 3.0 Новые возможности ABBYY PDF Transformer 3.0


Новые возможности ABBYY PDF Transformer 3.0

Использование уникальной технологии ADRT®

В программе ABBYY PDF Transformer 3.0 используется новейшая разработка компании ABBYY - технология адаптивного распознавания документов - ADRT (Adaptive Document Recognition Technology). Теперь документ анализируется и обрабатывается как единое целое, а не постранично. В результате сохраняется его логическая структура и восстанавливается не только основной текст документа, но и оформление: колонки, колонтитулы, шрифты, стили, сноски, нумерованные подписи к рисункам и таблицам. Полученный документ легко редактировать и использовать.

Согласование стилей и шрифтов

Существенные изменения внесены в технологию распознавания шрифтов. Теперь ABBYY PDF Transformer 3.0 определяет шрифт исходного документа и подбирает наиболее близкий к нему шрифт из установленных на вашем компьютере.
Рекомендуемые для работы шрифты.

Конвертирование многоязычных документов

Новая версия включает в себя 184 языка конвертирования, включая такие языки, как китайский, японский, тайский и иврит. Теперь вам не нужно беспокоиться о выборе языков для конвертирования PDF-документов. Основываясь на новейших технологиях, ABBYY PDF Transformer 3.0 автоматически определяет языки, которые используются в документе, что существенно упрощает работу с программой.
Поддерживаемые языки конвертирования.

Поддержка форматов PDF/A, DOCX и XLSX

  • PDF/A

    Теперь вы можете сохранять документы в формате PDF/A, который наиболее часто используется для длительного хранения документов. Например, в архивах или электронных библиотеках.

  • DOCX и XLSX

    Благодаря интеграции с Microsoft Office 2007 вы можете конвертировать PDF-документы в форматы DOCX и XLSX, а также создавать PDF-документы из документов в форматах DOCX и XLSX.

    Для работы с документами в форматах DOCX и XLSX, на вашем компьютере должны быть установлены соответствующие приложения Microsoft Office 2007.

Новый формат сжатия PDF

При сохранении документов в формате PDF в ABBYY PDF Transformer 3.0 применяется усовершенствованный алгоритм сжатия изображений на основе технологии Mixed Raster Content (MRC). Новая технология позволяет получить меньшие размеры файлов без потери качества.

Удаление информации из PDF-документов

Теперь вы можете легко удалить ненужный текст или иллюстрации перед публикацией PDF-документа. В полученном в результате конвертирования документе на месте удаленной информации вы увидите черные прямоугольники.
Подробнее об удалении информации из PDF-документов.

Печати

С помощью ABBYY PDF Transformer 3.0 проставлять печати в PDF-документе так же просто, как и в бумажных документах.
Подробнее о печатях.

Сквозная нумерация

Вы можете добавить сквозную нумерацию для всех документов как при конвертировании в редактируемые форматы, так и при создании PDF-документов. Благодаря сквозной нумерации поиск нужного документа в архиве станет значительно проще.
Подробнее о сквозной нумерации.

Что такое ABBYY PDF Transformer 3.0 Конвертирование PDF-документов


Конвертирование PDF-документов

ABBYY PDF Transformer 3.0 является удобным инструментом для конвертирования целых PDF-документов и отдельных страниц в электронные документы в редактируемых форматах.

Общая схема процесса, в котором на входе имеется PDF-документ, а на выходе - файл в другом формате, выглядит следующим образом:

щелкните на элементе для получения подробной информации щелкните на элементе для получения подробной информации щелкните на элементе для получения подробной информации щелкните на элементе для получения подробной информации щелкните на элементе для получения подробной информации щелкните на элементе для получения подробной информации

Для получения подробной информации о каждом элементе схемы щелкните по соответствующей части изображения.
При большом количестве ошибок в полученном документе проверьте настройки конвертирования и попробуйте указать области с текстом, картинками или таблицами в документе вручную. Подробнее см. Улучшение результатов конвертирования PDF-документа.

В данном разделе подробно описано конвертирование PDF-документов, даны рекомендации по выбору наиболее подходящих опций конвертирования и способов улучшения результатов.

Содержание раздела:

  • Конвертирование PDF-документов из программы ABBYY PDF Transformer 3.0
  • Конвертирование PDF-документов из Microsoft Office
  • Конвертирование PDF-документов из Проводника Windows
  • Дополнительные параметры конвертирования
  • Извлечение изображений и текста из PDF-документов
  • Особенности конвертирования в форматы PDF и PDF/A
  • Улучшение результатов конвертирования PDF-документа
  • Окно Конвертирование PDF программы ABBYY PDF Transformer 3.0

Новые возможности ABBYY PDF Transformer 3.0 Конвертирование PDF-документов из программы ABBYY PDF Transformer 3.0


Конвертирование PDF-документов из программы ABBYY PDF Transformer 3.0

ABBYY PDF Transformer 3.0 позволяет преобразовывать любые PDF-документы в редактируемые форматы. Внешний вид и свойства полученного документа будут напрямую зависеть от выбранных вами настроек конвертирования.

Чтобы конвертировать PDF-документ:

  1. Запустите программу ABBYY PDF Transformer 3.0 (меню Пуск>Программы>ABBYY PDF Transformer 3.0>Конвертировать PDF-файл в...).
  2. Нажмите кнопку Открыть PDF.
  3. В открывшемся диалоге выберите файл для конвертирования.
    Если PDF-документ защищен паролем, программа запросит пароль.
  4. Выберите формат, в который вы хотите конвертировать исходный PDF-документ.
    Показать выбор формата

  5. В области настроек проверьте параметры конвертирования PDF-документа:
    1. Имя файла
      По умолчанию документ сохраняется в исходную папку с именем исходного файла. Чтобы изменить имя файла, его формат или местонахождение, нажмите Изменить…

    2. Языки PDF-документа
      По умолчанию язык выбирается автоматически из списка языков часто употребляемых на компьютере пользователя.
      Чтобы изменить язык документа, в выпадающем списке Языки PDF-документа выберите Выбор языков…

      Не рекомендуется использовать одновременно более трех языков. Это может привести к увеличению количества ошибок в тексте полученного документа.
    3. Дополнительные опции
      В случае необходимости вы можете настроить дополнительные параметры.
      Подробнее см. Дополнительные параметры конвертирования.
    Чтобы установить настройки по умолчанию, в меню Помощь>Настройки выберите Настройки по умолчанию.
  6. Нажмите Конвертировать.
    Чтобы конвертировать отдельные страницы, выберите нужные страницы в окне Страницы, затем в контекстном меню выберите Конвертировать выбранные страницы.
    Чтобы выделить несколько страниц, используйте клавиши SHIFT и CTRL.
    В процессе конвертирования могут возникнуть предупреждения. Чтобы открыть страницу, на которой возникло то или иное предупреждение, щелкните по номеру страницы.

В результате полученный документ будет сохранен в выбранном формате и открыт в соответствующем приложении.

Если у вас возникли вопросы по интерфейсу программы, см. Окно Конвертирование PDF.
Если внешний вид созданного документа сильно отличается от исходного, проверьте настройки конвертирования и попробуйте указать области с текстом, картинками или таблицами в документе вручную. Подробнее см. Улучшение результатов конвертирования PDF-документа.

Конвертирование PDF-документов Конвертирование PDF-документов из Microsoft Office


Конвертирование PDF-документов из Microsoft Office

При установке программы ABBYY PDF Transformer 3.0 осуществляется ее интеграция с приложениями Microsoft Office. В результате в Microsoft Word, Microsoft Excel и Microsoft Outlook появится панель ABBYY PDF Transformer 3.0. Вы сможете конвертировать PDF-документы прямо из приложений Microsoft Office.

Чтобы конвертировать PDF-документ из приложений Microsoft Office:

  1. Запустите приложение Microsoft Office.
  2. Нажмите кнопку Конвертировать PDF на панели инструментов.
    Откроется программа ABBYY PDF Transformer 3.0.
  3. Выберите PDF-файл для конвертирования.
    Если PDF-документ защищен паролем, программа запросит пароль.
  4. Проверьте настройки конвертирования в ABBYY PDF Transformer 3.0.
    • При работе в Microsoft Outlook выберите формат, в который вы хотите конвертировать исходный PDF-документ.
    • При работе в Microsoft Word выберите конвертировать в новый документ Microsoft Word или добавить в открытый документ Microsoft Word после текущей позиции курсора.
    При работе в Microsoft Excel PDF-документ конвертируется в новый документ Excel.
  5. Нажмите Конвертировать.
    Чтобы конвертировать отдельные страницы, в окне Страницы выберите нужные страницы, затем в контекстном меню выберите Конвертировать выбранные страницы.
    Чтобы выделить несколько страниц, используйте клавиши SHIFT и CTRL.
    В ходе процесса конвертирования могут возникнуть предупреждения. Чтобы открыть страницу, на которой возникло то или иное предупреждение, достаточно щелкнуть по номеру страницы.

В результате полученный документ будет сохранен в выбранном формате и открыт в соответствующем приложении.

Если внешний вид созданного документа сильно отличается от исходного, попробуйте конвертировать PDF-документ, изменив настройки конвертирования или указав области с текстом, картинками и таблицами в документе вручную. Подробнее см. Улучшение результатов конвертирования PDF-документа.

Что делать, если на панели инструментов приложения Microsoft Office отсутствует панель ABBYY PDF Transformer 3.0...

  • В контекстном меню панели инструментов приложения выберите пункт ABBYY PDF Transformer 3.0.

Если в списке панелей инструментов приложения пункт ABBYY PDF Transformer 3.0 отсутствует, это значит, что при установке программы интеграция с приложениями Microsoft Office была отключена.

Для того чтобы установить эту возможность:

  1. Выберите Установка и удаление программ (меню Пуск>Настройки>Панель управления);
    В операционной системе Microsoft Windows Vista данная команда называется Программы и Компоненты.
  2. Из списка установленных программ выберите программу ABBYY PDF Transformer 3.0 и нажмите кнопку Изменить/Удалить.
  3. Далее следуйте инструкциям программы установки.

Конвертирование PDF-документов из программы ABBYY PDF Transformer 3.0 Конвертирование PDF-документов из Проводника Windows


Конвертирование PDF-документов из Проводника Windows

При установке программы ABBYY PDF Transformer 3.0 в Проводнике Windows в контекстном меню PDF-файлов появится пункт ABBYY PDF Transformer 3.0. Вы сможете конвертировать PDF-документы прямо из Проводника Windows.

Чтобы конвертировать один или несколько PDF-документов из Проводника Windows:

  1. Выберите один или несколько PDF-документов в Проводнике Windows.
  2. В контекстном меню выберите команду ABBYY PDF Transformer 3.0 и то действие, которое необходимо выполнить:
    • Открыть в Microsoft Word, чтобы конвертировать PDF-файл с текущими настройками и открыть его в Microsoft Word;
    • Открыть в Microsoft Excel, чтобы конвертировать PDF-файл с текущими настройками и открыть его в Microsoft Excel;
    • Конвертировать в PDF с возможностью поиска, чтобы конвертировать PDF-файл с текущими настройками в файл формата PDF с возможностью поиска по документу и открыть его в приложении для просмотра PDF-файлов;
    • Раскройте пункт Добавить сквозную нумерацию, и выберите нужный профиль сквозной нумерации.
      Подробнее о том, как создать профиль, см. Добавление сквозной нумерации.
    • Конвертировать PDF-файл, используя пользовательские настройки…, чтобы запустить ABBYY PDF Transformer 3.0 и настроить параметры конвертирования или указать области с текстом, картинками или таблицами в документе вручную.
    Список возможных действий зависит от количества выбранных файлов.
    Если PDF-документ защищен паролем, программа запросит пароль.

В результате каждый документ будет конвертирован в отдельный файл выбранного формата и открыт в соответствующем приложении.

В ходе процесса конвертирования могут возникнуть предупреждения. Чтобы открыть страницу, на которой возникло то или иное предупреждение, достаточно щелкнуть по номеру страницы.
Если внешний вид созданного документа сильно отличается от исходного, попробуйте конвертировать PDF-документ, изменив настройки конвертирования или указав области с текстом, картинками и таблицами в документе вручную. Подробнее см. Улучшение результатов конвертирования PDF-документа.

Что делать, если в контекстном меню файла отсутствует команда ABBYY PDF Transformer 3.0...

Если в контекстном меню файла команда ABBYY PDF Transformer 3.0 отсутствует, это значит, что при установке программы интеграция с проводником Windows была отключена.

Эта функциональность недоступна на 64-разрядных платформах.

Для того чтобы установить эту возможность:

  1. Выберите Установка и удаление программ (меню Пуск>Настройки>Панель управления);
    В операционной системе Microsoft Windows Vista данная команда называется Программы и Компоненты.
  2. Из списка установленных программ выберите программу ABBYY PDF Transformer 3.0 и нажмите кнопку Изменить/Удалить.
  3. Далее следуйте инструкциям программы установки.

Конвертирование PDF-документов из Microsoft Office Дополнительные параметры конвертирования


Дополнительные параметры конвертирования

В случае необходимости вы можете настроить дополнительные параметры в группе Дополнительные опции. Набор опций зависит от формата, в который будет конвертироваться PDF-документ.

Формат DOC, DOCX, RTF, WordML, HTML Формат XLS, XLSX Формат PDF с возможностью поиска Формат PDF/A с возможностью поиска

Выбор режима сохранения оформления зависит от того, как вы будете использовать созданный документ в дальнейшем:

  • Как в оригинале
    Данный режим позволяет получить документ, внешний вид которого будет полностью идентичен оригиналу.
  • В одну колонку
    Данный режим позволяет полностью восстановить конвертируемый текст, однако, оформление оригинала воспроизведено не будет. В полученном документе сохранятся разбиение на абзацы, начертание и размер шрифта, но не сохранятся колонки, расположение объектов на странице, межстрочные интервалы.
  • Сохранять картинки
    Данный режим указывает, что при конвертировании надо сохранить иллюстрации. Если исходный PDF-документ содержит большое количество иллюстраций, то размер получаемого файла может быть очень большим. Для уменьшения размера этого файла, снимите отметку с опции Сохранять картинки.
  • Игнорировать текст вне таблицы
    В выходном файле XLS будут сохранены только таблицы из PDF-документа. Остальной текст конвертирован не будет.
  • Сохранять числовые данные в формате "Числовой"
    При сохранении конвертируемого текста в формате XLS числа будут сохранены в формате "Цифры". Этот формат в Excel используется для выполнения арифметических операций над ячейками, содержащими числа.
  • Использовать MRC-сжатие
    Отметьте эту опцию, если вы хотите, чтобы при сильном сжатии документа сохранилось высокое качество текста и изображений. В результате размер конечного файла будет небольшим, а качество текста и иллюстраций будет высоким. Доступна только при конвертировании в формат PDF.
  • Добавить сквозную нумерацию
    Отметьте эту опцию для индексации документа.
    Подробнее см. Добавление сквозной нумерации.
  • Добавить сквозную нумерацию
    Отметьте эту опцию для индексации документа.
    Подробнее см. Добавление сквозной нумерации.

Конвертирование PDF-документов из Проводника Windows Извлечение изображений и текста из PDF-документов


Извлечение изображений и текста из PDF-документов

Теперь с помощью ABBYY PDF Transformer 3.0 вы можете:

  • выделять области на странице PDF-документа и сохранять их в виде изображения, используя контекстное меню;
  • извлекать фрагменты текста из PDF-документа.

Как извлечь изображение из PDF-документа:

  1. Выделите область на странице PDF-документа в область Картинка.
  2. В контекстном меню области выберите Копировать картинку.
  3. Вставьте изображение из буфера обмена в желаемую программу.

Как конвертировать фрагмент текста:

  1. В контекстном меню области Текст выберите пункт Копировать текст.
  2. Вставьте текст из буфера обмена в желаемую программу.
Вы можете создать новую область вручную или запустить автоматический анализ страницы.
Как создать новую область...
Как запустить автоматический анализ страницы...

Чтобы запустить автоматический анализ страницы, выполните одно из действий:

  • на панели инструментов выберите инструмент [image];
  • нажмите клавиши CTRL+F;
  • в окне Страницы в контекстном меню страницы выберите Анализировать выбранные страницы.

Дополнительные параметры конвертирования Особенности конвертирования в форматы PDF и PDF/A


Особенности конвертирования в форматы PDF и PDF/A

При конвертировании в форматы PDF и PDF/A вы можете скрыть конфиденциальные данные в документе, проиндексировать документ, что упростит его поиск в дальнейшем, а также проставить печати в документе.

  • Удаление информации из PDF-документа
  • Добавление печатей
  • Добавление сквозной нумерации

Извлечение изображений и текста из PDF-документов Вымарка PDF-документа


Удаление информации из PDF-документа

С помощью ABBYY PDF Transformer 3.0 вы можете легко удалить ненужную информацию перед публикацией PDF-документа. Вы можете удалить как текст, так и изображения.

Удалить информацию из PDF-документа можно только в режиме "Конвертировать в PDF-документ с возможностью поиска". Если вы выделили области удаленной информации в этом режиме, и затем переключили режим на любой другой, в результирующем документе выделенная информация удалена не будет.

Как удалить информацию из PDF-документа:

  1. Выберите инструмент [image];
  2. Курсором мыши выделите прямоугольную область информации для удаления;
  3. В результате отмеченные области попадут в документ в виде черных прямоугольников.

Как передвинуть область информации для удаления...

  • Выберите область информации для удаления с помощью инструмента [image], и мышью переместите область.

Как изменить размеры области информации для удаления...

  1. Щелкните по области, чтобы сделать ее активной.
  2. Установите курсор мыши на границу области (курсор при этом примет форму двусторонней стрелки).
  3. Нажмите левую кнопку мыши и потяните в нужную сторону.
  4. Отпустите кнопку мыши.
Если вы установите курсор мыши на угол области, то при движении мыши будут одновременно изменяться вертикальная и горизонтальная границы области.

Как удалить область...

  • Выделите область информации для удаления, которую вы хотите удалить, затем нажмите клавишу DEL.
  • Выберите область информации для удаления, которую вы хотите удалить, затем в контекстном меню выберите Удалить область.

Особенности конвертирования в форматы PDF и PDF/A Добавление печатей


Добавление печатей

Теперь с помощью ABBYY PDF Transformer 3.0 проставлять печати в PDF-документе так же легко, как и в бумажных документах. Например, вы можете поставить печать "Одобрено" в нужное место на странице документа.
Печати можно поставить только в режиме "Конвертировать в PDF-документ с возможностью поиска". Если вы поставили печати в этом режиме, и затем переключили режим на любой другой, в результирующем документе печати проставлены не будут.

Чтобы поставить печать на страницу документа:

  1. Выберите инструмент [image] и поставьте печать в нужное место на странице.
  2. Дважды щелкните по печати.
  3. В открывшемся диалоге задайте необходимые параметры:
    • Текст печати
      Введите текст. Вы можете создать печати, которые будут содержать дату и/или время проставления печати. Подробнее см. Текущие дата и время в печатях и сквозной нумерации.
    • Шрифт
      Выберите шрифт, размер и начертание шрифта, цвет печати.
    • Добавить границу
      Отметьте эту опцию, чтобы заключить текст в рамку.
  4. Вы можете сохранить шаблон печати с выбранными параметрами.
    Для этого нажмите Сохранить шаблон…. В открывшемся диалоге задайте имя шаблона и нажмите Сохранить.
  5. Нажмите OK.

Вы также можете поставить на страницу печать, основанную на ранее созданном шаблоне.

Для этого:

  1. Щелкните по стрелке рядом с инструментом [image] и выберите шаблон печати, на основе которого хотите создать печать.
  2. Поставьте печать в нужное место на странице.

Как передвинуть печать....

  • Выберите печать с помощью инструмента [image] и мышью переместите печать.

Как изменить размеры печати...

  1. Щелкните по печати, чтобы сделать ее активной.
  2. Установите курсор мыши на границу печати.
  3. Нажмите левую кнопку мыши и потяните в нужную сторону.
  4. Отпустите кнопку мыши.
Если вы установите курсор мыши на угол печати, то при движении мыши будут одновременно изменяться вертикальная и горизонтальная границы печати.

Как изменить параметры печати...

  • Дважды щелкните по печати. В открывшемся диалоге задайте нужные параметры.
  • Выберите печать, параметры которой вы хотите изменить, затем в контекстном меню выберите Свойства печати. В открывшемся диалоге задайте нужные параметры.

Как удалить печать...

  • Выделите печать, которую вы хотите удалить, затем нажмите клавишу DEL.
  • Выберите печать, которую вы хотите удалить, затем в контекстном меню выберите Удалить печать

Как создать шаблон печати...

Вы можете создать шаблон печати одним из следующих способов:

  1. Дважды щелкните по печати.
  2. В открывшемся диалоге нажмите кнопку Сохранить шаблон…
  3. Введите имя шаблона и нажмите Сохранить.
  1. Щелкните по стрелке рядом с инструментом [image] и нажмите Создать шаблон печати.
  2. В открывшемся диалоге задайте нужные параметры и нажмите OK.
  1. Щелкните по стрелке рядом с инструментом [image] и нажмите Управление шаблонами печатей.
  2. В открывшемся диалоге выполните одно из действий:
    • Нажмите кнопку Создать, чтобы создать новый шаблон печати;
    • Нажмите кнопку Копировать, чтобы создать копию существующего шаблона.
  3. В открывшемся диалоге задайте нужные параметры и нажмите OK.
Вы можете создать не более 20 шаблонов печатей.

Как изменить шаблон печати...

  1. Щелкните по стрелке рядом с инструментом [image] и нажмите Управление шаблонами печатей.
  2. В открывшемся диалоге выберите шаблон и нажмите кнопку Изменить.
  3. Измените нужные параметры и нажмите OK.

Как удалить шаблон печати...

  1. Щелкните по стрелке рядом с инструментом [image] и нажмите Управление шаблонами печатей.
  2. В открывшемся диалоге выберите шаблон и нажмите кнопку Удалить.

Вымарка PDF-документа Добавление сквозной нумерации


Добавление сквозной нумерации при конвертировании

Добавление печатей Улучшение результатов конвертирования PDF-документа

Добавление сквозной нумерации

Теперь с помощью ABBYY PDF Transformer 3.0 вы можете добавлять сквозную нумерацию при конвертировании в документ формата PDF или PDF/A с возможностью поиска. Используйте сквозную нумерацию для индексации документов. Это поможет вам вести электронный архив документов и значительно упростит поиск по архиву нужного документа.

Если вы добавляете сквозную нумерацию впервые:

  1. В разделе Дополнительные опции отметьте опцию Добавить сквозную нумерацию.
  2. В открывшемся диалоге в поле Имя профиля введите название профиля сквозной нумерации.
  3. Задайте необходимые настройки сквозной нумерации:
    1. Параметры
      Вы можете выбрать одну или несколько опций:
      • Вставить число
        Вы можете добавить уникальное число к каждой странице документа или документу целиком. Отсчет начнется с указанного вами числа, и при обработке нескольких документов нумерация продолжится сквозь документы.
        По умолчанию отсчет начнется с числа 0001, считаются документы целиком. Чтобы изменить эти значения, нажмите Задать число…

      • Вставить дату
        Текст сквозной нумерации будет содержать дату создания PDF-документа.
      • Вставить время
        Текст сквозной нумерации будет содержать время создания PDF-документа.
      • Вставить номер страницы
        Текст сквозной нумерации будет содержать номер страницы PDF-документа.
      Выбранные параметры будут добавлены в поле Формат после текущей позиции курсора. В этом поле вы можете изменить порядок параметров, добавить поясняющий текст, а также настроить формат даты и времени по своему усмотрению. Подробнее о дате и времени см. Текущие дата и время в печатях и сквозной нумерации.
      • Добавить границу
        Отметьте эту опцию, чтобы заключить текст в рамку.
    2. Положение
      Выберите одно из восьми положений на странице.
    3. Шрифт
      Вы можете задать шрифт, размер, цвет и начертание шрифта.
  4. Нажмите кнопку Сохранить.

В результате при конвертировании или создании PDF-файла в документ будет добавлена сквозная нумерация и в программе сохранен соответствующий профиль.

Вы также можете добавить сквозную нумерацию, соответствующую ранее сохраненному профилю.

Для этого:

  1. В разделе Дополнительные опции отметьте опцию Добавить сквозную нумерацию.
  2. В выпадающем списке выберите нужный профиль сквозной нумерации.
Сквозную нумерацию можно добавить только в режиме "Конвертировать в PDF-документ с возможностью поиска". Если вы добавили сквозную нумерацию в этом режиме, и затем переключили режим на любой другой, в результирующий документ сквозная нумерация добавлена не будет.

Как изменить параметры сквозной нумерации...

Вы можете изменить параметры сквозной нумерации одним из следующих способов:
  1. В области настроек дважды щелкните по сквозной нумерации.

  2. В открывшемся диалоге задайте нужные параметры и нажмите Сохранить.
    3. При этом изменятся также параметры соответствующего профиля.
  1. Нажмите кнопку Управление профилями…
  2. В открывшемся диалоге выберите профиль сквозной нумерации, который вы хотите изменить, и нажмите кнопку Изменить.
  3. Задайте необходимые параметры и нажмите Сохранить.

Как удалить из документа сквозную нумерацию...

  • Снимите отметку с опции Добавить сквозную нумерацию.

Как создать профиль сквозной нумерации...

Вы можете создать профиль сквозной нумерации одним из следующих способов:
  1. В области настроек в разделе Дополнительные опции нажмите Создать…

  2. В открывшемся диалоге задайте необходимые параметры и нажмите кнопку Сохранить.
  1. Нажмите кнопку Управление профилями…
  2. В открывшемся диалоге выполните одно из действий:
    • Нажмите кнопку Создать, чтобы создать новый профиль сквозной нумерации;
    • Нажмите кнопку Копировать, чтобы создать копию существующего профиля.
  3. Задайте нужные параметры и нажмите Сохранить.

Как удалить профиль сквозной нумерации...

  1. Нажмите кнопку Управление профилями…
  2. В открывшемся диалоге выберите профиль, который вы хотите удалить, и нажмите кнопку Удалить.
Если вы удаляете профиль сквозной нумерации, добавленной в документ, то в документ будет добавлена сквозная нумерация, соответствующая первому из оставшихся в списке профилей. Если таких профилей нет, в документ сквозная нумерация добавлена не будет.

Добавление печатей Улучшение результатов конвертирования PDF-документа


Улучшение результатов конвертирования PDF-документа

В этом разделе описывается, как настроить параметры конвертирования, приводятся нестандартные ситуации, решение которых может потребовать некоторых дополнительных настроек. Вы узнаете о возможных причинах возникновения ошибок и ухудшения качества конвертирования, а также о том, как устранить некоторые проблемы и, по возможности, избежать их возникновения.

  • Если в исходном документе сложная структура и после конвертирования она не сохранилась
  • Если таблица на странице не найдена
  • Если в таблице неправильно выделены ячейки
  • Если картинка на странице выделена неправильно
  • Если вертикальный текст конвертирован неправильно
  • Как повернуть изображение
  • Редактирование формы и положения областей
  • Если в полученном тексте некорректно отображается шрифт или на месте некоторых букв стоят значки "?" или "□"
  • Инструкции по конвертированию документов на нескольких языках
  • Особенности работы с ивритом, китайским, японским или тайским языком

Добавление сквозной нумерации Если в исходном документе сложная структура и после конвертирования она не сохранилась


Если в исходном документе сложная структура и после конвертирования она не сохранилась

Перед конвертированием программа выделяет области с текстом, картинками и таблицами. Области выделяются для того, чтобы указать системе, какие участки изображения надо конвертировать и в каком порядке. По ним воспроизводится исходное оформление страницы.

В сложных документах некоторые области могут быть выделены неправильно. Часто оказывается удобнее исправить только их, а не выделять все области заново.

Для этого:

  1. Воспользуйтесь инструментами ручной разметки областей, расположенными на панели инструментов;
  2. Запустите процесс конвертирования еще раз.

Подробнее см:

  • Как отредактировать форму и положение области - инструменты работы с областями;
  • Если таблица на странице не найдена - область Таблица, как выделить таблицу на странице в отдельную область;
  • Если в таблице неправильно выделены ячейки - инструменты для ручной разметки таблицы;
  • Если картинка на странице выделена неправильно - область Картинка, как выделить картинку на странице в отдельную область.

Улучшение результатов конвертирования PDF-документа Если таблица на странице не найдена


Если таблица на странице не найдена

Область Таблица используется для обозначения таблиц или текста, имеющего табличную структуру. Если в процессе автоматического анализа таблица не была выделена в соответствующую область, выполните данную процедуру вручную.

  1. На панели инструментов выберите [image] и курсором мыши выделите таблицу на изображении в рамку.
  2. Выполните одно из следующих действий:
    • На панели инструментов выберите инструмент [image];
    • В контекстном меню таблицы выберите пункт Анализ структуры таблицы;
    • Нажмите CTRL+SHIFT+F.
    Затем отредактируйте полученные результаты, используя инструменты по работе с таблицей.
  3. Запустите процесс конвертирования еще раз.

Вы можете присвоить тип Таблица уже выделенной области. Для этого в контекстном меню области выберите пункт Область Таблица.
Подробнее об анализе таблицы см. Если в таблице неправильно выделены ячейки.

Если в исходном документе сложная структура и после конвертирования она не сохранилась Если в таблице неправильно выделены ячейки


Если в таблице неправильно выделены ячейки

Если в результате автоматического анализа страницы разделение таблицы на строки и столбцы произошло неправильно, попробуйте отредактировать полученные результаты вручную и запустить конвертирование еще раз. Показать пример сложной таблицы...

Способы редактирования таблицы:

  • С помощью инструментов, расположенных на панели инструментов.
    1. Вы можете добавить вертикальную или горизонтальную линию, а также удалить линию. Для этого выберите инструмент [image], [image] или [image] соответственно.
    2. Если вы хотите объединить или разбить выделенные ячейки таблицы, выберите инструмент [image] или [image] соответственно. При этом разбить можно только ранее объединенные ячейки.
  • С помощью команд контекстного меню.

    В контекстном меню области Таблица выберите:

    • Объединить ячейки таблицы или Разбить ячейки таблицы, чтобы объединить/разбить выделенные ячейки таблицы. При этом разбить можно только ранее объединенные ячейки.
    • Считать ячейку картинкой, если ячейка таблицы содержит только картинку. Если же помимо картинки, в ячейке содержится текст, то выделите картинку в отдельную область внутри ячейки.
  • С помощью горячих клавиш.
    • Если вы хотите объединить или разбить выделенные ячейки таблицы, нажмите CTRL+M или CTRL+L соответственно. При этом разбить можно только ранее объединенные ячейки.
Корректировка результатов автоматического анализа также может потребоваться, если таблица содержит ячейки с вертикальным текстом. Подробнее см. Если вертикальный текст конвертирован неправильно.

Подробнее о видах областей и способах работы с ними см. Редактирование формы и положения областей.

Если таблица на странице не найдена Если картинка на странице выделена неправильно


Если картинка на странице выделена неправильно

Область Картинка используется для обозначения иллюстрации или любой другой части текста, которую вы хотите передать в редактируемый текст в качестве картинки. Если в процессе автоматического анализа картинки были выделены неправильно, выполните данную процедуру вручную.

  1. Выберите инструмент [image] и курсором мыши выделите картинку в рамку.
  2. Запустите процесс конвертирования еще раз.

Вы можете присвоить тип Картинка уже выделенной области. Для этого в контекстном меню области выберите Область Картинка.

Подробнее о видах областей и способах работы с ними см. раздел "Редактирование формы и положения областей".

Если в таблице неправильно выделены ячейки Если вертикальный текст не распознался


Если вертикальный текст не распознался

Если картинка на странице выделена неправильно Как повернуть изображение

Если вертикальный текст конвертирован неправильно

Полученный в результате конвертирования текст может содержать много ошибок из-за того, что была неверно определена ориентация текста.

Если весь текст на странице ориентирован нестандартно, поверните страницу. Подробнее см. Как повернуть изображение.

Как конвертировать вертикальный текст:

  1. Выберите область или ячейку таблицы, которая содержит вертикальный текст.
  2. В контекстном меню области выберите направление текста.
  3. Запустите процесс конвертирования.

Подробнее о работе с областями см. Редактирование формы и положения областей.

Если картинка на странице выделена неправильно Как повернуть изображение


Как повернуть изображение

Изображение должно иметь стандартную ориентацию: текст должен читаться сверху вниз, и строки должны быть горизонтальными. В противном случае, документ может быть конвертирован некорректно.

Как повернуть изображение:

  1. Откройте нужную страницу.
  2. Выберите один из инструментов на панели инструментов:

    • Для того, чтобы развернуть изображение на 90 градусов вправо.

    • Для того, чтобы развернуть изображение на 90 градусов влево.
Если вертикальный текст конвертирован неправильно Редактирование формы и положения областей


Редактирование формы и положения областей

Перед конвертированием программа выделяет в PDF-документе области различного типа: Текст, Картинка и Таблица. Они выделяются для того, чтобы указать системе, какие участки изображения надо конвертировать и в каком порядке. По ним воспроизводится исходное оформление страницы. Области разных типов имеют различные цвета рамок.

Перемещаться по областям можно с помощью клавиши Tab. Последовательность обхода областей определяется их порядковыми номерами.

Инструменты для ручной разметки и редактирования областей расположены на панели инструментов.

После того, как все операции по редактированию областей будут завершены, запустите конвертирование еще раз.

Как создать новую область...

  1. Выберите один из инструментов на панели инструментов:

    - выделить область Текст;

    - выделить область Картинка;

    - выделить область Таблица.

  2. Курсором мыши выделите прямоугольную область.

Вы можете изменить тип области. Для этого в контекстном меню выделенной области выберите нужный тип.

Как передвинуть границу области...

  1. Установите курсор мыши на границу области.
  2. Нажмите левую кнопку мыши и потяните в нужную сторону.
  3. Отпустите кнопку мыши.
Если вы установите курсор мыши на угол области, то при движении мыши будут одновременно изменяться вертикальная и горизонтальная границы области.

Как добавить/удалить прямоугольную часть области...

  1. Выберите инструмент [image] / [image].
  2. Установите курсор мыши внутри области и выделите часть изображения в прямоугольник. Данный прямоугольник будет добавлен к области или удален из нее.
  3. При необходимости передвиньте границу области.
Используя указанные инструменты, нельзя добавить/удалить прямоугольную область в таблице.

Вы также можете изменять границы области, добавляя на них новые узлы (точки разбиения).

Чтобы добавить новый узел:
  • Подведите курсор, удерживая клавишу SHIFT, к нужной точке границы (курсор при этом примет форму перекрестия) и щелкните мышью.
На границе области появится новый узел. Получившиеся отрезки можно перемещать мышью в любом направлении.

Как выделить одну или несколько областей...

  • Выберите один из инструментов [image], [image] или [image] и, удерживая клавишу CTRL щелкните мышью на требуемых областях. Чтобы отменить выделение уже выбранной области щелкните на ней повторно.

Как передвинуть область...

  • Выберите область и, удерживая клавишу ALT, мышью переместите область.

Как перенумеровать область...

  1. Выберите инструмент [image].
  2. Выделите области в том порядке, в котором вы хотите видеть их содержимое в полученном в результате конвертирования тексте.
Автоматическая нумерация блоков осуществляется слева направо независимо от направления текста на изображении.

Как удалить область...

  • Выделите области, которые вы хотите удалить, затем в контекстном меню выберите Удалить область;
  • Выделите области, которые вы хотите удалить, затем нажмите клавишу DEL.

Чтобы удалить все области на отдельных страницах:

  1. Выберите нужные страницы в окне Страницы.
    Чтобы выделить несколько страниц, используйте клавиши SHIFT и CTRL.
  2. Выберите инструмент [image].

Для того чтобы удалить все области:

  • Выберите инструмент [image].

Как настроить ориентацию текста в области...

  • В контекстном меню текстовой области выберите направление текста.

Как повернуть изображение Если в полученном тексте некорректно отображается шрифт или на месте некоторых букв стоят значки "?" или "□"


Если в полученном тексте некорректно отображается шрифт

Если в полученном в результате конвертирования тексте вместо некоторых букв стоят значки "?" или "□", проверьте используемые шрифты: они должны содержать все символы языка документа.

Следующая таблица содержит рекомендуемые для работы шрифты.

Языки распознавания

Шрифт
Основные языки
армянский (восточный, западный, грабар) | Arial Unicode MS(2)
иврит | Arial Unicode MS(2)
татарский | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
Дополнительные языки
абхазский | Arial Unicode MS(2)
аварский | Arial Unicode MS(2), Lucida Sans Unicode
агульский | Arial Unicode MS(2), Lucida Sans Unicode
адыгейский | Arial Unicode MS(2), Lucida Sans Unicode
азербайджанский (кириллица), азербайджанский (латиница) | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
алтайский | Arial Unicode MS(2), Lucida Sans Unicode
башкирский | Arial Unicode MS(2), Palatino Linotype
бурятский | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
гагаузский | Arial Unicode MS(2)
даргинский | Arial Unicode MS(2), Lucida Sans Unicode
дунганский | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
зулу | Arial Unicode MS,(2), Lucida Sans Unicode
ингушский | Arial Unicode MS(2), Lucida Sans Unicode
кабардино-черкесский | Arial Unicode MS(2), Lucida Sans Unicode
казахский | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
калмыцкий | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
каракалпакский | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
киргизский | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
корякский | Arial Unicode MS(2), Lucida Sans Unicode
китайский (КНР), китайский (Тайвань) Arial Unicode MS(2), шрифты семейства SimSun
Например: SimSun (Founder Extended), SimSun-18030, NSimSun.
Simhei, YouYuan, PMingLiU, MingLiU, Ming(for-ISO10646), STSong
лакский | Arial Unicode MS(2), Lucida Sans Unicode
лезгинский | Arial Unicode MS(2), Lucida Sans Unicode
мансийский | Arial Unicode MS(2), Lucida Sans Unicode
марийский | Arial Unicode MS(2)
монгольский | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
ненецкий | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
осетинский | Arial Unicode MS(2)
русский (старая орфография) | Arial Unicode MS(2), Palatino Linotype
табасаранский | Arial Unicode MS(2), Lucida Sans Unicode
таджикский | Arial Unicode MS(2), Palatino Linotype
тайский | Arial Unicode MS(2), Aharoni, David, Levenim mt, Miriam, Narkisim, Rod
тувинский | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
туркменский | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
удмуртский | Arial Unicode MS(2)
узбекский (кириллица) | Microsoft Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
хакасский | Arial Unicode MS(2)
хантыйский | Arial Unicode MS(2)
хауса | Arial Unicode MS(2), Lucida Sans Unicode
чеченский | Arial Unicode MS(2), Lucida Sans Unicode
чувашский | Arial Unicode MS(2)
чукотский | Arial Unicode MS(2), Lucida Sans Unicode
якутский | Arial Unicode MS(2)
японский Arial Unicode MS(2), шрифты семейства SimSun
Например: SimSun (Founder Extended), SimSun-18030, NSimSun.
Simhei, YouYuan, PMingLiU, MingLiU, Ming(for-ISO10646), STSong

Где найти\поставляется с

(1) Microsoft Windows XP или более поздней версии

(2) Microsoft Office 2000 или более поздней версии

Дополнительные шрифты для различных языков можно приобрести на www.paratype.com/shop/.

Редактирование формы и положения областей Инструкции по конвертированию документов на нескольких языках


Инструкции по конвертированию документов на нескольких языках

Рассмотрим на примере процесс конвертирования документа, который содержит текст на английском и китайском языке.

  1. Нажмите кнопку Открыть PDF для того, чтобы открыть PDF-документ в ABBYY PDF Transformer 3.0.
  2. Выберите из списка языков китайский и английский.
  3. Выделите области на страницах документа вручную, используя инструменты для редактирования формы и положения областей.
    Если структура вашего документа простая, вы можете запустить автоматический анализ страницы. Для этого на панели инструментов нажмите кнопку [image] или нажмите клавиши CTRL+F.
  4. При необходимости, в контекстном меню области выберите нужное направление текста.
  5. Нажмите кнопку Конвертировать.

Если в полученном тексте некорректно отображается шрифт или на месте некоторых букв стоят значки "?" или "□" Особенности работы с ивритом, китайским, японским или тайским языком


Особенности работы с ивритом, китайским, японским или тайским языком

Теперь с помощью ABBYY PDF Transformer 3.0 вы можете конвертировать и создавать PDF-документы на иврите, японском, китайском или тайском языке. Для этих языков рекомендуется проводить анализ документа вручную.
Для конвертирования документов на данных языках может потребоваться:

  • Установка системной поддержки языков
  • Установка дополнительных системных шрифтов

Инструкции по конвертированию документов на нескольких языках Установка системной поддержки языков


Установка системной поддержки языков

Для конвертирования документов на японском, китайском, тайском языке или иврите может потребоваться установка системной поддержки для этих языков.
В операционной системе Microsoft Windows Vista поддержка этих языков включена по умолчанию.

Как установить системную поддержку указанных языков на операционной системе Microsoft Windows XP:

  1. Нажмите кнопку Пуск на Панели задач.
  2. Выберите Панель управления>Язык и региональные стандарты.
  3. На закладке Языки отметьте пункт:
    • Установить поддержку языков с письмом справа налево и сложным письмом (включая тайский);
      Для поддержки иврита и тайского языка.
    • Установить поддержку языков с письмом иероглифами.
      Для поддержки японского и китайского языков.
  4. Нажмите OK.

Особенности работы с ивритом, китайским, японским или тайским языком


Рекомендуемые для работы шрифты

Следующая таблица содержит рекомендуемые для работы шрифты.

Язык | Рекомендуемый шрифт
иврит | Arial™ Unicode™ MS*
тайский | Arial™ Unicode™ MS* Aharoni David Levenim mt Miriam Narkisim Rod
китайский (КНР), китайский (Тайвань), японский | Arial™ Unicode™ MS* шрифты семейства SimSun Например: SimSun (Founder Extended), SimSun-18030, NSimSun. Simhei YouYuan PMingLiU MingLiU Ming(for-ISO10646) STSong

Дополнительные шрифты для различных языков можно приобрести на www.paratype.com/shop/.

* Шрифт, устанавливаемый вместе с операционной системой Microsoft Windows XP и пакетами программ Microsoft Office 2000 или более поздней версии.

Установка системной поддержки языков Окно Конвертирование PDF программы ABBYY PDF Transformer 3.0


Окно Конвертированиe PDF программы ABBYY PDF Transformer 3.0

Рекомендуемые для работы шрифты Создание PDF-документов

Окно Конвертирование PDF программы ABBYY PDF Transformer 3.0

Окно Конвертирование PDF предназначено для настройки процесса конвертирования PDF-документов в указанный редактируемый формат.

Для получения информации о каждом элементе рабочей области щелкните по соответствующей части изображения.

Как настроить рабочее пространство...

  • Чтобы расположить окно Страницы слева, а область настроек справа, в меню Страницы выберите пункт Окно Страницы слева.
  • Чтобы расположить окно Страницы справа, а область настроек слева, в меню Страницы выберите пункт Окно Страницы справа.

Как перемещаться между страницами...

  • В окне Страницы:
    • Переход между страницами осуществляется по стрелкам вверх и вниз.
  • В области показа страницы:
    • Переход между страницами в многостраничном документе осуществляется по клавишам PageUp, PageDown;
    • Переход внутри одной страницы осуществляется по стрелкам вниз/вверх.
Инструменты анализа страницы.
С помощью этих кнопок вы можете отменить последнее действие и восстановить последнее отмененное.
Меню Помощь. Вы можете вызвать справку, а также узнать дополнительную информацию о программе.
Окно Страницы. В этом окне отображаются эскизы страниц документа. Вы можете легко перемещаться между страницами, анализировать и конвертировать отдельные страницы.
В этом окне отображается выбранный PDF-документ, а также отмеченные на нем области.
Инструменты изменения масштаба документа.
Инструменты навигации по страницам документа.
Инструменты настройки рабочего пространства. Вы можете поменять местами окно Страницы и область настроек.
Главные кнопки программы: выбор PDF-файлов и запуск конвертирования.
Формат для конвертирования PDF-документа. Вид области настроек зависит от выбранного в этом поле значения.
Область настроек. Укажите язык документа, степень сохранения оформления и другие параметры конвертирования.
Индикатор выполнения процесса. Чтобы открыть страницу с предупреждением, щелкните по ее номеру.

Рекомендуемые для работы шрифты Создание PDF-документов


Создание PDF-документов

ABBYY PDF Transformer 3.0 является удобным инструментом для создания PDF-документов на основе документов Microsoft Word, Microsoft Excel, Microsoft PowerPoint, HTML, RTF, Microsoft Visio и TXT.

Общая схема процесса, в котором на входе имеется файл поддерживаемого формата, а на выходе - файл в формате PDF, выглядит следующим образом:

щелкните на элементе для получения подробной информации щелкните на элементе для получения подробной информации щелкните на элементе для получения подробной информации щелкните на элементе для получения подробной информации щелкните на элементе для получения подробной информации щелкните на элементе для получения подробной информации

* - Полученный документ откроется в приложении для просмотра PDF-документов, которое установлено на вашем компьютере и используется по умолчанию.

Для получения подробной информации о каждом элементе схемы щелкните по соответствующей части изображения.

В данном разделе подробно описано создание PDF-документов и даны рекомендации по выбору наиболее подходящих настроек.

Содержание раздела:

  • Создание PDF-документов из программы ABBYY PDF Transformer 3.0
  • Создание PDF-документов из Microsoft Office
  • Создание PDF-файлов из Проводника Windows
  • Создание PDF-документов из других приложений
  • Добавление файла к PDF-документу
  • Объединение нескольких файлов в один PDF-документ
  • Параметры защиты PDF
  • Добавление сквозной нумерации

Окно Конвертирование PDF программы ABBYY PDF Transformer 3.0 Создание PDF-документов из программы ABBYY PDF Transformer 3.0


Создание PDF-документов из программы ABBYY PDF Transformer 3.0

Программа ABBYY PDF Transformer 3.0 позволяет создавать PDF-документы на основе документов Microsoft Word, Microsoft Excel, Microsoft PowerPoint, HTML, RTF, Microsoft Visio и TXT.
Для создания PDF-документов на основе документов других форматов используйте виртуальный принтер PDF X-Change 4.0 for ABBYY.

Для того чтобы создать PDF-файл:

  1. Запустите программу ABBYY PDF Transformer 3.0 (меню Пуск>Программы>ABBYY PDF Transformer 3.0>Создать PDF-файл).
  2. В открывшемся диалоге Выберите файл для создания PDF-документа выберите файл поддерживаемого формата.
    Чтобы создать PDF-документ на основе документов Microsoft Word, Microsoft Excel, Microsoft PowerPoint и Microsoft Visio, на вашем компьютере должны быть установлены соответствующие приложения Microsoft Office.
  3. Нажмите Открыть.
  4. В области настроек проверьте параметры создания PDF-документа:
    1. Имя файла
      По умолчанию документ сохраняется в исходную папку с именем исходного файла. Чтобы изменить имя файла или его местонахождение, нажмите Изменить…

    2. Режим сохранения PDF-документа
      В группе Режим сохранения PDF выберите степень сжатия создаваемого документа. Выбор степени сжатия PDF-документа зависит от того, как вы будете использовать документ в дальнейшем.

      Выберите Несжатый PDF, если вам важно сохранить высокое качество иллюстраций в документе. Выберите Сжатый PDF, если вы хотите отправить PDF-файл по электронной почте или опубликовать его в Интернете.
    3. Дополнительные опции
      • Уровень защиты
        Вы можете задать пароли, защищающие ваш PDF-документ от несанкционированного доступа.
        Подробнее см. Параметры защиты PDF.

      • Сквозная нумерация
        При создании PDF-документа вы можете добавить в документе сквозную нумерацию.
        Подробнее см. Добавление сквозной нумерации.
    Чтобы создать PDF-документ на основе другого файла, нажмите [image] в верхней части окна и выберите нужный файл.
  5. Нажмите Создать PDF.

Созданный PDF-документ будет сохранен и открыт в приложении для просмотра PDF-документов.

Создание PDF-документов Создание PDF-документов из Microsoft Office


Создание PDF-документов из Microsoft Office

При установке программы ABBYY PDF Transformer 3.0 осуществляется ее интеграция с операционной системой и с Microsoft Office. В результате интеграции в Microsoft Word, Microsoft Excel, Microsoft PowerPoint и Microsoft Visio появится панель ABBYY PDF Transformer 3.0. Вы сможете создавать PDF-документы прямо из приложений Microsoft Office.

Чтобы создать PDF-документ из приложения Microsoft Office:

  1. Запустите приложение Microsoft Office.
  2. Создайте/откройте документ, который необходимо сохранить в PDF-формате.
  3. На панели инструментов ABBYY PDF Transformer 3.0 выберите:
    • инструмент Создать PDF, чтобы создать и сохранить PDF-файл;
    • , чтобы создать PDF-файл и отправить его по электронной почте;
    • , чтобы добавить файл к существующему PDF-документу.
      Подробнее см. Добавление файла к PDF-документу.
  4. Проверьте настройки создания PDF-документа.
  5. Нажмите Создать PDF или Отправить как PDF.

Созданный PDF-документ будет сохранен и открыт в приложении для просмотра PDF-документов, либо прикреплен к новому почтовому сообщению.

Что делать, если на панели инструментов приложения Microsoft Office отсутствует панель ABBYY PDF Transformer 3.0...

  • В контекстном меню панели инструментов приложения выберите пункт ABBYY PDF Transformer 3.0.

Если в списке панелей инструментов приложения пункт ABBYY PDF Transformer 3.0 отсутствует, это значит, что при установке программы интеграция с приложениями Microsoft Office была отключена.

Для того чтобы установить эту возможность:

  1. Выберите Установка и удаление программ (меню Пуск>Настройки>Панель управления);
    В операционной системе Microsoft Windows Vista данная команда называется Программы и Компоненты.
  2. Из списка установленных программ выберите программу ABBYY PDF Transformer 3.0 и нажмите кнопку Изменить/Удалить.
  3. В диалоге Выборочная установка выберите нужные компоненты;
  4. Далее следуйте инструкциям программы установки.

Создание PDF-документов из программы ABBYY PDF Transformer 3.0 Создание PDF-файлов из Проводника Windows


Создание PDF-файлов из Проводника Windows

При установке программы ABBYY PDF Transformer 3.0 на компьютер осуществляется ее интеграция с Проводником Windows. В результате в Проводнике Windows в контекстном меню файлов поддерживаемого формата появится пункт ABBYY PDF Transformer 3.0. Вы сможете создавать PDF-документы прямо из Проводника Windows.

Чтобы создать PDF-документ из Проводника Windows:

  1. Выберите один или несколько файлов в Проводнике Windows.
  2. В контекстном меню файла выберите ABBYY PDF Transformer 3.0 и одно из действий:
    • Создать PDF-файл, чтобы создать PDF-файл с текущими настройками и сохранить его в исходной папке;
    • Создать PDF-файл и отправить по электронной почте, чтобы создать PDF-файл с текущими настройками и прикрепить его к электронному письму;
    • Добавить к существующему PDF-файлу;
      Подробнее см. Добавление файла к PDF-документу.
    • Объединить файлы в один PDF-документ;
      Подробнее см. Объединение нескольких файлов в один PDF-документ.
    • Создать PDF-файл, используя пользовательские настройки…, чтобы запустить ABBYY PDF Transformer 3.0 и настроить опции создания PDF-документов.
      Подробнее см. Создание PDF-документов из ABBYY PDF Transformer 3.0.
    Список возможных действий зависит от количества выбранных файлов.
  3. После запуска создания PDF, откроется панель хода конвертирования, содержащая индикатор выполнения задачи.

При создании PDF-документов из файлов форматов Microsoft Word, Microsoft Excel, Microsoft PowerPoint сохраняется структура документа, закладки и гиперссылки.

Чтобы создать PDF-документы на основе документов Microsoft Word, Microsoft Excel и Microsoft PowerPoint, на вашем компьютере должны быть установлены соответствующие приложения Microsoft Office.

Что делать, если в контекстном меню файла отсутствует команда ABBYY PDF Transformer 3.0...

Если в контекстном меню файла команда ABBYY PDF Transformer 3.0 отсутствует, это значит, что при установке программы интеграция с проводником Windows была отключена.

Эта функциональность недоступна на 64-разрядных платформах.

Для того чтобы установить эту возможность:

  1. Выберите Установка и удаление программ (меню Пуск>Настройки>Панель управления);
    В операционной системе Microsoft Windows Vista данная команда называется Программы и Компоненты.
  2. Из списка установленных программ выберите программу ABBYY PDF Transformer 3.0 и нажмите кнопку Изменить/Удалить.
  3. Далее следуйте инструкциям программы установки.

Создание PDF-документов из Microsoft Office Создание PDF-документов из других приложений


Создание PDF-документов из других приложений

Вы можете создавать PDF-документы из любых приложений, в которых возможно выбрать принтер для печати, с помощью принтера PDF X-Change 4.0 for ABBYY. Принтер PDF X-Change 4.0 for ABBYY установлен на вашем компьютере, если при установке программы вы отметили обычную установку, или при выборочной установке вы установили хотя бы одну из компонент Создать PDF.

Чтобы создать PDF-документ с помощью принтера PDF X-Change 4.0 for ABBYY:

  1. Откройте документ, из которого вы хотите создать PDF-документ.
  2. Откройте диалог настройки печати, например, меню Файл/Печать.
    Диалоги настройки печати и способы их вызова зависят от используемого приложения.
  3. В списке принтеров выберите "виртуальный принтер" PDF X-Change 4.0 for ABBYY.
  4. Если необходимо, настройте параметры создания PDF-документа. Для этого нажмите Свойства, затем в открывшемся диалоге задайте нужные параметры.
  5. Чтобы запустить процесс создания PDF-документа, нажмите OK.
  6. В открывшемся диалоге вы можете изменить имя создаваемого файла и его местонахождение. Кроме того, вы можете добавить создаваемый PDF-документ к уже существующему. Для этого отметьте опцию "Добавить к существующему PDF".
    В некоторых случаях при добавлении к PDF-документу, защищенному паролем, принтер PDF X-Change 4.0 for ABBYY может не запросить пароль. Компания ABBYY не несет ответственность за подобное поведение принтера.
Если при настройке опций печати у вас возникли вопросы, обратитесь к встроенной справке "виртуального принтера" PDF X-Change 4.0 for ABBYY. Для вызова справки нажмите F1. Справка находится на установочном компакт-диске ABBYY PDF Transformer 3.0 и приведена на английском языке.

Создание PDF-файлов из Проводника Windows Добавление файла к PDF-документу


Добавление файла к PDF-документу

Теперь с помощью ABBYY PDF Transformer 3.0 вы можете добавлять к PDF-документу редактируемые файлы поддерживаемого формата.

Чтобы добавить файл к PDF-документу:

  1. Выполните одно из действий:
    • Запустите процесс добавления файла к PDF-документу из приложения Microsoft Office

      Для этого:

      1. Запустите приложение Microsoft Office.
      2. Создайте/откройте документ, который нужно добавить к PDF-документу.
      3. На панели инструментов ABBYY PDF Transformer 3.0 выберите инструмент [image].
    • Запустите процесс добавления файла к PDF-документу из Проводника Windows

      Для этого:

      1. В Проводнике Windows выберите файл, который нужно добавить к PDF-документу.
      2. В контекстном меню файла раскройте пункт ABBYY PDF Transformer 3.0 и выберите Добавить к существующему PDF-файлу.
  2. В открывшемся диалоге выберите PDF-документ, к которому будет добавлен файл, и нажмите Open.
  3. Проверьте параметры создания PDF-документа:
    • Режим сохранения PDF-документа
      В группе Режим сохранения PDF выберите степень сжатия создаваемого документа. Выбор степени сжатия PDF-документа зависит от того, как вы будете использовать документ в дальнейшем.
      Выберите Несжатый PDF, если вам важно сохранить высокое качество иллюстраций в документе. Выберите Сжатый PDF, если вы хотите отправить PDF-файл по электронной почте или опубликовать его в Интернете.
      При добавлении к существующему PDF-документу другого PDF-документа опции группы Режим сохранения PDF недоступны.
    • Уровень защиты
      Вы можете задать пароли, защищающие ваш PDF-документ от несанкционированного доступа.
      Подробнее см. Параметры защиты PDF.
  4. Нажмите Добавить к PDF-файлу.

Созданный PDF-документ будет сохранен и открыт в приложении для просмотра PDF-документов.

Создание PDF-документов из других приложений Объединение нескольких файлов в один PDF-документ


Объединение нескольких файлов в один PDF-документ

Теперь с помощью ABBYY PDF Transformer 3.0 вы можете объединять несколько файлов в один PDF-документ. Вы можете объединить как редактируемые файлы поддерживаемого формата, так и PDF-документы.

Чтобы объединить несколько файлов в один PDF-документ:

  1. Выполните одно из действий:
    • Запустите процесс слияния файлов из меню Пуск

      Для этого:

      • В меню Пуск>Программы>ABBYY PDF Transformer 3.0 выберите пункт Объединить несколько файлов в один PDF-документ.
    • Запустите процесс слияния файлов из Проводника Windows

      Для этого:

      1. В Проводнике Windows выберите файлы, которые нужно объединить.
      2. В контекстном меню выбранной группы файлов раскройте пункт ABBYY PDF Transformer 3.0 и выберите Объединить файлы в один PDF-документ.
  2. В открывшемся диалоге если необходимо:
    • добавьте файлы, которые нужно объединить;
      Для этого нажмите Добавить… В открывшемся диалоге выберите файлы, и нажмите Добавить.
    • удалите лишние файлы;
      Для этого выберите файл, которые нужно удалить, и нажмите Удалить.
    • измените порядок файлов с помощью кнопок [image] и [image].
      Файлы будут добавлены в результирующий документ в том порядке, в котором они расположены в списке. Каждый файл будет добавлен с новой страницы.
  3. Проверьте параметры создания PDF-документа:
    • Имя файла
      Чтобы изменить имя файла или его местонахождение, нажмите Изменить…
    • Режим сохранения PDF-документа
      В группе Режим сохранения PDF выберите степень сжатия создаваемого документа. Выбор степени сжатия PDF-документа зависит от того, как вы будете использовать документ в дальнейшем.
      Выберите Несжатый PDF, если вам важно сохранить высокое качество иллюстраций в документе. Выберите Сжатый PDF, если вы хотите отправить PDF-файл по электронной почте или опубликовать его в Интернете.
      При объединении только PDF-документов опции группы Режим сохранения PDF недоступны.
    • Уровень защиты
      Вы можете задать пароли, защищающие ваш PDF-документ от несанкционированного доступа.
      Подробнее см. Параметры защиты PDF.
  4. Нажмите Создать PDF.

Созданный PDF-документ будет сохранен и открыт в приложении для просмотра PDF-документов.

Добавление файла к PDF-документу Параметры защиты PDF


Параметры защиты PDF

При создании PDF-документа вы можете задать пароли, защищающие ваш PDF-документ от несанкционированного открытия, печати и редактирования.

PDF-документ может быть защищен с помощью пароля открытия документа и/или с помощью пароля для изменения прав доступа.

Пароль открытия документа Пароль для изменения прав доступа

Данный пароль защищает PDF-документ от несанкционированного открытия. Пользователь может открыть документ, только указав пароль, заданный автором документа.

Чтобы задать пароль:

  1. Отметьте опцию Ограничить открытие;
  2. В открывшемся диалоге введите пароль и подтвердите его.

Заданный вами пароль отображается точками в поле Пароль в диалоге Ограничить открытие PDF-файла.

Данный пароль защищает PDF-документ от несанкционированного редактирования, а также вывода на печать. Редактирование и вывод на печать документа становятся возможными только после указания пароля, заданного автором документа.

Чтобы задать пароль:

  1. Отметьте опцию Ограничить правку и печать;
  2. В открывшемся диалоге введите пароль и подтвердите его.

Заданный вами пароль отображается точками в поле Пароль в диалоге Ограничить правку и печать PDF-файла.

Вы также можете разрешить или запретить печать документа, его редактирование или копирование. Данные ограничения на использование документа задаются в группе Запретить следующие операции с документом.

  • Пункт Печать позволяет разрешить/запретить вывод документа на печать.
  • Пункт Редактирование позволяет разрешить/запретить редактирование документа.
  • Если отмечена опция Извлечение текста и картинок, то пользователь не сможет выбирать и копировать текст, иллюстрации и т.п.
  • Опция Добавление комментариев и заполнение PDF-форм запрещает добавление комментариев и PDF-форм в созданный вами PDF-файл.
Чтобы изменить ранее заданный пароль, нажмите Изменить…

Объединение нескольких файлов в один PDF-документ Добавление сквозной нумерации


Добавление сквозной нумерации при создании

Параметры защиты PDF Активация и регистрация программы ABBYY PDF Transformer 3.0

Добавление сквозной нумерации

Теперь с помощью ABBYY PDF Transformer 3.0 вы можете добавлять сквозную нумерацию при создании PDF-документов. Используйте сквозную нумерацию для индексации документов. Это поможет вам вести электронный архив документов и значительно упростит поиск по архиву нужного документа.

Если вы добавляете сквозную нумерацию впервые:
  1. В разделе Сквозная нумерация отметьте опцию Добавить сквозную нумерацию.
  2. В открывшемся диалоге в поле Имя профиля введите название профиля сквозной нумерации.
  3. Задайте необходимые настройки сквозной нумерации:
    1. Параметры
      Вы можете выбрать одну или несколько опций:
      • Вставить число
        Вы можете добавить уникальное число к каждой странице документа или документу целиком. Отсчет начнется с указанного вами числа, и при обработке нескольких документов нумерация продолжится сквозь документы.
        По умолчанию отсчет начнется с числа 0001, считаются документы целиком. Чтобы изменить эти значения, нажмите Задать число…

      • Вставить дату
        Текст сквозной нумерации будет содержать дату создания PDF-документа.
      • Вставить время
        Текст сквозной нумерации будет содержать время создания PDF-документа.
      • Вставить номер страницы
        Текст сквозной нумерации будет содержать номер страницы PDF-документа.
      Выбранные параметры будут добавлены в поле Формат после текущей позиции курсора. В этом поле вы можете изменить порядок параметров, добавить поясняющий текст, а также настроить формат даты и времени по своему усмотрению. Подробнее о дате и времени см. Текущие дата и время в печатях и сквозной нумерации.
      • Добавить границу
        Отметьте эту опцию, чтобы заключить текст в рамку.
    2. Положение
      Выберите одно из восьми положений на странице.
    3. Шрифт
      Вы можете задать шрифт, размер, цвет и начертание шрифта.
  4. Нажмите кнопку Сохранить.

В результате при конвертировании или создании PDF-файла в документ будет добавлена сквозная нумерация и в программе сохранен соответствующий профиль.

Вы также можете добавить сквозную нумерацию, соответствующую ранее сохраненному профилю.

Для этого:
  1. В разделе Сквозная нумерация отметьте опцию Добавить сквозную нумерацию.
  2. В выпадающем списке выберите нужный профиль сквозной нумерации.

Как изменить параметры сквозной нумерации...

Вы можете изменить параметры сквозной нумерации одним из следующих способов:
  1. В области настроек дважды щелкните по сквозной нумерации.

  2. В открывшемся диалоге задайте нужные параметры и нажмите Сохранить.
    3. При этом изменятся также параметры соответствующего профиля.
  1. Нажмите кнопку Управление профилями…
  2. В открывшемся диалоге выберите профиль сквозной нумерации, который вы хотите изменить, и нажмите кнопку Изменить.
  3. Задайте необходимые параметры и нажмите Сохранить.

Как удалить из документа сквозную нумерацию...

  • Снимите отметку с опции Добавить сквозную нумерацию.

Как создать профиль сквозной нумерации...

Вы можете создать профиль сквозной нумерации одним из следующих способов:
  1. В области настроек в разделе Сквозная нумерация нажмите Создать…

  2. В открывшемся диалоге задайте необходимые параметры и нажмите кнопку Сохранить.
  1. Нажмите кнопку Управление профилями…
  2. В открывшемся диалоге выполните одно из действий:
    • Нажмите кнопку Создать, чтобы создать новый профиль сквозной нумерации;
    • Нажмите кнопку Копировать, чтобы создать копию существующего профиля.
  3. Задайте нужные параметры и нажмите Сохранить.

Как удалить профиль сквозной нумерации...

  1. Нажмите кнопку Управление профилями…
  2. В открывшемся диалоге выберите профиль, который вы хотите удалить, и нажмите кнопку Удалить.
Если вы удаляете профиль сквозной нумерации, добавленной в документ, то в документ будет добавлена сквозная нумерация, соответствующая первому из оставшихся в списке профилей. Если таких профилей нет, в документ сквозная нумерация добавлена не будет.

Параметры защиты PDF Активация и регистрация программы ABBYY PDF Transformer 3.0


Активация и регистрация программы

Добавление сквозной нумерации Активация ABBYY PDF Transformer 3.0

Активация и регистрация программы ABBYY PDF Transformer 3.0

Компания ABBYY принимает меры по борьбе с компьютерным пиратством и защите прав на интеллектуальную собственность. Пиратство причиняет ущерб не только производителям программного обеспечения, но и конечным пользователям. Приобретая лицензионные продукты, пользователи получают программные продукты без каких-либо изменений, сделанных третьими лицами, в то время как пиратские продукты не могут гарантировать этого.

В состав продукта включается специальная технология защиты программного обеспечения. Она призвана исключить возможность использования копий продуктов в случае отсутствия у пользователя лицензионного соглашения с правообладателем на право использования данного программного продукта.

Для использования ABBYY PDF Transformer 3.0 в полнофункциональном режиме может потребоваться активация продукта.

Процесс регистрации необязателен, но зарегистрированные пользователи продуктов компании ABBYY получают некоторые преимущества.

Содержание раздела:

  • Активация ABBYY PDF Transformer 3.0
  • Регистрация ABBYY PDF Transformer 3.0
  • Безопасность данных

Добавление сквозной нумерации Активация ABBYY PDF Transformer 3.0


Активация ABBYY PDF Transformer

Активация и регистрация программы ABBYY PDF Transformer 3.0 Регистрация ABBYY PDF Transformer 3.0

Активация ABBYY PDF Transformer 3.0

После того, как вы установили ABBYY PDF Transformer 3.0, необходимо активировать ее, иначе программа будет работать в испытательном режиме. Если после установки ABBYY PDF Transformer 3.0 не появляется предложение активировать программу, значит для данной копии программы активация не требуется.

Процесс активации занимает немного времени и осуществляется при помощи Мастера активации, который встроен в программу. Мастер активации имеет простой интерфейс. С помощью него вы передаете необходимую для активации информацию в компанию ABBYY, а затем вводите в программу полученный Активационный код.

Как активировать ABBYY PDF Transformer 3.0:

  1. Выберите в меню Справка пункт Активировать…;
  2. Далее следуйте инструкциям Мастера активации.

    При активации по телефону или электронной почте необходимо ввести полученный от ABBYY Активационный код или путь к Активационному файлу в соответствующие поля диалогового окна Мастера активации.

После завершения процесса активации продукт готов к постоянному использованию на данном компьютере.

Особенности различных способов активации:

  • Активация через интернет
    Процесс активации осуществляется автоматически и занимает несколько секунд. Для этого способа активации требуется наличие соединения с интернетом.
  • Активация по электронной почте
    Вам будет предложено отправить в компанию ABBYY автоматически сформированное письмо с информацией, необходимой для активации программы.
    Не редактируйте текст и тему письма, чтобы получить быстрый ответ от почтового робота.
  • Активация по телефону
    В диалоговом окне Мастера активации выберите страну. Вам будет предложено связаться по телефону с ближайшим офисом компании или партнером компании ABBYY. Продиктуйте сотруднику службы технической поддержки серийный номер и Product ID из диалога Мастера активации.
    При получении активационного кода по телефону может потребоваться значительное время.

ABBYY PDF Transformer 3.0 можно переустанавливать на одном и том же компьютере без повторной активации столько раз, сколько потребуется пользователю. Однако, если перед переустановкой программы была существенно изменена конфигурация компьютера, отформатирован жесткий диск или переустановлена операционная система, потребуется повторная активация программы с получением нового активационного кода.

Активация и регистрация программы ABBYY PDF Transformer 3.0 Регистрация ABBYY PDF Transformer 3.0


Регистрация ABBYY PDF Transformer

Активация ABBYY PDF Transformer 3.0 Безопасность данных

Регистрация ABBYY PDF Transformer 3.0

Компания ABBYY предлагает вам стать зарегистрированным пользователем программы ABBYY PDF Transformer 3.0. Процесс регистрации необязателен.

Зарегистрировать вашу копию программы вы можете одним из следующих способов:
  • Заполните регистрационную карточку в процессе активации программы.
    Если вы не зарегистрировали программу в процессе активации, вы можете сделать это позднее, в любое удобное вам время.
  • В меню Помощь выберите пункт Зарегистрироваться… и заполните регистрационную карточку.
  • Зарегистрируйтесь на сайте компании ABBYY.
  • Обратитесь в ближайший офис компании ABBYY.

Преимущества зарегистрированного пользователя:

  1. Бесплатная техническая поддержка;
  2. Получение информации о новых версиях продуктов компании ABBYY по электронной почте;
  3. БОНУС! При регистрации ABBYY PDF Transformer 3.0 вы получаете бесплатно приложение ABBYY Screenshot Reader, предназначенное для распознавания текста со снимков области экрана (скриншотов).

Активация ABBYY PDF Transformer 3.0 Безопасность данных


Безопасность данных

Вы соглашаетесь на добровольную передачу Компании ABBYY в процессе активации, регистрации и работы с программой ABBYY PDF Transformer 3.0 своих персональных данных, а также выражаете свое согласие на сбор, обработку и использование своих персональных данных компанией ABBYY на условиях обеспечения конфиденциальности и в соответствии с применимым правом согласно Лицензионному договору. Предоставленные Вами персональные данные будут использованы только в рамках группы компаний ABBYY и не будут предоставлены третьим лицам, за исключением случаев, предусмотренных применимым правом согласно Лицензионному договору или самим Лицензионным договором.

Компания ABBYY имеет право присылать Вам письма по электронной почте, содержащие новости о новых продуктах, ценовых изменениях, специальных предложениях, а также сообщать другую информацию о продукте или компании, только в том случае, если пользователь подтвердил свое согласие на получение информации от ABBYY, отметив соответствующую опцию во время регистрации. Вы можете удалить свой адрес из списка подписчиков в любое время, обратившись в Компанию ABBYY.

Регистрация ABBYY PDF Transformer 3.0 Приложение


Приложение

Содержание раздела:

  • Лицензионный договор с конечным пользователем
  • Как купить продукты компании ABBYY
  • Поддерживаемые языки конвертирования
  • Поддерживаемые форматы документов
  • Текущие дата и время в печатях и сквозной нумерации
  • Глоссарий
  • Горячие клавиши
  • Работа со справкой ABBYY PDF Transformer 3.0
  • Системные требования

Безопасность данных Лицензионный договор с конечным пользователем


Лицензионный договор с конечным пользователем

ABBYY PDF Transformer 3.0

Важно! Прочитайте внимательно нижеизложенное, прежде чем устанавливать, копировать или иным образом использовать данное программное обеспечение. Любое использование вами данного программного обеспечения, в том числе путем его установки и копирования, означает ваше согласие с условиями приведенного ниже Лицензионного договора.

Настоящий Лицензионный договор с конечным пользователем (далее – Лицензионный договор) является юридически обязательным соглашением, заключаемым между Компанией ABBYY и Вами, конечным пользователем, под которым подразумевается в том числе и юридическое лицо, от имени которого была приобретена вышеназванная программа для ЭВМ, включая все носители, печатные материалы и электронную документацию, а также приложения, базы данных и другие компоненты программы (далее все вместе – ПО).

Устанавливая, копируя или иным способом используя ПО, Вы подтверждаете, что Лицензионный договор был Вами прочитан, условия его Вам понятны, и Вы согласны использовать ПО в соответствии с ними.

Лицензионный договор считается заключенным с момента начала использования Вами ПО или с момента принятия Вами условий Лицензионного договора путем выбора в процессе установки ПО пункта "Я принимаю условия лицензионного договора" и нажатия кнопки "Далее" на экране Вашего компьютера. Лицензионный договор сохраняет силу в течение всего срока действия исключительного права на ПО, если только иное не оговорено в Лицензионном договоре либо в отдельном соглашении между Вами и Компанией ABBYY.

Права на ПО охраняются действующими законодательством об авторском праве и международными соглашениями. Вы подтверждаете свое согласие с тем, что Лицензионный договор имеет такую же юридическую силу, как и любой другой письменный договор, заключенный Вами. В случае нарушения Лицензионного договора Вы можете быть привлечены в качестве ответчика, равно как и любое юридическое лицо, которое приобрело и от имени которого используется ПО.

В случае если ПО сопровождается Лицензионным договором в бумажном виде, то при наличии расхождений между текстом настоящего Лицензионного договора и текстом Лицензионного договора в бумажном виде преимущественную силу имеет текст Лицензионного договора в бумажном виде.

В случае если Вы не согласны с условиями настоящего Лицензионного договора, не устанавливайте и не используйте ПО и/или выберите пункт "Я не принимаю условия лицензионного договора" и затем нажмите кнопку "Отмена" для выхода из программы установки.

Определения

"Компания ABBYY" означает ABBYY USA Software House, Inc., зарегистрированную по адресу 9503, США, Калифорния, г. Милпитас, бульвар Норс МакКарти, 880 офис 220, когда применяется статья 20.1 Лицензионного договора;
ABBYY Europe GmbH, зарегистрированную по адресу 80687, Германия, г. Мюнхен, Эльзенхаймер штрассе, 49, когда применяется статья 20.2 Лицензионного договора;
ABBYY UK Ltd., зарегистрированную по адресу Соединенное Королевство, Эгхем, Суррей TW20 9EY, Хай-стрит 65, Хитроу бизнес-центр, когда применяется статья 20.3 Лицензионного договора;
ООО "Аби", зарегистрированное по адресу 111398, г. Москва, ул. Перовская, д. 22, корпус 1, когда применяется статья 20.4 Лицензионного договора;
ООО "АБИ Украина", зарегистрированное по адресу 03680, Украина, г. Киев, ул. Дегтяревская, д. 31, когда применяется статья 20.5 Лицензионного договора;
ABBYY Solutions Ltd., зарегистрированную по адресу 2404, Кипр, г. Никосия, ул. Михаила Караоли, 2 Энгоми, во всех остальных случаях.

"Группа компаний ABBYY" означает Компанию ABBYY вместе со всеми аффилированными лицами.

"Аффилированное лицо Компании ABBYY" означает юридическое лицо, которое прямо или косвенно через одного или нескольких посредников управляет или управляется Компанией ABBYY либо находится под общим управлением Компании ABBYY.

"Вы" означает любое физическое или юридическое лицо, которое получило и использует ПО.

"Лицензия" (простая (неисключительная)) означает предоставленное Вам Компанией ABBYY ограниченное право на использование ПО на условиях Лицензионного договора.

1. Предмет договора

1.1 При условии соблюдения Вами условий Лицензионного договора Компания ABBYY предоставляет Вам Лицензию на использование ПО. Право на использование ПО включает в себя право на установку и использование функциональных возможностей ПО включая любые изображения, фотографии, анимированные изображения, аудио- и видеокомпоненты, музыку, текст и дополнительные программы, входящие в состав ПО, а также сопроводительные материалы и копии ПО исключительно способами, указанными ниже. Все условия, оговоренные далее, относятся как к ПО в целом, так и ко всем его компонентам в отдельности.

1.2 Если Вы являетесь физическим лицом, то территория, на которой допускается использование ПО, включает в себя весь мир. Если ПО приобретено и используется юридическим лицом, то территория, на которой допускается использование ПО, ограничена страной регистрации юридического лица, если иное не оговорено отдельным соглашением между Вами и Компанией ABBYY

2. Права на ПО и его компоненты

2.1 Компания ABBYY гарантирует, что имеет все необходимые права на лицензирование и распространение ПО (в том числе любых включенных в него графических изображений, фотографий, текстов, анимированных изображений, аудио- и видеокомпонентов, музыки и дополнительных программ), а также сопровождающих ПО печатных материалов и всех копий ПО.

2.2 Все права на материалы, не содержащиеся в ПО, но доступные посредством использования ПО, принадлежат своим законным владельцам и охраняются действующим законодательством об авторском праве и международными соглашениями. Настоящий Лицензионный договор не предоставляет Вам прав на такую интеллектуальную собственность.

2.3 ПО содержит коммерческую тайну и иную конфиденциальную информацию, принадлежащую Компании ABBYY и третьим лицам, которая охраняется действующим законодательством об авторском праве, в том числе законодательством США, законодательством Российской Федерации, международными соглашениями и законодательством страны использования ПО. Любое использование ПО в нарушение условий настоящего Лицензионного договора рассматривается как нарушение прав Компании ABBYY и/или третьих лиц и является достаточным основанием для лишения Вас предоставленных по настоящему Лицензионному договору прав.

2.4 Вы имеете право один раз передать данное ПО непосредственно другому конечному пользователю. Такая передача должна включать все ПО (все составные части, носители и печатные материалы, а также любые обновления) и настоящий Лицензионный договор. Указанная передача не может быть осуществлена косвенно или через какое-либо третье лицо. Лицо, получающее ПО в результате такой единовременной передачи, должно согласиться со всеми условиями настоящего Лицензионного договора, включая обязательство более никому не передавать настоящий Лицензионный договор и само ПО. В случае такой передачи ПО Вы обязуетесь удалить ПО с Вашего компьютера или сервера.

2.5 Настоящий Лицензионный договор не предоставляет Вам никаких прав на товарные знаки, принадлежащие Компании ABBYY.

2.6 Сохранение прав. Компания ABBYY сохраняет за собой все права, которые не предоставлены явным образом настоящим Лицензионным договором.

3. Условия использования

3.1 В случае если ПО приобретено юридическим лицом, Вы имеете право установить и использовать ПО только на Вашем рабочем компьютере. Вы не имеете права устанавливать и использовать ПО на Вашем домашнем компьютере. Вы не имеете права устанавливать ПО более чем нам одном компьютере.

3.2 В случае если ПО приобретено физическим лицом, Вы имеете право установить ПО на Вашем рабочем и на Вашем домашнем компьютерах. Вы не имеете права устанавливать ПО более чем на двух компьютерах. Вы не имеете права одновременно использовать ПО на домашнем и на рабочем компьютере.

3.3 Вы имеете право осуществлять доступ к ПО с помощью терминальных служб (Terminal Services) только с одного компьютера, если иное не оговорено в отдельном договоре между Вами и Компанией ABBYY или в иной документации, входящей в комплект ПО. Терминальные службы позволяют пользователям осуществлять доступ по сети к приложениям и данным на удаленном компьютере.

4. Поставка на нескольких носителях

4.1 ПО может поставляться на нескольких носителях и/или загружаться через сеть Интернет. Независимо от количества носителей, на которых Вы получили ПО, Вы имеете право использовать только одну копию ПО в соответствии со статьей 3 Лицензионного договора.

5. Базы данных конечного пользователя

5.1 Вы имеете право создавать свои базы данных к программам, входящим в комплект ПО, если такая возможность предусмотрена ПО.

6. Распространение ПО

6.1 Распространение ПО любыми способами, за исключением способов, описанных в п. 2.4, запрещено. Распространение включает в себя в том числе, прокат ПО, сдачу ПО внаем или предоставление ПО взаймы, если иное не оговорено в отдельном договоре с Компанией ABBYY.

7. Дополнительные условия использования предварительной версии

7.1 В случае если ПО, полученное Вами вместе с настоящим Лицензионным договором, является предкоммерческой версией или бета-версией (далее – Предварительная версия), на него распространяются условия, изложенные в настоящей статье. В случае противоречия между условиями настоящей статьи и другими условиями Лицензионного договора настоящая статья имеет приоритет над другими условиями в отношении Предварительной версии, но лишь в той степени, которая необходима для разрешения противоречия.

7.2 Вы согласны с тем, что Предварительная версия может функционировать в течение ограниченного периода времени, не превышающего двух недель с момента первого запуска Предварительной версии. По истечении данного ограниченного периода времени, Предварительная версия перестанет функционировать и Лицензионный договор прекратит свое действие, если только он не будет продлен Компанией ABBYY после приобретения Вами у Компании ABBYY лицензии на полную версию.

7.4 Вы согласны с тем, что Компания ABBYY не обещает и не гарантирует Вам, что Предварительная версия в будущем будет официально анонсирована или предоставлена кому бы то ни было, что Компания ABBYY не несет прямых или подразумеваемых обязательств по отношению к Вам по анонсированию или выводу на рынок Предварительной версии, и что Компания ABBYY не обязана выводить на рынок программный продукт, аналогичный или совместимый с Предварительной версией. Соответственно Вы признаете, что принимаете на себя все риски в связи с любыми исследованиями и разработками, предпринятыми Вами в связи с Предварительной версией или любым программным продуктом, связанным с Предварительной версией.

7.5 Вы согласны с тем, что Предварительная версия, любые сопутствующие сведения о Предварительной версии, предоставленные Вам Компанией ABBYY в письменной, устной или электронной форме, любая информация о качестве Предварительной версии или о качестве результатов, полученных с использованием Предварительной версии, и любая информация об ошибках и иных проблемах, обнаруженных Вами в Предварительной версии, являются конфиденциальными (далее – Конфиденциальные материалы).

7.6 Вы принимаете на себя следующие обязательства:

7.6.1 Вы обязуетесь не раскрывать Конфиденциальные материалы. "Раскрывать" означает сдавать в аренду, сдавать внаем, предоставлять во временное пользование, передавать, уступать Конфиденциальные материалы или предоставлять сетевой или иной доступ к Конфиденциальным материалам, воспроизведенным в любой форме, в том числе устной.

7.6.2 Вы обязуетесь принять все разумные меры для предотвращения раскрытия Конфиденциальных материалов и сохранения их конфиденциальности.

7.6.3 Вы обязуетесь незамедлительно уведомить Компанию ABBYY о любом ставшем известным Вам факте раскрытия Конфиденциальных материалов.

7.6.4 В случае невыполнения Вами обязательств, изложенных в подпунктах 7.6.1-7.6.3, Вы обязуетесь выплатить Компании ABBYY штраф в размере суммы, эквивалентной 10 000 (десяти тысячам) долларов США. Вы также обязуетесь компенсировать Компании ABBYY любые убытки, вызванные Вашим невыполнением данных обязательств и не покрытые штрафом.

7.7 Условия соблюдения Вами режима конфиденциальности информации, изложенные в п. 7.6 Лицензионного договора, действуют в течение всего срока действия Лицензионного договора и после его прекращения - до дня официального выпуска в свет ПО. Для целей настоящего Лицензионного договора днем официального выпуска ПО считается день опубликования пресс-релиза о ПО на сайте www.ABBYY.com.

7.8 На протяжении срока, установленного в п. 7.3, Вы согласны по запросу Компании ABBYY предоставлять Компании ABBYY информацию, полученную в процессе тестировании и использовании Предварительной версии, в том числе сообщать об ошибках.

7.9 В случае если Вы получили Предварительную версию на основании отдельного письменного договора, например на основании Договора о неразглашении, использование Вами Предварительной версии регулируется также и таким отдельным письменным договором. В случае противоречия между условиями отдельного письменного договора, например Договора о неразглашении, и другими условиями настоящего Лицензионного договора, условия отдельного письменного договора имеют приоритет в отношении Предварительной версии, но лишь в той степени, которая необходима для разрешения противоречия.

7.10 При получении более новой Предварительной версии или официально выпущенной коммерческой версии ПО, будь то в виде самостоятельного продукта или в качестве части другого продукта, Вы обязуетесь вернуть или уничтожить все предыдущие Предварительные версии, полученные Вами от Компании ABBYY, и выполнять условия лицензионного договора, прилагающегося к любой такой более новой Предварительной версии или к официально выпущенной коммерческой версии ПО.

8. Ограничения

8.1 Вы согласны с тем, что ПО снабжено средствами защиты от несанкционированного копирования и/или использования. Возможно, вы не сможете воспользоваться правами на использование определенных функций ПО, предоставленными Вам настоящим Лицензионным договором, если Вы не активируете Вашу копию ПО.

8.2 Все условия и ограничения использования ПО указаны в настоящем Лицензионном договоре, если иное не оговорено в отдельном договоре с Компанией ABBYY или в иной документации, входящей в комплект ПО.

8.3 Вы обязуетесь не осуществлять самостоятельно и не разрешать третьим лицам осуществлять следующие действия:

8.3.1 Проводить инженерный анализ (дизассемблирование, декомпилирование) ПО за исключением случаев и только в объеме, явным образом разрешенном применимым законодательством. Если применимое законодательство разрешает подобные действия, любая информация, полученная таким способом, не должна раскрываться третьим лицам, если только такое раскрытие не предусмотрено применимым законодательством, и должна быть немедленно сообщена Компании ABBYY. Вся такая информация является конфиденциальной и принадлежит Компании ABBYY.

8.3.2 Модифицировать, адаптировать или переводить ПО, в том числе вносить изменения в ПО и в приложения и базы данных в составе ПО, за исключением тех изменений, которые вносятся средствами ПО и описаны в документации.

8.3.3 Вносить в ПО изменения, в том числе в целях функционирования на технических средствах Конечного пользователя и осуществлять исправление ошибок без предварительного письменного согласия Компании ABBYY, за исключением изменений, которые могут быть внесены средствами ПО и которые описаны в сопроводительной документации.

8.3.4 Сдавать в аренду, сублицензировать, передавать или уступать права, предоставленные Вам по настоящему Лицензионному договору, и любые другие права, связанные с ПО, третьим лицам, а также разрешать копировать ПО целиком или его части на другие компьютеры (за исключением случаев, указанных в п. 2.4 настоящего Лицензионного договора), если иное не оговорено в отдельном договоре с Компанией ABBYY.

8.3.5 Создавать условия для использования ПО лицами, не имеющими прав на использование ПО и работающими в одной многопользовательской системе с Вами.

8.3.6 Удалять, изменять или делать малозаметными любые уведомления об авторских правах, правах на товарные знаки или патенты, которые указаны на ПО.

8.4. В случае применения п. 20.4 или 20.5 Лицензионного договора, запрещается коммерческое использование ПО с целью предоставления результатов распознавания текста и преобразования PDF-файлов третьим лицам.

9. Техническая поддержка

9.1 Компания ABBYY предоставляет Вам услуги по технической поддержке ПО (далее – Техническая поддержка) на условиях действующих правил предоставления Технической поддержки Компании ABBYY, которые опубликованы на веб-сайте Компании ABBYY по адресу http://www.abbyy.ru/support/. Компания ABBYY оставляет за собой право изменять действующие правила предоставления Технической поддержки без предварительного уведомления.

9.2 Любой дополнительный программный код или программное обеспечение, предоставляемые в рамках Технической поддержки, считаются частью ПО и должны использоваться в соответствии с условиями настоящего Лицензионного договора.

9.3 Для получения Технической поддержки Компания ABBYY вправе потребовать от Вас предоставления информации, касающейся технических характеристик Вашего оборудования, а также запросить стандартные анкетные данные, в том числе Ваше имя, название компании (для юридических лиц), адрес, номер телефона и адрес электронной почты.

9.4 Компания ABBYY вправе использовать вышеуказанную информацию в соответствии с применимым законодательством в целях развития бизнеса, в том числе (но не ограничиваясь этим) для развития ПО и оказания Технической поддержки, при условии что Компания ABBYY не использует эту информацию в какой-либо форме, позволяющей Вас идентифицировать.

10. ПО "не для продажи"

10.1 Если ПО обозначено как "не для продажи" ("Not for resale" или "NFR"), то, независимо от остальных условий настоящего Лицензионного договора, допускается использование такого ПО только в целях демонстрации, проверки или тестирования ПО.

11. Испытательные версии ПО

10.1 Если версия ПО обозначена как "испытательная" или "демонстрационная" ("Try&Buy", "Trial" или "Demo"), то, независимо от остальных условий настоящего Лицензионного договора, до тех пор пока не будет приобретена лицензия на полнофункциональную версию ПО, применяется настоящий раздел. Вы согласны с тем, что ПО имеет ограниченную функциональность и/или ограниченное время работы. ПО предоставляется таким, каково оно есть, и предназначено исключительно для целей предварительного знакомства с этим ПО. Если ПО имеет ограниченное время работы, то по истечении определенного периода времени, явно указанного в ПО, оно может прекратить работу. Если Вы не приобретете полную лицензию на ПО у Компании ABBYY, настоящий Лицензионный договор прекращает свое действие по истечении испытательного периода.

12. ПО, предоставляемое как обновление

12.1 Если ПО обозначено как обновление, Вы имеете право использовать ПО только при наличии у Вас действующей Лицензии на ПО, которое указано Компанией ABBYY как подлежащее обновлению.

12.2 ПО, обозначенное как обновление, заменяет собой или дополняет программу, являющуюся основанием Вашего права на обновление.

12.3 Вы имеете право использовать обновленный продукт только в соответствии с условиями лицензионного договора, с которым поставляется обновление.

12.4 Любые обязательства Компании ABBYY по технической поддержке обновляемой версии ПО прекращаются в момент выпуска обновления.

13. Расторжение Лицензионного договора

13.1 Если иное не оговорено в настоящем Лицензионном договоре, либо в отдельном договоре между Вами и Компанией ABBYY, настоящий Лицензионный договор действует в течение всего срока действия исключительного права на ПО.

13.2 Компания ABBYY имеет право в одностороннем порядке расторгнуть настоящий Лицензионный договор при несоблюдении Вами его условий и ограничений. При прекращении действия настоящего Лицензионного договора Вы обязаны уничтожить все имеющиеся у Вас копии ПО, все компоненты ПО, а также удалить ПО с компьютера или сервера.

13.3 Вы можете расторгнуть настоящий Лицензионный договор, уничтожив все копии ПО и сопровождающей его документации.

13.4 Такое расторжение не освобождает Вас от обязательств оплатить ПО.

13.5 Пп. 2.3, 2.5, 2.6, 6, 8, 11, 14.2-14.4, 15, 16, 19, 20, 21.5 и 22 сохраняют свою силу и после расторжения или прекращения действия настоящего Лицензионного договора, однако это не дает Вам права продолжать использовать ПО после расторжения настоящего Лицензионного договора или прекращения его действия.

14. Ограниченная гарантия

14.1 Компания ABBYY гарантирует качество носителей, входящих в комплект ПО (если ПО поставляется на физических носителях), и их работоспособность при условии нормального использования ПО, в течение минимального гарантийного срока, установленного законодательством страны приобретения, начиная с даты приобретения ПО. Если ПО приобретено в соответствии с п. 20.4 Лицензионного договора, минимальный гарантийный срок составляет тридцать (30) дней, начиная с даты приобретения ПО.

14.2 ПО и обновления поставляются такими, каковы они есть, и Компания ABBYY не предоставляет на них никаких гарантий. Компания ABBYY не гарантирует и не может гарантировать работоспособность ПО и результаты, которые Вы можете получить, используя ПО.

За исключением гарантий и условий, которые не могут быть исключены или ограничены в соответствии с применимым правом, Компания ABBYY не предоставляет никаких гарантий (явно выраженных или подразумевающихся в статутном или общем праве или обычаями делового оборота) ни на что, включая, без ограничения, гарантии о ненарушении прав третьих лиц, товарной пригодности, интегрируемости, удовлетворительного качества, годности к использованию. Компания ABBYY также не гарантирует, что ПО не содержит ошибок, будет удовлетворять Вашим требованиям или что ПО будет нормально функционировать при использовании совместно с программным обеспечением, программами для ЭВМ и оборудованием других производителей. Все риски, связанные с качеством работы и работоспособностью ПО, возлагаются на Вас.

14.3 Компания ABBYY не предоставляет никаких гарантий относительно программного обеспечения других производителей, которое может поставляться в составе ПО.

14.4 Ограниченная гарантия для пользователей, проживающих в Германии и Австрии.

Если Вы приобрели ПО в Германии или Австрии и обычно проживаете в одной из этих стран, то, в соответствии с законодательством Германии, Компания ABBYY гарантирует, что ПО предоставляет функциональность, перечисленную в сопроводительной документации (далее – договорная функциональность) в течение ограниченного гарантийного срока, отсчитываемого с момента получения Вами ПО, при условии использования ПО на оборудовании рекомендованной конфигурации. В настоящем пункте термин "ограниченный гарантийный срок" означает 1 (один) год для коммерческих пользователей и юридических лиц и 2 (два) года для некоммерческих пользователей. Незначительные отклонения от договорной функциональности во внимание не принимаются и не являются основанием для гарантии. Настоящая ограниченная гарантия не распространяется на ПО, предоставленное Вам бесплатно, например, на обновления, предварительные версии, испытательные версии, пробные версии, версии "не для продажи" или на ПО, которое было изменено Вами до такой степени, что в нем появился дефект. Для того чтобы воспользоваться предоставленной гарантией в течение ограниченного гарантийного периода, Вы должны вернуть (за счет Компании ABBYY) ПО продавцу вместе с документом, подтверждающим покупку. В случае если функциональность ПО значительно отличается от договорной функциональности, Компания ABBYY имеет право по своему усмотрению исправить или заменить ПО. Если проблема не будет устранена, Вы имеете право на скидку (уменьшение первоначальной цены) или на расторжение договора купли-продажи (аннулирование договора). Дополнительную информацию о гарантийных обязательствах можно получить в Службе поддержки пользователей в Германии по адресу: ABBYY Europe GmbH, Elsenheimerstrasse 49, 80687 Munich, tel.: +49 (0)89 51 11 590, fax: +49 (0)89 51 11 5959.

15. Ограниченная ответственность

15.1 Компания ABBYY ни при каких обстоятельствах не несет перед Вами никакой ответственности за убытки, вынужденные перерывы в деловой активности, потерю деловых либо иных данных или информации, претензии или расходы, реальный ущерб, а также упущенную выгоду и утерянные сбережения, вызванные использованием или связанные с использованием ПО, а также за убытки, вызванные возможными ошибками и опечатками в ПО, даже если Компании ABBYY стало известно о возможности таких убытков, потерь, претензий или расходов, равно как и за любые претензии со стороны третьих лиц. Вышеперечисленные ограничения и исключения действуют в той степени, насколько это разрешено применимым законодательством. Единственная ответственность Компании ABBYY по настоящему Лицензионному договору ограничивается суммой, которую Вы уплатили за ПО при покупке.

15.2 Ограниченная ответственность перед пользователями, проживающими в Германии и Австрии.

Если Вы приобрели ПО в Германии или Австрии и обычно проживаете в одной из этих стран, то:

15.2.1 С учетом условий п. 15.2.2, ответственность Компании ABBYY за убытки ограничивается следующим: (i) Компания ABBYY несет ответственность только в том размере, который можно предвидеть в момент заключения договора купли-продажи для убытков в результате незначительного нарушения существенного контрактного обязательства, и (ii) Компания ABBYY не несет ответственности за убытки в результате незначительного нарушения несущественного контрактного обязательства.

15.2.2 Ограничение ответственности, изложенное в п. 15.2.1 не распространяется на обязательную ответственность, предусмотренную законом, в частности, на ответственность за причиненные увечья.

15.2.3 Вы обязуетесь предпринять все разумные меры с целью избежать и сократить ущерб, в частности, делать резервные копии ПО и данных на Вашем компьютере в соответствии с условиями настоящего Лицензионного договора.

16. Встроенные шрифты

16.1 Шрифтовые программы защищаются авторским правом, и их владельцы могут налагать условия на использование шрифтов. Одним из условий может быть необходимость наличия лицензионной версии шрифтовой программы для встраивания шрифтов при создании новых PDF файлов. Компания ABBYY не несет никакой ответственности за любые убытки, вызванные использованием Вами встраиваемых шрифтов.

17. Tracker Software - PDF-XChange

17.1 "PDF-XChange" означает драйверы принтера PDF-XChange Drivers и функциональность библиотеки PDF-Tools Library, предоставленные компанией Tracker Software Products (Canada) Ltd, сопутствующую документацию, а также любые обновления, модифицированные версии, улучшения, дополнения и копии вышеперечисленного. ПО включает в себя PDF-XChange производства компании Tracker Software.

17.2 Лицензия и ограничения. ABBYY предоставляет Вам неисключительное право использовать PDF-XChange, включенный в состав ПО, на условиях настоящего Лицензионного договора. Вы имеете право сделать одну резервную копию PDF-XChange, включенного в состав ПО, при условии что такая резервная копия не будет устанавливаться и использоваться на каком-либо компьютере.

17.3 Права на интеллектуальную собственность. PDF-XChange, включенный в состав ПО, является собственностью компании Tracker Software Products (Canada) Ltd и ее поставщиков, а его структура, организация и программный код являются производственным секретом компании Tracker Software Products (Canada) Ltd и ее поставщиков. PDF-XChange также охраняется законами США об авторском праве и международными договорами. Вы не имеете права копировать PDF-XChange включенный в состав ПО, за исключением случаев, оговоренных в настоящем Лицензионном договоре. Все копии, которые Вы имеете право сделать в соответствии с настоящим Лицензионным договором, должны включать в себя те же уведомления об авторских правах и о правах собственности, которые содержатся в или на ПО. Вы обязуетесь не изменять, не адаптировать, не переводить, не восстанавливать структурную схему и алгоритм работы, не декомпилировать PDF-XChange и не пытаться иным способом получить исходный код PDF-XChange, включенный в состав ПО. За исключением вышеперечисленного, настоящий Лицензионный договор не предоставляет Вам никаких авторских прав на PDF-XChange.

17.4 Гарантия. ABBYY И ЕЕ ПОСТАВЩИКИ НЕ МОГУТ ГАРАНТИРОВАТЬ И НЕ ГАРАНТИРУЮТ РЕЗУЛЬТАТЫ, КОТОРЫЕ ВЫ МОЖЕТЕ ПОЛУЧИТЬ ПУТЕМ ИСПОЛЬЗОВАНИЯ PDF-XChange, ВКЛЮЧЕННОГО В СОСТАВ ПО.

17.5 Экспортные ограничения. Вы соглашаетесь с тем, что PDF-XChange, включенный в состав ПО, не будет поставляться, передаваться, экспортироваться или использоваться в нарушение закона США "О контроле над экспортом" (The United States Export Administration Act) или иных нормативно-правовых актов, накладывающих экспортные ограничения (все вместе – экспортные ограничения). Кроме того, в случае если PDF-XChange, включенный в состав ПО, в экспортных ограничениях определен как продукт, подлежащий экспортному контролю, Вы гарантируете, что не являетесь гражданином страны, на которую наложено эмбарго, не находитесь в такой стране и что экспортными ограничениями Вам не запрещено приобретать PDF-XChange, включенный в состав ПО. В случае несоблюдения Вами условий настоящего Лицензионного договора Вы лишаетесь всех прав на использование PDF-XChange, предоставленных Вам настоящим Лицензионным договором.

17.6 Товарные знаки. PDF-XChange Drivers и PDF-Tools Library являются товарными знаками или зарегистрированными товарными знаками Tracker Software Products (Canada) Ltd в Великобритании, Канаде и/или в других странах.

18. Библиотека Adobe® PDF Library

18.1 "ПО Adobe" означает технологию Adobe и сопутствующую документацию, а также любые обновления, измененные версии, дополнения или копии вышеперечисленного.

18.2 Лицензия и ограничения. Компания ABBYY предоставляет Вам неисключительное право использовать ПО Adobe в соответствии с условиями настоящего Лицензионного договора. Вы имеете право сделать одну резервную копию ПО Adobe при условии, что резервная копия не устанавливается на другой компьютер и не используется на другом компьютере.

18.3 Права на интеллектуальную собственность. ПО Adobe является собственностью Компании ABBYY и ее поставщиков, а его структура, организация и программный код являются производственным секретом Компании ABBYY и ее поставщиков. ПО Adobe также защищено законами США и международными соглашениями об авторском праве. Вы не имеете права копировать ПО Adobe за исключением случаев, оговоренных в настоящем Лицензионном договоре. Все копии, которые Вы имеете право сделать в соответствии с настоящим Лицензионным договором, должны включать в себя те же уведомления об авторских правах и о правах собственности, которые содержатся в или на ПО. Вы обязуетесь не изменять, не адаптировать, не переводить, не восстанавливать структурную схему и алгоритм работы, не декомпилировать, не деассемблировать и не пытаться иным способом получить исходный код ПО Adobe. За исключением вышеперечисленного, настоящий Лицензионный договор не предоставляет Вам никаких авторских прав на ПО Adobe.

18.4 Лицензия на использование шрифтов. В случае если ПО Adobe включает в себя шрифты, Вы можете встраивать шрифты или контуры шрифтов в Ваши электронные документы, если такое встраивание разрешено правообладателем шрифтов. Данный комплект может содержать как шрифты, принадлежащие Adobe, так и шрифты, не принадлежащие Adobe. Вы имеете право встраивать любые шрифты, принадлежащие Adobe.

18.5 Гарантия. КОМПАНИЯ ABBYY И ЕЕ ПОСТАВЩИКИ НЕ МОГУТ ГАРАНТИРОВАТЬ И НЕ ГАРАНТИРУЮТ РЕЗУЛЬТАТЫ, КОТОРЫЕ ВЫ МОЖЕТЕ ПОЛУЧИТЬ ПУТЕМ ИСПОЛЬЗОВАНИЯ ПО.

18.6 Экспортные ограничения. Вы соглашаетесь с тем, что ПО Adobe не будет поставляться, передаваться, экспортироваться или использоваться в нарушение закона США "О контроле над экспортом" (The United States Export Administration Act) или иных нормативно-правовых актов, накладывающих экспортные ограничения (все вместе – "экспортные ограничения"). Кроме того, в случае если ПО Adobe в экспортных ограничениях определено как продукт, подлежащий экспортному контролю, Вы гарантируете, что не являетесь гражданином страны, на которую наложено эмбарго, не находитесь в такой стране и что экспортными ограничениями Вам не запрещено приобретать ПО Adobe. В случае несоблюдения Вами условий настоящего Лицензионного договора Вы лишаетесь всех прав на использование ПО Adobe, предоставленных Вам настоящим Лицензионным договором.

18.7 Общие положения. В случае если какая-либо часть настоящего Лицензионного договора будет признана утратившей юридическую силу и не подлежащей исполнению, остальные части Лицензионного договора сохраняют свою юридическую силу и подлежат исполнению. Ни при каких условиях настоящий Лицензионный договор не может ущемлять законные права потребителей.

18.8 Товарные знаки. Adobe и Adobe PDF Library являются товарными знаками или зарегистрированными товарными знаками Adobe Systems Incorporated в США и/или в других странах.

19. Экспортные ограничения

19.1 Настоящее ПО не должно экспортироваться или реэкспортироваться в нарушение экспортных ограничений, имеющихся в законодательстве страны, в которой приобретено или получено ПО. Вы также подтверждаете, что применимое законодательство не запрещает Вам приобретать или получать ПО.

20. Применимое право

20.1 В случае если Вы приобрели ПО на территории США, Канады, Мексики, стран Центральной Америки, Тайваня или Японии, к отношениям по настоящему Лицензионному договору применяется действующее законодательство штата Калифорния (Соединенные Штаты Америки). Все споры в отношении настоящего Лицензионного договора и/или ПО подлежат разрешению в федеральном суде и/или суде штата, округ Аламида или Санта-Клара (штат Калифорния).

20.2 В случае если Вы приобрели ПО на территории Австрии, Бельгии, Германии, Греции, Дании, Испании, Италии, Люксембурга, Нидерландов, Португалии, Финляндии, Франции, Швеции, или на территории любого другого государства, являющегося членом Европейского Союза и не указанного явно в пп. 20.3, 20.4 или 20.5. настоящего Лицензионного договора, а также на территории Исландии, Лихтенштейна, Норвегии или Швейцарии, к отношениям по настоящему Лицензионному договору применяется законодательство, действующее в г. Мюнхене (Германия). Все споры, вытекающие из настоящего Лицензионного договора, подлежат разрешению в суде г. Мюнхена (Германия).

20.3 В случае, если вы приобрели ПО на территории Великобритании или Республики Ирландии, к отношениям по настоящему Лицензионному договору применяется действующее законодательство Англии и Уэльса. Все споры, вытекающие из настоящего Лицензионного договора подлежат разрешению в судах Англии и Уэльса.

20.4 В случае если Вы приобрели ПО на территории России, Белоруссии, Казахстана, или другого государства, являющегося членом Содружества Независимых Государств (СНГ), за исключением Украины и Молдовы, а также на территории Латвии, Литвы и Эстонии, к отношениям по настоящему Лицензионному договору применяется материальное право Российской Федерации.

20.5 В случае если Вы приобрели ПО на территории Албании, Болгарии, Боснии и Герцеговины, Венгрии, Израиля, Македонии, Польши, Румынии, Словакии, Словении, Турции, Хорватии, Чехии, Сербии, Черногории, Украины или Молдовы, к отношениям по настоящему Лицензионному договору применяется материальное право Украины.

20.6 В случае, если ПО было приобретено в стране, указанной в п. 20.5, и Вы являетесь юридическим лицом или индивидуальным предпринимателем, все споры, вытекающие из настоящего лицензионного договора, подлежат разрешению в Международном Коммерческом Арбитражном Суде Украинской Торгово-промышленной Палаты в соответствии с правилами и процедурами, установленными его Регламентом. Решение вышеупомянутого суда является окончательным и подлежит обязательному исполнению обеими сторонами. В случае, если ПО было приобретено в стране, указанной в п.20.5, и вы являетесь физическим лицом, все споры, вытекающие из настоящего Лицензионного договора, подлежат разрешению в Шевченковском районном суде г. Киева (Украина).

20.7 В случае если ПО было приобретено в стране, указанной в п. 20.4, и Вы являетесь юридическим лицом или индивидуальным предпринимателем, все споры, вытекающие из настоящего Лицензионного договора, подлежат разрешению в Арбитражном суде г. Москвы (Российская Федерация). В случае если ПО было приобретено в стране, указанной в п. 20.4, и Вы являетесь физическим лицом, все споры, вытекающие из настоящего Лицензионного договора, подлежат разрешению в Перовском районном суде г. Москвы (Российская Федерация).

20.8 В случаях, описанных в пп. 20.1-20.5, к отношениям по настоящему Лицензионному договору не применяются никакие коллизионные нормы, а также конвенции ООН, регламентирующие обязательства, вытекающие из договоров международной купли-продажи.

20.9 Если ПО было приобретено в стране, не указанной в пп. 20.1-20.5, к отношениям по настоящему Лицензионному договору применяется действующее законодательство страны, в которой Вы приобрели ПО.

21. Прочие условия

21.1 В случае если Вы приобрели или получили ПО, включая обновления и версии "Не для продажи", через интернет, Компания ABBYY не предоставляет Вам никаких печатных материалов, включая руководство пользователя.

21.2 Вы соглашаетесь на добровольную передачу Компании ABBYY в процессе активации, установки и регистрации ПО своих персональных данных и выражаете свое согласие на сбор, обработку, использование своих персональных данных в соответствии с применимым законодательством, на условиях обеспечения конфиденциальности. Предоставленные Вами персональные данные будут храниться и использоваться только внутри группы Компании ABBYY и не будут предоставлены третьим лицам, за исключением случаев, предусмотренных применимым законодательством.

21.3 Компания ABBYY имеет право присылать Вам письма по электронной почте, содержащие новости о продуктах и о Компании ABBYY, информацию о специальных предложениях, советы по использованию продуктов и другую информацию, связанную с деятельностью Компании ABBYY, при условии, что Вы явным образом согласились получать такую информацию от Компании ABBYY. Вы можете в любое время удалить ваш почтовый адрес из списка рассылки Компании ABBYY.

21.4 Вы обязуетесь компенсировать Компании ABBYY любые расходы (включая судебные издержки и гонорары адвокатам) и защищать Компанию ABBYY от любых претензий, потерь, убытков, ответственности и/или судебных исков, связанных с использованием Вами ПО.

21.5 Вознаграждением по настоящему Лицензионному договору признается стоимость Лицензии, установленная Компанией ABBYY или ее партнерами, которая, подлежит уплате в соответствии с определяемым Компанией ABBYY или ее партнерами порядком, либо входит в стоимость приобретаемого Вами оборудования, либо входит в стоимость вознаграждения, которое подлежит уплате в случае приобретения Вами полной версии программы. При этом в случае если Вы являетесь физическим лицом, Лицензионный договор может быть безвозмездным.

21.6 В случае если какая-либо часть настоящего Лицензионного договора будет признана утратившей юридическую силу (недействительной) и не подлежащей исполнению, остальные части Лицензионного договора сохраняют свою юридическую силу и подлежат исполнению.

22. Использование программного обеспечения правительственными учреждениями

22.1 В случае если данное ПО используется правительством США или правительственными учреждениями США, применяются следующие дополнительные условия: (1) ПО предоставляется с ограниченными правами, как это определено в статье "Права в области данных – Общие" Правил закупки для федеральных нужд (52.227-14); (2) любое использование, воспроизведение или раскрытие программного обеспечения правительством подпадает под ограничения подпараграфа (c) (1) (ii) статьи "Права в области технических данных и программного обеспечения" Правил закупки для оборонных нужд (252.227-7013).

Приложение Как купить продукты компании ABBYY


Как купить продукты компании ABBYY

Продукты компании ABBYY вы можете приобрести в нашем интернет-магазине или у партнеров компании ABBYY, список которых приведен на сайте http://www.abbyy.ru/buy/.

Подробную информацию о продуктах ABBYY вы можете получить:

  • на сайте http://www.abbyy.ru;
  • обратившись в ближайший офис компании ABBYY;
  • по электронной почте: sales@abbyy.ru.

Дополнительные шрифты для различных языков можно приобрести на www.paratype.com/shop/.

Лицензионный договор с конечным пользователем О компании ABBYY


О компании ABBYY

Компания ABBYY является одним из ведущих разработчиков программ для конвертирования документов, ввода данных в компьютер и лингвистического программного обеспечения. С момента основания компания ведет научные исследования в области технологий распознавания документов и прикладной лингвистики.

Технологии распознавания и продукты компании ABBYY помогают людям справляться с растущим объемом информации, предлагая мощные инструменты для извлечения информации из бумажных документов и изображений, автоматического получения данных, обработки и хранения ценной информации. Использование продуктов для распознавания печатных документов и форм, заполненных от руки, экономит деньги и усилия, которые обычно тратятся на ввод данных. Наши лингвистические продукты помогают людям преодолевать языковые барьеры, способствуя легкому и свободному общению.

В настоящее время в группе компаний ABBYY работает свыше 880 человек (на январь 2009 г.). Продукты ABBYY продаются в более чем 130 странах мира через разветвленную сеть региональных и международных партнеров. Общее количество пользователей продуктов ABBYY (от приложений для персональных компьютеров и мобильных устройств до корпоративных решений и средств разработки) свыше 30* млн. человек.

Продукты ABBYY

ABBYY Lingvo — семейство электронных словарей для ПК, КПК и смартфонов. Содержит современную лексику из разных тематических областей, как универсальную, так и специальную. Используется начинающими и профессионалами. Комплектуется программой для пополнения словарного запаса. Поддерживает создание и подключение пользовательских (самостоятельно подготовленных) словарей.

ABBYY FineReader — система оптического распознавания. Идеальное решение для тех, кому нужен высочайший уровень точности распознавания и сохранения оформления текстов. ABBYY FineReader быстро и точно переводит бумажные документы, PDF-файлы и цифровые фотографии документов в редактируемые форматы. Полученные результаты можно редактировать в приложениях Microsoft Office, отправлять по электронной почте или публиковать в Интернете.

ABBYY FlexiCapture — мощная система потокового ввода данных и документов, предназначенная для использования предприятиями всевозможных отраслей деятельности в задачах всевозможного масштаба. ABBYY FlexiCapture позволяет создать единую точку ввода для всевозможных бумажных форм и документов (счетов, анкет, договоров и т.д.) и автоматически преобразовать их в эффективные электронные данные для информационных систем предприятия.

ABBYY FineReader Bank — мощная масштабируемая система автоматизированного потокового ввода всевозможных банковских документов — платежных поручений и требований, инкассовых поручений, заявлений на получение кредитных карт и др.

ABBYY Recognition Server — высокопроизводительное серверное решение для автоматизации процессов распознавания и конвертирования документов в средних и крупных организациях. Благодаря серверной архитектуре и хорошей масштабируемости это приложение особенно эффективно для обработки больших объёмов документов. ABBYY Recognition Server можно использовать как готовое автономное решение, или интегрировать в более крупную систему по обработке и хранению документов.

ABBYY FineReader Engine — наиболее мощный и универсальный инструментарий для разработчика, заинтересованного в эффективной реализации функций распознавания и обработки документов в своём приложении.

ABBYY Mobile OCR SDK — компактный, независимый от используемой платформы инструментарий разработчика для встраивания функций оптического распознавания (OCR), в том числе считывания данных с визиток, в мобильные устройства.

Подробную информацию о продуктах ABBYY можно найти на сайте www.abbyy.ru

___________________
*по результатам исследований аналитической службы ABBYY.

Как купить продукты компании ABBYY Офисы компании ABBYY


Офисы компании ABBYY

Россия

ABBYY Poccuя
Тел.: +7 495 783 3700
Факс: +7 495 783 2663
Почтовый адрес: Россия, 129301, Москва, а/я 49, ООО "Аби"
Физический адрес: Москва, ст. м. ВДНХ, ул. Касаткина, дом 11, строение 1
E-mail: sales@abbyy.ru
Техническая поддержка
support@abbyy.ru
http://www.abbyy.ru

Схему проезда до офиса компании ABBYY в г. Москва можно просмотреть на сайте компании.
Северная/Центральная Америка

Для пользователей в США, Канаде, а также Мексике и странах Центральной Америки:

ABBYY USA
Тел.: +1 408 457 9777
Факс: +1 408 457 9778
Адрес: 880 North McCarthy Boulevard, Suite 220, Milpitas, California 95035, USA
E-mail: sales@abbyyusa.com
Техническая поддержка
support@abbyyusa.com
http://www.abbyyusa.com
Центральная и Восточная Европа

Для пользователей в Албании, Боснии и Герцеговине, Болгарии, Хорватии, в Чехии, Венгрии, Израиле, Македонии, в Молдавии, Польше, Румынии, Сербии, Словакии, Турции, на Украине и в Черногории:

ABBYY Украина
Тел.: +380 44 490 9999
Факс: +380 44 490 9461
Адрес: Украина, 02002 Киев, а/я 23
E-mail: sales@abbyy.ua
Техническая поддержка
Тел.: +380 44 490 9463
support@abbyy.ua
http://www.abbyy.ua
Западная Европа

Для пользователей в Австрии, странах Бенилюкса, Великобритании, Дании, во Франции, в Германии, Греции, Италии, Ирландии, Норвегии, Португалии, Испании, Швеции, Швейцарии и других странах этого региона:

ABBYY Europe GmbH
Тел.: +49-(0)89-511 159 0
Факс: +49-(0)89-511 159 59
Адрес: Elsenheimerstrasse 49, 80687 Munich, Germany
E-mail: sales_eu@abbyy.com
Техническая поддержка
support_eu@abbyy.com
http://www.abbyy.com
Япония Для пользователей в Японии:

ABBYY Japan
Тел.: +81 42 795 1901
Факс: +81 42 795 1901
Адрес: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510
E-mail: sales@abbyyusa.com
Техническая поддержка
support@abbyyusa.com
http://www.abbyy.com
Все другие регионы Для пользователей в других странах, не упомянутых выше:

ABBYY Poccuя
Тел.: +7 495 783 3700
Факс: +7 495 783 2663
Почтовый адрес: Россия, 129301, Москва, а/я 49, ООО "Аби"
Физический адрес: Москва, ст. м. ВДНХ, ул. Касаткина, дом 11, строение 1
E-mail: sales@abbyy.com
Техническая поддержка
support@abbyy.ru
http://www.abbyy.ru
http://www.abbyy.com

О компании ABBYY Поддерживаемые языки конвертирования


Поддерживаемые языки конвертирования

ABBYY PDF Transformer 3.0 поддерживает 184 языка конвертирования.

В программе ABBYY PDF Transformer 3.0 поддерживаются следующие языки*:

  • Основные языки (со словарной поддержкой)
  • Дополнительные языки (без словарной поддержки)
  • Искусственные языки
  • Языки программирования

Основные языки

Основная группа образована из языков со словарной поддержкой. Для этих языков в программе ABBYY PDF Transformer 3.0 каждое слово распознается по буквам, затем проводится проверка на наличие распознанного слова в словаре языка.

  • английский
    Один из германских языков. Основной язык международного общения. Один из языков ООН. Официальный язык США, Канады, Великобритании, Ирландии, Австралии, Новой Зеландии, 15 государств Африки: ЮАР, Нигерии, Ганы, Уганды, Кении, Танзании и др., Индии (временно). Носителей более 508 млн. чел.
  • армянский (восточный, западный, грабар)
    Относится к индоевропейской семье языков. Официальный язык Армении. Распространен также в Азербайджане, Грузии, России. Старый литературный язык – грабар в настоящее время используется только как язык культа. У современного литературного языка два варианта – восточный (ереванский), используемый в Армении и западный, используемый на Ближнем Востоке и в Западной Европе. Носителей около 7 млн. чел.
  • башкирский
    Относится к тюркским языкам. Распространен в России (Башкирия, граничащие с ней области). Носителей около 1 млн. чел.
  • болгарский
    Один из южнославянских языков. Официальный язык Болгарии. Количество носителей – немногим более 9 млн. чел.
  • венгерский
    Один из угорских (уральских) языков. Официальный язык Венгрии. Распространен также в граничащих с ней районах Сербии, Австрии, Словакии, Румынии, Украины. Носителей около 14.5 млн. чел.
  • греческий
    Занимает изолированное положение внутри индоевропейской семьи языков. Официальный язык Греции и Кипра. Носителей около 12 млн. чел.
  • датский
    Один из германских (скандинавских) языков. Официальный язык Дании. Носителей около 5.5 млн. Распространен также на Фарерских островах, Гренландии.
  • иврит
    Язык семитской семьи, государственный язык Израиля, язык некоторых еврейских общин диаспоры. Носителей около 8 млн. чел.
  • индонезийский
    Один из австронезийских языков. До 1945 года назывался малайским. Официальный язык Индонезии, используется для межнационального общения. Носителей около 160 млн. чел.
  • испанский
    Один из романских языков. Официальный язык Испании, всех стран Латинской Америки (кроме Бразилии) и Экваториальной Гвинеи. Один из языков ООН. Носителей около 325 млн. чел.
  • итальянский
    Один из романских языков. Официальный язык Италии. Носителей около 70 млн. чел.
  • каталанский
    Относится к иберо-романской подгруппе романских языков. Носителей около 8 млн. чел. в Испании (Каталония, Валенсия, Балеарские острова), Франции (Русильон, Восточные Пиренеи), Андорре и на острове Сардиния. Один из официальных языков вышеперечисленных областей Испании и Андорры.
  • латышский
    Относится к балтийским языкам. Официальный язык Латвии. Носителей около 2 млн. чел.
  • литовский
    Относится к балтийским языкам. Официальный язык Литвы. Носителей около 4 млн. чел.
  • немецкий (старая и новая орфография)
    Один из германских языков. Официальный язык Германии, Австрии, Лихтенштейна, а также один из государственных языков Швейцарии, Бельгии и Люксембурга. Носителей около 128 млн. чел.
  • нидерландский (Нидерланды и Бельгия)
    Один из германских языков. Официальный язык Нидерландов и Бельгии. Носителей около 20 млн. чел.
  • норвежский (нюнорск и букмол)
    Относится к скандинавским (германским) языкам. Официальный язык Норвегии. Распространены 2 формы литературного языка: нюнорск и букмол, более близкий датскому. Носителей около 5 млн. чел.
  • польский
    Один из западнославянских языков. Официальный язык Польши. Носителей около 44 млн. чел.
  • португальский (Португалия и Бразилия)
    Один из романских языков. Официальный язык Португалии, Бразилии, Анголы, Мозамбика, Гвинеи-Бисау, Кабо-Верде, Сан-Томе и Принсипи. Носителей около 191 млн. чел.
  • румынский
    Один из романских языков. Официальный язык Румынии. Носителей около 26 млн. чел.
  • русский
    Относится к индоевропейским (славянским) языкам. Официальный язык Российской Федерации. Распространен также во всех государствах СНГ и Балтии. Носителей около 277 млн. чел.
  • словацкий
    Один из западнославянских языков. Официальный язык Словакии. Распространен в граничащих с ней районах Венгрии, Румынии и Украины. Носителей около 5.6 млн. чел.
  • словенский
    Один из южнославянских языков. Официальный язык Словении. Распространен также в граничащих с ней районах Австрии и Италии. Носителей около 2 млн. чел.
  • тайский
    Принадлежит юго-западной ветви тайских языков. Официальный язык Тайланда. Общее число говорящих - около 30 млн. чел.
  • татарский
    Относится к тюркским языкам. Распространен в России (Татарстан, Башкирия, Чувашия, Мари Эл и др. регионы). Носителей около 7 млн. чел.
  • турецкий
    Относится к тюркским языкам. Официальный язык Турции и Кипра. Распространен также в Греции, Болгарии, Румынии, Иране и Ираке. Носителей около 61 млн. чел.
  • украинский
    Один из восточнославянских языков. Официальный язык Украины. Распространен также в России и Белоруссии. Носителей около 47 млн.
  • финский
    Один из финно-угорских (прибалтийско-финских) языков. Официальный язык Финляндии. Также распространен в России (Карелия, Ленинградская область), Швеции. Носителей около 6 млн. чел.
  • французский
    Один из романских языков. Один из языков ООН. Официальный язык Франции, Бельгии, Швейцарии, Люксембурга, Монако, Андорры, Канады, Гаити, государств в Африке: Бенин, Кот д'Ивуар, Буркина-Фасо, Габон, Гвинея, Заир, Конго, Мали, Нигер, Сенегал, Того, Чад, Бурунди, Руанда, ЦАР, Мадагаскар, Камерун, Сейшельские острова, Коморские острова, Джибути, Вануату (Океания). Носителей более 128 млн. чел.
  • хорватский
    Один из южнославянских языков. До образования независимой Хорватии обычно рассматривался как сербскохорватский – единый литературный язык для сербов и хорватов, отличавшийся лишь графикой. Официальный язык Хорватии. Носителей около 5 млн.
  • чешский
    Один из западнославянских языков. Официальный язык Чехии. Распространен также в Словакии. Носителей около 12 млн.
  • шведский
    Один из скандинавских (германских) языков. Официальный язык Швеции и Финляндии. Носителей около 10 млн. чел.
  • эстонский
    Один из финно-угорских (прибалтийско-финских) языков. Официальный язык Эстонии. Носителей около 1.1 млн. чел.

Дополнительные языки

  • абхазский
    Относится к абхазо-адыгским (кавказским) языкам. Распространен в Грузии (Абхазия). Носителей около 105 тыс. чел.
  • аварский
    Относится к аваро-андо-цезским (дагестанским) языкам. Распространен в России (Дагестан) и Азербайджане. Носителей около 600 тыс. чел.
  • агульский
    Относится к лезгинским (дагестанским) языкам. Распространен в России (Дагестан, Ставропольский край) и Азербайджане. Носителей около 15 тыс. чел.
  • адыгейский
    Относится к абхазо-адыгским (кавказским) языкам. Распространен в России (Адыгея, Краснодарский край). Носителей около 120 тыс. чел.
  • азербайджанский (кириллица), азербайджанский (латиница)
    Официальный язык Азербайджана. Носители – по разным источникам от 14 до 20 млн. азербайджанцев в Иране, Азербайджане, Армении, Грузии.
  • аймара
    Относится к семье кечумара индейских языков Южной Америки. Один из трех официальных языков Боливии. Количество носителей – около 2.2 млн. индейцев аймара в Перу и Боливии. Большинство владеет также родственным языком кечуа и испанским. Некоторые исследователи говорят не об одном языке, включающем около 10 диалектов, а о группе языков аймара.
  • албанский
    Занимает изолированное положение внутри индоевропейской семьи языков. Официальный язык Албании. Количество носителей – около 5 млн. албанцев в Албании, Сербии (Косово), Италии, Греции.
  • алтайский
    Относится к тюркским языкам. Распространен в России (Горный Алтай). Носителей около 55 тыс. чел.
  • африкаанс
    Относится к германской группе индоевропейской семьи языков. Один из официальных языков ЮАР. Количество носителей – около 6.5 млн. чел. африканеров (буров) в ЮАР – потомков переселенцев из Нидерландов.
  • ацтекский
    Относится к тано-ацтекским языкам. Распространен в Мексике. Носителей около 1 млн. чел.
  • баскский
    Генетически изолированный язык. Носители – около 600 тыс. басков в Испании и Франции.
  • белорусский
    Один из восточнославянских языков. Официальный язык Белоруссии. Носители – около 10,2 млн. чел. в Белоруссии.
  • бемба
    Один из языков банту. Носители - около 5 млн. чел. в Замбии, Заире, Конго и Танзании.
  • блэкфут
    Относится к западным алгонкинским языкам (одна из основных семей языков североамериканских индейцев). Носителей – менее чем 10 тысяч человек в США и Канаде.
  • бретонский
    Кельтский язык Бретани (Франция). Носителей – 1 миллион человек
  • буготу
    Относится к малайско-полинезийской ветви австронезийских языков, распространен на Соломоновых о-вах (юго-восток).
  • бурятский
    Относится к монгольским языкам. Распространен в России (Бурятия). Носителей около 422 тыс. чел.
  • валлийский
    Один из кельтских языков. Распространен в Уэльсе (Великобритания). Носителей около 580 тыс. чел.
  • волоф
    Относится к западно-атлантическим языкам. Официальный язык Сенегала. Распространен также в Гамбии и Мавритании. Носителей около 7 млн. чел.
  • гавайский
    Один из австронезийских (полинезийских) языков. Распространен на Гавайских островах. Носителей около 20 тыс. чел.
  • гагаузский
    Относится к тюркским языкам. Распространен на юге Молдавии. Носителей около 180 тыс. чел.
  • галисийский
    Один из романских языков. Часто рассматривается как диалект испанского или португальского языков. Распространен в Испании (Галисия). Носителей около 4 млн. чел.
  • ганда
    Один из языков банту. Распространен в Уганде. Носителей около 4 млн. чел.
  • гуарани
    Относится к семье тупи-гуарани. Распространен в Парагвае, сопредельных ему районах Бразилии, Аргентины, а также в Боливии. Носители – около 5 млн. индейцев.
  • гэлаy
    Относится к кадайским языкам, занимающим промежуточное положение между тайскими и австронезийскими языками. Распространен в Китае. Носителей менее 50 тыс. чел.
  • гэльский (Шотландия)
    Один из кельтских языков. Распространен в Шотландии, в т.ч. на Гебридских островах, также в Новой Шотландии (Канада). Носителей менее 100 тыс. чел.
  • дакота
    Один из языков сиу. Распространен на севере США (Южная Дакота, Монтана). Носителей 20 тыс. чел.
  • даргинский
    Относится к дагестанским языкам. Распространен в России (Дагестан). Носителей около 360 тыс. чел.
  • дун
    Относится к тайским языкам. Распространен на юге Китая. Носителей около 700 тыс. чел.
  • дунганский
    Относится к сино-тибетским языкам. Распространен в Кыргизстане, Казахстане и Узбекистане. Носителей около 50 тыс. чел.
  • зулу
    Один из языков банту. Распространен в ЮАР и Зимбабве. Носителей около 9,2 млн. чел.
  • ингушский
    Один из нахских языков. Распространен в Ингушетии. Носителей около 200 тыс. чел.
  • ирландский
    Один из кельтских языков. Официальный язык Ирландии. Носителей 260 тыс. чел.
  • исландский
    Один из скандинавских (германских) языков. Официальный язык Исландии. Носителей около 250 тыс. чел.
  • кабардино-черкесский
    Один из абхазо-адыгских (кавказских) языков. Распространен в Кабардино-Балкарии, Карачаево-Черкесии, Северной Осетии (Моздок), Адыгее и прилегающих к ним районах Краснодарского и Ставропольского краев. Носителей около 300 тыс. чел.
  • казахский
    Относится к тюркским языкам. Официальный язык Казахстана. Носителей около 8 млн. чел.
  • калмыцкий
    Относится к монгольским языкам. Распространен в России (Калмыкия). Носителей около 140 тыс. чел.
  • каракалпакский
    Один из тюркских языков. Распространен в Каракалпакии (Узбекистан). Носителей около 410 тыс. чел.
  • карачаево-балкарский
    Один из тюркских языков. Иногда говорят об отдельных близкородственных карачаевском и балкарском языках. Распространен в России (Кабардино-Балкария, Карачаево-Черкесия). Носителей около 200 тыс. чел.
  • кашубский
    Часто рассматривается как диалект польского языка. Распространен в Польше.
  • кечуа
    Относится к языкам кечумара. Один из официальных языков Перу и Боливии. Распространен также в Эквадоре, на севере Колумбии, Чили и Аргентины. Носителей по разным источникам от 7 до 13 млн. индейцев.
  • кикуйю
    Относится к языкам банту. Распространен в центре Кении. Носителей около 6 млн. чел.
  • киргизский
    Относится к тюрским языкам. Официальный язык Кыргызстана. Распространен также в Китае. Носителей около 2,6 млн. чел.
  • китайский упрощенный, китайский традиционный
    Относится к сино-тибетской (китайско-тибетской) языковой семье. Является официальным языком КНР, Тайваня и Сингапура. На нем говорит свыше 1 млрд человек.
  • конго
    Относится к языкам банту. Распространен в Конго, Заире, Анголе. Носителей около 10 млн. чел.
  • корсиканский
    Обычно рассматривается как диалект итальянского языка. Распространен на острове Корсика. Носителей около 341 тыс. чел.
  • корякский
    Относится к чукотско-камчатским языкам. Распространен в России (Корякский авт. округ). Носителей около 5 тыс. чел.
  • коса
    Один из языков банту. Распространен в ЮАР. Носителей около 8 млн. чел.
  • кпелле
    Относится к языкам манде. Распространен в Гвинее и Либерии. Носителей менее 1 млн. чел.
  • кроу
    Один из языков сиу. Распространен в штате Монтана в США. Носителей менее 10 тыс.
  • крымскотатарский
    Один из тюркских языков. Распространен на Украине (Крым). Носителей около 700 тыс. чел.
  • кумыкский
    Относится к тюркским языкам. Распространен в России (Дагестан). Носителей около 282 тыс. чел.
  • курдский
    Один из западно-иранских языков. Второй официальный язык Ирака. Распространен в Турции, Иране, Ираке, Сирии, странах СНГ (диаспора). Носителей около 20 млн. чел.
  • лакский
    Относится к дагестанским языкам. Распространен в России (Дагестан). Носителей около 100 тыс. чел.
  • латинский
    Относится к италийским языкам. Официальный язык Ватикана. В настоящее время как язык живого общения не используется.
  • лезгинский
    Относится к дагестанским языкам. Распространен в России (Дагестан) и Азербайджане. Носителей около 450 тыс. чел.
  • луба
    Относится к языкам банту. Распространен в Заире. Носителей около 6 млн. чел.
  • лужицкий
    Один из западнославянских языков. Часто говорят об отдельных верхнелужицком и нижнелужицком языках. Распространен в Германии (Саксония). Носителей около 100 тыс. чел.
  • майя
    Относится к семье майя-киче. Распространен в Мексике, Гватемале и Гондурасе. Носителей около 1 млн. индейцев.
  • македонский
    Относится к южнославянским языкам. Официальный язык Македонии. Носителей около 2 млн. чел.
  • малагасийский
    Относится к австронезийским языкам. Официальный язык Мадагаскара. Носителей около 10 млн. чел.
  • малайский
    Относится к австронезийским языкам. Официальный язык Малайзии. Носителей около 20 млн. чел.
  • малинке
    Относится к языкам манде. Распространен в Сенегале, Гвинее, Мали, Либерии, Сьерра-Леоне. Носителей около 4 млн. чел.
  • мальтийский
    Один из семитских языков. Официальный язык Мальты. Носителей около 400 тыс. чел.
  • мансийский
    Один из угорских языков. Распространен в России (Западная Сибирь). Носителей около 4 тыс. чел.
  • маори
    Один из полинезийских языков. Распространен в Новой Зеландии. Носителей около 300 тыс. чел.
  • марийский
    Общее название для двух близкородственных языков – марийского лугового и марийского горного. Распространены в России (Мари Эл, Татарстан). Относятся к финно-угорским (уральским) языкам. Носителей около 600 тыс. чел.
  • минангкабау
    Относится к австронезийским языкам. Распространен на острове Суматра (центральная и западная части). Носителей около 6,5 млн. чел.
  • могавк
    Относится к ирокезским языкам. Распространен на северо-востоке США и прилегающих районах Канады (озеро Онтарио и Эри). Носителей около 10 тыс. чел.
  • молдавский
    Относится к романским языкам. Официальный язык Молдавии. Часто рассматривается как территориальная разновидность румынского языка. Носителей около 3 млн. чел.
  • монгольский
    Относится к монгольским языкам. Официальный язык Монголии. Распространен также в Китае (Внутренняя Монголия). Носителей около 5 млн. чел.
  • мордовский
    Общее название для двух близкородственных языков: мокша-мордовского и эрзя-мордовского. Относятся к финно-волжским (уральским) языкам. Распространены в России (Мордовия). Носителей около 1 млн. чел.
  • мяо
    Относится к семье мяо-яо. Распространен в Китае, Вьетнаме, частично в Лаосе и Таиланде. Носителей около 8 млн.
  • немецкий (Люксембург)
    Один из официальных языков Люксембурга. Обычно рассматривается как мозельско-франкский диалект немецкого языка.
  • ненецкий
    Относится к самодийским (уральским) языкам. Распространен в России (Ямало-Ненецкий,Долгано-ненецкий авт. округа). Носителей около 25 тыс. чел.
  • нивхский
    Генетически изолированный язык. Распространен в России (Сахалин, Приамурье). Носителей около 1 тыс. чел.
  • ногайский
    Относится к тюркским языкам. Распространен в России (Карачаево-Черкесия, Краснодарский край). Носителей около 55 тыс. чел.
  • ньянджа
    Один из языков банту. Официальный язык Малави. Распространен также в Замбии, Мозамбике и Зимбабве. Носителей около 7 млн. чел.
  • оджибве
    Относится к алгонкинским языкам. Распространен в США и Канаде. Носителей несколько тысяч индейцев.
  • осетинский
    Относится к восточно-иранским языкам. Распространен в России (Северная Осетия) и Грузии (Южная Осетия). Носителей около 600 тыс. чел.
  • папьяменто
    Креольский язык на основе испанского языка. Распространен на островах Аруба, Бонайре и Кюрасао. Носителей менее 1 млн. чел.
  • провансальский
    Один из романских языков. Распространен на юге Франции и в Альпийской Италии. Носителей по разным источникам от 2 до 10 млн. чел.
  • ретороманский
    Один из романских языков. Один из официальных языков Швейцарии. Носителей около 40 тыс. чел. (кантон Граунбюнден).
  • руанда
    Один из языков банту. Один из официальных языков Руанды. Распространен также в Бурунди, Заире, Уганде и Танзании. Носителей около 12 млн. чел.
  • рунди
    Один из языков банту. Один из официальных языков Бурунди. Распространен также в Танзании и Заире. Носителей около 7 млн. чел.
  • русский (старая орфография)
    Относится к индоевропейским (славянским) языкам.
  • саамский
    Относится к финно-угорским языкам. Распространен на севере Норвегии, Швеции, Финляндии, России (Кольский полуостров). Носителей около 50 тыс. чел.
  • самоа
    Один из полинезийских языков. Один из официальных языков Западного Самоа. Носителей около 430 тыс. чел.
  • сапотек
    Один из индейских языков. Распространен на юге Мексики. Носителей около 430 тыс. чел.
  • свази
    Один из языков банту. Официальный язык Свазиленда. Распространен также на северо-востоке ЮАР. Носителей около 2 млн. чел.
  • себуанский
    Относится к филиппинским (австронезийским) языкам. Распространен в центре Филиппинского архипелага. Часто рассматривается не как отдельный язык, а как группа близкородственных языков (бисайские). Носителей около 24 млн. чел.
  • селькупский
    Один из самодийских (уральских языков). Распространен в России (Красноярский край, Томская область). Носителей около 2 тыс. чел.
  • сербский (кириллица), сербский (латиница)
    Один из южнославянских языков (см. также хорватский). Официальный язык Сербии и Черногории. Носителей около 20 млн. чел.
  • сомали
    Один из афразийских (кушитских) языков. Официальный язык Сомали. Распространен также в Джибути, Эфиопии, Кении. Носителей около 11 млн. чел.
  • суахили
    Один из языков банту. Основной язык межнационального общения в центральной и восточной Африке (особенно в Танзании и Кении). Официальный язык Уганды. Носителей, по разным источникам от 10 до 50 млн. чел.
  • сунданский
    Один из австронезийских языков. Распространен в Индонезии (запад острова Ява). Носителей около 27 млн. чел.
  • табасаранский
    Один из дагестанских языков. Распространен в России (Дагестан). Носителей около 75 тыс. чел.
  • тагальский
    Один из филиппинских (австронезийских) языков. Официальный язык Филиппин. Носителей около 35 млн. чел.
  • таджикский
    Один из иранских языков. Официальный язык Таджикистана. Распространен также в Узбекистане. Носителей около 4,5 млн. чел.
  • таити
    Относится к полинезийским (австронезийским) языкам. Официальный язык Французской Полинезии. Распространен также в Новой Каледонии и Вануату. Носителей около 117 тыс. чел.
  • ток-писин
    Креольский язык на основе английского языка. Официальный язык Папуа-Новой Гвинеи. Носителей около 3 млн. чел.
  • тонга
    Относится к полинезийским (австронезийским) языкам. Официальный язык Тонга. Распространен также в Новой Зеландии, Фиджи, Западном Самоа. Носителей около 120 тыс. чел.
  • тсвана
    Относится к языкам банту. Распространен в Ботсване и ЮАР. В Ботсване является одним из официальных языков. Носителей около 4 млн. чел.
  • тувинский
    Относится к тюркским языкам. Распространен в России (Тыва). Носителей около 240 тыс. чел.
  • туркменский
    Относится к тюркским языкам. Официальный язык Туркменистана. Носителей около 6,5 млн. чел.
  • удмуртский
    Относится к пермским языкам. Распространен в России (Удмуртия, Кировская обл.). Носителей около 550 тыс. чел.
  • уйгурский (кириллица), уйгурский (латиница)
    Один из тюркских языков. Распространен в Синьцзян-Уйгурском автономном районе (КНР), а также в Узбекистане, Казахстане и Кыргызстане. Носителей около 7 млн. чел.
  • узбекский (кириллица), узбекский (латиница)
    Один из тюркских языков. Официальный язык Узбекистана. Носителей около 31 млн. чел. Распространен также в Китае, Афганистане.
  • фарерский
    Один из германских (островных скандинавских) языков. Официальный язык Фарерских островов (область Дании с большой автономией). Распространен также в некоторых других областях Дании. Носителей около 47 тыс. чел.
  • фиджи
    Один из австронезийских (восточно-океанийских языков). Распространен на островах Фиджи. Носителей около 350 тыс. чел.
  • фризский
    Один из германских языков. Распространен во Фрисландии (Нидерланды), на Северных Фризских островах, острове Гельголанд, Затерланде (Германия). Носителей около 730 тыс. чел.
  • фриульский
    Один из романских языков. Часто рассматривается как один из ретороманских языков. Распространен в Италии (область Фриули-Венеция-Джулия). Носителей около 700 тыс. чел.
  • хакасский
    Относится к тюркским языкам. Распространен в России (Хакасия). Носителей около 60 тыс. чел.
  • хани (акха)
    Один из сино-тибетских (лоло-бирманских языков). Распространен в Китае (юг Юньнани), на севере Мьянмы, Таиланда, Лаоса и Вьетнама. Носителей около 1 млн. чел.
  • хантыйский
    Относится к угорским языкам. Распространен в России (Тюменская и Томская обл.). Носителей около 15 тыс. чел.
  • хауса
    Один из афразийских (чадских) языков. Распространен в Нигерии, Нигере, Камеруне, Гане, Бенине, Того. Носителей около 40 млн. чел.
  • цзинпо (качин)
    Относится к тибето-бирманским языкам. Распространен на юге Китая и в Мьянме. Носителей около 600 тыс. чел.
  • цыганский
    Один из индийских языков. Распространен в цыганской диаспоре по всему миру. Носителей по разным источникам от 1 до 5 млн. чел.
  • чаморро
    Относится к малайзийско-полинезийской ветви австронезийских языков. Распространен в западной Микронезии, в частности, на острове Гуам. Носителей около 78 тыс. чел.
  • чеченский
    Относится к нахской подгруппе северокавказской семьи языков. Носители – около 1 млн. чел. в России (Чечне, Ингушетии и Дагестане).
  • чувашский
    Один из тюркских языков. Распространен в России (Чувашия). Носителей около 2 млн. чел.
  • чукотский
    Один из чукотско-камчатских языков. Распространен в России (Чукотский, Корякский автономные округа). Носителей около 10 тыс. чел.
  • шона
    Один из языков банту. Распространен в Зимбабве, Мозамбике, Ботсване и ЮАР. Носителей около 8 млн. чел.
  • эвенкийский
    Относится к тунгусо-манчжурским языкам. Распространен в Китае, России (от Енисея до Сахалина), Монголии. Носителей около 30 тыс. чел. (в России – около 10 тыс.).
  • эвенский
    Относится к тунгусо-манчжурским языкам. Распространен в России (Охотское побережье, Якутия, Магаданская область). Носителей около 5 тыс. чел.
  • эскимосский (кириллица), эскимосский (латиница)
    Относится к эскимосско-алеутским языкам. Распространен на юго-востоке Чукотского полуострова (Россия), на Аляске с прилегающими островами (США), в арктической зоне Канады, в Гренландии. Носителей около 100 тыс. чел.
  • южный сото
    Один из языков банту. Один из официальных языков Лесото. Распространен также в ЮАР. Носителей около 8 млн. чел.
  • якутский
    Один из тюркских языков. Распространен в России (Якутия). Носителей около 400 тыс. чел.
  • японский
    Официальный язык Японии (130 млн. носителей), кроме того, на японском говорят в США (Гавайские о-ва – ок. 1 млн. носителей), в Бразилии, Перу, Китае, Канаде, Аргентине, Мексике и др. Родственные связи японского языка издавна вызывали споры, сейчас большинство исследователей признает его родственным алтайским языкам.

Искусственные языки

  • идо
    Реформированный эсперанто. Создан в 1907 году Л. Бофроном, Л. Кутюра, О. Есперсеном, В. Оствальдом и др. во Франции
  • интерлингва
    Создан в 1951 году Ассоциацией международного вспомогательного языка под руководством А. Гоуда в США
  • окциденталь
    Создан в 1922 году эстонцем Э. Валем.
  • эсперанто
    Наиболее распространенный из искусственных языков. Распространен в основном в Европе.

Языки программирования

  • Basic
    BASIC, от Beginners All-purpose Symbolic Instruction Code. Разработан в середине 1960-х годов профессорами Дартмутского колледжа Джоном Кемени и Томасом Курцом.
  • С/С++
    Язык С разработал в 1972 году Деннис Ричи, специалист по системному программированию фирмы "AT&T Bell laboratories". Язык C++ разработал в начале 80х годов сотрудник той же компании Бьярне Страуструп. Название указывает на эволюционную природу перехода к нему от С.
  • COBOL
    COBOL, от Common Business Oriented Language. Разработан в 1960 году совместными усилиями федерального правительства США и производителей компьютеров.
  • Fortran
    FORTRAN, от FORmula TRANslator. Разработан в середине 1950-х годов программистами фирмы IBM.
  • JAVA
    Java произошел от языка программирования Oak, синтаксис языка Java близок к синтаксису языка C++. В 1995 году компания Sun Microsystems объявила о новом продукте, назвав его Java. Язык используется для написания приложений для работы в интернете.
  • Pascal
    Получил свое название в честь французского математика 17 века Блеза Паскаля. Разработан швейцарским ученым, специалистом в области информатики, Николасом Виртом.
  • Простые химические формулы
    Химические формулы, состоящие из химических элементов и индексов, например, H2O, C2H5OH

Подробнее о шрифтах для поддерживаемых языков см. Шрифты, необходимые для корректного отображения символов поддерживаемых языков.

*Данные о числе носителей языка приведены на 2002 год.

Офисы компании ABBYY Поддерживаемые форматы документов


Поддерживаемые форматы документов

Конвертирование PDF-документов

ABBYY PDF Transformer 3.0 сохраняет результаты конвертирования в следующих форматах:

  • Документ Microsoft Word (*.DOC)
  • Документ Microsoft Office Word 2007 (*.DOCX)
  • Rich Text Format (*.RTF)
  • Простой текст (*.TXT)
  • Документ Microsoft Excel (*.XLS)
  • Документ Microsoft Office Excel 2007 (*.XLSX)
  • Документ HTML (*.HTM, *.HTML)
  • Документ PDF с возможностью поиска (*.PDF)
  • PDF/A (*.PDF)

Создание PDF-документов

ABBYY PDF Transformer 3.0 создает PDF-документы из файлов следующих форматов:

  • Документ Microsoft Word (*.DOC)
  • Документ Microsoft Office Word 2007 (*.DOCX)
  • Rich Text Format (*.RTF)
  • Документ HTML (*.HTM, *.HTML)
  • Документ Microsoft PowerPoint (*.PPT)
  • Документ Microsoft PowerPoint 2007 (*.PPTX)
  • Простой текст (*.TXT)
  • Документ Microsoft Excel (*.XLS)
  • Документ Microsoft Office Excel 2007 (*.XLSX)
  • Microsoft Visio Drawing (*.VSD)
Для создания PDF-документов на основе документов других форматов используйте виртуальный принтер PDF X-Change 4.0 for ABBYY.
Для работы с документами Microsoft Word, Microsoft Excel, Microsoft PowerPoint и Microsoft Visio Drawing на вашем компьютере должны быть установлены соответствующие приложения Microsoft Office.

Поддерживаемые языки конвертирования Язык интерфейса


Язык интерфейса

Язык интерфейса выбирается при установке ABBYY PDF Transformer. На этом языке будут написаны все сообщения программы, названия диалогов, кнопок и пунктов меню. В процессе работы вы можете изменять язык интерфейса.

Как изменить язык интерфейса:
  1. Откройте меню Помощь;
  2. В выпадающем списке Язык интерфейса выберите нужный язык.
  3. Перезапустите ABBYY PDF Transformer 3.0.

Supported Formats Current Date and Time in Stamps and Bates Stamps


Текущие дата и время в печатях и сквозной нумерации

Вы можете создавать печати и сквозную нумерацию, которые будут содержать дату и/или время их проставления. Для этого в окне редактирования текста печати/сквозной нумерации используйте следующие теги.

Тег |  | Пример
<d/> | Дата в сокращенном формате | 07.02.2009
<date/> | Дата в длинном формате | 7 Февраль 2009 г.
<t12/> | Время в 12-часовом формате | 9:22 PM
<t24/> | Время в 24-часовом формате | 21:22
<time/> | Время в длинном формате | 21:22:51

По умолчанию дата и время будут отображаться в формате, соответствующем региональным настройкам на вашем компьютере. Вы можете указать другой формат даты и времени. Например, <d=RUS/>, <date=USA/> или <time=ENG/>. Результат вы увидите сразу в окне предварительного просмотра внешнего вида печати.
Показать пример

<d=USA/> | 2/7/2009
<d=ENG/> | 07/02/2009
<d=RUS/> | 07.02.2009
<d=DEU/> | 07.02.2009
<d=FRA/> | 07/02/2009
<d=ITA/> | 07/02/2009
<d=ESP/> | 07/02/2009
<d=NLD/> | 3-2-2009
<d=PO/> | 2009-02-07
<d=HUN/> | 2009.02.07
<d=CZ/> | 7.2.2009
<d=SL/> | 7. 2. 2009
Некоторые из указанных регионов могут не поддерживаться операционной системой, установленной на вашем компьютере. Но можно использовать любые другие поддерживаемые операционной системой названия регионов.

Вы можете настроить формат даты и времени по своему усмотрению.
Показать пример

<date=USA %A/> | Friday
<date=DEU %B, %Y/> | Februar, 2009
<time %Hh %Mm/> | 09h 22m

Для этого в тегах <date/> и <time/> укажите необходимые параметры.

Параметры тега <date/> |  | Пример
Годы
%y | Год без поля столетия в виде десятичного числа (01 - 99) | 09
%#y | Год без поля столетия в виде десятичного числа без ведущих нулей (1 - 99) | 9
%Y | Год с полем столетия в виде десятичного числа | 2009
%#Y | Год с полем столетия в виде десятичного числа без ведущих нулей | 2009
Месяцы
%b | Сокращенное название месяца | Фев
%B | Полное название месяца | Февраль
%m | Месяц в виде десятичного числа (01 -12) | 02
%#m | Месяц в виде десятичного числа без ведущих нулей (1 -12) | 2
Дни месяца
%d | День месяца в виде десятичного числа (01 - 31) | 07
%#d | День месяца в виде десятичного числа без ведущих нулей (1 -31) | 7
Дни недели
%a | Сокращенное название дня недели | Вт
%A | Полное название дня недели | Вторник
Параметры тега <time/> |  | Пример
Часы
%H | Часы в 24-часовом формате (00 - 23) | 07
%#H | Часы в 24-часовом формате без ведущих нулей (0 – 23) | 7
%I | Часы в 12-часовом формате (01 – 12) | 05
%#I | Часы в 12-часовом формате без ведущих нулей (1 – 12) | 5
%p | Индикатор A.M./P.M. для часов в 12-часовом формате* | AM
Минуты и секунды
%M | Минуты в виде десятичного числа (0 – 59) | 04
%#M | Минуты в виде десятичного числа без ведущих нулей (0 – 59) | 4
%S | Секунды в виде десятичного числа (00 – 59) | 04
%#S | Секунды в виде десятичного числа без ведущих нулей (0 – 59) | 4
Дополнительно
%% | Знак процента

Как изменить региональные настройки...

  1. Выберите Язык и региональные стандарты (меню Пуск>Настройки>Панель управления);
  2. На закладке Региональные стандарты выберите стандарт, в соответствии с которым будут отображаться дата и время, либо нажмите Настройка, чтобы создать свой формат даты и времени.
    В операционной системе Microsoft Windows Vista данная закладка называется Форматы.

______________________
* Доступно только для региональных настроек USA, ENG, HUN и CZ.

Язык интерфейса Глоссарий


Глоссарий

А Г Д К Н О П Р С Т

ABBYY Screenshot Reader — приложение, позволяющее сделать снимок выбранной области экрана и сохранить как графический файл или распознать текст, содержащийся на нем.

ADRT® (Adaptive Document Recognition Technology) — технология адаптивного распознавания документов, которая повышает качество конвертирования многостраничных документов. В частности, она позволяет определять такие элементы структуры, как колонтитулы, сноски, нумерацию страниц, подписи.

dpi (dots per inch) — количество точек на дюйм; единица измерения разрешения.

OCR (Optical Character Recognition) — оптическое распознавание символов. С помощью OCR-программы компьютер может "прочесть" на отсканированной странице текст, отделив его от иллюстраций и прочих элементов оформления, найти таблицы и разобраться в их содержимом. А затем заново скомпоновать всё это в удобном, пригодном для редактирования электронном виде, заново воссоздав внешний вид страницы.

PDF (Portable Document Format) — универсальный формат документов. PDF-файлы одинаково отображаются на всех компьютерах. Такой эффект достигается благодаря наличию в файле подробной информации о конфигурации текста, таблице кодов символов и графике.

Product ID — параметр, который создается на основе данных о конфигурации компьютера в момент активации.

Unicode — стандарт, разработанный концерном Unicode. Управляет процессом кодирования символов и предоставляет шестнадцатибитную международную расширяемую систему кодировки символов для обработки информации на большинстве языков народов мира. Стандарт Unicode определяет кодировку символа, а также свойства и алгоритмы, используемые при реализации этого процесса.

А

Активация — процесс получения пользователем в компании ABBYY специального кода, необходимого для обеспечения работы программы в полнофункциональном режиме на конкретном компьютере.

Активационный код — код, который выдается пользователю после прохождения процедуры активации ABBYY PDF Transformer 3.0. Предназначен для активации продукта на той машине, на которой был получен Product ID.

Активная область — выделенная область, над которой выполняются такие действия, как удаление, изменение типа и т.д. Для того чтобы сделать область активной достаточно щелкнуть на ней курсором мыши. Толщина рамки такой области - полужирная, а на ее углах имеются "квадратики".

Анализ страницы — процесс выделения областей на изображении. Области могут быть разных типов. Анализ страницы может проводиться автоматически при нажатии кнопки Конвертировать или вручную до конвертирования.

К началу

Г

Горячие клавиши — это одна или несколько клавиш на клавиатуре, нажатие на которые вызывает определенную команду. Использование горячих клавиш значительно ускоряет работу.

Д

Драйвер — программа, управляющая устройством (например, сканером, монитором и т.д.).

К

Картинка — область, используемая для выделения картинок. Она может содержать картинку или любую другую часть текста, которую вы хотите передать в текст в качестве картинки.

Колонтитул — текст или изображение, которое размещается на верхнем или нижнем поле страницы вне области основного текста. Колонтитул, размещенный на верхнем поле, называется верхним колонтитулом, а размещенный на нижнем - нижним колонтитулом.

Контекстное меню — появляется, когда вы щелкаете правой кнопкой мыши на выбранном объекте. Например, на области или другой части открытого документа.

К началу

Н

Начертание шрифта - способ выделения в тексте (полужирный, наклонный, с подчеркиванием, перечеркнутый, верхний индекс, нижний индекс, малые прописные).

О

Область — участок изображения, заключенный в рамку. Перед конвертированием программа выделяет области с текстом, картинками и таблицами. Области выделяются для того, чтобы указать системе, какие участки изображения надо конвертировать и в каком порядке.

Оформление страницы — расположение текста, таблиц и картинок в документе, разбиение на абзацы, гарнитура и размер шрифта, колонки, направление текста, цвет букв и фон текста.

П

Параметры защиты PDF — ограничения на открытие, редактирование, копирование и печать PDF-документа. В эти параметры входят пароль открытия документа, пароль для изменения прав доступа и уровень шифрования.

Пароль для изменения прав доступа — пароль, присваиваемый PDF-документам. Пользователи могут распечатать или внести изменения в PDF-документ только после ввода пароля, заданного автором документа. При использовании защиты PDF-документа пользователи также должны будут указать этот пароль, для того чтобы изменить параметры защиты PDF.

Пароль открытия документа — пароль, присваиваемый PDF-документам. Пользователи могут открыть PDF-документ только после ввода пароля, заданного автором документа.

К началу

Р

Разрешение — параметр сканирования, показывающий, какое количество точек приходится на единицу длины. Ед. 300 dpi соответствует размеру шрифта 10 и более пунктов, 400-600 dpi для текстов, набранных мелким шрифтом (9 и менее пунктов).

С

Серийный номер — это уникальный номер, который выдается вам при покупке программы. Серийный номер необходим для того, чтобы активировать программу.

Т

Таблица — область, используемая для выделения таблиц или текста, имеющего табличную структуру. При конвертировании программа разбивает данную область на строки и столбцы и формирует табличную структуру. В выходном тексте данная область передается таблицей.

Текст — область, используемая для выделения текста. Она должна содержать только одноколоночный текст.

К началу

Текущие дата и время в печатях и сквозной нумерации Горячие клавиши


Горячие клавиши

  • Общие
  • Инструменты
  • Меню области
  • Навигация
  • Справка

Общие

Чтобы: | Нажмите:
Открыть PDF файл | CTRL+O
Запустить процесс конвертирования или создания PDF-документа | CTRL+S

Инструменты

Чтобы: | Нажмите:
Автоматически выделить области | CTRL+D
Удалить все области | CTRL+DEL
Выбрать инструмент для выбора областей | W
Выбрать инструмент "рука" - для просмотра документа | Q
Выбрать инструмент "Текст" - для выделения областей, содержащих текст | 1
Выбрать инструмент "Картинка" - для выделения областей, содержащих рисунки | 2
Выбрать инструмент "Таблица" - для выделения областей, содержащих таблицы | 3
Выбрать инструмент "Удаление информации" - для удаления информации из PDF-документа | 4
Выбрать инструмент для добавления прямоугольной части области | A
Выбрать инструмент для удаления прямоугольной части области | C
Разметить таблицу автоматически | CTRL+T
Выбрать инструмент для добавления вертикального разделителя | V
Выбрать инструмент для добавления горизонтального разделителя | H
Выбрать инструмент для удаления разделителя | R
Объединить ячейки | M
Разбить ранее объединенные ячейки | X
Перейти от одной ячейки таблицы к другой | Стрелки влево, вправо, вниз и вверх
Выбрать инструмент для изменения нумерации областей | CTRL+R
Отменить последнее действие | CTRL+Z
Восстановить последнее отмененное действие | CTRL+Y

К началу

Меню области

Изменить тип области на тип Текст | CTRL+1
Изменить тип области на тип Таблица | CTRL+2
Изменить тип области на тип Картинка | CTRL+3
Изменить тип области на тип Удаленная информация | CTRL+4
Скопировать выделенную область Текст или Картинка в буфер обмена | CTRL+C
Удалить выделенную область | DEL

К началу

Навигация

Чтобы: | Нажмите:
Масштабировать страницу по ширине | CTRL+SHIFT+NUM*
Масштабировать страницу по высоте | CTRL+SHIFT+NUM/
Масштабировать по размеру окна | CTRL+0
Уменьшить масштаб | CTRL+SHIFT+NUM-
Увеличить масштаб | CTRL+SHIFT+NUM+
Открыть предыдущую страницу документа | CTRL+NUM- или ALT+стрелка вверх
Открыть следующую страницу документа | CTRL+NUM+ или ALT+стрелка вниз
Открыть первую страницу документа | CTRL+HOME
Открыть последнюю страницу документа | CTRL+END
Расположить окно Страницы слева, а область настроек справа | CTRL+Q
Расположить область настроек слева, а окно Страницы справа | SHIFT+Q
Переключаться между окном Страницы, окном просмотра страниц и областью настроек | CTRL+TAB

К началу

Справка

Чтобы: | Нажмите:
Открыть справку | F1 или CTRL+H

К началу

Глоссарий Работа со справкой ABBYY PDF Transformer 3.0


Работа со справкой ABBYY PDF Transformer

Горячие клавиши Системные требования

Работа со справкой ABBYY PDF Transformer 3.0

Если мышь недоступна или вам удобнее пользоваться клавиатурой, для переходов в средстве просмотра справки можно использовать приведенные ниже сочетания клавиш. Эти сочетания действуют только в средстве просмотра справки, но не в центре справки и поддержки.

Сочетания клавиш средства просмотра справки

Чтобы: | Нажмите:
Открыть системное меню | ALT+ПРОБЕЛ
Открыть контекстное меню средства просмотра справки | SHIFT+F10
Переключиться между средством просмотра справки и другими открытыми окнами | ALT+TAB
Открыть меню Параметры | ALT+O
Показать или скрыть области переходов | ALT+O, затем клавиша T
Переключиться на следующую вкладку в области переходов | CTRL+TAB
Переключиться на предыдущую вкладку в области переходов | CTRL+SHIFT+TAB
Перейти на предыдущий раздел в оглавлении, предметном указателе или списке результатов поиска | СТРЕЛКА ВВЕРХ
Перейти на следующий раздел в оглавлении, предметном указателе или списке результатов поиска | СТРЕЛКА ВНИЗ
Перейти на предыдущую страницу в оглавлении, предметном указателе или списке результатов поиска | PAGE UP
Перейти на следующую страницу в оглавлении, предметном указателе или списке результатов поиска | PAGE DOWN
Переключиться между областью переходов и областью разделов | F6
Обновить раздел, отображаемый в области разделов | ALT+O, затем клавиша R
Прокрутить раздел справки к началу или к концу | СТРЕЛКА ВВЕРХ или СТРЕЛКА ВНИЗ
Перейти в начало раздела | CTRL+HOME
Перейти в конец раздела | CTRL+END
Выделить весь текст в области разделов | CTRL+A
Напечатать раздел | ALT+O, затем клавиша P
Вернуться к предыдущему просмотренному разделу | ALT+O, затем клавиша B
Перейти к следующему (ранее просмотренному) разделу | ALT+O, затем клавиша F
Закрыть средства просмотра справки | ALT+F4

К началу

Сочетания клавиш для вкладки "Содержание"

Чтобы: | Нажмите:
Показать вкладку Содержание | ALT+C
Открыть книгу | СТРЕЛКА ВПРАВО
Закрыть книгу | СТРЕЛКА ВЛЕВО
Выбрать раздел | СТРЕЛКА ВВЕРХ или СТРЕЛКА ВНИЗ
Показать выбранный раздел справки | ENTER

Сочетания клавиш для вкладки "Указатель"

Чтобы: | Нажмите:
Показать вкладку Указатель | ALT+N
Выбрать ключевое слово из списка | СТРЕЛКА ВВЕРХ или СТРЕЛКА ВНИЗ
Показать соответствующий раздел справки | ALT+D или ENTER

Сочетания клавиш для вкладки "Поиск"

Чтобы: | Нажмите:
Показать вкладку Поиск | ALT+S
Начать поиск | ALT+L
Показать выбранный раздел справки | ALT+D или ENTER

К началу

Горячие клавиши Системные требования


Системные требования

Для работы программы ABBYY PDF Transformer 3.0 необходимо:

  1. ПК с процессором семейств Intel® Core™2/Pentium®/Celeron®/Xeon™, AMD K6/Turion™/Athlon™/Duron™/Sempron™ или совместимым с ними процессором, тактовая частота которого составляет не менее 1 ГГц, или более мощным.
  2. Операционная система Microsoft® Windows® Server 2008, Microsoft® Windows® Vista, Microsoft® Windows® Server 2003, Windows XP.
    Для работы с локализованным интерфейсом операционная система должна обеспечивать необходимую языковую поддержку.
  3. Оперативная память - 512 Мб.
    При работе в многопроцессорных системах требуется дополнительно 512 Мб оперативной памяти для каждого дополнительного процессора.
  4. Свободное место на диске: 500 Мб для установки всех компонент программы, 512 Мб для работы программы.
  5. Видеоплата и монитор с разрешением не менее 1024×768 точек.
  6. Клавиатура, мышь или другое указательное устройство.
Для работы с документами Microsoft Word, Microsoft Excel, Microsoft PowerPoint и Microsoft Visio Drawing на вашем компьютере должны быть установлены соответствующие приложения Microsoft Office.

Работа со справкой ABBYY PDF Transformer 3.0 Техническая поддержка


Техническая поддержка

Если при использовании программы ABBYY PDF Transformer 3.0 у вас возникли вопросы, то прежде чем обратиться в отдел технической поддержки пользователей, просмотрите имеющуюся у вас документацию, а также зайдите на наш сайт в раздел технической поддержки www.abbyy.ru/support. Возможно, вы найдете ответ на свой вопрос.

Для того чтобы дать вам квалифицированные рекомендации, работникам отдела поддержки пользователей необходимо иметь следующую информацию:

  • Фамилия, имя, отчество;
  • Название организации;
  • Телефон (факс, адрес электронной почты);
  • Серийный номер дистрибутива (см. поле Информация о лицензиях в диалоге Справка>О программе);
  • Выпуск (см. Выпуск в диалоге Справка>О программе);
  • Общее описание проблемы с полным текстом сообщения об ошибке (если такое имеется);
  • Тип вашего компьютера, тип процессора;
  • Версия системы Windows;
  • Другая информация, которую вы считаете важной.

Как просмотреть часть указанной информации:

  1. Откройте диалог О программе (меню Справка>О программе);
  2. Нажмите кнопку О системе…

    В результате откроется диалог, содержащий указанную информацию.

Бесплатная техническая поддержка оказывается только зарегистрированным пользователями. Вы можете зарегистрироваться на нашем сайте или выбрав пункт меню Справка>Зарегистрироваться….
Для выяснения любых вопросов, связанных с использованием программы ABBYY PDF Transformer 3.0, вы можете обратиться в один из офисов компании ABBYY.

Системные требования