Predstavuje sa program ABBYY PDF Transformer 3.0

Táto kapitola poskytuje prehľad programu ABBYY PDF Transformer 3.0 a jeho funkcií.

Obsah kapitol

  • Čo je aplikácia ABBYY PDF Transformer 3.0?
  • Čo je nové v aplikácii ABBYY PDF Transformer 3.0

Čo je aplikácia ABBYY PDF Transformer 3.0?


Čo je aplikácia ABBYY PDF Transformer 3.0?

Program PDF Transformer 3.0 predstavuje intuitívny a ľahko používateľný nástroj umožňujúci jednoducho a efektívne prevádzať, vytvárať, upravovať a zabezpečovať akýkoľvek typ dokumentu PDF. Na základe ocenenej a uznávanej technológie ABBYY OCR a novej technológie ABBYY ADRT® poskytuje PDF Transformer sofistikovanú konverziu PDF, ktorá presne prevádza súbory PDF do plne formátovaných, upravovateľných dokumentov a to v 184-tich jazykoch. Prevod a vytvorenie PDF dokumentu je efektívne a jednoduché a to vďaka jednoduchému prístupu v rámci aplikácií balíka MS Office a vďaka rozhraniu, pomocou ktorého vykonáte všetky potrebné kroky.

PDF Transformer 3.0 takisto obsahuje rozšírenú paletu špecifických funkcií a nástrojov pre "biznis používateľov", ako napríklad zlučovanie dokumentov PDF, možnosť pridávania pečiatok a automatického číslovania, možnosť opravy, resp. redigovania dôverných informácií. Použitie kvalitnejšej kompresie a takisto podpora PDF/A umožňuje optimalizovať veľkosť Vašich súborov PDF na dlhodobé archivovanie.

Funkcie programu ABBYY PDF Transformer 3.0

Prevod PDF

  • Aplikácia ABBYY PDF Transformer je založená na svetoznámom systéme OCR (Optical Character Recognition) ABBYY FineReader, vďaka ktorému je aplikácia ABBYY PDF Transformer najvšestrannejším riešením umožňujúcim prevod všetkých typov súborov PDF do rozlične upravovateľných formátov, pričom sa zachová originálne formátovanie.
  • Vďaka integrácii s balíkom Microsoft Office je možné prevádzať súbory PDF priamo v aplikácii Microsoft Word alebo Microsoft Excel.
  • Pri konvertovaní súborov PDF aplikácia ABBYY PDF Transformer 3.0 automaticky nájde internetové hypertextové odkazy a e-mailové adresy, hlavičky a päty a znovu ich vytvorí vo výstupných dokumentoch.

Vytváranie PDF

  • Aplikácia ABBYY PDF Transformer 3.0 umožňuje konvertovať rôzne upravovateľné formáty do formátu PDF. Vytvorený súbor PDF môžete chrániť pred nepovoleným prístupom.
  • V závislosti od toho, ako budete dokument PDF v budúcnosti používať, môžete vybrať režim ukladania: pošlete ho e-mailom, vytlačíte ho vo vysokej kvalite, alebo ho uložíte ako elektronický archívny dokument.
  • Aplikácia ABBYY PDF Transformer umožňuje ukladať výstupné súbory na disk alebo ich odoslať ako prílohu e-mailu.
  • Teraz môžete takisto vytvoriť dokument PDF z viacerých súborov alebo rozličných formátov.

Flexibilné nastavenia a ľahké používanie umožňujú:

  • zrýchlenie prevodu súboru PDF konvertovaním len zvolených stránok alebo oblastí;
  • zvýšiť kvalitu konverzie určením jazykov použitých v dokumente PDF a oblastí, ktoré sa majú skonvertovať;
  • do značnej miery redukovať veľkosť výstupného dokumentu PDF;
  • chrániť vytvorené súbory PDF pred neoprávneným prístupom.

Predstavenie programu ABBYY PDF Transformer 3.0 Čo je nové v aplikácii ABBYY PDF Transformer 3.0


Čo je nové v aplikácii ABBYY PDF Transformer 3.0

Patentovaná technológia ADRT®

ABBYY PDF Transformer 3.0 používa najnovšiu prevratnú technológiu vyvinutú spoločnosťou ABBYY – je ňou technológia adaptívneho rozpoznávania dokumentov – Adaptive Document Recognition Technology (ADRT). Teraz program analyzuje a spracuje dokumenty, a to v celom ich rozsahu, nie len po samostatných stranách. Výhoda takéhoto prístupu spočíva v logickom usporiadaní dokumentu a zachovania nielen jeho pôvodného textu a stĺpcov, ale aj hlavičiek, piat, písma, štýlov, poznámok pod čiarou a očíslovaných názvov tabuliek a obrázkov. Výsledná elektronická verzia sa dá jednoducho upravovať a znovu používať.

Zodpovedajúce písma a štýly

Výraznými zmenami prešiel modul rozpoznávania písma, ktorý teraz dokáže identifikovať typ písma použitý v pôvodnom dokumente a nájsť ho medzi písmami nainštalovanými vo Vašom počítači.
Ďalšie informácie o odporúčaných písmach.

Viacjazyčný prevod

Nová verzia vie rozpoznávať texty napísané v 184-tich jazykoch, vrátane čínštiny, japončiny, thajčiny a hebrejčiny. V programe ABBYY PDF Transformer 3.0 už viac nie je nutné pred začatím samotného procesu rozpoznávania ručne zvoliť jazyky rozpoznávania dokumentov. Program používa pokročilé algoritmy, pomocou ktorých zistí použité jazyky.
Ďalšie informácie o použitých jazykoch.

Podpora formátov PDF/A, DOCX a XLSX

  • PDF/A

    Teraz môžete ukladať dokumenty aj vo formáte PDF/A, čo je formát bežne používaný pre dlhodobé ukladanie dokumentov v archívoch a knižniciach.

  • DOCX a XLSX

    Nakoľko je program integrovaný s balíkom Microsoft Office 2007, môžete dokumenty PDF konvertovať do formátov DOCX a XLSX a vytvárať dokumenty PDF zo súborov DOCX a XLSX.
    Aby ste mohli pracovať so súbormi vo formátoch DOCX a XLSX, musíte mať nainštalovanú príslušnú aplikáciu Microsoft Office 2007.

Nový Formát kompresie PDF

Pri ukladaní do PDF používa aplikácia ABBYY PDF Transformer 3.0 vylepšený kompresný algoritmus založený na technológii Mixed Raster Content (MRC), ktorá produkuje menšie súbory bez akejkoľvek straty kvality.

Nástroj na opravu PDF

Skôr, ako publikujete dokument PDF, môžete v ňom ľahko upraviť, alebo z neho vymazať nepotrebné časti textu alebo obrázka. Vymazané časti budú vo výstupnom súbore nahradené čiernymi obdĺžnikmi.
Ďalšie informácie o nástroje na opravu PDF.

Pečiatky

ABBYY PDF Transformer 3.0 umožňuje do Vašich dokumentov PDF umiestniť pečiatky práve tak, ako by boli vytlačené na papieri.
Ďalšie informácie o pečiatkach.

Automatické číslovanie

Automatické číslovanie môžete použiť vo svojich dokumentoch pri prevádzaní na upravovateľné formáty, ako aj pri vytváraní dokumentov PDF – tým sa značne zjednoduší vyhľadávanie v archívoch.
Ďalšie informácie o automatickom číslovaní.

Čo je aplikácia ABBYY PDF Transformer 3.0? Prevod dokumentov PDF


Prevod dokumentov PDF

ABBYY PDF Transformer 3.0 je jednoduchý nástroj určený na konverziu celých dokumentov PDF alebo len zvolených strán do upravovateľných formátov.

Diagram nižšie schematicky naznačuje proces prevodu dokumentu:

Kliknutím na prvok získate podrobný popis Kliknutím na prvok získate podrobný popis Kliknutím na prvok získate podrobný popis Kliknutím na prvok získate podrobný popis Kliknutím na prvok získate podrobný popis Kliknutím na prvok získate podrobný popis

Podrobné informácie o každom kroku získate kliknutím na príslušný blok diagramu.
Ak je vo výslednom dokumente priveľa chýb, uistite sa, či ste vybrali správne nastavenia prevodu, a skúste zadať oblasti textu, obrázkov a tabuliek ručne. Viac informácií nájdete v časti Zlepšenie výsledkov prevodu.

V tejto časti sa nachádzajú podrobné pokyny pre prevod dokumentov PDF z aplikácií balíka Microsoft Office, rady pre voľbu optimálnych možností pre prevod a rád pre zlepšenie výsledkov prevodu.

Obsah kapitol

  • Prevod dokumentov PDF v aplikácii ABBYY PDF Transformer 3.0
  • Vytváranie dokumentov PDF z aplikácií balíka Microsoft Office
  • Prevod súborov PDF z Prieskumníka Windows
  • Ďalšie možnosti prevodu
  • Vyextrahovanie textu a obrázkov z dokumentov PDF
  • Vlastnosti konverzie PDF a PDF/A
  • Zlepšenie výsledkov prevodu
  • Okno Prevod PDF

Čo je nové v aplikácii ABBYY PDF Transformer 3.0 Prevod dokumentov PDF v aplikácii ABBYY PDF Transformer 3.0


Prevod dokumentov PDF v aplikácii ABBYY PDF Transformer 3.0

Program ABBYY PDF Transformer 3.0 umožňuje prevod dokumentov PDF do nasledujúcich upravovateľných formátov: Vzhľad a vlastnosti výstupného dokumentu sú určené zvolenými možnosťami pre prevod.

Prevod dokumentu PDF:

  1. Spustite aplikáciu ABBYY PDF Transformer 3.0 (Štart>Programy>ABBYY PDF Transformer 3.0>Previesť súbor PDF do...).
  2. Kliknite na tlačidlo Otvoriť PDF.
  3. V otvorenom dialógovom okne vyberte súbor určený na prevod.
    Ak je dokument PDF chránený heslom, program zobrazí výzvu na zadanie hesla.
  4. Zvoľte výstupný formát.
    Zobraziť, ako sa zvolí formát

  5. Skontrolujte možnosti prevodu PDF:
    1. Názov súboru
      V predvolenom nastavení sa dokument uloží do zdrojového priečinka a bude mať rovnaký názov ako zdrojový súbor. Ak chcete vybrať iný priečinok alebo zmeniť názov súboru, kliknite na tlačidlo Zmeniť…

    2. Jazyky dokumentu PDF
      Štandardne program zvolí jazyk automaticky z najviac používaných jazykov na danom počítači.
      Jazyk dokumentu zmeníte tak, že kliknete na Ďalšie jazyky… v rozbaľovacom zozname Jazyky dokumentu PDF.

      Neodporúča sa používať naraz viac než tri jazyky. Použitím viacerých jazykov môže dochádzať k viacerým chybám v texte výstupného súboru.
    3. Ďalšie možnosti
      V prípade potreby môžete zvoliť ďalšie možnosti prevodu.
      Ďalšie informácie nájdete v časti Ďalšie možnosti prevodu.
    Návrat k predvoleným nastaveniam zrealizujete tak, že v ponuke Pomocníka>Nastavenia vyberiete položku Obnoviť pôvodné.
  6. Konverziu spustíte kliknutím na Previesť.
    Ak si prajete skonvertovať len jednotlivé strany, v okne Strany vyberte, ktoré strany chcete skonvertovať, a potom z kontextovej ponuky vyberte možnosť Previesť zvolené strany.
    Stlačením klávesu SHIFT alebo CTRL vyberiete viacero strán.
    Počas procesu prevodu môže program zobrazovať varovné hlásenia. Stranu, pre ktorú sa zobrazila správa s upozornením, je možné otvoriť kliknutím na jej číslo.

Výstupný dokument sa uloží vo zvolenom formáte a otvorí sa v príslušnej aplikácii.

Popis prvkov rozhrania nájdete v časti Okno prevodu PDF.
Ak sa vzhľad výstupného dokumentu veľmi líši od originálu, môžete zmeniť možnosti prevodu a/alebo vybrať oblasti textu, tabuliek a obrázkov ručne. Viac informácií nájdete v časti Zlepšenie výsledkov prevodu.

Prevod dokumentov PDF Vytváranie dokumentov PDF z aplikácií balíka Microsoft Office


Vytváranie dokumentov PDF z aplikácií balíka Microsoft Office

Pri inštalácii aplikácie ABBYY PDF Transformer 3.0 ju inštalačný program integruje s Prieskumníkom Windows a s balíkom Microsoft Office. Vďaka tomu sa v aplikáciách Microsoft Word, Microsoft Excel a Microsoft Outlook zobrazí tlačidlo ABBYY PDF Transformer 3.0. Dokumenty PDF môžete vytvárať, resp. konvertovať priamo z aplikácií balíka Microsoft Office.

Prevod súboru PDF z aplikácií balíka Microsoft Office:

  1. Spustite niektorú z aplikácií Microsoft Office.
  2. Na paneli nástrojov kliknite na tlačidlo Previesť PDF.
    Spustí sa aplikácia ABBYY PDF Transformer 3.0.
  3. Vyberte text, ktorý chcete skonvertovať.
    Ak je dokument PDF chránený heslom, program zobrazí výzvu na zadanie hesla.
  4. Skontrolujte nastavenia konverzie v aplikácii ABBYY PDF Transformer 3.0.
    • V aplikácií Microsoft Outlook zvoľte výstupný formát.
    • V aplikácii Microsoft Word zvoľte, či si prajete vytvoriť nový dokument Microsoft Word, alebo či chcete skonvertovaný text pridať do súčasne otvoreného dokumentu Microsoft Word – a to hneď za kurzor.
    V aplikácii Microsoft Excel je súbor PDF skonvertovaný do nového dokumentu Excel.
  5. Konverziu spustíte kliknutím na Previesť.
    Ak si prajete skonvertovať len jednotlivé strany, v okne Strany vyberte, ktoré strany chcete skonvertovať, a potom z kontextovej ponuky vyberte možnosť Previesť zvolené strany.
    Stlačením klávesu SHIFT alebo CTRL vyberiete viacero strán.
    Počas procesu prevodu môže program zobrazovať varovné hlásenia. Stranu, pre ktorú sa zobrazila správa s upozornením, je možné otvoriť kliknutím na jej číslo.

Výstupný dokument sa uloží vo zvolenom formáte a otvorí sa v príslušnej aplikácii.

Ak sa vzhľad výstupného dokumentu veľmi líši od originálu, môžete zmeniť možnosti prevodu a/alebo vybrať oblasti textu, tabuliek a obrázkov ručne. Viac informácií nájdete v časti Zlepšenie výsledkov prevodu.

Na paneli nástrojov aplikácie balíka Microsoft Office nevidím tlačidlo ABBYY PDF Transformer...

Zobrazenie tlačidla ABBYY PDF Transformer na paneli nástrojov aplikácie balíka Microsoft Office:

  • Pravým tlačidlom myši kliknite na panel nástrojov a v ponuke skratiek vyberte položku ABBYY PDF Transformer 3.0.

Ak v ponuke skratiek na paneli nástrojov chýba položka ABBYY PDF Transformer 3.0, znamená to, že ste počas vlastnej inštalácie nevybrali možnosť integrovať program ABBYY PDF Transformer s aplikáciami balíka Microsoft Office.

Integrácia programu ABBYY PDF Transformer s aplikáciami balíka Microsoft Office:

  1. Prejdite na položku Spustiť>Nastavenia>Ovládací panel a dvakrát kliknite na možnosť Pridať alebo odstrániť programy.
    V operačnom systéme Microsoft Windows Vista sa ten istý príkaz nazýva Programy a funkcie.
  2. V zozname nainštalovaných programov vyberte položku ABBYY PDF Transformer 3.0 a kliknite na tlačidlo Zmeniť.
  3. Nasledujte pokyny inštalačného programu.

Prevod dokumentov PDF v aplikácii ABBYY PDF Transformer 3.0 Prevod súborov PDF z Prieskumníka Windows


Prevod súborov PDF z Prieskumníka Windows

Ak nainštalujete program ABBYY PDF Transformer 3.0, do ponuky skratiek sa pridá položka ABBYY PDF Transformer 3.0, ktorá sa zobrazí, keď v Prieskumníkovi Windows pravým tlačidlom myši kliknete na súbor PDF. Táto položka Vám kliknutím myši umožní skonvertovať súbory.

Pri vytváraní súborov PDF z Prieskumníka Windows použije program možnosti, ktoré ste zvolili pri predchádzajúcej relácii s aplikáciou ABBYY PDF Transformer 3.0 spustenou z Prieskumníka Windows.

Prevod jedného alebo viacerých súborov PDF z Prieskumníka Windows:

  1. V aplikácii Prieskumník Windows zvoľte jeden alebo viacero súborov, ktoré chcete previesť.
  2. V kontextovej ponuke zvoľte položku ABBYY PDF Transformer 3.0 a potom vyberte požadovanú akciu:
    • Otvoriť v aplikácii Microsoft Word na prevedenie súboru PDF a jeho otvorenie v aplikácii Microsoft Word;
    • Otvoriť v aplikácii Microsoft Excel na prevedenie súboru PDF a jeho otvorenie v aplikácii Microsoft Excel;
    • Previesť do formátu PDF s možnosťou hľadania na prevedenie súboru PDF na vyhľadávateľný súbor PDF tak, že v ňom môžete vykonávať plnotextové vyhľadávanie (full-text) a takýto súbor je možné prezerať si pomocou prehliadača PDF;
    • Otvorte položku Použiť automatické číslovanie a vyberie požadovaný profil automatického číslovania.
      Ďalšie informácie nájdete v časti Automatické číslovanie.
    • Previesť s vlastným nastavením… spustí program ABBYY PDF Transformer 3.0 tak, že môžete zvoliť nastavenia konverzie alebo oblasti textu, tabuľky a obrázkov manuálne.
    Príkazy, ktoré sú v ponuke dostupné, závisia od počtu vybratých súborov.
    Ak je dokument PDF chránený heslom, program zobrazí výzvu na zadanie hesla.

Ako výsledok bude každý dokument skonvertovaný do samostatného súboru a otvorený v príslušnom programe.

Počas procesu prevodu môže program zobrazovať varovné hlásenia. Stranu, pre ktorú sa zobrazila správa s upozornením, je možné otvoriť kliknutím na jej číslo.
Ak sa vzhľad výstupného dokumentu veľmi líši od originálu, môžete zmeniť možnosti prevodu a/alebo vybrať oblasti textu, tabuliek a obrázkov ručne. Viac informácií nájdete v časti Zlepšenie výsledkov prevodu.

Ak sa v kontextovej ponuke nenachádza žiadny príkaz programu ABBYY PDF Transformer...

Ak sa v kontextovej ponuke programu ABBYY PDF Transformer 3.0 nenachádza žiadny príkaz, znamená to, že ste počas inštalácie nezvolili možnosť integrácie do programu Windows Explorer.

Táto funkcia nie je na 64-bitovej platforme dostupná.

Integrácia programu ABBYY PDF Transformer 3.0 do aplikácie Windows Explorer:

  1. Prejdite na položku Spustiť>Nastavenia>Ovládací panel a dvakrát kliknite na možnosť Pridať alebo odstrániť programy.
    V operačnom systéme Microsoft Windows Vista sa ten istý príkaz nazýva Programy a funkcie.
  2. V zozname nainštalovaných programov vyberte položku ABBYY PDF Transformer 3.0 a kliknite na tlačidlo Zmeniť.
  3. Nasledujte pokyny inštalačného programu.

Vytváranie dokumentov PDF z aplikácií balíka Microsoft Office Ďalšie možnosti prevodu


Ďalšie možnosti prevodu

Ďalšie možnosti prevodu sa nachádajú v skupine Rozšírené nastavenia. Dostupné možnosti v tejto skupine závisia na zvolenom výstupnom formáte.

DOC, DOCX, RTF, WordML, HTML XLS, XLSX Vyhľadávateľné PDF PDF/A

Podľa toho, akým spôsobom chcete opakovane používať elektronický dokument, vyberte jednu z nižšie uvedených možností:

  • Pôvodné rozvrhnutie
    Tento režim vytvára výstupný dokument, ktorý vyzerá úplne rovnako ako originál.
  • Tok textu
    Tento režim zachováva text originálu, ale časť formátovania bude stratená. Vo výstupnom dokumente budú zachované odseky a písma, ale nebudú zachované stĺpce, presné umiestnenie objektov alebo medzery.
  • Zachovať obrázky
    Tento režim zachová obrázky z pôvodného dokumentu. Ak zdrojový súbor PDF obsahuje veľa obrázkov, môže byť výstupný súbor veľmi veľký. Ak chcete zmenšiť veľkosť súboru, zrušte začiarknutie možnosti Zachovať obrázky.
  • Ignorovať text mimo tabuľky
    Výstupný súbor XLS zachová len tabuľky pôvodného súboru PDF. Ostatný text nebude prevedený.
  • Previesť numerické hodnoty na čísla
    Numerické hodnoty v súbore PDF budú prevedené na čísla v aplikácii Microsoft Excel, vďaka ktorým bude možné vykonávať aritmetické operácie s bunkami s číslami.
  • Použite kompresiu MRC
    Túto možnosť vyberte vtedy, ak chcete zachovať vizuálnu kvalitu textu a obrázkov v dokumente s vysokým stupňom kompresie.
  • Aktivovať automatické číslovanie
    Zvoľte túto možnosť, ak si pre Váš dokument želáte vytvoriť obsah.
    Ďalšie informácie nájdete v časti Automatické číslovanie.
  • Aktivovať automatické číslovanie
    Zvoľte túto možnosť, ak si pre Váš dokument želáte vytvoriť obsah.
    Ďalšie informácie nájdete v časti Automatické číslovanie.

Prevod súborov PDF z Prieskumníka Windows Extrahovanie textu a obrázkov z dokumentov PDF


Vyextrahovanie textu a obrázkov z dokumentov PDF

Pomocou aplikácie ABBYY PDF Transformer 3.0 teraz môžete

  • pomocou kontextovej ponuky vybrať oblasti na stranách dokumentu PDF a uložiť ich ako obrázky;
  • vyextrahovať z dokumentu PDF časti textu.

Extrahovanie obrázka z dokumentu PDF:

  1. V dokumente PDF vyberte oblasť typu Obrázok.
  2. Kliknutím pravým tlačidlom myši na túto oblasť sa zobrazí kontextová ponuka, kde vyberiete Kopírovať obrázok.
  3. Skopírovaný obrázok vložte do aplikácie podľa svojho výberu.

Extrahovanie časti textu:

  1. Pravým tlačidlom myši kliknite na požadovanú oblasť typu Text a z kontextovej ponuky zvoľte Kopírovať text.
  2. Skopírovaný text môžete uložiť do aplikácie podľa svojho výberu.
Novú oblasť môžete vytvoriť ručne, alebo môžete spustiť automatickú analýzu strany.
Vytvorenie novej oblasti
Spustenie automatickej analýzy strany

Ak chcete spustiť automatizovanú analýzu, vykonajte jeden z nasledujúcich krokov:

  • z panelu nástrojov zvoľte nástroj [image];
  • stlačte Ctrl+F;
  • v okne Strany zvoľte z kontextovej ponuky Zobraziť oblasti

Ďalšie možnosti prevodu Vlastnosti konverzie PDF a PDF/A


Vlastnosti konverzie PDF a PDF/A

Pri konverzii do formátov PDF a PDF/A môžete upravovať dôverné informácie, vytvoriť register pre ďalšie vyhľadávanie a pridávať do dokumentu pečiatky.

  • Nástroj na opravu (redigovanie)
  • Pridávanie pečiatok
  • Automatické číslovanie

Vyextrahovanie textu a obrázkov z dokumentov PDF Nástroj na opravu (redigovanie)


Nástroj na opravu (redigovanie)

Pomocou aplikácie ABBYY PDF Transformer 3.0 môžete jednoducho upravovať dôverné informácie, a to ešte predtým, ako publikujete dokument PDF. Natrvalo môžete zo svojho dokumentu vymazať ako text, tak aj obrázky.

Údaje môžu byť vymazané len pri prevode na vyhľadávateľné PDF. Ak v tomto režime vymažete nechcený text alebo obrázky a potom zvolíte iný režim prevodu, údaje sa nevymažú.

Vystrihnutie neželaných informácií z dokumentu PDF

  1. Vyberte nástroj [image].
  2. Pomocou kurzora myši nakreslite okolo oblasti, ktorú chcete vymazať (resp. zakryť), obdĺžnik.
  3. Označené oblasti sa potom vo výstupnom dokumente objavia prekryté čiernymi obdĺžnikmi.

Posunutie oblasti redigovania

  • Pomocou nástroja [image] vyberiete oblasť redigovania a potom ju pomocou myši posuniete.

Zmena veľkosti oblasti opráv (redigovania)

  1. Kliknutím na hociktoré miesto v tejto oblasti ho urobíte aktívnym.
  2. Kurzor myši umiestnite na hranicu oblasti (tvar kurzora sa zmení na dvojitú šípku).
  3. Zatiaľ čo držíte stlačené ľavé tlačidlo myši, ťahajte okraj v požadovanom smere.
  4. Uvoľnite tlačidlo myši.
Ak kurzor myši umiestnite do okraja priestoru opráv (redigovania), ťahaním myši môžete túto oblasť meniť zvisle a vodorovne súčasne.

Vymazanie oblasti redigovania

  • Vyberte oblasť redigovania, ktorú chcete odstrániť, a stlačte kláves DEL.
  • Zvoľte oblasť redigovania, ktorú chcete odstrániť, a potom zvoľte z kontextovej ponuky voľbu Odstrániť oblasť.

Vlastnosti konverzie PDF a PDF/A Pridávanie pečiatok


Pridávanie pečiatok

Aplikácia ABBYY PDF Transformer 3.0 teraz umožňuje do Vašich dokumentov PDF umiestniť pečiatky práve tak, ako by boli vytlačené na papieri. Napríklad, hocikam na stranu môžete umiestniť pečiatku "Schválené".

Pečiatky sa môžu pridávať len pri prevode do vyhľadávateľných dokumentov PDF. Ak pridáte pečiatky v tomto režime a potom zvolíte iný režim prevodu, pečiatky sa nepridajú.

Umiestnenie pečiatky na stranu dokumentu PDF:

  1. Zvoľte nástroj [image] a pečiatku umiestnite tam, kam potrebujete.
  2. Dvakrát kliknite na pečiatku.
  3. Zobrazí sa okno, v ňom môžete zvoliť požadované možnosti:
    • Text pečiatky
      Sem napíšte text, ktorý bude na pečiatke. Vaše pečiatky môžu obsahovať údaje ako dátum a/alebo čas. Viac informácií sa nachádza v časti Aktuálny dátum a čas na pečiatkach a na automatickom číslovaní.
    • Písmo
      Zvoľte typ písma, veľkosť a farbu.
    • Pridať okraj
      Túto možnosť zvoľte v prípade, ak si prajete, aby bola pečiatka v rámčeku.
  4. Pečiatku môžete uložiť ako šablónu.
    Kliknite na voľbu Uložiť šablónu pečiatky…, napíšte názov predlohy a kliknite na Uložiť.
  5. Kliknite na tlačidlo OK.

Takisto môžete pridať pečiatku na základe predtým uloženej šablóny:

  1. Kliknite na šípku blízko nástroja [image] a zvoľte požadovanú šablónu pečiatky.
  2. Pečiatku umiestnite na stranu tam, kam potrebujete.

Premiestnenie pečiatky

  • Pomocou nástroja [image] označte pečiatku a potom ju posúvajte pomocou myši.

Zmena veľkosti pečiatky

  1. Kliknutím na pečiatku ju urobíte aktívnou.
  2. Kurzor myši umiestnite na hranicu (resp. okraj) pečiatky.
  3. Zatiaľ čo držíte stlačené ľavé tlačidlo myši, ťahajte okraj v ľubovoľnom smere.
  4. Uvoľnite tlačidlo myši.
Ak kurzor myši umiestnite do okraja priestoru pečiatky, potiahnutím myšou sa okraje budú meniť zvislo aj vodorovne súčasne.

Zmena parametrov pečiatky

  • Dvakrát kliknite na pečiatku a zadajte požadované parametre.
  • Zvoľte pečiatku, ktorej parametre chcete zmeniť, zvoľte z kontextovej ponuky voľbu Vlastnosti pečiatky a zadajte požadované parametre.

Odstránenie pečiatky

  • Vyberte pečiatku, ktorú chcete odstrániť, a stlačte DEL.
  • Zvoľte pečiatku, ktorú chcete odstrániť, a potom zvoľte v kontextovej ponuke voľbu Zmazať pečiatku.

Vytvorenie šablóny pečiatky

K dispozícii sú dva spôsoby vytvorenia šablóny pečiatky:

  1. Dvakrát kliknite na pečiatku.
  2. Zvoľte Uložiť šablónu pečiatky…
  3. Zadajte názov šablóny a kliknite na Uložiť.
  1. Kliknite na šípku blízko nástroja [image] a potom kliknite na voľbu Vytvoriť novú šablónu pečiatky.
  2. Zadajte požadované parametre pečiatky a kliknite na OK.
  1. Kliknite na šípku blízko nástroja [image] a potom kliknite na voľbu Spravovať šablóny pečiatok
  2. Zvoľte jednu z nasledujúcich možností:
    • Kliknutím na položku Nová vytvoríte novú šablónu
    • Kliknutím na položku Kopírovať skopírujete existujúcu šablónu
  3. Zadajte požadované parametre pečiatky a kliknite na OK.
Môžete vytvoriť maximálne 20 šablón pečiatok.

Vytvorenie šablóny pečiatky

  1. Kliknite na šípku blízko nástroja [image] a potom kliknite na voľbu Spravovať šablóny pečiatok
  2. Zvoľte požadovanú šablónu a kliknite na Upraviť.
  3. Vykonajte potrebné zmeny a kliknite na OK.

Odstránenie šablóny pečiatky

  1. Kliknite na šípku blízko nástroja [image] a potom kliknite na voľbu Spravovať šablóny pečiatok
  2. Vyberte šablónu, ktorú chcete odstrániť, a kliknite na Zmazať.

Nástroj na opravu (redigovanie) Automatické číslovanie


Automatické číslovanie

Pomocou aplikácie ABBYY PDF Transformer 3.0 môžete do svojich dokumentov pridávať automatické číslovanie, keď prevádzate vyhľadávateľné PDF a PDF/A. Vďaka automatickému číslovaniu je vyhľadávanie v archívoch oveľa jednoduchšie.

Ak aplikujete automatické číslovanie na dokument prvýkrát:

  1. V ponuke Rozšírené nastavenia zvoľte Aktivovať automatické číslovanie.
  2. Následne sa otvorí okno, v ktorom do poľa Názov profilu napíšete názov svojho novovytvoreného profilu.
  3. Zadávanie možností automatického číslovania:
    1. Parametre
      Vyberte jednu alebo viacero možností:
      • Vložiť číslo
        Každej strane alebo celému dokumentu môžete priradiť jedinečné číslo. Číslovať sa začne od Vami určeného čísla. Pri práci s viac ako jedným dokumentom bude číslovanie pokračovať.
        Číslovanie začína štandardne od 0001 a čísla sa pridávajú dokumentom, nie stranám. Štandardnú hodnotu zmeníte tak, že kliknete na Nastaviť číslo…

      • Vložiť dátum
        Automatické číslovanie bude obsahovať dátum, kedy bol dokument PDF vytvorený.
      • Vložiť čas
        Automatické číslovanie bude obsahovať čas, kedy bol dokument PDF vytvorený.
      • Vložiť číslo strany
        Text automatického číslovania bude obsahovať číslo strany Vášho dokumentu PDF.
      Zvolené parametre sa pridajú do poľa Formát za kurzorom. Môžete v tomto poli zmeniť poradie parametrov, pridať vysvetľujúce poznámky a nastaviť formáty zobrazenia dátumu a času. Viac informácií sa nachádza v časti Aktuálny dátum a čas na pečiatkach a na automatickom číslovaní.
      • Pridať okraj
        Túto možnosť zvoľte v prípade, ak si prajete, aby bol text v rámčeku.
    2. Pozícia
      Zvoľte jedno z 8 možných umiestnení na strane.
    3. Písmo
      Môžete zvoliť typ písma, veľkosť a farbu
  4. Kliknite na tlačidlo Uložiť.

Ak teraz vytvoríte dokument PDF, alebo ak prevediete súbor na PDF, výsledný dokument PDF bude obsahovať automatické číslovanie a do programu sa uloží príslušný profil.

Automatické číslovanie môžete takisto aplikovať aj na dokumente na základe predtým vytvoreného profilu:

  1. V ponuke Rozšírené nastavenia zvoľte Aktivovať automatické číslovanie.
  2. V rozbaľovacom zozname zvoľte požadovaný profil automatického číslovania.
Používať automatické číslovanie je možné len pri prevádzaní na vyhľadávateľný dokument PDF. Ak automaticky očíslujete dokument a potom zmeníte režim, výsledný dokument nebude automaticky očíslovaný.

Zmena parametrov automatického číslovania

K dispozícii sú dva spôsoby zmeny parametrov automatického číslovania:
  1. V oblasti nastavení dvakrát kliknite na automatické číslovanie.

  2. Zadajte požadované parametre a kliknite na Uložiť.
    3. Toto takisto zmení aj parametre príslušného profilu.
  1. Kliknite na Spravovať profily…
  2. Zvoľte profil automatického číslovania, ktorý chcete zmeniť, a kliknite na Upraviť.
  3. Zadajte požadované parametre a kliknite na Uložiť.

Odstránenie automatického číslovania

  • Zmažte možnosť Aktivovať automatické číslovanie.

Vytvorenie profilu automatického číslovania

K dispozícii sú dva spôsoby vytvorenia profilu automatického číslovania:
  1. V oblasti nastavaní Rozšírené nastavenia kliknite na Vytvoriť nový…

  2. Zadajte požadované parametre a kliknite na Uložiť.
  1. Kliknite na Spravovať profily…
  2. Zvoľte jednu z nasledujúcich možností:
    • Kliknutím na Nový vytvoríte nový profil automatického číslovania;
    • Kliknutím na Kopírovať skopírujete existujúci profil automatického číslovania.
  3. Zadajte požadované parametre a kliknite na Uložiť.

Odstránenie profilu automatického číslovania.

  1. Kliknite na Spravovať profily…
  2. Vyberte profil, ktorý chcete odstrániť, a kliknite na Zmazať.
Ak odstránite profil automatického číslovania, ktorý bol použitý vo Vašom dokumente, dokument bude mať automatické číslovanie založené na prvom zostávajúcom profile. Ak nezostali žiadne profily automatického číslovania, dokument nebude obsahovať automatické číslovanie.

Pridávanie pečiatok Zlepšenie výsledkov prevodu


Zlepšenie výsledkov prevodu

V tejto časti sa nachádzajú rady a odporúčania týkajúce sa nastavení prevodu tak, aby čo najlepšie korešpondovali s dokumentom a výberu správnych nastavení v prípade neštandardných situácií.

  • Komplexná štruktúra dokumentu nereprodukovaná po prevode
  • Tabuľka nebola zistená
  • Bunky tabuľky boli zistené nesprávne
  • Obrázok nebol zistený
  • Vodorovný text nebol prevedený správne
  • Otáčanie snímok
  • Prispôsobenie druhov oblasti a hraníc oblasti
  • Nesprávne písmo v prevedenom texte alebo výmena niektorých znakov za "?" alebo "□"
  • Prevod dokumentov napísaných vo viacerých jazykoch
  • Práca s textami v hebrejčine, čínštine, japončine a thajčine

Automatické číslovanie Komplexná štruktúra dokumentu nereprodukovaná po prevode


Komplexná štruktúra dokumentu nereprodukovaná po prevode

Skôr, ako začne program ABBYY PDF Transformer 3.0 proces prevodu dokumentu, zistí oblasti obsahujúce text, obrázky a tabuľky. Program na základe tejto analýzy určí oblasti a poradie konverzie. Táto informácia sa tiež používa pri obnovení pôvodného formátovania.

V prípade, že formátovanie je príliš zložité, môžu byť niektoré oblasti zistené nesprávne a budete ich chcieť upraviť namiesto toho, aby ste všetky dotknuté oblasti vykreslili manuálne.

Úprava oblastí:

  1. Oblasti upravíte pomocou nástrojov umiestnených na paneli nástrojov;
  2. Znovu spustite proces prevodu.

Ďalšie informácie nájdete v časti:

  • Prispôsobenie typov oblasti a hraníc oblasti (popisuje nástroje oblasti)
  • Tabuľka nebola zistená (obsahuje postup pre vykreslenie oblasti tabuľky)
  • Bunky tabuľky boli zistené nesprávne (odstraňovanie problémov pri zisťovaní buniek)
  • Obrázok nebol zistený (obsahuje postup pre vykreslenie oblasti obrázka)

Zlepšenie výsledkov prevodu Tabuľka nebola zistená


Tabuľka nebola zistená

Oblasti tabuľky označujú tabuľky alebo časti textu usporiadané do podoby tabuľky. Ak automatické zisťovanie obrázka programu zlyhá, použite na manuálne vykreslenie oblasti tabuľky okolo tabuľky nástroj Tabuľka.

  1. V paneli nástrojov vyberte nástroj [image] a potom pomocou myši nakreslite okolo tabuľky na obraze obdĺžnik.
  2. Zvoľte jednu z nasledujúcich možností:
    • V paneli nástrojov vyberte nástroj [image];
    • Pravým tlačidlom myši kliknite do obdĺžnika a v ponuke skratiek vyberte možnosť Analyzovať štruktúru tabuľky;
    • Stlačte CTRL+SHIFT+F.
    Ak je to potrebné, upravte výsledky.
  3. Znovu spustite proces prevodu.

Typ ľubovoľnej oblasti môžete zmeniť na Tabuľku: pravým tlačidlom myši kliknite do oblasti a vyberte možnosť Oblasť tabuľky.
Informácie o odstraňovaní problémov v tabuľkách nájdete v časti Bunky tabuľky boli zistené nesprávne.

Komplexná štruktúra dokumentu nereprodukovaná po prevode Bunky tabuľky boli zistené nesprávne


Bunky tabuľky boli zistené nesprávne

Ak program ABBYY Transformer 3.0 zistil riadky a stĺpce v tabuľke nesprávne, môžete upraviť výsledky automatickej analýzy a znova spustiť proces prevodu. Príklad zložitej tabuľky...

Oblasť tabuľky upravíte pomocou:

  • Nástrojov na paneli nástrojov.
    • Do tabuľky môžete pridať alebo z nej odstrániť zvislé a horizontálne riadky. Na paneli nástrojov zvoľte [image], [image], alebo [image].
    • Vyznačené bunky zlúčite alebo rozdelíte pomocou nástroja [image] alebo [image]. Môžete rozdeliť len tie bunky, ktoré boli predtým zlúčené.
  • Príkazov v Ponuke skratiek.
    Kliknite pravým tlačidlom na požadovanú oblasť tabuľky a z ponuky skratiek zvoľte:
    • Zlúčiť bunky tabuľky alebo Rozdeliť bunky tabuľky na zlúčenie alebo rozdelenie buniek tabuľky. Môžete rozdeliť len tie bunky, ktoré boli predtým zlúčené.
    • Ak tabuľka obsahuje len obrázok, zvoľte So zvolenými bunkami narábať ako s obrázkom. Ak sa v bunke nachádza text aj obrázok, pre obrázok v bunke vykreslite samostatnú oblasť.
  • Použitím klávesových skratiek.
    • Bunky tabuľky zlúčite klávesovou skratkou CTRL+M, alebo rozdelíte skratkou CTRL+L. Môžete rozdeliť len tie bunky, ktoré boli predtým zlúčené.
Pokiaľ tabuľka obsahuje bunky so zvislým textom, možno budete potrebovať upraviť aj výsledky automatickej analýzy tabuľky. Informácie o odstraňovaní problémov nájdete v časti Zvislý text nebol rozpoznaný.

Viac informácií o typoch oblastí a o tom, ako ich upravovať, nájdete v časti Prispôsobenie typov oblasti a hraníc oblasti.

Tabuľka nebola zistená Obrázok nebol zistený


Obrázok nebol zistený

Oblasti obrázka označujú obrázky nachádzajúce sa v dokumente. Oblasti obrázka môžete použiť aj na výber častí textu, s ktorými sa má narábať ako s obrázkami. Ak automatické zisťovanie obrázka programu zlyhá, použite na manuálne vykreslenie oblasti obrázka okolo obrázka nástroj Obrázok.

  1. V paneli nástrojov vyberte nástroj [image] a potom pomocou myši vykreslite okolo obrázka na obraze obdĺžnik.
  2. Znovu spustite proces prevodu.

Typ ľubovoľnej oblasti môžete zmeniť na Obrázok: pravým tlačidlom myši kliknite do oblasti a vyberte možnosť Oblasť obrázka.

Viac informácií o typoch oblastí a o tom, ako ich upravovať, nájdete v časti Prispôsobenie typov oblasti a hraníc oblasti.

Bunky tabuľky boli zistené nesprávne Vodorovný text nebol prevedený správne


Vodorovný text nebol prevedený správne

V prípade, že nebola zistená správna orientácia časti prevedeného textu, môže táto časť obsahovať veľké množstvo chýb.

Ak má celý text na strane neštandardnú orientáciu, stranu otočte. Viac informácií nájdete v časti Otáčanie snímok.

Prevod zvislého textu:

  1. Označte oblasť alebo bunku tabuľky obsahujúcu zvislý text.
  2. Z ponuky skratiek zvoľte požadovanú orientáciu textu.
  3. Znovu spustite proces prevodu.

Viac informácií o typoch oblastí a o tom, ako ich upravovať, nájdete v časti Prispôsobenie typov oblasti a hraníc oblasti.

Obrázok nebol zistený Prispôsobenie druhov oblasti a hraníc oblasti


Otáčanie snímok

Aby bol text skonvertovaný správnym spôsobom, musia mať obrázky štandardnú orientáciu v smere čítania - text musí začínať od vrchu a riadky musia mať horizontálnu orientáciu.

Ako otočiť snímku:

  1. Otvorte stranu, ktorú chcete točiť.
  2. V paneli nástrojov vyberte nástroje:

    • Otočí snímku o 90° doprava.

    • Otočí snímku o 90° doľava.

Vodorovný text nebol prevedený správne Prispôsobenie druhov oblasti a hraníc oblasti


Prispôsobenie druhov oblasti a hraníc oblasti

Skôr, ako začne program ABBYY PDF Transformer 3.0 s prevodom dokumentu, zistí nasledujúce typy oblastí: Text, Obraz, Tabuľka. Program na základe tejto analýzy určí oblasti a poradie konverzie. Táto informácia sa tiež používa pri obnovení pôvodného formátovania. Hraničné oblasti rôznych typov majú rozličné farby.

Na pohyb po oblastiach môžete používať tlačidlo Tab. Všetky oblasti sú očíslované a tieto čísla určujú poradie pohybu.

Nástroje na úpravu oblasti sa nachádzajú na paneli nástrojov.

Keď skončíte s úpravou oblastí, znova spustite proces prevodu.

Vytvorenie novej oblasti

  1. Z panelu nástrojov zvoľte nástroj:

    - vykreslí oblasť textu;

    - vykreslí oblasť obrázka;

    - vykreslí oblasť tabuľky.

  2. Pomocou myši ohraničte oblasť obdĺžnikom.

Typ oblasti zmeníte tak, že na oblasť kliknete pravý tlačidlom myši a z príslušnej zobrazenej ponuky zvolíte požadovaný typ oblasti.

Prispôsobenie hraníc oblasti

  1. Kliknite na hranicu oblasti a podržte ľavé tlačidlo myši. Kurzor myši sa zmení na dvojšípku.
  2. Posuňte kurzor požadovaným smerom.
  3. Uvoľnite tlačidlo myši.
Keď kliknete na roh oblasti, môžete ťahať vodorovnú aj zvislú hranicu oblasti súčasne.

Pridanie alebo odstránenie častí oblasti

  1. Vyberte nástroj [image] / [image].
  2. Kurzor myši umiestnite do vnútra oblasti a nakreslite obdĺžnik. Po uvoľnení tlačidla myši bude časť v obdĺžniku pridaná k oblasti alebo odstránená z oblasti.
  3. Ak je to potrebné, upravte hranicu oblasti.
Tieto nástroje nie je možné použiť na pridanie alebo odstránenie častí v oblastiach tabuľky.

Hranice oblasti môžete zmeniť tak, že na ne pridáte nové uzly (oddeľovacie body).

Pridanie nového uzla:
  • Ak chcete pridať nový uzol, stlačte kláves SHIFT, kurzor myši umiestnite tam, kam chcete pridať nový uzol (kurzor sa zmení na kríž) a kliknite na hranicu.
Uzol sa pridá na hranicu oblasti. Na presúvanie oddelených častí hraníc ľubovoľným smerom použite myš.

Výber jednej alebo viacerých oblastí

  • Vyberte nástroj [image], [image] alebo [image] a pri súčasnom stlačení tlačidla CTRL kliknite na oblasti, ktoré chcete vybrať. Ak chcete výber zrušiť, znova kliknite na oblasť.

Presúvanie oblasti

  • Vyberte oblasť, ktorú chcete presunúť a pri súčasnom stlačení tlačidla CTRL presuňte oblasť na požadované miesto.

Prečíslovanie oblasti

  1. Vyberte nástroj [image].
  2. Kliknite na oblasti v požadovanom poradí. Obsah blokov sa zobrazí vo výstupnom texte v tom istom poradí.
Oblasti sú automaticky číslované zľava doprava, bez ohľadu na smer textu.

Odstránenie oblasti

  • Kliknite pravým tlačidlom na oblasť a v ponuke skratiek vyberte možnosť Odstrániť oblasť alebo
  • Vyberte oblasť, ktorú chcete odstrániť a stlačte DEL.

Zmazanie všetkých oblastí na stranách:

  1. V okne Strany zvoľte príslušné požadované strany.
    Stlačením klávesu SHIFT alebo CTRL vyberiete viacero strán.
  2. Vyberte nástroj [image].

Odstránenie všetkých oblastí:

  • Vyberte nástroj [image].

Zmena orientácie textu

  • Pravým tlačidlom myši kliknite na textovú oblasť a z ponuky skratiek zvoľte požadovanú orientáciu textu.

Vodorovný text nebol prevedený správne Nesprávne písmo v prevedenom texte


Nesprávne písmo v prevedenom texte alebo výmena niektorých znakov za „?“ alebo „□“

Prispôsobenie druhov oblasti a hraníc oblasti Prevod dokumentov napísaných vo viacerých jazykoch

Nesprávne písmo v prevedenom texte

Ak po prevode uvidíte v texte namiesto niektorých znakov "?" alebo "□", nainštalujte príslušné písma obsahujúce všetky znaky v texte.

V nižšie uvedenej tabuľke je zoznam odporúčaných písiem.

Jazyk

Písmo
Hlavné jazyky
Arménsky (východný, západný, Grabar) | Arial Unicode MS(2)
Hebrejčina | Arial Unicode MS(2)
Tatársky | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Prídavné jazyky
Abcházsky | Arial Unicode MS(2)
Adygský | Arial Unicode MS(2), Lucida Sans Unicode
Agulský | Arial Unicode MS(2), Lucida Sans Unicode
Altajský | Arial Unicode MS(2), Lucida Sans Unicode
Avarský | Arial Unicode MS(2), Lucida Sans Unicode
Azerbajdžanský (cyrilika), Azerbajdžanský (latinka) | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Baškirský | Arial Unicode MS(2), Palatino Linotype
Buriatský | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Chakaský | Arial Unicode MS(2)
Chantyjský | Arial Unicode MS(2)
Čečenský | Arial Unicode MS(2), Lucida Sans Unicode
Čínština zjednodušená,
Čínština tradičná 		Arial Unicode MS(2)

Písma SimSun,
napríklad: SimSun (rozšírený zakladateľom), SimSun-18030, NSimSun.

Simhei

YouYuan

PMingLiU

MingLiU

Ming(pre-ISO10646)

STSong

Čukotský | Arial Unicode MS(2), Lucida Sans Unicode
Čuvašský | Arial Unicode MS(2)
Darginský | Arial Unicode MS(2), Lucida Sans Unicode
Dunganský | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Gagauzský | Arial Unicode MS(2)
Hauský | Arial Unicode MS(2), Lucida Sans Unicode
Ingušský | Arial Unicode MS(2), Lucida Sans Unicode
Jakutský | Arial Unicode MS(2)
Japončina Arial Unicode MS(2)

Písma SimSun,
napríklad: SimSun (rozšírený zakladateľom), SimSun-18030, NSimSun.

Simhei

YouYuan

PMingLiU

MingLiU

Ming(pre-ISO10646)

STSong

Kabardský | Arial Unicode MS(2), Lucida Sans Unicode
Kalmycký | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Karakalpačský | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Kazašský jazyk | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Kirgizský | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Koriacký | Arial Unicode MS(2), Lucida Sans Unicode
Lakčina | Arial Unicode MS(2), Lucida Sans Unicode
Lezginský | Arial Unicode MS(2), Lucida Sans Unicode
Mansijský | Arial Unicode MS(2), Lucida Sans Unicode
Marijský | Arial Unicode MS(2)
Mongolský | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Nenecký | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Osetský | Arial Unicode MS(2)
Ruský (stará gramatika) | Arial Unicode MS(2), Palatino Linotype
Tabasaranský | Arial Unicode MS(2), Lucida Sans Unicode
Tadžický | Arial Unicode MS(2), Palatino Linotype
Thajčina Arial Unicode MS(2)

Aharoni

David

Levenim mt

Miriam

Narkisim

Rod

Turkménsky | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Tuvianský | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Udmurtský | Arial Unicode MS(2)
Uzbecký (cyrilika) | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Zulu | Arial Unicode MS(2), Lucida Sans Unicode

Kde hľadať/dodávaný spolu s

aktualizáciou(1) Microsoft Windows XP alebo novšou

balíkom(2) Microsoft Office 2000 alebo novším

Dodatočné písma pre rozličné jazyky je možné kúpiť na adrese www.paratype.com/shop/.

Prispôsobenie druhov oblasti a hraníc oblasti Prevod dokumentov napísaných vo viacerých jazykoch


Prevod dokumentov napísaných vo viacerých jazykoch

Nižšie uvedené pokyny Vám pomôžu pri konverzii dokumentu napísaného v angličtine a v čínštine. Ak dokument používa inú kombináciu jazykov, vyberte príslušné jazyky v kroku 2.

  1. Kliknutím na tlačidlo Otvoriť PDF otvoríte dokument v programe ABBYY PDF Transformer 3.0.
  2. Z rozbaľovacieho zoznamu Jazyky dokumentu PDF zvoľte Čínština a Angličtina.
  3. Pomocou nástrojov na paneli nástrojov ručne nakreslite oblasti na obrázku.
    V prípade dokumentov s jednoduchšími štruktúrami môže program ABBYY PDF 3.0 Transformer oblasti zistiť automaticky – kliknite na voľbu [image], alebo stlačte Ctrl+F. Ak s výsledkami nie ste spokojná, upravte oblasti ručne.
  4. Ak je to potrebné, zadajte smer textu výberom príslušnej položky z ponuky skratiek.
  5. Vytvorte tlačidlo Previesť.

Nesprávne písmo v prevedenom texte Práca s textami v hebrejčine, čínštine, japončine a thajčine


Práca so zložitými skriptovacími jazykmi (Complex Script Languages)

Prevod dokumentov napísaných vo viacerých jazykoch Inštalácia ďalších jazykov

Práca s textami v hebrejčine, čínštine, japončine a thajčine

ABBYY PDF Transformer 3.0 môže teraz prevádzať dokumenty PDF napísané v hebrejčine, čínštine, japončine a thajčine. Pre texty napísané v týchto jazykov odporúčame použitie ručného rozoznávania. Takisto bude potrebné urobiť nasledovné:

  • Nainštalujte tieto jazyky do svojho systému
  • Nainštalujte prídavné systémové písma

Prevod dokumentov napísaných vo viacerých jazykoch Inštalácia ďalších jazykov


Inštalácia ďalších jazykov

Ak chcete rozpoznávať texty napísané v japončine, čínštine, thajčine alebo hebrejčine, pravdepodobne budete musieť tieto jazyky nainštalovať.

Systém Microsoft Windows Vista tieto jazyky štandardne podporuje.
Ak chcete nainštalovať nové jazyky v systéme Microsoft Windows XP:
  1. Na paneli nástrojov kliknite na tlačidlo Štart.
  2. Vyberte položky Ovládací panel>Miestne a jazykové nastavenie.
  3. Na karte Jazyky vyberte možnosť:
    • Inštalovať súbory pre zložité písma a jazyky so smerom písania sprava doľava (vrátane thajčiny)
      pre hebrejčinu a thajčinu,
    • Inštalovať súbory pre východoázijské jazyky
      pre japončinu a čínštinu.
  4. Kliknite na tlačidlo OK.

Práca so zložitými skriptovacími jazykmi (Complex Script Languages) Odporúčané písma


Odporúčané písma

Doleuvedená tabuľka uvádza odporúčané písma pre prácu s hebrejskými, thajskými, čínskymi a japonskými textami.

Jazyk | Odporúčané písmo
Hebrejčina | Arial™ Unicode™ MS*
Thajčina | Arial™ Unicode™ MS* Aharoni David Levenim mt Miriam Narkisim Rod
Čínština zjednodušená, Čínština tradičná, Japončina | Arial™ Unicode™ MS* Písma SimSun, napríklad: SimSun (rozšírený zakladateľom), SimSun-18030, NSimSun. Simhei YouYuan PMingLiU MingLiU Ming(pre-ISO10646) STSong

* Toto písmo sa inštaluje naraz so systémami Microsoft Windows XP a Microsoft Office 2000 alebo neskôr.

Dodatočné písma pre rozličné jazyky je možné kúpiť na adrese www.paratype.com/shop/.

Inštalácia ďalších jazykov Okno Prevod PDF


Okno Prevod PDF

Okno Prevod PDF sa používa na nastavenie možností konverzie.

Podrobnejšie informácie o každej položke na pracovnej ploche sa zobrazia po kliknutí na príslušnú časť obrázka.

Prispôsobenie pracovnej plochy

  • Okno Strany umiestnite vľavo a oblasť nastavení vpravo tak, v ponuke Strany vyberte možnosť Ukotviť vľavo.
  • Okno Strany umiestnite vpravo a oblasť nastavení umiestnite vľavo tak, v ponuke Strany vyberte možnosť Ukotviť vpravo.

Prechádzanie stranami

  • V okne Strany:
    • Pomocou šípok hore a dole prechádzate zo strany na stranu.
  • V oblasti pre zobrazenie strán:
    • Použitím tlačidiel PageUp a PageDown sa pohybujete medzi jednotlivými stranami vo viacstranovom dokumente.
    • Pomocou šípok hore a dole sa pohybujete po strane.
Nástroje na analýzu strany.
Použite tlačidlá späť (undo) na zrušenie predchádzajúceho kroku (resp. akcie) a znovu (redo) na opätovné vykonanie zrušeného kroku.
Položka ponuky Pomocník zobrazí súbor s nápomocnými informáciami, ako aj ďalšie informácie o programe.
Okno Strany zobrazuje miniatúrne obrázky strán dokumentu tak, že sa v nich môžete jednoducho pohybovať, analyzovať ich a konvertovať jednotlivé strany.
Toto okno zobrazuje zvolený dokument PDF a oblasti, ktoré boli na ňom vyznačené.
Nástroje zväčšenia
Nástroj určený na pohyb na strane.
Nástroje určené na prispôsobenie pracovnej plochy umožňujú vymeniť okno Strany a oblasť nastavení.
Tlačidlá hlavného programu používané na voľbu súboru PDF a spustenie konverzie.
Výstupný formát, do ktorého bude súbor PDF skonvertovaný. Dostupné možnosti konverzie závisia od výstupného formátu zvoleného v tomto poli.
Nastavenia konverzie. Tu zvoľte jazyky dokumentu, stupeň zachovania rozloženia a ostatné nastavenia konverzie.
Ukazovateľ priebehu. Stranu, pre ktorú sa zobrazila správa s upozornením, je možné otvoriť kliknutím na jej číslo.

Odporúčané písma Vytváranie PDF


Vytváranie dokumentov PDF

Aplikácia ABBYY PDF Transformer 3.0 je ľahko použiteľný nástroj na vytváranie dokumentov PDF z dokumentov aplikácií Microsoft Word, Microsoft Excel, Microsoft PowerPoint, Microsoft Visio a dokumentov HTML, RTF a TXT.

Diagram nižšie zobrazuje proces konverzie dokumentov v podporovaných súborových formátov na dokument PDF:

Click on the element for more information Click on the element for more information Click on the element for more information Click on the element for more information Click on the element for more information Click on the element for more information

* - Výsledný dokument sa otvorí v predvolenej aplikácii na prezeranie súborov PDF.

Podrobné informácie o každom kroku získate kliknutím na príslušný blok diagramu.

Táto časť obsahuje podrobné pokyny pre vytváranie dokumentov PDF a rady pre voľbu optimálnych nastavení súboru PDF.

Obsah kapitoly

  • Vytváranie dokumentov PDF v aplikácii ABBYY PDF Transformer 3.0
  • Vytváranie dokumentov PDF z aplikácií balíka Microsoft Office
  • Vytváranie dokumentov PDF z Prieskumníka Windows
  • Vytváranie dokumentov PDF z iných aplikácií
  • Pridanie súboru do dokumentu PDF
  • Zlúčenie viacerých súborov do jedného dokumentu PDF
  • Nastavenia zabezpečenia PDF
  • Automatické číslovanie

Okno Prevod PDF Vytváranie dokumentov PDF v aplikácii ABBYY PDF Transformer 3.0


Vytváranie dokumentov PDF v aplikácii ABBYY PDF Transformer 3.0

Aplikácia ABBYY PDF Transformer 3.0 je ľahko použiteľný nástroj na vytváranie dokumentov PDF z dokumentov aplikácií Microsoft Word, Microsoft Excel, Microsoft PowerPoint, Microsoft Visio a textových súborov.
Ak si prajete vytvoriť dokumenty so súborov uložených v iných formátoch, použite virtuálnu tlačiareň PDF X-Change 4.0 for ABBYY.

Vytvorenie súboru PDF:

  1. Spustite aplikáciu ABBYY PDF Transformer 3.0 (Štart>Programy>ABBYY PDF Transformer 3.0>Vytvoriť súbor PDF).
  2. Otvorí sa dialógové okno Vybrať súbor, ktorý chcete previesť do dokumentu PDF. Tu zvoľte požadovaný súbor v jednom z podporovaných formátov.
    Aby bolo možné vytvárať súbory PDF z dokumentov aplikácií Microsoft Word, Microsoft Excel, Microsoft PowerPoint a Microsoft Visio, musí byť nainštalovaná príslušná aplikácia balíka Microsoft Office.
  3. Kliknite na tlačidlo Otvoriť.
  4. Skontrolujte Možnosti súboru PDF:
    1. Názov súboru
      V predvolenom nastavení sa dokument uloží do zdrojového priečinka a bude mať rovnaký názov ako zdrojový súbor. Ak chcete vybrať iný priečinok alebo zmeniť názov súboru, kliknite na tlačidlo Zmeniť…

    2. Režim ukladania PDF
      V okne Nastavenia tlače PDF zvoľte požadovaný kompresný pomer výstupného dokumentu. Výber pomeru závisí od toho, akým spôsobom plánujete dokument požívať v budúcnosti.

      Ak si prajete zachovať pôvodnú kvalitu obrázkov vo svojom dokumente PDF, zvoľte Nekomprimované PDF. Ak si prajete posielať súbor PDF e-mailom, alebo zverejniť ho na Internete, zvoľte nastavenie Skomprimované PDF.
    3. Ďalšie možnosti
      • Nastavenia zabezpečenia PDF
        Svoj dokument PDF môžete pomocou hesla zabezpečiť pred neoprávneným prístupom.
        Ďalšie informácie nájdete v časti Nastavenia zabezpečenia PDF.

      • Automatické číslovanie
        Svoje dokumenty PDF môžete nechať automaticky očíslovať.
        Ďalšie informácie nájdete v časti Automatické číslovanie.
    Dokument PDF z ďalšieho súboru vytvoríte tak, že kliknete na [image] v hornej časti okna a vyberiete požadovaný súbor.
  5. Kliknite na Vytvoriť PDF.

Vytvorený dokument PDF sa uloží a otvorí v aplikácii na prezeranie súborov PDF.

Vytváranie dokumentov PDF Vytváranie dokumentov PDF z aplikácií balíka Microsoft Office


Vytváranie dokumentov PDF z aplikácií balíka Microsoft Office

Pri inštalácii aplikácie ABBYY PDF Transformer 3.0 ju inštalačný program integruje s Prieskumníkom Windows a s balíkom Microsoft Office. Výsledkom bude to, že do programov Microsoft Word, Microsoft Excel, Microsoft PowerPoint a Microsoft Visio sa pridajú tlačidlá ABBYY PDF Transformer umožňujúce vytvoriť dokumenty PDF z týchto aplikácií.

Vytvorenie súboru PDF z aplikácií balíka Microsoft Office:

  1. Spustite niektorú z aplikácií Microsoft Office.
  2. Vytvorte alebo otvorte dokument, ktorý chcete uložiť vo formáte PDF.
  3. Na paneli nástrojov ABBYY PDF Transformer 3.0 kliknite na jedno z tlačidiel:
    • Vytvoriť PDF vytvoriť súbor PDF
    • vytvoriť súbor PDF a odoslať ho e-mailom
    • pridať súbor do existujúceho dokumentu PDF
      Viac informácií nájdete v časti Pridávanie súboru do dokumentu PDF.
  4. Skontrolujte Možnosti súboru PDF.
  5. Kliknite na Vytvoriť PDF alebo Odoslať ako PDF.

Vytvorený dokument PDF sa uloží a otvorí v aplikácii na prezeranie súborov PDF alebo sa pripojí k e-mailu.

Na paneli nástrojov aplikácie balíka Microsoft Office nevidím tlačidlo ABBYY PDF Transformer...

Zobrazenie tlačidla ABBYY PDF Transformer na paneli nástrojov aplikácie balíka Microsoft Office:

  • Pravým tlačidlom myši kliknite na panel nástrojov a v ponuke skratiek vyberte položku ABBYY PDF Transformer 3.0.

Ak v ponuke skratiek na paneli nástrojov chýba položka ABBYY PDF Transformer 3.0, znamená to, že ste počas vlastnej inštalácie nevybrali možnosť integrovať program ABBYY PDF Transformer s aplikáciami balíka Microsoft Office.

Integrácia programu ABBYY PDF Transformer s aplikáciami balíka Microsoft Office:

  1. Prejdite na položku Spustiť>Nastavenia>Ovládací panel a dvakrát kliknite na možnosť Pridať alebo odstrániť programy.
    V operačnom systéme Microsoft Windows Vista sa ten istý príkaz nazýva Programy a funkcie.
  2. V zozname nainštalovaných programov vyberte položku ABBYY PDF Transformer 3.0 a kliknite na tlačidlo Zmeniť.
  3. Nasledujte pokyny inštalačného programu.

Vytváranie dokumentov PDF v aplikácii ABBYY PDF Transformer 3.0 Vytváranie dokumentov PDF z Prieskumníka Windows


Vytváranie dokumentov PDF z Prieskumníka Windows

Pri inštalácii aplikácie ABBYY PDF Transformer 3.0 ju inštalačný program integruje s Prieskumníkom Windows. Ako výsledok je položka ABBYY PDF Transformer 3.0 pridaná do kontextovej ponuky zobrazenej po kliknutí pravým tlačidlom myši na súbor v podporovanom formáte v Prieskumníkovi Windows. Tak môže užívateľ konvertovať súbory pomocou tlačidla myši.

Vytvorenie súboru PDF z Prieskumníka Windows:

  1. V aplikácii Prieskumník Windows zvoľte jeden alebo viacero súborov.
  2. V kontextovej ponuke zvoľte ABBYY PDF Transformer 3.0 a potom zvoľte požadovanú funkciu:
    • Vytvoriť súbor PDF - vytvorí sa súbor PDF a uloží sa do výstupného priečinka;
    • Vytvoriť súbor PDF a odoslať ho e-mailom - vytvorí súbor PDF a pripojí ho k e-mailu;
    • Pridať k existujúcemu dokumentu PDF;
      Viac informácií nájdete v časti Pridávanie súboru do dokumentu PDF.
    • Skombinovať súbory do jedného dokumentu PDF;
      Viac informácií nájdete v časti Kombinovanie viacerých súborov do jedného dokumentu PDF.
    • Vytvoriť súbor PDF s vlastným nastavením… - spustíte aplikáciu ABBYY PDF Transformer 3.0, tak budete môcť zvoliť nastavenia súboru PDF.
      Viac informácii nájdete v časti Vytváranie dokumentov PDF v programe ABBYY PDF Transformer 3.0.
    Príkazy, ktoré sú v ponuke dostupné, závisia od počtu vybratých súborov.
  3. Po spustení procesu vytvorenia sa otvorí okno zobrazujúce ukazovateľ priebehu vytvárania.

Pri vytváraní dokumentov PDF zo súborov aplikácie Microsoft Word, Microsoft Excel alebo Microsoft PowerPoint sa zachová štruktúra dokumentu, záložky a hypertextové odkazy.

Aby bolo možné vytvárať súbory PDF z dokumentov aplikácií Microsoft Word, Microsoft Excel a Microsoft PowerPoint, musí byť nainštalovaná príslušná aplikácia balíka Microsoft Office.

Ak sa v kontextovej ponuke nenachádza žiadny príkaz programu ABBYY PDF Transformer...

Ak sa v kontextovej ponuke programu ABBYY PDF Transformer 3.0 nenachádza žiadny príkaz, znamená to, že ste počas inštalácie nezvolili možnosť integrácie do programu Windows Explorer.

Táto funkcia nie je na 64-bitovej platforme dostupná.

Integrácia programu ABBYY PDF Transformer 3.0 do aplikácie Windows Explorer:

  1. Prejdite na položku Spustiť>Nastavenia>Ovládací panel a dvakrát kliknite na možnosť Pridať alebo odstrániť programy.
    V operačnom systéme Microsoft Windows Vista sa ten istý príkaz nazýva Programy a funkcie.
  2. V zozname nainštalovaných programov vyberte položku ABBYY PDF Transformer 3.0 a kliknite na tlačidlo Zmeniť.
  3. Nasledujte pokyny inštalačného programu.

Vytváranie dokumentov PDF z aplikácií balíka Microsoft Office Vytváranie dokumentov PDF z iných aplikácií


Vytváranie dokumentov PDF z iných aplikácií

Aplikácia PDF X-Change 4.0 for ABBYY Vám umožňuje vytvárať dokumenty PDF z akejkoľvek aplikácie, ktorá Vám umožňuje nastaviť si tlačiareň. Aplikácia PDF X-Change 4.0 for ABBYY je už na Vašom počítači nainštalovaná, ak ste vybrali typickú inštaláciu, alebo ak ste v užívateľskej inštalácii inštalovali aspoň jeden z komponentov Vytvoriť PDF.

Vytváranie dokumentu PDF pomocou aplikácie PDF X-Change 4.0 for ABBYY:

  1. Spustite aplikáciu a otvorte súbor, ktorý chcete previesť na dokument PDF.
  2. Otvorte dialógové okno nastavení (toto sa môže pri jednotlivých programoch líšiť, vo väčšine aplikácii je potrebné na zobrazenie tohto okna zvoliť Súbor>Tlač).
  3. V zozname dostupných tlačiarní zvoľte "virtuálnu" tlačiareň PDF X-Change 4.0 for ABBYY.
  4. Ak je to potrebné, upravte možnosti vytvorenia dokumentu PDF: kliknite na Vlastnosti a potom zvoľte požadované nastavenia.
  5. Kliknutím na OK spustíte vytváranie dokumentu PDF.
  6. V dialógovom okne, ktoré sa následne zobrazí, môžete zmeniť názov alebo umiestnenie výstupného súboru PDF. Výberom ponuky Pridať do existujúceho dokumentu PDF môžete vytvárajúci sa dokument PDF pridať do existujúceho dokumentu PDF.
    Niekedy, keď sa pokúšate pridať súbor do dokumentu PDF chráneného heslom, je možné, že aplikácia PDF X-Change 4.0 for ABBYY bude vyžadovať heslo. Spoločnosť ABBYY nemá žiadnu kontrolu nad touto funkciou aplikácie PDF X-Change 4.0 for ABBYY.
V prípade akýchkoľvek otázok ohľadom použitia virtuálnej tlačiarne, si prosím pozrite súbor pomocníka pre aplikáciu PDF X-Change 4.0 for ABBYY. Súbor pomocníka otvoríte stlačením klávesu F1 alebo na inštalačnom CD vyhľadáte súbor s pomocníkom. Súbor pomocníka je k dispozícii len v angličtine.

Vytváranie dokumentov PDF z Prieskumníka Windows Pridanie súboru do dokumentu PDF


Pridanie súboru do dokumentu PDF

Pomocou programu ABBYY PDF Transformer 3.0 môžete do svojich dokumentov PDF pridávať upraviteľné súbory v podporovaných formátoch.

Pridanie súboru do dokumentu PDF.

  1. Zvoľte jednu z nasledujúcich možností:
    • Procedúra pridania súboru z aplikácie balíka Microsoft Office
      1. Spustite požadovanú aplikáciu balíka Microsoft Office.
      2. Vytvorte/otvorte dokument, ktorý si prajete pridať do svojho dokumentu PDF.
      3. Na paneli nástrojov programu ABBYY PDF Transformer 3.0 zvoľte nástroj [image].
    • Spustenie procedúry pre pridanie súborov z programu Prieskumník Windows
      1. V programe Prieskumník Windows zvoľte súbory, ktoré si prajete pridať do svojho dokumentu PDF.
      2. V kontextovej ponuke rozbaľte položku ABBYY PDF Transformer 3.0 a zvoľte Pridať k existujúcemu dokumentu PDF.
  2. V dialógovom okne, ktoré sa otvorí, zvoľte dokument PDF, do ktorého si prajete pridať zvolený súbor, a kliknite na tlačidlo Otvoriť.
  3. Uistite sa, že sú zvolené správne nastavenia vytvorenia dokumentu PDF.
    • Režim ukladania PDF
      V okne Nastavenia tlače PDF zvoľte požadovaný kompresný pomer výstupného dokumentu. Toto závisí od toho, akým spôsobom plánujete dokument požívať v budúcnosti.
      Zvoľte Nekomprimované PDF, ak chcete v dokumente zachovať obrázky vo vysokej kvalite a vo vysokom rozlíšení. Zvoľte Skomprimované PDF v tom prípade, že súbor PDF budete posielať e-mailom, alebo zverejňovať na Internete.
      Ak pridávate dokument PDF do dokumentu PDF, ponuka Nastavenia tlače PDF nie je k dispozícii.
    • Nastavenia zabezpečenia
      Svoj dokument PDF si môžete pomocou hesla ochrániť pred nepovoleným prístupom.
      Podrobnejšie informácie nájdete v časti Nastavenia zabezpečenia PDF.
  4. Kliknite na Vytvoriť PDF.

Výsledný dokument PDF sa uloží a otvorí v aplikácii na prezeranie súborov PDF.

Vytváranie dokumentov PDF z iných aplikácií Zlúčenie viacerých súborov do jedného súboru PDF


Zlúčenie viacerých súborov do jedného súboru PDF

Pridanie súboru do dokumentu PDF Nastavenia zabezpečenia PDF

Zlúčenie viacerých súborov do jedného dokumentu PDF

Pomocou programu ABBYY PDF Transformer môžete kombinovať viacero súborov do jedného dokumentu PDF. Ako upraviteľné, tak aj súbory PDF môžete zlúčiť do súboru podporovaných formátov.

Kombinovanie viacerých súborov do jedného dokumentu PDF:

  1. Zvoľte jednu z nasledujúcich možností:
    • Z ponuky Štart zvoľte procedúru na kombinovanie
      • V Štart>Programy>ABBYY PDF Transformer 3.0 zvoľte Kombinovať súbory do jedného dokumentu PDF.
    • Z programu Prieskumník Windows spustite procedúru na kombinovanie súborov
      1. V programe Prieskumník Windows zvoľte súbory, ktoré si prajete zlúčiť.
      2. V kontextovej ponuke rozbaľte položku ABBYY PDF Transformer 3.0 a zvoľte Skombinovať súbory do jedného dokumentu PDF.
  2. V otvorenom dialógovom okne:
    • Pridajte súbory, ktoré si prajete zlúčiť
      Kliknite na Pridať súbory…, potom zvoľte súbory, ktoré si prajete zlúčiť, a kliknite na Pridať.
    • Súbory, ktoré si neprajete pridať, odstránite jednoducho kliknutím na tlačidlo Odstrániť.
    • Ak je potrebné zmeniť poradie súborov, použite [image] a [image].
      Súbory sa pridajú v takom poradí, v akom sú zoradené v zozname. Každý súbor začne na novej strane.
  3. Uistite sa, že sú zvolené správne nastavenia vytvorenia dokumentu PDF.
    • Názov súboru
      Ak chcete zmeniť názov súboru alebo jeho umiestnenie, kliknite na tlačidlo Zmeniť…
    • Režim ukladania PDF
      V okne Nastavenia tlače PDF zvoľte požadovaný kompresný pomer výstupného dokumentu. Výber pomeru závisí od toho, akým spôsobom plánujete dokument požívať v budúcnosti.
      Zvoľte Nekomprimované PDF, ak chcete v dokumente zachovať obrázky vo vysokej kvalite a vo vysokom rozlíšení. Zvoľte Nastavenia tlače PDF v tom prípade, že súbor PDF budete posielať e-mailom, alebo zverejňovať na Internete.
      Ak len zlučujete len súbory PDF, ponuka Nastavenia tlače PDF nie je k dispozícii.
    • Nastavenia zabezpečenia
      Svoj dokument PDF si môžete pomocou hesla ochrániť pred nepovoleným prístupom.
      Podrobnejšie informácie nájdete v časti Nastavenia zabezpečenia PDF.
  4. Kliknite na Vytvoriť PDF.

Výsledný dokument PDF sa uloží a otvorí v aplikácii na prezeranie súborov PDF.

Pridanie súboru do dokumentu PDF Nastavenia zabezpečenia PDF


Nastavenia zabezpečenia PDF

Pri vytváraní dokumentu PDF môžete vytvoriť heslo a týmto zabezpečiť dokument PDF. Takto zabezpečíte dokument pred neoprávneným otváraním, tlačením a úpravou.

Zadajte heslo na otvorenie dokumentu alebo/a heslo na povolenia.

Heslo na otvorenie dokumentu Heslo na povolenia

Heslo na otvorenie dokumentu znemožní užívateľom, ktorí nepoznajú heslo, otvoriť dokument PDF.

Nastavenie hesla na otvorenie dokumentu:

  1. Vyberte Zabrániť otvoreniu.
  2. V dialógovom okne Zamedziť otváraniu dokumentu PDF zadajte a potvrďte heslo.

Zadané heslo sa zobrazí v poli Heslo ako bodky.

Heslo na povolenia znemožňuje užívateľom, ktorí nevedia heslo, tlačiť a upravovať dokument.

Nastavenie hesla na povolenie:

  1. Zvoľte Zabrániť úprave a tlači.
  2. V dialógovom okne Zamedziť úprave a tlači PDF zadajte heslo a potvrďte ho opätovným zadaním.

Zadané heslo sa zobrazí v poli Heslo ako bodky.

Môžete tiež povoliť alebo zakázať tlač, úpravu alebo kopírovanie dokumentu PDF. Tieto obmedzenia nastavíte v položke Nastavenia povolení.

  • Zvoľte Tlač dokumentu, ak si prajete zamedziť tlačeniu dokumentu.
  • Zvoľte Úprava dokumentu, ak si prajete zamedziť upravovaniu dokumentu.
  • Zvoľte Vyextrahovanie (vyňatie) textu a obrázkov z dokumentu, ak si prajete, aby užívateľ nemal možnosť kopírovať akýkoľvek text alebo obrázky z dokumentu.
  • Zvoľte Pridávanie poznámok do dokumentu a vypĺňanie formulárov, ak si prajete, aby užívateľ nemal možnosť pridávať do dokumentu PDF komentáre alebo v tomto dokumente vypĺňať poznámky.
Ak si prajete zmeniť nastavené heslo, kliknite na Zmeniť…

Zlúčenie viacerých súborov do jedného súboru PDF Automatické číslovanie


Automatické číslovanie

Pomocou aplikácie ABBYY Transformer 3.0 môžete pri vytváraní súborov PDF pridať do nich automatické číslovanie. Vďaka automatickému číslovaniu je vyhľadávanie v archívoch oveľa jednoduchšie.

Ak aplikujete automatické číslovanie na dokument prvýkrát:

  1. V ponuke Rozšírené nastavenia zvoľte Aktivovať automatické číslovanie.
  2. Následne sa otvorí okno, v ktorom do poľa Názov profilu napíšete názov svojho novovytvoreného profilu.
  3. Zadávanie možností automatického číslovania:
    1. Parametre
      Vyberte jednu alebo viacero možností:
      • Vložiť číslo
        Každej strane alebo celému dokumentu môžete priradiť jedinečné číslo. Číslovať sa začne od Vami určeného čísla. Pri práci s viac ako jedným dokumentom bude číslovanie pokračovať.
        Číslovanie začína štandardne od 0001 a čísla sa pridávajú dokumentom, nie stranám. Štandardnú hodnotu zmeníte tak, že kliknete na Nastaviť číslo…

      • Vložiť dátum
        Automatické číslovanie bude obsahovať dátum, kedy bol dokument PDF vytvorený.
      • Vložiť čas
        Automatické číslovanie bude obsahovať čas, kedy bol dokument PDF vytvorený.
      • Vložiť číslo strany
        Text automatického číslovania bude obsahovať číslo strany Vášho dokumentu PDF.
      Zvolené parametre sa pridajú do poľa Formát za kurzorom. Môžete v tomto poli zmeniť poradie parametrov, pridať vysvetľujúce poznámky a nastaviť formáty zobrazenia dátumu a času. Viac informácií sa nachádza v časti Aktuálny dátum a čas na pečiatkach a na automatickom číslovaní.
      • Pridať okraj
        Túto možnosť zvoľte v prípade, ak si prajete, aby bol text v rámčeku.
    2. Pozícia
      Zvoľte jedno z 8 možných umiestnení na strane.
    3. Písmo
      Môžete zvoliť typ písma, veľkosť a farbu
  4. Kliknite na tlačidlo Uložiť.

Ak teraz vytvoríte dokument PDF, alebo ak prevediete súbor na PDF, výsledný dokument PDF bude obsahovať automatické číslovanie a do programu sa uloží príslušný profil.

Automatické číslovanie môžete takisto aplikovať aj na dokumente na základe predtým vytvoreného profilu:

  1. V ponuke Rozšírené nastavenia zvoľte Aktivovať automatické číslovanie.
  2. V rozbaľovacom zozname zvoľte požadovaný profil automatického číslovania.

Zmena parametrov automatického číslovania

K dispozícii sú dva spôsoby zmeny parametrov automatického číslovania:
  1. V oblasti nastavení dvakrát kliknite na automatické číslovanie.

  2. Zadajte požadované parametre a kliknite na Uložiť.
    3. Toto takisto zmení aj parametre príslušného profilu.
  1. Kliknite na Spravovať profily…
  2. Zvoľte profil automatického číslovania, ktorý chcete zmeniť, a kliknite na Upraviť.
  3. Zadajte požadované parametre a kliknite na Uložiť.

Odstránenie automatického číslovania

  • Zmažte možnosť Aktivovať automatické číslovanie.

Vytvorenie profilu automatického číslovania

K dispozícii sú dva spôsoby vytvorenia profilu automatického číslovania:
  1. V oblasti nastavaní Rozšírené nastavenia kliknite na Vytvoriť nový…

  2. Zadajte požadované parametre a kliknite na Uložiť.
  1. Kliknite na Spravovať profily…
  2. Zvoľte jednu z nasledujúcich možností:
    • Kliknutím na Nový vytvoríte nový profil automatického číslovania;
    • Kliknutím na Kopírovať skopírujete existujúci profil automatického číslovania.
  3. Zadajte požadované parametre a kliknite na Uložiť.

Odstránenie profilu automatického číslovania.

  1. Kliknite na Spravovať profily…
  2. Vyberte profil, ktorý chcete odstrániť, a kliknite na Zmazať.
Ak odstránite profil automatického číslovania, ktorý bol použitý vo Vašom dokumente, dokument bude mať automatické číslovanie založené na prvom zostávajúcom profile. Ak nezostali žiadne profily automatického číslovania, dokument nebude obsahovať automatické číslovanie.

Nastavenia zabezpečenia PDF Aktivácia a registrácia programu ABBYY PDF Transformer


Aktivácia a registrácia programu ABBYY PDF Transformer

Softvérové pirátstvo poškodzuje obe strany – výrobcu softvéru rovnako ako koncového užívateľa. Používanie nelegálnych výrobkov nie je nikdy bezpečné. Legálny softvér zabezpečuje, že nijaká tretia strana nemôže nemôže spôsobiť škodlivé zmeny kódu. Spoločnosť ABBYY vynakladá veľké úsilie na ochranu práv svojho duševného vlastníctva a na zabezpečenie svojich zákazníkov prostredníctvom rôznych opatrení proti pirátstvu.

Softvér spoločnosti ABBYY obsahuje špeciálnu ochrannú technológiu, ktorá bráni neautorizovanému používaniu kópií softvéru používateľmi, ktorí neuzavreli so spoločnosťou ABBYY licenčnú zmluvu.

Aby ste mohli s programom ABBYY PDF Transformer pracovať v plne funkčnom režime, musíte ho aktivovať.

Registrácia je voliteľná a poskytuje množstvo výhod.

Obsah kapitol

  • Aktivácia programu ABBYY PDF Transformer
  • Registrácia programu ABBYY PDF Transformer
  • Zásady ochrany osobných údajov

Automatické číslovanie Aktivácia programu ABBYY PDF Transformer 3.0


Aktivácia programu ABBYY PDF Transformer 3.0

Aby mohol program ABBYY PDF Transformer 3.0 po nainštalovaní pracovať v plnom režime, musíte ho aktivovať. Ak sa nezobrazí správa vyzývajúca na aktiváciu vašej kópie aplikácie ABBYY PDF Transformer 3.0, potom kópia aktiváciu nevyžaduje.

Sprievodca aktiváciou, ktorý je súčasťou programu, vám pomôže program aktivovať v priebehu niekoľkých minút. Sprievodca aktiváciou vám pomôže odoslať údaje potrebné na aktivovanie vašej kópie programu spoločnosti ABBYY a na základe nich získate aktivačný kód.

Aktivácia programu ABBYY PDF Transformer:

  1. V ponuke Pomocník vyberte položku Aktivovať teraz….
  2. Postupujte podľa pokynov Sprievodcu aktiváciou.

    Ak sa rozhodnete aktivovať svoju kópiu programu telefonicky, faxom alebo prostredníctvom e-mailu, jednoducho zadajte aktivačný kód alebo uveďte cestu k aktivačnému súboru v príslušnom dialógovom okne Sprievodcu aktiváciou.

Keď aktivujete svoju kópiu, program ABBYY PDF Transformer bude v tomto počítači pracovať v plnom režime.

Viac informácií o spôsoboch aktivácie:

  • Prostredníctvom Internetu
    Aktivácia prebehne automaticky a trvá iba niekoľko sekúnd. Pri tomto spôsobe je potrebné mať aktívne internetové pripojenie.
  • Prostredníctvom e-mailu
    Program vás vyzve, aby ste odoslali spoločnosti ABBYY e-mailovú správu s informáciami potrebnými na aktiváciu programu ABBYY PDF Transformer. Táto e-mailová správa sa generuje automaticky. Vzápätí obdržíte aktivačný kód.
    Aby ste zabezpečili od e-mailového robota získali rýchlu odpoveď, nemeňte informácie v poli predmetu a v tele generovanej e-mailovej správy.
  • Telefonicky
    V príslušnom dialógovom okne Sprievodcu aktiváciou vyberte svoj štát. Sprievodca zobrazí telefónne čísla najbližšieho zastupiteľstva spoločnosti ABBYY alebo partnera spoločnosti ABBYY vo vašej oblasti. Manažérovi technickej podpory poskytnite sériové číslo a Product ID, ktoré sú zobrazené v Sprievodcovi aktiváciou.
    Aktivačné kódy môžu byť veľmi dlhé a ich nadiktovanie prostredníctvom telefónu môže chvíľu trvať.

Program ABBYY PDF Transformer môžete preinštalovať na počítači, na ktorom bol aktivovaný, tak často, ako potrebujete, bez nutnosti opätovnej aktivácie. Sprievodca aktiváciou programu ABBYY PDF Transformer zisťuje a toleruje zmeny konfigurácie vášho osobného počítača. Menšie inovácie nebudú vyžadovať opätovnú aktiváciu. Ak urobíte v rámci systému výraznejšie zmeny (napr. naformátujete pevný disk alebo preinštalujete operačný systém), môže sa stať, že budete potrebovať nový aktivačný kód.

Aktivácia a registrácia programu ABBYY PDF Transformer Registrácia programu ABBYY PDF Transformer 3.0


Registrácia programu ABBYY PDF Transformer 3.0

Zaregistrujte svoju kópiu programu ABBYY PDF Transformer 3.0. Registrácia nie je povinná.

Ak chcete zaregistrovať svoju kópiu programu ABBYY PDF Transformer, vykonajte jeden z nasledovných krokov:
  • Pri aktivácii programu vyplňte registračný formulár.
    Ak počas aktivácie program nezaregistrujete, môžete tak urobiť neskôr.
  • V ponuke Pomocník vyberte položku Registrovať teraz… a vyplňte registračný formulár, ktorý sa zobrazí.
  • Zaregistrujte svoju kópiu na webovej lokalite spoločnosti ABBYY.
  • Kontaktujte najbližšiu kanceláriu ABBYY.

Výhody registrácie:

  1. Bezplatná technická podpora,
  2. upozornenia na nové vydania výrobkov spoločnosti ABBYY prostredníctvom e-mailu.
  3. BONUSOVÁ APLIKÁCIA! Ak zaregistrujete program ABBYY PDF Transformer, získate zdarma program ABBYY Screenshot Reader. Program ABBYY Screenshot Reader vytvára snímky ktorejkoľvek časti vašej obrazovky a v oblastiach, ktoré obsahujú text, vykoná optické rozpoznávanie textu (OCR).

Aktivácia programu ABBYY PDF Transformer 3.0 Zásady ochrany osobných údajov


Zásady ochrany osobných údajov

Počas aktivácie, registrácie a používania programu ABBYY PDF Transformer 3.0 bude potrebné spoločnosti ABBYY poskytnúť niektoré Vaše osobné údaje. Spoločnosť ABBYY môže Vaše osobné údaje získavať, spracúvať a používať, a to v súlade so zákonmi a nariadeniami usmerňujúcimi prácu so spracúvanými osobnými údajmi. Všetky údaje, ktoré poskytnete spoločnosti ABBYY, budú uložené a spravované len v rámci spoločnosti ABBYY Group a nebudú ani zverejnené, ani poskytnuté tretej strane, s výnimkou situácie, kedy si to bude vyžadovať platný zákon.

Od spoločnosti ABBYY môžete dostávať e-maily obsahujúce najnovšie informácie o produktoch a o spoločnosti, informácie týkajúce sa špeciálnych ponúk, rady pre použitie produktu a ostatných produktov, ako aj informácie o spoločnosti ABBYY. Takéto e-maily Vám spoločnosť bude zasielať len v prípade Vášho výslovného súhlasu. Takisto máte možnosť svoju e-mailovú adresu zo zoznamu spoločnosti ABBYY kedykoľvek odstrániť.

Registrácia programu ABBYY PDF Transformer 3.0 Príloha


Príloha

Obsah kapitol

  • Licenčná zmluva koncového používateľa (EULA)
  • Ako zakúpiť produkty spoločnosti ABBYY
  • Podporované jazyky
  • Podporované formáty
  • Aktuálny dátum a čas na pečiatkach a na automatickom číslovaní
  • Slovník
  • Klávesové skratky
  • Používanie pomocníka programu ABBYY PDF Transformer 3.0
  • Systémové požiadavky

Zásady ochrany osobných údajov Licenčná zmluva koncového používateľa (EULA)


Licenčná zmluva koncového používateľa (EULA)

ABBYY PDF Transformer 3.0

Dôležité! Pred inštaláciou, kopírovaním alebo používaním softvérového produktu si pozorne prečítajte nasledujúce podmienky. Inštalovanie, kopírovanie alebo používanie produktu indikuje Váš súhlas s týmito podmienkami.

Táto licenčná zmluva koncového používateľa (EULA) je právnou zmluvou medzi Vami, koncovým používateľom, ktorý získal vyššie uvedený softvér spoločnosti ABBYY (vrátane akéhokoľvek právneho subjektu, pre ktorý je výrobok určený), a spoločnosťou ABBYY pre vyššie uvedený softvér spoločnosti ABBYY, ku ktorému je táto zmluva EULA priložená a ktorý obsahuje príslušné médiá, vytlačené materiály a on-line alebo elektronickú dokumentáciu (ktoré sa spoločne označujú ako "SOFTVÉR").

Inštalovaním, kopírovaním alebo iným používaním SOFTVÉRU potvrdzujete, že ste si prečítali túto zmluvy EULA, že jej rozumiete a súhlasíte s jej podmienkami.

Táto zmluva EULA nadobúda platnosť, keď pužijete SOFTVÉR alebo prijmete všetky podmienky tu uvedené výberom prehlásenia "Súhlasím s podmienkami tejto licenčnej zmluvy" a následným stlačením príkazu "Ďalej" na obrazovke, a je zaväzujúca na celú dobu platnosti autorského práva SOFTVÉRU, pokiaľ to nie je uvedené inak v EULA.

Tento SOFTVÉR je chránený autorskými právami a medzinárodnými zmluvami. Súhlasíte s tým, že táto zmluva EULA je vymáhateľná ako akákoľvek iná písomná dohoda, ktorú ste podpísali. Táto zmluva EULA je vymáhateľná voči Vám a voči akémukoľvek právnemu subjektu, ktorý tento SOFTVÉR získal, a v mene ktorého sa používa.

Ak je súčasťou softvéru tlačená kópia Licenčnej zmluvy, má v prípade rozporov v kontexte medzi textom tejto EULA a textom v Licenčnej zmluve prednosť text v Licenčnej zmluve.

Ak s podmienkami tejto zmluvy EULA nesúhlasíte, nepoužívajte SOFTVÉR, zvoľte možnosť "Nesúhlasím s podmienkami licenčnej zmluvy" a pokračujte zvolením príkazu "Zrušiť".

Definície

"ABBYY" znamená spoločnosť ABBYY USA Software House Inc. registrovanú na adrese 880 North McCarthy Boulevard, Suite 220, Milpitas, California 95035, USA, ak sa použije článok 20.1 tejto zmluvy EULA,
spoločnosť ABBYY Europe GmbH registrovanú na adrese Elsenheimerstr. 49 80687 Mníchov, ak sa použije článok 20.2 tejto EULA,
spoločnosť ABBYY UK Ltd. registrovanú na adrese Heathrow Business Centre, 65 High Street, Egham, Surrey TW20 9EY, Veľká Británia, ak sa použije článok 20.3,
spoločnosť ABBYY LLC registrovanú na adrese ul. Perovskaya, dom 22, korpus 1, 111398, Moskva, Rusko, ak sa použije článok 20.4 tejto EULA,
spoločnosť ABBYY Software House Ukraine registrovanú na adrese 31, Degtyarevskaya st., Kyjev, Ukrajina 03680, ak sa použije článok 20.5 tejto EULA,
a spoločnosť ABBYY Solutions Ltd., Michail Karaoli 2, Egkomi CY 2404, Nicosia, Cyprus vo všetkých ostatných prípadoch.

"ABBYY Group" znamená spoločnosť ABBYY so všetkými pobočkami. "Pobočka ABBYY" znamená entitu, ktorá, priamo alebo nepriamo, prostredníctvom jedného alebo viacerých prostredníkov, kontroluje, je kontrolovaná alebo je pod spoločnou kontrolou spoločnosti ABBYY.

"Vy", "Vaše" a "koncový používateľ" označuje a zahŕňa akúkoľvek osobu a/alebo právnu entitu, ktorá tento SOFTVÉR získala a ktorej menom je používaný.

"Licencia" znamená neexkluzívne limitované právo zaručené Vám, a to spoločnosťou ABBYY na inštaláciu a používanie funkčnosti SOFTVÉRU v súlade s pojmami a podmienkami uvedenými v tejto EULA.

1. Udelenie licencie

1.1 Predmetom Vášho súhlasu s podmienkami tejto EULA je, že vám spoločnosť ABBYY udeľuje Licenciu používať SOFTVÉR, vrátane všetkých obrázkov, fotografií, animácií, audiovizuálnych komponentov, hudby, textu a "apletov", ktoré sú súčasťou SOFTVÉRU, a taktiež sprievodných vytlačených materiálov a všetkých kópií SOFTVÉRU, iba v rámci medzí stanovených nižšie. Všetky nižšie uvedené podmienky sa vzťahujú na SOFTVÉR ako celok a na všetky jeho samostatné komponenty.

2. Licencia

2.1 Spoločnosť ABBYY reprezentuje, potvrdzuje a garantuje, že má plné právo, moc, právnu spôsobilosť, schopnosť a právomoc licencovať a distribuovať SOFTVÉR, vrátane všetkých obrázkov, fotografií, animácií, audiovizuálnych komponentov, hudby, textu a "apletov" začlenených do SOFTVÉRU, ako aj sprievodné vytlačené materiály a všetky kópie SOFTVÉRU.

2.2 Všetky názvy a práva duševného vlastníctva v a k obsahu, ktorý nie je obsiahnutý v SOFTVÉRI, no je možné k ním pristupovať prostredníctvom SOFTVÉRU, sú vlastníctvom majiteľov príslušného obsahu a môžu byť chránené príslušnými autorskými právami alebo právami ostatného duševného vlastníctva a medzinárodných dohôd. Táto EULA Vám nezaručuje akékoľvek práva k takému intelektuálnemu vlastníctvu.

2.3 SOFTVÉR obsahuje hodnotné obchodné tajomstvá a dôverné informácie patriace spoločnosti ABBYY a tretím stranám a je chránený autorským právom, vrátane (bez obmedzení) autorského práva Spojených štátov amerických, právami Ruskej federácie, medzinárodnými zmluvami a aplikovateľnými právnymi predpismi krajiny, v ktorej sa používa. Ľubovoľné používanie SOFTVÉRU mimo pravidiel a podmienok tejto zmluvy EULA alebo v rozpore s nimi predstavuje porušenie práva intelektuálneho vlastníctva spoločnosti ABBYY a tretích strán a bude mať za následok zrušenie všetkých práv na používanie SOFTVÉRU, ktoré sú Vám garantované touto zmluvou EULA.

2.4 Tento SOFTVÉR môžete raz natrvalo previesť priamo na iného koncového používateľa. Tento prenos musí obsahovať všetok SOFTVÉR (vrátane všetkých komponentov, médií a vytlačených materiálov a ľubovoľných aktualizácií) a túto zmluvu EULA. Takýto prenos nemôže byť uskutočnený zásielkou ani žiadnym iným nepriamym prevodom. Prijímateľ takéhoto jednorazového prevodu musí súhlasiť, že splní podmienky tejto zmluvy EULA, vrátane záväzku, že ďalej neprevedie túto zmluvu EULA ani SOFTVÉR. V prípade takého prenosu SOFTVÉRU musíte zo svojho počítača alebo zo svojej lokálnej siete LAN tento SOFTVÉR odinštalovať.

2.5 Táto zmluva EULA Vám neposkytuje žiadne práva v súvislosti so žiadnymi ochrannými známkami spoločnosti ABBYY.

2.6 Vyhradenie práv. Všetky vyslovene neudelené práva sú vyhradené spoločnosťou ABBYY.

3. Používanie SOFTVÉRU

3.1 Ak je softvér zakúpený subjektom, potom môžete nainštalovať SOFTVÉR len na počítači vo Vašej kancelárii. SOFTVÉR nemôžete nainštalovať a používať na svojom domácom počítači. SOFTVÉR nemôžete nainštalovať na viacej ako jednom počítači.

3.2 Ak je SOFTVÉR zakúpený súkromnou osobou, potom môžete softvér nainštalovať na svojom počítači v kancelárii, aj na svojom domácom počítači. SOFTVÉR nemôžete nainštalovať na viac ako dvoch počítačoch. SOFTVÉR nemôžete používať v tom istom čase na viac ako jednom počítači. SOFTVÉR nesmiete používať simultánne na svojom domácom počítači a na firemnom počítači.

3.3 K SOFTVÉRU môžete mať prístup použitím terminálových služieb súčasne len z jedného počítača, pokiaľ nie je uvedené inak v oddelenej zmluve s ABBYY alebo akejkoľvek dokumentácii k tomuto SOFTVÉRU. Terminálové služby dovoľujú užívateľovi prístup k aplikáciám a údajom nachádzajúcim sa na vzdialenom počítači prostredníctvom siete.

4. SOFTVÉR na viacerých médiách

4.1 SOFTVÉR môžete obdržať na viac ako jednom médiu, vrátane súborov na prevzatie zo siete Internet. Bez ohľadu na počet prijatých médií máte licenciu na používanie iba jednej (1) kópie SOFTVÉRU v súlade s časťou 3 tejto zmluvy EULA.

5. Databázy koncových používateľov

5.1 Pre programy obsiahnuté v SOFTVÉRI môžete vytvárať vlastné databázy, ak SOFTVÉR takúto možnosť poskytuje.

6. Redistribúcia SOFTVÉRU

6.1 Ľubovoľná redistribúcia SOFTVÉRU, s výnimkou popísanou v článku 2.4, je prísne zakázaná. Medzi redistribúciu patria (nielen) predaj, prenajímanie, poskytnutie leasingu alebo požičiavanie SOFTVÉRU, pokiaľ to nie je v zmluve so spoločnosťou ABBYY uvedené inak.

7. Dodatočné podmienky predbežnej verzie softvéru

7.1 Ak SOFTVÉR, ktorý ste obdržali s touto Licenciou je predbežná komerčná verzia alebo betaverzia SOFTVÉRU ("Predbežný softvér"), potom platí nasledujúca časť. Do miery, v akej je ľubovoľná časť tejto časti v rozpore s ľubovoľnou inou podmienkou v tejto EULA, táto sekcia nahrádza ostatné podmienky s ohľadom na predbežný softvér, no len do miery potrebnej na vyriešenie sporu.

7.2 Beriete na vedomie, že SOFTVÉR je predbežnou verziou, nepredstavuje konečný SOFTVÉR od spoločnosti ABBYY a môže obsahovať chyby a ostatné problémy, ktoré by mohli spôsobiť zlyhanie systému alebo stratu údajov. Preto je Vám predbežný softvér poskytnutý "v aktuálnom stave" a spoločnosť ABBYY sa voči Vám dištancuje od záruky alebo zodpovednosti akéhokoľvek druhu. V PRÍPADE, KEDY NIE JE MOŽNÉ VYLÚČIŤ ZODPOVEDNOSŤ ZA PREDBEŽNÝ SOFTVÉR, NO JE MOŽNÉ TÚTO ZODPOVEDNOSŤ OBMEDZIŤ, JE ZODPOVEDNOSŤOU SPOLOČNOSTI ABBYY A JEJ DODÁVATEĽOV OBMEDZENÁ LEN NA CELKOVÚ SUMU PÄŤDESIAT DOLÁROV (U.S. $50).

7.3 Beriete na vedomie, že predbežný softvér môže byť funkčný počas doby obmedzenej SOFTVÉROM, no nepresiahne 2 týždne od prvého spustenia predbežného softvéru. Po uplynutí tejto doby bude funkčnosť predbežného softvéru deaktivovaná a EULA stratí platnosť, pokiaľ nie je predĺžená zo strany spoločnosti ABBYY potom, čo obdržíte licenciu na plnú verziu SOFTVÉRU od spoločnosti ABBYY.

7.4 Beriete na vedomie, že Vám spoločnosť ABBYY nesľúbila ani negarantovala, že predbežný softvér bude v budúcnosti zverejnený alebo poskytnutý komukoľvek. Spoločnosť ABBYY nemá voči Vám žiadny zreteľný ani implicitný záväzok, že zverejní a uvedie predbežný softvér a že spoločnosť ABBYY nemusí uviesť softvérový produkt podobný alebo kompatibilný s predbežným softvérom. Podľa toho beriete na vedomie, že ak realizujete akýkoľvek výskum alebo vývoj ohľadom predbežného softvéru alebo akéhokoľvek softvérového produktu vzťahujúceho sa na predbežný softvér, konáte tak výhradne na vlastné riziko.

7.5 Beriete na vedomie, že predbežný softvér, akákoľvek sprievodná písomná, ústna alebo elektronická informácia, ktorú Vám spoločnosť ABBYY odtajnila a ktorá sa vzťahuje na predbežný softvér, takisto akákoľvek informácia o kvalite predbežného softvéru alebo o kvalite výsledkov získaných používaním predbežného softvéru a akákoľvek informácia o nedostatkoch, chybách a ostatných problémoch, ktoré ste objavili v predbežnom softvéri, sú dôverné a tajné (ďalej Dôverné materiály).

7.6 Súhlasíte, že sa zaväzujete dodržiavať nasledujúce podmienky a ustanovenia:

7.6.1 Nesmiete odhaliť a zverejniť Dôverné materiály. Pojem "odhaliť" znamená prenajať, požičať, priradiť, previesť alebo prostredníctvom siete alebo iných prostriedkov poskytnúť tretím osobám prístup k Dôverným materiálom reprodukovaným v akejkoľvek forme, vrátane ústnej komunikácie.

7.6.2 Je Vašou povinnosťou podniknúť všetky opatrenia, aby sa zabránilo k odhaleniu Dôverných materiálov, a aby tieto materiály zostali aj naďalej dôverné.

7.6.3 V prípade, že sa dozviete o akomkoľvek odhalení a zverejnení Dôverných materiálov, je Vašou povinnosťou bezodkladne o takejto skutočnosti informovať spoločnosť ABBYY.

7.6.4 Ak porušíte ustanovenia a podmienky ujasnené vo vyššie uvedených článkoch 7.6.1-7.6.3, je Vašou povinnosťou zaplatiť spoločnosti ABBYY pokutu vo výške desaťtisíc dolárov (US$ 10 000). Takisto máte povinnosť poskytnúť spoločnosti ABBYY akúkoľvek kompenzáciu straty vyplývajúcej z porušenia podmienok a ustanovení článkov, ktorá nie je zahrnutá v pokute.

7.7 Ustanovenia mlčanlivosti uvedené v článku 7.6 tejto EULA by mali byť zachované dovtedy, kým nebude publikovaná oficiálna verzia SOFTVÉRU. Pre účely tejto EULA sa za deň zverejnenia oficiálnej verzie SOFTVÉRU pokladá deň publikovania tlačovej správy o SOFTVÉRI na internetovej stránke www.ABBYY.com.

7.8 Počas ustanovení zmienených v odseku 7.3, v prípade, že si to spoločnosť ABBYY vyžaduje, je Vašou povinnosťou poskytnúť spoločnosti ABBYY spätnú väzbu ohľadom testovania a používania predbežného softvéru, vrátane chýb a nedostatkov.

7.9 Ak Vám bol predbežný softvér poskytnutý na základe samostatnej písomnej zmluvy, ako Obojstranná zmluva o neodhalení Dôverných materiálov, vzťahuje sa táto zmluva aj na Vaše používanie predbežného softvéru. Do miery, v akej sú každé ustanovenie alebo podmienka v samostatnej písomnej zmluve, akou je Obojstranná zmluva o neprezradení Dôverných materiálov, v rozpore s ustanoveniami alebo podmienkami uvedenými v tejto EULA, nahrádza samostatná písomná zmluva ostatné ustanovenia a podmienky s ohľadom na predbežný softvér, no len do miery potrebnej na vyriešenie sporu.

7.10 Potom, čo obdržíte novšiu verziu predbežného softvéru alebo oficiálne publikovanú komerčnú verziu SOFTVÉRU, či už ako samostatný produkt, alebo ako časť rozsiahlejšieho produktu, súhlasíte s tým, že vrátite alebo zničíte všetky staršie verzie predbežného softvéru, ktoré Vám poskytla spoločnosť ABBYY a budete sa riadiť všetkými ustanoveniami uvedenými v licenčnej zmluve pre všetky novšie verzie predbežného softvéru a pre verejne publikovanú komerčnú verziu SOFTVÉRU.

8. Obmedzenia

8.1 Ste oboznámení s tým, že SOFTVÉR je chránený pred neautorizovaným kopírovaním a/alebo používaním. Dokiaľ neaktivujete svoju kópiu SOFTVÉRU, nemôžete si uplatňovať svoje práva vyplývajúce z EULA a vzťahujúce sa na funkcie SOFTVÉRU.

8.2 Všetky podmienky používania a obmedzenia riadiace používanie SOFTVÉRU sú uvedené v tejto zmluve EULA, pokiaľ to nie je inak stanovené v samostatnej zmluve so spoločnosťou ABBYY, alebo v inej sprievodnej dokumentácii k SOFTVÉRU.

8.3 Nemôžete vykonávať ani umožniť iným osobám vykonávať žiadne z nižšie uvedených aktivít:

8.3.1 Spätné dešifrovanie, rozoberanie alebo dekompilovanie SOFTVÉRU s výnimkou a len do takej miery, že je takáto aktivita povolená príslušným zákonom napriek tomuto obmedzeniu. Pokiaľ príslušný zákon takéto aktivity povoľuje, akákoľvek takto zistená informácia nesmie byť poskytnutá tretím stranám s výnimkou, že takéto poskytnutie informácie je vyžadované zákonom a takáto informácia musí byť okamžite poskytnutá spoločnosti ABBYY. Všetky takéto informácie budú považované za dôverné a chránené informácie spoločnosti ABBYY.

8.3.2 Upravovať, meniť alebo prekladať SOFTVÉR, vrátane vykonania zmien v SOFTVÉRI, v aplikáciách a databázach obsiahnutých v SOFTVÉRI, iných ako tých, ktoré sú umožnené SOFTVÉROM a popísané v dokumentácii.

8.3.3 Vykonávať akékoľvek zmeny v SOFTVÉRI, vrátane zmien s cieľom aktivácie SOFTVÉRU, aby mohol byť použitý na Vašom hardvéri, zmien bez predošlého písomného súhlasu spoločnosti ABBYY, takisto vykonávať ostatné zmeny ako tie, ktoré môžu byť v rámci vnútra SOFTVÉRU a sú popísané v sprievodnej dokumentácii. Opravovať chyby bez predošlého písomného súhlasu spoločnosti ABBYY.

8.3.4 Prenajímať, poskytovať lízing, nižšie licencie, prideľovať alebo prenášať akékoľvek práva poskytované touto zmluvou EULA a ďalšie práva vzťahujúce sa na SOFTVÉR akejkoľvek osobe alebo autorizovať kopírovanie celého SOFTVÉRU alebo jeho ľubovoľnej časti do iných počítačov (s výnimkou prípadu popísaného v článku 2.4.), pokiaľ to nie je inak uvedené v samostatnej zmluve so spoločnosťou ABBYY.

8.3.5 Umožniť neoprávneným osobám používať SOFTVÉR a pracovať v rovnakom systéme pre viacerých používateľov ako Vy s cieľom použitia SOFTVÉRU.

8.3.6 Odstrániť alebo prekryť akékoľvek upozornenia na autorské práva, ochranné známky alebo patenty, ktoré sa nachádzajú v dodanom SOFTVÉRI.

8.4 Ak sa aplikuje článok 20.4 alebo článok 20.5 tejto EULA, nemôžete komerčne používať softvér s cieľom poskytnutia rozpoznávania textu alebo výsledkov konverzie PDF získaných SOFTVÉROM akejkoľvek tretej strane.

9. Služby technickej podpory

9.1 Spoločnosť ABBYY Vám poskytuje služby technickej podpory vzťahujúce sa k SOFTVÉRU ("Služby technickej podpory") podľa podmienok aktuálnych zásad poskytovania technickej podpory spoločnosti ABBYY publikovaných na webovej stránke ABBYY (http://www.abbyy.com/support/). Spoločnosť ABBYY si vyhradzuje právo zmeniť zásady poskytovania technickej podpory, a to kedykoľvek a bez akéhokoľvek predchádzajúceho upozornenia.

9.2 Ľubovoľný doplnkový softvérový kód dodaný ako súčasť služieb technickej podpory je považovaný za súčasť SOFTVÉRU a vzťahujú sa naň podmienky tejto zmluvy EULA.

9.3 Aby ste boli spôsobilí pre služby technickej podpory, je potrebné poskytnúť spoločnosti ABBYY informácie o charakteristikách Vášho hardvéru, ako aj podrobnosti o Vašej osobe, vrátane mena, názvu spoločnosti (ak je to vhodné), adresy, telefónneho čísla a e-mailovej adresy.

9.4 Spoločnosť ABBYY môže vyššie uvedené informácie použiť v súlade s príslušným zákonom o ochrane údajov pre svoje obchodné účely, vrátane (ale nie výlučne) podpory a vývoja produktu, za predpokladu, že spoločnosť ABBYY nevyužije tieto informácie v žiadnej forme, ktorá by Vás identifikovala.

10. Nepredajný softvér

10.1 SOFTVÉR označený ako nepredajná verzia ("Not for Resale" alebo "NFR") môže byť, nehľadiac na ostatné časti tejto zmluvy EULA, použitý len s cieľom demonštrácie, overovania alebo testovania.

11. Softvér na skúšobné účely

11.1 Ak je SOFTVÉR označený nápisom "Try&Buy", "Trial" (Skúšobný) alebo "Demo", potom táto časť platí, pokým nezakúpite licenciu pre plnú verziu SOFTVÉRU. Ste oboznámení s tým, že SOFTVÉR má obmedzenú funkčnosť alebo funkcie na obmedzenú dobu. SOFTVÉR je licencovaný na báze "tak ako je", výlučne ako demonštračný model. Ak je SOFTVÉR časovo obmedzenou verziou, jeho funkčnosť sa po určenej dobe po inštalácii zablokuje. Táto doba je určená v SOFTVÉRI. Po tomto období stratí nižšie uvedená EULA v tejto zmluve platnosť, pokiaľ nebude predĺžená spoločnosťou ABBYY potom, čo si zakúpite plnú licenciu od spoločnosti ABBYY.

12. Aktualizácie

12.1 Ak je SOFTVÉR označený ako aktualizácia (upgrade), musíte vlastniť licenciu na používanie výrobku identifikovaného spoločnosťou ABBYY ako oprávnený pre aktualizáciu, aby ste mohli SOFTVÉR používať.

12.2 SOFTVÉR označený ako aktualizácia (upgrade) nahrádza alebo dopĺňa produkt, ktorý tvoril základ pre Váš nárok na aktualizáciu.

12.3 Môžete používať len výsledný aktualizovaný produkt podľa podmienok zmluvy EULA dodanej s touto aktualizáciou.

12.4 Beriete na vedomie, že všetky záväzky spoločnosti ABBYY ohľadom podpory aktualizácie verzie SOFTVÉRU po dostupnosti aktualizácie skončia.

13. Ukončenie zmluvy

13.1 Pokiaľ ste sa so spoločnosťou ABBYY nedohodli inak, alebo ak to nie je v EULA uvedené inak, je táto EULA platná počas celej doby autorského práva SOFTVÉRU.

13.2 Bez ovplyvnenia ľubovoľných iných práv môže spoločnosť ABBYY ukončiť túto zmluvu EULA, ak nedodržíte podmienky tejto zmluvy EULA. V takom prípade musíte zničiť všetky kópie SOFTVÉRU, všetkých jeho komponentov a SOFTVÉR odinštalovať.

13.3 Túto zmluvu EULA môžete ukončiť zničením SOFTVÉRU a sprievodnej dokumentácie a tým pádom aj všetkých kópií.

13.4 Takýto spôsob zrušenia Vás nezbavuje povinnosti zaplatiť za SOFTVÉR.

13.5 Platnosť ustanovení 2.3, 2.5, 2.6, 6, 8, 11, 14.2 – 14.4, 15, 16, 19, 20, 21.5 a 22 pokračuje aj po ľubovoľnom ukončení tejto zmluvy EULA. Tým ale nevzniká právo na používanie SOFTVÉRU po ukončení tejto zmluvy EULA.

14. Obmedzená záruka

14.1 Spoločnosť ABBYY zaručuje, že médiá, na ktorých sa nachádza SOFTVÉR, sa fyzicky nepoškodia a budú funkčné pri normálnom používaní počas doby stanovenej legislatívou krajiny, v ktorej ste SOFTVÉR zakúpili, počínajúc dňom zakúpenia. Ak bol SOFTVÉR zakúpený v Ruskej federácii, je tento časový úsek tridsať (30) dní počínajúc dátumom zakúpenia.

14.2 SOFTVÉR, akékoľvek inovácie a aktualizácie sú dodávané "tak ako sú" a spoločnosť ABBYY na ne negarantuje žiadnu záruku. Spoločnosť ABBYY nemôže zaručiť výkon alebo výsledky, ktoré získate používaním SOFTVÉRU.

Spoločnosť ABBYY neposkytuje nijaké záruky, podmienky, zastúpenie alebo požiadavky (priamo alebo nepriamo vyjadrené, či už statutárne, bežnými zákonmi, zvykmi, používaním alebo inak) s výnimkou záruk, podmienok, zastúpenia alebo požiadaviek do tej miery, do akej nemôžu alebo nesmú byť vyňaté alebo obmedzené príslušnými zákonmi vo Vašej jurisdikcii, vrátane (bez obmedzenia) neporušenia práv tretej strany, obchodovateľnosti, integrácie, uspokojivej kvality alebo schopnosti vyhovieť konkrétnemu účelu, alebo že SOFTVÉR nebude obsahovať chyby, bude spĺňať Vaše požiadavky alebo správne fungovať v spojení s iným softvérom alebo hardvérom, a celé riziko, čo sa týka kvality a výkonu SOFTVÉRU, spočíva na Vás.

14.3 Spoločnosť ABBYY nedáva záruky na žiadne softvérové produkty tretej strany, ktoré môžu byť dodané v rámci SOFTVÉRU.

14.4 Obmedzená záruka pre používateľov z Nemecka alebo Rakúska.

Ak ste svoju kópiu SOFTVÉRU získali v Nemecku alebo v Rakúsku a obvykle sa v týchto krajinách trvalo zdržujete, potom spoločnosť ABBYY v súlade s nemeckými zákonmi zaručuje, že SOFTVÉR poskytuje funkcie uvedené v sprievodnej dokumentácii (odsúhlasené funkcie) po dobu obmedzenej záruky po obdržaní kópie SOFTVÉRU pri jeho použití s odporúčanou konfiguráciou hardvéru. "Doba obmedzenej záruky", ako sa používa v tomto článku, predstavuje jeden (1) rok, pokiaľ ste firemným používateľom alebo právnym subjektom, a dva (2) roky, ak výrobok nepoužívate s cieľom podnikania. Nepodstatné odlišnosti od odsúhlasených funkcií sa nebudú brať do úvahy a nie sú dôvodom na uplatnenie záručných práv. Obmedzená záruka sa nevzťahuje na SOFTVÉR poskytovaný zdarma, napríklad na aktualizácie, verzie pred vydaním, skúšobné verzie, vzorové výrobky, kópie SOFTVÉRU, ktoré nie sú určené na ďalší predaj, alebo na SOFTVÉR, ktorý ste pozmenili takým spôsobom, že tieto zmeny spôsobili poruchu. V prípade, že chcete počas doby obmedzenej záruky uplatniť reklamáciu, musíte SOFTVÉR spolu s dokladom o zaplatení vrátiť (na naše náklady) na miesto, kde ste ho zakúpili. Pokiaľ sa funkčnosť SOFTVÉRU podstatne odchyľuje od odsúhlasenej funkčnosti, spoločnosť ABBYY má právo (prostredníctvom opätovného prevedenia a podľa vlastného uváženia) SOFTVÉR opraviť alebo nahradiť. Pokiaľ táto možnosť zlyhá, máte právo na zníženie nákupnej ceny (zlacnenie) alebo na zrušenie kúpnej zmluvy (zrušenie). Ďalšie informácie ohľadom záruky vám poskytne Oddelenie technickej podpory zákazníkov spoločnosti ABBYY v Nemecku: ABBYY Europe GmbH, Elsenheimerstraße 49, 80687 Mníchov, tel.: +49 (0)89 51 11 590, fax: +49 (0)89 51 11 5959.

15. Obmedzenie zodpovednosti

15.1 Spoločnosť ABBYY nebude v žiadnom prípade zodpovedať za akékoľvek poškodenie, prerušenie podnikateľskej aktivity, stratu údajov alebo informácií ľubovoľnej povahy (podnikateľských alebo iných), za akékoľvek vymáhanie, náklady, akékoľvek spôsobené, nepriame a náhodné poškodenie alebo za akúkoľvek stratu zisku alebo úspor následkom alebo v súvislosti s použitím SOFTVÉRU, za škody spôsobené možnými chybami alebo preklepmi v SOFTVÉRI, dokonca ani vtedy, ak bol zástupca spoločnosti ABBYY informovaný o možnosti takejto straty, poškodenia, vymáhania alebo nákladov, alebo za akékoľvek požiadavky tretích strán. Uvedené obmedzenia a výnimky sú aplikovateľné do rozsahu povoleného príslušným zákonom vo Vašej jurisdikcii. Výlučné a celkové záväzky spoločnosti ABBYY súvisiace alebo spojené s touto zmluvou EULA (pokiaľ sa nejaké vyskytnú) sú limitované pôvodnou nákupnou cenou SOFTVÉRU. Podrobnejšie informácie nájdete v článku 20 tejto zmluvy EULA, ktorý obsahuje špecifické právne informácie.

15.2 Obmedzená záruka pre používateľov z Nemecka alebo Rakúska.

Ak ste svoju kópiu SOFTVÉRU získali v Nemecku alebo Rakúsku a obvykle sa v týchto krajinách zdržujete, potom:

15.2.1 Vzhľadom na ustanovenia v článku 15.2.2, zákonná povinnosť spoločnosti ABBYY za škody je obmedzená nasledovne: (i) Spoločnosť ABBYY zodpovedá za škody iba do výšky, ktorú možno odhadnúť v čase uzatvorenia nákupnej zmluvy s ohľadom na škody spôsobené mierne nedbanlivým porušením zmluvných materiálnych záväzkov a (ii) spoločnosť ABBYY nezodpovedá za škody spôsobené mierne nedbanlivým porušením zmluvných nemateriálnych záväzkov.

15.2.2 Obmedzenie zodpovednosti ustanovené v časti 15.2.1 sa netýka povinnej zákonnej zodpovednosti, najmä zodpovednosti ustanovenej v nemeckom zákone o zodpovednosti za produkty, zodpovednosti za prebratie špeciálnej záruky alebo zodpovednosti za zavinené zranenia.

15.2.3 Očakáva sa od Vás, že podniknete všetky racionálne opatrenia smerujúce k odstráneniu alebo zníženiu možnosti vzniku škôd – najmä vytvorenie záložných kópií SOFTVÉRU a údajov, ktoré sú predmetom poskytnutia tejto zmluvy EULA.

16. Vstavané písma

16.1 Pre programy na tvorbu písma platí autorský zákon a majiteľ autorského práva môže ukladať podmienky, za ktorých môže byť program na tvorbu písma používaný. Jedna z podmienok môže byť, že musíte mať licencovanú kópiu programu na tvorbu písma pre zapustenie písma do súboru PDF. Spoločnosť ABBYY nebude v žiadnom prípade zodpovedná za žiadne poškodenie vyplývajúce z Vášho používania vstavaných písiem alebo v spojení s Vaším používaním týchto písiem.

17. Produkt spoločnosti Tracker Software – PDF-XChange

17.1 Pod pojmom "PDF-XChange" sa rozumie ovládače tlačiarne "PDF-XChange Printer Drivers", funkcie programu PDF-Tools Library poskytnuté spoločnosťou Tracker Software Products (Canada) Ltd. Takisto sem patrí príslušná dokumentácia, akékoľvek inovácie, modifikované verzie, aktualizácie, doplnky a ich kópie. Aplikácia PDF-XChange spoločnosti Tracker Software je začlenená do SOFTVÉRU.

17.2 Udelenie licencie a obmedzenia. Spoločnosť ABBYY vám zaručuje neexkluzívne právo na používanie softvéru PDF-XChange začleneného do SOFTVÉRU za podmienok platných v tejto licenčnej zmluve s koncovým používateľom (EULA).

Môžete si urobiť jednu záložnú kópiu softvéru PDF-XChange začleneného do SOFTVÉRU za predpokladu, že záložná kópia nebude inštalovaná ani používaná na žiadnom počítači.

17.3 Práva intelektuálneho vlastníctva. Softvér PDF-XChange začlenený do SOFTVÉRU je majetkom spoločnosti Tracker Software Products (Canada) Ltd. a jej dodávateľov a jeho štruktúra, organizácia a kód sú cenné obchodné tajomstvá spoločnosti Tracker Software Products (Canada) Ltd a jej dodávateľov. Softvér PDF-XChange je tiež chránený autorským zákonom Spojených štátov amerických a medzinárodnými zmluvami. Softvér PDF-XChange začlenený do SOFTVÉRU nesmiete kopírovať, okrem prípadov stanovených touto zmluvou EULA. Ľubovoľné kópie povolené v súlade s touto zmluvou EULA musia obsahovať rovnaké autorské právo a ostatné upozornenia o vlastníctve, ktoré sa v tomto SOFTVÉRI objavujú. Súhlasíte, že nebudete upravovať, adaptovať, prekladať, uskutočňovať spätnú analýzu, dekompilovať alebo sa inak pokúšať zistiť zdrojový kód softvéru PDF-XChange začleneného do SOFTVÉRU. Okrem vyššie uvedeného vám táto zmluva EULA nezaručuje žiadne právo intelektuálneho vlastníctva v softvéri PDF-XChange.

17.4 Vývozné obmedzenia. Súhlasíte s tým, že softvér PDF-XChange začlenený do SOFTVÉRU nebude predávaný, prenášaný ani exportovaný do ľubovoľnej krajiny ani používaný spôsobom zakázaným zákonom o riadení exportu Spojených štátov amerických alebo ľubovoľnými inými vývoznými právami, obmedzeniami alebo nariadeniami (jedným slovom "vývoznými pravidlami"). Navyše, ak je softvér PDF-XChange začlenený do SOFTVÉRU identifikovaný ako položka podliehajúca kontrole na základe vývozných pravidiel, vyjadrujete a zaručujete, že nie ste občanom ani inou súčasťou národa, na ktorý bolo uvalené embargo, a že nemáte vývoznými pravidlami zakázané prijatie softvéru PDF-XChange začleneného do SOFTVÉRU. Všetky práva na používanie softvéru PDF-XChange začleneného do SOFTVÉRU sú zaručené za podmienky, že ak nesplníte podmienky tejto zmluvy EULA, o všetky tieto práva prídete.

17.5 Ochranné známky. PDF-XChange Drivers a PDF-Tools Library sú buď registrovanými obchodnými značkami, alebo obchodnými značkami spoločnosti Tracker Software Products (Canada) Ltd. vo Veľkej Británii, v Kanade a/alebo v ostatných krajinách.

18. Adobe® PDF Library

18.1 Pojem "Softvér spoločnosti Adobe" zahŕňa technológiu Adobe a súvisiacu dokumentáciu a akékoľvek vylepšenia, modifikované verzie, aktualizácie, prídavky a kópie.

18.2 Garančná zmluva a obmedzenia. Spoločnosť ABBYY Vám zaručuje neexkluzívne právo používať Softvér spoločnosti Adobe v súlade s podmienkami tejto zmluvy. Môžete si urobiť jednu záložnú kópiu softvéru Adobe Software začleneného do SOFTVÉRU za predpokladu, že záložná kópia nebude inštalovaná alebo používaná na žiadnom počítači.

18.3 Práva intelektuálneho vlastníctva. Softvér spoločnosti Adobe je majetkom spoločnosti ABBYY a jej dodávateľov a jeho štruktúra, organizácia a kód sú predmetom hodnotného obchodného tajomstva spoločnosti ABBYY a jej dodávateľov. Softvér spoločnosti Adobe je tiež chránený autorským zákonom Spojených štátov amerických a medzinárodnými zmluvami. Nemôžete zhotovovať kópie softvéru spoločnosti Adobe s výnimkou uvedenou v tejto zmluve. Ľubovoľné kópie povolené v súlade s touto zmluvou EULA musia obsahovať rovnaké autorské právo a ostatné upozornenia o vlastníctve, ktoré sa objavujú v softvéri spoločnosti Adobe. Súhlasíte, že nebudete upravovať, adaptovať, prekladať, uskutočňovať spätnú analýzu, dekompilovať alebo sa inak pokúšať zistiť zdrojový kód softvéru spoločnosti Adobe začleneného v SOFTVÉRI. Okrem vyššie uvedeného Vám táto zmluva EULA nezaručuje žiadne právo intelektuálneho vlastníctva v softvéri spoločnosti Adobe.

18.4 Licencie písma. Ak softvér spoločnosti Adobe obsahuje softvér písmen, môžete softvér písmen alebo hlavné rysy softvéru písma zapustiť do svojich elektronických dokumentov do tej miery, do akej autorské právo dodávateľa takéto zapustenie dovoľuje. Písma obsiahnuté v tomto balíku môžu obsahovať písma patriace spoločnosti Adobe ako aj iným vlastníkom. Môžete úplne zapustiť ľubovoľné písmo patriace spoločnosti Adobe.

18.5 Záruka. SPOLOČNOSŤ ABBYY A JEJ DODÁVATELIA NEZARUČUJÚ VÝKONNOSTNÉ VÝSLEDKY, KTORÉ MÔŽETE ZÍSKAŤ POUŽÍVANÍM SOFTVÉRU.

18.6 Vývozné obmedzenia. Súhlasíte s tým, že softvér spoločnosti Adobe nebude prepravovaný, premiestnený ani exportovaný do žiadnej krajiny, ani používaný akýmkoľvek spôsobom zakázaným administratívnym nariadením Spojených štátov amerických (United States Export Administration Act). Takisto sa nebudú porušovať akékoľvek ďalšie exportné zákony, obmedzenia alebo nariadenia (spoločne nazvané "Exportné zákony") – dodatočne, ak je softvér spoločnosti Adobe identifikovaný ako kontrolovaná položka exportu v rámci Exportných zákonov, prehlasujete a ručíte, že nie ste občanom, ani akýmkoľvek spôsobom spojení k národnosti a ku krajine, na ktorú sa vzťahuje embargo a nie je Vám zakázané v rámci Exportných zákonov nadobudnutie softvéru spoločnosti Adobe. Všetky práva na používanie softvéru spoločnosti Adobe sú zaručené za podmienky, že ak nesplníte podmienky tejto zmluvy EULA, o všetky tieto práva prídete.

18.7. Všeobecné ustanovenia. Ak je nejaká časť tejto zmluvy neplatná alebo nevymožiteľná, neovplyvní to platnosť zmluvy, ktorá bude naďalej platná a vymožiteľná podľa jej pravidiel. Táto zmluva neovplyvní zákonné práva ľubovoľnej strany, ktorá jedná ako zákazník.

18.8 Ochranné známky. Adobe a Adobe PDF Library sú buď registrované ochranné známky, alebo ochranné známky spoločnosti Adobe Systems Incorporated v Spojených štátoch amerických a v ďalších krajinách.

19. Pravidlá pre export

19.1 Softvér nemôže byť vyvezený ani opätovne vyvezený, ak by sa tým porušili akékoľvek vývozné opatrenia v rámci zákonov krajiny, v ktorej bol SOFTVÉR zakúpený alebo inak získaný. Ďalej vyhlasujete a zaručujete, že Vám nie je podľa platných zákonov zakázané získať SOFTVÉR.

20. Rozhodné právo

20.1 Ak bol SOFTVÉR získaný v Spojených štátoch amerických, Kanade, Mexiku, Strednej Amerike, Japonsku alebo Taiwane, musí sa táto zmluva EULA riadiť a byť predkladaná v súlade so zákonmi v štáte Kalifornia v Spojených štátoch amerických. S ohľadom na spory, ktoré môžu vzniknúť v súvislosti s touto zmluvou EULA a týmto SOFTVÉROM, sa zodpovedáte jurisdikcii a federálnym alebo štátnym súdom v oblasti Alameda alebo Santa Clara v štáte Kalifornia.

20.2 Ak bol SOFTVÉR získaný v Rakúsku, Belgicku, Dánsku, Fínsku, Francúzsku, Nemecku, Grécku, Taliansku, Luxembursku, Holandsku, Portugalsku, Španielsku, Švédsku, alebo v inej členskej krajine Európskej únie, ktorá nie je uvedená v článku 20.3, 20.4 alebo 20.5 tejto zmluvy EULA, alebo vo Švajčiarsku, v Nórsku, na Islande alebo v Lichtenštajnsku, musí sa táto zmluva EULA riadiť a byť predkladaná v súlade so zákonmi účinnými v Mníchove v Nemeckej spolkovej republike (SRN) a príslušný súd v Mníchove v SRN má jurisdikciu nad všetkými spormi súvisiacimi s touto zmluvou EULA.

20.3 Ak bol SOFTVÉR získaný v Spojenom kráľovstve Veľkej Británie a Severného Írska, alebo v Írsku, je táto zmluva EULA prekladaná v súlade so zákonmi Anglicka a Walesu a strany akceptujú jurisdikciu súdov v rámci Anglicka a Walesu.

20.4 Ak bol SOFTVÉR získaný v Rusku, Bielorusku, Kazachstane alebo inej krajine Spoločenstva nezávislých štátov, okrem Ukrajiny a Moldavska, alebo ak bol SOFTVÉR zakúpený v Litve, Lotyšsku alebo Estónsku, musí sa táto zmluva EULA riadiť a byť predkladaná v súlade so zákonmi účinnými v Ruskej federácii.

20.5 Ak bol SOFTVÉR zakúpený v Albánsku, Bosne a Hercegovine, Bulharsku, Chorvátsku, na Cypre, v Českej republike, Maďarsku, Izraeli, Macedónsku, v Poľsku, Rumunsku, na Slovensku, v Turecku, Srbsku, Čiernej Hore, Ukrajine alebo Moldavsku, musí sa táto zmluva EULA riadiť a byť predkladaná v súlade s legislatívou Ukrajiny.

20.6 Ak vstúpi do platnosti článok 20.5 a ste legálnou entitou alebo osobným podnikateľom, akékoľvek a všetky spory, kontroverzity alebo rozdiely v názoroch, ktoré vznikli, alebo sa vzťahujú k tejto zmluve EULA sú vyriešené a urovnané zmierovacím konaním v súlade s pravidlami zmierovacieho konania a procedúr International Commercial Arbitration (Meddzinárodná Komerčná Arbitráž) v rámci Ukrainian Chamber of Commerce and Industry (Ukrajinská Komora Obchodu a Priemyslu) v súlade s jej nariadeniami. Rozsudok vyššie zmieneného súdu je konečný a záväzný pre jeho vykonanie obidvoma stranami. Ak sa aplikuje článok 20.5 a ste súkromnou osobou, jurisdikciu v prípadných sporoch v súvislosti s touto EULA má Shevchenkovsky District Court of Kyiv, Ukraine (Obvodný súd Scevchenkovsky v Kyjeve, Ukrajina).

20.7 V prípade, že sa na Vás vzťahuje článok 20.4 a ste právnym subjektom alebo súkromným podnikateľom, jurisdikciu nad všetkými spormi súvisiacimi s touto zmluvou EULA má arbitrážny súd v Moskve v Ruskej federácii. Ak sa aplikuje článok 20.4 a ste súkromnou osobou, jurisdikciu v prípadných sporoch v súvislosti s touto EULA má Perovsky District Court of Moscow, the Russian Federation (Perovsky obvodný súd, Moskva, Ruská federácia).

20.8 V prípadoch popísaných v článkoch 20.1 až 20.5 sa nebude táto zmluva EULA riadiť v rozpore s právnymi predpismi ľubovoľnej jurisdikcie alebo Konvencie Spojených Národov pre medzinárodný obchod (United Nations Convention on Contracts for tme International Sale of Goods), aplikácia ktorých je výslovne vylúčená.

20.9 Ak bol SOFTVÉR zakúpený v inej krajine ako krajinách určených v článkoch 20.1 až 20.5, musí sa táto zmluva EULA riadiť a byť predkladaná v súlade so zákonmi účinnými v krajine, v ktorej ste SOFTVÉR zakúpili.

21. Rôzne

21.1 Ak ste získali SOFTVÉR z Internetu (vrátane verzií "Not for Resale" (Nepredajná) a/alebo "Upgrade" (Aktualizácia)), spoločnosť ABBYY Vám neposkytne žiadne tlačené materiály, vrátane používateľskej príručky.

21.2 Súhlasíte s tým, že spoločnosti ABBYY poskytnete niektoré svoje osobné údaje a to s cieľom aktivácie, registrácie a prevádzkovania SOFTVÉRU. Súhlasíte s tým, že Vaše osobné údaje môžu byť zhromažďované, spracovávané a používané spoločnosťou ABBYY, a to v súlade s platnými zákonmi zaručujúcimi ochranu osobných údajov. Všetky osobné údaje, ktoré spoločnosti ABBYY poskytnete, budú uložené a používané výhradne v rámci spoločnosti ABBYY Group a nebudú poskytnuté žiadnej tretej strane s výnimkou, že tieto údaje budú vyžadované platným zákonom.

21.3 Spoločnosť ABBYY Vám môže poslať e-mail obsahujúci novinky o produktoch, o spoločnosti, informácie o špeciálnych ponukách, rady týkajúce sa používania produktu a ostatných produktov a informácie týkajúce sa spoločnosti, ak ste s týmto konkrétne súhlasili. Kedykoľvek môžete odstrániť svoju e-mailovú adresu so zoznamu e-mailových adries (e-mailing list) spoločnosti ABBYY.

21.4 Súhlasíte, že spoločnosť ABBYY odškodníte, budete ju považovať za nevinnú a brániť ju proti akýmkoľvek požiadavkám, záväzkom, stratám, úkonom, škodám alebo súdnym sporom, vrátane právnych poplatkov, ktoré môžu vzniknúť alebo súvisieť s používaním alebo spoliehaním sa na SOFTVÉR.

21.5 Prepočet v rámci tejto licencie EULA je cena Licencie určená spoločnosťou ABBYY alebo partnerom spoločnosti ABBYY a je splatná v súlade s ich platobnými procedúrami a úkonmi.

21.6 Ak je nejaká časť tejto zmluvy EULA neplatná alebo nevymožiteľná, neovplyvní to platnosť zmluvy EULA, ktorá bude naďalej platná a vymožiteľná podľa jej pravidiel. Táto zmluva EULA neovplyvní zákonné práva ľubovoľnej strany, ktorá jedná ako zákazník.

22. Používanie vo vláde

22.1 Ak je používanie SOFTVÉRU uskutočňované vládou USA (United States Government) alebo jej ľubovoľnou agentúrou (US Government agency), platia nasledujúce pravidlá: (1) Restricted Computer Software, ako je definovaný v klauzule "Rights in Data-General clause at Federal Acquisition Regulations 52.227-14"; a (2) akékoľvek používanie, duplikácia alebo odhalenie vládou je predmetom reštrikcií, ako je to vyhlásené v podparagrafe (c)(1)(ii) klauzuly "Rights in Technical Data and Computer Software clause DFARS 252.227-7013".

Príloha Ako zakúpiť produkty spoločnosti ABBYY


Ako zakúpiť produkty spoločnosti ABBYY

Výrobky spoločnosti ABBYY môžete zakúpiť v našom obchode online alebo od našich partnerov (na stránke http://www.abbyy.com nájdete zoznam partnerov spoločnosti ABBYY).

Podrobné informácie o výrobkoch spoločnosti ABBYY

  • nájdete na našej webovej stránke http://www.abbyy.com
  • alebo kontaktujte najbližšiu kanceláriu ABBYY
  • alebo nám môžete napísať na e-mailovú adresu sales@abbyy.com.

Dodatočné písma pre rozličné jazyky je možné kúpiť na adrese www.paratype.com/shop/.

Licenčná zmluva koncového používateľa (EULA) O spoločnosti ABBYY


O spoločnosti ABBYY

Spoločnosť ABBYY patrí medzi popredné spoločnosti ponúkajúce riešenia pre konverziu dokumentov, ako aj ostatný lingvistický softvér. Medzi kľúčové oblasti, v ktorých spoločnosť ABBYY pôsobí a kde realizuje výskum a vývoj, patria technológie rozpoznávania dokumentov a aplikovaná lingvistika.

Technológie rozpoznávania dokumentov, ako aj produkty spoločnosti ABBYY, pomáhajú pri správe a spracúvaní čoraz väčšieho množstva údajov. Sú to výkonné nástroje umožňujúce: Prevod informácií (text a obrázky) z tlačenej formy do digitálnej, automatické získavanie údajov, ich spracovanie, ukladanie a skladovanie cenných a dôležitých údajov. Vďaka produktom rozpoznávania a získavania údajov sa môžu ušetriť finančné prostriedky, čas a úsilie, ktoré by si vyžadovalo manuálne zadávanie údajov. Takisto je tu možnosť prístupu k údajom efektívnejším spôsobom. Naše lingvistické produkty umožňujú prekonať jazykové bariéry, zjednodušiť a vytvoriť ľahšiu a zrozumiteľnú komunikáciu.

ABBYY je medzinárodná spoločnosť, ktorá v súčasnosti zamestnáva viac ako 880 ľudí (údaj je z mája 2009). Produkty ABBYY sa distribuujú a predávajú vo viac ako 130 krajinách a to vďaka rozsiahlej sieti regionálnych a medzinárodných partnerov. Na základe zrealizovaného interného prieskumu presahuje celkový počet užívateľov produktov spoločnosti ABBYY, ktorý zahŕňa koncových používateľov, požívateľov mobilných zariadení a spoločnosti, hodnotu 30 miliónov.

Produkty spoločnosti ABBYY

ABBYY Lingvo – viacjazyčný elektronický slovník pre osobné počítače a mobilné zariadenia. ABBYY Lingvo je najpoužívanejší elektronický slovník v Rusku. Odhadovaný počet jeho používateľov je viac ako 5 000 000* Obsahuje zhruba 7 400 000 položiek v 128 slovníkoch, v ktorých poskytuje možnosť prekladu slov a slovných kombinácií z ruštiny do angličtiny, nemčiny, francúzštiny, taliančiny, španielčiny, čínštiny, turečtiny, ukrajinčiny, latinčiny a naopak.

ABBYY FineReader – inteligentná aplikácia určená umožňujúca OCR – Optical Character Recognition (optické rozpoznávanie nasnímaných dokumentov) a následný prevod do formátu PDF. Tento softvér bol vyvinutý tak, aby spĺňal potreby a požiadavky profesionálov, ktorý vyžadujú najlepšiu presnosť rozpoznávania a súčasné zachovanie formátu dokumentu. Najnovšia verzia tejto odborníkmi ocenenej produktívnej aplikácie umožňuje užívateľom jednoduchým spôsobom previesť súbory vo formáte PDF, naskenované obrázky a digitálne fotografie do takých formátov, ktoré je možné upravovať a v ktorých sa dajú vyhľadávať informácie.

ABBYY FlexiCapture – dynamické softvérové riešenie slúžiace na získanie údajov a spracúvanie dokumentov. Táto aplikácia je určená pre spoločnosti a to nezávisle od ich veľkosti a odvetvia v ktorom pôsobia. ABBYY FlexiCapture poskytuje samostatný "vstupný bod" pre automatický prevod rôznorodých informácii a dokumentov v odlišných formátoch (dotazníky, ankety, faktúry, zmluvy a pod.) na použiteľné dokumenty v elektronickom formáte. Takéto dokumenty je potom možné použiť na potrebné účely v rámci spoločnosti.

ABBYY Recognition Server – robustné a výkonné servérové riešenie OCR umožňujúce zautomatizovanie prevodových procesov naprieč jednotlivými oddeleniami spoločnosti, resp. organizácie. Toto riešenie je navrhnuté pre OCR spracúvanie stredného až vysokého objemu dokumentov. ABBYY Recognition Server je možné použiť ako riadiace softvérové riešenie a ako integrálnu súčasť systémov pre zhromažďovanie a správu dokumentov a ako súčasť servérových systémov (spracovanie, administrácia, výstup).

ABBYY FineReader Engine – sada vývojárských nástrojov (Software Development Kits – SDK) umožňujúca vývojárom integrovať funkcie ako rozpoznávanie dokumentov prostredníctvom ABBYY, koverziu dokumentov a zhromažďovanie údajov do svojích vlastných technológii, produktov a riešení.

ABBYY Mobile OCR SDK – vývojársky nástroj. Je nezávislý od operačného systému, obsahuje mále množstvo kódu, je špeciálne navrhnutý pre integráciu funkcií OCR a čítania vyzitiek do akejkoľvek mobilnej aplikácie a operačného systému, vrátane Windows Mobile, Symbian a LINUX.

Ďalšie informácie o výrobkoch ABBYY nájdete na stránke www.abbyy.com.

___________________
* Na základe interného prieskumu.

Ako zakúpiť produkty spoločnosti ABBYY Zastúpenia spoločnosti ABBYY a kontakty na technickú podporu


Zastúpenia spoločnosti ABBYY a kontakty na technickú podporu

Severná/Stredná Amerika | Zákazníci z USA, Kanady, Mexika alebo krajín Strednej Ameriky, kontaktujte: ABBYY USA Telefón: +1 408 457 9777 Fax: +1 408 457 9778 Adresa: 880 North McCarthy Boulevard, Suite 220, Milpitas, California 95035, USA E-mail: sales@abbyyusa.com Technická podpora, e-mail: support@abbyyusa.com Webová stránka: http://www.abbyy.ua
Západná Európa | Zákazníci z Rakúska, krajín Beneluxu, Dánska, Francúzska, Nemecka, Grécka, Talianska, Írska, Nórska, Portugalska, Španielska, Švédska, Švajčiarska, Veľkej Británie alebo iných západoeurópskych krajín, kontaktujte: ABBYY Europe GmbH Telefón: +49 89 511 159 0 Fax: +49 89 511 159 59 Adresa: Elsenheimerstrasse 49, 80687 Mníchov, Nemecko E-mail: sales_eu@abbyy.com Technická podpora, e-mail: support_eu@abbyy.com Webová stránka: http://www.abbyy.com
Východná Európa a Stredomorie | Zákazníci z Albánska, Bosny a Hercegoviny, Bulharska, Chorvátska, Českej republiky, Maďarska, Izraela, Macedónska, Moldavska, Čiernej Hory, Poľska, Rumunska, Srbska, Slovenska, Slovinska, Turecka alebo Ukrajiny, kontaktujte: ABBYY Ukrajina Telefón: +380 44 490 9999 Fax: +380 44 490 9461 Adresa: P.O. Box 23, 02002 Kyjev, Ukrajina E-mail: sales@abbyy.ua Technická podpora, telefón: +380 44 490 9463 Technická podpora, e-mail: support@abbyy.ua Webová stránka: http://www.abbyy.ua
Japonsko | Zákazníci z Japonska, kontaktujte: ABBYY Japonsko Telefón: +81-42-795-1901 Fax: +81-42-795-1901 Adresa: 658-1 Tsuruma, Machida-shi, Tokio 194-8510 E-mail: sales@abbyyusa.com Technická podpora, e-mail: support@abbyyusa.com http://www.abbyy.com
Všetky ostatné regióny | Zákazníci z krajín, ktoré neboli vyššie spomenuté, kontaktujte: ABBYY Rusko Telefón: +7 495 783 3700 Fax: +7 495 783 2663 Adresa: P.O. Box 49, Moskva 129301, Rusko, ABBYY Software LLC E-mail: sales@abbyy.com Technická podpora, e-mail: support@abbyy.ru Webová stránka: http://www.abbyy.ru http://www.abbyy.com

O spoločnosti ABBYY Podporované jazyky


Podporované jazyky

Program ABBYY PDF Transformer 3.0 podporuje 184 jazykov prevodu.

ABBYY PDF Transformer 3.0 podporuje nasledujúce jazyky*:

  • Hlavné jazyky (s podporou slovníkov)
  • Doplnkové jazyky (bez podpory slovníkov)
  • Umelé jazyky
  • Formálne jazyky

Hlavné jazyky

Významnou charakteristikou týchto hlavných jazykov je to, že program ABBYY PDF Transformer pre ne poskytuje slovníkovú podporu. Slová v týchto jazykoch sa čítajú písmeno po písmene, potom ich program ABBYY PDF Transformer 3.0 skontroluje podľa záznamov v slovníku.

    • Anglický
      Germánsky jazyk. Hlavný medzinárodný jazyk. Jazyk Spojených národov. Úradný jazyk USA, Kanady, Veľkej Británie, Írska (oficiálne na druhom mieste za Írskym), Austrálie, Nového Zélandu, Indie (dočasný stav) a 15 afrických štátov: Juhoafrická republika, Nigéria, Ghana, Uganda atď. Materinský jazyk pre viac než 508 miliónov ľudí.
    • Arménsky (východný, západný, Grabar)

      Indoeurópsky jazyk, tvoriaci svoju vlastnú skupinu. Úradný jazyk Arménska, ktorým sa hovorí aj v Gruzínsku, Azerbajdžane a Rusku. Starý knižný arménsky jazyk Grabar je teraz výhradne používaný duchovenstvom. Moderný spisovný jazyk má dve hlavné varianty – východnú (Jerevan), ktorou sa hovorí v Arménsku, a západnú, ktorou sa hovorí na Blízkom Východe a v západnej Európe. Materinský jazyk zhruba pre 7 miliónov ľudí.

    • Baškirský

      Turkický jazyk. Používa sa v Rusku (Baškirsko a priľahlé oblasti). Materinský jazyk zhruba pre 1 milión ľudí.

    • Bulharský

      Južnoslovanský jazyk. Úradný jazyk v Bulharsku. Materinský jazyk zhruba pre 9 miliónov ľudí.

    • Chorvátsky
      Južnoslovanský jazyk. Pokladal sa za totožný jazyk so srbským, tvoriac jeden srbochorvátsky jazyk, (jediný rozdiel spočíva v rozdielnom systéme písania – cyrilika pre srbčinu a latinka pre chorvátčinu) až do vzniku samostatného Chorvátska. Úradný jazyk Chorvátska. Materinský jazyk zhruba pre 5 miliónov ľudí.
    • Český
      Západoslovanský jazyk. Úradný jazyk Českej republiky, ktorým sa hovorí aj v Slovenskej republike. Materinský jazyk zhruba pre 12 miliónov ľudí.
    • Dánsky

      Germánsky (škandinávsky) jazyk. Úradný jazyk Dánska, ktorým sa hovorí aj v Grónsku a na Faerských ostrovoch. Materinský jazyk zhruba pre 5,5 miliónov ľudí.

    • Estónsky
      Ugrofínsky (balticko-fínsky) jazyk. Úradný jazyk v Estónsku. Materinský jazyk zhruba pre 1,1 milióna ľudí.
    • Fínsky
      Ugrofínsky (balticko-fínsky) jazyk. Úradný jazyk vo Fínsku používaný aj v Rusku (Karélia, oblasť Petrohradu) a vo Švédsku. Materinský jazyk zhruba pre 6 milióna ľudí.
    • Francúzsky
      Románsky jazyk. Jazyk Spojených národov. Úradný jazyk Francúzska, Belgicka, Švajčiarska, Luxemburska, Monaka, Andorry, Kanady, Haiti a viacerých afrických štátov: Benin, Pobrežie Slonoviny, Burkina Faso, Gabon, Guinea, Zaire, Kongo, Mali, Nigéria, Senegal, Togo, Čad, Burundi, Rwanda, Stredoafrická republika, Madagaskar, Kamerun, Seychely, Komory, Džibuti, Vanuatu (Oceánia). Materinský jazyk pre viac než 128 miliónov ľudí.
    • Grécky
      Indoeurópsky jazyk, tvoriaci svoju vlastnú skupinu. Úradný jazyk v Grécku a na Cypre. Materinský jazyk zhruba pre 12 miliónov ľudí.
    • Hebrejský
      Semitský jazyk. Úradný jazyk v Izraeli používaný tiež niektorými židovskými komunitami v diaspore. Materinský jazyk zhruba pre 8 miliónov ľudí.
    • Holandský (Holandsko a Belgicko)
      Germánsky jazyk. Úradný jazyk v Holandsku a Belgicku. Materinský jazyk zhruba pre 20 miliónov ľudí.
    • Indonézsky
      Austronézsky jazyk nazývaný malajský (niektorí vedci ho pokladajú za malajský dialekt) pred rokom 1945. Úradný jazyk Indonézie pod názvom Bahasa Indonesia používaný tiež v medzinárodnej komunikácii. Materinský jazyk zhruba pre 160 miliónov ľudí.
    • Katalánsky
      Románsky jazyk (pyrenejsko-románska podskupina). Materinský jazyk pre zhruba 8 miliónov ľudí v Španielsku (Katalánsko, Valencia, Baleárske ostrovy), Francúzsku (Roussillon, východné Pyreneje), Andorre a na ostrove Sardínia. Jeden z úradných jazykov vo vyššie uvedených španielskych provinciách a v Andorre.
    • Litovský
      Baltský jazyk. Úradný jazyk v Litve. Materinský jazyk zhruba pre 4 milióny ľudí.
    • Lotyšský
      Baltský jazyk. Úradný jazyk v Lotyšsku. Materinský jazyk zhruba pre 2 milióny ľudí.
    • Maďarský

      Ugrofínsky (uralský) jazyk. Úradný jazyk v Maďarsku používaný aj v susedných krajinách ako sú Srbsko, Rakúsko, Slovensko, Rumunsko a Ukrajina. Materinský jazyk zhruba pre 14,5 miliónov ľudí.

    • Nemecký (nový a starý pravopis)
      Germánsky jazyk. Úradný jazyk Nemecka, Rakúska a Lichtenštajnska a jeden z úradných jazykov Švajčiarska, Belgicku a Luxemburska. Materinský jazyk zhruba pre 128 miliónov ľudí.
    • Nórsky (nynorsk a bokmal)

      Germánsky (škandinávsky) jazyk. Úradný jazyk v Nórsku. Spisovný jazyk existuje v dvoch podobách: Nynorsk a bokmal (ten druhý je viac dánsky). Materinský jazyk zhruba pre 5 miliónov ľudí.

    • Poľský

      Západoslovanský jazyk. Úradný jazyk v Poľsku. Materinský jazyk zhruba pre 44 miliónov ľudí.

    • Portugalský (Portugalsko a Brazília)

      Románsky jazyk. Úradný jazyk v Portugalsku, Brazílii, Angole, Mozambiku, Guinea-Bissau, Cape Verde, Sao Tome a Principe. Materinský jazyk zhruba pre 191 miliónov ľudí.

    • Rumunský

      Románsky jazyk. Úradný jazyk v Rumunsku. Materinský jazyk zhruba pre 26 miliónov ľudí.

    • Ruský

      Východoslovanský jazyk. Úradný jazyk v Ruskej federácii používaný aj vo všetkých štátoch Spoločenstva nezávislých štátov a v baltských štátoch. Materinský jazyk zhruba pre 277 miliónov ľudí.

    • Slovenský

      Východoslovanský jazyk. Úradný jazyk na Slovensku používaný aj v blízkych oblastiach Maďarska, Rumunska a Ukrajiny. Materinský jazyk zhruba pre 5,6 miliónov ľudí.

    • Slovinský

      Južnoslovanský jazyk. Úradný jazyk Slovinska používaný aj v susedných oblastiach Rakúska a Talianska. Materinský jazyk zhruba pre 2 milióny ľudí.

    • Španielsky

      Románsky jazyk. Úradný jazyk v Španielsku, vo všetkých krajinách latinskej Ameriky (okrem Brazílie) a rovníkovej Guiney. Jazyk Spojených národov. Materinský jazyk zhruba pre 417 miliónov ľudí.

    • Švédsky

      Germánsky (škandinávsky) jazyk. Úradný jazyk vo Švédsku a Fínsku. Materinský jazyk zhruba pre 10 miliónov ľudí.

    • Taliansky
      Románsky jazyk. Úradný jazyk v Taliansku. Materinský jazyk zhruba pre 70 miliónov ľudí.
    • Tatársky

      Turkický jazyk. Používa sa v Rusku, (Tatárska republika, Baškirsko, Čuvašsko, Mari El atď.). Materinský jazyk zhruba pre 7 miliónov ľudí.

    • Thajský
      Patrí do juhozápadnej vetvy thajských jazykov. Úradný jazyk v Thajskom kráľovstve. Materinský jazyk zhruba pre 30 miliónov ľudí.
    • Turecký

      Turkický jazyk. Úradný jazyk v Turecku a na Cypre používaný aj v Grécku, Bulharsku, Rumunsku, Iráne a Iraku. Materinský jazyk zhruba pre 61 miliónov ľudí.

    • Ukrajinský

      Východoslovanský jazyk. Úradný jazyk Ukrajiny používaný aj v Rusku a Bielorusku. Materinský jazyk zhruba pre 47 miliónov ľudí.

Doplnkové jazyky

    • Abcházsky

      Abcházsko-adygský (kaukazský) jazyk. Používaný v Gruzínsku (Abcházia). Materinský jazyk približne pre 105 tisíc ľudí.

    • Adygský

      Abcházsko-adygský (kaukazský) jazyk. Používaný v Rusku, (Adygejská republika, Krasnodarská oblasť). Materinský jazyk približne pre 120 tisíc ľudí.

    • Afrikánsky

      Germánsky jazyk. Jeden z úradných jazykov Juhoafrickej republiky. Materinský jazyk pre zhruba 6,5 milióna Afrikáncov v Južnej Afrike (Búrov) - potomkov holandských kolonistov.

    • Agulský

      Lezgický (dagestanský) jazyk. Používaný v Rusku (Dagestan, Stavropoľská oblasť) a Azerbajdžane. Materinský jazyk približne pre 15 tisíc ľudí.

    • Albánsky

      Indoeurópsky jazyk, tvoriaci svoju vlastnú skupinu. Úradný jazyk v Albánsku. Materinský jazyk pre zhruba 5 miliónov ľudí v Albánsku, Srbsku (Kosovo), Taliansku a Grécku.

    • Altajský

      Turkický jazyk. Používaný v Rusku (Altajská republika). Materinský jazyk približne pre 55 tisíc ľudí.

    • Avarský

      Jazyk skupiny Avar-andi-dido (dagestanský). Používaný v Rusku (Dagestan) a Azerbajdžane. Materinský jazyk približne pre 600 tisíc ľudí.

    • Aymarský

      Kečuánsko-aymarský jazyk (jeden z jazykov juhoamerických indiánov). Jeden z troch úradných jazykov Bolívie. Materinský jazyk pre zhruba 2,2 miliónov aymarských indiánov žijúcich v Peru a Bolívii. Väčšina používateľov aymarského jazyka hovorí aj kečuánsky a španielsky. Niektorí vedci uprednostňujú zaradenie aymarského jazyka nie ako samostatného jazyka s približne 10 nárečiami, ale ako aymarskej jazykovej skupiny.

    • Azerbajdžanský (cyrilika), Azerbajdžanský (latinka)
      Turkický jazyk. Úradný jazyk v Azerbajdžane. Materinský jazyk pre 14 – 20 miliónov ľudí v Iráne, Azerbajdžane, Arménsku, Gruzínsku.
    • Baskický

      Izolovaný jazyk. Materinský jazyk pre zhruba 600 tisíc ľudí v Španielsku a Francúzsku.

    • Bemba
      Bantuský jazyk. Materinský jazyk pre zhruba 5 miliónov ľudí v Zambii, Zaire, Kongu a Tanzánii.
    • Bieloruský

      Východoslovanský jazyk. Úradný jazyk v Bielorusku. Materinský jazyk zhruba pre 10,2 miliónov ľudí.

    • Blackfoot

      Západoalgonkinský jazyk. Materinský jazyk pre menej než 10 tisíc indiánov v USA a Kanade.

    • Bretónsky

      Bretónsky (keltský) jazyk. Materinský jazyk pre zhruba 1 milión Bretóncov vo Francúzsku.

    • Bugotu

      Oceánsky jazyk (člen malajsko-polynézskej vetvy austronézskych jazykov) používaný na juhovýchode Šalamúnových ostrovov.

    • Burjatský

      Mongolský jazyk. Používaný v Rusku (Burjatsko). Materinský jazyk približne pre 422 tisíc ľudí.

    • Cebuánsky

      Filipínsky (austronézsky) jazyk. Používaný v strednej časti Filipín. Zvyčajne považovaný za skupinu úzko súvisiacich jazykov (bisayan). Materinský jazyk zhruba pre 24 miliónov ľudí.

    • Chakaský
      Turkický jazyk používaný v Rusku (Chakasko). Materinský jazyk približne pre 60 tisíc ľudí.
    • Chantyjský
      Ugrofínsky jazyk používaný v Rusku (Tjumen a Tomská oblasť). Materinský jazyk približne pre 15 tisíc ľudí.
    • Crow
      Siouský jazyk používaný v Montane, USA. Materinský jazyk pre menej než 10 tisíc ľudí.
    • Čamorský

      Austronézsky jazyk používaný v západnej Mikronézii, predovšetkým na ostrove Guam. Materinský jazyk približne pre 78 tisíc ľudí.

    • Čečenský

      Nachský (kaukazský) jazyk. Materinský jazyk pre zhruba 1 milión ľudí v Rusku (Čečensko, Ingušsko a Dagestan).

    • Čínština zjednodušená, čínština tradičná

      Je sinotibetský jazyk. Je oficiálným jazykom v Čínskej ľudovej republike, v Taiwane a jedným z úradných jazykov Singapurskej republiky. Je materským jazykom vyše 1 miliardy ľudí.

    • Čukotský

      Luoravetlanský jazyk používaný v Rusku (Čukotská a Koriatská oblasť). Materinský jazyk približne pre 10 tisíc ľudí.

    • Čuvašský

      Turkický jazyk používaný v Rusku (Čuvašsko). Materinský jazyk zhruba pre 2 milióny ľudí.

    • Čwana
      Bantuský jazyk. Používa sa v Botswane a Juhoafrickej republike. Jeden z úradných jazykov Botswany. Materinský jazyk zhruba pre 4 milióny ľudí.
    • Dakota

      Siouský jazyk používaný v severnej časti USA (Južná Dakota, Montana). Materinský jazyk približne pre 20 tisíc ľudí.

    • Darginský

      Dagestanský jazyk. Používaný v Rusku (Dagestan). Materinský jazyk približne pre 360 tisíc ľudí.

    • Dunganský

      Čínsko-tibetský jazyk používaný v Kirgizsku, Kazachstane a Uzbekistane. Materinský jazyk približne pre 50 tisíc ľudí.

    • Eskimácky (cyrilika), eskimácky (latinka)

      Eskimácko-aleutský jazyk. Používaný na juhovýchodnej Čukotke (Rusko), Aljaške a v susedných oblastiach (USA), arktických oblastiach Kanady a v Grónsku. Materinský jazyk približne pre 100 tisíc ľudí.

    • Evenkovský
      Mandžusko-tunguzský jazyk používaný v Číne, Rusku (od Jeniseje po Sachalin) Mongolsku. Materinský jazyk pre zhruba 30 tisíc ľudí (v Rusku asi 10 tisíc).
    • Evenský

      Mandžusko-tunguzský jazyk používaný v Rusku (Ochotsko, Jakutsko, Magadanská oblasť). Materinský jazyk približne pre 5 tisíc ľudí.

    • Faerský

      Germánsky (škandinávsky) jazyk. Úradný jazyk Faerských ostrovov (autonómna dánska kolónia) používaný tiež v niektorých iných oblastiach Dánska. Materinský jazyk približne pre 47 tisíc ľudí.

    • Fidžijský

      Austronézsky jazyk používaný na ostrovoch Fidži. Materinský jazyk približne pre 350 tisíc ľudí.

    • Friulský

      Románsky jazyk. Obyčajne pokladaný za rétorománsky jazyk. Používaný v regióne Friuli-Venezia Giulia (Taliansko). Materinský jazyk približne pre 700 tisíc ľudí.

    • Frízsky
      Germánsky jazyk používaný v severnom Holandsku a Frízsku (Holandsko), severných Frízskych ostrovoch, ostrove Helgoland a Saterland (Nemecko). Materinský jazyk približne pre 730 tisíc ľudí.
    • Gagauzský

      Turkický jazyk, ktorým sa hovorí v južnom Moldavsku. Materinský jazyk približne pre 180 tisíc ľudí.

    • Galícijský

      Románsky jazyk, často označovaný za španielske alebo portugalské nárečie, používaný v Španielsku (Galícia). Materinský jazyk zhruba pre 4 milióny ľudí.

    • Ganda

      Bantuský jazyk používaný v Ugande. Materinský jazyk zhruba pre 4 milióny ľudí.

    • Guaranijský
      Tupský jazyk používaný v Paraguaji a susedných oblastiach v Brazílii, Argentíne a Bolívii. Materinský jazyk pre zhruba 5 miliónov guaranijských indiánov.
    • Hani
      Čínsko-tibetský (lolo-burmišský) jazyk, používaný v Číne, severnej Barme, Thajsku, Laose a Vietname. Nazývaný tiež Akha. Materinský jazyk zhruba pre 1 milión ľudí.
    • Hauský
      Afroázijský jazyk. Používaný v Nigérii, Nigeri, Kamerune, Ghane, Benine, Togu. Materinský jazyk zhruba pre 40 miliónov ľudí.
    • Havajský
      Austronézsky (polynézsky) jazyk používaný na Havajských ostrovoch. Materinský jazyk približne pre 20 tisíc ľudí.
    • Ingušský
      Nachský jazyk, používaný v Ingušsku. Materinský jazyk približne pre 200 tisíc ľudí.
    • Islandský
      Germánsky (škandinávsky) jazyk. Úradný jazyk na Islande. Materinský jazyk približne pre 250 tisíc ľudí.
    • Írsky
      Keltský jazyk. Prvý úradný jazyk Írska. Materinský jazyk pre menej než 260 tisíc ľudí.
    • Jakutský
      Turkický jazyk používaný v Rusku (Jakutsko). Materinský jazyk približne pre 400 tisíc ľudí.
    • Japonština
      Je štátnym jazykom Japonska (počet hovoriacich – 130 mln. ľudí). Na japonskom jazyku tiež hovoria v USA (cca 1 mln. ľudí na Havajských ostrovoch), Brazílii, Peru, Číne, Kanade, Argentíne, Mexiku a niektorých dalších krajinách. Príbuzné vzťahy japonštiny sú oddavna predmetom vedeckých diskusií. Dnes väčšina lingvistov uznáva príbuznosť japonštiny a altajských jazykov.
    • Jingpo
      Tibetsko-barmský jazyk používaný v južnej Číne a Barme. Materinský jazyk približne pre 600 tisíc ľudí.
    • Kabardský
      Abcházsko-adygský (kaukazský) jazyk používaný v Kabardsko-balkarskej republike, Karačajsko-čerkezskej republike, Severnej Osetii (Mozdok), Adygeji a susedných oblastiach Krasnodaru a Stavropolskej oblasti. Materinský jazyk približne pre 300 tisíc ľudí.
    • Kalmycký
      Mongolský jazyk používaný v Rusku (Kalmyk). Materinský jazyk približne pre 140 tisíc ľudí.
    • Karačajsko-balkarský
      Turkický jazyk (niektorými vedcami je tento jazyk považovaný skôr za kombináciu dvoch individuálnych, ale úzko súvisiacich jazykov – karačajského a balkarského) používaný v Rusku (Kabardino-Balkaria, Karačajsko-Čerkezsko). Materinský jazyk približne pre 200 tisíc ľudí.
    • Karakalpačský
      Turkický jazyk používaný v Karakalpačsku (Uzbekistan). Materinský jazyk približne pre 410 tisíc ľudí.
    • Kašubský
      Obyčajne pokladaný za poľské nárečie, používaný v Poľsku.
    • Kawa
      Kadajský jazyk (predpokladá sa, že má väzby na thajský aj austronézsky jazyk) používaný v Číne. Materinský jazyk pre menej než 50 tisíc ľudí.
    • Kazašský jazyk
      Turkický jazyk. Úradný jazyk Kazachstanu. Materinský jazyk zhruba pre 8 miliónov ľudí.
    • Kečuánsky
      Kečumaranský jazyk. Jeden z úradných jazykov v Peru a Bolívii používaný aj v Ekvádore, severnej časti Kolumbie, v Čile a Argentíne. Materinský jazyk pre približne 7 – 13 milión indiánov.
    • Kikuju
      Bantuský jazyk používaný v strednej Keni. Materinský jazyk zhruba pre 6 miliónov ľudí.
    • Kirgizský
      Turkický jazyk. Úradný jazyk v Kirgizsku používaný aj v Číne. Materinský jazyk zhruba pre 2,6 miliónov ľudí.
    • Kongo
      Bantuský jazyk používaný v Kongu, Zaire, Angole. Materinský jazyk zhruba pre 10 miliónov ľudí.
    • Koriacký
      Luoravetlanský jazyk používaný v Rusku (Koriacká oblasť). Materinský jazyk približne pre 5 tisíc ľudí.
    • Korzický
      Zvyčajne sa považuje za taliansky dialekt používaný na ostrove Korzika. Materinský jazyk približne pre 341 tisíc ľudí.
    • Kpelle
      Mandejský jazyk (nigérijsko-konžský) používaný v Guinei a Libérii. Materinský jazyk pre menej než 1 milión ľudí.
    • Krymsko-tatársky
      Turkický jazyk používaný na Ukrajine (Krym). Materinský jazyk približne pre 700 tisíc ľudí.
    • Kumycký

      Turkický jazyk používaný v Rusku (Dagestan). Materinský jazyk približne pre 282 tisíc ľudí.

    • Kurdský

      Západoiránsky jazyk. Druhý úradný jazyk Iraku. Používaný v Turecku, Iráne, Iraku, Sýrii, štátoch Spoločenstva nezávislých štátov (kurdská diaspóra). Materinský jazyk zhruba pre 20 miliónov ľudí.

    • Lakčina

      Dagestanský jazyk používaný v Rusku (Dagestan). Materinský jazyk približne pre 100 tisíc ľudí.

    • Latinský

      Taliansky jazyk. Úradný jazyk Vatikánu a používaný v klasickej starorímskej literatúre.

    • Lezginský

      Dagestanský jazyk používaný v Rusku (Dagestan) a Azerbajdžane. Materinský jazyk približne pre 450 tisíc ľudí.

    • Luba

      Bantuský jazyk používaný v Zaire. Materinský jazyk zhruba pre 6 miliónov ľudí.

    • Lužickosrbský
      Západoslovanský jazyk. Zvyčajne sa považuje za jazyk vytvorený z dvoch jazykov - hornej lužickosrbčiny a dolnej lužickosrbčiny. Používa sa v Nemecku (Sasko). Materinský jazyk približne pre 100 tisíc ľudí.
    • Macedónsky

      Južnoslovanský jazyk. Úradný jazyk Macedónie. Materinský jazyk zhruba pre 2 milióny ľudí.

    • Malajský
      Austronézsky jazyk. Úradný jazyk Malajzie. Materinský jazyk zhruba pre 20 miliónov ľudí.
    • Malgašský

      Austronézsky jazyk. Úradný jazyk Madagaskaru. Materinský jazyk zhruba pre 10 milióny ľudí.

    • Malinke

      Mandejský jazyk (nigérijsko-konžský). Používaný v Senegale, Guinei, Mali, Libérii, Sierra Leone. Materinský jazyk zhruba pre 4 milióny ľudí.

    • Maltský

      Semitský jazyk. Úradný jazyk Malty. Materinský jazyk približne pre 400 tisíc ľudí.

    • Mansijský

      Ugrofínsky jazyk používaný v Rusku (Západný Sibír). Materinský jazyk približne pre 4 tisíc ľudí.

    • Maorijský

      Polynézsky jazyk používaný na Novom Zélande. Materinský jazyk približne pre 300 tisíc ľudí.

    • Marijský

      Spoločný názov pre dva úzko súvisiace jazyky – nížinná marijčina a vrchárska marijčina. Používané v Rusku (Mari El, Tatársko). Ugrofínsky (uralský) jazyk. Materinský jazyk približne pre 600 tisíc ľudí.

    • Mayský

      Mayský jazyk používaný v Mexiku, Guatemale a Hondurase. Materinský jazyk pre približne 1 milión indiánov.

    • Miaoský

      Miaosko-jaoský jazyk používaný v Číne, Vietname, čiastočne v Laose a Thajsku. Materinský jazyk zhruba pre 8 miliónov ľudí.

    • Minangkabau
      Austronézsky jazyk používaný na ostrove Sumatra (centrálne a západné oblasti). Materinský jazyk zhruba pre 6,5 miliónov ľudí.
    • Mohawk
      Irokézsky jazyk používaný v severovýchodnej časti USA a susedných oblastiach Kanady (Ontário a jazerá Erie). Materinský jazyk približne pre 10 tisíc ľudí.
    • Moldavčina
      Románsky jazyk. Úradný jazyk Moldavska. Zvyčajne pokladaný za variantu rumunského jazyka. Materinský jazyk zhruba pre 3 milióny ľudí.
    • Mongolský
      Mongolský jazyk. Úradný jazyk Mongolska používaný tiež v Číne (Vnútorné Mongolsko). Materinský jazyk zhruba pre 5 miliónov ľudí.
    • Mordvianský
      Spoločný názov pre dva úzko spojené jazyky: mokšansko-mordvianský a erzia-mordvianský. Volžsko-fínsky (uralský) jazyk. Používaný v Rusku (Mordvinia). Materinský jazyk zhruba pre 1 milión ľudí.
    • Nahuatl
      Aztécko-tanoanský jazyk. Používaný v Mexiku. Materinský jazyk zhruba pre 1 milión ľudí.
    • Nemecký (Luxembursko)
      Jeden z úradných jazykov Luxemburska (nazývaný aj luxemburský). Zvyčajne sa považuje za moselsko-franský dialekt nemčiny.
    • Nenecký

      A samodijský (uralský) jazyk používaný v Rusku (Jamalo-Nenecká a Dolgano-Nenecká oblasť). Materinský jazyk približne pre 25 tisíc ľudí.

    • Nivchský

      Izolovaný jazyk používaný v Rusku (Sachalin, Amurská oblasť). Materinský jazyk približne pre 1 tisíc ľudí.

    • Nogajský

      Turkický jazyk používaný v Rusku (Karačajsko-čerkezsko, Krasnodarská oblasť). Materinský jazyk približne pre 55 tisíc ľudí.

    • Nyanja

      Bantuský jazyk. Úradný jazyk v Malawi používaný aj v Zambii, Mozambiku a Zimbabwe. Materinský jazyk zhruba pre 7 miliónov ľudí.

    • Ojibwa

      Algonkský jazyk používaný v USA a Kanade. Materinský jazyk pre niekoľko tisíc indiánov.

    • Osetský

      Východoiránsky jazyk. Používaný v Rusku (Severná Osetia) a Gruzínsku (Južná Osetia). Materinský jazyk približne pre 600 tisíc ľudí.

    • Papiamento

      Kreolský jazyk založený na španielčine. Používaný na ostrovoch Aruba, Bonaire a Curacao. Materinský jazyk pre menej než 1 milión ľudí.

    • Provensalský

      Románsky jazyk používaný na juhu Francúzska a v Talianskych Alpách. Materinský jazyk pre 2 – 10 miliónov ľudí.

    • Rétorománsky

      Románsky jazyk. Jeden z úradných jazykov Švajčiarska. Materinský jazyk pre asi 40 tisíc ľudí (Graubendenský kanton).

    • Rómsky

      Indiánsky jazyk používaný v rómskej diaspóre po celom svete. Materinský jazyk pre 1 – 5 miliónov ľudí.

    • Rundi

      Bantuský jazyk. Jeden z úradných jazykov v Burundi používaný aj v Tanzánii a Zaire. Materinský jazyk zhruba pre 7 miliónov ľudí.

    • Ruský (stará gramatika)

      Spisovná ruština v starom (predrevolučnom) pravopise.

    • Rwandský

      Bantuský jazyk. Jeden z úradných jazykov Rwandy používaný aj v Burundi, Zaire, Ugande a Tanzánii. Materinský jazyk zhruba pre 12 miliónov ľudí.

    • Sami (Laponský)

      Ugrofínsky jazyk používaný v severnom Nórsku, Švédsku, Fínsku, Rusku (poloostrov Kola). Materinský jazyk približne pre 50 tisíc ľudí.

    • Samojský

      Polynézsky jazyk. Jeden z úradných jazykov Západnej Samoy. Materinský jazyk približne pre 430 tisíc ľudí.

    • Selkupský
      Samodijský (uralský) jazyk používaný v Rusku (Krasnojarská a Tomská oblasť). Materinský jazyk približne pre 2 tisíc ľudí.
    • Somálsky
      Afroázijský (kušitský) jazyk. Úradný jazyk Somálska používaný aj v Džibuti, Etiópii, Keni. Materinský jazyk zhruba pre 9 miliónov ľudí.
    • Soto
      Bantuský jazyk. Jeden z úradných jazykov v Lesotho používaný aj v Juhoafrickej republike. Materinský jazyk zhruba pre 8 miliónov ľudí.
    • Srbský (cyrilika), Srbský (latinka)

      Južnoslovanský jazyk (pozri aj chorvátsky). Úradný jazyk v Srbsku a Čiernej Hore. Materinský jazyk zhruba pre 20 miliónov ľudí.

    • Sundský

      Austronézsky jazyk používaný v Indonézii (západný ostrov Jáva). Materinský jazyk zhruba pre 27 miliónov ľudí.

    • Svazijský
      Bantuský jazyk. Úradný jazyk Svazijska používaný aj v severovýchodnej časti Juhoafrickej republiky. Materinský jazyk zhruba pre 2 milióny ľudí.
    • Swahilský

      Bantuský jazyk. Hlavný jazyk medzinárodnej komunikácie (dorozumievací obchodný jazyk - lingua franca) v centrálnej a východnej Afrike (obzvlášť v Tanzánii a Keni). Úradný jazyk Ugandy. Materinský jazyk pre 10 – 50 miliónov ľudí.

    • Škótsko-galský
      Keltský jazyk používaný v Škótsku, na Hebridách a v Novom Škótsku (Kanada). Materinský jazyk pre menej než 100 tisíc ľudí.
    • Šona
      Bantuský jazyk používaný v Zimbabwe, Mozambiku, Botswane a Juhoafrickej republike. Materinský jazyk zhruba pre 8 miliónov ľudí.
    • Tabasaranský

      Dagestanský jazyk používaný v Rusku (Dagestan). Materinský jazyk približne pre 75 tisíc ľudí.

    • Tadžický

      Iránsky jazyk. Úradný jazyk Tadžikistanu používaný aj v Uzbekistane. Materinský jazyk zhruba pre 4,5 miliónov ľudí.

    • Tagalský

      Filipínsky (austronézsky) jazyk. Úradný jazyk Filipín. Materinský jazyk zhruba pre 57 miliónov ľudí.

    • Tahitský

      Polynézsky (austronézsky) jazyk. Úradný jazyk Francúzskej Polynézie používaný aj v Novej Kaledónii a Vanuatu. Materinský jazyk približne pre 117 tisíc ľudí.

    • Tok Pisin

      Kreolský jazyk založený na angličtine. Úradný jazyk Papuy Novej Guiney. Materinský jazyk zhruba pre 3 milióny ľudí.

    • Tongský

      Polynézsky (austronézsky) jazyk. Úradný jazyk Tonga používaný aj na Novom Zélande, Fidži, Západnej Samoe. Materinský jazyk približne pre 120 tisíc ľudí.

    • Tun

      Thajský jazyk používaný v južnej Číne. Materinský jazyk približne pre 700 tisíc ľudí.

    • Turkménsky

      Turkický jazyk. Úradný jazyk Turkmenistanu. Materinský jazyk zhruba pre 6,5 miliónov ľudí.

    • Tuvianský

      Turkický jazyk používaný v Rusku (Tuva). Materinský jazyk približne pre 240 tisíc ľudí.

    • Udmurt

      Permský jazyk používaný v Rusku (Udmurtsko, Kirovský región). Materinský jazyk približne pre 550 tisíc ľudí.

    • Uighur (cyrilika), Uighur (latinka)

      Turkický jazyk, ktorým hovoria Uighurovia v Uighure – Autonómnej oblasti Sinkiangu v severozápadnej Číne a v častiach Uzbekistanu, Kazachstanu a Kyrgystanu. Materinský jazyk zhruba pre 7 miliónov ľudí.

    • Uzbecký (cyrilika), Uzbecký (latinka)

      Turkický jazyk. Úradný jazyk Uzbekistanu používaný aj v Číne a Afganistane. Materinský jazyk zhruba pre 31 miliónov ľudí.

    • Waleský

      Keltský jazyk, používaný vo Walese (Veľká Británia). Materinský jazyk približne pre 580 tisíc ľudí.

    • Wolof

      Nigersko-konžský jazyk (západoatlantická vetva). Úradný jazyk Senegalu používaný aj v Gambii a Mauretánii. Materinský jazyk zhruba pre 7 miliónov ľudí.

    • Xhosa

      Bantuský jazyk používaný v Juhoafrickej republike. Materinský jazyk zhruba pre 8 miliónov ľudí.

    • Zapotécky

      Indiánsky jazyk používaný v južnom Mexiku. Materinský jazyk približne pre 430 tisíc ľudí.

    • Zulu

      Bantuský jazyk používaný v Juhoafrickej republike a Zimbabwe. Materinský jazyk zhruba pre 9,2 milióna ľudí.

Umelé jazyky

    • Esperanto

      Najpopulárnejší umelý jazyk, ktorý zaviedol L. L. Zamenhoff v roku 1887. Používa ho približne 100 tisíc ľudí v 83 krajinách sveta. V esperante bolo publikovaných asi 30 tisíc kníh.

    • Interlingua

      Zavedený v roku 1903 známym matematikom Giuseppe Peanom, prepracovaný v polovici 20.storočia jazykovedcom A. Godeom. Niektoré vedecké časopisy uverejňujú výňatky v jazyku Interlingua.

    • Ido

      Zavedený v roku 1907 L. de Beaufrontom. Prepracovaná verzia esperanta. Nikdy nezískal významnejšiu popularitu.

    • Occidental

      Zavedený v rokoch 1921-1922 A. Waleom. Nikdy nezískal významnejšiu popularitu.

Formálne jazyky

    • Basic

      BASIC (Beginners All-purpose Symbolic Instruction Code) – programovací jazyk, ktorý vyvinul v polovici 60-tych rokov John G. Kemeney a Thomas E. Kurz, profesori na Dartmouth college, New Hampshire, USA.

    • C/C++

      Programovací jazyk vyvinutý v 1972 Dennisom M. Ritchiem, systémovým programátorom v laboratóriách @ "AT&T Bell laboratories". Jazyk C++ zaviedol Bjarne Stroustrup z tých istých laboratórií AT&T Bell laboratories začiatkom osemdesiatych rokov. Názov naznačuje vývoj od jazyka C.

    • COBOL

      COBOL (Common Business-Oriented Language) – programovací jazyk vyvinutý výrobcami počítačov a americkým ministerstvom obrany v roku 1959.

    • Fortran

      FORTRAN (FORmula TRANslator) – programovací jazyk vyvinutý spoločnosťou IBM v polovici päťdesiatych rokov.

    • Java

      Java je rozvinutím programovacieho jazyka Oak, ktorý predstavila v roku 1995 spoločnosť Sun Microsystems. Syntax jazyka Java je veľmi podobná jazyku C++. Java sa používa na písanie internetových aplikácií.

    • Pascal

      Programovací jazyk pomenovaný na počesť francúzskeho matematika a filozofa Blaise Pascala. Vyvinul ho Niklaus Wirth z Federálneho Inštitútu Technológie v Zürichu vo Švajčiarsku koncom šesťdesiatych rokov.

    • Jednoduché chemické vzorce

      Chemické vzorce utvorené z názvov chemických prvkov a dolných indexov, napr. H2O, C2H5OH.

Informácie o písmach potrebné na zobrazenie znakov používaných v abecede konkrétneho jazyka nájdete v časti Nesprávne písmo v prevedenom texte.

*Informácie o počte používateľov jazykov sú z roku 2002.

Zastúpenie spoločnosti ABBYY Podporované formáty


Podporované formáty

Prevod dokumentov PDF

Program ABBYY PDF Transformer 3.0 umožňuje prevod dokumentov PDF do nasledujúcich formátov:

  • Dokument programu Microsoft Word (*.DOC)
  • Dokument programu Microsoft Office Word 2007 (*.DOCX)
  • Rich Text Format (*.RTF)
  • Textový dokument (*.TXT)
  • Hárok programu Microsoft Excel (*.XLS)
  • Zošit programu Microsoft Office Excel 2007 (*.XLSX)
  • Dokument HTML (*.HTM, *.HTML)
  • Dokument PDF s možnosťou hľadania (*.PDF)
  • Dokument PDF/A (*.PDF)

Vytváranie dokumentov PDF

Program ABBYY PDF Transformer 3.0 umožňuje vytvárať dokumenty PDF z:

  • Dokument programu Microsoft Word (*.DOC)
  • Dokument programu Microsoft Office Word 2007 (*.DOCX)
  • Rich Text Format (*.RTF)
  • Dokument HTML (*.HTM, *.HTML)
  • Prezentácia programu Microsoft PowerPoint (*.PPT)
  • Prezentácia programu Microsoft PowerPoint 2007 (*.PPTX)
  • Textový dokument (*.TXT)
  • Hárok programu Microsoft Excel (*.XLS)
  • Zošit programu Microsoft Office Excel 2007 (*.XLSX)
  • Výkres programu Microsoft Visio (*.VSD)
Ak chcete vytvoriť dokumenty PDF zo súborov iných formátov, použite virtuálnu tlačiareň PDF X-Change 4.0 for ABBYY.
Aby ste mohli pracovať so súbormi aplikácií Microsoft Word, Microsoft Excel, Microsoft PowerPoint a Microsoft Visio, musíte mať tieto aplikácie nainštalované.

Podporované jazyky Jazyk rozhrania


Jazyk rozhrania

Jazyk rozhrania je jazyk, ktorý sa používa v správach programu, dialógových oknách, názvoch tlačidiel a položkách ponúk. Požadovaný jazyk rozhrania môžete vybrať pri inštalácii programu ABBYY PDF Transformer. Jazyk rozhrania je možné zmeniť aj po nainštalovaní programu.

Zmena jazyka rozhrania:
  1. Otvorte ponuku Pomocníka.
  2. V rozbaľovacom zozname Jazyk rozhrania vyberte požadovaný jazyk rozhrania.
  3. Reštartujte program ABBYY PDF Transformer 3.0.

Podporované formáty Aktuálny dátum a čas na pečiatkach a na automatickom číslovaní


Aktuálny dátum a čas na pečiatkach a na automatickom číslovaní

K pečiatkam a k automatickému číslovaniu môžete priradiť aktuálny čas a/alebo dátum. V oknách na úpravu textu/automatického číslovania použite nasledujúce značky.

Značka |  | Príklad
<d/> | Skrátený formát dátumu | 07.02.2009
<date/> | Dlhý formát dátumu | 7. február 2009
<t12/> | 12-hodinový formát času | 9:22 PM
<t24/> | 24-hodinový formát času | 21:22
<time/> | Dlhý formát času | 21:22:51

Dátum a čas sa štandardne zobrazujú podľa miestnych nastavení na Vašom počítači. Tento formát môžete zmeniť. Napríklad: <d=RUS/>, <date=USA/> alebo <time=ENG/>. Výsledok sa okamžite zobrazí v okne ukážky pečiatky.
Ukáž mi príklad

<d=USA/> | 2/7/2009
<d=ENG/> | 07/02/2009
<d=RUS/> | 07.02.2009
<d=DEU/> | 07.02.2009
<d=FRA/> | 07/02/2009
<d=ITA/> | 07/02/2009
<d=ESP/> | 07/02/2009
<d=NLD/> | 3-2-2009
<d=PO/> | 2009-02-07
<d=HUN/> | 2009.02.07
<d=CZ/> | 7.2.2009
<d=SL/> | 7. 2. 2009
Niektoré z hore uvedených regiónov a oblastí nemusí Váš operačný systém podporovať. Môžete však použiť všetky ostatné vyššie uvedené regióny, ktoré Váš operačný systém podporuje.

Formáty zobrazenia dátumu a času môžete upraviť
Ukáž mi príklad

<date=USA %A/> | Piatok
<date=DEU %B, %Y/> | Február, 2009
<time %Hh %Mm/> | 09h 22m

Ak si želáte upraviť formát zobrazenia dátumu a času, špecifikujte požadované parametre a umiestnite ich medzi značky <date/> a <time/>.

<date/> |  | Príklad
Roky
%y | Rok s neuvedeným storočím (01 – 99) | 09
%#y | Rok s neuvedeným storočím, bez úvodných núl (1 – 99) | 9
%Y | Rok s uvedeným storočím | 2009
%#Y | Rok s uvedeným storočím, bez úvodných núl | 2009
Mesiace
%b | Skrátený názov mesiaca | Feb
%B | Úplný názov mesiaca | Február
%m | Mesiac ako číslo (01 – 12) | 02
%#m | Mesiac ako číslo, bez úvodných núl (1 – 12) | 2
Dni v mesiaci
%d | Deň v mesiaci ako číslo (01 – 31) | 07
%#d | Deň v mesiaci ako číslo, bez úvodných núl (1 – 31) | 7
Dni v týždni
%a | Skrátený názov dňa v týždni | Ut
%A | Úplný názov dňa v týždni | Utorok
<time/> |  | Príklad
Hodiny
%H | 24-hodinový formát času (00 – 23) | 07
%#H | 24-hodinový formát času, bez úvodných núl (0 – 23) | 7
%I | 12-hodinový formát času (01 – 12) | 05
%#I | 12-hodinový formát času, bez úvodných núl (1 – 12) | 5
%p | Indikátor A.M./P.M. pre 12-hodinový formát času* | AM
Minúty a sekundy
%M | Minúty ako číslo (0 – 59) | 04
%#M | Minúty ako číslo, bez úvodných núl (0 – 59) | 4
%S | Sekundy ako číslo (00 – 59) | 04
%#S | Sekundy ako číslo, bez úvodných núl (0 – 59) | 4
Ďalšie možnosti
%% | Symbol percento

Zmena regionálnych nastavení

  1. Zvoľte Miestne a jazykové nastavenia z ponuky Štart>Nastavenia>Ovládacie panely;
  2. Na karte Miestne nastavenia zvoľte štandard pre zobrazenie dátumu a času, alebo kliknite na kartu Upresniť, kde si môžete vytvoriť svoj vlastný formát.
    V operačnom systéme Microsoft Windows Vista sa táto karta nazýva Formáty.

______________________
* Dostupné len v rámci miestnych nastavení pre USA, ENG, HUN a CZ.

Jazyk rozhrania Slovník


Glossary

Aktuálny dátum a čas na pečiatkach a na automatickom číslovaní Klávesové skratky

Slovník

A D E H K N O P R S U V

A

ABBYY Screenshot Reader Aplikácia, ktorá umožňuje vytvárať obrazy obrazovky a rozpoznávať texty na nich.

ADRT® (Adaptive Document Recognition Technology) - Prispôsobiteľná technológia rozpoznávania dokumentov. Táto technológia zlepšuje kvalitu spracovania viacstranových dokumentov. Konkrétne umožňuje táto technológia programu správne detekovať hlavičky, pätičky, poznámky pod čiarou, číslovanie strán a nadpisy.

Aktivácia Proces získavania špeciálneho kódu od spoločnosti ABBYY, ktorý používateľovi umožňuje používať svoju kópiu softvéru na danom počítači v plnom režime.

Aktivačný kód Kód pre každého používateľa programu ABBYY PDF Transformer 3.0 vydávaný spoločnosťou ABBYY počas procesu aktivácie. Na aktiváciu programu ABBYY PDF Transformer na počítači, ktorý vygeneroval Product ID, je potrebný aktivačný kód.

Aktívna oblasť Vybratá oblasť obrazu, ktorú nemožno odstrániť, presunúť alebo upraviť. Ak chcete, aby bola oblasť aktívna, kliknite na ňu. Rám ohraničujúci aktívnu oblasť je široký a sú na ňom malé štvorčeky, ktorých ťahaním je možné zmeniť veľkosť oblasti.

Analýza rozloženia strany Proces zisťovania oblastí na snímke. Existujú tri typy oblastí: textová, obrázková, tabuľková oblasť. Analýza rozloženia strany môže byť vykonaná automaticky - kliknutím na tlačidlo Konvertovať, alebo ju môže užívateľ vykonať manuálne, a to ešte pred samotnou konverziou.

Naspäť na začiatok

D

dpi (dots per inch - počet bodov na palec) Rozlišovacia schopnosť.

E

Efekty písma Vzhľad písma: tučné, kurzíva, podčiarknuté, prečiarknuté, dolný index, horný index, malé písmená.

H

Heslo na otvorenie dokumentu Heslo na otvorenie dokumentu zabráni používateľom otvoriť dokument PDF, pokiaľ nezadajú autorom určené heslo.

Heslo na povolenia Heslo, ktoré zabráni používateľom vytlačiť a upravovať dokument vo formáte PDF, pokiaľ nezadajú autorom určené heslo. Ak sú pre dokument vybraté nejaké nastavenia zabezpečenia, iní používatelia nebudú môcť tieto nastavenia zmeniť, pokiaľ nezadajú autorom špecifikované heslo.

K

Klávesové skratky Kláves alebo kombinácia viacerých klávesov na klávesnici používané na spustenie, resp. vykonanie konkrétneho príkazu. Klávesové skratky Vám umožnia urýchliť prácu.

Naspäť na začiatok

N

Nastavenia zabezpečenia PDF Obmedzenia, ktoré môžu zabrániť otvoreniu, úprave, kopírovaniu alebo tlači dokumentu vo formáte PDF. Medzi tieto nastavenia patria: heslá na otváranie dokumentov, heslá na povolenia a úrovne šifrovania.

O

Oblasť Časť snímky ohraničená rámom. Pred vykonaním konverzie detekuje program ABBYY PDF Transformer oblasti textu, obrázkov a tabuliek. Takto je potom možné určiť, ktoré oblasti je potrebné skonvertovať a v akom poradí.

Oblasť obrázka Oblasť, ktorá sa používa pre oblasti obrazov obsahujúce obrázky. Tento typ oblasti môže ohraničovať aktuálny obrázok alebo akýkoľvek iný objekt, ktorý chcete v rozpoznanom texte zobraziť ako obrázok (napr. časť textu).

Oblasť tabuľky Oblasť používaná pre oblasti obrazov tabuľky v alebo pre oblasti textu zostaveného do tabuľky. Keď aplikácia číta oblasti tohto typu, nakreslí zvislé a vodorovné oddeľovače vnútri oblasti tak, aby vznikla tabuľka. Táto oblasť sa vo výstupnom texte vykreslí ako tabuľka.

Oblasť textu Oblasť obsahujúca text. Oblasti textu by mali obsahovať iba text s jedným stĺpcom.

OCR (Optical Character Recognition) - Optické rozpoznávanie znakov. Toto umožní počítaču "čítať text" na naskenovanej strane, oddeliť ho od obrázkov a prvkov formátovania. Keď je text prečítaný, program nanovo vytvorí originálny dokument v upraviteľnom formáte.

Ovládač Program ovládajúci periférne počítačové zariadenia (napr. skener, monitor, atď.).

Naspäť na začiatok

P

PDF (Portable Document Format) - Formát prenosného súboru. Rozšírený formát pre ukladanie súborov. Súbory vo formáte PDF sa zobrazujú na rozličných počítačoch rovnako a môžu takisto obsahovať podrobné informácie o texte a obrázkoch nachádzajúcich sa v dokumente.

Ponuka skratiek Ponuka, ktorá sa objaví po kliknutí pravým tlačidlom myši na objekt. Napríklad, ak kliknete pravým tlačidlom myši na oblasť obrázka alebo na ktorúkoľvek inú časť obrázka, otvorí sa jeho ponuka skratiek.

Product ID Automaticky generovaný parameter na základe konfigurácie hardvéru pri aktivácii programu ABBYY PDF Transformer na konkrétnom počítači.

R

Rozloženie strany Usporiadanie textu, tabuliek, obrázkov, odsekov a stĺpcov na strane, rovnako ako usporiadanie písiem, veľkostí písma, farieb písma, pozadia a orientácie textu.

Naspäť na začiatok

S

Sériové číslo je jedinečné číslo, ktoré dostanete spolu s produktom. Sériové číslo je nevyhnutné na aktiváciu produktu.

U

Unicode Štandard kódovania vyvinutý spoločnosťou Unicode Consortium (Unicode, Inc.). Tento štandard predstavuje 16-bitový medzinárodný systém kódovania slúžiaci na spracovanie textov napísaných v najvýznamnejších svetových jazykoch. Tento štandard je jednoducho rozšíriteľný. Štandard Unicode určuje kódovanie znakov ako aj vlastnosti a procedúry použité pri spracovaní textov napísaných v konkrétnych jazykoch.

V

Vedľajší nadpis Text alebo obrázok umiestnený vo vrchnej alebo spodnej časti každej strany. Tento text nie je súčasťou hlavného textu. Vedľajšie nadpisy umiestnené vo vrchnej časti každej strany sa nazývajú hlavičky a vedľajšie nadpisy umiestnené v spodnej časti strany sa nazývajú pätičky.

Naspäť na začiatok

Aktuálny dátum a čas na pečiatkach a na automatickom číslovaní Klávesové skratky


Keyboard Shortcuts

Slovník Používanie pomocníka programu ABBYY PDF Transformer 3.0

Klávesové skratky

  • Všeobecné
  • Nástroje
  • Ponuka Oblasti
  • Navigácia
  • Pomocník

Všeobecné

Funkcia | Stlačte
Otvoriť súbor PDF | CTRL+O
skonvertovať alebo vytvoriť dokument PDF | CTRL+S

Nástroje

Funkcia | Stlačte
Automaticky vyhľadá oblasti | CTRL+D
Odstráni všetky oblasti | CTRL+DEL
Nástroj Vybrať oblasť | W
Vyberie nástroj ruka pre prezeranie dokumentov | Q
Nástroj Vybrať textovú oblasť | 1
Nástroj Vybrať oblasť obrázku | 2
Nástroj Vybrať oblasť tabuľky | 3
výber nástroja na opravu | 4
Nástroj Pridať časť oblasti | A
Nástroj Vybrať časť oblasti | C
Automatické zistenie štruktúry tabuľky | CTRL+T
Nástroj Pridať zvislý oddeľovač | V
Nástroj Pridať vodorovný oddeľovač | H
Nástroj Odstrániť oddeľovač | R
Zlúči vybrané bunky | M
rozdelenie predtým zlúčených buniek | X
Prechod do nasledujúcej bunky v tabuľke | Šípka doľava, doprava, nahor a nadol
Nástroj Prečíslovať oblasti | CTRL+R
Vráti späť poslednú operáciu | CTRL+Z
Opakuje skôr vrátenú operáciu | CTRL+Y

Naspäť na začiatok

Ponuka Oblasti

Funkcia | Stlačte
Zmena typu oblasti na Text | CTRL+1
Zmena typu oblasti na Tabuľku | CTRL+2
Zmena typu oblasti na Obrázok | CTRL+3
zmena typu oblasti na Oblasť určená na opravu | CTRL+4
skopírovať zvolenú oblasť Textu alebo Obrázka do Schránky | CTRL+C
Odstráni zvolenú oblasť | DEL

Naspäť na začiatok

Navigácia

Funkcia | Stlačte
stranu prispôsobiť šírke | CTRL+SHIFT+NUM*
stranu prispôsobiť výške | CTRL+SHIFT+NUM/
prispôsobiť strane | CTRL+0
zmenšiť mierku | CTRL+SHIFT+NUM-
zväčšiť mierku | CTRL+SHIFT+NUM+
otvoriť predchádzajúcu stranu v dokumente | CTRL+NUM- alebo ALT+UP ARROW
otvoriť ďalšiu stranu v dokumente | CTRL+NUM+ alebo ALT+DOWN ARROW
otvoriť prvú stranu v dokumente | CTRL+HOME
otvoriť poslednú stranu v dokumente | CTRL+END
umiestniť okno Strany do ľavej oblasti a oblasť nastavení do pravej oblasti | CTRL+Q
umiestniť okno nastavení do ľavej oblasti a okno Strany do pravej oblasti | SHIFT+Q
prepínať medzi oknom Strany, oknom zobrazenia strán a oblasťou s nastaveniami | CTRL+TAB

Naspäť na začiatok

Pomocník

Funkcia | Stlačte
Otvorenie Pomocníka | F1 alebo CTRL+H

Naspäť na začiatok

Slovník Používanie pomocníka programu ABBYY PDF Transformer 3.0


Používanie pomocníka programu ABBYY PDF Transformer 3.0

Ak nemáte k dispozícii myš alebo ak uprednostňujete používanie klávesnice, môžete na navigáciu v prezerači pomocníka použiť nasledujúce klávesové príkazy.

Klávesové skratky prezerača pomocníka

Ak chcete | Stlačte
Zobraziť systémovú ponuku. | ALT+MEDZERNÍK
Zobraziť ponuku skratiek prezerača pomocníka. | SHIFT+F10
Prepnúť medzi prezeračom pomocníka a ostatnými otvorenými oknami. | ALT+TAB
Zobraziť ponuku Možnosti. | ALT+O
Skryť alebo zobraziť navigačné podokno. | ALT+O, a potom stlačte kláves T
Prepnúť na ďalšiu kartu v navigačnom podokne. | CTRL+TAB
Prepnúť na predchádzajúcu kartu v navigačnom podokne. | CTRL+SHIFT+TAB
Prejsť o jednu tému vyššie v obsahu, registri alebo zozname výsledkov hľadania. | ŠÍPKA HORE
Prejsť o jednu tému nižšie v obsahu, registri alebo zozname výsledkov hľadania. | ŠÍPKA DOLE
Prejsť o jednu stránku vyššie v obsahu, registri alebo zozname výsledkov hľadania. | PAGE UP
Prejsť o jednu stránku nižšie v obsahu, registri alebo zozname výsledkov hľadania. | PAGE DOWN
Prepnúť medzi navigačným podoknom a podoknom témy. | F6
Obnoviť tému, ktorá je zobrazená v podokne témy. | ALT+O, a potom stlačte kláves R
Prechádzať témou. | ŠÍPKA HORE alebo ŠÍPKA DOLE
Prejsť na začiatok témy. | CTRL+HOME
Prejsť na koniec témy. | CTRL+END
Zvýrazniť všetok text v podokne témy. | CTRL+A
Vytlačiť tému. | ALT+O, a potom stlačte kláves P
Prejsť späť k skôr zobrazenej téme. | ALT+O, a potom stlačte kláves B
Prejsť k ďalšej (skôr zobrazenej) téme. | ALT+O, a potom stlačte kláves F
Zatvoriť prezerač pomocníka. | ALT+F4

Naspäť na začiatok

Klávesové skratky karty obsahu

Ak chcete | Stlačte
Zobraziť kartu Obsah. | ALT+C
Otvoriť knihu. | ŠÍPKA DOPRAVA
Zatvoriť knihu. | ŠÍPKA DOĽAVA
Vybrať tému. | ŠÍPKA HORE alebo ŠÍPKA DOLE
Zobraziť vybranú tému. | ENTER

Klávesové skratky karty registra

Ak chcete | Stlačte
Zobraziť kartu Register. | ALT+N
Vybrať kľúčové slovo v zozname. | ŠÍPKA HORE alebo ŠÍPKA DOLE
Zobraziť súvisiacu tému. | ALT+D alebo ENTER

Klávesové skratky karty hľadania

Ak chcete | Stlačte
Zobraziť kartu Hľadať. | ALT+S
Začať hľadanie. | ALT+L
Zobraziť vybranú tému. | ALT+D alebo ENTER

Naspäť na začiatok

Klávesové skratky Systémové požiadavky


Systémové požiadavky

Aplikácia ABBYY PDF Transformer 3.0 vyžaduje nasledujúcu konfiguráciu:

  1. PC s procesorom Intel® Core™2/Pentium®/Celeron®/Xeon™, AMD K6/Turion™/Athlon™/Duron™/Sempron™ alebo iným kompatibilným procesorom. Procesor musí mať frekvenciu 1GHz alebo vyššiu.
  2. Operačný systém: Microsoft® Windows® Server 2008, Microsoft® Windows® Vista, Microsoft® Windows® Server 2003, Windows XP.
    Na prácu s lokalizovanými rozhraniami je potrebná zodpovedajúca jazyková podpora.
  3. Pamäť: 512 MB RAM
    plus 512 MB pamäte pre každý ďalší procesor (na multiprocesorovom systéme).
  4. Pevný disk: 500 MB pre štandardnú inštaláciu a 512 MB pre programové operácie
  5. Video karta a monitor (min. rozlíšenie 1 024x768)
  6. Klávesnica, myš alebo iné ukazovacie zariadenie
Aby ste mohli pracovať so súbormi aplikácií Microsoft Word, Microsoft Excel, Microsoft PowerPoint a Microsoft Visio, musíte mať tieto aplikácie nainštalované.

Používanie pomocníka k programu ABBYY PDF Transformer 3.0 Technická podpora


Technická podpora

V prípade, že máte akékoľvek otázky týkajúce sa používania aplikácie ABBYY PDF Transformer 3.0, prosím, preštudujte si pred kontaktovaním služby technickej podpory sprievodnú dokumentáciu. Odpoveď na vašu otázku môžete nájsť aj v časti venovanej technickej podpore na webovej stránke spoločnosti ABBYY www.abbyy.com/support.

Odborníci našej služby technickej podpory budú na kompetentné zodpovedanie vašej otázky potrebovať nasledujúce informácie:

  • vaše krstné meno a priezvisko
  • názov vašej spoločnosti alebo organizácie (ak je to vhodné)
  • vaše telefónne číslo (alebo fax alebo e-mail)
  • sériové číslo vášho balíka ABBYY PDF Transformer (pozri Pomocník>O aplikácii ABBYY PDF Transformer a vyhľadajte pole Informácie o licencii)
  • výrobné číslo (pozri Pomocník>O aplikácii ABBYY PDF Transformer)
  • všeobecný popis vášho problému a úplné znenie chybového hlásenia (ak sa vyskytlo)
  • typ vášho počítača a procesora
  • verzia vášho operačného systému Windows
  • a akékoľvek ďalšie informácie, ktoré považujete za dôležité

Niektoré z vyššie uvedených informácií môžete získať automaticky:

  1. Vyberte možnosť Pomocník>O aplikácii ABBYY PDF Transformer;
  2. V dialógovom okne O aplikácii ABBYY PDF Transformer, ktoré sa zobrazí, kliknite na tlačidlo Informácie o systéme….

    Otvorí sa dialógové okno s niektorými vyššie uvedenými informáciami.

Bezplatnú technickú podporu sú oprávnení využívať výhradne registrovaní používatelia. Svoju kópiu programu môžete zaregistrovať na webovej lokalite spoločnosti ABBYY alebo vyberom možnosti Pomocník>Registrovať teraz….
V prípade akýchkoľvek otázok a návrhov, prosím, kontaktujte najbližšiu kanceláriu ABBYY.

System Requirements