Wprowadzenie do programu ABBYY PDF Transformer 3.0

Ten rozdział zawiera omówienie programu ABBYY PDF Transformer 3.0 i jego funkcji.

Spis treści rozdziału:

  • Co to jest ABBYY PDF Transformer 3.0?
  • Co nowego w programie ABBYY Transformer 3.0

Co to jest ABBYY PDF Transformer 3.0?


Co to jest ABBYY PDF Transformer 3.0?

PDF Transformer 3.0 jest intuicyjnym i łatwym w użyciu narzędziem, które pozwala na łatwą i efektywną konwersję, tworzenie, edycję oraz zabezpieczanie dokumentów PDF dowolnego typu. Oparty o nagradzaną technologię OCR firmy ABBYY i nową ABBYY ADRT® program PDF Transformer zapewnia zaawansowane możliwości konwersji PDF, która dokładnie odwzorowuje pliki PDF na w pełni sformatowane, edytowalne dokumenty w 184 językach. Konwersja i tworzenie PDF jest efektywne i łatwe dzięki dostępowi z poziomu aplikacji MS Office i interfejsowi, który poprowadzi użytkownika przez niezbędne kroki.

Do programu PDF Transformer 3.0 dołączony został również zaawansowany pakiet specyficznych funkcji dla użytkowników biznesowych, wliczając w to scalanie dokumentów PDF, możliwość dodawania stempli lub automatycznego numerowania oraz edycję informacji poufnych. PDF Transformer obsługuje zaawansowaną kompresję oraz PDF/A, pomagając optymalizować rozmiar dokumentów PDF w celu długoterminowego przechowywania.

Funkcje programu ABBYY PDF Transformer 3.0

Konwersja plików PDF

  • Program ABBYY PDF Transformer został zbudowany na bazie światowej sławy systemu optycznego rozpoznawania znaków (OCR) FineReader firmy ABBYY, co czyni go najbardziej wszechstronnym rozwiązaniem wykorzystywanym do konwersji plików PDF do różnych formatów edytowalnych z zachowaniem ich oryginalnego formatowania.
  • Integracja z pakietem Microsoft Office pozwala na bezpośrednią konwersję plików PDF do programów Microsoft Word i Microsoft Excel.
  • Podczas konwersji plików PDF program ABBYY PDF Transformer 3.0 automatycznie umożliwia rozpoznanie hiperłączy internetowych, adresów e-mail, nagłówków i stopek oraz odtworzenie ich w dokumentach wyjściowych.

Tworzenie plików PDF

  • ABBYY PDF Transformer 3.0 pozwala na konwersję różnych formatów edytowalnych do formatu PDF. Umożliwia również ochronę utworzonych plików PDF przed dostępem nieupoważnionych osób.
  • Możesz wybrać tryb zapisu PDF w zależności od tego, jak w przyszłości planujesz używać dokumentu: wysyłać go pocztą elektroniczną, drukować w wysokiej rozdzielczości czy zapisać w elektronicznym archiwum dokumentów.
  • Program ABBYY PDF Transformer 3.0 umożliwia zapisywanie plików wyjściowych na dysku lub wysyłanie ich jako załączników e-mail.
  • Teraz możesz również utworzyć dokument PDF z kilku plików różnych formatów.

Elastyczne ustawienia i łatwość użycia pozwalają:

  • przyśpieszyć konwersję PDF konwertując wyłącznie wybrane strony lub obszary;
  • polepszyć jakość konwersji dzięki wskazaniu języków użytych w dokumencie PDF i obszarów do skonwertowania;
  • znacznie zmniejszyć rozmiar wynikowego dokumentu PDF;
  • ochronić utworzone pliki PDF przed dostępem nieupoważnionych osób.

Wprowadzenie do ABBYY PDF Transformer 3.0 Co nowego w programie ABBYY Transformer 3.0


Co nowego w programie ABBYY Transformer 3.0

Opatentowana technologia ADRT®

Program ABBYY PDF Transformer 3.0 używa najnowszej, przełomowej technologii adaptacyjnego rozpoznawania dokumentu (ADRT, Adaptive Document Recognition Technology) firmy ABBYY. Najnowsza wersja programu analizuje i przetwarza dokumenty w całości, nie tylko ich poszczególne strony. Takie podejście skutkuje zachowaniem logicznej organizacji dokumentu, w tym zarówno oryginalnego tekstu i kolumn, jak i nagłówków, stopek, czcionek, stylów, przypisów i numerowanych podpisów tabel i rysunków. Powstałą wersję elektroniczną można następnie z łatwością zmieniać oraz ponownie jej używać.

Dopasowanie czcionek i stylów

Znaczne zmiany wprowadzono w module rozpoznawania czcionki, który obecnie określa czcionki użyte w oryginalnym dokumencie i znajduje dla nich najlepsze dopasowanie spośród zestawów czcionek zainstalowanych na komputerze.
Więcej na temat zalecanych czcionek.

Konwersja wielojęzyczna

Nowa wersja programu rozpoznaje teksty w 184 językach konwersji, wliczając w to chiński, japoński, tajski i hebrajski. Program ABBYY PDF Transformer 3.0 nie wymaga już ręcznego wybierania języków rozpoznania dla dokumentu przed rozpoczęciem OCR. Program używa zaawansowanych algorytmów do wykrycia użytych w dokumencie języków.
Więcej na temat obsługiwanych języków.

Obsługa formatów PDF/A, DOCX i XLSX

  • PDF/A

    Można teraz zapisywać dokumenty w formacie PDF/A, który jest powszechnie używany do długoterminowego przechowywania dokumentów w archiwach i bibliotekach.

  • Formaty DOCX i XLSX

    W związku z integracją z Microsoft Office 2007 możesz przetwarzać dokumenty PDF do formatów DOCX i XLSX oraz tworzyć dokumenty PDF z plików DOCX i XLSX.
    Do pracy z plikami DOCX i XLSX na komputerze muszą być zainstalowane odpowiednie aplikacje z pakietu Microsoft Office 2007.

NowyFormat kompresji PDF

Przy zapisie do PDF ABBYY PDF Transformer 3.0 używa ulepszonego algorytmu kompresji, opartego o technologię Mixed Raster Content (MRC), który pozwala na tworzenie mniejszych plików bez żadnych strat jakościowych.

Narzędzie edycji PDF

Teraz możesz z łatwością usuwać niechciane fragmenty tekstu bądź obrazy przed publikacją dokumentu PDF. Usunięte fragmenty zostaną zastąpione w wynikowym dokumencie czarnymi prostokątami.
Więcej o narzędziu edycji PDF.

Stemple

Program ABBYY PDF Transformer 3.0 umożliwia umieszczanie stempli w dokumentach PDF tak samo jak gdyby były one wydrukowane na papierze.
Więcej na temat stempli.

Automatyczne numerowanie

Możesz umieścić na dokumencie automatyczne numerowanie zarówno przy konwersji do formatów edytowalnych jak i przy tworzeniu dokumentów PDF. Znacząco ułatwia to przeszukiwanie archiwów.
Więcej na temat automatycznego numerowania.

Co to jest ABBYY PDF Transformer 3.0? Konwertowanie dokumentów PDF


Konwertowanie dokumentów PDF

Program ABBYY PDF Transformer 3.0 jest łatwym w użyciu narzędziem do konwersji całych dokumentów PDF lub ich wybranych stron na formaty edytowalne.

Na poniższym schemacie blokowym zilustrowano proces konwersji dokumentu:

Kliknij dany element, aby uzyskać jego szczegółowy opis Kliknij dany element, aby uzyskać jego szczegółowy opis Kliknij dany element, aby uzyskać jego szczegółowy opis Kliknij dany element, aby uzyskać jego szczegółowy opis Kliknij dany element, aby uzyskać jego szczegółowy opis Kliknij dany element, aby uzyskać jego szczegółowy opis

Aby uzyskać szczegółowe informacje na temat każdej z czynności, kliknij odpowiedni blok schematu.
Jeżeli w dokumencie wynikowym znajduje się zbyt dużo błędów, upewnij się że wybrane zostały właściwe opcje konwersji, po czym spróbuj ręcznie określić obszary tekstu, obrazów i tabel. Więcej informacji można znaleźć w temacie Ulepszanie wyników konwersji.

W tej części znajdują się szczegółowe instrukcje konwertowania dokumentów PDF w aplikacjach pakietu Microsoft Office, porady dotyczące wyboru optymalnych opcji konwersji oraz wskazówki na temat ulepszania wyników konwersji.

Spis treści rozdziału:

  • Konwertowanie dokumentów PDF w programie ABBYY PDF Transformer 3.0
  • Konwersja dokumentów PDF w aplikacjach pakietu Microsoft Office
  • Konwertowanie plików PDF w Eksploratorze Windows
  • Dodatkowe opcje konwersji
  • Wydobywanie tekstu i grafiki z dokumentów PDF
  • Opcje konwersji PDF i PDF/A
  • Ulepszanie wyników konwersji
  • Okno Przekształcanie pliku PDF

Co nowego w programie ABBYY Transformer 3.0 Konwertowanie dokumentów PDF w programie ABBYY PDF Transformer 3.0


Konwertowanie dokumentów PDF w programie ABBYY PDF Transformer 3.0

ABBYY PDF Transformer 3.0 pozwala na konwersję dowolnych dokumentów PDF do wszystkich edytowalnych formatów. Wygląd i właściwości dokumentu wyjściowego zależą od wybranych opcji konwersji.

Dla skonwertowania dokumentu PDF:

  1. Uruchom program ABBYY PDF Transformer 3.0 (Start>Programy>ABBYY PDF Transformer 3.0>Konwertuj plik PDF w...).
  2. Kliknij przycisk Otwórz PDF.
  3. W otwartym oknie dialogowym wybierz plik do konwersji.
    Jeśli dokument PDF jest zabezpieczony hasłem, pojawi się monit o podanie hasła.
  4. Wybierz format wyjściowy.
    Wyświetl informacje na temat wybierania formatów

  5. Zaznacz opcje konwersji pliku PDF:
    1. Nazwa pliku
      Domyślnie dokument zostanie zapisany w folderze źródłowym pod nazwą dokumentu źródłowego. Aby wybrać inny folder lub zmienić nazwę pliku, kliknij przycisk Zmień…

    2. Języki dokumentu PDF
      Domyślnie program automatycznie wybierze język spomiędzy języków, które są najczęściej używane na danym komputerze.
      W celu zmiany języka dokumentu kliknij Więcej języków… na liście rozwijanej Języki dokumentu PDF.

      Nie zaleca się korzystania z więcej niż trzech języków jednocześnie. Korzystanie z więcej niż trzech języków może skutkować większą liczbą błędów w tekście pliku wyjściowego.
    3. Dodatkowe funkcje
      Można również użyć dodatkowych opcji konwersji.
      Więcej informacji można znaleźć w temacie Dodatkowe opcje konwersji.
    Aby powrócić do ustawień domyślnych, wybierz w menu Pomoc>Ustawienia opcję Powrót do domyślnych.
  6. Aby rozpocząć konwersję, kliknij przycisk Konwertuj.
    W celu skonwertowania osobnych stron, w oknie Strony wybierz strony, które chcesz skonwertować, a następnie wybierz polecenie Konwertuj wybrane strony z menu kontekstowego
    W celu wybrania kilku stron przytrzymaj klawisz SHIFT lub CTRL.
    W trakcie procesu konwersji program może wyświetlać ostrzeżenia. Aby otworzyć stronę, dla której wysłano komunikat ostrzegawczy, kliknij numer strony.

Dokument wyjściowy zostanie zapisany w wybranym formacie i otwarty w odpowiedniej aplikacji.

Dla uzyskania opisu elementów interfejsu, zobacz Okno konwersji PDF.
Jeśli wygląd dokumentu wyjściowego różni się znacznie od oryginału, spróbuj zmienić opcje konwersji i/lub ręcznie zaznaczyć obszary tekstu, tabeli i obrazów. Więcej informacji można znaleźć w temacie Ulepszanie wyników konwersji.

Konwertowanie dokumentów PDF Konwersja dokumentów PDF w aplikacjach pakietu Microsoft Office


Konwersja dokumentów PDF w aplikacjach pakietu Microsoft Office

Program ABBYY PDF Transformer 3.0 jest podczas instalacji integrowany przez program instalacyjny z pakietem Microsoft Office. W konsekwencji w programach Microsoft Word, Microsoft Excel i Microsoft Outlook są wyświetlane przyciski ABBYY PDF Transformer 3.0. Możesz konwertować dokumenty PDF bezpośrednio z aplikacji pakietu Microsoft Office.

Aby skonwertować plik PDF w aplikacji pakietu Microsoft Office:

  1. Uruchom aplikację pakietu Microsoft Office.
  2. Kliknij przycisk Konwertuj plik PDF na pasku narzędzi.
    Uruchomiony zostanie program ABBYY PDF Transformer 3.0.
  3. Wybierz plik, który chcesz skonwertować.
    Jeśli dokument PDF jest zabezpieczony hasłem, pojawi się monit o podanie hasła.
  4. Sprawdź ustawienia konwersji w ABBYY PDF Transformer 3.0.
    • W Microsoft Outlook wybierz format wyjściowy.
    • W Microsoft Word zaznacz, czy chcesz utworzyć nowy dokument Microsoft Word, czy dodać skonwertowany tekst do obecnie otwartego dokumentu Microsoft Word po kursorze.
    W Microsoft Excel Plik PDF zostanie skonwertowany w nowy dokument Excel.
  5. Aby rozpocząć konwersję, kliknij przycisk Konwertuj.
    W celu skonwertowania osobnych stron w oknie Strony wybierz strony, które chcesz skonwertować, a następnie wybierz polecenie Konwertuj wybrane strony z menu kontekstowego
    W celu wybrania kilku stron przytrzymaj klawisz SHIFT lub CTRL.
    W trakcie procesu konwersji program może wyświetlać ostrzeżenia. Aby otworzyć stronę, dla której wysłano komunikat ostrzegawczy, kliknij numer strony.

Dokument wyjściowy zostanie zapisany w wybranym formacie i otwarty w odpowiedniej aplikacji.

Jeśli wygląd dokumentu wyjściowego różni się znacznie od oryginału, spróbuj zmienić opcje konwersji i/lub ręcznie zaznaczyć obszary tekstu, tabeli i obrazów. Więcej informacji można znaleźć w temacie Ulepszanie wyników konwersji.

Przycisk programu ABBYY PDF Transformer nie jest wyświetlany na pasku narzędzi aplikacji Microsoft Office...

Aby wyświetlić przycisk programu ABBYY PDF Transformer na pasku narzędzi aplikacji Microsoft Office:

  • Kliknij pasek narzędzi prawym przyciskiem myszy i wybierz polecenie ABBYY PDF Transformer 3.0 z menu skrótów.

Jeśli w menu skrótów nie jest wyświetlane polecenie ABBYY PDF Transformer 3.0 oznacza to, że nie wybrano integracji programu ABBYY PDF Transformer z aplikacjami pakietu Microsoft Office podczas instalacji niestandardowej.

Aby zintegrować program ABBYY PDF Transformer z aplikacjami pakietu Microsoft Office:

  1. Kliknij kolejno Start>Ustawienia>Panel sterowania, a następnie kliknij dwukrotnie aplet Dodaj lub usuń programy.
    W systemie Microsoft Windows Vista to polecenie nazywa się Programy i funkcje.
  2. Z listy zainstalowanych programów wybierz ABBYY PDF Transformer 3.0, a następnie kliknij przycisk Zmień.
  3. Wykonuj instrukcje instalatora.

Konwertowanie dokumentów PDF w programie ABBYY PDF Transformer 3.0 Konwertowanie plików PDF w Eksploratorze Windows


Konwertowanie plików PDF w Eksploratorze Windows

Po zainstalowaniu ABBYY PDF Transformer 3.0 zobaczysz nowy punkt ABBYY PDF Transformer 3.0 w menu kontekstowym, które pojawia się przy kliknięciu prawym przyciskiem myszy pliku PDF w Eksploratorze Windows i pozwala na skonwertowanie pliku jednym kliknięciem myszy.

Przy konwersji plików PDF w Eksploratorze Windows wykorzystywane są opcje wybrane podczas poprzedniej sesji programu ABBYY PDF Transformer 3.0, uruchomionego z Eksploratora Windows.

Aby skonwertować jeden lub więcej plików PDF z poziomu Eksploratora Windows:

  1. W oknie Eksploratora Windows zaznacz jeden lub więcej plików do konwersji.
  2. Z menu podręcznego wybierz program ABBYY PDF Transformer 3.0, a następnie żądaną czynność:
    • Otwórz w programie Microsoft Word by wykonać konwersję pliku PDF i otworzyć go w programie Microsoft Word.
    • Otwórz w programie Microsoft Excel by wykonać konwersję pliku PDF i otworzyć go w programie Microsoft Excel.
    • Konwertuj w przeszukiwalny plik PDF by wykonać konwersję pliku PDF w przeszukiwalny plik PDF, tak aby można było w nim przeprowadzać wyszukiwania tekstowe oraz otworzyć go w programie do wyświetlania plików PDF.
    • Otwórz okno Włącz automatyczne numerowanie i wybierz żądany profil numerowania.
      Aby uzyskać więcej informacji, zobacz Automatyczne numerowanie.
    • Konwertuj z ustawieniami niestandardowymi… by uruchomić program ABBYY PDF Transformer 3.0 w celu wybrania opcji konwersji lub ręcznego zaznaczenia obszarów tekstu, tabeli i obrazów.
    Dostępność tych akcji zwykle zależy od ilości wybranych plików.
    Jeśli dokument PDF jest zabezpieczony hasłem, pojawi się monit o podanie hasła.

Na skutek wybranych operacji każdy dokument zostanie przekształcony w osobny plik i otwarty w odpowiedniej aplikacji.

W trakcie procesu konwersji program może wyświetlać ostrzeżenia. Aby otworzyć stronę, dla której wysłano komunikat ostrzegawczy, kliknij numer strony.
Jeśli wygląd dokumentu wyjściowego różni się znacznie od oryginału, spróbuj zmienić opcje konwersji i/lub ręcznie zaznaczyć obszary tekstu, tabeli i obrazów. Więcej informacji można znaleźć w temacie Ulepszanie wyników konwersji.

Jeżeli w menu kontekstowym nie ma polecenia ABBYY PDF Transformer...

Jeżeli w menu kontekstowym nie ma polecenia ABBYY PDF Transformer, oznacza to, że przy instalacji wybrana została opcja nieintegrowania programu z Eksploratorem Windows.

Dana opcja jest niedostępna dla platform 64-bitowych.

Aby zintegrować ABBYY PDF Transformer 3.0 z Eksploratorem Windows:

  1. Kliknij kolejno Start>Ustawienia>Panel sterowania, a następnie kliknij dwukrotnie aplet Dodaj lub usuń programy.
    W systemie Microsoft Windows Vista to polecenie nazywa się Programy i funkcje.
  2. Z listy zainstalowanych programów wybierz ABBYY PDF Transformer 3.0, a następnie kliknij przycisk Zmień.
  3. Wykonuj instrukcje instalatora.

Konwersja dokumentów PDF w aplikacjach pakietu Microsoft Office Dodatkowe opcje konwersji


Dodatkowe opcje konwersji

Dodatkowe opcje konwersji są dostępne w grupie Opcje zaawansowane. Opcje faktycznie dostępne w tej grupie opcji zależą od wybranego formatu wyjściowego.

DOC, DOCX, RTF, WordML, HTML XLS, XLSX Pliki PDF z możliwością przeszukiwania PDF/A

W zależności od żądanego sposobu ponownego użycia dokumentu elektronicznego należy wybrać jedną z poniższych opcji:

  • Układ oryginału
    W tym trybie jest tworzony dokument wyjściowy wyglądający tak samo jak oryginał.
  • Rozmieszczenie tekstu
    W tym trybie jest zachowywane rozmieszczenie tekstu oryginału, ale tracona jest część formatowania. W dokumencie wyjściowym zostanie zachowany układ akapitów i czcionki, ale nie kolumny, dokładne położenie obiektów czy odstępy między wierszami.
  • Zachowaj obrazki
    W tym trybie są zachowywane obrazy z oryginalnego dokumentu. Jeśli źródłowy plik PDF zawiera dużą liczbę obrazów, plik wyjściowy może mieć znaczne rozmiary. Aby zmniejszyć rozmiar pliku, usuń zaznaczenie opcji Zachowaj obrazki.
  • Ignoruj tekst poza tabelami
    W wyjściowym pliku XLS z oryginalnego pliku PDF zostaną zachowane tylko tabele. Pozostały tekst nie zostanie skonwertowany.
  • Konwertuj wartości numeryczne na liczby
    Wartości numeryczne zawarte w plikach PDF zostaną skonwertowane na komórki z formatowaniem liczbowym programu Microsoft Excel, co umożliwi wykonywanie na nich operacji arytmetycznych.
  • Użyj kompresji MRC
    Tę opcję należy wybrać, aby zachować wizualną jakość tekstu i obrazów w wysoce skompresowanym dokumencie.
  • Włącz automatyczne numerowanie
    Należy zaznaczyć tę opcje, jeżeli dla dokumentu ma zostać utworzony indeks.
    Aby uzyskać więcej informacji, zobacz Automatyczne numerowanie.
  • Włącz automatyczne numerowanie
    Należy zaznaczyć tę opcje, jeżeli dla dokumentu ma zostać utworzony indeks.
    Aby uzyskać więcej informacji, zobacz Automatyczne numerowanie.

Konwertowanie plików PDF w Eksploratorze Windows Wydobywanie tekstu i grafiki z dokumentów PDF


Wydobywanie tekstu i grafiki z dokumentów PDF

Teraz przy użyciu ABBYY PDF Transformer 3.0 można

  • wybrać obszary na stronach dokumentu PDF, po czym użyć menu kontekstowego do zachowania ich jako obrazów;
  • wydobyć z dokumentu PDF fragmenty tekstu.

Aby wydobyć grafikę z dokumentu PDF:

  1. Zaznacz w dokumencie PDF obszar typu Obraz.
  2. Kliknij obszar prawym przyciskiem myszy i wybierz z menu podręcznego opcję Kopiuj obraz.
  3. Wklej skopiowany obraz do wybranej aplikacji.

A wydobyć fragment tekstu:

  1. Kliknij pożądany obszar typu Tekst prawym przyciskiem myszy i wybierz z menu podręcznego opcję Kopiuj tekst.
  2. Wklej skopiowany tekst do wybranej aplikacji.
Możesz ręcznie utworzyć nowy obszar albo uruchomić automatyczną analizę strony.
Tworzenie nowego obszaru
Uruchomienie automatycznej analizy strony

Aby uruchomić automatyczną analizę, wykonaj jedną z poniższych czynności:

  • kliknij narzędzie [image] na pasku narzędzi;
  • naciśnij klawisze Ctrl+F;
  • w oknie Strony wybierz z menu kontekstowego punkt Pokaż obszary

Dodatkowe opcje konwersji Opcje konwersji PDF i PDF/A


Opcje konwersji PDF i PDF/A

Przy konwersji do formatów PDF oraz PDF/A możliwa jest edycja informacji poufnych, jak również indeksowanie dokumentu dla dalszego przeszukiwania oraz dodawanie stempli do dokumentu.

  • Narzędzie edycji
  • Dodawanie stempli
  • Automatyczne numerowanie

Wydobywanie tekstu i grafiki z dokumentów PDF Narzędzie edycji


Narzędzie edycji

Program ABBYY PDF Transformer 3.0 pozwala na łatwe usunięcie poufnej informacji przed publikacją dokumentu PDF. Z dokumentu można trwale wymazać zarówno tekst jak i grafikę.

Wymazanie danych jest możliwe wyłącznie przy konwersji do dokumentu PDF umożliwiającego wyszukiwanie. Jeżeli wymażesz niechciany tekst albo grafikę w tym trybie, a potem przełączysz się do innego trybu konwersji, dane nie zostaną wymazane.

Aby usunąć z dokumentu PDF niechcianą informację

  1. Wybierz narzędzie [image].
  2. Używając kursora myszy narysuj prostokąt dookoła obszaru, który chcesz wymazać.
  3. Zaznaczone obszary pojawią się w wynikowym dokumencie jako czarne prostokąty.

Przesunięcie obszaru edycji

  • Użyj narzędzia [image] do wybrania obszaru redakcji a następnie użyj myszki do przesunięcia obszaru.

Zmiana rozmiaru obszaru redukcji

  1. Aby uaktywnić obszar, należy kliknąć w dowolnym jego miejscu.
  2. Umieść kursor mysz na granicy obszaru (kształt kursora zostanie zmieniony na dwukierunkową strzałkę).
  3. Przytrzymaj lewy przycisk myszy i przeciągnij granicę w żądanym kierunku.
  4. Zwolnij przycisk myszy.
Jeśli umieścisz kursor myszy w rogu obszaru edycji, przeciągnięcie myszą spowoduje równoczesne przesunięcie zarówno pionowej jak i poziomej granicy.

Usuwanie obszaru edycji

  • Zaznacz obszar edycji, który chcesz usunąć, i naciśnij klawisz DEL.
  • Zaznacz obszar edycji, który chcesz usunąć, i wybierz Usuń obszar w menu kontekstowym.

Opcje konwersji PDF i PDF/A Dodawanie stempli


Dodawanie stempli

Teraz program ABBYY PDF Transformer 3.0 umożliwia dodawanie stempli do dokumentów PDF tak samo, jak gdyby były one wydrukowane na papierze. Na przykład można umieścić w dowolnym miejscu strony PDF stempel "Akceptacja".

Dodanie stempli jest możliwe wyłącznie przy konwersji do dokumentu PDF umożliwiającego wyszukiwanie. Jeżeli po dodaniu do dokumentu stempli przełączysz się do innego trybu, stemple nie zostaną dodane.

W celu umieszczeni stempla na stronie PDF.

  1. Wybierz narzędzie [image] i umieść stemple w wybranych miejscach.
  2. Kliknij dwa razy stempel.
  3. W nowo otwartym oknie wybierz żądane opcje:
    • Tekst stempla
      Tu należy wpisać tekst stempla. Stemple mogą zawierać datę oraz czas stemplowania. Więcej szczegółów znajdziesz w temacie Bieżące data i godzina w stemplach i automatycznej numeracji.
    • Czcionka
      Tu można wybrać typ czcionki, jej rozmiar oraz kolor.
    • Dodaj ramkę
      Wybierz tę opcję, jeżeli stempel ma zostać zamknięty w ramce.
  4. Można zapisać stempel jako szablon.
    Kliknij Zapisz szablon znaczników…, podaj nazwę dla szablonu a następnie kliknij Zapisz.
  5. Kliknij przycisk OK.

Można także dodać stempel w oparciu o uprzednio stworzony szablon:

  1. Kliknij strzałkę, znajdującą się obok narzędzia [image] po czym wybierz żądany szablon stempla.
  2. Umieść stempel w dowolnym miejscu na stronie.

Przesuwanie stempla

  • Użyj narzędzia [image] do wybrania stempla a następnie użyj myszki do jego przesunięcia.

Zmiana rozmiaru stempla

  1. Aby uaktywnić stempel, należy go kliknąć.
  2. Umieść kursor myszy na ramce stempla.
  3. Przytrzymaj lewy przycisk myszy i przeciągnij granicę w żądanym kierunku
  4. Zwolnij przycisk myszy.
Jeśli umieścisz kursor myszy w rogu obszaru stempla, przeciągnięcie myszą spowoduje równoczesne przesunięcie zarówno pionowej jak i poziomej granicy.

Zmiana parametrów stemplowania

  • Kliknij dwa razy stempel i podaj żądane parametry.
  • Zaznacz stempel, parametry którego chcesz zmienić, i wybierz Profile stemplowania w menu kontekstowym po czym określ żądane parametry.

Usuwanie stempla

  • Zaznacz stempel, który chcesz usunąć, i naciśnij klawisz DEL.
  • Zaznacz stempel, który chcesz usunąć, i wybierz Usuń stempel w menu kontekstowym.

Tworzenie nowego szablonu stempla

Istnieje kilka metod utworzenia szablonu stempla:

  1. Kliknij dwa razy stempel.
  2. Wybierz Zapisz szablon znaczników…
  3. Podaj nazwę szablonu i kliknij przycisk Zapisz.
  1. Kliknij strzałkę, znajdującą się obok narzędzia [image] po czym kliknij Utwórz nowy szablon znaczników.
  2. Określ żądane parametry stempla i kliknij przycisk OK.
  1. Kliknij strzałkę, znajdującą się obok narzędzia [image] po czym kliknij Zarządzaj szablonami znaczników
  2. Wykonaj jedną z poniższych czynności:
    • Kliknij Nowy aby utworzyć nowy szablon
    • KliknijKopiuj aby skopiować istniejący szablon
  3. Określ żądane parametry stempla i kliknij przycisk OK.
Można utworzyć maksymalnie 20 szablonów stempli.

Zmiana szablonu stempla

  1. Kliknij strzałkę, znajdującą się obok narzędzia [image] po czym kliknij Zarządzaj szablonami znaczników
  2. Wybierz żądany stempel i kliknij Edytuj.
  3. Wprowadź zmiany i kliknij przycisk OK.

Usuwanie szablonu stempla

  1. Kliknij strzałkę, znajdującą się obok narzędzia [image], po czym kliknij Zarządzaj szablonami znaczników
  2. Wybierz szablon, który chcesz usunąć i kliknij przycisk Usuń.

Narzędzie edycji Automatyczne stemplowanie


Automatyczne numerowanie

Teraz przy pomocy ABBYY PDF Transformer 3.0 możesz dodać automatyczne numerowanie do swoich dokumentów przy konwersji do plików PDF umożliwiających wyszukiwanie oraz BDF/A. Automatyczne numerowanie bardzo ułatwia przeszukiwanie archiwów.

Przy pierwszym użyciu w dokumencie automatycznego numerowania:

  1. W zakładce Opcje zaawansowane należy wybrać Włącz automatyczne numerowanie.
  2. W oknie Nazwa profilu nowo otwartego okna należy wpisać nazwę tworzonego profilu.
  3. Określ opcje automatycznego numerowania:
    1. Parametry
      Wybierz jedną lub więcej opcji:
      • Wstaw numer
        Do każdej strony dokumentu lub do całego dokumentu może zostać dodana unikalna liczba. Numeracja zacznie się od wartości określonej przez użytkownika. Przy przetwarzaniu więcej niż jednego dokumentu będzie ona kontynuowana.
        Domyślnie numeracja rozpoczyna się od wartości 0001, przy czym numery dodawane są do dokumentów, a nie do stron. W celu zmiany domyślnej wartości należy kliknąć Ustaw liczbę…

      • Wstaw datę
        Automatyczne numerowanie będzie zawierało datę utworzenia danego dokumentu PDF.
      • Wstaw czas
        Automatyczne numerowanie będzie zawierało czas utworzenia danego dokumentu PDF.
      • Wstaw numer strony
        Automatyczne numerowanie będzie zawierało numer strony danego dokumentu PDF.
      Wybrane parametry zostaną dodane do pola Format po kursorze. Możliwa jest zmiana kolejności parametrów w tym polu, dodanie uwag wyjaśniających oraz ustawianie formatów daty i czasu. Więcej szczegółów znajdziesz w temacie Bieżące data i godzina w stemplach i stemplach automatycznego numerowania.
      • Dodaj ramkę
        Wybierz tę opcję, jeżeli tekst ma zostać zamknięty w ramce.
    2. Pozycja
      Wybierz jedną z ośmiu możliwych pozycji na stronie.
    3. Czcionka
      Możesz wybrać typ czcionki, jej rozmiar oraz kolor.
  4. Kliknij Zapisz.

Teraz, przy tworzeniu dokumentu PDF lub konwersji pliku do PDF, wynikowy dokument PDF będzie posiadał automatyczne numerowanie, a w programie zapisany zostanie odpowiedni profil.

Można także dodać automatyczne numerowanie do dokumentu w oparciu o uprzednio stworzony profil:

  1. W zakładce Opcje zaawansowane należy wybrać Włącz automatyczne numerowanie.
  2. Z listy rozwijanej należy wybrać żądany profil automatycznego numerowania.
Automatyczne numerowanie jest możliwe wyłącznie przy konwersji do dokumentu PDF umożliwiającego wyszukiwanie. Jeżeli po dodaniu do dokumentu automatycznego numerowania przełączysz się do innego trybu, dokument wynikowy nie będzie posiadał automatycznego numerowania.

Zmiana opcji automatycznego numerowania

Istnieją dwie metody zmiany parametrów automatycznego numerowania:
  1. Dwukrotnie kliknij stempel automatycznego numerowania w obszarze ustawień.

  2. Określ żądane parametry i kliknij przycisk Zapisz.
    3. Działanie to spowoduje również zmianę parametrów w odpowiednim profilu.
  1. Kliknij Zarządzaj profilami…
  2. Wybierz profil automatycznego numerowania, który chcesz zmienić, po czym kliknij Edytuj.
  3. Określ żądane parametry i kliknij przycisk Zapisz.

Usuwanie automatycznego numerowania

  • Odznacz opcję Włącz automatyczne numerowanie.

Tworzenie profilu automatycznego numerowania

Istnieją dwie metody utworzenia profilu automatycznego numerowania:
  1. W obszarze ustawień sekcji Opcje zaawansowane kliknij Utwórz nowy…

  2. Określ żądane parametry i kliknij przycisk Zapisz.
  1. Kliknij Zarządzaj profilami…
  2. Wykonaj jedną z poniższych czynności:
    • Kliknij Nowy aby utworzyć nowy profil automatycznego numerowania;
    • Kliknij Kopiuj aby skopiować istniejący profil automatycznego numerowania;
  3. Określ żądane parametry i kliknij przycisk Zapisz.

Usuwanie profilu automatycznego numerowania

  1. Kliknij Zarządzaj profilami…
  2. Wybierz profil, który chcesz usunąć i kliknij przycisk Usuń.
Przy usuwaniu profilu automatycznego numerowania, który został wykorzystany w dokumencie, automatyczne numerowanie dodane do dokumentu oparte zostanie o pierwszy z pozostałych profili. Jeżeli nie pozostał żaden profil automatycznego numerowania, dokument nie będzie posiadał automatycznego numerowania.

Dodawanie stempli Ulepszanie wyników konwersji


Ulepszanie wyników konwersji

W tym rozdziale zawarto porady dotyczące wybierania odpowiednich opcji konwersji w zależności od struktury dokumentu i skonfigurowania dodatkowych ustawień dla obsługi nietypowych sytuacji.

  • Złożona struktura dokumentu nieodtworzona po konwersji
  • Nie wykryto tabeli
  • Komórki tabeli wykryte nieprawidłowo
  • Nie wykryto obrazu
  • Niepoprawna konwersja pionowego tekstu
  • Obracanie obrazów
  • Dostosowywanie typów i granic obszarów
  • Nieprawidłowa czcionka w skonwertowanym tekście lub znaki zmienione na "?" albo "□"
  • Konwersja dokumentów napisanych w więcej niż jednym języku
  • Praca z tekstem napisanym w języku hebrajskim, chińskim, japońskim i tajskim

Automatyczne numerowanie Złożona struktura dokumentu nieodtworzona po konwersji


Złożona struktura dokumentu nieodtworzona po konwersji

Zanim program ABBYY PDF Transformer 3.0 wykona konwersję dokumentu, wykrywa on obszary zawierające tekst, obrazy i tabele. Na podstawie tej analizy program określa następnie, konwersję których obszarów należy wykonać oraz w jakiej kolejności. Te informacje są także używane przy odtwarzaniu oryginalnego formatowania.

W przypadku bardzo złożonego formatowania niektóre obszary mogą zostać niepoprawnie wykryte i może być wymagane dostosowanie tylko tych obszarów, zamiast rysowania wszystkich obszarów ręcznie.

Aby dostosować obszary:

  1. Użyj narzędzia obszarów znajdującego się na pasku narzędzi do zmiany obszarów;
  2. Ponownie uruchom proces konwersji.

Aby uzyskać więcej informacji, zobacz:

  • Dostosowywanie typów i granic obszarów (opis narzędzi obszaru)
  • Nie wykryto tabeli (zawiera instrukcje na temat rysowania obszaru tabeli)
  • Komórki tabeli wykryte nieprawidłowo (rozwiązywanie problemów z wykrywaniem komórek)
  • Nie wykryto obrazu (zawiera instrukcje na temat rysowania obszaru obrazu)

Ulepszanie wyników konwersji Nie wykryto tabeli


Nie wykryto tabeli

Tabela — te obszary oznaczają tabele lub fragmenty tekstu w formie tabelarycznej. Jeśli program nie wykryje tabeli automatycznie, użyj narzędzia Tabela, aby ręcznie narysować obszar tabeli.

  1. Na pasku narzędzi kliknij narzędzie [image], a następnie za pomocą myszy narysuj prostokąt wokół tabeli.
  2. Wykonaj jedną z poniższych czynności:
    • Na pasku narzędzi kliknij narzędzie [image];
    • Kliknij prawym przyciskiem myszy wewnątrz prostokąta i wybierz polecenie Analizuj strukturę tabeli z menu skrótów;
    • Wciśnij CTRL+SHIFT+F.
    W razie konieczności dostosuj wyniki ręcznie.
  3. Ponownie uruchom proces konwersji.

Możesz zmienić typ dowolnego obszaru na typ Tabela. kliknij obszar prawym przyciskiem myszy i wybierz polecenie Obszar tabeli.
Wskazówki dotyczące rozwiązywania problemów z tabelami można znaleźć w rozdziale Komórki tabeli wykryte nieprawidłowo.

Złożona struktura dokumentu nieodtworzona po konwersji Komórki tabeli wykryte nieprawidłowo


Komórki tabeli wykryte nieprawidłowo

Jeśli program ABBYY Transformer 3.0 nieprawidłowo wykrył wiersze i kolumny tabeli, można dostosować wyniki analizy automatycznej i ponownie uruchomić proces konwersji. Przykładowa tabela złożona...

W celu dostosowania obszaru tabeli użyj:

  • Narzędzi na pasku narzędzi.
    • Możesz dodać lub usunąć linie pionowe i poziome tabeli. Na pasku narzędzi wybierz [image], [image] lub [image].
    • Wybierz narzędzie [image] lub [image] aby scalić bądź podzielić wybrane komórki. Możesz rozdzielać wyłącznie te komórki, które uprzednio zostały scalone.
  • Polecenia Menu skrótów.
    Kliknij żądaną tabelę prawym przyciskiem myszy i wybierz z menu podręcznego:
    • Scal komórki tabeli lub Podziel komórki tabeli aby scalić lub podzielić zaznaczone komórki. Możesz rozdzielać wyłącznie te komórki, które uprzednio zostały scalone.
    • Jeśli komórka tabeli zawiera tylko obraz, zaznacz Potraktuj wybrane komórki jako obraz. Jeśli komórka tabeli zawiera zarówno tekst, jak i obraz, wewnątrz komórki narysuj osobny obszar obrazu.
  • Używając skrótów klawiaturowych.
    • Dla scalenia bądź rozdzielenia komórek tabeli użyj odpowiednio CTRL+M lub CTRL+L. Możesz rozdzielać wyłącznie te komórki, które uprzednio zostały scalone.
Możesz także dostosować wyniki automatycznej analizy tabeli, jeśli zawiera ona komórki z pionowym tekstem. Wskazówki dotyczące rozwiązywania problemów znajdują się w rozdziale Nie wykryto pionowego tekstu.

Więcej informacji na temat typów obszarów i metod ich dostosowania można znaleźć w rozdziale Dostosowywanie typów i granic obszarów.

Nie wykryto tabeli Nie wykryto obrazu


Nie wykryto obrazu

Obraz — te obszary oznaczają obrazy zawarte w dokumencie. Można także używać obszarów obrazów w celu wybrania dowolnych fragmentów tekstu, które mają być traktowane jak obrazy (program ABBYY PDF Transformer nie wykona w ich przypadku rozpoznawania). Jeśli program nie wykryje obrazów automatycznie, użyj narzędzia Obraz, aby ręcznie narysować obszar wokół obrazu.

  1. Na pasku narzędzi wybierz narzędzie [image], a następnie użyj myszy, aby narysować prostokąt wokół obrazu.
  2. Ponownie uruchom proces konwersji.

Możesz zmienić typ dowolnego obszaru na typ Obraz. kliknij obszar prawym przyciskiem myszy i wybierz kolejno Obszar obrazu.

Więcej informacji na temat typów obszarów i metod ich dostosowania można znaleźć w rozdziale Dostosowywanie typów i granic obszarów.

Komórki tabeli wykryte nieprawidłowo Niepoprawna konwersja pionowego tekstu


Niepoprawna konwersja pionowego tekstu

Fragment skonwertowanego tekstu może zawierać dużą liczbę błędów, jeśli orientacja danego fragmentu została wykryta nieprawidłowo.

Jeżeli cały tekst na stronie ma niestandardową orientację, odwróć stronę. Więcej informacji można znaleźć w temacie Obracanie obrazów.

Aby skonwertować tekst pionowy:

  1. Zaznacz obszar bądź komórkę tabeli zawierające pionowy tekst.
  2. Wybierz pożądaną orientację tekstu z menu podręcznego.
  3. Ponownie uruchom proces konwersji.

Więcej informacji na temat typów obszarów i metod ich dostosowania można znaleźć w rozdziale Dostosowywanie typów i granic obszarów.

Nie wykryto obrazu Dostosowywanie typów i granic obszarów


Obracanie obrazów

W celu poprawnej konwersji tekstu obrazy muszą mieć normalną orientację "do czytania", czyli tekst powinien zaczynać się u góry a linie powinny być poziome.

Aby obrócić obraz:

  1. Otwórz stronę, którą chcesz obrócić.
  2. Na pasku narzędzi zaznacz jedno z narzędzi:

    • Obraca obraz o 90 stopni w prawo.

    • Obraca obraz o 90 stopni w lewo.

Niepoprawna konwersja pionowego tekstu Dostosowywanie typów i granic obszarów


Dostosowywanie typów i granic obszarów

Zanim program ABBYY PDF Transformer 3.0 rozpocznie konwersję dokumentu, wykrywa on następujące typy obszarów: Tekst, Obraz, Tabela. Na podstawie tej analizy program określa następnie, konwersję których obszarów należy wykonać oraz w jakiej kolejności. Te informacje są także używane przy odtwarzaniu oryginalnego formatowania. Ramki obszarów różnych typów mają różne kolory.

Możesz użyć klawisza Tab do przechodzenia między obszarami. Wszystkie obszary są ponumerowane, a numery określają kolejność nawigacji.

Narzędzia dostosowywania obszaru znajdują się na pasku narzędzi.

Po zakończeniu dostosowywania obszarów ponownie uruchom proces konwersji.

Tworzenie nowego obszaru

  1. Wybierz narzędzie na pasku narzędzi:

    - rysuje obszar tekstowy;

    - rysuje obszar obrazu;

    - rysuje obszar tabeli.

  2. Za pomocą myszy narysuj prostokąt wokół obszaru.

Aby zmienić typ obszaru, kliknij go prawym przyciskiem myszy, po czym wybierz z menu kontekstowego żądany typ.

Poprawianie ramek obszaru

  1. Kliknij ramkę obszaru i przytrzymaj lewy przycisk myszy. Wskaźnik zmieni się na dwukierunkową strzałkę.
  2. Przeciągnij wskaźnik w wybrane przez siebie miejsce.
  3. Zwolnij przycisk myszy.
Jeśli klikniesz róg obszaru, możliwe będzie jednoczesne przesuwanie pionowej i poziomej ramki obszaru.

Dodawanie/usuwanie części obszaru

  1. Wybierz narzędzie [image] / [image].
  2. Umieść wskaźnik myszy wewnątrz obszaru i narysuj prostokąt. Prostokątna część zostanie dodana do obszaru lub usunięta z niego po zwolnieniu przycisku myszy.
  3. Jeśli jest to konieczne, dostosuj ramkę obszaru.
Tych narzędzi nie można używać do dodawania/usuwania części obszarów tabeli.

Ramki obszaru można zmieniać, dodając do nich nowe węzły (punkty podziału).

Aby dodać nowy węzeł:
  • Naciśnij klawisz SHIFT, ustaw wskaźnik myszy w miejscu, w którym chcesz utworzyć nowy węzeł (wskaźnik zmieni się w krzyżyk) i kliknij ramkę.
Węzeł zostanie dodany do granicy obszaru. Możesz użyć myszy, aby przesuwać tak utworzone segmenty w dowolnym kierunku.

Zaznaczanie jednego lub więcej obszarów

  • Wybierz narzędzie [image], [image] lub [image] i trzymając naciśnięty klawisz CTRL, kliknij obszary, które chcesz wybrać. Kliknij ponownie obszar, aby cofnąć zaznaczenie.

Przesuwanie obszaru

  • Wybierz obszar, który ma być przeniesiony, i trzymając naciśnięty klawisz ALT przenieś obszar do żądanej lokalizacji.

Zmiana numeru obszaru

  1. Wybierz narzędzie [image].
  2. Kliknij obszary w żądanej kolejności. W rozpoznanym tekście zawartość obszarów pojawi się w tej kolejności.
Obszary są numerowane automatycznie od lewej do prawej, niezależnie od orientacji tekstu.

Usuwanie obszaru

  • Kliknij obszar prawym przyciskiem myszy i wybierz opcję Usuń obszar z menu podręcznego albo
  • Zaznacz obszar, który chcesz usunąć, i naciśnij klawisz DEL.

Aby skasować wszystkie obszary na poszczególnych stronach:

  1. Wybierz pożądane strony w oknie Strony.
    W celu wybrania kilku stron przytrzymaj klawisz SHIFT lub CTRL.
  2. Wybierz narzędzie [image].

Aby usunąć wszystkie obszary:

  • Wybierz narzędzie [image].

Zmiana orientacji tekstu

  • Kliknij obszar tekstowy prawym przyciskiem myszy i wybierz żądaną orientację tekstu z menu podręcznego.

Niepoprawna konwersja pionowego tekstu Nieprawidłowa czcionka w skonwertowanym tekście


Nieprawidłowa czcionka w skonwertowanym tekście

Jeśli w skonwertowanym tekście zamiast niektórych liter wyświetlane są znaki "?" lub "□", należy zainstalować czcionki, zawierające wszystkie znaki używane w danym tekście

W tabeli poniżej podano zalecane czcionki.

Języki

Czcionka
Języki główne
Armeński (wschodni, zachodni, Grabar) | Arial Unicode MS(2)
Hebrajski | Arial Unicode MS(2)
Tatarski | Microsoft Core Fonts 2.82(1) (Arial, Courier New i Times New Roman)
Języki dodatkowe
Abchaski | Arial Unicode MS(2)
Adygejski | Arial Unicode MS(2), Lucida Sans Unicode
Agul | Arial Unicode MS(2), Lucida Sans Unicode
Ałtajski | Arial Unicode MS(2), Lucida Sans Unicode
Avar | Arial Unicode MS(2), Lucida Sans Unicode
Azerbejdżański (cyrylica i alfabet łaciński) | Microsoft Core Fonts 2.82(1) (Arial, Courier New i Times New Roman)
Baszkirski | Arial Unicode MS(2), Palatino Linotype
Buriacki | Microsoft Core Fonts 2.82(1) (Arial, Courier New i Times New Roman)
Chiński uproszczony,
Chiński tradycyjny 		Arial Unicode MS(2)

Czcionki SimSun
Na przykład: SimSun (Founder Extended), SimSun-18030, NSimSun.

Simhei

YouYuan

PMingLiU

MingLiU

Ming(for-ISO10646)

STSong

Czeczeński | Arial Unicode MS(2), Lucida Sans Unicode
Czukocki | Arial Unicode MS(2), Lucida Sans Unicode
Czuwaski | Arial Unicode MS(2)
Dargwa | Arial Unicode MS(2), Lucida Sans Unicode
Dungan | Microsoft Core Fonts 2.82(1) (Arial, Courier New i Times New Roman)
Gagauski | Arial Unicode MS(2)
Hausa | Arial Unicode MS(2), Lucida Sans Unicode
Inguszecki | Arial Unicode MS(2), Lucida Sans Unicode
Jakucki | Arial Unicode MS(2)
Japoński Arial Unicode MS(2)

Czcionki SimSun
Na przykład: SimSun (Founder Extended), SimSun-18030, NSimSun.

Simhei

YouYuan

PMingLiU

MingLiU

Ming(for-ISO10646)

STSong

Kabardyjski | Arial Unicode MS(2), Lucida Sans Unicode
Kałmucki | Microsoft Core Fonts 2.82(1) (Arial, Courier New i Times New Roman)
Karakalpak | Microsoft Core Fonts 2.82(1) (Arial, Courier New i Times New Roman)
Kazachski | Microsoft Core Fonts 2.82(1) (Arial, Courier New i Times New Roman)
Khakass | Arial Unicode MS(2)
Khanty | Arial Unicode MS(2)
Kirgiski | Microsoft Core Fonts 2.82(1) (Arial, Courier New i Times New Roman)
Koryak | Arial Unicode MS(2), Lucida Sans Unicode
Lak | Arial Unicode MS(2), Lucida Sans Unicode
Lezgi | Arial Unicode MS(2), Lucida Sans Unicode
Mansyjski | Arial Unicode MS(2), Lucida Sans Unicode
Mari | Arial Unicode MS(2)
Mongolski | Microsoft Core Fonts 2.82(1) (Arial, Courier New i Times New Roman)
Nenets | Microsoft Core Fonts 2.82(1) (Arial, Courier New i Times New Roman)
Osetyjski | Arial Unicode MS(2)
Rosyjski (stara pisownia) | Arial Unicode MS(2), Palatino Linotype
Tabasaran | Arial Unicode MS(2), Lucida Sans Unicode
Tadżycki | Arial Unicode MS(2), Palatino Linotype
Tajski Arial Unicode MS(2)

Aharoni

David

Levenim mt

Miriam

Narkisim

Rod

Turkmeński | Microsoft Core Fonts 2.82(1) (Arial, Courier New i Times New Roman)
Tuwiński | Microsoft Core Fonts 2.82(1) (Arial, Courier New i Times New Roman)
Udmurt | Arial Unicode MS(2)
Uzbecki (cyrylica) | Microsoft Core Fonts 2.82(1) (Arial, Courier New i Times New Roman)
Zulu | Arial Unicode MS(2), Lucida Sans Unicode

Gdzie znaleźć/dostarczone z:

(1) Microsoft Windows XP lub nowszy

(2) Microsoft Office 2000 lub nowszy

Dodatkowe czcionki dla różnych języków można kupić pod adresem: www.paratype.com/shop/.

Dostosowywanie typów i granicy obszarów Konwersja dokumentów napisanych w więcej niż jednym języku


Konwersja dokumentów napisanych w więcej niż jednym języku

Przedstawione poniżej instrukcje są pomocne w konwersji tekstu w dokumencie napisanym w języku angielskim i chińskim. Jeżeli dokument zawiera inną kombinację języków, wybierz odpowiednie języki w kroku 2.

  1. Kliknij przycisk Otwórz PDF aby otworzyć dokument w ABBYY PDF Transformer 3.0.
  2. Z listy rozwijanej Języki dokumentu PDF wybierz chiński i angielski.
  3. Użyj narzędzia paska narzędzi w celu ręcznego narysowania obszarów na obrazach.
    W przypadku dokumentów o prostej strukturze można pozwolić programowi ABBYY PDF Transformer 3.0 wykryć obszary, klikając ikonę [image] lub naciskając kombinację klawiszy Ctrl+F. Jeżeli rezultaty analizy nie są zadowalające, można dopasować obszary ręcznie.
  4. W razie potrzeby określ orientację tekstu, wybierając opcję z menu podręcznego obszaru.
  5. Kliknij przycisk Konwertuj.

Nieprawidłowa czcionka w skonwertowanym tekście Praca ze złożonymi językami skryptowymi


Praca ze złożonymi językami skryptowymi

Konwersja dokumentów napisanych w więcej niż jednym języku Instalowanie dodatkowych języków

Praca z tekstem napisanym w języku hebrajskim, chińskim, japońskim i tajskim

Program ABBYY Transformer 3.0 może już konwertować dokumenty PDF napisane w języku hebrajskim, japońskim, chińskim i tajskim. W przypadku wymienionych języków zaleca się korzystanie z trybu ręcznej analizy tekstu. Konieczne może być również:

  • Zainstalowanie wymienionych języków w systemie
  • Zainstalowanie dodatkowych czcionek systemowych

Konwersja dokumentów napisanych w więcej niż jednym języku Instalowanie dodatkowych języków


Instalowanie dodatkowych języków

Konwertowanie tekstów napisanych w języku japońskim, chińskim, tajskim lub hebrajskim może wymagać zainstalowania obsługi tych języków.

Języki te są obsługiwane domyślnie w systemie Microsoft Windows Vista.
Aby zainstalować nowe języki w systemie Microsoft Windows XP:
  1. Kliknij przycisk Start na pasku zadań.
  2. Wybierz kolejno opcje Panel Sterowania>Opcje regionalne i językowe.
  3. Na karcie Języki wybierz:
    • dla hebrajskiego i tajskiego Zainstaluj pliki dla języków o złożonej pisowni i języków z pisownią od prawej do lewej (łącznie z tajskim);
    • dla japońskiego i chińskiego
      Zainstaluj pliki dla języków wschodnioazjatyckich.
  4. Kliknij przycisk OK.

Praca ze złożonymi językami skryptowymi Zalecane czcionki


Zalecane czcionki

Poniższa tabela zawiera listę czcionek zalecanych do pracy z tekstami napisanymi w języku hebrajskim, tajskim, chińskim i japońskim.

Język | Zalecana czcionka
Hebrajski | Arial™ Unicode™ MS*
Tajski | Arial™ Unicode™ MS* Aharoni David Levenim mt Miriam Narkisim Rod
Chiński uproszczony, Chiński tradycyjny, Japoński | Arial™ Unicode™ MS* Czcionki SimSun Na przykład: SimSun (Founder Extended), SimSun-18030, NSimSun. Simhei YouYuan PMingLiU MingLiU Ming(for-ISO10646) STSong

* Ta czcionka jest instalowana razem z systemem Microsoft Windows XP oraz pakietem Microsoft Office 2000 i nowszymi.

Dodatkowe czcionki dla różnych języków można kupić pod adresem: www.paratype.com/shop/.

Instalowanie dodatkowych języków Okno Przekształcanie pliku PDF


Okno Przekształcanie pliku PDF

W oknie Przekształcanie pliku PDF można skonfigurować opcje konwersji.

Aby uzyskać szczegółowe informacje na temat każdego elementu obszaru roboczego, kliknij odpowiedni blok grafiki.

Dostosowywanie obszaru roboczego...

  • By umieścić okno Strony po lewej, a okno ustawień po prawej, w menu Strony wybierz polecenie Umieść po lewej.
  • By umieścić okno Strony po prawej, a okno ustawień po lewej, w menu Strony wybierz polecenie Umieść po prawej.

Przechodzenie między stronami

  • W oknie Strony:
    • Używaj strzałek w górę i w dół aby przejść z jednej strony do innej.
  • W obszarze wyświetlania strony:
    • Używaj przycisków PageUp i PageDown do przewijania stron w wielostronicowym dokumencie;
    • Używaj strzałek w górę i w dół aby poruszać się w ramach danej strony.
Narzędzia analizy strony.
Używaj tych przycisków do cofnięcia poprzedniej akcji bądź przywrócenia cofniętej akcji.
Opcja menu Pomoc spowoduje otwarcie pliku pomocy oraz wyświetlenie dodatkowych informacji o programie.
Okno Strony wyświetla miniatury stron dokumentu, co umożliwia łatwe przeglądanie, analizę oraz konwersję poszczególnych stron.
To okno wyświetla wybrany dokument PDF oraz obszary, które zostały na nim zaznaczone.
Narzędzia skali
Narzędzia nawigacji po stronach.
Narzędzia dostosowania obszaru roboczego pozwalają na zamianę miejsc okna Strony oraz obszaru ustawień.
Główne przyciski programu służące do wybierania pliku PDF i uruchamiania konwersji.
Format wyjściowy, na który ma zostać skonwertowany plik PDF. Dostępne opcje konwersji zależą od formatu wyjściowego wybranego w tym polu.
Ustawienia konwersji. Wybierz języki dokumentu, stopień zachowania układu i inne opcje konwersji.
Pasek postępu. Aby otworzyć stronę, dla której wysłano komunikat ostrzegawczy, kliknij numer strony.

Zalecane czcionki Tworzenie plików PDF


Tworzenie dokumentów PDF

Program ABBYY PDF Transformer 3.0 jest łatwym w użyciu narzędziem do tworzenia dokumentów PDF z plików programów Microsoft Word, Microsoft Excel, Microsoft PowerPoint, Microsoft Visio oraz plików HTML, RTF i TXT.

Na poniższym schemacie blokowym zilustrowano proces konwersji dokumentu obsługiwanych formatów plików do PDF:

Kliknij dany element, aby uzyskać jego szczegółowy opis Kliknij dany element, aby uzyskać jego szczegółowy opis Kliknij dany element, aby uzyskać jego szczegółowy opis Kliknij dany element, aby uzyskać jego szczegółowy opis Kliknij dany element, aby uzyskać jego szczegółowy opis Kliknij dany element, aby uzyskać jego szczegółowy opis

* – Dokument wynikowy zostanie otwarty w domyślnej przeglądarce plików PDF.

Aby uzyskać szczegółowe informacje na temat każdej z czynności, kliknij odpowiedni blok schematu.

W tej części znajdują się szczegółowe instrukcje na temat tworzenia dokumentów PDF oraz porady dotyczące wybierania optymalnych opcje pliku PDF.

Spis treści rozdziału:

  • Tworzenie dokumentów PDF w programie ABBYY PDF Transformer 3.0
  • Tworzenie dokumentów PDF w aplikacjach pakietu Microsoft Office
  • Tworzenie dokumentów PDF w Eksploratorze Windows
  • Tworzenie dokumentów PDF w innych aplikacjach
  • Dodawanie pliku do dokumentu PDF
  • Scalanie wielu plików w pojedynczy dokument PDF
  • Ustawienia zabezpieczeń PDF
  • Automatyczne numerowanie

Okno Przekształcanie pliku PDF Tworzenie dokumentów PDF w programie ABBYY PDF Transformer 3.0


Tworzenie dokumentów PDF w programie ABBYY PDF Transformer 3.0

Program ABBYY PDF Transformer 3.0 pozwala na tworzenie dokumentów PDF z plików Microsoft Word, Microsoft Excel, Microsoft PowerPoint, HTML, RTF, Microsoft Visio i TXT.
Aby utworzyć dokumenty PDF z plików zapisanych w innym formacie, należy użyć drukarki wirtualnej PDF X-Change 4.0 for ABBYY.

Aby utworzyć plik PDF:

  1. Uruchom program ABBYY PDF Transformer 3.0 ((Start > Programy > ABBYY PDF Transformer 3.0 > Utwórz plik PDF).
  2. W wyświetlonym oknie dialogowym Wybierz plik do skonwertowania w dokument PDF wybierz żądany plik w jednym z obsługiwanych formatów.
    Aby móc tworzyć pliki PDF z dokumentów utworzonych w Microsoft Word, Microsoft Excel, Microsoft PowerPoint i Microsoft Visio, na komputerze musi być zainstalowana odpowiednia aplikacja programu Microsoft Office.
  3. Kliknij polecenie Otwórz.
  4. Sprawdź opcje pliku PDF:
    1. Nazwa pliku
      Domyślnie dokument zostanie zapisany w folderze źródłowym pod nazwą dokumentu źródłowego. Aby wybrać inny folder lub zmienić nazwę pliku, kliknij przycisk Zmień…

    2. Tryb zapisu PDF
      W Opcje wydruku PDF wybierz żądany stopień kompresji dla wynikowego dokumentu. Dokonany wybór zależy od tego, do czego w przyszłości ma służyć dany dokument.

      Należy wybrać opcję Nieskompresowany plik PDF, aby zachować obrazy w ich pierwotnej jakości. Należy wybrać opcję Skompresowany plik PDF aby wysłać plik pocztą e-mail lub opublikować go w sieci WWW.
    3. Dodatkowe funkcje
      • Ustawienia zabezpieczeń PDF
        Możesz użyć hasła by ochronić dokument PDF przed dostępem nieupoważnionych osób.
        Więcej informacji można znaleźć w sekcji Ustawienia zabezpieczeń PDF.

      • Automatyczne numerowanie
        Możesz dodać automatyczne numerowanie do wynikowych dokumentów PDF.
        Aby uzyskać więcej informacji, zobacz Automatyczne numerowanie.
    Aby utworzyć dokument PDF z innego pliku kliknij [image] w górnej części okna i wybierz żądany plik.
  5. Kliknij przycisk Utwórz plik PDF.

Utworzony dokument PDF zostanie zapisany i otwarty w przeglądarce plików PDF.

Tworzenie dokumentów PDF Tworzenie dokumentów PDF w aplikacjach pakietu Microsoft Office


Tworzenie dokumentów PDF w aplikacjach pakietu Microsoft Office

Program ABBYY PDF Transformer 3.0 jest podczas instalacji integrowany przez program instalacyjny z pakietem Microsoft Office. W konsekwencji w programach Microsoft Word, Microsoft Excel, Microsoft PowerPoint i Microsoft Visio są wyświetlane przyciski ABBYY PDF Transformer, pozwalające na tworzenie dokumentów PDF bezpośrednio z tych aplikacji.

Aby utworzyć dokument PDF w aplikacji pakietu Microsoft Office:

  1. Uruchom aplikację pakietu Office.
  2. Utwórz lub otwórz dokument, który chcesz zapisać w formacie PDF.
  3. Na pasku narzędzi ABBYY PDF Transformer 3.0 kliknij jeden z przycisków:
    • Utwórz plik PDF aby utworzyć plik PDF
    • aby utworzyć plik PDF i wysłać go pocztą e-mail.
    • aby dodać plik do istniejącego dokumentu PDF
      Aby uzyskać więcej informacji, zobacz Dodawanie pliku do dokumentu PDF.
  4. Sprawdź Opcje pliku PDF.
  5. Kliknij przycisk Utwórz plik PDF lub Wyślij jako PDF.

Utworzony dokument PDF zostanie zapisany i otwarty w przeglądarce plików PDF lub załączony do wiadomości e-mail.

Przycisk programu ABBYY PDF Transformer nie jest wyświetlany na pasku narzędzi aplikacji Microsoft Office...

Aby wyświetlić przycisk programu ABBYY PDF Transformer na pasku narzędzi aplikacji Microsoft Office:

  • Kliknij pasek narzędzi prawym przyciskiem myszy i wybierz polecenie ABBYY PDF Transformer 3.0 z menu skrótów.

Jeśli w menu skrótów nie jest wyświetlane polecenie ABBYY PDF Transformer 3.0 oznacza to, że nie wybrano integracji programu ABBYY PDF Transformer z aplikacjami pakietu Microsoft Office podczas instalacji niestandardowej.

Aby zintegrować program ABBYY PDF Transformer z aplikacjami pakietu Microsoft Office:

  1. Kliknij kolejno Start>Ustawienia>Panel sterowania, a następnie kliknij dwukrotnie aplet Dodaj lub usuń programy.
    W systemie Microsoft Windows Vista to polecenie nazywa się Programy i funkcje.
  2. Z listy zainstalowanych programów wybierz ABBYY PDF Transformer 3.0, a następnie kliknij przycisk Zmień.
  3. Wykonuj instrukcje instalatora.

Tworzenie dokumentów PDF w programie ABBYY PDF Transformer 3.0 Tworzenie dokumentów PDF w Eksploratorze Windows


Tworzenie dokumentów PDF w Eksploratorze Windows

Program ABBYY PDF Transformer 3.0 jest podczas instalacji integrowany przez program instalacyjny z Eksploratora Windows. W wyniku tego, nowa opcja ABBYY PDF Transformer 3.0 jest dodawana do menu kontekstowego, które pojawia się przy kliknięciu prawym przyciskiem myszy obsługiwanego pliku w Eksploratorze Windows i pozwala na konwertowanie plików jednym kliknięciem myszy.

Aby utworzyć plik PDF w programie Eksploratorze Windows:

  1. W oknie Eksploratora Windows zaznacz jeden lub więcej plików.
  2. Z menu podręcznego wybierz program ABBYY PDF Transformer 3.0, a następnie żądaną czynność:
    • Utwórz plik PDF, aby utworzyć plik PDF i zapisać go w folderze docelowym;
    • Utwórz plik PDF i wyślij go pocztą e-mail, aby utworzyć plik PDF i wysłać go pocztą e-mail;
    • Dołącz na koniec istniejącego dokumentu PDF;
      Aby uzyskać więcej informacji, zobacz Dodawanie pliku do dokumentu PDF.
    • Połącz pliki w jeden dokument PDF;
      Aby uzyskać więcej informacji, zobacz Łączenie kilku plików w pojedynczy dokument PDF.
    • Utwórz plik PDF z ustawieniami niestandardowymi…, aby uruchomić program ABBYY PDF Transformer 3.0 w celu wybrania opcji tworzenia pliku PDF.
      Więcej informacji można znaleźć w temacie Tworzenie dokumentów PDF w programie ABBYY PDF Transformer 3.0.
    Dostępność tych akcji zwykle zależy od ilości wybranych plików.
  3. Po uruchomieniu procesu tworzenia wyświetlone zostanie okno dialogowe, zawierające pasek postępu.

Przy tworzeniu dokumentów PDF w programach Microsoft Word, Microsoft Excel i Microsoft PowerPoint zachowywana jest struktura dokumentu, zakładki i hiperłącza.

Aby móc tworzyć pliki PDF z dokumentów utworzonych w Microsoft Word, Microsoft Excel i Microsoft PowerPoint, w komputerze musi być zainstalowana odpowiednia aplikacja Microsoft Office.

Jeżeli w menu kontekstowym nie ma polecenia ABBYY PDF Transformer...

Jeżeli w menu kontekstowym nie ma polecenia ABBYY PDF Transformer, oznacza to, że przy instalacji wybrana została opcja nieintegrowania programu z Eksploratorem Windows.

Dana opcja jest niedostępna dla platform 64-bitowych.

Aby zintegrować ABBYY PDF Transformer 3.0 z Eksploratorem Windows:

  1. Kliknij kolejno Start>Ustawienia>Panel sterowania, a następnie kliknij dwukrotnie aplet Dodaj lub usuń programy.
    W systemie Microsoft Windows Vista to polecenie nazywa się Programy i funkcje.
  2. Z listy zainstalowanych programów wybierz ABBYY PDF Transformer 3.0, a następnie kliknij przycisk Zmień.
  3. Wykonuj instrukcje instalatora.

Tworzenie dokumentów PDF w aplikacjach pakietu Microsoft Office Tworzenie dokumentów PDF w innych aplikacjach


Tworzenie dokumentów PDF w innych aplikacjach

Nowa drukarka PDF X-Change 4.0 for ABBYY pozwala na tworzenie dokumentów PDF w praktycznie każdej aplikacji, pozwalającej na wybór drukarki. W przypadku wybrania typowej instalacji bądź zainstalowania przynajmniej jednego komponentu Utwórz PDF przy instalacji niestandardowej, drukarka PDF X-Change 4.0 for ABBYY jest już zainstalowana na Twoim komputerze.

Aby utworzyć dokument PDF przy użyciu drukarki PDF X-Change 4.0 for ABBYY:

  1. Uruchom aplikację i otwórz plik, który chcesz skonwertować do dokumentu PDF.
  2. Otwórz okno ustawień wydruku (w różny sposób w zależności od aplikacji, najczęściej wybierając z menu pozycje Plik>Drukuj).
  3. Z listy dostępnych drukarek wybierz "wirtualną" drukarkę PDF X-Change 4.0 for ABBYY.
  4. Jeżeli jest to potrzebne, dostosuj opcje tworzenia pliku PDF: kliknij Właściwości, a następnie wybierz pożądane opcje.
  5. Aby rozpocząć tworzenie dokumentu PDF, kliknij przycisk OK.
  6. W wyświetlonym oknie dialogowym możesz zmienić nazwę wynikowego pliku PDF lub jego lokalizację. Możesz także dodać tworzony właśnie dokument PDF do istniejącego dokumentu PDF poprzez wybranie opcji Dodaj do istniejącego dokumentu PDF.
    Czasami, w przypadku próby dodania pliku do dokumentu PDF chronionego hasłem, drukarka PDF X-Change 4.0 for ABBYY może poprosić o podanie hasła. ABBYY w żaden sposób nie kontroluje tej funkcji drukarki PDF X-Change 4.0 for ABBYY.
W przypadku pytań dotyczących korzystania z drukarki wirtualnej przejrzyj plik pomocy drukarki PDF X-Change 4.0 for ABBYY. Naciśnij klawisz F1 aby otworzyć plik pomocy, lub przejdź do tego pliku na instalacyjnym dysku CD-ROM. Plik pomocy jest dostępny tylko w języku angielskim.

Tworzenie dokumentów PDF w Eksploratorze Windows Dodawanie pliku do dokumentu PDF


Dodawanie pliku do dokumentu PDF

Przy użyciu programu ABBYY PDF Transformer 3.0 można dodać do swoich dokumentów PDF edytowalne pliki w obsługiwanych formatach.

Dodawanie pliku do dokumentu PDF.

  1. Wykonaj jedną z poniższych czynności:
    • Uruchom procedurę dodawania pliku z poziomu aplikacji pakietu Microsoft Office
      1. Uruchom wymaganą aplikację pakietu Microsoft Office.
      2. Utwórz lub otwórz dokument, który chcesz dodać do istniejącego dokumentu PDF.
      3. Na pasku narzędzi ABBYY PDF Transformer 3.0 wybierz narzędzie [image].
    • Uruchom procedurę dodawania plików z poziomu Eksploratora Windows
      1. Użyj Eksploratora Windows do wybrania pliku, który chcesz dodać do istniejącego dokumentu PDF.
      2. W menu skrótów tego pliku rozwiń opcję ABBYY PDF Transformer 3.0 i wybierz Dołącz na koniec istniejącego dokumentu PDF.
  2. W wyświetlonym oknie dialogowym wybierz dokument PDF, do którego chcesz dodać wybrany plik, i kliknij przycisk Otwórz.
  3. Upewnij się, że wybrane są właściwe opcje tworzenia PDF:
    • PDF, tryb zapisu
      W Opcje wydruku PDF wybierz żądany stopień kompresji dla wynikowego dokumentu. Dokonany wybór zależy od tego, do czego w przyszłości ma służyć dany dokument.
      Należy wybrać Nieskompresowany plik PDF, jeżeli w dokumencie ma zostać zachowana wysoka jakość obrazów. Należy wybrać Skompresowany plik PDF, jeśli chcesz wysłać plik pocztą e-mail lub opublikować go w Internecie.
      Przy dodawaniu do dokumentu PDF innego dokumentu PDF Opcje wydruku PDF są niedostępne.
    • Ustawienia zabezpieczeń
      Możesz użyć hasła by ochronić dokument PDF przed dostępem nieupoważnionych osób.
      Aby uzyskać więcej informacji, zapoznaj się z rozdziałem Ustawienia zabezpieczeń PDF.
  4. Kliknij przycisk Utwórz plik PDF.

Wynikowy dokument PDF zostanie zapisany i otwarty w przeglądarce plików PDF.

Tworzenie dokumentów PDF w innych aplikacjach Scalanie wielu plików w pojedynczy dokument PDF.


Scalanie wielu plików w pojedynczy dokument PDF

Dodawanie pliku do dokumentu PDF Ustawienia zabezpieczeń PDF

Łączenie wielu plików w pojedynczy dokument PDF

Przy użyciu programu ABBYY PDF Transformer 3.0 możesz połączyć kilka plików w jeden dokument PDF. Możesz łączyć zarówno pliki PDF jak i pliki edytowalne w obsługiwanych formatach.

Aby połączyć kilka plików w jeden dokument PDF:

  1. Wykonaj jedną z poniższych czynności:
    • Uruchom procedurę łączenia plików z poziomu menu Start
      • W menu Start>Programy>ABBYY PDF Transformer 3.0, wybierz opcję Połącz piki w jeden dokument PDF.
    • Uruchom procedurę łączenia plików z poziomu Eksploratora Windows
      1. W programie Eksplorator Windows zaznacz pliki, które chcesz połączyć.
      2. W menu skrótów tych plików rozwiń opcję ABBYY PDF Transformer 3.0 i wybierz Połącz pliki w jeden dokument PDF.
  2. W otwartym oknie dialogowym:
    • Dodaj pliki, które chcesz połączyć
      Kliknij Dodaj pliki…, a następnie wybierz pliki, które chcesz połączyć i kliknij Dodaj.
    • Usuń niechciane pliki poprzez wybranie ich i kliknięcie Usuń.
    • Użyj przycisków [image] i [image] by w razie konieczności zmienić kolejność plików.
      Pliki zostaną dodane w porządku odpowiadającym ich kolejności na liście. Każdy plik będzie zaczynał się od nowej strony.
  3. Upewnij się, że wybrane są właściwe opcje tworzenia PDF:
    • Nazwa pliku
      Aby zmienić nazwę pliku lub jego lokalizację, kliknij przyciskZmień…
    • Tryb zapisu PDF
      W Opcje wydruku PDF wybierz żądany stopień kompresji dla wynikowego dokumentu. Dokonany wybór zależy od tego, do czego w przyszłości ma służyć dany dokument.
      Należy wybrać Nieskompresowany plik PDF, jeżeli w dokumencie ma zostać zachowana wysoka jakość obrazów. Należy wybrać Opcje wydruku PDF, jeśli chcesz wysłać plik pocztą e-mail lub opublikować go w Internecie.
      Przy łączeniu wyłącznie plików PDF Opcje wydruku PDF są niedostępne.
    • Ustawienia zabezpieczeń
      Możesz użyć hasła by ochronić dokument PDF przed dostępem nieupoważnionych osób.
      Aby uzyskać więcej informacji, zapoznaj się z rozdziałem Ustawienia zabezpieczeń PDF.
  4. Kliknij przycisk Utwórz plik PDF.

Wynikowy dokument PDF zostanie zapisany i otwarty w przeglądarce plików PDF.

Dodawanie pliku do dokumentu PDF Ustawienia zabezpieczeń PDF


Ustawienia zabezpieczeń PDF

Podczas tworzenia dokumentu PDF można użyć haseł w celu zabezpieczenia pliku PDF przed nieuprawnionym otwarciem, drukowaniem lub edycją.

Możesz wybrać opcję Hasło otwarcia dokumentu lub Hasło dostępu.

Hasło otwarcia dokumentu Hasło dostępu

Hasło otwarcia dokumentu zapobiega otwarciu dokumentu PDF przez osoby nie znające hasła.

W celu ustawienia hasła otwarcia dokumentu:

  1. Wybierz opcję Ogranicz otwieranie.
  2. W oknie dialogowym Ogranicz otwieranie plików PDF wpisz hasło i wprowadź je ponownie w celu potwierdzenia.

Podane hasło będzie wyświetlone w postaci kropek w polu Hasło.

Hasło dostępu zapobiega wydrukowaniu bądź edycji dokumentu PDF przez osoby nie znające hasła.

Aby ustawić hasło dostępu:

  1. Wybierz opcję Ogranicz edycję i drukowanie.
  2. W oknie dialogowym Ogranicz edycję i drukowanie dokumentu PDF wpisz hasło i wprowadź je ponownie w celu potwierdzenia.

Podane hasło będzie wyświetlone w postaci kropek w polu Hasło.

Możesz także włączać lub wyłączać drukowanie, edycję lub kopiowanie dokumentu PDF. Ograniczenia te można ustawić w obszarze Ustawienia dostępu.

  • Wybierz Drukowanie dokumentu, aby uniemożliwić wydrukowanie dokumentu PDF.
  • Wybierz Edycja dokumentu, aby uniemożliwić edycję dokumentu PDF.
  • Wybierz Zabroń wydobywania tekstu i grafiki z dokumentu, aby uniemożliwić użytkownikom kopiowanie z dokumentu tekstu, obrazów itp.
  • Wybierz Zabroń komentowania i wypełniania formularzy w dokumencie, aby uniemożliwić użytkownikom dodawanie komentarzy oraz formularzy PDF do dokumentu.
Aby zmienić uprzednio ustawione hasło, kliknij przycisk Zmień…

Scalanie wielu plików w pojedynczy dokument PDF Automatyczne numerowanie


Automatyczne numerowanie

Teraz przy pomocy ABBYY PDF Transformer 3.0 możesz dodać automatyczne numerowanie swoich dokumentów przy tworzeniu plików PDF. Automatyczne numerowanie bardzo ułatwia przeszukiwanie archiwów.

Przy pierwszym użyciu w dokumencie automatycznego numerowania:

  1. W zakładce Opcje zaawansowane należy wybrać Włącz automatyczne numerowanie.
  2. W oknie Nazwa profilu nowo otwartego okna należy wpisać nazwę tworzonego profilu.
  3. Określ opcje automatycznego numerowania:
    1. Parametry
      Wybierz jedną lub więcej opcji:
      • Wstaw numer
        Do każdej strony dokumentu lub do całego dokumentu może zostać dodana unikalna liczba. Numeracja zacznie się od wartości określonej przez użytkownika. Przy przetwarzaniu więcej niż jednego dokumentu będzie ona kontynuowana.
        Domyślnie numeracja rozpoczyna się od wartości 0001, przy czym numery dodawane są do dokumentów, a nie do stron. W celu zmiany domyślnej wartości należy kliknąć Ustaw liczbę…

      • Wstaw datę
        Automatyczne numerowanie będzie zawierało datę utworzenia danego dokumentu PDF.
      • Wstaw czas
        Automatyczne numerowanie będzie zawierało czas utworzenia danego dokumentu PDF.
      • Wstaw numer strony
        Automatyczne numerowanie będzie zawierało numer strony danego dokumentu PDF.
      Wybrane parametry zostaną dodane do pola Format po kursorze. Możliwa jest zmiana kolejności parametrów w tym polu, dodanie uwag wyjaśniających oraz ustawianie formatów daty i czasu. Więcej szczegółów znajdziesz w temacie Bieżące data i godzina w stemplach i stemplach automatycznego numerowania.
      • Dodaj ramkę
        Wybierz tę opcję, jeżeli tekst ma zostać zamknięty w ramce.
    2. Pozycja
      Wybierz jedną z ośmiu możliwych pozycji na stronie.
    3. Czcionka
      Możesz wybrać typ czcionki, jej rozmiar oraz kolor.
  4. Kliknij Zapisz.

Teraz, przy tworzeniu dokumentu PDF lub konwersji pliku do PDF, wynikowy dokument PDF będzie posiadał automatyczne numerowanie, a w programie zapisany zostanie odpowiedni profil.

Można także dodać automatyczne numerowanie do dokumentu w oparciu o uprzednio stworzony profil:

  1. W zakładce Opcje zaawansowane należy wybrać Włącz automatyczne numerowanie.
  2. Z listy rozwijanej należy wybrać żądany profil automatycznego numerowania.

Zmiana opcji automatycznego numerowania

Istnieją dwie metody zmiany parametrów automatycznego numerowania:
  1. Dwukrotnie kliknij stempel automatycznego numerowania w obszarze ustawień.

  2. Określ żądane parametry i kliknij przycisk Zapisz.
    3. Działanie to spowoduje również zmianę parametrów w odpowiednim profilu.
  1. Kliknij Zarządzaj profilami…
  2. Wybierz profil automatycznego numerowania, który chcesz zmienić, po czym kliknij Edytuj.
  3. Określ żądane parametry i kliknij przycisk Zapisz.

Usuwanie automatycznego numerowania

  • Odznacz opcję Włącz automatyczne numerowanie.

Tworzenie profilu automatycznego numerowania

Istnieją dwie metody utworzenia profilu automatycznego numerowania:
  1. W obszarze ustawień sekcji Opcje zaawansowane kliknij Utwórz nowy…

  2. Określ żądane parametry i kliknij przycisk Zapisz.
  1. Kliknij Zarządzaj profilami…
  2. Wykonaj jedną z poniższych czynności:
    • Kliknij Nowy aby utworzyć nowy profil automatycznego numerowania;
    • Kliknij Kopiuj aby skopiować istniejący profil automatycznego numerowania;
  3. Określ żądane parametry i kliknij przycisk Zapisz.

Usuwanie profilu automatycznego numerowania

  1. Kliknij Zarządzaj profilami…
  2. Wybierz profil, który chcesz usunąć i kliknij przycisk Usuń.
Przy usuwaniu profilu automatycznego numerowania, który został wykorzystany w dokumencie, automatyczne numerowanie dodane do dokumentu oparte zostanie o pierwszy z pozostałych profili. Jeżeli nie pozostał żaden profil automatycznego numerowania, dokument nie będzie posiadał automatycznego numerowania.

Ustawienia zabezpieczeń PDF Aktywacja i rejestracja programu ABBYY PDF Transformer


Aktywacja i rejestracja programu ABBYY PDF Transformer

Piractwo oprogramowania jest zjawiskiem szkodliwym zarówno dla producentów oprogramowania, jak i dla użytkowników. Kupując legalną kopię oprogramowania, użytkownicy mogą być pewni, że nabywają produkt wysokiej jakości, w żaden sposób nienaruszony ani niezmodyfikowany przez ingerencję osób trzecich. Firma ABBYY przywiązuje wagę do spraw piractwa komputerowego i praw własności intelektualnej.

Oprogramowanie firmy ABBYY zawiera specjalną technologię ochrony, która zapobiega nieupoważnionemu użytkowaniu oprogramowania przez użytkowników, którzy nie wyrazili zgody na warunki umowy z firmą ABBYY.

Aby było możliwe uruchomienie programu ABBYY PDF Transformer w trybie pełnym, należy go uaktywnić.

Rejestracja jest opcjonalna, ale daje wiele korzyści.

Spis treści rozdziału:

  • Aktywacja programu ABBYY PDF Transformer 3.0
  • Rejestracja programu ABBYY PDF Transformer 3.0
  • Polityka poufności

Automatyczne numerowanie Aktywacja programu ABBYY PDF Transformer 3.0


Aktywacja programu ABBYY PDF Transformer 3.0

Po zainstalowaniu programu ABBYY PDF Transformer 3.0 należy go uaktywnić, aby zadziałał w pełnym trybie. W trybie ograniczonym niektóre funkcje są niedostępne. Jeśli nie został wyświetlony monit o aktywowanie posiadanej kopii programu ABBYY PDF Transformer 3.0, oznacza to, że kopia nie wymaga aktywacji.

Wbudowany Kreator aktywacji ułatwia uaktywnienie programu w ciągu kilku minut. Kreator aktywacji ułatwi wysłanie danych wymaganych przy aktywacji kopii programu do firmy ABBYY, po czym zostanie przysłany kod aktywacji.

Aby uaktywnić program ABBYY PDF Transformer:

  1. W menu Pomoc kliknij polecenie Aktywuj teraz…
  2. Wykonaj instrukcje Kreatora aktywacji.

    Po wybraniu opcji aktywacji za pomocą telefonu lub wiadomości e-mail wystarczy wprowadzić kod aktywacji lub ścieżkę do pliku aktywacji w odpowiednim oknie dialogowym Kreatora aktywacji.

Po uaktywnieniu program ABBYY PDF Transformer będzie działać w trybie pełnym.

Dodatkowe informacje na temat metod aktywacji:

  • Przez Internet
     Aktywacja wykonywana jest automatycznie i trwa zaledwie kilka sekund. Do dokonania tego typu aktywacji jest wymagane połączenie internetowe.
  • Przez e-mail
    Program wyświetli monit o wysłanie do firmy ABBYY wiadomości e-mail zawierającej dane wymagane do przeprowadzenia aktywacji programu ABBYY PDF Transformer. Wiadomość e-mail zostanie utworzona automatycznie. W odpowiedzi otrzymasz kod aktywacji.
    Sprawdź, czy pole tematu ani treść wiadomości e-mail nie zostały zmienione, gdyż dzięki temu otrzymasz szybką odpowiedź mechanizmu poczty e-mail.
  • Przez telefon
    Wybierz kraj w odpowiednim oknie dialogowym Kreatora aktywacji. Kreator przedstawi listę numerów telefonów najbliższych biur firmy ABBYY. Podaj rozmówcy numer seryjny i Product ID wyświetlone w Kreatorze instalacji.
    Kody aktywacji mogą być bardzo długie, przez co ich podyktowanie może zająć trochę czasu.

Można ponownie instalować program ABBYY PDF Transformer na komputerze, na którym został on uaktywniony, bez konieczności ponownej aktywacji. Kreator aktywacji programu ABBYY PDF Transformer potrafi wykryć i zaakceptować zmiany w konfiguracji komputera. Pomniejsze modyfikacje nie będą wymagały ponownej aktywacji. Jednak w przypadku dokonania znacznych przeróbek (np. sformatowania dysku twardego lub reinstalacji systemu operacyjnego) należy uzyskać nowy kod aktywacji.

Aktywacja i rejestracja programu ABBYY PDF Transformer Rejestracja programu ABBYY PDF Transformer 3.0


Rejestracja programu ABBYY PDF Transformer 3.0

Prosimy o rejestrację kopii programu ABBYY PDF Transformer. Ta czynność jest opcjonalna.

Aby zarejestrować kopię programu ABBYY PDF Transformer, wykonaj jedną z poniższych czynności:
  • Podczas aktywacji programu wypełnij formularz rejestracji.
    Jeśli nie zarejestrowano programu podczas aktywacji, można zarejestrować go później.
  • W menu Pomoc wybierz polecenie Zarejestruj teraz… i wypełnij wyświetlony formularz rejestracji.
  • Zarejestruj kopię w witrynie firmy ABBYY.
  • Skontaktuj się z najbliższym biurem firmy ABBYY.

Korzyści z rejestracji:

  1. Darmowa pomoc techniczna
  2. Powiadomienia e-mail o nowych wersjach oprogramowania ABBYY
  3. BEZPŁATNA APLIKACJA! Po zarejestrowaniu programu ABBYY PDF Transformer 3.0 otrzymasz za darmo program ABBYY Screenshot Reader. Program ABBYY Screenshot Reader tworzy zrzuty ekranu z dowolnej jego części i wykonuje rozpoznawanie OCR obszarów zawierających tekst.

Aktywacja programu ABBYY PDF Transformer 3.0 Polityka prywatności


Polityka prywatności

W procesie aktywacji, rejestracji oraz korzystania z programu ABBYY PDF Transformer 3.0 do firmy ABBYY przesłane zostaną pewne dane osobowe Licencjobiorcy. Mogą one być zbierane, przetwarzane oraz używane przez firmę ABBYY w zgodzie z obowiązującym prawem i pod warunkiem, że zachowana zostanie poufność takich danych. Dane osobowe, dostarczone firmie ABBYY przez Licencjobiorcę, będą przechowywane i używane wyłącznie w ramach Grupy ABBYY i nie zostaną ujawnione stronom trzecim za wyjątkiem sytuacji, gdy będzie to wymagane przez obowiązujące prawo.

Pod warunkiem, że Licencjobiorca wyrazi zgodę na otrzymywanie takich informacji, firma ABBYY może wysyłać do niego pocztę elektroniczną, zawierającą informację o produktach, firmie i ofertach specjalnych, rady dotyczące wykorzystania produktów oraz innych produktów, jak również informację dotyczącą firmy ABBYY. Licencjobiorca w dowolnej chwili posiada możliwość usunięcia swojego adresu e-mail z list mailingowych firmy ABBYY.

Rejestracja programu ABBYY PDF Transformer 3.0 Dodatek


Dodatki

Spis treści rozdziału:

  • Umowa licencyjna (EULA)
  • Jak kupić produkt firmy ABBYY
  • Obsługiwane języki
  • Obsługiwane formaty
  • Bieżące data i godzina w stemplach i stemplach automatycznego numerowania
  • Słownik
  • Skróty klawiszowe
  • Używanie Pomocy programu ABBYY PDF Transformer 3.0
  • Wymagania systemowe

Polityka prywatności Umowa licencyjna (EULA)


Umowa licencyjna (EULA)

Program ABBYY PDF Transformer 3.0

Uwaga! Przed rozpoczęciem instalacji, kopiowania i/lub korzystania z tego oprogramowania należy uważnie przeczytać poniższe warunki. Instalacja, kopiowanie oraz używanie tego produktu jest równoznaczne z wyrażeniem zgody na poniższe warunki.

Niniejsza umowa licencyjna na produkty firmy ABBYY (zwana dalej UMOWĄ LICENCYJNĄ) jest umową prawnie wiążącą, zawartą między użytkownikiem (Licencjobiorcą), także osobą prawną, dla której zostało nabyte niniejsze oprogramowanie, a firmą ABBYY, i określa zakres praw użytkowania w stosunku do oprogramowania załączonego do niniejszej umowy licencyjnej wliczając w to prawa do wykorzystania wszelkich pokrewnych mediów, materiałów drukowanych i dokumentacji online lub elektronicznej, jak również aplikacji, baz danych i innych komponentów oprogramowania (zbiorczo zwanych OPROGRAMOWANIEM).

Instalowanie, kopiowanie lub użytkowanie OPROGRAMOWANIA w inny sposób oznacza, że Licencjobiorca przeczytał i zrozumiał niniejszą UMOWĘ LICENCYJNĄ, oraz zgadza się przestrzegać jej postanowień.

Niniejsza UMOWA LICENCYJNA zyskuje moc prawną w chwili rozpoczęcia użytkowania niniejszego OPROGRAMOWANIA lub zaakceptowania przez Licencjobiorcę wszystkich warunków w niej określonych, to jest w chwili wybrania na ekranie komputera opcji "Akceptuję warunki umowy licencyjnej" i polecenia "Dalej". Umowa pozostaje w mocy przez cały okres obowiązywania praw autorskich do OPROGRAMOWANIA, za wyjątkiem sytuacji wyraźnie określonych w UMOWIE LICENCYJNEJ.

OPROGRAMOWANIE jest chronione prawami autorskimi oraz postanowieniami umów międzynarodowych. Licencjobiorca zgadza się, że niniejsza UMOWA LICENCYJNA ma taką samą moc prawną jak wszelkie podpisane przez niego porozumienia sporządzone na piśmie. Niniejsza UMOWA LICENCYJNA obowiązuje użytkownika oraz wszelkie osoby prawne, które nabyły OPROGRAMOWANIE, i w których imieniu oprogramowanie jest używane.

Jeśli oprogramowaniu towarzyszy wydrukowana wersja Umowy Licencyjnej, a zaistnieją jakiekolwiek rozbieżności między tekstem niniejszej UMOWY LICENCYJNEJ a tekstem wydrukowanej wersji Umowy Licencyjnej, wydrukowany tekst Umowy Licencyjnej będzie przeważał.

Jeśli Licencjobiorca nie wyraża zgody na warunki niniejszej UMOWY LICENCYJNEJ, powinien wstrzymać się przed użyciem OPROGRAMOWANIA i/lub wybrać przycisk "Nie akceptuję warunków umowy licencyjnej" i polecenie "Anuluj".

Definicje

"ABBYY" oznacza firmę ABBYY USA Software House Inc., zarejestrowaną pod adresem 880 North McCarthy Boulevard, Suite 220, Milpitas, Kalifornia 95035, USA, na potrzeby artykułu 20.1 niniejszej UMOWY LICENCYJNEJ,
firmę ABBYY Europe GmbH zarejestrowaną pod adresem Elsenheimerstr. 49 80687 Monachium na potrzeby punktu 20.2 niniejszej UMOWY LICENCYJNEJ,
firmę ABBYY UK Ltd. zarejestrowaną pod adresem Heathrow Business Centre, 65 High Street, Egham, Surrey TW20 9EY, Wielka Brytania na potrzeby punktu punkt 20.3,
firmę ABBYY LLC zarejestrowaną pod adresem Perovskaya 22, korpus 1, 111398, Moskwa, Rosja na potrzeby punktu 20.4 niniejszej UMOWY LICENCYJNEJ,
firmę ABBYY Software House Ukraine zarejestrowaną pod adresem ul. Degtyarevskaya 31, Kijów, Ukraina 03680 na potrzeby punktu 20.5 tej UMOWY LICENCYJNEJ
lub ABBYY Solutions Ltd., Michail Karaoli 2, Egkomi CY 2404, Nicosia, Cypr we wszystkich pozostałych przypadkach.

"ABBYY Group" oznacza firmę ABBYY wraz z jej wszystkimi podmiotami powiązanymi. "Podmioty powiązane firmy ABBYY" oznaczają podmioty, które bezpośrednio lub pośrednio, przez jednego lub kilku pośredników, kontrolują, są kontrolowane lub pozostają pod kontrolą firmy ABBYY.

"Licencjobiorca" oznacza osobę fizyczną i/lub osobę prawną, która nabyła niniejsze OPROGRAMOWANIE i w imieniu której jest ono używane.

"Licencja" oznacza udzielone przez ABBYY niewyłączne, ograniczone prawo do instalowania i funkcjonalnego użytkowania OPROGRAMOWANIA zgodnie z warunkami i zasadami UMOWY LICENCYJNEJ.

1. Udzielenie licencji

1.1 Z zastrzeżeniem przestrzegania warunków niniejszej UMOWY LICENCYJNEJ przez Licencjobiorcę, firma ABBYY udziela mu Licencji do korzystania z OPROGRAMOWANIA, łącznie z wszystkimi obrazami, zdjęciami, animacjami, elementami audio-wideo, utworami muzycznymi, tekstem oraz apletami wchodzącymi w skład OPROGRAMOWANIA, jak również towarzyszących mu materiałów drukowanych i wszystkich kopii OPROGRAMOWANIA wyłącznie pod warunkami określonymi poniżej. Wszystkie warunki umowy dotyczą zarówno OPROGRAMOWANIA jako całości, jak i jego części składowych.

2. Licencja

2.1 Firma ABBYY oświadcza i gwarantuje, że posiada pełne prawa, uprawnienia, umocowania, możliwość i zdolność do licencjonowania i dystrybucji OPROGRAMOWANIA, w tym obrazów, zdjęć, animacji, elementów audio-wideo, muzyki, tekstów i apletów stanowiących część OPROGRAMOWANIA, towarzyszących mu materiałów drukowanych i wszystkich kopii OPROGRAMOWANIA.

2.2 Wszelkie prawa własności majątkowej oraz intelektualnej związane z zawartością nie będącą częścią OPROGRAMOWANIA, do której można uzyskać dostęp korzystając z OPROGRAMOWANIA, stanowią własność odpowiednich właścicieli i mogą być chronione stosownymi przepisami o prawach autorskich lub innymi przepisami i porozumieniami międzynarodowymi dotyczącymi własności intelektualnej. Niniejsza umowa licencyjna nie gwarantuje Licencjobiorcy żadnych praw do tego typu własności intelektualnej.

2.3 OPROGRAMOWANIE zawiera ważne tajemnice handlowe oraz poufne informacje firmy ABBYY i innych podmiotów i jest chronione prawem autorskim, w tym, bez ograniczeń, amerykańskim prawem autorskim, prawami Federacji Rosyjskiej, postanowieniami traktatów międzynarodowych i stosownymi ustawami w krajach użytkowania. Użytkowanie OPROGRAMOWANIA wykraczające poza warunki niniejszej UMOWY LICENCYJNEJ lub pozostające z nimi w sprzeczności stanowi naruszenie praw do własności intelektualnej firmy ABBYY i innych podmiotów oraz stanowi podstawę unieważnienia wszelkich praw do użytkowania OPROGRAMOWANIA, nadanych w ramach niniejszej UMOWY LICENCYJNEJ.

2.4 Licencjobiorcy przysługuje prawo jednorazowego, trwałego przekazania OPROGRAMOWANIA wyłącznie bezpośrednio innemu użytkownikowi końcowemu. Przekazanie musi dotyczyć całości OPROGRAMOWANIA (wraz z wszystkimi składnikami, nośnikami i materiałami drukowanymi, a także wszelkimi aktualizacjami) oraz przeniesienia niniejszej UMOWY LICENCYJNEJ. Przeniesienie nie może odbywać się na zasadzie powierzenia lub innego przekazania pośredniego. Beneficjent takiego jednorazowego przeniesienia musi wyrazić zgodę na warunki niniejszej UMOWY LICENCYJNEJ, włącznie ze zobowiązaniem do nieprzenoszenia niniejszej UMOWY LICENCYJNEJ i OPROGRAMOWANIA na kolejne osoby. W przypadku takiego przekazania Licencjobiorca musi usunąć OPROGRAMOWANIE ze swojego komputera lub sieci LAN.

2.5 Na mocy niniejszej UMOWY LICENCYJNEJ Licencjobiorcy nie zostają udzielone żadne prawa do znaków handlowych firmy ABBYY.

2.6 Zastrzeżenie praw. Wszelkie prawa, których wyraźnie nie udzielono, są zastrzeżone przez firmę ABBYY.

3. Zasady korzystania z OPROGRAMOWANIA

3.1 Jeśli OPROGRAMOWANIE zostało zakupione przez osobę prawną, Licencjobiorca może instalować oraz używać go wyłącznie na swoim biurowym komputerze. Nie może instalować ani używać OPROGRAMOWANIA na swoim domowym komputerze. Nie może instalować OPROGRAMOWANIA na więcej niż jednym komputerze.

3.2. Jeśli OPROGRAMOWANIE zostało zakupione przez osobę prywatną, Licencjobiorca może zainstalować OPROGRAMOWANIE zarówno na swoim komputerze biurowym jak i na komputerze domowym. Nie może instalować OPROGRAMOWANIA na więcej niż dwóch komputerach. Może używać OPROGRAMOWANIA wyłącznie na jednym komputerze na raz. OPROGRAMOWANIE nie może jednocześnie być używane na komputerze domowym i komputerze biurowym Licencjobiorcy.

3.3 Licencjobiorca może używać OPROGRAMOWANIA za pomocą usług terminalowych równocześnie tylko z jednego komputera, chyba że osobne porozumienie z firmą ABBYY lub dowolna dołączona do OPROGRAMOWANIA dokumentacja stwierdza inaczej. Usługi terminalowe pozwalają użytkownikowi na dostęp przez sieć do aplikacji oraz danych na zdalnym komputerze.

4. Podwójne nośniki OPROGRAMOWANIA

4.1 Licencjobiorca może otrzymać OPROGRAMOWANIE na więcej niż jednym nośniku, łącznie z pobraniami za pośrednictwem Internetu. Bez względu na liczbę nośników, zgodnie z punktem 3 niniejszej UMOWY LICENCYJNEJ, Licencjobiorca może używać jednej (1) kopii OPROGRAMOWANIA.

5. Bazy danych użytkowników końcowych

5.1 Licencjobiorca może tworzyć własne bazy danych dla programów wchodzących w skład pakietu OPROGRAMOWANIA, jeśli taka funkcja jest dostępna.

6. Redystrybucja OPROGRAMOWANIA

6.1 Redystrybucja niniejszego OPROGRAMOWANIA jest zabroniona, z wyjątkiem sytuacji opisanych w punkcie 2.4. Redystrybucja to między innymi wynajem, leasing lub wypożyczenie OPROGRAMOWANIA, chyba że zostało to określone inaczej w osobnej umowie z firmą ABBYY.

7. Dodatkowe warunki do próbnej wersji Oprogramowania

7.1 Jeżeli OPROGRAMOWANIE, które Licencjobiorca otrzymał wraz z niniejszą Licencją jest wersją przedkomercyjną OPROGRAMOWANIA lub wersją beta, Licencjobiorcę dodatkowo obowiązują warunki poniższej części UMOWY LICENCYJNEJ. W wypadku jeżeli którekolwiek postanowienie bądź warunek niniejszej części jest sprzeczne z dowolnym innym postanowieniem bądź warunkiem danej UMOWY LICENCYJNEJ, niniejsza część będzie przeważać nad takim postanowieniem (postanowieniami) bądź warunkiem (warunkami) w stosunku do próbnej wersji oprogramowania, ale wyłącznie w stopniu koniecznym do rozwiązania sprzeczności.

7.2 Licencjobiorca przyjmuje do wiadomości, że OPROGRAMOWANIE jest wersją próbną i nie prezentuje ostatecznej wersji OPROGRAMOWANIA firmy ABBYY. W związku z tym może ono zawierać defekty, błędy i inne problemy, które mogą spowodować uszkodzenie systemu, utratę danych lub inne błędy. W związku z tym, próbna wersja oprogramowania jest dostarczana Licencjobiorcy "tak jak jest" i firma ABBYY nie przyjmuje na siebie żadnych zobowiązań gwarancyjnych ani rękojmi w stosunku do Licencjobiorcy. W PRZYPADKU, W KTÓRYM ODPOWIEDZIALNOŚĆ ZA WERSJĘ PRÓBNĄ NIE MOŻE ZOSTAĆ WYŁĄCZONA, ALE MOŻE ZOSTAĆ OGRANICZONA, ODPOWIEDZIALNOŚĆ FIRMY ABBYY ORAZ JEJ DOSTAWCÓW ZOSTANIE OGRANICZONA DO SUMY 50 DOLARÓW USA (50$ USD) ŁĄCZNIE.

7.3 Licencjobiorca przyjmuje do wiadomości, że wersja próbna oprogramowania może funkcjonować przez ograniczony czas ustanowiony przez OPROGRAMOWANIE, ale nie dłużej niż 2 (dwa) tygodnie od pierwszego uruchomienia wersji próbnej OPROGRAMOWANIA. Po osiągnięciu czasu wygaśnięcia funkcjonalność wersji próbnej zostanie wyłączona i UMOWA LICENCYJNA zostanie rozwiązana, chyba że zostanie ona przedłużona przez firmę ABBYY po zakupieniu przez Licencjobiorcy Licencji do próbnej wersji OPROGRAMOWANIA firmy ABBYY.

7.4 Licencjobiorca przyjmuje do wiadomości, że firma ABBYY nie obiecała ani nie zagwarantowała mu, że próbna wersja Oprogramowania zostanie w przyszłości upubliczniona bądź komukolwiek udostępniona. Firma ABBYY nie przyjmuje na siebie żadnych wyraźnie określonych ani implikowanych zobowiązań w stosunku do Licencjobiorcy do upublicznienia bądź wprowadzenia na rynek próbnej wersji oprogramowania. Firma ABBYY nie zobowiązuje się także, że nie wprowadzi na rynek produktu podobnego do próbnej wersji Oprogramowania bądź oprogramowania z nią kompatybilnego. W związku z tym Licencjobiorca przyjmuje do wiadomości, że dowolne badania bądź rozwój, przeprowadzone przez Licencjobiorcę w stosunku do wersji próbnej Oprogramowania bądź dowolnego oprogramowania powiązanego z próbną wersją Oprogramowania, przeprowadzane są na wyłączne ryzyko Licencjobiorcy.

7.5 Licencjobiorca przyjmuje do wiadomości, że próbna wersja oprogramowania oraz dowolna towarzysząca jej informacja pisemna, ustna bądź elektroniczna, ujawniona Licencjobiorcy przez firmę ABBYY, dowolna informacja o jakości próbnej wersji Oprogramowania bądź jakości wyników otrzymanych przez użycie próbnej wersji Oprogramowania jak również dowolna informacja o wykrytych przez Licencjobiorcę w próbnej wersji Oprogramowania błędach oraz innych problemach są poufne (zwane dalej Materiałami Poufnymi).

7.6 Licencjobiorca zobowiązuje się do przestrzegania poniższych warunków:

7.6.1 Nieupubliczniania Materiałów Poufnych. Słowem "upublicznienie" określa się dzierżawę, wypożyczanie, przekazywanie, przenoszenie bądź udostępnianie poprzez sieć oraz innymi sposobami, jak również reprodukcję Materiałów Poufnych dowolnej stronie trzeciej w dowolny sposób, wliczając w to informację ustną.

7.6.2 Licencjobiorca zobowiązuje się do powzięcia wszystkich rozsądnych kroków, by zapobiec ujawnieniu Materiałów Poufnych i zachować ich poufność.

7.6.3 W przypadku zajścia uzasadnionego podejrzenia, że mogło dojść do ujawnienia Poufnych Materiałów Licencjobiorca zobowiązuje się do natychmiastowego poinformowania o tym firmy ABBYY.

7.6.4 Jeżeli Licencjobiorca złamie którykolwiek z warunków ustanowionych w powyższych punktach 7.6.1-7.6.3, zobowiązuje się on do zapłaty firmie ABBYY kary w wysokości dziesięciu tysięcy dolarów amerykańskich (10 000$ USD). Będzie również musiał zrekompensować firmie ABBYY wszelkiego rodzaju straty będące wynikiem złamania warunków, a których nie pokryje kara pieniężna.

7.7 Warunki poufności określone w punkcie 7.6 niniejszej UMOWY LICENCYJNEJ pozostaną w mocy aż do dnia oficjalnego wydania OPROGRAMOWANIA. Dla celów niniejszej UMOWY LICENCYJNEJ dzień oficjalnego wypuszczenia OPROGRAMOWANIA na rynek zdefiniowany będzie jako dzień publikacji oświadczenia prasowego o OPROGRAMOWANIU na stronie www.ABBYY.com.

7.8 W trakcie trwania okresu, ustanowionego w punkcie 7.3, Licencjobiorca zobowiązuje się, jeżeli zostanie o to poproszony przez firmę ABBYY, do przekazania firmie ABBYY opinii dotyczącej testowania i użytkowania próbnej wersji oprogramowania, wliczając w to raporty o błędach.

7.9 Jeżeli Licencjobiorca otrzymał próbną wersję Oprogramowania na podstawie osobnej umowy pisemnej, takiej jak Dwustronna umowa o nieujawnianiu, użytkowanie próbnej wersji Oprogramowania będzie sie odbywać również na warunkach określonych w takiej umowie. W przypadku jeżeli jakiekolwiek postanowienie bądź warunek osobnej umowy pisemnej, takiej jak Dwustronna umowa o nieujawnianiu, jest sprzeczne z dowolnym postanowieniem bądź warunkiem niniejszej UMOWY LICENCYJNEJ, osobna umowa pisemna będzie przeważać nad takim postanowieniem (postanowieniami) bądź warunkiem (warunkami) w stosunku do próbnej wersji oprogramowania, ale wyłącznie w stopniu koniecznym do rozwiązania sprzeczności.

7.10 W momencie otrzymania nowszej, nieopublikowanej wersji próbnej Oprogramowania bądź opublikowanej wersji komercyjnej OPROGRAMOWANIA, zarówno w wypadku gdy będzie to osobny produkt jak i w przypadku części większego produktu, Licencjobiorca zobowiązuje się do zwrócenia bądź zniszczenia wszystkich otrzymanych od firmy ABBYY kopii próbnej wersji oprogramowania oraz do zastosowania się do warunków umowy licencyjnej dowolnej takiej nowszej nieopublikowanej wersji próbnej Oprogramowania bądź opublikowanej wersji komercyjnej OPROGRAMOWANIA.

8. Ograniczenia

8.1 Licencjobiorca przyjmuje do wiadomości, że OPROGRAMOWANIE jest zabezpieczone przed nieuprawnionym kopiowaniem lub użytkowaniem. Licencjobiorca może nie mieć możliwości realizacji swoich praw do OPROGRAMOWANIA wynikających z niniejszej UMOWY LICENCYJNEJ, jeśli nie dokona aktywacji swojej kopii OPROGRAMOWANIA.

8.2 Wszelkie warunki i ograniczenia w użytkowaniu OPROGRAMOWANIA zostały określone w niniejszej UMOWIE LICENCYJNEJ, chyba że dostępna jest inna umowa z firmą ABBYY lub certyfikat licencyjny dołączony do OPROGRAMOWANIA.

8.3 Licencjobiorca nie może wykonywać ani umożliwiać osobom trzecim wykonywania poniższych czynności:

8.3.1 inżynierii wstecznej, dezasemblacji lub dekompilacji OPROGRAMOWANIA, z wyjątkiem i wyłącznie w stopniu, w jakim jest to wyraźnie określone odpowiednimi regulacjami prawnymi bez względu na powyższe ograniczenia. Jeśli stosowne przepisy dopuszczają takie czynności, żadnych informacji w ten sposób uzyskanych nie wolno ujawniać osobom trzecim, chyba że zezwalają na to przepisy prawa – wówczas informacje o takim ujawnieniu należy niezwłocznie przekazać firmie ABBYY. Wszelkie informacje tego rodzaju stanowią własność firmy ABBYY i są traktowane jako poufne.

8.3.2 modyfikacji, adaptacji lub tłumaczenia OPROGRAMOWANIA, w tym wprowadzania zmian w OPROGRAMOWANIU jak również w zawartych w OPROGRAMOWANIU aplikacjach i bazach danych, innych niż obsługiwane przez OPROGRAMOWANIE i opisane w dokumentacji.

8.3.3 dokonywania zmian w OPROGRAMOWANIU, wliczając w to zmiany mające umożliwić uruchomienie OPROGRAMOWANIA na sprzęcie Licencjobiorcy, bez uzyskania uprzedniego pisemnego pozwolenia od firmy ABBYY, innych niż obsługiwane przez OPROGRAMOWANIE i opisane w dołączonej do niego dokumentacji. poprawiania błędów w OPROGRAMOWANIU bez wcześniejszej pisemnej zgody firmy ABBYY.

8.3.4 wypożyczania, dzierżawienia, przydzielania, przekazywania lub przenoszenia praw przyznanych Licencjobiorcy na mocy niniejszej UMOWY LICENCYJNEJ oraz innych praw związanych z OPROGRAMOWANIEM innym osobom, lub wyrażania zgody na kopiowanie oprogramowania na inny komputer w całości lub części, z wyjątkiem sytuacji opisanych w punkcie 2.4 lub w osobnej umowie z firmą ABBYY.

8.3.5 umożliwiania korzystania z OPROGRAMOWANIA osobom do tego nieuprawnionym, pracującym w tym samym systemie wielodostępnym co Licencjobiorca.

8.3.6 usuwania, zmiany lub czynienia niewidocznymi wszelkich informacji o prawach autorskich i patentowych oraz znakach handlowych, jakie znajdują się w dostarczonym OPROGRAMOWANIU.

8.4 Jeżeli do Licencjobiorcy ma zastosowanie punkt 20.4 lub punkt 20.5 niniejszej UMOWY LICENCYJNEJ, nie może on komercyjnie używać OPROGRAMOWANIA do świadczenia stronom trzecim usług rozpoznawania tekstu bądź konwersji PDF.

9. Pomoc techniczna

9.1 Firma ABBYY udziela pomocy technicznej w zakresie OPROGRAMOWANIA ("Pomoc techniczna") zgodnie z warunkami bieżącej polityki firmy dotyczącej wsparcia technicznego publikowanej na stronie internetowej firmy ABBYY (http://www.abbyy.com/support/). Firma ABBYY zachowuje sobie prawo do zmiany polityki wsparcia technicznego w dowolnym momencie i bez uprzedniego powiadomienia.

9.2 Wszelkie dodatkowe kody dostarczone w ramach pomocy technicznej uważa się za elementy OPROGRAMOWANIA i jako takie podlegają one warunkom niniejszej UMOWY LICENCYJNEJ.

9.3 Warunkiem korzystania z pomocy technicznej jest dostarczenie firmie ABBYY informacji na temat posiadanego skanera i komputera, a także standardowych informacji osobistych, takich jak nazwisko, nazwa firmy (jeśli ma zastosowanie), adres, numer telefonu i adres e-mail.

9.4 Firma ABBYY może wykorzystać wyżej wspomniane informacje w celach handlowych, zgodnie z obowiązującymi przepisami prawa, w tym między innymi do pomocy technicznej i udoskonalania produktu, z zastrzeżeniem, że niedozwolone jest wykorzystanie takich informacji w sposób, który wskazywałby na tożsamość konkretnego Licencjobiorcy.

10. Oprogramowanie nie do odsprzedaży

10.1 Jeśli OPROGRAMOWANIE oznaczone jest jako "nie do odsprzedaży", to bez względu na inne postanowienia niniejszej UMOWY LICENCYJNEJ Licencjobiorcy wolno z niego korzystać jedynie w celach demonstracyjnych, weryfikacji i testowania.

11. Oprogramowanie próbne

11.1 Jeśli OPROGRAMOWANIE oznaczone jest jako "Try&Buy", "Wersja próbna" lub "Demo", to do czasu zakupu licencji dla pełnej wersji handlowej OPROGRAMOWANIA zastosowanie ma poniższy punkt. Licencjobiorca przyjmuje do wiadomości, ze funkcjonalność OPROGRAMOWANIA jest ograniczona oraz/lub OPROGRAMOWANIE będzie pracowało przez ograniczony okres czasu. OPROGRAMOWANIE jest licencjonowane "tak jak jest", wyłącznie jako model demonstracyjny. OPROGRAMOWANIE w wersji czasowej przestanie funkcjonować po wyznaczonym okresie czasu od instalacji, który jest określony w OPROGRAMOWANIU. Po upływie daty końcowej tego okresu niniejsza UMOWA LICENCYJNA wygaśnie, chyba że zostanie przedłużona przez firmę ABBYY po zakupie przez Licencjobiorcę licencji dla pełnej wersji handlowej.

12. Uaktualnienia produktu

12.1 Jeśli OPROGRAMOWANIE jest oznaczone jako uaktualnienie, to aby z niego korzystać, Licencjobiorca musi posiadać Licencję produktu określonego przez ABBYY jako możliwy do uaktualnienia.

12.2 OPROGRAMOWANIE oznaczone jako uaktualnienie zastępuje lub uzupełnia produkt, na podstawie którego Licencjobiorca korzysta z uaktualnienia.

12.3 Licencjobiorca może korzystać z wersji uaktualnionej wyłącznie na warunkach UMOWY LICENCYJNEJ załączonej do uaktualnienia.

12.4 Licencjobiorca przyjmuje do wiadomości, ze obowiązek świadczenia przez ABBYY pomocy technicznej względem aktualizowanej wersji OPROGRAMOWANIA wygasa z chwilą udostępnienia wersji uaktualnionej.

13. Rozwiązanie umowy

13.1 Niniejsza UMOWA LICENCYJNA obowiązuje przez cały okres obowiązywania praw autorskich do OPROGRAMOWANIA, jeśli inne ustalenia pomiędzy Licencjobiorcą a firmą ABBYY bądź postanowienia danej UMOWY LICENCYJNEJ nie stanowią inaczej.

13.2 Firma ABBYY ma prawo rozwiązać niniejszą UMOWĘ LICENCYJNĄ bez uszczerbku dla innych uprawnień, jeśli Licencjobiorca nie przestrzega jej warunków. W takim wypadku Licencjobiorca jest zobowiązany do zniszczenia wszystkich kopii OPROGRAMOWANIA i jego części składowych oraz do odinstalowania OPROGRAMOWANIA.

13.3 Licencjobiorca może wypowiedzieć niniejszą UMOWĘ LICENCYJNĄ, niszcząc OPROGRAMOWANIE, jego wszystkie kopie oraz towarzyszącą mu dokumentację.

13.4 Takie wypowiedzenie umowy nie zwalnia Licencjobiorcy z obowiązku uiszczenia zapłaty za OPROGRAMOWANIE.

13.5 Postanowienia punktów 2.3, 2.5, 2.6, 6, 8, 11, 14.2–14.4, 15, 16, 19, 20 21.5, oraz 22 zachowują ważność po wypowiedzeniu niniejszej UMOWY LICENCYJNEJ, jednak nie stanowi to podstawy do zachowania prawa do korzystania z oprogramowania po wygaśnięciu niniejszej UMOWY LICENCYJNEJ.

14. Ograniczona gwarancja

14.1 Firma ABBYY udziela gwarancji na to, że nośnik, na którym dostarczono OPROGRAMOWANIE, w normalnych warunkach eksploatacji będzie wolny od wad fizycznych i wad wykonania przez minimalny okres określony przepisami obowiązującymi w kraju zakupu, począwszy od daty zakupu. Jeśli OPROGRAMOWANIE zakupiono w Federacji Rosyjskiej okres gwarancji wynosi 30 (trzydzieści) dni od daty zakupu lub dystrybucji.

14.2 OPROGRAMOWANIE, jego wszelkie uaktualnienia i aktualizacje dostarczane są "tak jak jest" i firma ABBYY nie udziela na nie żadnego rodzaju gwarancji. Firma ABBYY nie może udzielić i nie udziela gwarancji na działanie lub wyniki, jakie Licencjobiorca może uzyskać, korzystając z OPROGRAMOWANIA.

Z wyjątkiem wszelkich gwarancji, warunków i oświadczeń, których stosowne dla Licencjobiorcy przepisy prawa nie pozwalają wyłączyć lub ograniczyć, firma ABBYY nie udziela żadnych gwarancji, nie określa warunków ani nie wydaje oświadczeń (wyraźnie określonych ani implikowanych przez ustawy, prawo zwyczajowe, zwyczaje, praktyki lub inne), włączając w to gwarancję nienaruszania praw osób trzecich, dotyczących możliwości wprowadzenia do obrotu handlowego, integracji, zadowalającej jakości lub przydatności do danego celu, ani też nie gwarantuje, że OPROGRAMOWANIE nie posiada żadnych wad, że spełni oczekiwania Licencjobiorcy lub że będzie działać poprawnie w połączeniu z innym oprogramowaniem lub sprzętem, oraz stwierdza, że całkowite ryzyko związane z jakością i pracą OPROGRAMOWANIA ponosi Licencjobiorca.

14.3 Firma ABBYY nie udziela żadnych gwarancji na oprogramowanie obce, które może być dostarczone razem z OPROGRAMOWANIEM.

14.4 Ograniczona gwarancja dla użytkowników w Niemczech lub Austrii.

Jeśli Licencjobiorca nabył kopię OPROGRAMOWANIA w Niemczech lub Austrii i zazwyczaj przebywa na terenie tych krajów, to zgodnie z niemieckim prawem firma ABBYY gwarantuje, że oprogramowanie będzie działać zgodnie z opisem w dokumentacji ("uzgodniona funkcjonalność") przez okres objęty ograniczoną gwarancją po zakupie kopii OPROGRAMOWANIA przy użytkowaniu w zalecanej konfiguracji sprzętowej. Na potrzeby niniejszego punktu termin "okres ograniczonej gwarancji" oznacza jeden (1) rok, jeśli Licencjobiorca jest użytkownikiem instytucjonalnym lub osobą prawną, oraz dwa (2) lata, jeśli Licencjobiorca nie jest użytkownikiem instytucjonalnym. Nieznacznych odchyleń od uzgodnionych funkcji nie uważa się za podstawę powstania żadnych praw gwarancyjnych. Taka ograniczona gwarancja nie odnosi się do OPROGRAMOWANIA dostarczonego bezpłatnie, na przykład uaktualnień, wersji próbnych, próbek produktu, kopii OPROGRAMOWANIA oznaczonych jako "Nie do odsprzedaży", lub OPROGRAMOWANIA, w którym Licencjobiorca dokonał zmian w stopniu powodującym usterkę. W celu dokonania reklamacji w okresie gwarancyjnym Licencjobiorca musi zwrócić OPROGRAMOWANIE sprzedawcy, u którego nabyte zostało oprogramowanie (na koszt producenta), wraz z dowodem zakupu. Jeżeli działanie oprogramowania w istotny sposób różni się od uzgodnionych funkcji, firma ABBYY ma prawo – wedle własnego uznania – naprawić lub wymienić OPROGRAMOWANIE. Jeśli nie da to spodziewanego rezultatu, Licencjobiorca ma prawo do obniżki ceny zakupu (obniżka) lub unieważnienia umowy zakupu (unieważnienie). Więcej informacji dotyczących gwarancji udziela Dział Obsługi Klienta firmy ABBYY w Niemczech: ABBYY Europe GmbH, Elsenheimerstraße 49, 80687 Monachium, tel.: +49 (0)89 51 11 590, faks: +49 (0)89 51 11 5959.

15. Ograniczenie odpowiedzialności

15.1 W żadnym przypadku firma ABBYY nie ponosi odpowiedzialności względem Licencjobiorcy za żadne szkody, przestoje firmy, utratę wszelkiego rodzaju danych lub informacji, firmowych lub innych, roszczenia ani koszty, ani za żadne pośrednie, uboczne szkody lub utratę zysków bądź oszczędności w wyniku korzystania lub w związku z użytkowaniem OPROGRAMOWANIA, ani za szkody wynikłe z możliwych błędów w OPROGRAMOWANIU, nawet jeśli powiadomiono przedstawiciela firmy ABBYY o możliwości powstania takich strat, szkód, roszczeń lub kosztów, ani też za żadne roszczenia osób trzecich. Powyższe ograniczenia i wyłączenia mają zastosowanie w zakresie dozwolonym przez stosowne dla Licencjobiorcy przepisy prawa. Wyłączna i całkowita odpowiedzialność firmy ABBYY w związku z niniejszą UMOWĄ LICENCYJNĄ jest ograniczona do kwoty, jaką zapłacono przy zakupie oprogramowania, jeśli taka płatność miała miejsce. Więcej informacji dotyczących obowiązujących przepisów prawa można znaleźć w punkcie 20 niniejszej UMOWY LICENCYJNEJ.

15.2 Ograniczona gwarancja dla użytkowników w Niemczech lub Austrii.

Jeśli Licencjobiorca nabył kopię OPROGRAMOWANIA w Niemczech lub Austrii i zazwyczaj przebywa na terenie tych krajów, to:

15.2.1 Z uwzględnieniem postanowień punktu 15.2.2, ustawowa odpowiedzialność firmy ABBYY za szkody jest ograniczona w następujący sposób: (i) Firma ABBYY ponosi odpowiedzialność wyłącznie do wysokości kwoty odszkodowania, jaką założono w chwili zawarcia umowy zakupu, w odniesieniu do niedotrzymania w nieznacznym stopniu istotnych zobowiązań umownych, oraz (ii) firma ABBYY nie ponosi odpowiedzialności za szkody wynikłe z niedotrzymania w nieznacznym stopniu nieistotnych zobowiązań umownych.

15.2.2 Ograniczenie odpowiedzialności, określone w punkcie 15.2.1, nie ma zastosowania w odniesieniu do obowiązujących zobowiązań ustawowych, w szczególności zobowiązań określonych w niemieckiej ustawie o odpowiedzialności za produkty, odpowiedzialności za przyjęcie określonej gwarancji lub odpowiedzialności za zawinione spowodowanie uszkodzenia ciała.

15.2.3 Licencjobiorca jest zobowiązany do podjęcia wszelkich kroków w celu uniknięcia i zminimalizowania szkód, w szczególności tworzenia kopii zapasowych OPROGRAMOWANIA i danych znajdujących się w pamięci komputera, w zakresie przewidzianym postanowieniami niniejszej UMOWY LICENCYJNEJ.

16. Wbudowane czcionki

16.1 Programy obsługujące czcionki podlegają prawom autorskim i właściciel praw może wprowadzić warunki pod jakimi program może być użytkowany. Jednym z takich warunków może być konieczność posiadania licencjonowanej kopii programu w celu wprowadzenia czcionki do pliku PDF. W żadnym przypadku firma ABBYY nie odpowiada za żadne uszkodzenia wynikłe z używania wbudowanych czcionek.

17. Tracker Software - PDF-XChange

17.1 "PDF-XChange" oznacza sterowniki drukarki PDF-XChange oraz funkcjonalność biblioteki PDF-Tools Library, dostarczone przez firmę Tracker Software Products (Canada) Ltd, a także powiązaną dokumentację, uaktualnienia, modyfikacje, dodatki i ich kopie. PDF-XChange firmy Tracker Software zawarte jest W OPROGRAMOWANIU.

17.2 Udzielenie licencji i ograniczenia. Firma ABBYY udziela Licencjobiorcy niewyłącznej licencji na użytkowanie oprogramowania PDF-XChange, stanowiącego część OPROGRAMOWANIA, zgodnie z postanowieniami niniejszej UMOWY LICENCYJNEJ.

Licencjobiorca może wykonać jedną kopię zapasową oprogramowania PDF-XChange, będącego częścią OPROGRAMOWANIA, pod warunkiem że kopia nie będzie zainstalowana lub używana na innym komputerze.

17.3 Prawa własności intelektualnej. Oprogramowanie PDF-XChange, będące częścią OPROGRAMOWANIA jest własnością firmy Tracker Software Products (Canada) Ltd i jej dostawców, a jego budowa, układ i kod zawiera ważne tajemnice handlowe Tracker Software Products (Canada) Ltd i jej dostawców. Oprogramowanie PDF-XChange jest także chronione amerykańskim prawem autorskim i postanowieniami traktatów międzynarodowych. Oprogramowania PDF-XChange wbudowanego w OPROGRAMOWANIE nie wolno kopiować, z wyjątkiem przypadków dopuszczanych przez Umowę. Wszystkie kopie, na jakie zezwala UMOWA LICENCYJNA, muszą zawierać takie same informacje na temat praw autorskich i innych praw własności, jak informacje występujące w OPROGRAMOWANIU. Użytkownik zobowiązuje się do niedokonywania modyfikacji, adaptacji, tłumaczenia, przebudowy, rozkładu, demontażu, ani innych prób poznania kodu źródłowego oprogramowania PDF-XChange wbudowanego w OPROGRAMOWANIE. Z wyjątkiem wyżej opisanych sytuacji, Umowa nie przyznaje użytkownikowi jakichkolwiek praw własności intelektualnej do oprogramowania PDF-XChange.

17.4 Zasady eksportu. Licencjobiorca zobowiązuje się, że oprogramowanie PDF-XChange wbudowane w OPROGRAMOWANIE nie będzie przewożone, transferowane lub eksportowane do jakiegokolwiek kraju lub używane w sposób zabroniony przez United States Export Administration Act lub jakiekolwiek inne przepisy eksportowe, restrykcje lub regulacje (zbiorowo "Prawa eksportowe"). Ponadto, jeżeli oprogramowanie PDF-XChange, stanowiące część OPROGRAMOWANIA, określono jako towar podlegający kontroli eksportu w świetle zapisów prawa eksportowego, Licencjobiorca oświadcza i gwarantuje, że nie jest obywatelem ani mieszkańcem kraju objętego embargiem oraz nie dotyczy go zakaz posiadania oprogramowania PDF-XChange, stanowiącego część OPROGRAMOWANIA. Wszelkich praw do używania PDF-XChange, stanowiącego część OPROGRAMOWANIA, udziela się z zastrzeżeniem, że mogą zostać cofnięte w przypadku, gdy Licencjobiorca nie zastosuje się do warunków niniejszej UMOWY LICENCYJNEJ.

17.5 Znaki towarowe. PDF-XChange Drivers i PDF-Tools Library są zastrzeżonymi znakami towarowymi Tracker Software Products (Canada) Ltd w Wielkiej Brytanii, Kanadzie lub innych krajach.

18. Biblioteka Adobe® PDF

18.1 Termin "Oprogramowanie Adobe" zawiera technologie Adobe oraz powiązaną dokumentację jak również jej dowolne uaktualnienia, wersje zmodyfikowane, dodatki i kopie.

18.2 Udzielenie licencji i ograniczenia. Firma ABBYY nadaje Licencjobiorcy niewyłączną licencję na użytkowanie oprogramowania Adobe zgodnie z postanowieniami niniejszej Umowy. Licencjobiorca może wykonać jedną kopię zapasową oprogramowania Adobe będącego częścią OPROGRAMOWANIA, pod warunkiem że kopia nie będzie zainstalowana lub używana na innym komputerze.

18.3 Prawa własności intelektualnej. Oprogramowanie Adobe jest własnością firmy Adobe i jej dostawców, a jego budowa, układ i kod zawiera ważne tajemnice handlowe Adobe i jej dostawców. Oprogramowanie Adobe jest chronione amerykańskim prawem autorskim i postanowieniami traktatów międzynarodowych. Licencjobiorca nie ma prawa na wykonywanie kopii oprogramowania Adobe za wyjątkiem sytuacji, opisanych w niniejszej Umowie. Wszystkie kopie, na jakie zezwala Umowa, muszą zawierać takie same informacje dotyczące praw autorskich i innych własności, jak informacje występujące na lub w Oprogramowaniu Adobe. Licencjobiorca zobowiązuje się do niedokonywania modyfikacji, adaptacji, tłumaczenia, przebudowy, rozkładu, demontażu, ani innych prób poznania kodu źródłowego oprogramowania Adobe. Za wyjątkiem powyższych Umowa nie przyznaje Licencjobiorcy jakichkolwiek praw własności intelektualnej do oprogramowania Adobe.

18.4 Licencja na czcionki. Jeżeli oprogramowanie Adobe zawiera osadzone oprogramowanie do obsługi czcionek, Licencjobiorca może osadzać oprogramowanie do obsługi czcionek lub jego opis w swoich dokumentach elektronicznych w zakresie dozwolonym przez właściciela praw autorskich czcionki. Czcionki zawarte w tym pakiecie mogą zawierać zarówno czcionki należące do Adobe, jak i nienależące do Adobe. Wszystkie czcionki należące do Adobe mogą być dowolnie osadzane w dokumentach.

18.5 Gwarancja. FIRMA ABBYY I JEJ DOSTAWCA NIE GWARANTUJĄ I NIE MOGĄ ZAGWARANTOWAĆ OSIĄGNIĘCIA OKREŚLONYCH WYNIKÓW PRZY UŻYCIU OPROGRAMOWANIA.

18.6 Zasady eksportu. Licencjobiorca zgadza się, że oprogramowania Adobe nie wolno przewozić, przekazywać ani eksportować do jakiegokolwiek kraju, ani używać w sposób zabroniony przez amerykańską ustawę eksportową lub jakiekolwiek inne przepisy eksportowe, ograniczenia lub regulacje prawne (zwane razem "prawami eksportowymi"). Dodatkowo, jeżeli oprogramowanie Adobe zostanie określone jako pozycja podlegająca kontroli eksportu według Prawa eksportowego, Licencjobiorca oświadcza i gwarantuje, że nie jest obywatelem ani w inny sposób nie należy do kraju objętego embargiem oraz nie dotyczy go będący wynikiem praw eksportowych zakaz posiadania oprogramowania Adobe. Wszelkie prawa do używania oprogramowania Adobe są udzielane pod warunkiem, że zostaną cofnięte, jeżeli Licencjobiorca złamie warunki Umowy.

18.7 Postanowienia ogólne. Jeżeli którakolwiek z części niniejszej Umowy jest wyłączona lub nieobowiązująca, nie ma to wpływu na ważność całej Umowy, której przepisy zachowują ważność i moc obowiązywania. Niniejsza Umowa nie narusza praw statutowych strony występującej jako konsument.

18.8 Znaki towarowe. Adobe i biblioteka Adobe PDF są zastrzeżonymi znakami towarowymi lub znakami towarowymi Adobe Systems Incorporated w USA lub innych krajach.

19. Zasady eksportu

19.1 OPROGRAMOWANIA nie wolno eksportować ani reeksportować z pogwałceniem jakichkolwiek zapisów w prawodawstwie kraju, w którym zakupiono lub w inny sposób nabyto OPROGRAMOWANIE. Ponadto Licencjobiorca oświadcza i gwarantuje, że żadne stosowne przepisy prawa nie zabraniają mu posiadania OPROGRAMOWANIA.

20. Obowiązujące prawo

20.1 Jeśli OPROGRAMOWANIE zakupiono w USA, Kanadzie, Meksyku, Ameryce Środkowej, Japonii lub na Tajwanie, niniejsza UMOWA LICENCYJNA podlega przepisom obowiązującym w stanie Kalifornia (Stany Zjednoczone Ameryki), i jest interpretowana zgodnie z nimi. W przypadku wszelkich kwestii spornych wynikających z niniejszej UMOWY LICENCYJNEJ lub OPROGRAMOWANIA, Licencjobiorca poddaje się jurysdykcji sądów federalnych lub stanowych hrabstwa Alameda albo Santa Clara stanu Kalifornia.

20.2 Jeśli OPROGRAMOWANIE zakupiono w Austrii, Belgii, Danii, Finlandii, Francji, Niemczech, Grecji, we Włoszech, Luksemburgu, Holandii, Portugalii, Hiszpanii, Szwecji lub w jakimkolwiek innym Państwie Członkowskim Unii Europejskiej, którego nie wymieniono w punkcie 20.3, 20.4 lub 20.5 niniejszej UMOWY LICENCYJNEJ, lub w Szwajcarii, Norwegii, Islandii albo Lichtensteinie, postanowienia niniejszej UMOWY LICENCYJNEJ podlegają przepisom obowiązującym w Monachium w Republice Federalnej Niemiec i są interpretowane zgodnie z nimi. W takim wypadku postanowienia umowy podlegają jurysdykcji sądów w Monachium w Republice Federalnej Niemiec.

20.3 Jeżeli OPROGRAMOWANIE zakupiono w Zjednoczonym Królestwie Wielkiej Brytanii i Irlandii Północnej lub republice Irlandii, postanowienia niniejszej UMOWY LICENCYJNEJ podlegają przepisom obowiązującym w Anglii i Walii, i są interpretowane zgodnie z nimi. Strony zgadzają się, że postanowienia umowy podlegają jurysdykcji sądów w Anglii i Walii.

20.4 Jeśli OPROGRAMOWANIE zakupiono w Rosji, na Białorusi, w Kazachstanie lub innym kraju WNP, z wyjątkiem Ukrainy i Mołdawii, lub na Łotwie, Litwie albo w Estonii, postanowienia niniejszej UMOWY LICENCYJNEJ podlegają jurysdykcji sądów Federacji Rosyjskiej.

20.5 Jeśli OPROGRAMOWANIE zakupiono w Albanii, Bośni i Hercegowinie, Bułgarii, Chorwacji, w Republice Czeskiej, na Węgrzech, w Izraelu, Macedonii, w Polsce, Rumunii, Słowacji, Słowenii, Turcji, Serbii, Czarnogórze, na Ukrainie lub w Mołdawii, niniejsza UMOWA LICENCYJNA podlega przepisom stosowanym przez sądy Ukrainy i jest interpretowana zgodnie z nimi. Powyższe nie dotyczy sytuacji gdy oprogramowanie nabyte zostało przez osobe posiadającą status konsumenta w rozumieniu polskiego kodeksu cywilnego.

20.6 Jeżeli punkt 20.5 ma zastosowanie, a Licencjobiorca jest osoba prawną lub prowadzi działalność gospodarczą, wszystkie spory, kontrowersje i różnice w opiniach wynikłe z niniejszej Umowy bądź z nią związane będą ostatecznie rozstrzygane zgodnie z zasadami i procedurami Międzynarodowego Sądu Komercyjnego Ukraińskiej Izby Handlowej i Przemysłowej zgodnie ze Statutem Izby. Decyzja Sądu jest ostateczna i obowiązuje obie Strony. Jeżeli punkt 20.5 ma zastosowanie, a Licencjobiorca jest osoba fizyczną, wszystkie spory dotyczące niniejszej UMOWY LICENCYJNEJ podlegają przepisom stosowanym przez Szewczenkowski sąd rejonowy w Kijowie, na Ukrainie.

20.7 W przypadku gdy zastosowanie ma punkt 20.4, a Licencjobiorca jest osobą prawną lub prowadzi działalność gospodarczą, wszelkie kwestie sporne wynikające z niniejszej UMOWY LICENCYJNEJ będą rozstrzygane przez Sąd Arbitrażowy w Moskwie w Federacji Rosyjskiej. Jeżeli punkt 20.4 ma zastosowanie, a Licencjobiorca jest osoba fizyczną, wszystkie spory dotyczące niniejszej UMOWY LICENCYJNEJ podlegają przepisom stosowanym przez Perowski sąd rejonowy w Moskwie, w Federacji Rosyjskiej.

20.8 W przypadkach opisanych w punktach 20.1-20.5, niniejsza Umowa licencyjna nie podlega kolizji przepisów prawa żadnego orzecznictwa ani postanowieniom Konwencji Narodów Zjednoczonych o Umowach Międzynarodowej Sprzedaży Towarów, której zastosowanie jednoznacznie się wyłącza.

20.9 Jeśli OPROGRAMOWANIE zakupiono w kraju innym niż wymienione w punktach 20.1-20,5, niniejsza UMOWA LICENCYJNA podlega przepisom kraju zakupu OPROGRAMOWANIA i jest interpretowana zgodnie z nimi.

21. Pozostałe postanowienia

21.1 W przypadku pozyskania OPROGRAMOWANIA drogą internetową (łącznie z wersją "Nie do odsprzedaży" i/lub "Uaktualnieniem") firma ABBYY nie dostarcza Licencjobiorcy żadnych materiałów drukowanych, wliczając w to instrukcję użytkownika.

21.2 Licencjobiorca zgadza się przy aktywacji, rejestracji i użytkowania OPROGRAMOWANIA dostarczyć firmie ABBYY niektórych danych osobowych. Licencjobiorca zgadza się na zbieranie, przetwarzanie oraz użycie przez firmę ABBYY swoich danych osobowych w zgodzie z obowiązującym prawem i pod warunkiem, że zachowana zostanie poufność takich danych. Dane osobowe, dostarczone firmie ABBYY przez Licencjobiorcę będą przechowywane i używane wyłącznie w ramach Grupy ABBYY i nie zostaną ujawnione stronom trzecim za wyjątkiem sytuacji, gdy będzie to wymagane przez obowiązujące prawo.

21.3 Pod warunkiem, że Licencjobiorca wyrazi zgodę na otrzymywanie takich informacji, firma ABBYY może wysyłać do niego pocztę elektroniczną, zawierającą informację o produktach, firmie i ofertach specjalnych, rady dotyczące wykorzystania produktów oraz innych produktów, jak również informację dotyczącą firmy ABBYY. Licencjobiorca w dowolnej chwili posiada możliwość usunięcia swojego adresu e-mail z list mailingowych firmy ABBYY.

21.4 Licencjobiorca zwalnia firmę ABBYY od odpowiedzialności z tytułu roszczeń, odszkodowań, strat, kroków prawnych oraz postępowania sądowego, łącznie z kosztami obsługi prawnej, jakie mogą powstać na skutek użytkowania lub stosowania OPROGRAMOWANIA lub w związku z nimi.

21.5 W rozumieniu niniejszej UMOWY LICENCYJNEJ zapłata jest ceną LICENCJI ustanowioną przez ABBYY lub partnerów firmy i należy ją uiścić na warunkach przez nich określonych.

21.6 Jeżeli którakolwiek z części UMOWY LICENCYJNEJ jest wyłączona lub nieobowiązująca, nie ma to wpływu na ważność całej UMOWY LICENCYJNEJ, której przepisy zachowują ważność i moc obowiązywania. Niniejsza UMOWA LICENCYJNA nie narusza praw statutowych strony występującej jako konsument.

22. Użytkowanie przez rząd

22.1 Jeśli OPROGRAMOWANIE jest użytkowane przez organy rządowe USA lub dowolną agendę rządu USA, zastosowanie mają następujące warunki: (1) Ograniczone oprogramowanie komputerowe, określone w klauzuli ogólnej praw do danych w federalnych przepisach o nabywaniu towarów 52.227-14; i (2) korzystanie, powielanie czy ujawnianie tajemnicy przez organa rządowe podlegają ograniczeniom określonym w podpunkcie (c)(1)(ii) klauzuli praw do danych technicznych i oprogramowania komputerowego DFARS 252.227-7013.

Dodatki Jak kupić produkt firmy ABBYY


Jak kupić produkt firmy ABBYY

Produkty firmy ABBYY można kupić w naszym sklepie internetowym lub u naszych partnerów (lista partnerów firmy ABBYY jest dostępna pod adresem: http://www.abbyy.com).

Szczegółowe informacje o produktach firmy ABBYY są dostępne

  • w naszej witrynie: http://www.abbyy.com;
  • telefonicznie: +380 44 490 9999; przez faks: +380 44 490 9461;
  • pocztą elektroniczną: sales@abbyy.com.

Dodatkowe czcionki dla różnych języków można kupić pod adresem: www.paratype.com/shop/.

Umowa licencyjna (EULA) Informacje o firmie ABBYY


Informacje o firmie ABBYY

Firma ABBYY jest jednym z czołowych światowych producentów oprogramowania do rozpoznawania dokumentów, przechwytywania danych oraz technologii językowych. Kluczowe obszary badań i rozwoju firmy ABBYY włączają technologie do rozpoznawania dokumentów oraz lingwistykę stosowaną.

Technologie i produkty, służące do rozpoznawania dokumentów, wykonane przez firmę ABBYY pomagają ludziom zarządzać rosnącymi ilościami informacji oraz dostarczają instrumentów pozwalających: odblokowywać informacje z papieru i obrazów, automatycznie pozyskiwać dane, jak również przetwarzać i przechowywać wartościowe informacje. Korzystając z produktów do rozpoznawania i przechwytywania danych, ludzie oszczędzają pieniądze i wysiłek, który jest zwykle wkładany we wprowadzanie danych. Dodatkowo mogą korzystać z możliwości dostępu do informacji na nowe, bardziej efektywne sposoby. Nasze produkty technologii językowych pomagają łamać bariery pomiędzy językami, pozwalając na łatwiejszą i bardziej klarowną komunikację.

Na chwilę obecną firma ABBYY jest podmiotem międzynarodowym zatrudniającym ponad 880 osób (stan ze stycznia 2009 r.). Produkty firmy ABBYY sprzedawane są w ponad 130 krajach na całym świecie, poprzez rozległą sieć regionalnych i międzynarodowych partnerów. Ogólna liczba użytkowników produktów firmy ABBYY, które sięgają od aplikacji do PC i urządzeń mobilnych dla pojedynczego klienta do rozwiązań dla przedsiębiorstw i narzędzi developerskich, sięga 30 milionów ludzi (dane pochodzą z wewnętrznych badań).

Produkty firmy ABBYY

ABBYY Lingvo wielojęzyczny słownik elektroniczny dla komputerów PC i urządzeń przenośnych. Program ABBYY jest najczęściej używanym słownikiem elektronicznym w Rosji, z którego korzysta ponad 5 000 000* osób. Zawiera ponad 7 400 000 haseł w 128 słownikach oraz oferuje tłumaczenie wyrazów i zwrotów z j. rosyjskiego na: angielski, niemiecki, francuski, włoski, hiszpański, chiński, turecki, ukraiński, łacinę oraz odwrotnie.

ABBYY FineReader – inteligentna aplikacja do zadań OCR i konwersji PDF, stworzona, aby zaspokoić potrzeby profesjonalistów, którzy wymagają najwyższej dokładności rozpoznawania i zachowania formatowania. Najnowsza wersja nagradzanej zwiększającej wydajność aplikacji firmy ABBYY pozwala z łatwością konwertować pliki PDF, zeskanowane obrazy i zdjęcia cyfrowe do formatów umożliwiających ich pełną edycję i przeszukiwanie.

ABBYY FlexiCapture – rozwiązanie do dynamicznego przechwytywania danych i przetwarzania dokumentów przeznaczone dla każdej firmy, niezależnie od rozmiaru i branży. Program ABBYY FlexiCapture dostarcza jeden punkt wejściowy do automatycznej konwersji strumienia różnych formularzy i dokumentów (kwestionariuszy, faktur, umów itp.) na elektroniczne dane do wykorzystania przez firmowe systemy informacyjne.

ABBYY Recognition Server – rozbudowane i potężne rozwiązanie serwerowe do zadań OCR pozwalające na automatyzację procesów konwersji dokumentów w różnych działach firmy i różnych firmach. Jest przeznaczone do przetwarzania OCR średniej i dużej ilości dokumentów. Program ABBYY Recognition Server może być wykorzystywany zarówno jako kompletne gotowe rozwiązanie, jak i integralna część systemów przechwytywania danych, zarządzania dokumentami i zarządzania firmą.

ABBYY FineReader Engine – zestawy (SDK) (Software Development Kit) umożliwiające programistom wprowadzanie technologii rozpoznania i konwersji dokumentów oraz przechwytywania danych firmy ABBYY do swoich rozwiązań.

ABBYY Mobile OCR SDK – niezależny od systemu operacyjnego, zajmujący mało miejsca zestaw narzędzi przeznaczony do zintegrowania rozwiązań OCR i funkcji czytania wizytówek z każdą aplikacją i systemem operacyjnym urządzeń przenośnych, takim jak Windows Mobile, Symbian i LINUX.

Więcej informacji o produktach firmy ABBYY można znaleźć na stronie www.abbyy.com.

___________________
* * Na podstawie badań wewnętrznych.

Jak kupić produkt firmy ABBYY Biura firmy ABBYY i kontakt z pomocą techniczną


Biura firmy ABBYY i kontakt z pomocą techniczną

Ameryka Północna/Środkowa | Kontakt dla klientów z USA, Kanady i Meksyku oraz krajów Ameryki Środkowej: ABBYY USA Telefon: +1 408 457 9777 Faks: +1 408 457 9778 Adres: 880 North McCarthy Boulevard, Suite 220, Milpitas, California 95035, USA Adres e-mail: sales@abbyyusa.com Adres e-mail pomocy technicznej: support@abbyyusa.com WWW: http://www.abbyyusa.com
Europa Zachodnia | Kontakt dla klientów z Austrii, krajów Beneluksu, Danii, Francji, Niemiec, Grecji, Włoch, Irlandii, Norwegii, Portugalii, Hiszpanii, Szwecji, Szwajcarii, Wielkiej Brytanii i innych krajów Europy Zachodniej: ABBYY Europe GmbH Telefon: +49 89 511 159 0 Faks: +49 (0) 89-511159-59 Adres: Elsenheimerstrasse 49, 80687 Monachium, Niemcy Adres e-mail: sales_eu@abbyy.com Adres e-mail pomocy technicznej: support_eu@abbyy.com WWW: http://www.abbyy.com
Europa Wschodnia i kraje śródziemnomorskie | Kontakt dla klientów z Albanii, Bośni i Hercegowiny, Bułgarii, Chorwacji, Czarnogóry, Czech, Węgier, Izraela, Macedonii, Mołdawii, Polski, Rumunii, Serbii, Słowacji, Słowenii, Turcji i Ukrainy: ABBYY Ukraine Telefon: +380 44 490 9999 Faks: +38 044 490 94 61 Adres: P.O. Box 23, 02002 Kijów, Ukraina Adres e-mail: sales@abbyy.ua Tel. pomocy technicznej: +380 44 490 9463 Adres e-mail pomocy technicznej: support@abbyy.ua WWW: http://www.abbyy.ua
Japonia | Kontakt dla klientów z Japonii: ABBYY Japan Telefon: +81-42-795-1901 Faks: +81-42-795-1901 Adres: 658-1 Tsuruma, Machida-shi, Tokio 194-8510 Adres e-mail: sales@abbyyusa.com Adres e-mail pomocy technicznej: support@abbyyusa.com http://www.abbyy.com
Pozostałe regiony | Klienci z krajów niewymienionych powyżej są proszeni o kontakt z: ABBYY Russia Telefon: +7 495 783 3700 Faks: +7 495-783-2663 Adres: P.O. Box 49, Moscow 129301, Rosja, ABBYY Software LLC E-mail: sales@abbyy.com Pomoc techniczna e-mail: support@abbyy.ru Web: http://www.abbyy.ru http://www.abbyy.com

Informacje o firmie ABBYY Obsługiwane języki


Obsługiwane języki

Program ABBYY PDF Transformer 3.0 obsługuje 184 języków konwersji.

ABBYY PDF Transformer 3.0 obsługuje następujące języki*:

  • Główne języki (z obsługą słownika)
  • Dodatkowe języki (bez obsługi słownika)
  • Języki sztuczne
  • Języki formalne

Główne (podstawowe) języki

Cechą wyróżniającą języki główne ABBYY PDF Transformer spomiędzy wszystkich języków, jest dostępność w programie słowników. Słowa w tych językach są odczytywane litera po literze, po czym ABBYY PDF Transformer 3.0 sprawdza je w słowniku.

    • Angielski

      Język germański. Główny język międzynarodowy. Język ONZ. Język oficjalny w USA, Kanadzie, Wielkiej Brytanii, Irlandii (wraz z irlandzkim), Australii, Nowej Zelandii, Indiach (tymczasowy) oraz w 15 państwach Afryki, w tym RPA, Nigerii, Ghanie, Ugandzie i innych. Posługuje się nim ponad 508 mln osób.

    • Armeński (wschodni, zachodni, Grabar)

      Język indoeuropejski tworzący własną grupę. Język urzędowy Armenii, używany też w Gruzji, Azerbejdżanie i Rosji. Stara, literacka odmiana (Grabar) – jest obecnie używana wyłącznie przez kler. Nowoczesny język literacki występuje w dwóch odmianach – wschodniej (Erewań), używanej w Armenii, oraz zachodniej – używanej na Bliskim Wschodzie i w Europie Zachodniej. Język ojczysty dla ok. 7 milionów ludzi.

    • Baszkirski

      Język z podrodziny tureckich. Używany w Rosji (Baszkiria i okolice). Język ojczysty dla ok. 1 milionów ludzi.

    • Bułgarski

      Język południowosłowiański. Język urzędowy Bułgarii. Język ojczysty dla ok. 9 milionów ludzi.

    • Chorwacki

      Język południowosłowiański. Uważany za identyczny z językiem serbskim (tworząc wspólnie jeden język: serbsko-chorwacki; jedyna różnica dotyczy używanego alfabetu: cyrylica jest używana w alfabecie serbskim, a alfabet łaciński – w chorwackim). Język urzędowy Chorwacji. Język ojczysty dla ok. 5 milionów ludzi.

    • Czeski

      Język słowiański. Język urzędowy Republiki Czeskiej. Język ojczysty dla ok. 12 milionów ludzi.

    • Duński

      Język germański (skandynawski). Język urzędowy Dani, używany też na Grenlandii. Język ojczysty dla ok. 5,5 milionów ludzi.

    • Estoński

      Język bałtofiński. Język urzędowy Estonii. Język ojczysty dla ok. 1,1 milionów ludzi.

    • Fiński

      Język bałtofiński. Urzędowy język Finlandii, używany też w Rosji (Karelia, okolice Sankt Petersburga) i Szwecji. Język ojczysty dla ok. 6 milionów ludzi.

    • Francuski

      Język romański. Język ONZ. Język urzędowy we Francji, Belgii, Szwajcarii, Luksemburgu, Monako, Andorze, Kanadzie, na Haiti i w kilku państwach afrykańskich: Benin, Burkina Faso, Gabon, Gwinea, Zair, Kongo, Mali, Niger, Senegal, Togo, Czad, Burundi, Rwanda, Republika Środkowoafrykańska, Madagaskar, Kamerun, Seszele, Komory, Dżibuti, Vanuatu (Oceania). Posługuje się nim ponad 128 mln osób.

    • Grecki

      Język indoeuropejski tworzący własną grupę. Język urzędowy w Grecji i na Cyprze. Język ojczysty dla ok. 12 milionów ludzi.

    • Hebrajski

      Język Semicki. Jest językiem urzędowym Izraelu. Używa się go też w niektórych żydówskich wspólnotach diaspory. Jest językiem ojczystym około 8 milionów ludzi.

    • Hiszpański

      Język romański. Język urzędowy w Hiszpanii, całej Ameryce Łacińskiej (z wyjątkiem Brazylii) i Gwinei Równikowej. Język ONZ. Język ojczysty dla ok. 417 milionów ludzi.

    • Holenderski (Holandia i Belgia)

      Język germański. Język urzędowy w Holandii i Belgii. Język ojczysty dla ok. 20 milionów ludzi.

    • Indonezyjski

      Język urzędowy Indonezji używany przez 160 mln osób. Język ojczysty dla ok. 160 milionów ludzi.

    • Kataloński

      Język romański. Używany przez 8 mln osób w Hiszpanii (Katalonia, Walencja, Baleary), Francji, Andorze i na Sardynii. Jeden z języków urzędowych w wymienionych prowincjach Hiszpanii i w Andorze.

    • Litewski

      Język bałtycki. Język urzędowy na Litwie. Język ojczysty dla ok. 4 milionów ludzi.

    • Łotewski

      Język bałtycki. Język urzędowy na Łotwie. Język ojczysty dla ok. 2 milionów ludzi.

    • Niemiecki (stary i nowy)

      Język germański. Urzędowy język w Niemczech, Austrii i Liechtenstein, a także jeden z oficjalnych języków w Szwajcarii, Belgii i Luksemburgu. Język ojczysty dla ok. 128 milionów ludzi.

    • Norweski (nynorsk i bokmal)

      Język germański (skandynawski). Język urzędowy w Norwegii. Język literacki występuje w dwóch formach: nynorsk i bokmal. Język ojczysty dla ok. 5 milionów ludzi.

    • Polski

      Język słowiański. Język urzędowy w Polsce. Język ojczysty dla ok. 44 milionów ludzi.

    • Portugalski (Portugalia i Brazylia)

      Język romański. Język urzędowy w Portugalii, Brazylii, Angoli, Mozambiku, Gwinei-Bissau. Język ojczysty dla ok. 191 milionów ludzi.

    • Rosyjski

      Język wschodniosłowiański. Język urzędowy w Federacji Rosyjskiej, używany też w WNP oraz państwach bałtyckich. Język ojczysty dla ok. 277 milionów ludzi.

    • Rumuński

      Język romański. Język urzędowy w Rumunii. Język ojczysty dla ok. 26 milionów ludzi.

    • Słowacki

      Język zachodniosłowiański. Język urzędowy w Słowacji, używany również na Węgrzech, w Rumunii i na Ukrainie. Język ojczysty dla ok. 5,6 milionów ludzi.

    • Słoweński

      Język południowosłowiański. Język urzędowy w Słowenii, używany również w pobliskich regionach Austrii i Włoszech. Język ojczysty dla ok. 2 milionów ludzi.

    • Szwedzki

      Język germański (skandynawski). Język urzędowy Szwecji i Finlandii. Język ojczysty dla ok. 10 milionów ludzi.

    • Tajski

      Naleїy do rodziny poіudniowo-zachodnich jкzykуw tajskich. Jкzyk urzкdowy Tajlandii. Jкzyk ojczysty dla ok. 30 milionуw ludzi.

    • Tatarski

      Język z podrodziny tureckich. Używany w Rosji (Tatarstan, Baszkiria, itd.). Język ojczysty dla ok. 7 milionów ludzi.

    • Turecki

      Język z podrodziny tureckich. Język urzędowy w Turcji i na Cyprze, używany też w Grecji, Bułgarii, Rumunii, Iranie i Iraku. Język ojczysty dla ok. 61 milionów ludzi.

    • Ukraiński

      Język wschodnioeuropejski. Język urzędowy na Ukrainie, używany też w Rosji i na Białorusi. Język ojczysty dla ok. 47 milionów ludzi.

    • Węgierski

      Język ugryjski. Język urzędowy na Węgrzech, używany też w sąsiednich państwach: Serbii, Austrii, Słowacji, Rumunii i na Ukrainie. Język ojczysty dla ok. 14,5 milionów ludzi.

    • Włoski

      Język romański. Język urzędowy we Włoszech. Język ojczysty dla ok. 70 milionów ludzi.

Języki dodatkowe

    • Abchaski

      Język kaukaski. Używany w Gruzji (Abchazja). Posługuje się nim około 105 000 osób.

    • Adygejski

      Język kaukaski. Używany w Rosji. Posługuje się nim około 120 000 osób.

    • Afrikaans

      Język germański. Jeden z urzędowych języków w RPA. Posługuje się nim około 6,5 mln osób – potomków holenderskich kolonistów.

    • Agul

      Język dagestański. Używany w Rosji i Azerbejdżanie. Używany przez 15 000 osób.

    • Albański

      Język indoeuropejski tworzący własną grupę. Język urzędowy w Albanii. Posługuje się nim około 5 mln osób w Albanii, Serbii (Kosowo), we Włoszech oraz w Grecji.

    • Ałtajski

      Język z podrodziny tureckich. Używany w Rosji. Posługuje się nim około 55 000 osób.

    • Avar

      Język dagestański. Używany w Rosji (Dagestanie) i Azerbejdżanie. Posługuje się nim około 600 000 osób.

    • Aymara

      Jeden z języków Indian południowoamerykańskich. Jeden z trzech języków urzędowych w Boliwii. Posługuje się nim około 2,2 mln Indian w Peru i Boliwii. Większość posługuje się także językiem keczua i hiszpańskim. Niektórzy naukowcy traktują Aymara nie jako jeden język, ale grupę 10 dialektów.

    • Azerbejdżański (cyrylica i alfabet łaciński)

      Język z podrodziny tureckich. Język urzędowy w Azerbejdżanie. Używany przez 14–20 mln osób w Iranie, Azerbejdżanie, Armenii i Gruzji.

    • Bałkarski

      Język używany w niektórych regionach Rosji. Posługuje się nim około 200 000 osób.

    • Baskijski

      Odosobniony język. Posługuje się nim 600 000 osób w Hiszpanii i Francji.

    • Bemba

      Język bantu. Posługuje się nim około 5 mln osób w Zambii, Zairze, Kongo i Tanzanii.

    • Białoruski

      Język wschodnioeuropejski. Język urzędowy na Białorusi. Język ojczysty dla ok. 10,2 milionów ludzi.

    • Blackfoot

      Język zachodnio-algonkiński. Posługuje się nim mniej niż 10 000 Indian w USA i Kanadzie.

    • Bretoński

      Język celtycki. Posługuje się nim około 1 mln osób we Francji.

    • Bugotu

      Język Oceanii. Używany na południowo-wschodnich Wyspach Salomona.

    • Buriacki

      Język mongolski. Używany w Rosji. Posługuje się nim około 422 000 osób.

    • Cebuano

      Język filipiński. Używany w środkowych Filipinach. Zwykle uważany za grupę języków pokrewnych. Język ojczysty dla ok. 24 milionów ludzi.

    • Chamorro

      Używany w zachodniej Mikronezji, szczególnie na wyspie Guam. Posługuje się nim około 78 000 osób.

    • Chiński uproszczony, Chiński tradycyjny

      Język Sino-Tybetański. Jest urzędowym językiem Narodowej Republiki Chińskiej, Tajwanu, oraz jednym z języków urzędowych Republiki Singapur. Jest językiem ojczystym ponad 1 miliarda ludzi.

    • Crow

      Używany w Montanie (USA) przez mniej niż 10 000 osób.

    • Czeczeński

      Język kaukaski. Posługuje się nim około 1 mln osób w Rosji (Czeczeni, Inguszetii i Dagestanie).

    • Czukocki

      Język używany w niektórych regionach Rosji. Posługuje się nim około 10 000 osób.

    • Czuwaski

      Język z podrodziny tureckich używany w Rosji. Język ojczysty dla ok. 2 milionów ludzi.

    • Dakota (siouański)

      Używany w USA (Południowa Dakota, Montana). Posługuje się nim około 20 000 osób.

    • Dargwa

      Język dagestański używany w Dagestanie. Posługuje się nim około 360 000 osób.

    • Dungan

      Język używany w Kirgistanie, Kazachstanie i Uzbekistanie. Posługuje się nim około 50 000 osób.

    • Eskimoski (cyrylica i alfabet łaciński)

      Język eskimoski. Używany w południowo-wschodniej Czukotce (Rosja), na Alasce i pobliskich rejonach arktycznych w Kanadzie i Grenlandii. Posługuje się nim około 100 000 osób.

    • Ewenkijski

      Język z grupy tungusko-mandżurskiej używany w Chinach, Rosji (od Jeniseju po Sachalin), Mongolii. Używany przez około 30 000 osób (w Rosji ok. 10 000).

    • Eweński

      Język z grupy tungusko-mandżurskiej używany w niektórych regionach Rosji. Posługuje się nim około 5 000 osób.

    • Farerski

      Język germański. Oficjalny język Wysp Owczych (autonomia Danii) używany w niektórych regionach Danii. Posługuje się nim około 47 000 osób.

    • Fidżyjski

      Język używany na wyspach Fidżi. Posługuje się nim około 350 000 osób.

    • Friulski

      Język romański. Zwykle uważany za reto-romański. Używany w niektórych regionach we Włoszech. Posługuje się nim około 700 000 osób.

    • Fryzyjski

      Język germański używany w północnej Holandii oraz niektórych regionach Niderlandów, na Wyspach Fryzyjskich, wyspie Helgoland, Saterland (Niemcy). Posługuje się nim około 730 000 osób.

    • Gagauski

      Język z podrodziny tureckich używany w południowej Mołdawii. Posługuje się nim około 180 000 osób.

    • Galicyjski

      Język romański często traktowano jako dialekt hiszpańskiego lub portugalskiego; używany w hiszpańskiej Galicji. Język ojczysty dla ok. 4 milionów ludzi.

    • Ganda

      Język bantu używany w Ugandzie. Język ojczysty dla ok. 4 milionów ludzi.

    • Guarani

      Język używany w Paragwaju i sąsiednich regionach w Brazylii, Argentynie i Boliwii. Posługuje się nim 5 mln osób.

    • Hani

      Język używany w Chinach, Myanmarze, Tajlandii, Laosie i Wietnamie. Nazywa się także akha. Język ojczysty dla ok. 1 milionów ludzi.

    • Hausa

      Język afroazjatycki. Używany w Nigerii, Nigrze, Kamerunie, Ghanie, Beninie, Togo. Język ojczysty dla ok. 40 milionów ludzi.

    • Hawajski

      Język używany na Hawajach. Posługuje się nim około 20 000 osób.

    • Inguszecki

      Język bantu używany w Inguszetii. Posługuje się nim około 200 000 osób.

    • Irlandzki

      Język celtycki. Pierwszy język urzędowy w Irlandii. Używany przez mniej niż 260 000 osób.

    • Islandzki

      Język germański. Język urzędowy Islandii. Posługuje się nim około 250 000 osób.

    • Jakucki

      Język z podrodziny tureckich używany w Rosji (Jakucja). Posługuje się nim około 400 000 osób.

    • Japoński

      Jest urzędowym językiem Japonii (130 milionów użytkowników). Użytkownicy Japońskiego są też w USA (około 1 milionów na Hawajach), Brazylii, Peru, Chinach, Kanadzie, Argentynie, Meksyku, oraz w niektórych innych krajach. Przedmiotem dyskusji uczonych są powiązania Japońskiego z innymi językami. Obecnie większość językoznawców łączy Japoński z językami Ałtajskimi.

    • Jingpo

      Język używany w południowych Chinach i Myanmarze. Posługuje się nim około 600 000 osób.

    • Kabardyjski

      Język używany w niektórych regionach Rosji. Posługuje się nim około 300 000 osób.

    • Kałmucki

      Język mongolski używany w Rosji. Posługuje się nim około 140 000 osób.

    • Karakalpak

      Język z podrodziny tureckich używany w Uzbekistanie. Posługuje się nim około 410 000 osób.

    • Kaszubski

      Regionalny język używany w Polsce na Kaszubach.

    • Kawa

      Język używany w Chinach. Używany przez mniej niż 50 000 osób.

    • Kazachski

      Język z podrodziny tureckich. Język urzędowy w Kazachstanie. Język ojczysty dla ok. 8 milionów ludzi.

    • Keczua

      Język Indian południowo-amerykańskich. Jeden z urzędowych języków w Peru i Boliwii, używany też w Ekwadorze, północnej Kolumbii, Chile i Argentynie. Używany przez około 7–13 mln Indian.

    • Khakass

      Język z podrodziny tureckich używany w Rosji (Khakasiya). Posługuje się nim około 60 000 osób.

    • Khanty

      Język używany w niektórych regionach Rosji. Posługuje się nim około 15 000 osób.

    • Kikuyu

      Język bantu używany w środkowej Kenii. Język ojczysty dla ok. 6 milionów ludzi.

    • Kirgiski

      Język z podrodziny tureckich. Urzędowy język Kirgistanu używany też w Chinach. Język ojczysty dla ok. 2,6 milionów ludzi.

    • Kongo

      Język bantu używany w Kongo, Zairze i Angoli. Język ojczysty dla ok. 10 milionów ludzi.

    • Korsykański

      Zwykle uważany za dialekt języka włoskiego używany na Korsyce. Posługuje się nim około 341 000 osób.

    • Koryak

      Język używany w niektórych regionach Rosji. Posługuje się nim około 5000 osób.

    • Kpelle

      Język używany w Gwinei i Liberii. Posługuje się nim mniej niż 1 mln osób.

    • Kumyk

      Język z podrodziny tureckich używany w Rosji (Dagestan). Posługuje się nim około 282 000 osób.

    • Kurdyjski

      Język zachodnioirański. Drugi język urzędowy w Iraku. Używany w Turcji, Iranie, Iraku, Syrii, Zjednoczonych Emiratach Arabskich (diaspora kurdyjska). Język ojczysty dla ok. 20 milionów ludzi.

    • Lak

      Język używany w Rosji (Dagestan). Posługuje się nim około 100 000 osób.

    • Lezgi

      Język używany w Rosji (Dagestan) i Azerbejdżanie. Posługuje się nim około 450 000 osób.

    • Luba

      Język bantu używany w Zairze. Język ojczysty dla ok. 6 milionów ludzi.

    • Łaciński

      Język urzędowy Watykanu. Język klasycznej literatury rzymskiej.

    • Łużycki

      Język słowiański. Język uważany za składający się z dolnołużyckiego i górnołużyckiego. Używany w Niemczech (Saksonia). Posługuje się nim około 100 000 osób.

    • Macedoński

      Język południowosłowiański. Język urzędowy w Macedonii. Język ojczysty dla ok. 2 milionów ludzi.

    • Majski

      Używany w Meksyku, Gwatemali i Hondurasie. Używany przez około 1 mln Indian.

    • Malagasy

      Język austronezyjski. Język urzędowy na Madagaskarze. Język ojczysty dla ok. 10 milionów ludzi.

    • Malajski

      Język austronezyjski. Język urzędowy w Malezji. Język ojczysty dla ok. 20 milionów ludzi.

    • Malinke

      Język mande. Używany w Senegalu, Gwinei, Mali, Liberii, Sierra Leone. Język ojczysty dla ok. 4 milionów ludzi.

    • Maltański

      Język semicki. Język urzędowy Malty. Posługuje się nim około 400 000 osób.

    • Mansyjski

      Język ugryjski używany w Rosji (Zachodnia Syberia). Posługuje się nim około 4000 osób.

    • Maoryski

      Język polinezyjski używany w Nowej Zelandii. Posługuje się nim około 300 000 osób.

    • Mari

      Częsta nazwa dwóch spokrewnionych języków – Plain Mari i Mountain Mari. Używany w Rosji. Język ugrofiński. Posługuje się nim około 600 000 osób.

    • Miao

      Język używany w Chinach, Wietnamie, częściowo w Laosie i Tajlandii. Język ojczysty dla ok. 8 milionów ludzi.

    • Minangkabau

      Używany na wyspie Sumatra (środkowe i zachodnie regiony). Język ojczysty dla ok. 6,5 milionów ludzi.

    • Mohawk

      Język używany przez w północno-wschodnich regionach USA i w Kanadzie. Posługuje się nim około 10 000 osób.

    • Mołdawski

      Język romański. Język urzędowy w Mołdawii. Zwykle uważany za odmianę rumuńskiego. Język ojczysty dla ok. 3 milionów ludzi.

    • Mongolski

      Język mongolski. Urzędowy język Mongolii używany też w Chinach. Język ojczysty dla ok. 5 milionów ludzi.

    • Mordvin

      Częsta nazwa dwóch spokrewnionych języków: Moksha-Mordvin i Erzya-Mordvin. Język bałtycki. Używany w Rosji. Język ojczysty dla ok. 1 milionów ludzi.

    • Nahuatl

      Język aztecki, Używany w Meksyku. Język ojczysty dla ok. 1 milionów ludzi.

    • Nenets

      Język używany w niektórych regionach Rosji. Posługuje się nim około 25 000 osób.

    • Niemiecki (Luksemburg)

      Jeden z urzędowych języków Luksemburga. Zwykle uważany za dialekt języka niemieckiego.

    • Niwchijski

      Język używany w niektórych regionach Rosji. Posługuje się nim około 1000 osób.

    • Nogay

      Język używany w niektórych regionach Rosji. Posługuje się nim około 55 000 osób.

    • Nyanja

      Język bantu. Język urzędowy Malawi, używany też w Zambii, Mozambiku i Zimbabwe. Język ojczysty dla ok. 7 milionów ludzi.

    • Ojibway

      Język algonkiński używany w USA i Kanadzie. Posługuje się nim kilka tysięcy Indian.

    • Osetyjski

      Język wschodnioirański. Używany w Rosji i Gruzji. Posługuje się nim około 600 000 osób.

    • Papiamento

      Język pochodzenia hiszpańskiego. Używany na Arubie, Bonaire i Curacao. Posługuje się nim mniej niż 1 mln osób.

    • Prowansalski

      Język romański używany w południowej Francji i włoskiej części Alp. Posługuje się nim 2–10 mln osób.

    • Retoromański

      Język romański. Jeden z języków urzędowych Szwajcarii. Posługuje się nim około 40 000 osób (kanton Graubünden).

    • Romski

      Język używany przez diasporę Romów na całym świecie. Posługuje się nim 1–5 mln osób.

    • Rosyjski (stara pisownia)

      Język rosyjski w pisowni sprzed rewolucji.

    • Rundi

      Język bantu. Jeden z urzędowych języków w Burundi, używany też w Tanzanii i Zairze. Język ojczysty dla ok. 7 milionów ludzi.

    • Rwandyjski

      Język bantu. Jeden z urzędowych języków w Rwandy, używany też w Burundi i Zairze, Ugandzie i Tanzanii. Język ojczysty dla ok. 12 milionów ludzi.

    • Sami (lapoński)

      Język używany w północnej Norwegii, Szwecji, Finlandii, Rosji. Posługuje się nim około 50 000 osób.

    • Samoański

      Język polinezyjski. Jeden z języków urzędowych Zachodniego Samoa. Posługuje się nim około 430 000 osób.

    • Selkup

      Język używany w niektórych regionach Rosji. Posługuje się nim około 2000 osób.

    • Serbski (cyrylica i alfabet łaciński)

      Język południowosłowiański (patrz też Chorwacki). Język urzędowy w Serbii i Czarnogórze. Język ojczysty dla ok. 20 milionów ludzi.

    • Shona

      Używany w Zimbabwe, Mozambiku, Botswanie i RPA. Język ojczysty dla ok. 8 milionów ludzi.

    • Somalijski

      Język afroazjatycki. Urzędowy język Somalii używany też w Dżibuti, Etiopii i Kenii. Język ojczysty dla ok. 9 milionów ludzi.

    • Sotho

      Język bantu. Jeden z urzędowych języków Lesotho używany też w RPA. Język ojczysty dla ok. 8 milionów ludzi.

    • Suazi

      Język bantu. Język urzędowy Swazilandu używany tez w części RPA. Język ojczysty dla ok. 2 milionów ludzi.

    • Sunda

      Język używany w Indonezji (zachodnia Jawa). Język ojczysty dla ok. 27 milionów ludzi.

    • Swahili

      Język bantu. Główny język komunikacji międzynarodowej w centralnej i wschodniej Afryce (szczególnie Tanzania i Kenia). Urzędowy język w Ugandzie. Posługuje się nim 10–50 mln osób.

    • Szkocki celtycki

      Celtycki język używany w Szkocji, na Hebrydach oraz w Nowej Szkocji (Kanada). Używany przez mniej niż 100 000 osób.

    • Tabasaran

      Język używany w Rosji (Dagestan). Posługuje się nim około 75 000 osób.

    • Tadżycki

      Język irański. Urzędowy język Tadżykistanu używany też w Uzbekistanie. Język ojczysty dla ok. 4,5 milionów ludzi.

    • Tagalog

      Język filipiński. Urzędowy język na Filipinach. Język ojczysty dla ok. 57 milionów ludzi.

    • Tahitański

      Język polinezyjski. Język urzędowy na Francuskiej Polinezji, używany też w Nowej Kaledonii i Vanuatu. Posługuje się nim około 117 000 osób.

    • Tatarski (krymsko-tatarski)

      Język z podrodziny tureckich używany na Ukrainie (Krym). Posługuje się nim około 700 000 osób.

    • Tok Pisin

      Język kreolski oparty na języku angielskim. Język urzędowy w Papui Nowej Gwinei. Język ojczysty dla ok. 3 milionów ludzi.

    • Tongijski

      Język polinezyjski. Język urzędowy na Wyspach Tonga, używany jest też w Nowej Zelandii, na Fidżi, Zachodnim Samoa. Posługuje się nim około 120 000 osób.

    • Tswana

      Język bantu. Używany w Botswanie i RPA. Jeden z języków urzędowych Botswany. Język ojczysty dla ok. 4 milionów ludzi.

    • Tun

      Język tajski używany na południu Chin. Posługuje się nim około 700 000 osób.

    • Turkmeński

      Język z podrodziny tureckich. Język urzędowy w Turkmenistanie. Język ojczysty dla ok. 6,5 milionów ludzi.

    • Tuwiński

      Język z podrodziny tureckich używany w Rosji (Tuva). Posługuje się nim około 240 000 osób.

    • Udmurt

      Język używany w niektórych regionach Rosji. Posługuje się nim około 550 000 osób.

    • Ujgurski, (cyrylica i alfabet łaciński)

      Język z rodziny tureckich używany przez Ujgurów w Regionie Autonomicznym Sinkiang-Ujgur w północno-wschodnich Chinach i w części Uzbekistanu, Kazachstanu i Kirgistanu. Język ojczysty dla ok. 7 milionów ludzi.

    • Uzbecki, (cyrylica i alfabet łaciński)

      Język z podrodziny tureckich. Język urzędowy Uzbekistanu, używany tez w Chinach i Afganistanie. Język ojczysty dla ok. 31 milionów ludzi.

    • Walijski

      Język celtycki używany w Walii (Wielka Brytania). Posługuje się nim około 580 000 osób.

    • Wolof

      Język z rodziny języków zachodnio-atlantyckich. Język urzędowy Senegalu, używany też w Gambii i Mauretanii. Język ojczysty dla ok. 7 milionów ludzi.

    • Xhosa

      Używany w RPA. Język ojczysty dla ok. 8 milionów ludzi.

    • Zapotec

      Język indiański używany na południu Meksyku. Posługuje się nim około 430 000 osób.

    • Zulu

      Używany w RPA i Zimbabwe. Język ojczysty dla ok. 9,2 milionów ludzi.

Języki sztuczne

    • Esperanto

      Najpopularniejszy sztuczny język stworzony przez L.L.Zamenhoffa w 1887. Używany w 83 krajach przez około 100 000 osób. W języku tym opublikowano około 30 000 książek.

    • Interlingwa

      Utworzony w 1903 przez słynnego matematyka Giuseppe Peano, powtórnie opracowany w połowie XX wieku przez lingwistę A.Gode'a. Niektóre czasopisma naukowe publikują abstrakty (skróty artykułów naukowych) w Interlingwie.

    • Ido

      Utworzony w 1907 przez L. de Beaufront. Wersja Esperanto. Nigdy nie zdobył jakiejkolwiek zauważalnej popularności.

    • Occidental

      Utworzony w latach 1921–1922 przez A.Wale'a. Nigdy nie zdobył jakiejkolwiek zauważalnej popularności.

Języki formalne

    • Basic

      BASIC (Beginners All-purpose Symbolic Instruction Code), język programowania opracowany w połowie lat 60-tych przez Johna G. Kemeney'a i Thomas E. Kurza, profesorów w Dartmouth college, New Hampshire, USA.

    • C/C++

      Język programowania C został utworzony w 1972 przez Dennisa M. Ritchie'go, programistę w AT&T Bell laboratories. Język C++ został utworzony przez Bjarne Stroustrupa (z tej samej firmy) we wczesnych latach 80-tych. Nazwa podkreśla, że język powstał w drodze ewolucji języka C.

    • COBOL

      COBOL (Common Business-Oriented Language), język programowania opracowany przez producentów komputerów i Departament Obrony Stanów Zjednoczonych w 1959.

    • Fortran

      FORTRAN (FORmula TRANslator), język programowania opracowany przez IBM w połowie lat 50-tych.

    • Java

      Java jest ewolucją języka Oak utworzonego w 1995 przez Sun Microsystems. Składnia języka Java przypomina C++. Java jest używana do tworzenia aplikacji internetowych.

    • Pascal

      Język programowania nazwany tak na cześć francuskiego matematyka i filozofa Błażeja Pascala, stworzony przez Niklausa Wirtha ze szwajcarskiego Federal Institute of Technology w Zurychu w późnych latach 60-tych.

    • Proste formuły chemiczne

      Formuły chemiczne złożone z nazw składników i liczb w indeksie dolnym, np.: H2O, C2H5OH.

Informacje na temat czcionek wymaganych do wyświetlenia liter danego języka zawarte są w rozdziale Nieprawidłowa czcionka w skonwertowanym tekście.

*Informacje o liczbie osób używających języka na podstawie danych z 2002 r.

Biura firmy ABBYY Obsługiwane formaty


Obsługiwane formaty

Konwertowanie dokumentów PDF

ABBYY PDF Transformer 3.0 pozwala na konwersję dokumentów PDF do następujących formatów:

  • Dokument programu Microsoft Word (*.DOC)
  • Dokument programu Microsoft Office Word 2007 (*.DOCX)
  • Rich Text Format (*.RTF)
  • Dokument tekstowy (*.TXT)
  • Arkusz programu Microsoft Excel (*.XLS)
  • Skoroszyt programu Microsoft Office Excel 2007 (*.XLSX)
  • Dokument HTML (*.HTM, *.HTML)
  • Przeszukiwalny dokument PDF (*.PDF)
  • Dokument PDF/A (*.PDF)

Tworzenie dokumentów PDF

ABBYY PDF Transformer 3.0 pozwala na tworzenie dokumentów PDF z:

  • Dokument programu Microsoft Word (*.DOC)
  • Dokument programu Microsoft Office Word 2007 (*.DOCX)
  • Rich Text Format (*.RTF)
  • Dokument HTML (*.HTM, *.HTML)
  • Prezentacja programu Microsoft PowerPoint (*.PPT)
  • Prezentacja programu Microsoft PowerPoint 2007 (*.PPTX)
  • Dokument tekstowy (*.TXT)
  • Arkusz programu Microsoft Excel (*.XLS)
  • Skoroszyt programu Microsoft Office Excel 2007 (*.XLSX)
  • Rysunek programu Microsoft Visio (*.VSD)
Aby utworzyć dokumenty PDF z plików zapisanych w innym formacie, należy użyć drukarki wirtualnej PDF X-Change 4.0 for ABBYY.
Dla pracy z Microsoft Word, Microsoft Excel, Microsoft PowerPoint i Microsoft Visio na komputerze muszą być zainstalowane odpowiednie aplikacje z pakietu Microsoft Office.

Obsługiwane języki Język interfejsu


Język interfejsu

Język interfejsu to język używany w komunikatach programu, oknach dialogowych, nazwach przycisków i elementach menu. Odpowiedni język interfejsu możesz wybrać podczas instalacji programu ABBYY PDF Transformer. Możesz również zmienić język interfejsu po zainstalowaniu programu.

Aby zmienić język interfejsu:
  1. Otwórz menu Pomoc.
  2. Z rozwijanej listy Język interfejsu wybierz odpowiedni język interfejsu.
  3. Uruchom program ABBYY PDF Transformer 3.0 ponownie.

Obsługiwane formaty Bieżące data i godzina w stemplach i stemplach automatycznego numerowania


Bieżące data i godzina w stemplach i stemplach automatycznego numerowania.

Język interfejsu Słownik

Bieżące data i godzina w stemplach i stemplach automatycznego numerowania

Do stempli i stempli automatycznego numerowania można dodać bieżącą datę oraz godzinę. Przy edycji tekstu lub w oknie stemplowania automatycznego numerowania należy użyć następujących znaczników.

Znacznik |  | Przykład
<d/> | Krótki format daty | 07.02.2009
<date/> | Długi format daty | 7 lutego 2009 r.
<t12/> | Czas 12-godzinny | 9:22 PM
<t24/> | Czas 24-godzinny | 21:22
<time/> | Długi format godziny | 21:22:51

Domyślnie data i czas wyświetlane są w formacie odpowiadającym ustawieniom regionalnym komputera. Format ten może zostać zmieniony. Oto przykład: <d=RUS/>, <date=USA/> lub <time=ENG/>. Wyniki zmiany natychmiast staną się widoczne w oknie podglądu stempla.
Pokaż przykład

<d=USA/> | 2/7/2009
<d=ENG/> | 07/02/2009
<d=RUS/> | 07.02.2009
<d=DEU/> | 07.02.2009
<d=FRA/> | 07/02/2009
<d=ITA/> | 07/02/2009
<d=ESP/> | 07/02/2009
<d=NLD/> | 3-2-2009
<d=PO/> | 2009-02-07
<d=HUN/> | 2009.02.07
<d=CZ/> | 7.2.2009
<d=SL/> | 7. 2. 2009
Niektóre z powyższych regionów mogą nie być obsługiwane przez twój system operacyjny. Jednak możesz skorzystać z dowolnych innych podanych wyżej regionów, obsługiwanych przez system operacyjny.

Możesz dostosować formaty daty i czasu
Pokaż przykład

<date=USA %A/> | Piątek
<date=DEU %B, %Y/> | Luty, 2009
<time %Hh %Mm/> | 09h 22m

W celu dostosowania daty i czasu określ wymagane parametry, zamykając je w tagach <date/> i <time/>.

<date/> |  | Przykład
Lata
%y | Rok bez oznaczenia stulecia (01 - 99) | 09
%#y | Rok bez oznaczenia stulecia i wiodącego zera (1 - 99) | 9
%Y | Rok z oznaczeniem stulecia | 2009
%#Y | Rok z oznaczeniem stulecia bez wiodącego zera (1 - 99) | 2009
Miesiące
%b | Krótka nazwa miesiąca | Lut
%B | Pełna nazwa miesiąca | Luty
%m | Numer miesiąca (01 -12) | 02
%#m | Numer miesiąca bez wiodącego zera (1 - 12) | 2
Dni miesiąca
%d | Numer dnia miesiąca (01 - 31) | 07
%#d | Numer dnia miesiąca bez wiodącego zera (1 - 31) | 7
Dni tygodnia
%a | Krótka nazwa dnia tygodnia | Wt
%A | Pełna nazwa dnia tygodnia | Wtorek
<time/> |  | Przykład
Godziny
%H | Zegar 24-godzinny (00 - 23) | 07
%#H | Zegar 24-godzinny bez wiodącego zera (0 - 23) | 7
%I | Zegar 12-godzinny (01 - 12) | 05
%#I | Zegar 12-godzinny bez wiodącego zera (1 - 12) | 5
%p | Wskaźnik A.M./P.M. dla 12-godzinnego zegara* | AM
Minuty i sekundy
%M | Numer minuty (0 – 59) | 04
%#M | Numer minuty bez wiodącego zera (0 - 59) | 4
%S | Numer sekundy (0 – 59) | 04
%#S | Numer sekundy bez wiodącego zera (0 - 59) | 4
Dodatkowe funkcje
%% | Symbol procenta

Jak zmienić ustawienia regionalne

  1. Wybierz Ustawienia regionalne i językowe w zakładce Start>Ustawienia>Panel sterowania;
  2. Na zakładce Ustawienia regionalne wybierz standard, który ma być używany do wyświetlania daty i godziny albo kliknij Dostosuj by utworzyć własny format.
    W systemie Microsoft Windows Vista zakładka ta nosi nazwę Formaty.

______________________
* Dostępne wyłącznie dla ustawień regionalnych USA, ENG, HUN oraz CZ.

Język interfejsu Słownik


Słownik

A D H K M N O P S U W

A

ABBYY Screenshot Reader – aplikacja umożliwiająca tworzenie zrzutów ekranu i rozpoznawanie w nich tekstu.

ADRT® (Adaptive Document Recognition Technology), technologia adaptacyjnego rozpoznawania dokumentu polepsza jakość przetwarzania dokumentów wielostronicowych. W szczególności technologia ta umożliwia programowi prawidłowe wykrywanie nagłówków, stopek, przypisów, numerów stron oraz podpisów.

Aktywacja – polega na uzyskaniu specjalnego kodu ABBYY, który pozwala użytkownikowi korzystać ze wszystkich funkcji oprogramowania na danym komputerze.

Analiza układu strony – proces wykrywania obszarów obrazu strony. Dostępne są trzy rodzaje obszarów: tekstowe, graficzne oraz tabele. Analiza układu strony może zostać wykonana automatycznie po kliknięciu przycisku Przetwórz lub ręcznie przed wykonaniem przetwarzania.

Powrót do gór

D

dpi (dots per inch) — jednostka rozdzielczości.

H

Hasło dostępu – hasło, które zapobiega drukowaniu i edycji dokumentu PDF, jeżeli nie zostanie wpisane ustalone przez autora hasło. W przypadku gdy wybrane są niektóre ustawienia dla dokumentu, użytkownicy nie będą mogli zmieniać jego ustawień, o ile nie wprowadzą hasła określonego przez autora.

Hasło otwarcia dokumentu – hasło, które zapobiega otwarciu dokumentu PDF, jeżeli nie zostanie wpisane hasło ustalone przez autora.

K

Kod aktywacyjny – to kod nadawany przez firmę ABBYY podczas aktywacji każdemu użytkownikowi programu ABBYY PDF Transformer 3.0. Kod aktywacyjny jest wymagany w celu aktywowania programu ABBYY PDF Transformer na komputerze, na którym został wygenerowany Product ID.

M

Menu skrótów - menu wyświetlane po kliknięciu obiektu prawym przyciskiem myszy. Na przykład, kliknięcie prawym przyciskiem myszy obszaru obrazu lub dowolnej inną części obrazu powoduje otwarcie jego menu skrótów.

N

Numer seryjny jest unikalnym numerem, który użytkownik otrzymuje w chwili nabycia produktu. Numer ten jest konieczny do aktywacji produktu.

O

OCR (Optical Character Recognition), optyczne rozpoznawanie pisma umożliwia komputerowi "czytanie" tekstu z zeskanowanej strony, oddzielając go od ilustracji oraz elementów formatowania. Po odczytaniu tekstu program odtwarza oryginalny dokument w edytowalnym formacie elektronicznym.

Obszar – sekcja obrazu zawarta w ramce. Przed wykonaniem konwersji, program ABBYY PDF Transformer wykrywa obszary tekstu, obrazów oraz tabel w celu określenia sekcji obrazu, który ma zostać przetworzony i kolejności przetwarzania.

Obszar aktywny – wybrany obszar obrazu, który można usunąć, przenieść lub zmienić. Aby uaktywnić obszar, należy go kliknąć. Ramka obejmująca aktywny obszar jest pogrubiona i zawiera małe kwadraty, które można przeciągać w celu zmiany rozmiaru obszaru.

Obszar obrazu – obszar stosowany do obszarów, które zawierają obrazy. Obszar tego typu może faktycznie zawierać grafikę lub inny obiekt, który powinien być wyświetlany jako grafika (np. fragment tekstu).

Obszar tabeli – obszar stosowany przy obszarach z obrazem tabeli lub tekstu ułożonego w formie tabeli. Gdy program odczyta ten rodzaj obszaru, rysuje poziome i pionowe separatory wewnątrz obszaru, tworząc tabelę. Ten obszar w pliku docelowym jest przedstawiony w postaci tabeli.

Obszar tekstu – obszar zawierający tekst. Pamiętaj o tym, że obszary tekstowe mogą zawierać tylko tekst w jednej kolumnie.

Powrót do gór

P

PDF (Portable Document Format) jest szeroko rozpowszechnionym formatem dokumentów elektronicznych. Pliki PDF wyglądają identycznie na każdym komputerze, ponieważ zawierają one szczegółowe informacje o tekście i grafice każdego dokumentu.

Powtarzający się tytuł tekst albo obraz umieszczony na górze albo na dole każdej strony, nie będący częścią tekstu treści. Powtarzające się tytuły umieszczone na górze strony nazywane są nagłówkami, a te umieszczane na dole strony — stopkami.

Product ID – parametr automatycznie tworzony na podstawie konfiguracji sprzętowej przy uaktywnianiu programu ABBYY PDF Transformer na danym komputerze.

Powrót do gór

S

Skróty klawiszowe Klawisz albo kombinacja kilku klawiszy na klawiaturze, które mogą zostać użyte w celu wywołania konkretnego polecenia. Możesz używać skrótów klawiszowych w celu przyśpieszenia pracy.

Sterownik — program kontrolujący urządzenie peryferyjne (np. skaner, monitor itp.).

U

Układ strony — układ tekstu, tabel, obrazów, akapitów i kolumn na stronie, a także czcionki, ich rozmiar i kolor, tło oraz kierunek tekstu.

Unicode – standard opracowany przez Unicode Consortium (Unicode, Inc.). Ten standard jest 16-bitowym, międzynarodowym systemem kodowania znaków, utworzonym z myślą o przetwarzaniu tekstów napisanych w podstawowych światowych językach. Standard ten jest łatwo rozszerzalny. Standard Unicode określa kodowanie znaku, jak również atrybuty i procedury używane podczas przetwarzania dokumentów napisanych w danym języku.

Ustawienia zabezpieczeń PDF – ograniczenia, które nie pozwalają na otwieranie dokumentu PDF, jego edytowanie, kopiowanie i drukowanie. Ustawienia te obejmują hasła otwarcia dokumentów, hasła dostępu oraz poziomy szyfrowania.

W

Właściwości czcionki – wygląd czcionki: pogrubienie, kursywa, podkreślenie, przekreślenie, indeks górny, indeks dolny, małe litery.

Powrót do gór

Bieżące data i godzina w stemplach i stemplach automatycznego numerowania Skróty klawiszowe


Skróty klawiszowe

  • Ogólne
  • Narzędzia
  • Menu Obszaru
  • Nawigacja
  • Pomoc

Ogólne

Aby | Naciśnij
otwórz plik PDF | CTRL+O
skonwertować bądź utworzyć dokument PDF | CTRL+S

Narzędzia

Aby | Naciśnij
automatyczne wykrywanie pól | CTRL+D
usuń wszystkie obszary | CTRL+DEL
narzędzie wyboru pola | W
wybiera narzędzie "rączki" służące do przeglądania dokumentów | Q
narzędzie wyboru pola tekstowego | 1
narzędzie wyboru pola obrazu | 2
narzędzie wyboru pola tabeli | 3
wybrać narzędzie Edycja | 4
narzędzie dodawania części pola | A
narzędzie wycięcia części pola | C
automatyczne wykrywanie struktury tabeli | CTRL+T
narzędzie dodawania separatora pionowego | V
narzędzie dodawania separatora poziomego | H
narzędzie usuwania separatora | R
scala wybrane komórki | M
rozdzielić uprzednio scalone komórki | X
przejść do innej komórki tabeli | Klawisze strzałek
narzędzie renumeracji pól | CTRL+R
cofnij ostatnią akcję | CTRL+Z
ponów cofniętą ostatnio akcję | CTRL+Y

Back to Top

Menu Obszaru

Aby | Naciśnij
zmienić typ obszaru na tekst | CTRL+1
zmienić typ obszaru na tabelę | CTRL+2
zmienić typ obszaru na obraz | CTRL+3
zmienić typ obszaru na Obszar edycji | CTRL+4
skopiować wybrane obszary Tekstu lub Obrazów do Schowka | CTRL+C
usuń wybrany obszar | DEL

Back to Top

Nawigacja

Aby | Naciśnij
dopasować stronę do szerokości | CTRL+SHIFT+NUM*
dopasować stronę do wysokości | CTRL+SHIFT+NUM/
dopasować do strony | CTRL+0
pomniejszyć | CTRL+SHIFT+NUM-
powiększyć | CTRL+SHIFT+NUM+
otworzyć poprzednią stronę dokumentu | CTRL+NUM- lub ALT+STRZAŁKA W GÓRĘ
otworzyć następną stronę dokumentu | CTRL+NUM+ lub ALT+STRZAŁKA W DÓŁ
otworzyć pierwszą stronę dokumentu | CTRL+HOME
otworzyć ostatnią stronę dokumentu | CTRL+END
umieścić okno Strony po lewej, a okno ustawień po prawej stronie | CTRL+Q
umieścić okno ustawień po prawej, a okno Strony po prawej stronie | SHIFT+Q
przełączyć pomiędzy oknem Strony, oknem widoku strony oraz obszarem ustawień | CTRL+TAB

Back to Top

Pomoc

Aby | Naciśnij
Otwórz system pomocy | F1 lub CTRL+0

Back to Top

Słownik Używanie Pomocy programu ABBYY PDF Transformer 3.0


Używanie Pomocy programu ABBYY PDF Transformer 3.0

Jeśli niedostępna jest mysz lub jeśli użytkownik preferuje używanie klawiatury, może skorzystać z poniższych poleceń klawiaturowych do poruszania się po systemie pomocy.

Klawisze skrótów systemu pomocy

Aby | Naciśnij
Wyświetlić menu systemowe. | ALT+SPACJA
Wyświetlić menu podręczne systemu pomocy. | SHIFT+F10
Przełączać się między systemem pomocy i innymi otwartymi oknami. | ALT+TAB
Wyświetlić menu Opcje. | ALT+O
Ukryć lub wyświetlić panel nawigacji. | ALT+O, a następnie T
Przejść do następnej karty w panelu nawigacji. | CTRL+TAB
Przejść do poprzedniej karty w panelu nawigacji. | CTRL+SHIFT+TAB
Przejść o jeden temat w górę w spisie treści, indeksie lub liście wyników wyszukiwania. | KURSOR W GÓRĘ
Przejść o jeden temat w dół w spisie treści, indeksie lub liście wyników wyszukiwania. | KURSOR W DÓŁ
Przejść o jedną stronę w górę w spisie treści, indeksie lub liście wyników wyszukiwania. | PAGE UP
Przejść o jedną stronę w dół w spisie treści, indeksie lub liście wyników wyszukiwania. | PAGE DOWN
Przełączyć wyróżnienie między panelem nawigacji i panelem tematów. | F6
Odświeżyć temat wyświetlany w panelu tematów. | ALT+O, a następnie R
Przewijać temat. | KURSOR W GÓRĘ lub KURSOR W DÓŁ
Przejść na początek tematu. | CTRL+HOME
Przejść na koniec tematu. | CTRL+END
Podświetlić cały tekst w panelu tematów. | CTRL+A
Wydrukować temat. | ALT+O, a następnie P
Wrócić do poprzednio wyświetlanego tematu. | ALT+O, a następnie B
Przejść do następnego (poprzednio wyświetlanego) tematu. | ALT+O, a następnie F
Zamknąć system pomocy. | ALT+F4

Powrót do gór

Skróty klawiaturowe karty Spis treści

Aby | Naciśnij
Wyświetlić kartę Spis treści. | ALT+C
Otworzyć książkę. | KURSOR W PRAWO
Zamknąć książkę. | KURSOR W LEWO
Wybrać temat. | KURSOR W GÓRĘ lub KURSOR W DÓŁ
Wyświetlić wybrany temat. | ENTER

Skróty klawiaturowe karty Indeks

Aby | Naciśnij
Wyświetlić kartę Indeks. | ALT+N
Wybrać słowo kluczowe z listy. | KURSOR W GÓRĘ lub KURSOR W DÓŁ
Wyświetlić powiązany temat. | ALT+D lub ENTER

Skróty klawiaturowe karty Szukaj

Aby | Naciśnij
Wyświetlić kartę Szukaj. | ALT+S
Rozpocząć wyszukiwanie. | ALT+L
Wyświetlić wybrany temat. | ALT+D lub ENTER

Powrót do gór

Skróty klawiszowe Wymagania systemowe


Wymagania systemowe

Program ABBYY PDF Transformer 3.0 ma następujące wymagania:

  1. Komputer osobisty z procesorem Intel® Core™2/Pentium®/Celeron®/Xeon™, AMD K6/Turion™/Athlon™/Duron™/Sempron™ lub zgodnym. Częstotliwość procesora przynajmniej 1 GHz
  2. System operacyjny: Microsoft® Windows® Server 2008, Microsoft® Windows® Vista, Microsoft® Windows® Server 2003, Windows XP.
    (aby możliwa była praca ze zlokalizowanymi interfejsami, konieczna jest obsługa odpowiedniego języka).
  3. Pamięć: 512 MB RAM
    plus 512 MB na każdy dodatkowy procesor (dotyczy komputerów wieloprocesorowych).
  4. Miejsce na dysku twardym: 500 MB wolnego miejsca na dysku w przypadku typowej instalacji programu, 512 MB wolnej przestrzeni dyskowej do pracy programu
  5. Karta graficzna i monitor (rozdzielczość minimalna 1024×768 pikseli).
  6. Klawiatura, mysz lub inne urządzenie wskazujące
Dla pracy z Microsoft Word, Microsoft Excel, Microsoft PowerPoint i Microsoft Visio na komputerze muszą być zainstalowane odpowiednie aplikacje z pakietu Microsoft Office.

Korzystanie z pomocy do programu ABBYY PDF Transformer 3.0 Pomoc techniczna


Pomoc techniczna

Jeżeli masz jakieś pytania odnośnie używania programu ABBYY PDF Transformer 3.0, prosimy przejrzeć załączoną do niego dokumentację przed kontaktowaniem się z działem pomocy technicznej. Zapraszamy też do przejrzenia stron poświęconych pomocy technicznej w witrynie firmy ABBYY www.abbyy.com/support — prawdopodobnie znajdziesz tam odpowiedzi na swoje pytania.

Aby kompetentnie odpowiedzieć na pytanie, nasi specjaliści będą potrzebować następujących informacji:

  • Twoje imię i nazwisko
  • Nazwa firmy lub organizacji (jeśli dotyczy)
  • Numer telefonu (lub faks albo e-mail)
  • numer seryjny kopii programu ABBYY PDF Transformer (menu Pomoc>O programie ABBYY PDF Transformer, pole Informacje o licencji)
  • Numer kompilacji (menu Pomoc>O programie ABBYY PDF Transformer)
  • Ogólny opis problemu oraz pełny komunikat o błędzie (jeśli taki się pojawił)
  • Typ komputera i procesora
  • wersja systemu operacyjnego, którego używasz
  • Informacje, które uznasz za istotne

Niektóre z powyższych informacji można uzyskać automatycznie:

  1. Wybierz menu Pomoc>O programie ABBYY PDF Transformer;
  2. W otwartym oknie dialogowym O programie ABBYY PDF Transformer kliknij przycisk Informacje o systemie….

    Zostanie otwarte okno dialogowe wyświetlające niektóre z powyższych informacji.

Tylko zarejestrowani użytkownicy mogą korzystać z darmowej pomocy technicznej. Możesz zarejestrować swoją kopię programu w witrynie firmy ABBYY lub wybierając menu Pomoc>Zarejestruj teraz….
Jeżeli masz jakieś pytania bądź sugestie, skontaktuj się z najbliższym biurem firmy ABBYY.

System Requirements