Přehled aplikace ABBYY PDF Transformer 3.0

Tato kapitola poskytuje přehled aplikace ABBYY PDF Transformer 3.0 a jejich funkcí.

Obsah kapitoly

  • O aplikaci ABBYY PDF Transformer 3.0
  • Co je nového v aplikaci ABBYY PDF Transformer 3.0

O aplikaci ABBYY PDF Transformer 3.0


O aplikaci ABBYY PDF Transformer 3.0

Aplikace PDF Transformer 3.0 je intuitivní a snadno použitelný nástroj, který uživatelům umožňuje snadno a efektivně převádět, vytvářet, upravovat a zabezpečit jakýkoli typ dokumentu PDF. Aplikace PDF Transformer je založena na oceňované technologii ABBYY OCR a nové technologii ABBYY ADRT®. Nabízí propracovaný převod dokumentů PDF, který přesně převede soubory PDF do upravitelných dokumentů s úplným formátováním ve 184 jazycích. Díky snadnému přístupu z aplikací sady MS Office a rozhraní, které vás provede potřebnými kroky, lze dokumenty PDF vytvářet a převádět snadno a efektivně.

Součástí aplikace PDF Transformer 3.0 je také rozšířená sada zvláštních funkcí pro podnikové uživatele, například slučování dokumentů PDF, schopnost přidávat razítka a automatické číslování nebo odstranění citlivých informací. Aplikace PDF Transformer také optimalizuje velikost dokumentů PDF pro dlouhodobou archivaci díky vynikající kompresi a podpoře pro PDF/A.

Funkce aplikace ABBYY PDF Transformer 3.0

Převod PDF

  • Aplikace ABBYY PDF Transformer je založena na světoznámém systému OCR (Optical Character Recognition) ABBYY FineReader, díky kterému je aplikace ABBYY PDF Transformer nejvšestrannějším řešením pro převod všech typů souborů PDF do různých formátů, které lze upravovat.
  • Díky integraci se sadou Microsoft Office je možné převádět soubory PDF přímo v aplikaci Microsoft Word nebo Microsoft Excel.
  • Při převodu souborů PDF aplikace ABBYY PDF Transformer 3.0 automaticky rozpozná Internetové hypertextové odkazy, e-mailové adresy, záhlaví a zápatí a znovu je vytvoří ve výstupních dokumentech.

Vytváření PDF

  • Aplikace ABBYY PDF Transformer 3.0 umožňuje převést různé formáty, které lze upravovat, do formátu PDF. Vytvořený soubor PDF můžete chránit před neoprávněným přístupem.
  • Můžete vybrat režim uložení PDF podle toho, jak hodláte dokument v budoucnu používat: odeslat e-mailem, vytisknout ve vysoké kvalitě nebo uložit do elektronického archivu dokumentů.
  • Aplikace ABBYY PDF Transformer 3.0 umožňuje uložit výstupní soubory na disk nebo je odeslat jako přílohu e-mailu.
  • Nyní můžete vytvořit dokument PDF z několika souborů v různých formátech.

Díky flexibilnímu nastavení a snadnému používání můžete:

  • urychlit převod PDF převedením pouze zvolených stránek nebo oblastí,
  • zvýšit kvalitu převodu určením jazyků použitých v dokumentu PDF a oblastí, které se mají převést,
  • výrazně snížit velikost výstupního dokumentu PDF,
  • chránit vytvořené soubory PDF před neoprávněným přístupem.

Přehled aplikace ABBYY PDF Transformer 3.0 Co je nového v aplikaci ABBYY PDF Transformer 3.0


Co je nového v aplikaci ABBYY PDF Transformer 3.0

Speciální technologie ADRT®

Aplikace ABBYY PDF Transformer 3.0 používá nejnovější průlomovou technologii ABBYY ADRT® (Adaptive Document Recognition Technology). Program nyní analyzuje a zpracovává dokumenty jako celek, ne po jednotlivých stránkách. Tento přístup zachovává logické členění dokumentu – tedy původní text a sloupce, ale také záhlaví, zápatí, písma, styly, poznámky pod čarou a číslované názvy tabulek a obrázků. Výsledkem je elektronická verze, jejíž úprava a používaní jsou opravdu snadné.

Soulad typu písma a stylů

V modulu rozpoznávání písma byly zavedeny významné změny. Modul nyní identifikuje písma použitá v původním dokumentu a vyhledá nejpodobnější písma ze sady písem instalovaných v počítači.
Další informace o doporučených písmech

Vícejazyčný převod

Nová verze je schopna rozpoznat texty ve 184 jazycích převodu, včetně čínštiny, japonštiny, thajštiny a hebrejštiny. Aplikace ABBYY PDF Transformer 3.0 již nevyžaduje manuální volbu jazyka rozpoznávání dokumentů před spuštěním OCR. Použité jazyky program zjišťuje pomocí zdokonalených algoritmů.
Více informací o podporovaných jazycích

Podpora formátů PDF/A, DOCX a XLSX

  • PDF/A

    Nyní můžete dokumenty ukládat ve formátu PDF/A, který se běžně používá k dlouhodobému ukládání dokumentů v archivech a knihovnách.

  • DOCX a XLSX

    Díky integraci se sadou Microsoft Office 2007 můžete převádět dokumenty PDF do formátů DOCX a XLSX a vytvářet dokumenty PDF ze souborů DOCX a XLSX.
    Pro práci se soubory DOCX a XLSX je nutno mít v počítači nainstalovanou příslušnou aplikaci sady Microsoft Office 2007.

Nový formát komprese PDF

Při ukládání do PDF aplikace ABBYY PDF Transformer 3.0 používá vylepšený kompresní algoritmus založený na technologii MRC (Mixed Raster Content), která produkuje menší soubory bez ztráty kvality.

Redakční nástroj pro PDF

Nyní můžete před publikováním dokumentu PDF snadno vymazat nežádoucí části textu nebo obrázky. Odstraněné části budou ve výstupním souboru nahrazeny černými obdélníky.
Více informací o redakčním nástroji pro PDF.

Razítka

Aplikace ABBYY PDF Transformer 3.0 umožňuje přidat do dokumentů PDF razítka, jako kdyby byla natištěna na papír.
Další informace o razítkách.

Automatické číslování

Své dokumenty můžete při převodu do formátů, které lze upravovat, a při vytváření dokumentů PDF automaticky číslovat, čímž se výrazně usnadní hledání v archivu.
Další informace o automatickém číslování.

O aplikaci ABBYY PDF Transformer 3.0 Převod dokumentů PDF


Převod dokumentů PDF

Aplikace ABBYY PDF Transformer 3.0 je snadno použitelný nástroj pro převádění celých dokumentů PDF nebo jen vybraných stránek dokumentu PDF do formátů, které lze upravovat.

Algoritmus procesu převodu dokumentu ukazuje následující schéma:

Klepnutím na prvek získáte podrobný popis Klepnutím na prvek získáte podrobný popis Klepnutím na prvek získáte podrobný popis Klepnutím na prvek získáte podrobný popis Klepnutím na prvek získáte podrobný popis Klepnutím na prvek získáte podrobný popis

Podrobné informace o každém kroku získáte klepnutím na příslušný blok algoritmu.
Pokud je ve výsledném dokumentu příliš mnoho chyb, zkontrolujte, zda jste vybrali správné možnosti převodu a pokuste se ručně určit oblasti textu, obrázků a tabulek. Více informací naleznete v části Zlepšení výsledků převodu.

V této části se nacházejí podrobné pokyny pro převod dokumentů PDF z aplikací sady Microsoft Office, rady k volbě optimálních možností pro převod a rad pro zlepšení výsledků převodu.

Obsah kapitoly

  • Převod dokumentů PDF v aplikaci ABBYY PDF Transformer 3.0
  • Převod dokumentů PDF z aplikací sady Microsoft Office
  • Převod souborů PDF z Průzkumníka Windows
  • Doplňkové možnosti převodu
  • Extrahování textu a obrázků z dokumentů PDF
  • Funkce převodu PDF a PDF/A
  • Zlepšení výsledků převodu
  • Okno Převod PDF

Co je nového v aplikaci ABBYY PDF Transformer 3.0 Převod dokumentů PDF v aplikaci ABBYY PDF Transformer 3.0


Převod dokumentů PDF v aplikaci ABBYY PDF Transformer 3.0

Aplikace ABBYY PDF Transformer 3.0 umožňuje převést jakékoli dokumenty PDF do formátů, které lze upravovat. Vzhled a vlastnosti výstupného dokumentu jsou určeny zvolenými možnostmi převodu.

Převod dokumentu PDF:

  1. Spusťte ABBYY PDF Transformer 3.0 (Start>Programy>ABBYY PDF Transformer 3.0>Převést soubor PDF do...).
  2. Klepněte na tlačítko Otevřít PDF.
  3. V zobrazeném dialogovém okně vyberte soubor, který se má převést.
    Pokud je dokument PDF chráněn heslem, program vás vyzve k zadání hesla.
  4. Zvolte výstupní formát.
    Ukázat způsob výběru formátů

  5. Zkontrolujte možnosti převodu PDF:
    1. Název souboru
      Ve výchozím nastavení se dokument uloží do zdrojové složky a bude mít stejný název jako zdrojový dokument. Pokud chcete vybrat jinou složku nebo změnit název souboru, klepněte na tlačítko Změnit….

    2. Jazyky dokumentu PDF
      Ve výchozím nastavení program automaticky vybere jazyk z jazyků, které se na počítači nejčastěji používají.
      Chcete-li změnit jazyk dokumentu, klepněte na volbu Další jazyky… v rozevíracím seznamu Jazyky dokumentu PDF.

      Nedoporučujeme používat více než tři jazyky současně. Použitím více jazyků může docházet k více chybám v textu výstupního souboru.
    3. Další možnosti
      V případě potřeby můžete vybrat další možnosti převodu.
      Další informace najdete v části Další možnosti převodu.
    Pro návrat do výchozího nastavení v nabídce Nápovědy>Nastavení zvolte Obnovit výchozí nastavení.
  6. Klepnutím na tlačítko Převést zahájíte převod.
    Chcete-li převést jednotlivé stránky, v okně Stránky vyberte stránky, které chcete převést, a poté z místní nabídky vyberte položku Převést vybrané stránky.
    Chcete-li vybrat více stránek, podržte stisknutou klávesu SHIFT nebo CTRL.
    Program může v průběhu převodu zobrazit varování. Stránku, pro kterou se zobrazila zpráva s upozorněním, lze otevřít klepnutím na její číslo.

Výstupní dokument se uloží ve zvoleném formátu a otevře se v příslušné aplikaci.

Popis prvků rozhraní najdete v části Okno Převod PDF.
Pokud se vzhled výstupního dokumentu velmi liší od originálu, můžete změnit možnosti převodu nebo ručně vybrat oblasti textu, tabulek a obrázků. Více informací naleznete v části Zlepšení výsledků převodu.

Převod dokumentů PDF Převod dokumentů PDF z aplikací sady Microsoft Office


Převod dokumentů PDF z aplikací sady Microsoft Office

Při instalaci aplikace ABBYY PDF Transformer 3.0 ji instalační program integruje se sadou Microsoft Office. Díky tomu se v aplikacích Microsoft Word, Microsoft Excel a Microsoft Outlook zobrazí tlačítka ABBYY PDF Transformer 3.0. Dokumenty PDF můžete převádět přímo z aplikací sady Microsoft Office.

Převod souboru PDF z aplikace sady Microsoft Office:

  1. Spusťte aplikaci sady Microsoft Office.
  2. Klepněte na tlačítko Převést PDF na panelu nástrojů.
    Spustí se aplikace ABBYY PDF Transformer 3.0.
  3. Vyberte soubor, který chcete převést.
    Pokud je dokument PDF chráněn heslem, program vás vyzve k zadání hesla.
  4. Zkontrolujte nastavení převodu v aplikaci ABBYY PDF Transformer 3.0.
    • V aplikaci Microsoft Outlook zvolte výstupní formát.
    • V aplikaci Microsoft Word zvolte, zda chcete vytvořit nový soubor Microsoft Word, nebo zda chcete přidat převedený text za kurzor v právě otevřeném souboru Microsoft Word.
    V aplikaci Microsoft Excel se soubor PDF převede do nového dokumentu Excel.
  5. Klepnutím na tlačítko Převést zahájíte převod.
    Chcete-li převést jednotlivé stránky, v okně Stránky vyberte stránky, které chcete převést, a poté z místní nabídky vyberte položku Převést vybrané stránky.
    Chcete-li vybrat více stránek, podržte stisknutou klávesu SHIFT nebo CTRL.
    Program může v průběhu převodu zobrazit varování. Stránku, pro kterou se zobrazila zpráva s upozorněním, lze otevřít klepnutím na její číslo.

Výstupní dokument se uloží ve zvoleném formátu a otevře se v příslušné aplikaci.

Pokud se vzhled výstupního dokumentu velmi liší od originálu, můžete změnit možnosti převodu nebo ručně vybrat oblasti textu, tabulek a obrázků. Více informací naleznete v části Zlepšení výsledků převodu.

Na panelu nástrojů aplikace Microsoft Office nevidím tlačítko ABBYY PDF Transformer 3.0...

Zviditelnění tlačítka ABBYY PDF Transformer na panelu nástrojů aplikace Microsoft Office:

  • Pravým tlačítkem klepněte na panel nástrojů a z místní nabídky vyberte položku ABBYY PDF Transformer 3.0.

Pokud položku ABBYY PDF Transformer 3.0 v místní nabídce panelu nástrojů nevidíte, znamená to, že jste během uživatelské instalace nevybrali možnost integrace aplikace ABBYY PDF Transformer s aplikací Microsoft Office.

Integrace aplikace ABBYY PDF Transformer s aplikacemi Microsoft Office:

  1. Přejděte na položku Start>Nastavení>Ovládací panely a poklepejte na ikonu Přidat nebo odebrat programy.
    V systému Microsoft Windows Vista se tento příkaz nazývá Programy a funkce.
  2. V seznamu instalovaných programů vyberte položku ABBYY PDF Transformer 3.0 a klepněte na tlačítko Změnit.
  3. Postupujte podle pokynů instalačního programu.

Převod dokumentů PDF v aplikaci ABBYY PDF Transformer 3.0 Převod souborů PDF z Průzkumníka Windows


Převod souborů PDF z Průzkumníka Windows

Po nainstalování aplikace ABBYY PDF Transformer 3.0 se do místní nabídky, která se zobrazí po klepnutí pravým tlačítkem myši v Průzkumníku Windows na soubor PDF, přidá položka ABBYY PDF Transformer 3.0, jež umožňuje klepnutím myši převádět soubory.

Při převodu souborů PDF z Průzkumníka Windows program použije možnosti, které jste zvolili při předchozí relaci s aplikací ABBYY PDF Transformer 3.0 spuštěnou z Průzkumníka Windows.

Převod jednoho nebo více souborů PDF z Průzkumníka Windows:

  1. V Průzkumníku Windows vyberte jeden nebo více souborů, které chcete převést.
  2. V místní nabídce zvolte položku ABBYY PDF Transformer 3.0 a potom vyberte požadovanou akci:
    • Otevřít v aplikaci Microsoft Word, chcete-li převést soubor PDF a otevřít jej v aplikaci Microsoft Word.
    • Otevřít v aplikaci Microsoft Excel, chcete-li převést soubor PDF a otevřít jej v aplikaci Microsoft Excel.
    • Převést do formátu PDF s možností vyhledávání, chcete-li soubor PDF převést do formátu PDF s možností hledání, aby bylo možné provádět fulltextové vyhledávání a otevřít dokument v aplikaci pro prohlížení souborů PDF.
    • Otevřete položku Aplikovat automatické číslování a zvolte požadovaný profil automatického číslování.
      Další informace najdete v části Automatické číslování.
    • Převést s vlastním nastavením…, chcete-li spustit aplikaci ABBYY PDF Transformer 3.0, abyste mohli nastavit možnosti převodu nebo ručně zvolit oblasti textu, tabulek a obrázků.
    Skutečně dostupné akce závisí na počtu zvolených souborů.
    Pokud je dokument PDF chráněn heslem, program vás vyzve k zadání hesla.

Výsledkem je, že se každý dokument převede do samostatného souboru a otevře se v příslušné aplikaci.

Program může v průběhu převodu zobrazit varování. Stránku, pro kterou se zobrazila zpráva s upozorněním, lze otevřít klepnutím na její číslo.
Pokud se vzhled výstupního dokumentu velmi liší od originálu, můžete změnit možnosti převodu nebo ručně vybrat oblasti textu, tabulek a obrázků. Více informací naleznete v části Zlepšení výsledků převodu.

Pokud v místní nabídce není žádný příkaz ABBYY PDF Transformer...

Pokud v místní nabídce není žádný příkaz ABBYY PDF Transformer 3.0, pak jste během instalace vybrali možnost neintegrovat program s průzkumníkem Windows.

Tato funkce není dostupná na 64bitových platformách.

Jak integrovat ABBYY PDF Transformer 3.0 do průzkumníka Windows:

  1. Přejděte na položku Start>Nastavení>Ovládací panely a poklepejte na ikonu Přidat nebo odebrat programy.
    V systému Microsoft Windows Vista se tento příkaz nazývá Programy a funkce.
  2. V seznamu instalovaných programů vyberte položku ABBYY PDF Transformer 3.0 a klepněte na tlačítko Změnit.
  3. Postupujte podle pokynů instalačního programu.

Převod dokumentů PDF z aplikací sady Microsoft Office Doplňkové možnosti převodu


Doplňkové možnosti převodu

Doplňkové možnosti převodu jsou k dispozici ve skupině Pokročilé možnosti. Dostupné možnosti v této skupině závisí na zvoleném výstupním formátu.

DOC, DOCX, RTF, WordML, HTML XLS, XLSX PDF s možností hledání PDF/A

V závislosti na způsobu plánovaného použití elektronického dokumentu vyberte jednu z níže uvedených možností:

  • Původní rozvržení
    Tento režim vytváří výstupní dokument, který vypadá naprosto stejně jako originál.
  • Tok textu
    Tento režim zachovává text originálu, ale část formátování bude ztracena. Ve výstupním dokumentu budou zachovány odstavce a písma, ale nebudou zachovány sloupce, přesné umístění objektů nebo mezery.
  • Zachovat obrázky
    Tento režim zachová obrázky z původního dokumentu. Pokud zdrojový soubor PDF obsahuje mnoho obrázků, může být výstupní soubor velmi velký. Pokud chcete zmenšit velikost souboru, zrušte zaškrtnutí možnosti Zachovat obrázky.
  • Ignorovat text mimo tabulky
    Výstupní soubor XLS zachová jen tabulky původního souboru PDF. Ostatní text nebude převeden.
  • Převést numerické hodnoty na čísla
    Numerické hodnoty v souboru PDF budou převedeny na čísla v aplikaci Microsoft Excel, díky kterým bude možné provádět aritmetické operace s buňkami s čísly.
  • Použijte kompresi MRC
    Tuto možnost vyberte, pokud chcete v dokumentu s vysokou kompresí zachovat vizuální kvalitu textu a obrázků.
  • Povolit Automatické číslování
    Tato možnost se volí v případě potřeby vytvoření indexu pro dokument.
    Další informace najdete v části Automatické číslování.
  • Povolit Automatické číslování
    Tato možnost se volí v případě potřeby vytvoření indexu pro dokument.
    Další informace najdete v části Automatické číslování.

Převod souborů PDF z Průzkumníka Windows Extrahování textu a obrázků z dokumentů PDF


Extrahování textu a obrázků z dokumentů PDF

Pomocí aplikace ABBYY PDF Transformer 3.0 nyní můžete provádět následující:

  • pomocí místní nabídky vybrat oblasti na stránkách dokumentu PDF a uložit je jako obrázky,
  • extrahovat z dokumentu PDF části textu.

Extrahování obrázku z dokumentu PDF:

  1. V dokumentu PDF vyberte oblast typu Obrázek.
  2. Pravým tlačítkem myši klepněte na oblast a v místní nabídce vyberte položku Kopírovat obrázek.
  3. Vložte zkopírovaný obrázek do zvolené aplikace.

Extrakce části textu:

  1. Pravým tlačítkem myši klepněte na požadovanou oblast typu Text a v místní nabídce vyberte položku Kopírovat text.
  2. Vložte zkopírovaný text do zvolené aplikace.
Novou oblast můžete vytvořit ručně, nebo můžete spustit automatickou analýzu stránky.
Vytvoření nové oblasti
Spuštění automatické analýzy stránky

Chcete-li spustit automatickou analýzu, proveďte jednu z následujících akcí:

  • Vyberte nástroj [image] na panelu nástrojů.
  • stiskněte Ctrl+F.
  • v okně Stránky vyberte v místní nabídce položku Ukázat oblasti.

Doplňkové možnosti převodu Funkce převodu PDF a PDF/A


Funkce převodu PDF a PDF/A

Při převodu do formátů PDF a PDF/A můžete vymazat důvěrné informace, indexovat dokument pro budoucí hledání a přidat do dokumentu razítka.

  • Redakční nástroj
  • Přidání razítek
  • Automatické číslování

Extrahování textu a obrázků z dokumentů PDF Redakční nástroj


Redakční nástroj

Pomocí aplikace ABBYY PDF Transformer 3.0 lze před publikováním dokumentu PDF snadno vymazat důvěrné informace. Z dokumentu lze natrvalo vymazat text i obrázky.

Data lze vymazat pouze při převodu na dokument PDF s možností hledání. Pokud v tomto režimu vymažete nežádoucí text nebo obrázky a pak přepnete na jiný režim převodu, data se neodstraní.

Vymazání nežádoucích informací z dokumentu PDF:

  1. Vyberte nástroj [image].
  2. Pomocí kurzoru myši nakreslete obdélník okolo oblasti, kterou chcete vymazat.
  3. Označené oblasti se ve výstupním dokumentu zobrazí jako černé obdélníky.

Přesun redigované oblasti

  • Pomocí nástroje [image] vyberte redigovanou oblast a pak pomocí myši oblast přetáhněte.

Změna velikosti redigované oblasti

  1. Klepněte kamkoliv do oblasti, aby byla aktivní.
  2. Umístěte kurzor myši na okraj oblasti (tvar kurzoru se změní na dvojitou šipku).
  3. Podržte stisknuté levé tlačítko myši a přetáhněte okraj požadovaným směrem.
  4. Uvolněte tlačítko myši.
Umístíte-li kurzor myši do rohu redigované oblasti, přetažením myší se změní současně svislý i vodorovný okraj.

Odstranění redigované oblasti

  • Vyberte redigovanou oblast, které chcete odstranit, a stiskněte klávesu DEL.
  • Vyberte redigovanou oblast, kterou chcete odstranit, a v místní nabídce vyberte položku Odstranit oblast.

Funkce převodu PDF a PDF/A Přidání razítek


Přidání razítek

Aplikace ABBYY PDF Transformer 3.0 nyní umožňuje přidat do dokumentů PDF razítka, jako kdyby byla natištěna na papír. Například můžete kamkoliv na stránku dokumentu PDF umístit razítko "Schváleno".

Razítka lze přidat pouze při převodu na dokument PDF s možností hledání. Pokud přidáte razítka v tomto režimu a pak přepnete na jiný režim převodu, razítka se nepřidají.

Přidání razítka na stránku dokumentu PDF:

  1. Vyberte nástroj [image] a umístěte razítko kamkoliv pode potřeby.
  2. Poklepejte na razítko.
  3. V zobrazeném okně zvolte požadované možnosti:
    • Razítko Text
      Zde se zadává text razítka. Razítka mohou obsahovat datum a čas razítkování/číslování. Další informace najdete v části Aktuální datum a čas v razítkách a automatickém číslování.
    • Písmo
      Zvolte typ písma, velikost a barvu písma.
    • Přidat okraj
      Zvolte tuto možnost, chcete-li razítko ohraničit rámečkem.
  4. Razítko lze uložit jako šablonu.
    Klepněte na volbu Uložit šablonu razítka…, zadejte název šablony a klepněte na tlačítko Uložit.
  5. Klepněte na OK.

Přidat lze i razítko na základě již uložené šablony:

  1. Klepněte na šipku vedle nástroje [image] a vyberte požadovanou šablonu razítka.
  2. Umístěte razítko na stránku podle ptřeby.

Přesun razítka

  • Pomocí nástroje [image] vyberte razítko a pak pomocí myši razítko přetáhněte.

Změna velikosti razítka

  1. Klepněte na razítko, aby bylo aktivní.
  2. Umístěte kurzor myši na okraj razítka.
  3. Podržte stisknuté levé tlačítko myši a přetáhněte okraj požadovaným směrem.
  4. Uvolněte tlačítko myši.
Umístíte-li kurzor myši do rohu razítka, přetažením myší se změní současně svislý i vodorovný okraj.

Změna parametrů razítka

  • Poklepejte na razítko a zadejte požadované parametry.
  • Vyberte razítko, jehož parametry chcete změnit, v místní nabídce zvolte položku Vlastnosti razítka a zadejte požadované parametry.

Odstranění razítka

  • Vyberte razítko, které chcete odstranit, a stiskněte klávesu DEL.
  • Vyberte razítko, které chcete odstranit, a v místní nabídce vyberte položku Odstranit razítko.

Vytvoření šablony razítka

Šablonu razítka lze vytvořit několika způsoby:

  1. Poklepejte na razítko.
  2. Vyberte možnost Uložit šablonu razítka…
  3. Zadejte název šablony a klepněte na tlačítko Uložit.
  1. Klepněte na šipku vedle nástroje [image] a potom klepněte na volbu Vytvořit novou šablonu razítka.
  2. Zadejte požadované parametry razítka a klepněte na tlačítko OK.
  1. Klepněte na šipku vedle nástroje [image] a potom klepněte na položku Správa šablony razítek.
  2. Proveďte jednu z následujících operací:
    • Klepnutím na volbu Nový vytvořte novou šablonu.
    • Klepnutím na volbu Kopírovat zkopírujte existující šablonu.
  3. Zadejte požadované parametry razítka a klepněte na tlačítko OK.
Lze vytvořit až 20 šablon razítek.

Změna šablony razítka

  1. Klepněte na šipku vedle nástroje [image] a potom klepněte na položku Správa šablony razítek.
  2. Vyberte požadovanou šablonu a klepněte na tlačítko Upravit.
  3. Proveďte potřebné změny a klepněte na tlačítko OK.

Odstranění šablony razítka

  1. Klepněte na šipku vedle nástroje [image] a potom klepněte na Správa šablony razítek.
  2. Vyberte šablonu, kterou chcete odstranit, a klepněte na volbu Odstranit.

Redakční nástroj Automatické číslování


Automatické číslování

S aplikací ABBYY PDF Transformer 3.0 nyní lze automaticky číslovat dokumenty při převodu do PDF s možností hledání a do PDF/A. Automatické číslování značně usnadňuje hledání v archivu.

Pokud poprvé automaticky číslujete dokument:

  1. V části Pokročilé možnosti vyberte položku Povolit Automatické číslování.
  2. V zobrazeném okně do pole Název profilu zadejte název nově vytvářeného profilu.
  3. Zadejte možnosti automatického číslování:
    1. Parametry
      Zvolte jednu nebo více možností:
      • Vložit aktuální číslo
        Pro každou stránku v dokumentu nebo pro celý dokument lze přiřadit jedinečné číslo. Číslování začne od zadaného čísla. Při zpracování více dokumentů bude číslování pokračovat.
        Ve výchozím nastavení číslování začíná od 0001 a číslují se dokumenty, nikoliv stránky. Chcete-li výchozí hodnotu změnit, klepněte na volbu Nastavit číslo…

      • Vložit aktuální datum
        Text automatického číslování bude obsahovat datum, kdy byl dokument PDF vytvořen.
      • Vložit aktuální čas
        Text automatického číslování bude obsahovat čas, kdy byl dokument PDF vytvořen.
      • Vložit číslo stránky
        Text automatického číslování bude obsahovat číslo stránky v dokumentu PDF.
      Zvolené parametry se přidají do pole Formát za kurzor. V tomto poli lze měnit pořadí parametrů, doplnit vysvětlující poznámky a nastavit formáty data a času. Další informace najdete v části Aktuální datum a čas v razítkách a automatickém číslování.
      • Přidat okraj
        Zvolte tuto možnost, chcete-li text ohraničit rámečkem.
    2. Pozice
      Vyberte jednu z osmi možných pozic na stránce.
    3. Písmo
      Lze zvolit typ písma, velikost písma a barvu písma.
  4. Klepněte na tlačítko Uložit.

Když nyní vytvoříte dokument PDF nebo převedete soubor do formátu PDF, výsledný dokument PDF bude automaticky číslován a v programu se uloží příslušný profil.

Dokument lze také automaticky číslovat na základě již vytvořeného profilu:

  1. V části Pokročilé možnosti vyberte volbu Povolit Automatické číslování.
  2. V rozevíracím seznamu vyberte požadovaný profil automatického číslování.
Automatické číslování je možné pouze při převodu na dokument PDF s možností hledání. Pokud automaticky očíslujete dokument a pak přepnete do jakéhokoli jiného režimu, výsledný dokument nebude automaticky číslován.

Změna parametrů automatického číslování

Parametry automatického číslování lze změnit dvěma způsoby:
  1. V oblasti nastavení poklepejte na automatické číslo.

  2. Zadejte požadované parametry a klepněte na tlačítko Uložit.
    3. Tím se také změní parametry příslušného profilu.
  1. Klepněte na volbu Správa profilů…
  2. Vyberte profil automatického číslování, který chcete změnit, a klepněte na tlačítko Upravit.
  3. Zadejte požadované parametry a klepněte na tlačítko Uložit.

Odstranění automatického číslování

  • Zrušte zaškrtnutí možnosti Povolit Automatické číslování.

Vytvoření profilu automatického číslování

Profil automatického číslování lze vytvořit dvěma způsoby:
  1. V oblasti nastavení části Pokročilé možnosti klepněte na Vytvořit nový…

  2. Zadejte požadované parametry a klepněte na tlačítko Uložit.
  1. Klepněte na volbu Správa profilů…
  2. Proveďte jednu z následujících operací:
    • Klepnutím na volbu Nový vytvořte nový profil automatického číslování.
    • Klepnutím na volbu Kopírovat zkopírujte existující profil automatického číslování.
  3. Zadejte požadované parametry a klepněte na tlačítko Uložit.

Odstranění profilu automatického číslování.

  1. Klepněte na volbu Správa profilů…
  2. Vyberte profil, který chcete odstranit, a klepněte na volbu Odstranit.
Pokud odstraníte profil automatického číslování, který byl použitý ve vašem dokumentu, dokument se automaticky očísluje na základě prvního zbývajícího profilu. Pokud nezbývají žádné profily automatického číslování, dokument nebude automaticky číslován.

Přidání razítek Zlepšení výsledků převodu


Zlepšení výsledků převodu

Tato kapitola obsahuje rady pro výběr možností převodu, které nejlépe odpovídají struktuře dokumentu, a rady pro výběr správných nastavení pro řešení nestandardních situací.

  • Složitá struktura dokumentu nebyla po převodu zachována
  • Tabulka nebyla zjištěna
  • Buňky tabulky nebyly zjištěny správně
  • Obrázek nebyl zjištěn
  • Svislý text není správně převeden
  • Otáčení obrázků
  • Nastavení typů oblastí a okrajů oblastí
  • Nesprávné písmo v převedeném textu nebo některá písmena nahrazena znaky "?" nebo "□"
  • Převod dokumentů napsaných ve více jazycích
  • Práce s texty v hebrejštině, čínštině, japonštině a thajštině

Automatické číslování Složitá struktura dokumentu nebyla po převodu zachována


Složitá struktura dokumentu nebyla po převodu zachována

Předtím, než aplikace ABBYY PDF Transformer 3.0 převede dokument, zjistí oblasti obsahující text, obrázky a tabulky. Aplikace poté provede analýzu a určí, které oblasti budou převedeny a v jakém pořadí. Tyto informace se využívají také při opětovném vytváření původního formátování.

V důsledku velmi složitého formátování mohou být některé oblasti zjištěny nesprávně. V tom případě můžete nastavit pouze tyto oblasti místo ručního vykreslování všech oblastí.

Nastavení oblastí:

  1. Pomocí nástrojů oblastí umístěných na panelu nástrojů upravte oblasti.
  2. Znovu spusťte proces převodu.

Další informace najdete v částech:

  • Nastavení typů oblastí a okrajů oblastí (popis nástrojů oblastí);
  • Tabulka nebyla zjištěna (pokyny k vykreslení oblasti tabulky);
  • Buňky tabulky nebyly zjištěny správně (řešení potíží se zjištěním buněk);
  • Picture NObrázek nebyl zjištěn (pokyny k vykreslení oblasti obrázku).

Zlepšení výsledků převodu Tabulka nebyla zjištěna


Tabulka nebyla zjištěna

Oblasti tabulky označují tabulky nebo části textu uspořádané do tabulky. Pokud se programu nepodaří zjistit tabulku automaticky, pomocí nástroje Tabulka vykreslete oblast tabulky kolem tabulky ručně.

  1. Na panelu nástrojů vyberte nástroj [image] a poté pomocí myši vykreslete kolem tabulky na obrazu obdélník.
  2. Proveďte jednu z následujících operací:
    • Na panelu nástrojů vyberte nástroj [image];
    • Pravým tlačítkem klepněte na obdélník a v místní nabídce vyberte položku Analyzovat strukturu tabulky;
    • Stiskněte kombinaci kláves CTRL+SHIFT+F.
    Je-li to nutné, upravte výsledky.
  3. Znovu spusťte proces převodu.

Typ libovolné oblasti lze změnit na tabulku: pravým tlačítkem klepněte do oblasti a vyberte položku Oblast tabulky.
Informace o řešení potíží s tabulkou najdete v části Buňky tabulky nebyly zjištěny správně.

Složitá struktura dokumentu nebyla po převodu zachována Buňky tabulky nebyly zjištěny správně


Buňky tabulky nebyly zjištěny správně

Pokud aplikace ABBYY PDF Transformer 3.0 nesprávně zjistila řádky a sloupce v tabulce, můžete upravit výsledky automatické analýzy a znovu spustit proces převodu. Příklad složité tabulky...

K úpravě oblasti tabulky použijte:

  • Nástroje na panelu nástrojů.
    • Lze přidávat nebo odebírat svislé či vodorovné řádky v tabulce. Na panelu nástrojů vyberte nástroj [image], [image] nebo [image].
    • Chcete-li sloučit nebo rozdělit vybrané buňky, vyberte nástroj [image] nebo [image]. Lze rozdělit pouze buňky, které byly předtím sloučeny.
  • Příkazy místní nabídky.
    Pravým tlačítkem myši klepněte na požadovanou oblast tabulky a v místní nabídce vyberte příkaz:
    • Sloučit buňky tabulky nebo Rozdělit buňky tabulky, chcete-li sloučit nebo rozdělit vybrané buňky. Lze rozdělit pouze buňky, které byly předtím sloučeny.
    • Pokud tabulka obsahuje pouze obrázek, zvolte možnost Zacházet se zvolenými buňkami jako s obrázkem. Pokud buňka obsahuje text i obrázek, nakreslete zvláštní oblast pro obrázek v buňce.
  • Klávesové zkratky.
    • Chcete-li sloučit nebo rozdělit buňky tabulky, stiskněte klávesy CTRL+M nebo CTRL+L. Lze rozdělit pouze buňky, které byly předtím sloučeny.
Také může vzniknout nutnost upravit výsledky automatické analýzy tabulky, pokud tabulka obsahuje buňky se svislým textem. Řešení potíží najdete v části Svislý text nebyl zjištěn.

Další informace o typech oblastí a o jejich nastavení najdete v části Nastavení typů oblastí a okrajů oblastí.

Tabulka nebyla zjištěna Obrázek nebyl zjištěn


Obrázek nebyl zjištěn

Oblasti obrázku označují obrázky v dokumentu. Oblasti obrázku lze použít také k výběru libovolných částí textu, se kterými chcete pracovat jako s obrázky. Pokud se aplikaci nepodaří zjistit obrázek automaticky, pomocí nástroje Obrázek vykreslete oblast obrázku kolem obrázku ručně.

  1. Na panelu nástrojů vyberte nástroj [image] a poté pomocí myši vykreslete obdélníkovou oblast kolem obrázku v obrazu.
  2. Znovu spusťte proces převodu.

Typ libovolné oblasti lze změnit na Obrázek: pravým tlačítkem klepněte do oblasti a vyberte položku Oblast obrázku.

Další informace o typech oblastí a o jejich nastavení najdete v části Nastavení typů oblastí a okrajů oblastí.

Buňky tabulky nebyly zjištěny správně Svislý text není správně převeden


Svislý text není správně převeden

Část převedeného textu může obsahovat velké množství chyb, pokud byla chybně zjištěna její orientace.

Pokud má veškerý text na stránce nestandardní orientaci, stránku otočte. Více informací naleznete v části Otáčení obrázků.

Převod svislého textu:

  1. Vyberte oblast nebo buňku tabulky, která obsahuje svislý text.
  2. Z místní nabídky vyberte požadovanou orientaci textu.
  3. Znovu spusťte proces převodu.

Další informace o typech oblastí a o jejich nastavení najdete v části Nastavení typů oblastí a okrajů oblastí.

Obrázek nebyl zjištěn Nastavení typů oblastí a okrajů oblastí


Otáčení obrázků

Aby byl text převeden správně, musí být obrázky orientovány pro obvyklé čtení, tedy text musí začínat nahoře, a stránky musí být vodorovné.

Otočení obrázku:

  1. Otevřete stránku, kterou chcete otočit.
  2. Na panelu nástrolů vyberte jeden nástroj:

    • Otočí obrázek o 90 stupňů doprava.

    • Otočí obrázek o 90 stupňů doleva.

Svislý text není správně převeden Nastavení typů oblastí a okrajů oblastí


Nastavení typů oblastí a okrajů oblastí

Předtím, než aplikace ABBYY PDF Transformer 3.0 začne převádět dokument, zjistí následující typy oblastí: Text, Obrázek, Tabulka. Aplikace poté provede analýzu a určí, které oblasti budou převedeny a v jakém pořadí. Tyto informace se využívají také při opětovném vytváření původního formátování. Hraniční oblasti různých typů mají různé barvy.

K navigaci v oblastech použijte klávesu Tab. Všechny oblasti jsou očíslovány a tato čísla určují pořadí navigace.

Nástroje pro nastavení oblastí jsou umístěny na panelu nástrojů.

Po dokončení nastavení oblastí znovu spusťte proces převodu.

Vytvoření nové oblasti

  1. Vyberte nástroj na panelu nástrojů:

    - nakreslí textovou oblast,

    - nakreslí oblast obrázku,

    - nakreslí oblast tabulky.

  2. Pomocí myši nakreslete kolem oblasti obdélník.
Chcete-li změnit typ oblasti, klepněte na ni pravým tlačítkem myši a z místní nabídky vyberte požadovaný typ.

Nastavení okrajů oblasti

  1. Klepněte na okraj oblasti a podržte levé tlačítko myši. Ukazatel myši se změní na obousměrnou šipku.
  2. Přetáhněte ukazatel požadovaným směrem.
  3. Uvolněte tlačítko myši.
Pokud klepnete na roh oblasti, lze současně přesunout horizontální i vertikální okraj oblasti.

Přidání/odebrání částí oblasti

  1. Vyberte nástroj [image] / [image].
  2. Umístěte ukazatel myši do oblasti a vytvořte obdélník. Po uvolnění myši se obdélníková část přidá k oblasti nebo z ní bude odstraněna.
  3. Je-li to nutné, upravte okraj oblasti.
Tyto nástroje nelze používat k přidávání/odebírání částí v oblasti tabulky.

Okraje oblasti lze změnit přidáním nových uzlů (rozdělovacích bodů).

Přidání nového uzlu:
  • Stiskněte klávesu SHIFT, umístěte ukazatel myši do místa, kam chcete nový uzel umístit (ukazatel se změní na křížek) a klepněte na okraj.
Uzel se přidá do okraje oblasti. Pomocí myši přesuňte rozdělené části okraje libovolným směrem.

Výběr jedné nebo více oblastí

  • Vyberte nástroj [image], [image] nebo [image], stiskněte tlačítko CTRL a klepněte na oblasti, které chcete vybrat. Pokud chcete výběr zrušit, znovu klepněte na oblast.

Přesunutí oblasti

  • Vyberte oblast, kterou chcete přesunout, stiskněte tlačítko ALT a přesuňte oblast do požadovaného umístění.

Přečíslování oblastí

  1. Vyberte nástroj [image].
  2. Klepněte na oblasti v požadovaném pořadí. Obsah oblastí se ve výstupním textu zobrazí ve stejném pořadí.
Oblasti jsou automaticky číslovány zleva doprava bez ohledu na směr textu.

Odstranění oblasti

  • Pravým tlačítkem myši klepněte na oblast a v místní nabídce vyberte položku Odstranit oblast nebo
  • vyberte oblast, kterou chcete odstranit, a stiskněte DEL.

Odstranění všech oblastí na jednotlivých stránkách:

  1. V okně Stránky zvolte požadované stránky.
    Chcete-li vybrat více stránek, podržte stisknutou klávesu SHIFT nebo CTRL.
  2. Vyberte nástroj [image].

Odstranění všech oblastí:

  • Vyberte nástroj [image].

Změna orientace textu

  • Pravým tlačítkem myši klepněte na oblast textu a v místní nabídce vyberte požadovanou orientaci textu.

Svislý text není správně převeden Nesprávné písmo v převedeném textu


Nesprávné písmo v převedeném textu nebo některá písmena nahrazena znaky „?“ nebo „□“

Nastavení typů oblastí a okraje oblasti Převod dokumentů napsaných ve více jazycích

Nesprávné písmo v převedeném textu

Pokud zjistíte, že jsou některá písmena v převedeném textu nahrazena znaky "?" nebo "□", nainstalujte písmo, které obsahuje všechny znaky použité v textu.

Následující tabulka uvádí doporučená písma.

Jazyk

Písmo
Hlavní jazyky
Arménština (Východní, Západní, Grabar) | Arial Unicode MS(2)
Hebrejština | Arial Unicode MS(2)
Tatarština | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Další jazyky
Abchazština | Arial Unicode MS(2)
Adygejština | Arial Unicode MS(2), Lucida Sans Unicode
Agulština | Arial Unicode MS(2), Lucida Sans Unicode
Altajština | Arial Unicode MS(2), Lucida Sans Unicode
Avarština | Arial Unicode MS(2), Lucida Sans Unicode
Azerština (cyrilice), Azerština (latinka) | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Baškirština | Arial Unicode MS(2), Palatino Linotype
Burjatština | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Chakaština | Arial Unicode MS(2)
Chantyjština | Arial Unicode MS(2)
Čečenština | Arial Unicode MS(2), Lucida Sans Unicode
Čínština zjednodušená,
Čínština tradiční 		Arial Unicode MS(2)

Písma SimSun
Příklad: SimSun (Founder Extended), SimSun-18030, NSimSun.

Simhei

YouYuan

PMingLiU

MingLiU

Ming (pro ISO10646)

STSong

Čukotština | Arial Unicode MS(2), Lucida Sans Unicode
Čuvaština | Arial Unicode MS(2)
Dargwa | Arial Unicode MS(2), Lucida Sans Unicode
Dungan | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Gagauzština | Arial Unicode MS(2)
Hauština | Arial Unicode MS(2), Lucida Sans Unicode
Inguština | Arial Unicode MS(2), Lucida Sans Unicode
Jakutština | Arial Unicode MS(2)
Japonština Arial Unicode MS(2)

Písma SimSun
Příklad: SimSun (Founder Extended), SimSun-18030, NSimSun.

Simhei

YouYuan

PMingLiU

MingLiU

Ming (pro ISO10646)

STSong

Kabardština | Arial Unicode MS(2), Lucida Sans Unicode
Kalmyčtina | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Karakalpačtina | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Kazaština | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Korjačtina | Arial Unicode MS(2), Lucida Sans Unicode
Kyrgyzština | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Lakština | Arial Unicode MS(2), Lucida Sans Unicode
Lezgi | Arial Unicode MS(2), Lucida Sans Unicode
Mansijština | Arial Unicode MS(2), Lucida Sans Unicode
Marijština | Arial Unicode MS(2)
Mongolština | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Něnečtina | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Osetština | Arial Unicode MS(2)
Ruština (starý pravopis) | Arial Unicode MS(2), Palatino Linotype
Tabasaranština | Arial Unicode MS(2), Lucida Sans Unicode
Tádžičtina | Arial Unicode MS(2), Palatino Linotype
Thajština Arial Unicode MS(2)

Aharoni

David

Levenim mt

Miriam

Narkisim

Rod

Turkmenština | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Tuvinština | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Udmurština | Arial Unicode MS(2)
Uzbečtina (cyrilice) | Microsoft Core Fonts 2.82(1) (Arial, Courier New a Times New Roman)
Zulu | Arial Unicode MS(2), Lucida Sans Unicode

Kde je najít/čeho jsou součástí

(1) Microsoft Windows XP nebo novější

(2) Microsoft Office 2000 nebo novější

Další písma různých jazyků lze zakoupit na adrese www.paratype.com/shop/.

Nastavení typů oblastí a okraje oblasti Převod dokumentů napsaných ve více jazycích


Převod dokumentů napsaných ve více jazycích

Níže uvedené instrukce vám pomohou převést dokument v angličtině a čínštině. Pokud je v dokumentu použita kombinace jiných jazyků, vyberte příslušné jazyky v kroku 2.

  1. Klepnutím na tlačítko Otevřít PDF otevřete dokument v aplikaci ABBYY PDF Transformer 3.0.
  2. V rozevíracím seznamu Jazyky dokumentu PDF vyberte čínštinu a angličtinu.
  3. Pomocí nástrojů na panelu nástrojů ručně nakreslete na obrázku oblasti.
    U dokumentů s jednodušší strukturou lze ponechat zjištění oblastí na aplikaci ABBYY PDF Transformer 3.0 klepnutím na funkci [image] nebo stiskem klávesy Ctrl+F. Nejste-li s výsledkem spokojeni, upravte oblasti ručně.
  4. V případě potřeby určete směr textu výběrem z místní nabídky oblasti.
  5. Klepněte na tlačítko Převést.

Nesprávné písmo v převedeném textu Práce s texty v hebrejštině, čínštině, japonštině a thajštině


Práce s texty v hebrejštině, čínštině, japonštině a thajštině

Aplikace ABBYY PDF Transformer 3.0 nyní dovede převádět dokumenty PDF v hebrejštině, japonštině, čínštině a thajštině. U textů v těchto jazycích doporučujeme používat manuální analýzu. Také může vzniknout nutnost provést následující operace:

  • Instalace těchto jazyků do systému
  • Instalace dalších systémových písem

Převod dokumentů napsaných ve více jazycích Instalace dalších jazyků


Instalace dalších jazyků

Chcete-li rozpoznávat texty napsané v hebrejštině, čínštině, japonštině nebo thajštině, může být nutné tyto jazyky nainstalovat.
Systém Microsoft Windows Vista tyto jazyky ve výchozí konfiguraci podporuje.

Instalace nových jazyků v systému Microsoft Windows XP:
  1. Klepněte na tlačítko Start na panelu nástrojů.
  2. Vyberte možnost Ovládací panely > Místní a jazyková nastavení.
  3. Na kartě Jazyky vyberte:
    • Instalovat soubory jazyků se složitým písmem nebo psaním zprava doleva (včetně podpory thajštiny)
      pro hebrejštinu a thajštinu,
    • Nainstalovat soubory pro jazyky východní Asie.
      pro japonštinu a čínštinu.
  4. Klepněte na tlačítko OK.

Práce s texty v hebrejštině, čínštině, japonštině a thajštině Doporučené druhy písma


Doporučené druhy písma

V následující tabulce jsou uvedena doporučená písma pro práci s hebrejskými, thajskými, čínskými a japonskými texty.

Jazyk | Doporučené písmo
Hebrejština | Arial™ Unicode™ MS*
Thajština | Arial™ Unicode™ MS* Aharoni David Levenim mt Miriam Narkisim Rod
Čínština zjednodušená, Čínština tradiční, Japonština | Arial™ Unicode™ MS* Písma SimSun Příklad: SimSun (Founder Extended), SimSun-18030, NSimSun. Simhei YouYuan PMingLiU MingLiU Ming (pro ISO10646) STSong

Další písma různých jazyků lze zakoupit na adrese www.paratype.com/shop/.

* Toto písmo je nainstalováno společně se systémem Microsoft Windows XP a sadou Microsoft Office 2000 nebo vyšší.

Instalace dalších jazyků Okno Převod PDF


Okno Převod PDF

Okno Převod PDF se používá k nastavení možností převodu.

Podrobné informace o jednotlivých položkách v pracovní oblasti získáte klepnutím na příslušný blok obrázku.

Přizpůsobení pracovního prostoru...

  • Chcete-li umístit okno Stránky nalevo a oblast nastavení napravo, v nabídce Stránky vyberte položku Ukotvit vlevo.
  • Chcete-li umístit okno Stránky napravo a oblast nastavení nalevo, v nabídce Stránky vyberte položku Ukotvit vpravo.

Navigace mezi stránkami

  • V okně Stránky:
    • Pomocí šipek nahoru a dolů přejdete z jedné stránky na další.
  • V oblasti zobrazení stránky:
    • Pomocí kláves PageUp a PageDown lze listovat stránkami ve vícestránkovém dokumentu.
    • Pomocí šipek nahoru a dolů se můžete pohybovat na stránce.
Nástroje pro analýzu stránek.
Pomocí těchto tlačítek můžete vrátit zpět předchozí akci nebo opakovat vrácenou akci.
Pomocí položky Nápověda v nabídce lze otevřít soubor nápovědy a zobrazit další informace o programu.
Okno Stránky zobrazuje miniatury stránek dokumentu, takže můžete snadno prohlížet, analyzovat a převádět jednotlivé stránky.
Toto okno zobrazuje vybraný dokument PDF a oblasti, které v něm byly označeny.
Nástroje pro přiblížení
Nástroj pro navigaci stránkami.
Nástroje pro přizpůsobení pracovního prostoru umožňují vzájemně zaměnit okno Stránky a oblast nastavení.
Hlavní tlačítka programu sloužící pro výběr souboru PDF a spuštění převodu.
Výstupní formát, do kterého má být soubor PDF převeden. Dostupné možnosti převodu závisí na výstupním formátu zvoleném v tomto poli.
Nastavení převodu. Zde se volí jazyky dokumentu, stupně zachování rozvržení a další možnosti převodu.
Indikátor průběhu. Stránku, pro kterou se zobrazila zpráva s upozorněním, lze otevřít klepnutím na její číslo.

Doporučené druhy písma Vytváření souborů PDF


Vytváření dokumentů PDF

Aplikace ABBYY PDF Transformer 3.0 je snadno použitelný nástroj pro vytváření dokumentů PDF z dokumentů aplikací Microsoft Word, Microsoft Excel, Microsoft PowerPoint, Microsoft Visio a dokumentů HTML, RTF a TXT.

Proces převodu dokumentů pro podporované formáty souborů do PDF zobrazuje postupový diagram:

Klepnutím na prvek získáte podrobný popis Klepnutím na prvek získáte podrobný popis Klepnutím na prvek získáte podrobný popis Klepnutím na prvek získáte podrobný popis Klepnutím na prvek získáte podrobný popis Klepnutím na prvek získáte podrobný popis

* - Výsledný dokument se otevře ve výchozí aplikaci pro prohlížení souborů PDF.

Podrobné informace o každém kroku získáte kliknutím na příslušný blok diagramu.

Tato část obsahuje podrobné pokyny pro vytváření dokumentů PDF a rady k volbě optimálních možnosti souboru PDF.

Obsah kapitoly

  • Vytváření dokumentů PDF v aplikaci ABBYY PDF Transformer 3.0
  • Vytváření dokumentů PDF z aplikací sady Microsoft Office
  • Vytváření dokumentů PDF z Průzkumníka Windows
  • Vytváření dokumentů PDF z jiných aplikací
  • Přidání souboru do dokumentu PDF
  • Slučování více souborů do jediného PDF dokumentu
  • Nastavení zabezpečení dokumentu PDF
  • Automatické číslování

Okno Převod PDF Vytváření dokumentů PDF v aplikaci ABBYY PDF Transformer 3.0


Vytváření dokumentů PDF v aplikaci ABBYY PDF Transformer 3.0

Aplikace ABBYY PDF Transformer 3.0 vám umožňuje vytvářet dokumentů PDF dokumenty z aplikací Microsoft Word, Microsoft Excel, Microsoft PowerPoint, dokumentů HTML, RTF, Microsoft Visio a souborů TXT.
Pro vytvoření PDF dokumentů ze souborů jiných formátů použijte virtuální tiskárnu PDF X-Change 4.0 for ABBYY.

Pro vytvoření souboru PDF:

  1. Spusťte aplikaci ABBYY PDF Transformer 3.0 ((Start>Programy>ABBYY PDF Transformer 3.0>Vytvořit soubor PDF).
  2. V dialogovém okně Vyberte soubor PDF k převodu v PDF dokument vyberte požadovaný soubor v jednom z podporovaných formátů.
    Aby bylo možné vytvářet soubory PDF z dokumentů aplikací Microsoft Word, Microsoft Excel Microsoft PowerPoint a Microsoft Visio, musí být v systému nainstalována příslušná aplikace sady Microsoft Office.
  3. Klikněte na Otevřít.
  4. Zkontrolujte možnosti souboru PDF:
    1. Název souboru
      Ve výchozím nastavení se dokument uloží do zdrojové složky a bude mít stejný název jako zdrojový dokument. Pokud chcete vybrat jinou složku nebo změnit název souboru, klepněte na tlačítko Změnit…

    2. Režim ukládání PDF
      V nabídce Možnosti tisku PDF vyberte požadovaný kompresní poměr výstupního dokumentu. Volba závisí hlavně na tom, jak chcete tento dokument v budoucnosti použít.

      Pokud chcete zachovat obrázky v původní kvalitě, zvolte možnost Nekomprimované PDF. Pokud potřebujete odeslat soubor e-mailem nebo jej publikovat na webu, zvolte možnost Komprimované PDF.
    3. Další možnosti
      • Nastavení zabezpečení PDF
        Dokument PDF můžete před neoprávněným přístupem ochránit heslem.
        Další informace najdete v části Nastavení zabezpečení dokumentu PDF.

      • Automatické číslování
        Výstupní PDF dokumenty lze orazítkovat s pomocí automatického číslování.
        Podrobnější informace naleznete v části Automatické číslování.
    Pro vytvoření PDF dokumentu z jiného souboru klikněte [image] na horní část okna a zvolte požadovaný soubor.
  5. Klikněte na tlačítko Vytvořit soubor PDF.

Vytvořený dokument PDF se uloží a otevře v aplikaci pro prohlížení souborů PDF.

Vytváření dokumentů PDF Vytváření dokumentů PDF z aplikací sady Microsoft Office


Vytváření dokumentů PDF z aplikací sady Microsoft Office

Při instalaci aplikace ABBYY PDF Transformer 3.0 ji instalační program integruje se sadou Microsoft Office. Proto se v aplikacích Microsoft Word, Microsoft Excel, Microsoft PowerPoint a Microsoft Visio zobrazí tlačítka ABBYY PDF Transformer, která vám umožní vytvářet PDF dokumenty přímo z těchto aplikací.

Pro vytvoření PDF dokumentu z aplikace sady Microsoft Office:

  1. Spusťte některou z aplikací sady Microsoft Office.
  2. Vytvořte nebo otevřete dokument, který chcete uložit ve formátu PDF.
  3. Na panelu nástrojů aplikace ABBYY PDF Transformer 3.0 klikněte na jedno z následujících tlačítek:
    • Vytvořit PDF pro vytvoření souboru PDF
    • pro vytvoření souboru PDF a jeho odeslání e-mailem
    • pro přidání souboru do existujícího PDF dokumentu
      Další informace najdete v části Přidání souboru do dokumentu PDF.
  4. Zkontrolujte PDF file options.
  5. Klikněte na Vytvořit soubor PDF nebo na Odeslat jako PDF.

Vytvořený dokument PDF se uloží a otevře v aplikaci pro prohlížení souborů PDF nebo se připojí k e-mailu.

Na panelu nástrojů aplikace Microsoft Office nevidím tlačítko ABBYY PDF Transformer 3.0...

Zviditelnění tlačítka ABBYY PDF Transformer na panelu nástrojů aplikace Microsoft Office:

  • Pravým tlačítkem klepněte na panel nástrojů a z místní nabídky vyberte položku ABBYY PDF Transformer 3.0.

Pokud položku ABBYY PDF Transformer 3.0 v místní nabídce panelu nástrojů nevidíte, znamená to, že jste během uživatelské instalace nevybrali možnost integrace aplikace ABBYY PDF Transformer s aplikací Microsoft Office.

Integrace aplikace ABBYY PDF Transformer s aplikacemi Microsoft Office:

  1. Přejděte na položku Start>Nastavení>Ovládací panely a poklepejte na ikonu Přidat nebo odebrat programy.
    V systému Microsoft Windows Vista se tento příkaz nazývá Programy a funkce.
  2. V seznamu instalovaných programů vyberte položku ABBYY PDF Transformer 3.0 a klepněte na tlačítko Změnit.
  3. Postupujte podle pokynů instalačního programu.

Vytváření dokumentů PDF v aplikaci ABBYY PDF Transformer 3,0 Vytváření dokumentů PDF z Průzkumníka Windows


Vytváření dokumentů PDF z Průzkumníka Windows

Při instalaci aplikace ABBYY PDF Transformer 3.0 ji instalační program integruje se sadou Průzkumníka Windows. Proto se do místní nabídky zobrazené po kliknutí pravým tlačítkem myši v Průzkumníku Windows na příslušný podporovaný soubor přidá položka ABBYY PDF Transformer 3.0, která umožní převádět soubory jediným kliknutím myši.

Vytvoření PDF souboru z Průzkumníka Windows:

  1. V Průzkumníku Windows vyberte jeden nebo více souborů.
  2. V místní nabídce zvolte položku ABBYY PDF Transformer 3.0 a potom vyberte požadovanou akci:
    • Vytvořit soubor PDF pro vytvoření souboru PDF a jeho uložení do výstupní složky;
    • Vytvořit soubor PDF a odeslat jej e-mailem pro vytvoření souboru PDF a jeho odeslání e-mailem;
    • Připojit k existujícímu dokumentu PDF;
      Další informace najdete v části Přidání souboru do dokumentu PDF.
    • Spojí soubory do jednoho PDF dokumentu;
      Další informace najdete v části Sloučení více souborů do jednoho dokumentu PDF.
    • Vytvořit soubor PDF s vlastním nastavením… pro spuštění aplikace ABBYY PDF Transformer 3.0 tak, aby bylo možné volit možnosti souboru PDF.
      Více informací naleznete v části Vytváření PDF dokumentů v aplikaci ABBYY PDF Transformer 3.0.
    Skutečně dostupné akce závisí na počtu zvolených souborů.
  3. Po spuštění procesu tvorby se objeví vytvářecí okno, v němž se nachází indikátor průběhu.

Při vytváření dokumentů PDF ze souborů aplikace Microsoft Word, Microsoft Excel nebo Microsoft PowerPoint se zachová struktura dokumentu, záložky a hypertextové odkazy.

Aby bylo možné vytvářet soubory PDF z dokumentů aplikací Microsoft Word, Microsoft Excel a Microsoft PowerPoint, musí být nainstalována příslušná aplikace sady Microsoft Office.

Pokud v místní nabídce není žádný příkaz ABBYY PDF Transformer...

Pokud v místní nabídce není žádný příkaz ABBYY PDF Transformer 3.0, pak jste během instalace vybrali možnost neintegrovat program s průzkumníkem Windows.

Tato funkce není dostupná na 64bitových platformách.

Jak integrovat ABBYY PDF Transformer 3.0 do průzkumníka Windows:

  1. Přejděte na položku Start>Nastavení>Ovládací panely a poklepejte na ikonu Přidat nebo odebrat programy.
    V systému Microsoft Windows Vista se tento příkaz nazývá Programy a funkce.
  2. V seznamu instalovaných programů vyberte položku ABBYY PDF Transformer 3.0 a klepněte na tlačítko Změnit.
  3. Postupujte podle pokynů instalačního programu.

Vytváření dokumentů PDF z aplikací sady Microsoft Office Vytváření dokumentů PDF z jiných aplikací


Vytváření dokumentů PDF z jiných aplikací

PDF X-Change 4.0 for ABBYY umožňuje vytvářet soubory PDF z jakékoliv aplikace, v níž lze zvolit tiskárnu. Pokud jste zvolili typickou instalaci, nebo pokud jste během vlastní instalace instalovali alespoň komponent Vytvořit PDF, je aplikace PDF X-Change 4.0 for ABBYY v počítači již nainstalována.

Pro vytvoření PDF dokumentu s použitím virtuální tiskárny PDF X-Change 4.0 for ABBYY:

  1. Spusťte aplikaci a otevřete soubor, který chcete převést na dokument PDF.
  2. Otevřete dialogové okno pro nastavení tisku (to se může u různých aplikací lišit, ve většině aplikací je možné otevřít toto dialogové okno zvolením položky Soubor>Tisk).
  3. V seznamu dostupných tiskáren vyberte "virtuální" tiskárnu PDF X-Change 4.0 for ABBYY.
  4. Upravte možnosti vytvoření PDF podle potřeby: klikněte na Vlastnosti a zvolte požadované možnosti.
  5. Pro zahájení vytváření PDF dokumentu klikněte na OK.
  6. V otevřeném dialogovém okně lze měnit název výchozího souboru PDF nebo na jeho umístění. Vytvářený dokument PDF lze také přidat k existujícímu PDF dokumentu zvolením Přidat k existujícímu PDF dokumentu.
    Při pokusu o přidání souboru k PDF dokumentu chráněného heslem vás může aplikace PDF X-Change 4.0 for ABBYY vyzvat k zadání hesla. Tuto funkci PDF X-Change 4.0 for ABBYY nemůže ABBYY nijak ovlivnit.
V případě dalších otázek k použití virtuální tiskárny nahlédněte do nápovědy pro PDF X-Change 4.0 for ABBYY. Pro otevření souboru s nápovědou buď stiskněte tlačítko F1, anebo prostudujte nápovědu na instalačním CD. Soubor nápovědy je k dispozici jen v angličtině.

Vytváření dokumentů PDF z Průzkumníka Windows Přidání souboru do dokumentu PDF:


Přidání souboru do dokumentu PDF:

Vytváření dokumentů PDF z jiných aplikací Spojování více souborů do jediného PDF dokumentu

Přidání souboru do dokumentu PDF

S aplikací ABBYY PDF Transformer 3.0 můžete do dokumentů PDF přidávat editovatelné soubory v podporovaných formátech.

Přidání souboru do dokumentu PDF.

  1. Proveďte jednu z následujících operací:
    • Proces přidání spusťte z některé aplikace sady Microsoft Office
      1. Spusťte požadovanou aplikaci sady Microsoft Office.
      2. Vytvořte/otevřete dokument, který chcete do svého dokumentu PDF přidat.
      3. V nástrojové lištěABBYY PDF Transformer 3.0 zvolte nástroj [image].
    • Proces přidání spusťte z aplikace Průzkumník windows
      1. V Průzkumníkovi Windows zvolte soubor, který chcete do svého dokumentu PDF přidat.
      2. V místní nabídce souboru rozbalte položku ABBYY PDF Transformer 3.0 a zvolte Připojit k existujícímu dokumentu PDF
  2. V otevřené dialogovém okně zvolte PDF dokument, k němuž chcete zvolený soubor přidat, a klikněta na Otevřít.
  3. Ujistěte se, že jste zvolili správnou možnost vytvoření PDF:
    • Režim ukládání PDF
      V nabídce Možnosti tisku PDF vyberte požadovaný kompresní poměr výstupního dokumentu. Volba závisí hlavně na tom, jak chcete tento dokument v budoucnosti použít.
      Pokud potřebujete zachovat vysokou kvalitu obrázků v dokumentu, zvolte Nekomprimované PDF. Pokud chcete soubor odeslat e-mailem nebo jej publikovat na webu, zvolte Komprimované PDF.
      POkud nějaký PDF dokument přidáváte k jinému PDF dokumentu, nejsou Možnosti tisku PDF dostupné.
    • Nastavení zabezpečení
      Svůj dokument PDF můžete před neoprávněným přístupem ochránit heslem.
      Pro další informace viz Nastavení zabezpečení PDF.
  4. Klikněte na Vytvořit soubor PDF.

Výsledný dokument PDF se uloží a otevře v aplikaci pro prohlížení souborů PDF.

Vytváření dokumentů PDF z jiných aplikací Spojování více souborů do jediného PDF dokumentu


Spojování více souborů do jediného PDF dokumentu

Přidání souboru do dokumentu PDF: Nastavení zabezpečení dokumentu PDF

Slučování více souborů do jediného PDF dokumentu

S aplikací ABBYY PDF Transformer 3.0 můžete kombinovat více souborů do jediného dokumentu PDF. Můžete slučovat PDF soubory a editovatelné soubory v podporovaných formátech.

Pro spojení více souborů do jednoho PDF dokumentu:

  1. Proveďte jednu z následujících operací:
    • Proces spojení spusťte z nabídky Start
      • V nabídce Start>Programy>ABBYY PDF Transformer 3.0 zvolte možnost Sloučit soubory do jediného dokumentu PDF.
    • Proces sloučení spusťte z aplikace Průzkumník windows
      1. V aplikaci Průzkumník windows zvolte soubory, které chcete sloučit.
      2. V místní nabídce souboru rozbalte položku ABBYY PDF Transformer 3.0 a zvolte Spojí soubory do jednoho PDF dokumentu.
  2. V dialogovém okně, které se otevře:
    • Přidejte soubory, které si přejete sloučit
      Klikněte na Přidat sobory…, vyberte soubory, které chcete sloučit, a klikněte na Přidat.
    • Nechtěné soubory odstraňte jejích výběrem a kliknutím na Odstranit.
    • V případě nutnosti změnit pořadí souborů použijte [image] a [image].
      Soubory budou přidány v pořadí, v jakém byly do seznamu vybrány. Každý soubor začne na nové stránce.
  3. Ujistěte se, že jste zvolili správnou možnost vytvoření PDF:
    • Název souboru
      Pro změnu názvu souboru nebo jeho umístění klikněte na tlačítko Změnit…
    • Režim ukládání PDF
      V nabídce Možnosti tisku PDF vyberte požadovaný kompresní poměr výstupního dokumentu. Volba závisí hlavně na tom, jak chcete tento dokument v budoucnosti použít.
      Pokud potřebujete zachovat vysokou kvalitu obrázků v dokumentu, zvolte Nekomprimované PDF. Pokud chcete soubor odeslat e-mailem nebo jej publikovat na webu, zvolte Možnosti tisku PDF.
      Pokud slučujete jen PDF soubory, nejsou Možnosti tisku PDF dostupné.
    • Nastavení zabezpečení
      Svůj dokument PDF můžete před neoprávněným přístupem ochránit heslem.
      Pro další informace viz Nastavení zabezpečení PDF.
  4. Klikněte na tlačítko Vytvořit soubor PDF.

Výsledný dokument PDF se uloží a otevře v aplikaci pro prohlížení souborů PDF.

Přidání souboru do dokumentu PDF: Nastavení zabezpečení dokumentu PDF


Nastavení zabezpečení dokumentu PDF

Při vytváření PDF dokumentu můžete vytvořit hesla, která brání neoprávněnému otevírání, tisku nebo úpravám dokumentu PDF.

Lze určit heslo pro otevření dokumentu nebo heslo pro oprávnění.

Heslo pro otevření dokumentu Heslo pro oprávnění

Heslo pro otevření dokumentu brání v otevření dokumentů PDF uživatelům, kteří toto heslo neznají.

Pro nastavení hesla pro otevření dokumentu:

  1. Vyberte možnost Zakázat otevření.
  2. V dialogovém okně Zakázat otevřen PDF zadejte heslo a potvrďte jej opětovným zadáním.

Zadané heslo se zobrazí v poli Heslo jako řada teček.

Heslo pro oprávnění brání uživatelům, kteří heslo neznají, v tištění a úpravách PDF dokumentu.

Nastavení Hesla pro oprávnění:

  1. Zvolte možnost Zakázat úpravy a tisk.
  2. V dialogovém okně Zakázat úpravy a tisk PDF zadejte heslo a potvrďte jej opětovným zadáním.

Zadané heslo se zobrazí v poli Heslo jako řada teček.

Můžete také povolit nebo zakázat tisk, úpravy nebo kopírování dokumentu PDF. Tato omezení jsou nastavena v části Nastavení oprávnění.

  • Pokud chcete zabránit tisku dokumentu PDF, vyberte možnost Tisk dokumentu.
  • Pokud chcete zabránit editaci dokumentu PDF, vyberte možnost Úpravy dokumentu.
  • Pokud chcete uživateli zabránit kopírování textu, obrázků, a tak dále, z dokumentů, zvolte možnost Extrahování textu a obrázků z dokumentu.
  • Pokud chcete uživateli zabránit v přidávání komentářů a vyplňování formulářů v dokumentu, zvolte možnost Vkládání poznámek a vyplňování formulářů v dokumentu.
Pro změnu dříve nastaveného hesla klikněte na tlačítko Změnit…

Spojování více souborů do jediného PDF dokumentu Automatické číslování


Automatické číslování

S aplikací ABBYY PDF Transformer 3.0 nyní lze automaticky číslovat dokumenty při vytváření souborů PDF. Automatické číslování značně usnadňuje hledání v archivu.

Pokud poprvé automaticky číslujete dokument:

  1. V části Pokročilé možnosti vyberte položku Povolit Automatické číslování.
  2. V zobrazeném okně do pole Název profilu zadejte název nově vytvářeného profilu.
  3. Zadejte možnosti automatického číslování:
    1. Parametry
      Zvolte jednu nebo více možností:
      • Vložit aktuální číslo
        Pro každou stránku v dokumentu nebo pro celý dokument lze přiřadit jedinečné číslo. Číslování začne od zadaného čísla. Při zpracování více dokumentů bude číslování pokračovat.
        Ve výchozím nastavení číslování začíná od 0001 a číslují se dokumenty, nikoliv stránky. Chcete-li výchozí hodnotu změnit, klepněte na volbu Nastavit číslo…

      • Vložit aktuální datum
        Text automatického číslování bude obsahovat datum, kdy byl dokument PDF vytvořen.
      • Vložit aktuální čas
        Text automatického číslování bude obsahovat čas, kdy byl dokument PDF vytvořen.
      • Vložit číslo stránky
        Text automatického číslování bude obsahovat číslo stránky v dokumentu PDF.
      Zvolené parametry se přidají do pole Formát za kurzor. V tomto poli lze měnit pořadí parametrů, doplnit vysvětlující poznámky a nastavit formáty data a času. Další informace najdete v části Aktuální datum a čas v razítkách a automatickém číslování.
      • Přidat okraj
        Zvolte tuto možnost, chcete-li text ohraničit rámečkem.
    2. Pozice
      Vyberte jednu z osmi možných pozic na stránce.
    3. Písmo
      Lze zvolit typ písma, velikost písma a barvu písma.
  4. Klepněte na tlačítko Uložit.

Když nyní vytvoříte dokument PDF nebo převedete soubor do formátu PDF, výsledný dokument PDF bude automaticky číslován a v programu se uloží příslušný profil.

Dokument lze také automaticky číslovat na základě již vytvořeného profilu:

  1. V části Pokročilé možnosti vyberte volbu Povolit Automatické číslování.
  2. V rozevíracím seznamu vyberte požadovaný profil automatického číslování.

Změna parametrů automatického číslování

Parametry automatického číslování lze změnit dvěma způsoby:
  1. V oblasti nastavení poklepejte na automatické číslo.

  2. Zadejte požadované parametry a klepněte na tlačítko Uložit.
    3. Tím se také změní parametry příslušného profilu.
  1. Klepněte na volbu Správa profilů…
  2. Vyberte profil automatického číslování, který chcete změnit, a klepněte na tlačítko Upravit.
  3. Zadejte požadované parametry a klepněte na tlačítko Uložit.

Odstranění automatického číslování

  • Zrušte zaškrtnutí možnosti Povolit Automatické číslování.

Vytvoření profilu automatického číslování

Profil automatického číslování lze vytvořit dvěma způsoby:
  1. V oblasti nastavení části Pokročilé možnosti klepněte na Vytvořit nový…

  2. Zadejte požadované parametry a klepněte na tlačítko Uložit.
  1. Klepněte na volbu Správa profilů…
  2. Proveďte jednu z následujících operací:
    • Klepnutím na volbu Nový vytvořte nový profil automatického číslování.
    • Klepnutím na volbu Kopírovat zkopírujte existující profil automatického číslování.
  3. Zadejte požadované parametry a klepněte na tlačítko Uložit.

Odstranění profilu automatického číslování.

  1. Klepněte na volbu Správa profilů…
  2. Vyberte profil, který chcete odstranit, a klepněte na volbu Odstranit.
Pokud odstraníte profil automatického číslování, který byl použitý ve vašem dokumentu, dokument se automaticky očísluje na základě prvního zbývajícího profilu. Pokud nezbývají žádné profily automatického číslování, dokument nebude automaticky číslován.

Nastavení zabezpečení dokumentu PDF Aktivace a registrace aplikace ABBYY PDF Transformer 3.0


Aktivace a registrace aplikace ABBYY PDF Transformer 3.0

Softwarové pirátství škodí jak výrobcům softwaru, tak koncovým uživatelům – používání nelegálního produktu není nikdy bezpečné. Legální software zajišťuje, že společnosti třetích stran nemohou zavádět nevýhodné změny kódu. Společnost ABBYY se snaží chránit své duševní vlastnictví a bezpečnost svých zákazníků pomocí různých opatření proti pirátství.

Software společnosti ABBYY zahrnuje zvláštní technologii zabezpečení, která brání neoprávněnému používání kopií softwaru uživatelům, kteří se společností ABBYY neuzavřeli licenční ujednání.

Pokud chcete aplikaci ABBYY PDF Transformer spouštět v plném režimu, je třeba ji aktivovat.

Registrace je volitelná a poskytuje mnoho výhod.

Obsah kapitoly

  • Aktivace aplikace ABBYY PDF Transformer 3.0
  • Registrace aplikace ABBYY PDF Transformer 3.0
  • Zásady ochrany osobních údajů

Bates Stamping Aktivace aplikace ABBYY PDF Transformer 3.0


Aktivace aplikace ABBYY PDF Transformer 3.0

Po instalaci aplikace ABBYY PDF Transformer 3.0 je třeba program aktivovat, abyste jej mohli spustit v plném režimu. Pokud se nezobrazí zpráva vyzývající k aktivaci vaší kopie aplikace ABBYY PDF Transformer 3.0, potom kopie aktivaci nevyžaduje.

Vestavěný Průvodce aktivací vás během několika minut provede aktivací programu. Průvodce aktivací vám pomůže odeslat data nutná k aktivaci vaší kopie společnosti ABBYY; obratem obdržíte aktivační kód.

Aktivace aplikace ABBYY PDF Transformer:

  1. V nabídce Nápověda vyberte položku Aktivovat nyní….
  2. Postupujte podle pokynů průvodce aktivací.
    Pokud chcete program aktivovat telefonicky nebo e-mailem, zadejte aktivační kód nebo cestu k aktivačnímu souboru do příslušného dialogového okna Průvodce aktivací.

Po aktivaci kopie budete moci aplikaci ABBYY PDF Transformer spustit v plném režimu.

Další informace o způsobech aktivace:

  • Prostřednictvím internetu
    Aktivace je provedena automaticky a trvá jen několik sekund. Pro tuto metodu je třeba aktivní připojení k internetu.
  • E-mailem
    Program vás vyzve k odeslání e-mailové zprávy společnosti ABBYY s informacemi nutnými k aktivaci aplikace ABBYY PDF Transformer. E-mailová zpráva bude vygenerována automaticky. Jako odpověď obdržíte aktivační kód.
    Neměňte předmět a text vygenerované e-mailové zprávy, abyste mohli obdržet rychlou odpověď z automatického e-mailového systému.
  • Telefonicky
    V příslušném dialogovém okně Průvodce aktivací vyberte zemi. Průvodce zobrazí telefonní čísla nejbližší pobočky nebo partnera společnosti ABBYY v oblasti. Správci technické podpory sdělte sériové číslo a Product ID zobrazené v Průvodci aktivací.
    Aktivační kódy mohou být velmi dlouhé a jejich telefonické zadání může nějakou dobu trvat.

V počítači, ve kterém byla aplikace ABBYY PDF Transformer aktivována, můžete tuto aplikaci nainstalovat znovu, bez nutnosti opětovné aktivace. Průvodce aktivací aplikace ABBYY PDF Transformer zjistí a toleruje změny konfigurace počítače. Menší aktualizace nevyžadují opětovnou aktivaci. Pokud provedete větší aktualizace systému (například formátování pevného disku nebo přeinstalování operačního systému), pravděpodobně bude nutné získat nový aktivační kód.

Aktivace a registrace aplikace ABBYY PDF Transformer 3.0 Registrace aplikace ABBYY PDF Transformer 3.0


Registrace aplikace ABBYY PDF Transformer 3.0

Nabízíme vám registraci vaší kopie aplikace ABBYY PDF Transformer. Registrace je volitelná.

Chcete-li aplikaci ABBYY PDF Transformer registrovat, proveďte jednu z následujících operací:

  • Při aktivaci programu vyplňte registrační formulář.
    Pokud program nezaregistrujete během aktivace, můžete jej registrovat později.
  • V nabídce Nápověda vyberte položku Zaregistrovat nyní… a vyplňte zobrazený registrační formulář.
  • Zaregistrujte program na webové stránce společnosti ABBYY.
  • Kontaktujte nejbližší zastoupení ABBYY office.

Výhody plynoucí z registrace:

  1. bezplatná technická podpora,
  2. e-mailová upozornění na nové verze produktů ABBYY,
  3. BONUSOVÁ APLIKACE! Při registraci verze ABBYY PDF Transformer 3.0 získáte zdarma aplikaci ABBYY Screenshot Reader. Aplikace ABBYY Screenshot Reader vytváří snímky obrazovek libovolné části obrazovky a provádí operace OCR v oblastech s textem.

Aktivace aplikace ABBYY PDF Transformer 3.0 Ochrana osobních údajů


Ochrana osobních údajů

Během aktivace, registrace a provozu aplikace ABBYY PDF Transformer 3.0 mohou být některé vaše osobní detaily poskytnuty firmě ABBY. Vaše osobní detaily mohou být shromažďovány, zpracovávány a použity firmou ABBYY v souladu s platnými zákony s tím, že bude zachována důvěrnost těchto dat. Poskytnutá osobní data budou použita pouze společností ABBYY Group a nebudou poskytnuta třetím stranám, pokud to nevyžaduje příslušný zákon.

Pokud jste výslovně odsouhlasili, že takové informace chcete od ABBYY dostávat, může vám ABBYY posílat e-maily obsahující novinky o výrobku a společnosti, informace o speciálních nabídkách, radách o použití produktu a informace spojené se společností. Máte možnost kdykoli svou adresu ze seznamu e-mailových adres ABBYY odstranit.

Registrace ABBYY PDF Transformer 3.0 Dodatek


Dodatek

Obsah kapitoly

  • Licenční smlouva s koncovým uživatelem (EULA)
  • Jak zakoupit produkt ABBYY
  • Podporované jazyky
  • Podporované formáty
  • Aktuální datum a čas na razítkách a automatickém číslování
  • Rejstřík
  • Klávesové zkratky
  • Používání nápovědy k aplikaci ABBYY PDF Transformer 3.0
  • Systémové požadavky

Ochrana osobních údajů Licenční smlouva s koncovým uživatelem (EULA)


Licenční smlouva s koncovým uživatelem (EULA)

ABBYY PDF Transformer 3.0

Důležité! Před instalací, kopírováním nebo používáním tohoto softwarového produktu si pečlivě přečtěte následující podmínky. Instalace, kopírování a používání tohoto softwarového produktu znamená souhlas s těmito podmínkami.

Tato licenční smlouva s koncovým uživatelem ("EULA") pro produkty ABBYY představuje právní dohodu mezi vámi, koncovým uživatelem, který obdržel výše uvedený softwarový produkt ABBYY (včetně právnické osoby, pro kterou byl tento softwarový produkt získán), a společností ABBYY o výše uvedeném softwarovém produktu ABBYY, který je dodáván s touto smlouvou EULA, včetně všech souvisejících médií, tištěných materiálů a "online" nebo elektronické dokumentace, stejně jako aplikací, databází a dalších softwarových komponentů (souhrnně označovaných jako "SOFTWARE").

Instalací, kopírováním nebo jiným používáním SOFTWARU potvrzujete, že jste si tuto smlouvu EULA přečetli a že souhlasíte s jejími podmínkami.

Tato smlouva EULA vstupuje v platnost zahájením používání SOFTWARE nebo přijmutím všech zde stanovených podmínek, a to zaškrtnutím možnosti "S podmínkami této licenční smlouvy souhlasím" a použitím příkazu "Další" na obrazovce počítače, a je závazná po celé období trvání autorských práv k SOFTWARU, pokud smlouva EULA nestanoví jinak.

SOFTWARE je chráněn zákony o autorských právech a ustanoveními mezinárodních smluv. Souhlasíte s tím, že tato smlouva EULA je právně vymahatelná jako jakákoli písemná vámi podepsaná smlouva. Tuto smlouvu EULA lze vymáhat na vás nebo na právnické osobě, která SOFTWARE získala a jejímž jménem je používán.

Pokud k softwaru dostanete i písemnou podobu Licenční smlouvy, pak ve všech případech, kdy by došlo k jakýmkoli obsahovým rozporům mezi textem této EULA a textem Licenční smlouvy, pak má větší platnost text Licenční smlouvy.

Pokud s podmínkami této smlouvy EULA nesouhlasíte, nepoužívejte SOFTWARE, zvolte možnost "Nesouhlasím s podmínkami licenční smlouvy" a pokračujte zvolením příkazu "Storno".

Definice

"ABBYY" označuje společnost ABBYY USA Software House Inc., registrovanou na adrese 880 North McCarthy Boulevard, Suite 220, Milpitas, California 95035, USA, platí-li článek 20.1 této smlouvy EULA;
společnost ABBYY Europe GmbH, registrovanou na adrese Elsenheimerstr. 49 80687 Mnichov, platí-li článek 20.2 této smlouvy EULA;
společnost ABBYY UK Ltd, registrovanou na adrese Heathrow Business Centre, 65 High Street, Egham, Surrey TW20 9EY, Spojené Království, platí-li článek 20.3 této smlouvy,
společnost ABBYY LLC, registrovanou na adrese ul. Perovskaya dom 22, korpus 1, 111398, Moskva, Rusko; platí-li článek 20.4 této smlouvy EULA,
společnost ABBYY Software House Ukraine registrovanou na adrese 31, Degtyarevskaya st., Kyev, Ukrajina 03680, platí-li článek 20.5 této smlouvy EULA;
a společnost ABBYY Solutions Ltd., Karaoli 2, Egkomi CY 2404, Nicosia, Kypr, ve všech ostatních případech.

"ABBYY Group" znamená společnost ABBYY se všemi pobočkami. "Pobočkou ABBYY" se rozumí subjekt, který, přímo nebo nepřímo, prostřednictvím jednoho nebo více prostředníků, kontroluje, je kontrolován nebo je pod společnou kontrolou společnosti ABBYY.

Slova "vy", "vaše" a "koncový uživatel" označují a zahrnují jakoukoli osobu a/nebo právnickou osobu, která tento SOFTWARE získala a jejímž jménem je používán.

"Licence" znamená, že společnost ABBYY vám uděluje nevýhradní právo na instalaci a používání SOFTWARU v souladu s podmínkami této smlouvy EULA.

1. Udělení licence

1.1 Za podmínky, že souhlasíte s podmínkami smlouvy EULA, vám společnost ABBYY uděluje Licenci, která vám umožňuje používat SOFTWARE, včetně všech obrázků, fotografií, animací, zvukových a obrazových součástí, hudby, textu a "apletů", které jsou součástí SOFTWARU, a také doprovodných tištěných materiálů a všech kopií SOFTWARU, pouze v rámci níže stanovených mezí. Všechny níže uvedené podmínky platí pro SOFTWARE jako celek i pro jednotlivé součásti zvlášť.

2. Licence

2.1 Společnost ABBYY prohlašuje, potvrzuje a zaručuje, že má plné právo, pravomoc, právní způsobilost, schopnost a moc k udělení licence a distribuci SOFTWARU, včetně všech obrazů, fotografií, animací, audio a video komponent, hudby, textů a "apletů" obsažených v SOFTWARU, stejně jako přiložených tištěných materiálů a všech kopií SOFTWARU.

2.2 Veškerá vlastnická práva a práva k duševnímu vlastnictví, která nejsou obsažena v SOFTWARU, ale ke kterým lze přistupovat při používání SOFTWARU, jsou majetkem příslušných vlastníků obsahu a mohou být chráněna příslušnými autorskými právy nebo dalšími zákony o ochraně duševního vlastnictví a mezinárodními úmluvami. Tato smlouva EULA Vám k takovému duševnímu vlastnictví neuděluje žádná práva.

2.3 SOFTWARE obsahuje důležitá obchodní tajemství a důvěrné informace patřící společnosti ABBYY a třetím stranám a je chráněn autorskými právy, včetně například zákona o autorských právech Spojených států, zákony Ruské federace, stanovení mezinárodních smluv a příslušných zákonů země, ve které je používán. Jakékoli používání SOFTWARU při nedodržování nebo v rozporu s podmínkami této smlouvy EULA bude považováno za porušení práv k duševnímu vlastnictví společnosti ABBYY nebo třetích stran, a následkem toho budou zrušena všechna práva k používání SOFTWARU udělená touto smlouvou EULA.

2.4 Tento SOFTWARE jste oprávněni jednorázově, trvale a přímo převést na jiného koncového uživatele. Tento převod musí zahrnovat veškerý SOFTWARE (včetně všech částí, médií a tištěných materiálů a všech upgradů) a tuto smlouvu EULA. Převod nesmí proběhnout předáním do komise, ani jiným nepřímým způsobem. Nabyvatel tohoto jednorázového převodu musí souhlasit s podmínkami této smlouvy EULA a musí se zavázat, že tuto smlouvu EULA ani SOFTWARE dále nepřevede. V případě takového převodu SOFTWARU je nutno SOFTWARE odinstalovat z počítače a z místní sítě LAN.

2.5 Tato smlouva EULA neuděluje žádná práva související s jakýmikoli ochrannými známkami společnosti ABBYY.

2.6 Vyhrazení práv. Všechna práva, která nejsou výslovně udělena, jsou vyhrazena společnosti ABBYY.

3. Používání SOFTWARU

3.1 Pokud software zakoupila organizace, v tom případě můžete SOFTWARE instalovat a používat jen na svém počítači v zaměstnání. SOFTWARE nesmíte instalovat a používat na svém domácím počítači. SOFTWARE nesmíte instalovat a používat na více než jednom počítači.

3.2. Pokud SOFTWARE zakoupila soukromá osoba, v tom případě můžete SOFTWARE instalovat a používat na svém počítači v zaměstnání i na domácím počítači. SOFTWARE nesmíte instalovat a používat na více než dvou počítačích. SOFTWARE smíte používat vždy jen na jednom počítači současně. SOFTWARE nelze používat zároveň v počítači doma i v zaměstnání.

3.3. K SOFTWARU můžete s využitím Terminálových služeb přistupovat jen z jednoho počítače současně, pokud není stanoveno jinak v samostatné dohodě s firmou ABBYY nebo v nějaké jiné doprovodné dokumentaci k SOFTWARE. Terminálové služby umožňují uživateli přístup k aplikacím a datům ze vzdáleného počítače přes síť.

4. SOFTWARE na více médiích

4.1 SOFTWARE můžete obdržet na více médiích, včetně souborů stažených z internetu. Bez ohledu na počet obdržených médií máte licenci na používání pouze jedné (1) kopie SOFTWARU v souladu s částí 3 této smlouvy EULA.

5. Databáze koncového uživatele

5.1 Pro programy obsažené v SOFTWARU můžete vytvářet své vlastní databáze, pokud SOFTWARE tuto funkci nabízí.

6. Redistribuce SOFTWARU

6.1 Jakákoli redistribuce SOFTWARU s výjimkou uvedenou v článku 2.4 je přísně zakázána. Redistribuce zahrnuje, mimo jiné, pronájem, leasing nebo půjčování SOFTWARU, pokud není v samostatné smlouvě se společností ABBYY uvedeno jinak.

7. Dodatečné podmínky pro předběžné verze software

7.1 Pokud je SOFTWARE, který jste s touto Licencí dostali, předprodejní verze nebo beta SOFTWARE ("Předběžný software"), v tom případě platí následující Oddíl. Pokud je jakékoli opatření v této licenci v rozporu s některými podmínkami této smlouvy EULA, v tom případě tento Oddíl anuluje všechny ostatní podmínky a opatření týkající se Předběžného softwaru, ale jen v takovém rozsahu, aby se daný rozpor odstranil.

7.2 Uznáváte, že tento SOFTWARE je předběžnou verzí, nereprezentuje finální SOFTWARE firmy ABBYY, a může obsahovat chyby a některé další problémy, které mohou způsobit systémovou nebo jinou poruchu a ztrátu dat. Proto je vám tento předběžný software poskytován "tak, jak je", a společnost ABBYY se zříká jakékoli záruky nebo odpovědnosti vůči vám. V PŘÍPADECH, KDY TATO ODPOVĚDNOST NEMŮŽE BÝT U PŘEDBĚŽNÉHO SOFTWARU VYLOUČENA, MŮŽE VŠAK BÝT OMEZENA, JE ODPOVĚDNOST FIRMY ABBYY A JEJÍCH DODAVATELŮ OMEZENA NA ČÁSTKU MAXIMÁLNĚ PADESÁTI AMERICKÝCH DOLARŮ (U.S. $50).

7.3 Uznáváte, že předběžný software může fungovat jen během časového úseku, omezeného SOFTWAREM, nepřesahujícím však 2 (dva) týdny od prvního spuštění předběžného softwaru. Po vypršení tohoto časového limitu bude funkčnost předběžného softwaru ukončena a platnost smlouvy EULA bude ukončena, pokud vám nebude prodloužena společností ABBYY po zakoupení plné verze SOFTWARU od společnosti ABBYY.

7.4 Uznáváte, že ABBYY vám neslíbila ani nezaručila, že předběžný software bude propagován nebo bude v budoucnosti komukoli dostupný, že vám ABBYY nevyjádřila ani nenaznačila omezenou záruku tím, že předběžný software propagovala nebo uvedla na trh, a že ABBYY na trh nemusí uvést softwarový produkt, který je podobný nebo kompatibilní s předběžným softwarem. Obdobně uznáváte, že jakýkoli vývoj nebo úpravy, které podniknete na předběžném softwaru nebo na jakémkoli softwarovém produktu, s předběžným softwarem spojeném, konáte zcela na své vlastní riziko.

7.5 Uznáváte, že předběžný software, veškeré doprovodné ústní nebo elektronické informace, které vám v souvislosti s předběžným softwarem sdělila firma ABBYY, jakékoli informace o kvalitě předběžného softwaru nebo o kvalitě výsledků, získaných použitím předběžného software, jsou důvěrné (dále jen Důvěrné materiály).

7.6 Souhlasíte, že se budete řídit následujícími podmínkami:

7.6.1 Nebudete prozrazovat důvěrné materiály. Výrazem "prozrazovat" se rozumí leasing, půjčování, pronájem, přidělení, převod nebo poskytnutí přístupu - přes síť nebo jakkoli jinak - jakékoli třetí straně k důvěrným materiálům, reprodukovaným v jakékoli podobě včetně ústní komunikace.

7.6.2 Jste povinni podniknout všechny dostupné kroky, abyste prozrazení důvěrných materiálů zabránili a udrželi je v tajnosti.

7.6.3 Pokud si budete nějakého vyzrazení důvěrných materiálů vědomi, jste povinni hned informovat ABBYY.

7.6.4 Pokud se dopustíte porušení smluvních podmínek stanovených v odstavcích 7.6.1-7.6.3 výše, jste povinni zaplatit firmě ABBYY pokutu ve výši deseti tisíc dolarů (US$ 10,000). Jste také povinni ABBYY kompenzovat jakékoli ztráty, které v důsledku takového porušení utrpí a které nebudou kompenzovány pokutou.

7.7 Podmínky o důvěrnosti stanovené v odstavci 7.6 tohoto EULA zůstávají v platnosti až do dne oficiálního vydání SOFTWARE. Pro účely této EULA budiž dnem oficiálního vydání SOFTWARE den vydání tiskového prohlášení o SOFTWARE na www.ABBYY.com.

7.8 Pokud budete během doby stanovené v klauzuli 7.3 požádáni ABBYY, poskytnete společnosti ABBYY zpětnou vazbu týkající se testování a používání předběžného softwaru, včetně hlášení o chybách a závadách.

7.9 Pokud s vámi byla o předběžném softwaru uzavřena nějaká další samostatná písemná smlouva, například Smlouva o důvěrnosti, pak se vaše používání předběžného softwaru řídí i takovou smlouvou. Pokud jsou jakékoli podmínky takové samostatné písemné smlouvy, například Smlouvy o důvěrnosti, v rozporu s některými podmínkami této smlouvy EULA, v tom případě samostatná písemná smlouva nahrazuje takové ostatní podmínky, týkající se předběžného softwaru, ale jen v takovém rozsahu, aby se daný rozpor odstranil.

7.10 Souhlasíte s tím, že po přijetí novější nevydané verze předběžného softwaru nebo veřejně vydané komerční verze SOFTWARU, ať už jako samostatného produktu nebo jako součást většího produktu, vrátíte nebo zničíte veškerý předběžný software, který jste dříve od ABBYY dostali, a budete se řídit podmínkami licenční smlouvy pro každou takovou novější verzi předběžného softwaru nebo veřejně vydanou komerční verzi SOFTWARU.

8. Omezení

8.1 Berete na vědomí, že SOFTWARE je chráněn proti neoprávněnému kopírování nebo používání. Pokud svou kopii SOFTWARU neaktivujete, na základě této smlouvy EULA nemusíte mít právo na určité funkce SOFTWARU.

8.2 Veškeré podmínky užívání a omezení vztahující se k používání SOFTWARU jsou uvedeny ve smlouvě EULA, není-li v samostatné smlouvě se společností ABBYY nebo v jiné dokumentaci přiložené k SOFTWARU stanoveno jinak.

8.3 Níže uvedené činnosti nejste oprávněni provádět ani jejich provádění umožnit jiným osobám:

8.3.1 Provádět zpětnou analýzu nebo SOFTWARE rozkládat či dekompilovat, s výjimkou a pouze v takovém rozsahu, kdy je tato činnost výslovně povolena platnými zákony bez ohledu na toto omezení. Pokud platné zákony takové aktivity umožňují, nesmí být zjištěné informace předány třetím stranám, s výjimkou situací, kdy je takové předání vyžadováno zákonem, a tyto informace musí být ihned sděleny společnosti ABBYY. Všechny tyto informace budou považovány za důvěrné a chráněné informace společnosti ABBYY.

8.3.2 Měnit, upravovat nebo překládat SOFTWARE, včetně provádění změn v SOFTWARU a aplikacích a databázích, obsažených v SOFTWARU kromě těch, které nabízí SOFTWARE a které jsou popsány v dokumentaci.

8.3.3 Provádět jakékoli změny SOFTWARE, včetně změn za účelem umožnění chodu SOFTWARU na vašem hardwaru, bez předchozího písemného souhlasu ABBYY, a to s výjimkou změn, které mohou být prováděny v rámci možností dodaného SOFTWARU a které jsou popsány v průvodní dokumentaci. Opravovat chyby v SOFTWARU bez předchozího písemného souhlasu ABBYY.

8.3.3 Pronajímat, půjčovat, poskytovat dílčí licenci nebo převést práva, která jsou vám udělena na základě této smlouvy EULA, a další práva související se SOFTWAREM, jiným osobám nebo souhlasit s kopírováním celého SOFTWARU nebo jeho části do jiných počítačů (kromě situace popsané v článku 2.4), není-li v samostatné smlouvě se společností ABBYY stanoveno jinak.

8.3.4 Umožnit osobě, která není oprávněna používat SOFTWARE a pracuje ve stejném systému více uživatelů jako vy, aby používala SOFTWARE.

8.3.6 Odstraňovat nebo skrývat sdělení o autorských právech, ochranných známkách nebo patentech, která jsou uvedena na dodaném SOFTWARU.

8.4 Platí-li odstavec 20.4 nebo odstavec 20.5 této EULA, nejste oprávněni SOFTWARE používat komerčně za účelem rozeznávání textových polí nebo převodů PDF prováděných tímto SOFTWAREM jakékoli třetí straně.

9. Podpůrné služby

9.1 Společnost ABBYY vám poskytuje podpůrné služby související se SOFTWAREM (dále jen "podpůrné služby") podle podmínek aktuálních zásad podpory společnosti ABBYY zveřejněných na webových stránkách společnosti ABBYY (http://www.abbyy.com/support/). Společnost ABBYY si vyhrazuje právo kdykoli zásady podpory bez předchozího oznámení změnit.

9.2 Případný doplňkový softwarový kód, který vám bude poskytnut jako součást služeb podpory, se považuje za součást SOFTWARU a vztahují se na něj podmínky této smlouvy EULA.

9.3 Pro získání nároku na podpůrné služby se od vás vyžaduje, abyste společnosti ABBYY poskytli informace o charakteristice vašeho hardwaru, a také standardní osobní údaje včetně vašeho jména, případně názvu společnosti, adresy, telefonního čísla a e-mailové adresy.

9.4 Společnost ABBYY může používat výše uvedené informace v souladu s platnými zákony na ochranu dat pro své obchodní účely, mimo jiné, včetně podpory a vývoje produktu, a to za podmínky, že společnost ABBYY nepoužije tyto informace ve formě, která by vás osobně identifikovala.

10. Neprodejný software

10.1 Je-li SOFTWARE označen "Not for Resale" ("Zákaz dalšího prodeje") nebo "NFR", pak můžete tento SOFTWARE používat pouze pro účely předvádění, ověření nebo testování, bez ohledu na jiné části této smlouvy EULA.

11. Software pro zkušební účely

11.1 Pokud je SOFTWARE označen nápisem "Try&Buy", "Trial" (Zkušební) nebo "Demo", pak tento oddíl platí, dokud nezakoupíte licenci pro plnou maloobchodní verzi SOFTWARU. Berete na vědomí, že SOFTWARE má omezenou funkčnost a/nebo funkce na omezenou dobu. SOFTWARE je poskytován formou licence "tak, jak je", výhradně jako ukázkový model. Pokud je tento SOFTWARE verzí s časovým limitem, bude jeho funkčnost po uplynutí vymezeného časového období po instalaci deaktivována. Toto časové období bude stanoveno v SOFTWARU. Po uplynutí této lhůty skončí platnost smlouvy EULA, pokud ji společnost ABBYY neprodlouží na základě zakoupené plné licence od společnosti ABBYY.

12. Upgrade

12.1 Pokud je SOFTWARE označen jako upgrade, musíte vlastnit řádnou licenci na užívání produktu, který společnost ABBYY identifikuje jako produkt způsobilý k upgrade, abyste mohli SOFTWARE používat.

12.2 SOFTWARE označený jako upgrade nahrazuje nebo doplňuje produkt, ze něhož vycházel váš nárok na upgrade.

12.3 Výsledný upgradovaný produkt můžete používat pouze v souladu s podmínkami EULA dodanými s tímto produktem.

12.4 Berete na vědomí, že případná povinnost společnosti ABBYY podporovat verzi SOFTWARU, která byla upgradována, končí okamžikem dostupnosti upgrade.

13. Ukončení platnosti

13.1 Pokud nebude mezi vámi a ABBYY stanoveno jinak nebo není-li stanoveno jinak ve smlouvě EULA, má tato EULA platnost po celou dobu trvání autorského práva SOFTWARU.

13.2 Společnost ABBYY je oprávněna odstoupit od této smlouvy EULA v případě porušení jejích podmínek druhou stranou, aniž by tím byla dotčena jakákoliv jiná práva. V takovém případě jste povinni zničit všechny kopie SOFTWARU a všechny jeho součásti a SOFTWARE odinstalovat.

13.3 Od této smlouvy EULA můžete odstoupit zničením SOFTWARU a průvodní dokumentace a všech jejich kopií.

13.4 Takové odstoupení vás nezbavuje povinnosti SOFTWARE uhradit.

13.5 Platnost ustanovení 2.3, 2.5, 2.6, 6, 8, 11, 14.2-14.4, 15, 16, 19, 20, 21.5 a 22 pokračuje i po ukončení této smlouvy EULA. Tím ale nevzniká právo na používání SOFTWARU po ukončení platnosti této smlouvy EULA.

14. Omezená záruka

14.1 Společnost ABBYY zaručuje, že média, na nichž je SOFTWARE případně dodán, nebudou obsahovat vady materiálu a zpracování při běžném používání po minimální záruční dobu stanovenou zákonnými předpisy země, ve které je SOFTWARE zakoupen, a to počínaje datem nákupu. Pokud byl SOFTWARE zakoupen v Ruské federaci, představuje tato doba 30 (třicet) dní od data nákupu.

14.2 SOFTWARE, jeho upgrade a aktualizace jsou dodávány "tak, jak jsou," a společnost ABBYY neposkytuje žádné záruky jakéhokoli druhu. Společnost ABBYY nezaručuje a nemůže zaručit výkonnost nebo výsledky, kterých lze používáním SOFTWARU dosáhnout.

S výjimkou záruky, podmínky nebo ujištění v takovém rozsahu, v jakém tyto nelze podle zákonů, které se na vás ve vaší jurisdikci vztahují, vyloučit nebo omezit, neposkytuje společnost ABBYY žádné záruky, podmínky ani ujištění (výslovné ani odvozené, bez ohledu na to, zda vyplývají ze zákona, obyčejového práva, zvyklostí, zavedeného užívání či jinak) v žádném ohledu, mimo jiné, včetně neporušení práv třetích osob, prodejnosti, celistvosti, uspokojivé kvality nebo vhodnosti pro určitý účel, ani že SOFTWARE nebude způsobovat chyby, že bude splňovat vaše požadavky nebo že bude řádně fungovat ve spojení s jiným softwarem nebo hardwarem. Veškeré riziko související s kvalitou a výkonem SOFTWARU je na vaší straně.

14.3 Společnost ABBYY neposkytuje žádné záruky na softwarové produkty třetích osob, které mohou být dodány se SOFTWAREM.

14.4 Omezená záruka pro uživatele žijící v Německu nebo Rakousku.

Pokud jste kopii SOFTWARU pořídili v Německu nebo Rakousku nebo v této zemi obvykle žijete, pak společnost ABBYY v souladu s německými zákony zaručuje, že SOFTWARE bude poskytovat funkce uvedené v dokumentaci ("sjednané funkce"), a to po dobu omezené záruky následující po převzetí kopie SOFTWARU, pokud je tento používán v doporučené hardwarové konfiguraci. Výraz "doba omezené záruky", jak je použit v tomto článku, znamená jeden (1) rok, pokud jste podnikový uživatel nebo právnická osoba, a dva (2) roky v případě, že nejste podnikový uživatel. Nepodstatná odchylka od sjednaných funkcí nebude brána v úvahu a nebude zakládat žádná práva vyplývající se záruky. Tato omezená záruka se nevztahuje na SOFTWARE, který je vám poskytován zdarma, například upgrade, předběžné verze, "zkušební" verze, vzorky produktu, kopie SOFTWARU "Not for resale" ("NFR", zákaz dalšího prodeje), nebo na SOFTWARE, který jste změnili tak, že tyto změny způsobily závadu. Chcete-li vznést nárok vyplývající ze záruky, musíte během doby omezené záruky vrátit SOFTWARE a doklad o nákupu na místo, kde jste jej pořídili. Pokud se funkce SOFTWARU podstatně liší od sjednaných funkcí, je společnost ABBYY oprávněna (formou opětovného plnění a dle svého vlastního uvážení) SOFTWARE opravit nebo vyměnit. Pokud se tak nestane, máte nárok na snížení kupní ceny (snížení) nebo zrušení kupní smlouvy (zrušení). Další informace o záruce získáte od oddělení zákaznické podpory společnosti ABBYY v Německu. ABBYY Europe GmbH, Elsenheimerstraße 49, 80687 Munich, tel.: +49 (0)89 51 11 590, fax: +49 (0)89 51 11 5959.

15. Omezení odpovědnosti

15.1 Společnost ABBYY nebude vůči vám v žádném případě odpovědná za škody, přerušení podnikání, ztrátu dat nebo informací libovolného druhu, obchodního či jiného, nároky nebo náklady či následné, nepřímé, náhodné škody nebo za ušlý zisk nebo ztrátu úspor vyplývajících a/nebo souvisejících s používáním SOFTWARU nebo za škody způsobené možnými chybami nebo chybami tisku v SOFTWARU, a to ani v případě, že zástupci společnosti ABBYY byli na možnost této ztráty, škody, nároků nebo nákladů upozorněni, a ani za případné nároky třetích osob. Výše uvedená omezení a výjimky se vztahují na rozsah povolený platnými zákony ve vaší jurisdikci. Výhradní a souhrnná odpovědnost společnosti ABBYY vyplývající z této smlouvy EULA bude omezena na kupní cenu původně zaplacenou za SOFTWARE, pokud k platbě došlo. Další informace najdete v části obsahující konkrétní údaje o jurisdikci v článku 20 této smlouvy EULA.

15.2 Omezení záruky pro uživatele žijící v Německu nebo Rakousku.

Pokud jste pořídili kopii SOFTWARU v Německu nebo Rakousku a obvykle v této zemi pobýváte, pak platí následující:

15.2.1 Na základě ustanovení článku 15.2.2, bude zákonná odpovědnost společnosti ABBYY omezena takto: (i) společnost ABBYY bude odpovědná pouze do výše škody, kterou lze v okamžiku uzavření smlouvy běžně předpokládat v souvislosti se škodami způsobenými nezávažným nedbalostním porušením zásadní smluvní povinnosti, a (ii) společnost ABBYY nebude odpovědná za škody způsobné nezávažným nedbalostním porušením nezásadní smluvní povinnosti.

15.2.2 Omezení odpovědnosti uvedené v bodě 15.2.1 se nebude vztahovat na povinnou zákonnou odpovědnost, zejména na odpovědnost podle německého zákona o odpovědnosti za výrobky, odpovědnost za převzetí specifické záruky nebo odpovědnost za zaviněnou újmu na zdraví.

15.2.3 Jste povinni přijmout veškerá přiměřená opatření pro zabránění a omezení škod, zejména pořídit záložní kopie SOFTWARU a počítačových dat na základě ustanovení této smlouvy EULA.

16. Použité fonty

16.1 Na programy fontů se vztahují autorská práva a majitel těchto autorských práv může stanovit podmínky, za kterých lze program fontů používat. Jednou z podmínek může být nutnost licenční kopie programu fontů pro vkládání fontů do souboru PDF. Společnost ABBYY nebude v žádném případě odpovědná za jakékoli škody vyplývající z vašeho používání vkládaných fontů.

17.Tracker Software - PDF-XChange

17.1 Výraz "PDF-XChange" označuje ovladače tiskárny a PDF-XChange a knihovnu PDF-Tools, poskytnuté firmou Tracker Software Products (Canada) Ltd, a související dokumentaci a veškeré upgrady, změněné verze, aktualizace, dodatky a jejich kopie. PDF-XChange od společnosti Tracker Software je obsažen v SOFTWARU.

17.2 Poskytnutí a omezení licence. Společnost ABBYY Vám uděluje nevýhradní právo na používání softwaru PDF-XChange, začleněného do SOFTWARU v souladu s podmínkami této smlouvy EULA.

Můžete pořídit jednu záložní kopii softwaru PDF-XChange, začleněného do SOFTWARU, pokud tato záložní kopie nebude nainstalována nebo používána v jiném počítači.

17.3 Práva k duševnímu vlastnictví. PDF-XChange, začleněný do SOFTWARU, vlastní společnost Tracker Software Products (Canada) a její dodavatelé a jeho struktura, organizace a kód jsou cenným obchodním tajemstvím společnosti Tracker Software Products (Canada) a jejích dodavatelů. PDF-XChange je také chráněn zákonem Spojených států o autorských právech a ustanoveními mezinárodní úmluvy. Software PDF-XChange, začleněný do SOFTWARU, nesmíte kopírovat jinak, než jak je uvedeno v této smlouvě EULA. Veškeré kopie, které máte povoleno pořídit podle této smlouvy EULA, musí obsahovat stejná sdělení o autorských právech nebo vlastnictví, kterými je opatřen SOFTWARE. Souhlasíte s tím, že nebudete měnit, upravovat, překládat, zpětně analyzovat, dekompilovat, rozebírat ani se jinak pokoušet odhalit zdrojový kód softwaru PDF-XChange, začleněného do SOFTWARU. Kromě výše uvedených ustanovení Vám toto ujednání EULA neposkytuje žádná práva na duševní vlastnictví, související se softwarem PDF-XChange.

17.4 Pravidla pro export. Souhlasíte s tím, že software PDF-XChange, začleněný do SOFTWARU nebude vyexpedován, přenesen ani exportován do země nebo použit jakýmkoli způsobem, které jsou zakázány zákonem Spojených států pro kontrolu exportu nebo jinými vývozními zákony, omezeními nebo předpisy (dále souhrnně jen "exportní zákony"). Kromě toho, pokud je PDF-XChange, začleněný do SOFTWARU, identifikován jako zboží s kontrolovaným exportem podle zákonů o vývozu, prohlašujete a zaručujete se, že nejste občan ani jinak nepatříte k národu, na který je uvaleno embargo, ani jinak nemáte podle exportních zákonů zakázáno převzít software PDF-XChange, začleněný do SOFTWARU. Všechna práva na používání PDF-Xchange, začleněného do SOFTWARU, jsou udělena pod podmínkou, že tato práva propadají, pokud nedodržíte podmínky této smlouvy EULA.

17.5 Ochranné známky. Ovladače PDF-XChange a knihovna PDF-Tools jsou buď registrované ochranné známky, nebo ochranné známky společnosti Tracker Software Products (Canada) Ltd ve Spojeném království a / nebo v jiných zemích.

18. Knihovna Adobe® PDF Library

18.1 Termín "Software Adobe" zahrnuje Adobe Technology a příslušnou dokumentaci, veškeré upgrady, změněné verze, aktualizace, dodatky a jejich kopie.

18.2 Udělení a omezení licence. Společnost ABBYY vám uděluje nevýhradní právo na používání softwaru Adobe v souladu s podmínkami této smlouvy EULA. Jste oprávněni pořídit si jednu záložní kopii softwaru Adobe, pokud tato záložní kopie nebude nainstalována nebo používána v jiném počítači.

18.3 Práva k duševnímu vlastnictví. Software Adobe je vlastnictvím společnosti ABBYY a jejích dodavatelů, a jeho struktura, organizace a kód jsou cenným obchodním tajemstvím společnosti ABBYY a jejích dodavatelů. Software Adobe je také chráněn zákonem Spojených států o autorských právech a ustanoveními mezinárodních úmluv. Software Adobe nejste oprávněni kopírovat jinak, než jak je uvedeno v této smlouvě. Veškeré kopie, které máte povoleno pořídit podle této smlouvy, musí obsahovat stejná sdělení o autorských právech nebo vlastnictví, jakými je opatřen Adobe Software. Souhlasíte s tím, že nebudete měnit, upravovat, překládat, zpětně analyzovat, dekompilovat, rozebírat ani se jinak pokoušet odhalit zdrojový kód softwaru Adobe. Kromě výše uvedených ustanovení vám tato smlouva neposkytuje žádná práva k duševnímu vlastnictví související se softwarem Adobe.

18.4 Licence na fonty. Pokud software Adobe obsahuje software fontů, můžete využívat software fontů nebo návrhy softwaru fontů do svých elektronických dokumentů v rozsahu, v jakém toto využívání umožňuje vlastník autorských práv k těmto fontům. Fonty obsažené v tomto balíku mohou obsahovat jak fonty vlastněné společností Adobe, tak jinými společnostmi. Fonty vlastněné společností Adobe můžete plně využívat.

18.5 Záruka. SPOLEČNOST ABBYY A JEJÍ DODAVATEL NEZARUČUJÍ A NEMOHOU ZARUČIT VÝSLEDKY, KTERÉ ZÍSKÁTE POUŽITÍM SOFTWARU. 18.6 Pravidla pro export. Souhlasíte s tím, že software Adobe nebude převážen, odesílán ani exportován do žádné země, nebo nebude používán jakýmkoli způsobem, zakázaným Zákonem vlády Spojených států o exportu nebo jiným exportním zákonem, omezením nebo nařízením (obecně "Zákony o exportu") - kromě toho, pokud je software Adobe identifikován jako zboží s kontrolovaným exportem podle Zákonů o exportu, prohlašujete a zaručujete se, že nejste občanem ani jinak nepatříte k takovému národu, na který je uvaleno embargo, ani jinak nemáte podle exportních zákonů zakázáno software Adobe převzít. Všechna práva na používání softwaru Adobe začleněného do SOFTWARU jsou udělena pod podmínkou, že v případě porušení této smlouvy propadají.

18.7. Všeobecná ustanovení Pokud se některá část této smlouvy stane neplatnou a nevymahatelnou, nebude to mít vliv na platnost zbytku této smlouvy, která zůstane platná a vymahatelná v souladu s jejími podmínkami. Tato smlouva nemá vliv na zákonná práva jakékoliv strany jednající jako spotřebitel.

18.8 Ochranné známky. Adobe a Adobe PDF Library jsou buď zapsané ochranné známky, anebo ochranné známky společnosti Adobe Systems Incorporated ve Spojených státech nebo jiných zemích.

19. Pravidla pro export

19.1 SOFTWARE se nesmí exportovat ani reexportovat v rozporu s předpisy pro vývoz stanovenými zákony země, ve které byl SOFTWARE zakoupen nebo jinak pořízen. Dále prohlašujete a zaručujete, že vám není podle platných zákonů zakázáno obdržet SOFTWARE.

20. Rozhodné právo

20.1 Pokud byl software získán ve Spojených státech, Kanadě, Mexiku, Střední Americe, Japonsku nebo Thaj-wanu, tato smlouva EULA se řídí a vykládá v souladu se zákony státu Kalifornie ve Spojených státech amerických. Pokud dojde ke sporu v souvislosti s touto smlouvou EULA nebo tímto SOFTWAREM, souhlasíte se soudní jurisdikcí a místní pravomocí federálních nebo státních soudů v okresu Alameda nebo Santa Clara ve státu Kalifornie.

20.2 Pokud byl SOFTWARE získán v Rakousku, Belgii, Dánsku, Finsku, Francii, Německu, Řecku, Itálii, Lucembursku, Nizozemí, Portugalsku, Španělsku, Švédsku nebo v jiném členském státu Evropské unie, který není uveden v článku 20.3, 20.4 nebo 20.5 této smlouvy EULA, nebo ve Švýcarsku, Norsku, na Islandu nebo v Lichtenštejnsku, tato smlouva EULA se řídí a vykládá v souladu s hmotným právem platným v Mnichově v Německé spolkové republice, a všechny spory vyplývající z této smlouvy EULA budou spadat do pravomoci příslušných soudů v Mnichově v Německé spolkové republice.

20.3 Pokud byl software získán ve Spojeném království Velké Británie a Severního Irska a Irské republiky, tato smlouva EULA se řídí a vykládá v souladu se zákony Anglie a Walesu, a všechny strany přijímají jurisdikci soudů v Anglii a Walesu.

20.4 Pokud byl SOFTWARE získán v Rusku, Bělorusku, Kazachstánu nebo jiné zemi Společenství nezávislých států s výjimkou Ukrajiny a Moldávie, nebo pokud byl SOFTWARE zakoupen v Lotyšsku, Litvě nebo Estonsku, tato smlouva EULA se řídí a vykládá v souladu s věcným právem platným v Ruské federaci.

20.5 Pokud byl SOFTWARE získán v Albánii, Bosně a Hercegovině, Bulharsku, Chorvatsku, Kypru, České republice, Maďarsku, Izraeli, Makedonii, Maltě, Polsku, Rumunsku, Slovensku, Slovinsku, Turecku, Srbsku, Černé hoře, Ukrajině nebo Moldávii, tato smlouva EULA se bude řídit a vykládat podle zákonných předpisů Ukrajiny.

20.6 Pokud platí odstavec 20.5 a vy jste právní subjekt nebo soukromý podnikatel, budou jakékoli a veškeré spory, polemiky nebo nesrovnalosti v názorech, vyplývajících z této smlouvy, nebo s ní nějak související, vyřešeny arbitrážně v souladu se zákony arbitráže a s postupy Mezinárodní obchodní arbitráže v Ukrajinské obchodní a průmyslové komoře podle jejích zákonů. Rozsudek výše uvedeného soudního dvora je konečný a závazný pro obě strany. Pokud platí článek 20.5 a jste fyzickou osobou, bude ke všem sporům vyplývajícím s této smlouvy EULA příslušný Ševčenkovský Okresní soud v Kyjevě, Ukrajina.

20.7 Pokud platí článek 20.4 a jste právnickou osobou nebo soukromým podnikatelem, bude ke všem sporům vyplývajícím z této smlouvy EULA příslušný arbitrážní soud v Moskvě v Ruské federaci. Pokud platí článek 20.4 a jste fyzickou osobou, bude ke všem sporům vyplývajícím z této smlouvy EULA příslušný Okresní soud Perovsky v Moskvě, Ruská federace.

20.8 V případech popsaných v článku 20.1 až 20.5. se nebude tato smlouva EULA řídit pravidly o střetu zákonů jakékoli jurisdikce nebo Úmluvou Spojených národů o smlouvách o mezinárodním prodeji zboží, jejichž působnost je tímto výslovně vyloučena.

20.9 Pokud byl SOFTWARE zakoupen v jiné zemi, než jsou země uvedené v článku 20.1 až 20.5, tato smlouva EULA se bude řídit a vykládat v souladu s věcným právem země, v níž jste SOFTWARE zakoupili.

21. Různé

21.1 Pokud jste získali SOFTWARE z Internetu (včetně verzí "Not for Resale" (Zákaz dalšího prodeje) a "Upgrade"), společnost ABBYY vám neposkytne žádné tištěné materiály, včetně uživatelské příručky.

21.2 Souhlasíte s tím, že během aktivace, registrace a provozu softwaru poskytnete společnosti ABBYY některá osobní data. Souhlasíte s tím, že ABBYY může vaše osobní data v souladu s platnými zákony na ochranu důvěrných dat shromažďovat, zpracovávat a používat. Poskytnutá osobní data budou použita pouze společností ABBYY Group a nebudou poskytnuta třetím stranám, pokud to nevyžaduje příslušný zákon.

21.3 Pokud jste výslovně odsouhlasili, že takové informace chcete od ABBYY dostávat, může vám ABBYY posílat e-maily obsahující novinky o výrobku a společnosti, informace o speciálních nabídkách, radách o použití produktu a informace spojené se společností. Máte možnost kdykoli svou adresu ze seznamu e-mailových adres ABBYY odstranit.

21.4 Souhlasíte s tím, že společnost ABBYY ochráníte a zajistíte její bezúhonnost v případě jakýchkoli nároků, odpovědnosti, ztrát, žalob, škod nebo soudních sporů včetně případných právnických poplatků, které mohou vyplývat z používání SOFTWARU a/nebo spoléhání na něj.

21.5 Odškodněním se podle této smlouvy EULA rozumí cena licence, stanovená ABBYY nebo některým z partnerů ABBYY a splatná podle platebních postupů jimi stanovených.

21.6 Pokud bude zjištěno, že některá část této smlouvy EULA je neplatná a nevymahatelná, nebude to mít vliv na platnost zbytku této smlouvy, která zůstane platná a vymahatelná v souladu s jejími podmínkami. Tato smlouva EULA nemá vliv na zákonná práva strany jednající jako spotřebitel.

22. Použití ze strany státu

22.1 V případě používání SOFTWARU státem Spojených států amerických nebo americkou vládou budou platit následující dodatečné podmínky: (1) omezený počítačový software, jak je vymezen v bodu Právo na data – obecná ustanovení Federálních předpisů pro nákup 52.227-14; a (2) užívání, rozmnožování nebo předávání ze strany vlády podléhá omezením uvedeným v písmenu (c)(1)(ii) bodu Právo na technické údaje a počítačový software v předpisu DFARS 252.227-7013.

Dodatek Jak zakoupit produkt ABBYY


Jak zakoupit produkt ABBYY

Produkty ABBYY lze zakoupit v naší prodejně online nebo od našich partnerů (seznam partnerů společnosti ABBYY najdete na adrese http://www.abbyy.com).

Podrobné informace o produktech ABBYY získáte:

  • na naší webové stránce http://www.abbyy.com,
  • telefonicky na čísle +380 44 490 9999 nebo faxem na čísle +380 44 490 9461,
  • prostřednictvím e-mailové adresy sales@abbyy.com.

Další písma různých jazyků lze zakoupit na adrese www.paratype.com/shop/.

Licenční smlouva s koncovým uživatelem (EULA) O společnosti ABBYY


O společnosti ABBYY

Společnost ABBYY je předním poskytovatelem software pro převod dokumentů, zachycování dat a lingvistického softwaru. Mezi klíčové oblasti výzkumu a vývoje ABBYY patří technologie rozpoznávání dokumentů a aplikované lingvistiky.

Technologie a produkty společnosti ABBYY pomáhají spravovat narůstající množství informací tím, že nabízejí výkonné nástroje, které umožňují následující: oddělit informace od papíru a obrázků, automaticky získávat data a zpracovávat a ukládat cenné informace. S použitím produktů pro rozpoznávání a zachycování dat lidé ušetří peníze a námahu, obvykle vynaloženou na zadávání dat, a využívají možnosti přístupu k informacím novými, efektivnějšími způsoby. Naše lingvistické produkty pomáhají bourat jazykové bariéry tím, že umožňují snadnější a jasnější komunikaci.

ABBYY je dnes mezinárodní společností s více než 880 zaměstnanci po celém světě (k lednu 2009). Produkty ABBYY se díky rozsáhlé síti regionálních i mezinárodních partnerů prodávají ve více než 130 zemích celého světa. Celkový počet uživatelů produktů firmy ABBYY, jichž je celá škála od koncových uživatelských aplikací pro PC a mobilní zařízení až po podniková řešení a vývojové nástroje, podle interních průzkumů přesahuje 30 milionů.

Produkty ABBYY

ABBYY Lingvo, vícejazyčný slovníkový software pro počítače a mobilní zařízení. ABBYY Lingvo je nejpoužívanější slovníkový software v Rusku, odhadovaný počet uživatelů přesahuje 5 000 000*. Obsahuje asi 7 400 000 položek ve 128 slovnících, nabízí překlad slov a slovních spojení z ruštiny do angličtiny, němčiny, francouzštiny, italštiny, španělštiny, čínštiny, turečtiny, ukrajinštiny, latiny a naopak.

ABBYY FineReader, inteligentní aplikace pro OCR a převod do formátu PDF, byla navržena pro uspokojení potřeb profedionálů, kteří vyžadují nejlepší přesnost při rozeznávání textu a zachování formátu. Nejnovější verze oceňované výkonné aplikace dovoluje uživatelům převádět soubory, naskenované obrázky a digitální fotografie ve skutečně upravitelné dokumenty s možností vyhledávání.

ABBYY FlexiCapture je dynamické řešení pro zachyávání dat a zpracování dokumentů, určené pro firmy všech velikostí v jakémkoli průmyslu. ABBYY FlexiCapture nabízí jediný vstupní bod pro automatický převod toku dat z nejrůznějších forem a dokumentů (dotazníky, ankety, faktury, smlouvy a další) do použitelných elektronických dat pro korporativní informační systémy.

ABBYY Recognition Server, robustní a účinné serverové OCR řešení pro automatizaci procesu převádění dokumentů ve korporativních odborech a v podnicích. Používá se ke zpracování OCR ve středním a vysokém objemu. ABBYY Recognition Server může být použit jako řešení na klíč a jako integrální část uchování dokumentu, jeho managementu a koncových systémů.

ABBYY FineReader Engine, sada Software Development Kits (SDK) umožňuje vývojářům integrovat technologie ABBYY pro rozpoznávání, převádění dokumentů a zachycení dat do vlastních řešení.

ABBYY Mobile OCR SDK, sada vývojářských nástrojů s malým kódem nezávislá na operačním systému, určená speciálně pro integraci optického rozeznávání znaků (PCR) a čtecích funkcí vizitek do jakéhokoli mobilního zařízení a operačního systému, včetně Windows Mobile, Symbian a LINUX.

Více informací o produktech ABBYY najdete na stránce www.abbyy.com.

___________________
* Podle interního výzkumu.

Jak zakoupit produkt ABBYY Kontakty na pobočky a technickou podporu společnosti ABBYY


Kontakty na pobočky a technickou podporu společnosti ABBYY

Severní a střední Amerika | Pro zákazníky v USA, Kanadě, Mexiku a zemích střední Ameriky: ABBYY USA Telefon: +1 408 457 9777 Fax: +1 408 457 9778 Adresa: 880 North McCarthy Boulevard, Suite 220, Milpitas, California 95035, USA E-mail: sales@abbyyusa.com E-mail střediska podpory: support@abbyyusa.com Webová stránka: http://www.abbyyusa.com
Západní Evropa | Pro zákazníky v zemích Beneluxu, v Dánsku, Francii, Itálii, Irsku, Německu, Norsku, Portugalsku, Rakousku, Řecku, Španělsku, Švédsku, Švýcarsku, Velké Británii a dalších zemích Západní Evropy: ABBYY Europe GmbH Telefon: +49 89 511 159 0 Fax: +49 89 511 159 59 Adresa: Elsenheimerstrasse 49, 80687 Munich, Germany E-mail: sales_eu@abbyy.com E-mail střediska podpory: support_eu@abbyy.com Webová stránka: http://www.abbyy.com
Východní Evropa a Středomoří | Pro zákazníky v Albánii, Bosně a Hercegovině, Bulharsku, Černé Hoře, České republice, Chorvatsku, Izraeli, Maďarsku, Makedonii, Moldávii, Polsku, Rumunsku, Slovensku, Srbsku, Turecku a Ukrajině: ABBYY Ukraine Telefon: +380 44 490 9999 Fax: +380 44 490 9461 Adresa: P.O. Box 23, 02002 Kiev, Ukraine E-mail: sales@abbyy.ua Telefon střediska podpory: +380 44 490 9463 E-mail střediska podpory: support@abbyy.ua Webová stránka: http://www.abbyy.ua
Japonsko | Pro zákazníky v Japonsku: ABBYY Japan Telefon: +81-42-795-1901 Fax: +81-42-795-1901 Adresa: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510 E-mail: sales@abbyyusa.com E-mail střediska podpory: support@abbyyusa.com http://www.abbyy.com
Ostatní oblasti | Pro zákazníky ze zemí neuvedených výše: ABBYY Russia Telefon: +7 495 783 3700 Fax: +7 495 783 2663 Adresa: P.O. Box 49, Moscow 129301, Russia, ABBYY LLC E-mail: sales@abbyy.com E-mail střediska podpory: support@abbyy.ru Webová stránka: http://www.abbyy.ru http://www.abbyy.com

O společnosti ABBYY Podporované jazyky


Podporované jazyky

Aplikace ABBYY PDF Transformer 3.0 podporuje 184 jazyků převodu.

Aplikace ABBYY PDF Transformer 3.0 podporuje následující jazyky*:

  • Hlavní jazyky (s podporou slovníku)
  • Další jazyky (bez podpory slovníku)
  • Umělé jazyky
  • Formální jazyky

Hlavní jazyky

Rozlišovacím znakem hlavních jazyků je, že pro ně aplikace ABBYY PDF Transformer poskytuje podporu slovníku. Slova v těchto jazycích jsou čtena písmeno po písmenu, a poté je aplikace ABBYY PDF Transformer 3.0 zkontroluje podle slovníku.

    • Angličtina
      Germánský jazyk. Hlavní mezinárodní jazyk. Jazyk používaný Organizací spojených národů. Oficiální jazyk v USA, Kanadě, Velké Británii, Irsku (spolu s irštinou), Austrálii, na Novém Zélandu, v Indii (s dočasnou platností) a v 15 afrických státech včetně Jihoafrické republiky, Nigérie, Ghany, Ugandy a dalších. Mateřský jazyk pro více než 508 milionů lidí.
    • Arménština (Východní, Západní, Grabar)

      Indoevropský jazyk, který vytvořil vlastní skupinu. Oficiální jazyk Arménie, hovoří se s ním také v Gruzii, ázerbájdžánu a Rusku. Starý arménský literární jazyk – Grabar – se nyní používá pouze jako jazyk duchovenstva. Moderní literární jazyk má dvě podoby – Východní (jerevanská) se používá v Arménii a Západní se používá na Blízkém Východě a v Západní Evropě. Mateřský jazyk pro asi 7 milionů lidí.

    • Baškirština

      Turkický jazyk. Používá se v Rusku (Baškiria a přilehlé oblasti). Mateřský jazyk pro asi 1 milion lidí.

    • Bulharština

      Jihoslovanský jazyk. Oficiální jazyk Bulharska. Mateřský jazyk pro asi 9 milionů lidí.

    • Chorvatština

      Jihoslovanský jazyk. Před vznikem samostatného Chorvatska byl považován za stejný jazyk jako srbština (tvořily tak jediný jazyk – srbochorvatštinu, jediný rozdíl spočívá v používání rozdílných systémů písma – cyrilice pro srbštinu a latinky pro chorvatštinu). Oficiální jazyk Chorvatska. Mateřský jazyk pro asi 5 milionů lidí.

    • Čeština

      Západoslovanský jazyk. Oficiální jazyk České republiky, hovoří se jím také na Slovensku. Mateřský jazyk pro asi 12 milionů lidí.

    • Dánština

      Germánský (skandinávský) jazyk. Oficiální jazyk Dánska, hovoří se jím také v Grónsku a na Faerských ostrovech. Mateřský jazyk pro asi 5,5 milionů lidí.

    • Estonština

      Ugrofinský (baltsko-finský) jazyk. Oficiální jazyk Estonska. Mateřský jazyk pro asi 1,1 milionů lidí.

    • Finština

      Ugrofinský (baltsko-finský) jazyk. Oficiální jazyk Finska, hovoří se jím také v Rusku (Karelie, oblast Petrohradu) a ve švédsku. Mateřský jazyk pro asi 6 milionů lidí.

    • Francouzština

      Románský jazyk. Jazyk používaný Organizací spojených národů. Oficiální jazyk ve Francii, Belgii, švýcarsku, Lucembursku, Monaku, Andoře, Kanadě, na Haiti a v některých afrických státech: Benin, Pobřeží slonoviny, Burkina Faso, Gabun, Guinea, DR Kongo, Kongo, Mali, Niger, Senegal, Togo, Čad, Burundi, Rwanda, Střední Afrika, Madagaskar, Kamerun, Seychelly, Komory, Džibuti, Vanuatu (Oceánie). Mateřský jazyk pro více než 128 milionů lidí.

    • Hebrejština
      Semitský jazyk. Oficiální jazyk Izraele, také je používán některými židovskými komunitami diaspory. Mateřský jazyk pro asi 8 milionů lidí.
    • Holandština (Nizozemí a Belgie)
      Germánský jazyk. Oficiální jazyk Nizozemí a Belgie. Mateřský jazyk pro asi 20 milionů lidí.
    • Indonéština
      Austronéský jazyk před rokem 1945 zvaný malajština (někteří vědci jej považují za dialekt malajštiny). Oficiální jazyk Indonésie pod názvem Bahasa Indonesia, používá se také pro mezinárodní komunikaci. Mateřský jazyk pro asi 160 milionů lidí.
    • Italština

      Románský jazyk. Oficiální jazyk Itálie. Mateřský jazyk pro asi 70 milionů lidí.

    • Katalánština
      Románský jazyk (podskupina iberorománských jazyků). Mateřský jazyk pro asi 8 milionů lidí ve španělsku (Katalánsko, Valencie, Baleárské ostrovy), Francii (Roussillon, Východní Pyreneje), Andoře a na Sardinii. Jeden z oficiálních jazyků výše uvedených španělských provincií a Andorry.
    • Litevština
      Baltský jazyk. Oficiální jazyk Litvy. Mateřský jazyk pro asi 4 miliony lidí.
    • Lotyština

      Baltský jazyk. Oficiální jazyk Lotyšska. Mateřský jazyk pro asi 2 miliony lidí.

    • Maďarština
      Ugrický (uralský) jazyk. Oficiální jazyk Maďarska, používá se také v přilehlých oblastech – například v Srbsku, Rakousku, na Slovensku, v Rumunsku a na Ukrajině. Mateřský jazyk pro asi 14,5 milionů lidí.
    • Němčina (nový a starý pravopis)
      Germánský jazyk. Oficiální jazyk v Německu, Rakousku a Lichtenštejnsku a jeden z oficiálních jazyků ve Belgii, švýcarsku a Lucembursku. Mateřský jazyk pro asi 128 milionů lidí.
    • Norština (Nynorsk a Bokmål)

      Germánský (skandinávský) jazyk. Oficiální jazyk Norska. Spisovný jazyk existuje ve dvou formách: Nynorsk a Bokmål (Bokmål se podobá dánštině). Mateřský jazyk pro asi 5 milionů lidí.

    • Polština

      Západoslovanský jazyk. Oficiální jazyk Polska. Mateřský jazyk pro asi 44 milionů lidí.

    • Portugalština (portugalská a brazilská)

      Románský jazyk. Oficiální jazyk v Portugalsku, Brazílii, Angole, Mosambiku, Guineji-Bissau, na Kapverdských ostrovech, na Svatém Tomáši a Princově ostrovu. Mateřský jazyk pro asi 191 milionů lidí.

    • Řečtina
      Indoevropský jazyk, který vytvořil vlastní skupinu. Oficiální jazyk Řecka a Kypru. Mateřský jazyk pro asi 12 milionů lidí.
    • Rumunština

      Románský jazyk. Oficiální jazyk Rumunska. Mateřský jazyk pro asi 26 milionů lidí.

    • Ruština

      Východoslovanský jazyk. Oficiální jazyk Ruské federace, hovoří se jím také ve všech státech Společenství nezávislých států a v Baltských státech. Mateřský jazyk pro asi 277 milionů lidí.

    • Slovenština

      Západoslovanský jazyk. Oficiální jazyk Slovenska, používá se také v přilehlých oblastech, například v Maďarsku, Rumunsku a na Ukrajině. Mateřský jazyk pro asi 5,6 milionů lidí.

    • Slovinština

      Jihoslovanský jazyk. Oficiální jazyk Slovinska, hovoří se jím také v přilehlých oblastech Rakouska a Itálie. Mateřský jazyk pro asi 2 miliony lidí.

    • Španělština

      Románský jazyk. Oficiální jazyk ve španělsku, ve všech státech latinské Ameriky (kromě Brazílie) a v Rovníkové Guineji. Jazyk používaný Organizací spojených národů. Mateřský jazyk pro asi 417 milionů lidí.

    • Švédština

      Germánský (skandinávský) jazyk. Oficiální jazyk švédska a Finska. Mateřský jazyk pro asi 10 milionů lidí.

    • Tatarština
      Turkický jazyk. Hovoří se jím v Rusku (Tatarstán, Baškortostán, Čuvašsko, Mari El atd.). Mateřský jazyk pro asi 7 milionů lidí.
    • Thajština
      Patří k jihozápadní větvi thajských jazyků. Oficiální jazyk Thajského království. Mateřský jazyk pro asi 30 milionů lidí.
    • Turečtina

      Turkický jazyk. Oficiální jazyk Turecka a Kypru, používá se také v Řecku, Bulharsku, Rumunsku, íránu a Iráku. Mateřský jazyk pro asi 61 milionů lidí.

    • Ukrajinština

      Východoslovanský jazyk. Oficiální jazyk Ukrajiny, hovoří se jím také v Rusku a Bělorusku. Mateřský jazyk pro asi 47 milionů lidí.

Další jazyky

    • Abchazština

      Kavkazský (abcházo-adygejský) jazyk. Hovoří se jím v Gruzii (Abcházie). Mateřský jazyk pro asi 105 tisíc lidí.

    • Adygejština

      Kavkazský (abcházo-adygejský) jazyk. Hovoří se jím v Rusku (oblast Adygejská, Krasnodarská). Mateřský jazyk pro asi 120 tisíc lidí.

    • Afrikánština

      Germánský jazyk. Jeden z oficiálních jazyků Jihoafrické republiky. Mateřský jazyk pro asi 6,5 milionů jihoafrických afrikánců (Búrů) – potomků holandských kolonistů.

    • Agulština

      Dagestánský (lezgi) jazyk. Hovoří se jím v Rusku (Dagestán, oblast Stavropol) a v ázerbájdžánu. Mateřský jazyk pro asi 15 tisíc lidí.

    • Albánština

      Indoevropský jazyk, který vytvořil vlastní skupinu. Oficiální jazyk Albánie. Mateřský jazyk pro asi 5 milionů lidí v Albánii, Srbsku (Kosovo), Itálii a Řecku.

    • Altajština

      Turkický jazyk. Hovoří se jím v Rusku (Altaj). Mateřský jazyk pro asi 55 tisíc lidí.

    • Avarština

      Dagestánský (avar-andi-dido) jazyk. Hovoří se jím v Rusku (Dagestán) a v ázerbájdžánu. Mateřský jazyk pro asi 600 tisíc lidí.

    • Aymarština

      Kečumaranský jazyk (jeden z jazyků jihoamerických indiánů). Jeden ze tří oficiálních jazyků Bolívie. Mateřský jazyk pro asi 2,2 milionů aymarských indiánů žijících v Peru a Bolívii. Většina aymarských mluvčích mluví také kečuánsky a španělsky. Někteří vědci tvrdí, že aymarština není jediný jazyk s přibližně 10 dialekty, ale jazyková skupina.

    • Azerština (cyrilice), Azerština (latinka)
      Turkický jazyk. Oficiální jazyk ázerbájdžánu. Mateřský jazyk pro asi 14 až 20 milionů lidí v íránu, ázerbájdžánu, Arménii a Gruzii.
    • Baskičtina

      Izolovaný jazyk. Mateřský jazyk pro asi 600 tisíc lidí ve španělsku a Francii.

    • Běloruština

      Východoslovanský jazyk. Oficiální jazyk Běloruska. Mateřský jazyk pro asi 10,2 milionů lidí.

    • Bemba

      Bantuský jazyk. Mateřský jazyk pro asi 5 milionů lidí v Zambii, DR Kongo, Kongu a Tanzánii.

    • Blackfoot

      Západoalgonkinský jazyk. Mateřský jazyk pro téměř 10 tisíc indiánů v USA a Kanadě.

    • Bretonština

      Britonský (keltský) jazyk. Mateřský jazyk pro asi 1 milion Bretonců ve Francii.

    • Bugotu

      Oceánský jazyk (člen větve malajsko-polynéských austronéských jazyků), hovoří se jím na jihovýchodních šalamounových ostrovech.

    • Burjatština

      Mongolský jazyk. Hovoří se jím v Rusku (Burjatsko). Mateřský jazyk pro asi 422 tisíc lidí.

    • Cebuánština

      Filipínský (austronéský) jazyk. Používá se na středních Filipínách. Obvykle se pokládá za skupinu příbuzných jazyků (bisayan). Mateřský jazyk pro asi 24 milionů lidí.

    • Chakaština
      Turkický jazyk používaný v Rusku (Chakázie). Mateřský jazyk pro asi 60 tisíc lidí.
    • Chantyjština
      Ugrický jazyk používaný v Rusku (oblasti Ťumeň a Tomsk). Mateřský jazyk pro asi 15 tisíc lidí.
    • Crow
      Siouxský jazyk používaný v USA ve státě Montana. Mateřský jazyk pro téměř 10 tisíc lidí.
    • Čamoro

      Austronéský jazyk používaný v západní Mikronésii, především na ostrově Guam. Mateřský jazyk pro asi 78 tisíc lidí.

    • Čečenština

      Kavkazský (nakh) jazyk. Mateřský jazyk pro asi 1 milion lidí v Rusku (Čečensko, Ingušsko a Dagestán).

    • Čínština zjednodušená, Čínština tradiční

      Sino-tibetský jazyk. Oficiální jazyk PRC, Taiwanu a také jeden z oficiálních jazyků Singapuru. Rodný jazyk více než 1 miliardy lidí.

    • Čukotština

      Luorovetlánský jazyk používaný v Rusku (oblasti Čukotka a Korjak). Mateřský jazyk pro asi 10 tisíc lidí.

    • Čuvaština

      Turkický jazyk používaný v Rusku (Čuvašsko). Mateřský jazyk pro asi 2 miliony lidí.

    • Dakotština

      Siouxský jazyk používaný v severní části USA (Jižní Dakota, Montana). Mateřský jazyk pro asi 20 tisíc lidí.

    • Dargwa

      Dagestánský jazyk. Hovoří se jím v Rusku (Dagestán). Mateřský jazyk pro asi 360 tisíc lidí.

    • Dungan

      Čínsko-tibetský jazyk používaný v Kyrgyzstánu, Kazachstánu a Uzbekistánu. Mateřský jazyk pro asi 50 tisíc lidí.

    • Eskymáčtina (cyrilice), Eskymáčtina (latinka)

      Eskymo-aleutský jazyk. Používá se na jihovýchodě čukotského poloostrova (Rusko), na Aljašce a v přilehlých oblastech (USA), arktických oblastech Kanady a v Grónsku. Mateřský jazyk pro asi 100 tisíc lidí.

    • Evenkština
      Mandžusko-tunguzský jazyk používaný v Číně, Rusku (od Jeniseje až po ostrov Sachalin), v Mongolsku. Mateřský jazyk pro asi 30 tisíc lidí (z toho asi 10 tisíc v Rusku).
    • Evenština

      Mandžusko-tunguzský jazyk používaný v Rusku (oblasti Ochotsk, Jakutsk, Magadan). Mateřský jazyk pro asi 5 tisíc lidí.

    • Faerština

      Germánský (skandinávský) jazyk. Oficiální jazyk Faerských ostrovů (autonomní území Dánska) používaný také v jiných oblastech Dánska. Mateřský jazyk pro asi 47 tisíc lidí.

    • Fidžijština

      Austronéský jazyk používaný na ostrovech Fidži. Mateřský jazyk pro asi 350 tisíc lidí.

    • Fríština

      Germánský jazyk používaný v Severním Holandsku a Frísku (Nizozemí), na severních Fríských ostrovech, ostrově Helgoland, v oblasti Saterland (Německo). Mateřský jazyk pro asi 730 tisíc lidí.

    • Friulština

      Románský jazyk. Obvykle se pokládá za rétorománský jazyk. Používá se v oblasti Friuli-Venezia Giulia (Itálie). Mateřský jazyk pro asi 700 tisíc lidí.

    • Gagauzština

      Turkický jazyk používaný v jižní Moldávii. Mateřský jazyk pro asi 180 tisíc lidí.

    • Galicijština

      Románský jazyk často považovaný za dialekt španělštiny nebo portugalštiny používaný ve španělsku (Galície). Mateřský jazyk pro asi 4 miliony lidí.

    • Gandština

      Bantuský jazyk používaný v Ugandě. Mateřský jazyk pro asi 4 miliony lidí.

    • Guaraní

      Jazyk rodiny tupí používaný v Paraguayi a přilehlých oblastech Brazílie, Argentiny a Bolívie. Mateřský jazyk pro asi 5 milionů indiánů kmene Guaraní.

    • Hani

      Čínsko-tibetský jazyk (lolo-barmský) používaný v Číně, severním Myanmaru, Thajsku, Laosu a Vietnamu. Nazývá se také Akha. Mateřský jazyk pro asi 1 milion lidí.

    • Hauština

      Afroasijský jazyk. Používá se v Nigérii, Nigeru, Kamerunu, Ghaně, Beninu, Togu. Mateřský jazyk pro asi 40 milionů lidí.

    • Havajština

      Austronéský (polynéský) jazyk používaný na Havajských ostrovech. Mateřský jazyk pro asi 20 tisíc lidí.

    • Inguština
      Jazyk rodiny nakh používaný v Ingušsku. Mateřský jazyk pro asi 200 tisíc lidí.
    • Irština
      Keltský jazyk. První oficiální jazyk Irska. Mateřský jazyk pro téměř 260 tisíc lidí.
    • Islandština
      Germánský (skandinávský) jazyk. Oficiální jazyk Islandu. Mateřský jazyk pro asi 250 tisíc lidí.
    • Jakutština
      Turkický jazyk používaný v Rusku (Jakutsko). Mateřský jazyk pro asi 400 tisíc lidí.
    • Japonština
      Státní jazyk Japonska (počet osob hovořících na tomto jazyce – 130 miliónů). Také se japonsky mluví v USA (asi milión osob na Havaji), Brazílii, Peru, Číně, Kanadě, Argentině, Mexiku a v některých jiných zemích. Původ japonského jazyka byl vždy předmětem sporů mnoha vědců. V současné době se většina lingvistů přiklání k názoru, že původ japonštiny je třeba hledat v altajských jazycích.
    • Jingpo
      Tibetsko-barmský jazyk používaný v jižní Číně a Myanmaru. Mateřský jazyk pro asi 600 tisíc lidí.
    • Kabardština

      Kavkazský (abcházo-adygejský) jazyk používaný v oblastech Kabardsko-Balkarsko, Karačajevsko-Čerkesko, Severní Osetie (Mozdok), Adygea a přilehlých oblastech Krasnodarské a Stavropolské oblasti. Mateřský jazyk pro asi 300 tisíc lidí.

    • Kalmyčtina

      Mongolský jazyk používaný v Rusku (Kalmykie). Mateřský jazyk pro asi 140 tisíc lidí.

    • Karačajština (karačaj-balkarština)

      Turkický jazyk (podle některých tvořený dvěma různými, ale příbuznými jazyky karačajština a balkarština) používaný v Rusku (Kabardsko-Balkarsko, Karačajevsko-Čerkesko). Mateřský jazyk pro asi 200 tisíc lidí.

    • Karakalpačtina

      Turkický jazyk používaný v Karakalpacku (Uzbekistán). Mateřský jazyk pro asi 410 tisíc lidí.

    • Kašubština

      Obvykle je považován za dialekt polštiny, používá se v Polsku.

    • Kawa

      Jazyk rodiny kadai (považovaný za příbuzný jazyk s thajskými a austronéskými jazyky) používaný v Číně. Mateřský jazyk pro téměř 50 tisíc lidí.

    • Kazaština

      Turkický jazyk. Oficiální jazyk Kazachstánu. Mateřský jazyk pro asi 8 milionů lidí.

    • Kečuánština
      Kečumaranský jazyk. Jeden z oficiálních jazyků Peru a Bolívie, používá se také v Ekvádoru a severní Kolumbii, v Chile a Argentině. Mateřský jazyk pro asi 7 až 13 milionů indiánů.
    • Kikujština

      Bantuský jazyk používaný ve střední Keni. Mateřský jazyk pro asi 6 milionů lidí.

    • Konžština
      Bantuský jazyk používaný v Kongu, DR Kongo, Angole. Mateřský jazyk pro asi 10 milionů lidí.
    • Korjačtina
      Luorovetlánský jazyk používaný v Rusku (oblast Korjak). Mateřský jazyk pro asi 5 tisíc lidí.
    • Korsičtina
      Obvykle se pokládá za dialekt italštiny, používá se na ostrově Korsika. Mateřský jazyk pro asi 341 tisíc lidí.
    • Kpelle

      Jazyk rodiny mande (nigersko-konžský) používaný v Guineji a Libérii. Mateřský jazyk pro téměř 1 milion lidí.

    • Krymskotatarština
      Turkický jazyk používaný na Ukrajině (Krym). Mateřský jazyk pro asi 700 tisíc lidí.
    • Kumyčtina

      Turkický jazyk používaný v Rusku (Dagestán). Mateřský jazyk pro asi 282 tisíc lidí.

    • Kurdština

      Západoíránský jazyk. Druhý oficiální jazyk Iráku. Používá se v Turecku, íránu, Iráku, Sýrii, ve státech Společenství nezávislých států (kurdská diaspora). Mateřský jazyk pro asi 20 milionů lidí.

    • Kyrgyzština
      Turkický jazyk. Oficiální jazyk Kyrgyzstánu, používá se také v Číně. Mateřský jazyk pro asi 2.6 milionů lidí.
    • Lakština

      Dagestánský jazyk používaný v Rusku (Dagestán). Mateřský jazyk pro asi 100 tisíc lidí.

    • Latina

      Italický jazyk. Oficiální jazyk Vatikánu a klasické římské lilteratury.

    • Lezgi

      Dagestánský jazyk používaný v Rusku (Dagestán) a ázerbájdžánu. Mateřský jazyk pro asi 450 tisíc lidí.

    • Lubština

      Bantuský jazyk používaný v DR Kongo. Mateřský jazyk pro asi 6 milionů lidí.

    • Lužická srbština
      Západoslovanský jazyk. Podle některých tvořený dvěma jazyky – hornolužičtinou a dolnolužičtinou. Používá se v Německu (Sasko). Mateřský jazyk pro asi 100 tisíc lidí.
    • Makedonština

      Jihoslovanský jazyk. Oficiální jazyk Makedonie. Mateřský jazyk pro asi 2 miliony lidí.

    • Malajština
      Austronéský jazyk. Oficiální jazyk Malajsie. Mateřský jazyk pro asi 20 milionů lidí.
    • Malgaština

      Austronéský jazyk. Oficiální jazyk Madagaskaru. Mateřský jazyk pro asi 10 milionů lidí.

    • Malinkština

      Jazyk rodiny mande (nigersko-konžský). Používá se v Senegalu, Guineji, Mali, Libérii, Sierra Leone. Mateřský jazyk pro asi 4 miliony lidí.

    • Maltézština

      Semitský jazyk. Oficiální jazyk Malty. Mateřský jazyk pro asi 400 tisíc lidí.

    • Mansijština

      Ugrický jazyk používaný v Rusku (Západní Sibiř). Mateřský jazyk pro asi 4 tisíce lidí.

    • Maorština

      Polynéský jazyk používaný na Novém Zélandu. Mateřský jazyk pro asi 300 tisíc lidí.

    • Marijština

      Společný název pro dva příbuzné jazyky – dolní marijština (nížiny) a horní marijština (hory). Používá se v Rusku (Mari El, Tatarstán). Ugrofinský (uralský) jazyk. Mateřský jazyk pro asi 600 tisíc lidí.

    • Mayština

      Mayský jazyk používaný v Mexiku, Guatemale a Hondurasu. Mateřský jazyk pro asi 1 milion indiánů.

    • Miao

      Jazyk rodiny myao-yao používaný v Číně, Vietnamu, částečně v Laosu a Thajsku. Mateřský jazyk pro asi 8 milionů lidí.

    • Minangkabau

      Austronéský jazyk používaný na ostrově Sumatra (střední a západní oblasti). Mateřský jazyk pro asi 6,5 milionů lidí.

    • Mohawština

      Irokézský jazyk používaný v severovýchodní části USA a přilehlých oblastech Kanady (oblast jezer Ontario a Erie). Mateřský jazyk pro asi 10 tisíc lidí.

    • Moldavština

      Románský jazyk. Oficiální jazyk Moldávie. Obvykle se pokládá za obměnu rumunštiny. Mateřský jazyk pro asi 3 miliony lidí.

    • Mongolština

      Mongolský jazyk. Oficiální jazyk Mongolska, používá se také v Číně (vnitřní Mongolsko). Mateřský jazyk pro asi 5 milionů lidí.

    • Mordvinština

      Společný název pro dva příbuzné jazyky: erza a mokša. Volžsko-finský (uralský) jazyk. Hovoří se jím v Rusku (Mordvinsko). Mateřský jazyk pro asi 1 milion lidí.

    • Nahuatl

      Aztécko-tanoanský jazyk. Používá se v Mexiku. Mateřský jazyk pro asi 1 milion lidí.

    • Němčina (Lucembursko)
      Jeden z oficiálních jazyků Lucemburska (také se nazývá lucemburština). Obvykle se pokládá za dialekt němčiny (moselsko-franský).
    • Něnečtina

      Samojedský (uralský) jazyk používaný v Rusku (oblasti Jamalsko-něnecká a Dolgansko-něnecká). Mateřský jazyk pro asi 25 tisíc lidí.

    • Nivština

      Izolovaný jazyk používaný v Rusku (Sachalin, oblast Amuru). Mateřský jazyk pro asi 1 tisíc lidí.

    • Nogajština

      Turkický jazyk používaný v Rusku (Karačajevsko-Čerkesko, Krasnodarská oblast). Mateřský jazyk pro asi 55 tisíc lidí.

    • Nyanja

      Bantuský jazyk. Oficiální jazyk Malawi, používaný také v Zambii, Mosambiku a Zimbabwe. Mateřský jazyk pro asi 7 milionů lidí.

    • Ojibway

      Algonkinský jazyk používaný v USA a Kanadě. Mateřský jazyk pro několik tisíc indiánů.

    • Osetština

      Východoíránský jazyk. Používá se v Rusku (Severní Osetie) a Gruzii (Jižní Osetie). Mateřský jazyk pro asi 600 tisíc lidí.

    • Papiamento

      Kreolský jazyk založený na španělštině. Používá se na ostrovech Aruba, Bonaire a Kurakao. Mateřský jazyk pro téměř 1 milion lidí.

    • Provensálština

      Románský jazyk používaný v jižní Francii a italských Alpách. Mateřský jazyk pro asi 2 až 10 milionů lidí.

    • Rétorománština

      Románský jazyk. Jeden z oficiálních jazyků švýcarska. Mateřský jazyk pro asi 40 tisíc lidí (kanton Graubünden).

    • Rómština

      Indický jazyk používaný po celém světě díky diaspoře Romů. Mateřský jazyk pro asi 1 až 5 milionů lidí.

    • Rundština

      Bantuský jazyk. Jeden z oficiálních jazyků Burundi používaný také v Tanzánii a DR Kongo. Mateřský jazyk pro asi 7 milionů lidí.

    • Ruština (starý pravopis)

      Běžná ruština ve starém (předrevolučním) pravopisu.

    • Rwandština
      Bantuský jazyk. Jeden z oficiálních jazyků Rwandy používaný také v Burundi, DR Kongo, Ugandě a Tanzánii. Mateřský jazyk pro asi 12 milionů lidí.
    • Samojština
      Polynéský jazyk. Jeden z oficiálních jazyků Západní Samoy. Mateřský jazyk pro asi 430 tisíc lidí.
    • Sámština (laponština)

      Ugrofinský jazyk používaný v severním Norsku, švédsku, Finsku a Rusku (poloostrov Kola). Mateřský jazyk pro asi 50 tisíc lidí.

    • Selkupština
      Samojedský (uralský) jazyk používaný v Rusku (oblasti Krasnojarsk a Tomsk). Mateřský jazyk pro asi 2 tisíce lidí.
    • Skotská gaelština

      Keltský jazyk používaný ve Skotsku, na Hebridách a v Kanadě (Nova Scotia). Mateřský jazyk pro téměř 100 tisíc lidí.

    • Somálština
      Afroasijský (kušitský) jazyk. Oficiální jazyk Somálska používaný také v Džibuti, Etiopii, Keni. Mateřský jazyk pro asi 9 milionů lidí.
    • Sothština

      Bantuský jazyk. Jeden z oficiálních jazyků Lesotha, používaný také v Jihoafrické republice. Mateřský jazyk pro asi 8 milionů lidí.

    • Srbština (cyrilice), Srbština (latinka)
      Jihoslovanský jazyk (viz také Chorvatština). Oficiální jazyk Srbska a Černé Hory. Mateřský jazyk pro asi 20 milionů lidí.
    • Sundština

      Austronéský jazyk používaný v Indonésii (západ ostrova Jáva). Mateřský jazyk pro asi 27 milionů lidí.

    • Svahilština

      Bantuský jazyk. Hlavní jazyk mezinárodní komunikace (lingua franca obchodu) ve střední a východní Africe (především v Tanzánii a Keni). Oficiální jazyk Ugandy. Mateřský jazyk pro asi 10 až 50 milionů lidí.

    • Svazijština

      Bantuský jazyk. Oficiální jazyk Svazijska používaný také na severovýchodě Jihoafrické republiky. Mateřský jazyk pro asi 2 miliony lidí.

    • šonština
      Bantuský jazyk používaný v Zimbabwe, Mosambiku, Botswaně a Jihoafrické republice. Mateřský jazyk pro asi 8 milionů lidí.
    • Tabasaranština

      Dagestánský jazyk používaný v Rusku (Dagestán). Mateřský jazyk pro asi 75 tisíc lidí.

    • Tádžičtina

      íránský jazyk. Oficiální jazyk Tádžikistánu, používá se také v Uzbekistánu. Mateřský jazyk pro asi 4.5 milionů lidí.

    • Tagalština

      Filipínský (austronéský) jazyk. Oficiální jazyk Filipín. Mateřský jazyk pro asi 57 milionů lidí.

    • Tahitština

      Polynéský (austronéský) jazyk. Oficiální jazyk Francouzské Polynésie používaný také v Nové Kaledonii a Vanuatu. Mateřský jazyk pro asi 117 tisíc lidí.

    • Tok Pisin

      Kreolský jazyk založený na angličtině. Oficiální jazyk Papuy Nové Guineje. Mateřský jazyk pro asi 3 miliony lidí.

    • Tonžština

      Polynéský (austronéský) jazyk. Oficiální jazyk Tonga používaný také na Novém Zélandu, Fidži, v Západní Samoe. Mateřský jazyk pro asi 120 tisíc lidí.

    • Tswanština

      Bantuský jazyk. Používá se v Botswaně a Jihoafrické republice. Jeden z oficiálních jazyků Botswany. Mateřský jazyk pro asi 4 miliony lidí.

    • Tun

      Thajský jazyk používaný v jižní Číně. Mateřský jazyk pro asi 700 tisíc lidí.

    • Turkmenština

      Turkický jazyk. Oficiální jazyk Turkmenistánu. Mateřský jazyk pro asi 6,5 milionů lidí.

    • Tuvinština

      Turkický jazyk používaný v Rusku (Tuva). Mateřský jazyk pro asi 240 tisíc lidí.

    • Udmurština

      Permský jazyk používaný v Rusku (Udmurtsko, Kirovská oblast). Mateřský jazyk pro asi 550 tisíc lidí.

    • Ujgurština (cyrilice), Ujgurština (latinka)

      Turkický jazyk používaný Ujgury v ujgurské autonomní oblasti severozápadní čínské provincie Sinkiang a v částech Uzbekistánu, Kazachstánu a Kyrgyzstánu. Mateřský jazyk pro asi 7 milionů lidí.

    • Uzbečtina (cyrilice), Uzbečtina (latinka)

      Turkický jazyk. Oficiální jazyk Uzbekistánu, používá se také v Číně a Afghánistánu. Mateřský jazyk pro asi 31 milionů lidí.

    • Welština

      Keltský jazyk používaný ve Walesu (Velká Británie). Mateřský jazyk pro asi 580 tisíc lidí.

    • Wolofština

      Nigersko-konžský jazyk (západoatlantická větev). Oficiální jazyk Senegalu, používá se také v Gambii a Mauretánii. Mateřský jazyk pro asi 7 milionů lidí.

    • Xhosa

      Bantuský jazyk používaný v Jihoafrické republice. Mateřský jazyk pro asi 8 milionů lidí.

    • Zapotec

      Indiánský jazyk používaný v jižním Mexiku. Mateřský jazyk pro asi 430 tisíc lidí.

    • Zulu

      Bantuský jazyk používaný v Jihoafrické republice a Zimbabwe. Mateřský jazyk pro asi 9,2 milionů lidí.

Umělé jazyky

    • Esperanto

      Nejpopulárnější umělý jazyk zavedený v roce 1887 L. L. Zamenhoffem. Používá se v 83 zemích světa a mluví jím asi 100 000 lidí. V jazyce esperanto bylo vydáno asi 30 000 knih.

    • Interlingua

      Zaveden v roce 1903 slavným matematikem Giuseppem Peanem, byl přepracován v polovině 20. století lingvistou A. Godem. Některé vědecké časopisy vydávají v jazyce interlingua články.

    • Ido

      Zaveden v roce 1907 L. de Beaufrontem. Přepracovaná verze jazyka esperanto. Nikdy nebyl příliš oblíbený.

    • Occidental

      Zaveden v letech 1921 až 1922 A. Walem. Nikdy nebyl příliš oblíbený.

Formální jazyky

    • Basic

      BASIC (Beginners All-purpose Symbolic Instruction Code), programovací jazyk vytvořený v polovině 60. let 20. století Johnem G. Kemeneym a Thomasem E. Kurzem, profesory na vysoké škole v Dartmouthu, New Hampshire, USA.

    • C/C++

      Programovací jazyk vytvořený v roce 1972 Dennisem M. Ritchiem, systémovým programátorem ve společnosti @ "AT&T Bell Laboratories". Jazyk C++ byl zaveden Bjarnem Stroustrupem ze stejné společnosti na počátku 80. let 20. století. Název naznačuje vývoj jazyka C.

    • COBOL

      COBOL (Common Business-Oriented Language), programovací jazyk vyvinutý výrobci počítačů a americkým ministerstvem obrany v roce 1959.

    • Fortran

      FORTRAN (FORmula TRANslator), programovací jazyk vyvinutý společností IBM v polovině 50. let 20. století.

    • Java

      Jazyk Java je následníkem programovacího jazyka Oak; byl zaveden v roce 1995 společností Sun Microsystems. Syntaxe jazyka Java je podobná syntaxi jazyka C++. Jazyk Java se používá pro zápis internetových aplikací.

    • Pascal

      Programovací jazyk pojmenovaný po francouzském matematikovi a filosofovi Blaise Pascalovi, byl vytvořen Niklausem Wirthem z Federálního technologického institutu, Curych, švýcarsko, na konci 60. let 20. století.

    • Jednoduché chemické vzorce

      Chemické vzorce vytvořené z názvů chemických prvků a indexových čísel, např. H2O, C2H5OH.

Informace o písmech potřebných k zobrazení znaků používaných v abecedě určitého jazyka najdete v části Nesprávné písmo v převedeném textu.

*Informace o počtu mluvčích pochází z roku 2002.

Kontakty na pobočky a technickou podporu společnosti ABBYY Podporované formáty


Podporované formáty

Převod dokumentů PDF

Aplikace ABBYY PDF Transformer 3.0 umožňuje převádět dokumenty PDF do následujících formátů:

  • Dokument aplikace Microsoft Word (*.DOC)
  • Dokument aplikace Microsoft Office Word 2007 (*.DOCX)
  • Dokument formátu RTF (*.RTF)
  • Textový dokument (*.TXT)
  • Tabulka aplikace Microsoft Excel (*.XLS)
  • Sešit aplikace Microsoft Office Excel 2007 (*.XLSX)
  • Dokument HTML (*.HTM, *.HTML)
  • Soubor formátu PDF s možností hledání (*.PDF)
  • PDF/A (*.PDF)

Vytváření dokumentů PDF

Aplikace ABBYY PDF Transformer 3.0 umožňuje vytvářet dokumenty PDF z následujících formátů:

  • Dokument aplikace Microsoft Word (*.DOC)
  • Dokument aplikace Microsoft Office Word 2007 (*.DOCX)
  • Dokument formátu RTF (*.RTF)
  • Dokument HTML (*.HTM, *.HTML)
  • prezentace aplikace Microsoft PowerPoint (*.PPT)
  • prezentace aplikace Microsoft PowerPoint 2007 (*.PPTX)
  • Textový dokument (*.TXT)
  • Tabulka aplikace Microsoft Excel (*.XLS)
  • Sešit aplikace Microsoft Office Excel 2007 (*.XLSX)
  • Výkres aplikace Microsoft Visio (*.VSD)
Pokud chcete vytvořit dokumenty PDF ze souborů jiných formátů, použijte virtuální tiskárnu PDF X-Change 4.0 for ABBYY.
Chcete-li pracovat se soubory Microsoft Word, Microsoft Excel, Microsoft PowerPoint a Microsoft Visio, musíte mít v počítači nainstalovanou příslušnou aplikaci sady Microsoft Office.

Podporované jazyky Jazyk rozhraní


Jazyk rozhraní

Jazyk rozhraní je jazyk používaný pro zprávy programu, dialogová okna, názvy tlačítek a položky nabídky. Požadovaný jazyk rozhraní lze vybrat při instalaci aplikace ABBYY PDF Transformer. Jazyk rozhraní lze po instalaci programu změnit.

Změna jazyka rozhraní:
  1. Otevřete nabídku Nápovědy.
  2. V rozevíracím seznamu Jazyk rozhraní vyberte požadovaný jazyk rozhraní.
  3. Spusťte znovu aplikaci ABBYY PDF Transformer 3.0.

Supported Formats Current Date and Time in Stamps and Bates Stamps


Aktuální datum a čas na razítkách a automatickém číslování

Do razítek a automatického číslování můžete přidat aktuální datum nebo čas. V oknech pro úpravy textu/automatické číslování použijte následující značky.

Značka |  | Příklad
<d/> | Datum v krátkém formátu | 07.02.2009
<date/> | Datum v dlouhém formátu | 7. února 2009
<t12/> | Čas ve 12hodinovém formátu | 9:22 odp.
<t24/> | Čas ve 24hodinovém formátu | 21:22
<time/> | Čas v rozšířeném formátu | 21:22:51

Ve výchozím nastavení se datum a čas zobrazí ve formátu, který odpovídá místnímu nastavení počítače. Tento formát lze změnit. Například: <d=RUS/>, <date=USA/> nebo <time=ENG/>. Výsledky se ihned projeví v okně náhledu razítka.
Ukázat příklad

<d=USA/> | 2/7/2009
<d=ENG/> | 07/02/2009
<d=RUS/> | 07.02.2009
<d=DEU/> | 07.02.2009
<d=FRA/> | 07/02/2009
<d=ITA/> | 07/02/2009
<d=ESP/> | 07/02/2009
<d=NLD/> | 3-2-2009
<d=PO/> | 2009-02-07
<d=HUN/> | 2009.02.07
<d=CZ/> | 7.2.2009
<d=SL/> | 7. 2. 2009
Váš operační systém nemusí podporovat některé z výše uvedených regionů. Můžete však využít jakýkoli jiný region, který váš operační systém podporuje a který je uveden výše.

Formáty data a času lze přizpůsobit.
Ukázat příklad

<date=USA %A/> | Friday
<date=DEU %B, %Y/> | Februar, 2009
<time %Hh %Mm/> | 09h 22m

Chcete-li přizpůsobit datum a čas, zadejte požadované parametry uvnitř značek <date/> a <time/>.

<date/> |  | Příklad
Letopočty
%y | Rok bez století (01 – 99) | 09
%#y | Rok bez století a bez počátečních nul (1 – 99) | 9
%Y | Rok včetně století | 2009
%#Y | Rok včetně století, bez počátečních nul | 2009
Měsíce
%b | Krátký název měsíce | úno
%B | Celý název měsíce | Únor
%m | Měsíc jako číslo (01 – 12) | 02
%#m | Měsíc jako číslo, bez počátečních nul (1 – 12) | 2
Dny v měsíci
%d | Den v měsíci jako číslo (01 – 31) | 07
%#d | Den v měsíci jako číslo, bez počátečních nul (1 – 31) | 7
Dny v týdnu
%a | Krátký název dne v týdnu | Út
%A | Celý název dne v týdnu | Úterý
<time/> |  | Příklad
Hodiny
%H | Hodiny ve 24hodinovém formátu (00 – 23) | 07
%#H | Hodiny ve 24hodinovém formátu, bez počátečních nul (0 – 23) | 7
%I | Hodiny ve 12hodinovém formátu (01 – 12) | 05
%#I | Hodiny ve 12hodinovém formátu, bez počátečních nul (1 – 12) | 5
%p | Označení dopoledne/odpoledne pro 12hodinový formát času* | dop.
Minuty a sekundy
%M | Minuty jako číslo (0 – 59) | 04
%#M | Minuty jako číslo, bez počátečních nul (0 – 59) | 4
%S | Sekundy jako číslo (00 – 59) | 04
%#S | Sekundy jako číslo, bez počátečních nul (0 – 59) | 4
Další možnosti
%% | Symbol procent

Změna místního nastavení

  1. Zvolte Místní a jazykové nastavení v nabídce Start>Nastavení>Ovládací panely.
  2. Na kartě Místní nastavení vyberte standard, který se má použít pro datum a čas, nebo klepněte na Vlastní a vytvořte svůj vlastní formát.
    V operačním systému Microsoft Windows Vista má karta název Formáty.

______________________
* K dispozici pouze pro místní nastavení USA, ENG, HUN a CZ.

Jazyk rozhraní Rejstřík


Rejstřík

A B D E H K M N O P R S T

A

ABBYY Screenshot Reader Aplikace, která slouží k vytváření snímků obrazovky a rozpoznávání textu na těchto snímcích.

ADRT® (Adaptivní technologie rozeznávání dokumentů) zlepšuje kvalitu zpracovávání vícestránkových dokumentů. Tato technologie zejména umožňuje programu správně detekovat záhlaví, zápatí, poznámky pod čarou, číslování stránek a titulky.

Aktivace Proces získání zvláštního kódu od společnosti ABBYY, který uživateli umožňuje používat kopii softwaru v daném počítači v plném režimu.

Aktivační kód Kód, který během aktivace vydá společnost ABBYY jednotlivým uživatelům aplikace ABBYY PDF Transformer 3.0. Aktivační kód je vyžadován k aktivaci aplikace ABBYY PDF Transformer v počítači, který vygeneroval Product ID.

Aktivní oblast Vybraná oblast na obrázku, kterou lze odstranit, přesunout nebo upravit. Chcete-li oblast aktivovat, klepněte na ni. Rámeček kolem aktivní oblasti je tučný a je rozdělen na malé čtverečky, jejichž přetažením lze změnit velikost oblasti.

Analýza rozvržení stránky Postup zjištění oblastí na obrazu stránky. Mohou být tři typy ploch: plochy s textem, obrázky a tabulkami Analýzu rozvržení stránky lze provést automaticky klepnutím na tlačítko Převést nebo ručně uživatelem před převodem.

Přejít na začátek

B

Běžící titulek Text nebo obrázek v horní nebo spodní části každé stránky, který není součástí těla textu. Běžící titulky, umístěné v horní části stránky, se nazývají záhlaví, a běžící titulky, umístěné ve spodní části stránky, se nazývají zápatí.

D

dpi (body na palec) Rozlišení představuje míru.

E

Efekty písma Vzhled písma: tučné, kurzíva, podtržené, přeškrtnutí, dolní index, horní index, malé kapitálky.

H

Heslo oprávnění Heslo, které brání uživatelům tisknout a upravovat dokumenty PDF, pokud nezadají heslo určené autorem. Pokud jsou pro dokument vybrána některá nastavení zabezpečení, ostatní uživatelé nebudou moci tato nastavení měnit, dokud nezadají heslo určené autorem.

Heslo pro otevření dokumentu Heslo, které brání uživatelům otevírat dokumenty PDF, pokud nezadají heslo určené autorem.

K

Klávesové zkratky Tlačítko ne kombinace několika tlačítek na klávesnici, která se používají ke spuštění konkrétních příkazů. Klávesové zkratky můžete použít k urychlení práce.

Kódování Unicode Standard vyvinutý organizací Unicode Consortium (Unicode, Inc.). Standard je 16bitový mezinárodní systém kódování pro zpracování textu napsaného hlavními světovými jazyky. Standard lze snadno rozšířit. Standard Unicode určuje kódování znaků, stejně jako vlastnosti a postupy používané při zpracování textu napsaného určitým jazykem.

M

Místní nabídka je nabídka, která se zobrazí při pravém klepnutí na objekt. Například, abyste otevřeli místní nabídku, můžete klepnout pravým tlačítkem na oblast na obrázku nebo jinou část obrázku.

N

Nastavení zabezpečení dokumentu PDF Omezení, která brání otevření, úpravám, kopírování nebo tisku dokumentu PDF. Tato nastavení zahrnují Hesla pro otevření dokumentu, Hesla pro oprávnění a úrovně šifrování.

O

OCR (Optické rozeznávání znaků) umožňuje počítači "číst" text z naskenované stránky, oddělit jej od ilustrací a formátovacích prvků. Jakmile je text přečten, program původní dokument znovu vytvoří v nějakém elektronicky editovatelném formátu.

Oblast Část obrazu ohraničená rámečkem. Před prováděním rozpoznávání zjistí aplikace ABBYY PDF Transformer text, obrázek a tabulku, a určí, které části obrazu mají být rozpoznány a v jakém pořadí.

Oblast obrázku Oblast používaná pro obrazové oblasti, které obsahují obrázky. Tento typ oblasti může pokrývat samotný obrázek nebo libovolný jiný objekt, který má být zobrazen jako obrázek (např. část textu).

Oblast tabulky Oblast, která se používá pro obrazové oblasti tabulky nebo pro oblasti textu strukturovaného jako tabulka. Když aplikace čte tento typ oblasti, nakreslí uvnitř tabulky svislé a vodorovné oddělovače a vytvoří tabulku. Tato plocha je ve výstupním textu vykreslena jako tabulka.

Ovladač Program řídící periferní zařízení počítače (např. skener, monitor atd.).

Přejít na začátek

P

PDF (Přenosný formát dokumentu) je široce používaný formát dokumentů. Soubory PDF mají stejnou podobu na všech počítačích, protože obsahují podrobné informace o textu a grafice dokumentu.

Product ID Parametr generovaný automaticky podle konfigurace hardwaru při aktivaci aplikace ABBYY PDF Transformer v určitém počítači.

Přejít na začátek

R

Rozvržení stránky Uspořádání textu, tabulek, obrázků, odstavců a sloupců na stránce, nastavení typů písma, velikosti písma, barvy písma, pozadí textu a orientace textu.

S

Sériové číslo Je unikátním číslem, které dostáváte při nákupu produktu. Sériové číslo je nezbytné pro aktivaci produktu.

T

Textová oblast Oblast, která obsahuje text. Textové oblasti by měly obsahovat pouze text v jednom sloupci.

Přejít na začátek

Aktuální datum a čas na razítkách a automatickém číslování Klávesové zkratky


Keyboard Shortcuts

Rejstřík Používání nápovědy k aplikaci ABBYY PDF Transformer 3.0

Klávesové zkratky

  • Obecné
  • Nástroje
  • Nabídka plochy
  • Navigace
  • Pomoc

Obecné

Chcete-li | Stiskněte klávesy
otevřít soubor PDF | CTRL+O
převést nebo vytvořit PDF dokument | CTRL+S

Nástroje

Chcete-li | Stiskněte klávesy
automaticky vyhledá oblasti | CTRL+D
odstranit všechny oblasti | CTRL+DEL
vybrat nástroj Vybrat oblast | W
vybrat nástroj ruka pro prohlížení dokumentů | Q
vybrat nástroj Vybrat textovou oblast | 1
vybrat nástroj Vybrat oblast obrázku | 2
vybrat nástroj Vybrat oblast tabulky | 3
vybrat redakční nástroj | 4
vybrat nástroj Přidat část oblasti | A
vybrat nástroj Vyjmout část oblasti | C
automatické zjištění struktury tabulky | CTRL+T
vybrat nástroj Přidat svislý oddělovač | V
vybrat nástroj Přidat vodorovný oddělovač | H
vybrat nástroj Odstranit oddělovač | R
sloučí vybrané buňky | M
rozdělení dříve sloučených buněk | X
přejít na další buňku tabulky | šipka vlevo, vpravo, nahoru a dolů
vybrat nástroj Přečíslovat oblasti | CTRL+R
vrátit zpět poslední akci | CTRL+Z
opakovat poslední akci | CTRL+Y

Přejít na začátek

Nabídka plochy

Chcete-li | Stiskněte klávesy
změnit typ oblasti na možnost Text | CTRL+1
změnit typ oblasti na možnost Tabulka | CTRL+2
změnit typ oblasti na možnost Obrázek | CTRL+3
změnit typ plochy na možnost Redakční plocha | CTRL+4
zkopírovat vybrané Textové nebo Obrázkové plochy do schránky | CTRL+C
odstranit zvolenou oblast | DEL

Přejít na začátek

Navigace

Chcete-li | Stiskněte klávesy
přizpůsobit šířce stránky | CTRL+SHIFT+NUM*
přizpůsobit výšce stránky | CTRL+SHIFT+NUM/
přizpůsobit stránce | CTRL+0
oddálit | CTRL+SHIFT+NUM-
přiblížit | CTRL+SHIFT+NUM+
otevřít předcházející stránku v dokumentu | CTRL+NUM- nebo ALT+ŠIPKA NAHORU
otevřít další stránku v dokumentu | CTRL+NUM+ nebo ALT+ŠIPKA DOLŮ
otevřít první stránku v dokumentu | CTRL+HOME
otevřít poslední stránku v dokumentu | CTRL+END
umístit okno Stránky vlevo a oblast nastavení vpravo | CTRL+Q
umístit okno nastavení vlevo a okno Stránky vpravo | SHIFT+Q
přepínat mezi oknem Stránky, oknem s náhledem stránky a oblastí nastavení | CTRL+TAB

Přejít na začátek

Pomoc

Chcete-li | Stiskněte klávesy
otevřít nápovědu | F1 nebo CTRL+H

Přejít na začátek

Rejstřík Používání nápovědy k aplikaci ABBYY PDF Transformer 3.0


Používání nápovědy k aplikaci ABBYY PDF Transformer 3.0

Pokud nemáte k dispozici myš nebo pokud upřednostňujete používání klávesnice, můžete k navigaci v prohlížeči nápovědy použít následující klávesové příkazy.

Klávesové zkratky prohlížeče nápovědy

Pokud chcete | Stiskněte
Zobrazit systémovou nabídku | ALT+MEZERNÍK
Zobrazit nabídku zkratek prohlížeče nápovědy | SHIFT+F10
Přepnout mezi prohlížečem nápovědy a ostatními otevřenými okny | ALT+TAB
Zobrazit nabídku Možnosti | ALT+O
Skrýt nebo zobrazit navigační podokno | ALT+O, a potom stiskněte klávesu T
Přepnout na další kartu v navigačním podokně | CTRL+TAB
Přepnout na předchozí kartu v navigačním podokně | CTRL+SHIFT+TAB
Přejít o jedno téma výše v obsahu, rejstříku nebo seznamu výsledků hledání | ŠIPKA NAHORU
Přejít o jedno téma níže v obsahu, rejstříku nebo seznamu výsledků hledání | ŠIPKA DOLŮ
Přejít o jednu stránku výše v obsahu, rejstříku nebo seznamu výsledků hledání | PAGE UP
Přejít o jednu stránku níže v obsahu, rejstříku nebo seznamu výsledků hledání | PAGE DOWN
Přepnout mezi navigačním podoknem a podoknem tématu | F6
Obnovit téma, které je zobrazeno v podokně tématu | ALT+O, a potom stiskněte klávesu R
Procházet tématem | ŠIPKA NAHORU nebo ŠIPKA DOLŮ
Přejít na začátek tématu | CTRL+HOME
Přejít na konec tématu | CTRL+END
Zvýraznit veškerý text v podokně tématu | CTRL+A
Vytisknout téma | ALT+O, a potom stiskněte klávesu P
Přejít zpět k dříve zobrazenému tématu | ALT+O, a potom stiskněte klávesu B
Přejít k dalšímu (dříve zobrazenému) tématu | ALT+O, a potom stiskněte klávesu F
Zavřít prohlížeč nápovědy | ALT+F4

Přejít na začátek

Klávesové zkratky karty obsahu

Pokud chcete | Stiskněte
Zobrazit kartu Obsah | ALT+C
Otevřít knihu | ŠIPKA DOPRAVA
Zavřít knihu | ŠIPKA DOLEVA
Vybrat téma | ŠIPKA NAHORU nebo ŠIPKA DOLŮ
Zobrazit vybrané téma | ENTER

Klávesové zkratky karty rejstříku

Pokud chcete | Stiskněte
Zobrazit kartu Rejstřík | ALT+N
Vybrat klíčové slovo v seznamu | ŠIPKA NAHORU nebo ŠIPKA DOLŮ
Zobrazit související téma | ALT+D nebo ENTER

Klávesové zkratky karty hledání

Pokud chcete | Stiskněte
Zobrazit kartu Hledat | ALT+S
Zahájit hledání | ALT+L
Zobrazit vybrané téma | ALT+D nebo ENTER

Přejít na začátek

Klávesové zkratky Systémové požadavky


Systémové požadavky

Aplikace ABBYY PDF Transformer 3.0 vyžaduje následující konfiguraci:

  1. Počítač s procesorem Intel® Core™2/Pentium®/Celeron®/Xeon™, AMD K6/Turion™/Athlon™/Duron™/Sempron™ nebo kompatibilním procesorem (1 GHz nebo vyšší)
  2. Operační systém: Microsoft® Windows® Server 2008, Microsoft® Windows® Vista, Microsoft® Windows® Server 2003, Windows XP.
    Chcete-li pracovat v lokalizovaném rozhraní, vyžaduje podporu příslušného jazyka.
  3. Paměť: 512 MB RAM
    V prostředí s několika procesory vyžaduje dalších 512 MB paměti RAM pro každý další procesor.
  4. Kapacita pevného disku: 500 MB pro typickou instalaci programu a 512 MB pro provoz programu
  5. Video karta a monitor (min. rozlišení 1 024×768)
  6. Klávesnice, myš nebo jiné ukazovací zařízení
Chcete-li pracovat se soubory Microsoft Word, Microsoft Excel, Microsoft PowerPoint a Microsoft Visio, musíte mít v počítači nainstalovanou příslušnou aplikaci sady Microsoft Office.

Používání nápovědy k aplikaci ABBYY PDF Transformer 3.0 Technická podpora


Technická podpora

Předtím, než se v případě jakýchkoli otázek týkajích se použití ABBYY PDF Transformer 3.0 obrátíte na službu technické podpory, se seznamte s průvodní dokumentací. Nebo nahlédněte do části technické podpory na webové stránce společnosti ABBYY na adrese www.abbyy.com/support – zde můžete najít odpovědi na své dotazy.

Personálu technické podpory je třeba sdělit následující informace, aby vám mohl odborně pomoci:

  • jméno a příjmení,
  • název společnosti nebo organizace (je-li to relevantní),
  • telefonní číslo (nebo fax či e-mail),
  • sériové číslo balíčku aplikace ABBYY PDF Transformer (přejděte na položku Nápověda>O aplikaci ABBYY PDF Transformer a vyhledejte pole Licenční informace),
  • číslo sestavení (přejděte na položku Nápověda>O aplikaci ABBYY PDF Transformer),
  • obecný popis problému a úplný text chybové zprávy (pokud je zobrazena),
  • typ počítače a procesoru,
  • verze operačního systému Windows,
  • jakékoli další informace, které mohou být užitečné.

Některé informace lze získat automaticky:

  1. Vyberte položku Nápověda>O aplikaci ABBYY PDF Transformer;
  2. V zobrazeném dialogovém okně O aplikaci ABBYY PDF Transformer klepněte na tlačítko Informace o systému…

    Zobrazí se dialogové okno s některými informacemi.

Technická podpora je bezplatná pouze pro registrované uživatele. Svoji kopii aplikace můžete zaregistrovat na webové stránce společnosti ABBYY nebo prostřednictvím položky Nápověda>Zaregistrovat nyní….
Pokud máte jakékoli otázky a návrhy, kontaktujte nejbližší zastoupení ABBYY office.

Systémové požadavky