Bemutatjuk az ABBYY PDF Transformert

Ebben a témakörben áttekintheti az ABBYY PDF Transformer 3.0 funkcióit.

A fejezet tartalma

  • Mi az ABBYY PDF Transformer 3.0
  • Az ABBYY PDF Transformer 3.0 újdonságai

Mi az ABBYY PDF Transformer 3.0


Mi az ABBYY PDF Transformer 3.0

A PDF Transformer 3.0 egy ösztönösen érthető és könnyen használható eszköz, mellyel a felhasználók könnyen és hatékonyan konvertálhatnak, hozhatnak létre, szerkeszthetnek és tehetnek biztonságossá bármilyen típusú PDF-dokumentumot. A díjnyertes ABBYY optikai szövegfelismerő technológián, és az új ABBYY alkalmazkodó dokumentum-felismerési technológián (ADRT®) alapuló PDF Transformer kifinomult PDF-átalakítást nyújt, mely a PDF-fájlokat pontosan alakítja át teljesen formázott, szerkeszthető dokumentumokká 184 nyelven. A PDF-konvertálás és -létrehozás hatékony és könnyű, az MS Office-alkalmazásokból történő könnyű hozzáférésnek és a szükséges lépéseken végigvezető kezelőfelületnek köszönhetően.

A PDF Transformer 3.0 konkrét funkciók fejlett készletével rendelkezik a vállalati felhasználók számára, mint amilyen például a PDF-dokumentumok egyesítése, bélyegek vagy Bates-bélyegek hozzáadásának lehetősége és a bizalmas információk szerkesztése. Az élenjáró tömörítést és PDF/A-támogatást kínáló PDF Transformer a hosszútávú archiválás céljából a PDF-fájlok méretét is optimalizálja.

Az ABBYY PDF Transformer 3.0 funkciói

PDF-fájlok átalakítása

  • Az ABBYY PDF Transformer a világhírű ABBYY FineReader optikai szövegfelismerő (OCR) rendszerére épül, ami a legsokoldalúbb megoldássá teszi az ABBYY PDF Transformert, mely valamennyi típusú PDF-fájl különféle szerkeszthető formátumokká történő átalakítására képes, megőrizve eredeti formázásukat.
  • A Microsoft Office-alkalmazásokba történő beépülés a PDF-fájlok közvetlenül a Microsoft Wordben vagy a Mixrosoft Excelben történő átalakítását teszi lehetővé.
  • A PDF-fájlok konvertálásakor az ABBYY PDF Transformer 3.0 automatikusan ismeri fel az internetes hiperhivatkozásokat, e-mail címeket, fej- és lábléceket, s a kimeneti dokumentumokban újra létrehozza őket.

PDF létrehozása

  • Az ABBYY PDF Transformer 3.0 különféle szerkeszthető formátumok PDF-formátumba történő átalakítását teszi lehetővé. Megakadályozhatja a létrehozott PDF-fájl illetéktelenek által történő hozzáférését.
  • Attól függően választhatja ki valamelyik PDF mentési módot, hogy a jövőben hogyan tervezi használni a dokumentumot: elküldi-e e-mailben, kinyomtatja-e kiváló minőségben, vagy elektronikus dokumentum-archívumba menti-e.
  • Az ABBYY PDF Transformer 3.0-ban lehetőség van a kimeneti fájlok lemezre mentésére, vagy e-mail mellékletként történő elküldésre.
  • Most már több különböző formátumú fájlból készíthet PDF-dokumentumot.

A rugalmas beállítások és a könnyű használat a következőket teszi lehetővé:

  • a PDF-konvertálás felgyorsul azáltal, hogy csak a kijelölt oldalak vagy területek lesznek átalak;
  • a PDF-dokumentumban használt nyelvek és a konvertálandó területek megadásával javul az átalakítás minősége;
  • nagyban csökkenti a kimeneti PDF-dokumentum méretét;
  • megakadályozza a létrehozott PDF-fájlok illetéktelenek általi hozzáférését.

Bemutatjuk: ABBYY PDF Transformer 3.0 Az ABBYY PDF Transformer 3.0 újdonságai


Az ABBYY PDF Transformer 3.0 újdonságai

Szabadalmazott ADRT®-technológia

Az ABBYY PDF Transformer 3.0 az ABBYY legújabb, úttörő, alkalmazkodó dokumentum-felismerési technológiáját (Adaptive Document Recognition Technology, ADRT) használja. A program a külön oldalak helyett immár a maguk teljességében elemzi és dolgozza fel a dokumentumokat. Ez a megközelítés megőrzi a dokumentum logikai szerkezetét, nem csak az eredeti szövegeket és hasábokat tartja meg, hanem a fej- és lábléceket, betűtípusokat, stílusokat, lábjegyzeteket, valamint a táblázatok és képek számozott aláírásait is. Az eredményül kapott elektronikus változat könnyen szerkeszthető és újrahasználható.

A betűtípusok és stílusok egyeztetése

Jelentős módosítások történtek a betűtípus-felismerési modulban, mely most már beazonosítja az eredeti dokumentumban használt betűtípusokat, s megkeresi a legmegfelelőbbeket a számítógépre telepített betűkészletek közül.
Bővebben az ajánlott betűtípusokról.

Többnyelvű konvertálás

Az új verzió 184 konvertálási nyelven, többek közt kínaiul, japánul, thai nyelven és héberül tudja felismerni a szövegeket. Az ABBYY PDF Transformer 3.0-hoz többé nincs szükség az optikai szövegfelismerés indítása előtt a dokumentum felismerési nyelveinek kézi kiválasztásához. A program fejlett algoritmusokkal ismeri fel a használt nyelveket.
Bővebben a támogatott nyelvekről.

PDF/A, DOCX és XLSX támogatás

  • PDF/A

    A dokumentumokat most már PDF/A formátumban mentheti, melyet általában archívumok és könyvtárak hosszútávú dokumentum-tároláshoz használnak.

  • DOCX és XLSX

    A Microsoft Office 2007 csomagba történő beépülés következtében a PDF-dokumentumokat DOCX és XLSX formátumba alakíthatja át, illetve DOCX és XLSX fájlokból PDF-dokumentumokat hozhat létre.
    A DOCX és XLSX fájlok használatához a számítógépre telepített, megfelelő Microsoft Office 2007 alkalmazásra van szükség.

Új PDF-tömörítési formátum

A PDF formátumban történő mentéskor az ABBYY PDF Transformer 3.0 a továbbfejlesztett, vegyes raszteres tartalom (Mixed Raster Content, MRC) technológián alapuló tömörítési algoritmust használ, ami minőségromlás nélkül produkál kisebb fájlokat.

PDF szerkesztő eszköz

A nemkívánatos szövegrészeket vagy képeket most már kihagyhatja a PDF-dokumentum közzététele előtt. A törölt részek helyett fekete négyszögek lesznek láthatók a kimeneti fájlban.
Bővebben a PDF szerkesztő eszközről.

Bélyegek

Az ABBYY PDF Transformer 3.0-ban lehetőség van a dokumentumok bélyegzésére, mintha papíron nyomtatta volna őket.
Bővebben a bélyegekről.

Bates-bélyegzés

A dokumentumokat Bates-bélyegzéssel láthatja el, a szerkeszthető formátummá átalakításkor és a PDF-dokumentumok létrehozásakor egyaránt, Sokkal egyszerűbbé téve az archív kereséseket.
Bővebben a Bates-bélyegzésről.

Mi az ABBYY PDF Transformer 3.0 PDF-dokumentumok átalakítása


PDF dokumentumok konvertálása

Az ABBYY PDF Transformer 3.0 újdonságai A PDF-dokumentumok átalakítása az ABBYY PDF Transformer 3.0 segítségével

PDF-dokumentumok átalakítása

Az ABBYY PDF Transformer 3.0 egy könnyen használható eszköz, mellyel teljes PDF-dokumentumokat, vagy csak a kiválasztott PDF-oldalakat szerkeszthető formátumokba alakíthatja át.

Az alábbi folyamatábra vázlatosan szemlélteti a dokumentum-konvertálási folyamatot:

Kattintson az egyik elemre a részletes leírásért Kattintson az egyik elemre a részletes leírásért Kattintson az egyik elemre a részletes leírásért Kattintson az egyik elemre a részletes leírásért Kattintson az egyik elemre a részletes leírásért Kattintson az egyik elemre a részletes leírásért

A folyamatábra megfelelő blokkjára kattintással tájékozódhat az egyes lépésekről.
Ha túl sok hiba van az eredményül kapott dokumentumban, akkor győződjön meg róla, hogy a megfelelő átalakítási beállításokat jelölte-e ki, s próbálja meg meg kézzel megadni a szöveg-, kép- és táblázatterületeket. Bővebb információ Az átalakítás eredményének javítása témakörben.

Ez a rész részletes utasításokat ad a PDF dokumentumok Microsoft Office alkalmazásokból történő átalakításához, tanácsokat ad az optimális konvertálási beállítások kiválasztásához, továbbá tippeket ad a konvertálás eredményének javításához.

A fejezet tartalma

  • A PDF-dokumentumok átalakítása az ABBYY PDF Transformer 3.0 segítségével
  • PDF-dokumentumok átalakítása Microsoft Office-alkalmazásokból
  • PDF-fájlok átalakítása a Windows Intézőből
  • További átalakítási beállítások
  • Szövegek és képek kinyerése PDF-dokumentumokból
  • PDF és PDF/A átalakítási funkciók
  • Az átalakítás eredményének javítása
  • PDF átalakítása ablak

Az ABBYY PDF Transformer 3.0 újdonságai A PDF-dokumentumok átalakítása az ABBYY PDF Transformer 3.0 segítségével


A PDF-dokumentumok átalakítása az ABBYY PDF Transformer 3.0 segítségével

Az ABBYY PDF Transformer 3.0 segítségével bármilyen PDF-dokumentumot szerkeszthető formátumokba alakíthat át. A kimeneti dokumentum megjelenését és tulajdonságait a bejelölt átalakítási beállítások határozzák meg.

A PDF-dokumentumok átalakításához:

  1. Indítsa el az ABBYY PDF Transformer 3.0 alkalmazást (Start>Programok>ABBYY PDF Transformer 3.0>PDF-fájl átalakítása...).
  2. Kattintson a PDF megnyitása gombra.
  3. A megnyíló párbeszédablakban válassza ki az átalakítandó fájlt.
    Ha a PDF-dokumentum jelszóval védett, akkor a program kérni fogja a jelszót.
  4. Válassza ki a kimeneti formátumot.
    Mutasd meg, hogyan válasszam ki a formátumokat

  5. Ellenőrizze a PDF-átalakítás beállításait:
    1. Fájlnév
      Alapértelmezésként a dokumentum a forrásmappában kerül mentésre, és a neve a forrásdokumentumé lesz. Eltérő mappa megadásához, vagy a fájl nevének módosításához kattintson a Módosítás… gombra.

    2. A PDF-dokumentum nyelvei
      Alapértelmezésként a program automatikusan választja ki a nyelvet a számítógépen leggyakrabban használt nyelvek közül.
      A dokumentum nyelvének átváltásához kattintson a További nyelvek… elemre a A PDF-dokumentum nyelvei legördülő listában.

      Egyszerre háromnál több nyelv használatát nem ajánljuk. Háromnál több nyelv több hibát eredményezhet a kimeneti fájl szövegében.
    3. További beállítások
      Szükség esetén további átalakítási beállításokat adhat meg.
      Bővebb információ a További átalakítási lehetőségek témakörben.
    Az alapértelmezett beállítások visszaállításához a Súgó>Beállítások menüben válassza az Alaphelyzet menüpontot.
  6. A konvertálás megkezdéséhez kattintson az Átalakítás gombra.
    Ha egyes oldalakat kíván átalakítani, akkor az Oldalak ablakban válassza ki az átalakítani kívánt oldalakat, majd a helyi menüben válassza A kiválasztott oldalak átalakítása menüpontot.
    Több oldal kijelöléséhez tartsa lenyomva a SHIFT vagy a CTRL gombot.
    A program figyelmeztetéseket jeleníthet meg az átalakítási folyamat során. Olyan oldal megnyitásához, melyhez figyelmeztetés tartozik, egyszerűen csak kattintson az oldalszámra.

A kimeneti dokumentum a kiválasztott formátumban kerül mentésre, és a megfelelő alkalmazásban nyílik meg.

A kezelőfelület elemeinek leírását lásd a PDF átalakítása ablak témakörben.
Ha a kimeneti dokumentum kinézete nagyon eltér az eredetitől, akkor próbálkozzon az átalakítási beállítások módosításával, és/vagy kézzel jelölje ki a szöveg-, táblázat- és képterületeket. Bővebb információ Az átalakítás eredményének javítása fejezetben.

PDF-dokumentumok átalakítása PDF-dokumentumok átalakítása Microsoft Office-alkalmazásokból


PDF-dokumentumok átalakítása Microsoft Office-alkalmazásokból

Az ABBYY PDF Transformer 3.0 telepítésekor a telepítőprogram beépíti azt a Microsoft Office-alkalmazásokba. Ennek eredményeként az ABBYY PDF Transformer 3.0 gombja megjelenik a Microsoft Wordben, a Microsoft Excelben és a Microsoft Outlookban. A PDF-dokumentumokat közvetlenül a Microsoft Office-alkalmazásokból alakíthatja át.

A PDF-fájlok Microsoft Office-alkalmazásból történő átalakításához:

  1. Indítsa el a Microsoft Office-alkalmazást.
  2. Az eszköztáron kattintson a PDF átalakítása gombra.
    El fog indulni az ABBYY PDF Transformer 3.0.
  3. Válassza ki az átalakítani kívánt fájlt.
    Ha a PDF-dokumentum jelszóval védett, akkor a program kérni fogja a jelszót.
  4. Ellenőrizze az átalakítási beállításokat az ABBYY PDF Transformer 3.0-ban.
    • A Microsoft Outlookban válassza ki a kimeneti formátumot.
    • A Microsoft Wordben válassza ki, hogy új Microsoft Word-dokumentumot óhajt-e megnyitni, vagy az épp megnyitott Microsoft Word-dokumentumban, a kurzor után illeszti-e be a szöveget.
    A Microsoft Excelben a PDF-fájl új Excel-dokumentummá kerül átalakításra.
  5. Kattintson az Átalakítás gombra a konvertálás megkezdéséhez.
    Ha egyes oldalakat kíván átalakítani, akkor az Oldalak ablakban válassza ki az átalakítani kívánt oldalakat, majd a helyi menüben válassza A kiválasztott oldalak átalakítása menüpontot.
    Több oldal kijelöléséhez tartsa lenyomva a SHIFT vagy a CTRL gombot.
    A program figyelmeztetéseket jeleníthet meg az átalakítási folyamat során. Olyan oldal megnyitásához, melyhez figyelmeztetés tartozik, egyszerűen csak kattintson az oldalszámra.

A kimeneti dokumentum a kiválasztott formátumban kerül mentésre, és a megfelelő alkalmazásban nyílik meg.

Ha a kimeneti dokumentum kinézete nagyon eltér az eredetitől, akkor próbálkozzon az átalakítási beállítások módosításával, és/vagy kézzel jelölje ki a szöveg-, táblázat- és képterületeket. Bővebb információ Az átalakítás eredményének javítása fejezetben.

Nem látom az ABBYY PDF Transformer gombot a Microsoft Office alkalmazás eszköztárán...

Hogy előtűnjön az ABBYY PDF Transformer gomb a Microsoft Office alkalmazás eszköztárán:

  • Kattintson jobb gombbal az eszköztárra, és kattintson az ABBYY PDF Transformer 3.0 elemre a helyi menüben.

Ha nem látható az ABBYY PDF Transformer 3.0 elem az eszköztár helyi menüjében, akkor ez azt jelenti, hogy az egyéni telepítés során nem engedélyezte az ABBYY PDF Transformer számára a beépülést a Microsoft Office alkalmazásokba.

Az ABBYY PDF Transformernek a Microsoft Office alkalmazásokba történő integrálásához:

  1. A Start>Beállítások>Vezérlőpultban kattintson duplán a Programok telepítése és törlése ikonra.
    A Microsoft Windows Vistában ugyanezt a parancsot Programok és szolgáltatások néven találja.
  2. A telepített programok listájában jelölje ki az ABBYY PDF Transformer 3.0 elemet, majd kattintson Módosítás gombra.
  3. Kövesse a telepítőprogram utasításait.

A PDF-dokumentumok átalakítása az ABBYY PDF Transformer 3.0 segítségével PDF-fájlok átalakítása a Windows Intézőből


PDF-fájlok átalakítása a Windows Intézőből

Az ABBYY PDF Transformer 3.0 telepítésekor a helyi menü tartalmazni fogja az ABBYY PDF Transformer 3.0 menüpontot, mely akkor jelenik meg, amikor valamelyik PDF-fájlra jobb gombbal kattint a Windows Intézőben, lehetővé téve a fájlok egy kattintással történő átalakítását.

A PDF-fájlok Windows Intézőből történő átalakításakor a program az ABBYY PDF Transformer 3.0 a Windows Intézőből történő előző használatának beállításait fogja használni.

Egy vagy több PDF-fájl Windows Intézőből történő átalakításához:

  1. Jelöljön ki egy vagy több átalakítandó fájlt a Windows Intézőben.
  2. A helyi menüben mutasson az ABBYY PDF Transformer 3.0 elemre, és válassza ki az óhajtott műveletet:
    • Megnyitás a Microsoft Wordben a PDF-fájl átalakításához és a Microsoft Wordben történő megnyitásához;
    • Megnyitás a Microsoft Excelben a PDF-fájl átalakításához és a Microsoft Excelben történő megnyitásához;
    • Átalakítás kereshető PDF-fájllá a PDF-fájl kereshető PDF-fájllá történő átalakításához, mellyel teljes szöveges keresést végezhet, és megnyithatja egy PDF-megjelenítő alkalmazásban;
    • Nyissa meg a Bates-bélyegzés alkalmazása elemet, és válassza ki az óhajtott bélyegzési profilt.
      Bővebb információ a Bates-bélyegzés témakörben.
    • Átalakítás egyéni beállításokkal… az ABBYY PDF Transformer 3.0 indításához, hogy ki tudja választani az átalakítás beállításait, vagy ki tudja jelölni kézzel a szöveg-, táblázat- és képterületeket.
    A ténylegesen elérhető műveletek a kijelölt fájlok számától függnek.
    Ha a PDF-dokumentum jelszóval védett, akkor a program kérni fogja a jelszót.

Eredményeként mindegyik dokumentum külön fájllá kerül átalakításra, és a megfelelő alkalmazásban nyílik meg.

A program figyelmeztetéseket jeleníthet meg az átalakítási folyamat során. Olyan oldal megnyitásához, melyhez figyelmeztetés tartozik, egyszerűen csak kattintson az oldalszámra.
Ha a kimeneti dokumentum kinézete nagyon eltér az eredetitől, akkor próbálkozzon az átalakítási beállítások módosításával, és/vagy kézzel jelölje ki a szöveg-, táblázat- és képterületeket. Bővebb információ Az átalakítás eredményének javítása témakörben.

Ha nincs ABBYY PDF Transformer parancs a helyi menüben...

Ha nincs ABBYY PDF Transformer 3.0 parancs a helyi menüben, akkor választhatja, hogy a telepítés során nem építi be a programot a Windows Intézőbe.

Ez a funkció 64 bites platformokon nem érhető el.

Az ABBYY PDF Transformer 3.0 beépítése a Windows Intézőbe:

  1. A Start>Beállítások>Vezérlőpultban kattintson duplán a Programok telepítése és törlése ikonra.
    A Microsoft Windows Vistában ugyanezt a parancsot Programok és szolgáltatások néven találja.
  2. A telepített programok listájában jelölje ki az ABBYY PDF Transformer 3.0 elemet, majd kattintson Módosítás gombra.
  3. Kövesse a telepítőprogram utasításait.

PDF-dokumentumok átalakítása Microsoft Office-alkalmazásokból További átalakítási beállítások


Additional Conversion Options

PDF-fájlok átalakítása a Windows Intézőből Szövegek és képek kinyerése PDF-dokumentumokból

További átalakítási beállítások

A további átalakítási beállítások a Speciális beállítások csoportban találhatók. Az ebben a csoportban elérhető lehetőségek az Ön által meghatározott kimeneti formátumtól függnek.

DOC, DOCX, RTF, WordML, HTML XLS, XLSX Kereshető PDF PDF/A

Az elektronikus dokumentum tervezett felhasználásától függően az alábbi lehetőségek közül választhat:

  • Eredeti elrendezés
    Az ezzel a móddal készített kimeneti dokumentum pont úgy néz ki, mint az eredeti.
  • Szöveg folyásiránya
    Ez a mód megtartja az eredeti szöveget, azonban némely formázása elvész. A kimeneti dokumentum megőrzi a bekezdéseket és a betűtípusokat, de nem tartja meg az oszlopokat, az objektumok pontos helyét vagy a sortávolságot.
  • A képek megtartása
    Ez a mód megőrzi az eredeti dokumentum képeit. Ha a forrás PDF fájl nagyobb számú képet tartalmaz, akkor a kimeneti fájl mérete is meglehetősen nagy lehet. A fájlméret csökkentéséhez törölje A képek megtartása lehetőséget.
  • A táblázaton kívüli szövegek mellőzése
    A kimeneti XLS fájl csak a táblázatokat tartja meg az eredeti PDF fájlból. A többi szöveg nem kerül konvertálásra.
  • A numerikus értékek átalakítása számokká
    A PDF fájlokban tárolt numerikus értékek Microsoft Excel számokká kerülnek konvertálásra, mely aritmetikai műveletek végrehajtását teszi lehetővé a numerikus cellákban.
  • MRC tömörítés használata
    Ezt a beállítást akkor jelölje ki, ha magas tömörítésű dokumentumban kívánja megőrizni a szöveg és a képek képminőségét.
  • A Bates-bélyegzés engedélyezése
    Ezt a beállítást akkor jelölje be, ha el kívánja készíteni a dokumentum indexét.
    Bővebb információ a Bates-bélyegzés témakörben.
  • A Bates-bélyegzés engedélyezése
    Ezt a beállítást akkor jelölje be, ha el kívánja készíteni a dokumentum indexét.
    Bővebb információ a Bates-bélyegzés témakörben.

PDF-fájlok átalakítása a Windows Intézőből Szövegek és képek kinyerése PDF-dokumentumokból


Szövegek és képek kinyerése PDF-dokumentumokból

Az ABBYY PDF Transformer 3.0 segítségével a következőket teheti:

  • kijelölhet területeket egy PDF-dokumentum oldalain, és a helyi menüből képként mentheti őket;
  • kinyerhet szövegrészeket egy PDF-dokumentumból.

Kép PDF-dokumentumból történő kinyeréséhez:

  1. Jelöljön ki egy Kép típusú területet a PDF-dokumentumon.
  2. Kattintson jobb gombbal a területre, és a helyi menüben válassza a Kép másolása parancsot.
  3. A kimásolt képet illessze be egy tetszés szerinti alkalmazásba.

Szövegrészlet kinyeréséhez:

  1. Kattintson jobb gombbal egy Szöveg típusú területre, és a helyi menüben válassza a Szöveg másolása parancsot.
  2. A kimásolt szöveget illessze be egy tetszés szerinti alkalmazásba.
Új területet készíthet kézzel, vagy lefuttathatja az automatizált oldalelemzést.
Új terület készítése
Automatizált oldalelemzés lefuttatása

Az automatizált elemzés lefuttatásához tegye a következők egyikét:

  • kattintson az [image] eszközre az eszköztáron;
  • nyomja le a Ctrl+F billentyűparancsot;
  • az Oldalak ablak helyi menüjében válassza a Területek megjelenítése parancsot

További átalakítási beállítások PDF és PDF/A átalakítási funkciók


PDF és PDF/A átalakítási funkciók

A PDF és PDF/A formátumba történő átalakításkor kihagyhatja a bizalmas információkat, indexelheti a dokumentumot a későbbi keresésekhez, és bélyegzéssel láthatja el a dokumentumot.

  • Szerkesztő eszköz
  • Bélyegek hozzáadása
  • Bates-bélyegzés

Szövegek és képek kinyerése a PDF-dokumentumokból Szerkesztő eszköz


Szerkesztő eszköz

Az ABBYY PDF Transformer 3.0 használata során könnyen kihagyhatja a bizalmas információkat a PDF-dokumentum közzététele előtt. Szövegeket és képeket egyaránt végleg kitörölhet a dokumentumból.

Az adatokat csak a kereshető PDF formátumba történő átalakításkor törölheti ki. Ha nemkívánatos szövegeket vagy képeket töröl ki ebben a módban, majd átvált bármelyik másik konvertálási módba, akkor az adatok nem kerülnek törlésre.

A nemkívánatos információk PDF-dokumentumból történő kihagyásához

  1. Válassza a [image] eszközt.
  2. Az egérmutatóval rajzoljon egy négyszöget a kitörlendő terület körül.
  3. A megjelölt területek fekete négyszögként jelennek meg a kimeneti dokumentumban.

A szerkesztési terület mozgatása

  • Az [image] eszközzel jelölje ki a szerkesztési területet, majd az egérrel mozgassa azt.

A szerkesztési terület méretének módosítása

  1. Kattintson valahol a területben, hogy aktívvá tegye.
  2. Az egérmutatót vigye a terület szegélyére (a mutató kétfejű nyíllá változik át).
  3. A bal egérgomb lenyomva tartása közben húzza a szegélyt az óhajtott irányban.
  4. Engedje el az egérgombot.
Ha az egérmutatót a szerkesztési terület sarkába viszi, akkor az egér húzásával a függőleges és a vízszintes szegély egyszerre fog módosulni.

A szerkesztési terület törlése

  • Válassza ki a törölni kívánt szerkesztési területet, majd nyomja meg a DEL billentyűt.
  • Válassza ki a törölni kívánt területet, majd a helyi menüben válassza a Terület törlése parancsot.

PDF és PDF/A átalakítási funkciók Bélyegek hozzáadása


Bélyegek hozzáadása

Az ABBYY PDF Transformer 3.0 verzióban immár lehetőség van bélyegek hozzáadására a PDF-dokumentumokhoz, mintha papírra lennének nyomtatva. A "Jóváhagyva" bélyeget például bárhova teheti egy PDF-oldalon.

A bélyegeket csak kereshető PDF formátumba történő átalakításkor adhatja hozzá. Ha ebben a módban adja hozzá a bélyegeket, majd átvált bármelyik másik konvertálási módba, akkor a bélyegek nem kerülnek hozzáadásra.

Bélyeg elhelyezése egy PDF-oldalon:

  1. Válassza a [image] eszközt, és tegyen bélyeget oda, ahol szükséges.
  2. Kattintson duplán a bélyegre.
  3. A megjelenő ablakban jelölje be az óhajtott beállításokat:
    • A bélyeg szövege
      Ide írja be a bélyeg szövegét. A bélyegek tartalmazhatnak adatokat és/vagy a bélyeg időpontját. Bővebb információ A mai dátum és a pontos idő a bélyegekben és a Bates-bélyegekben témakörben.
    • Betűtípus
      Válassza ki a betűtípust, a méretet és a színt.
    • Szegély hozzáadása
      Ezt a beállítást akkor jelölje be, ha be akarja keretezni a bélyeget.
  4. A bélyeget sablonként mentheti.
    Kattintson a Bélyegsablon mentése… gombra, adja meg a sablon nevét, majd kattintson a Mentés gombra.
  5. Kattintson az OK gombra.

Sablont egy előzőleg mentett sablon alapján adhat hozzá:

  1. Kattintson az [image] eszköz melletti nyílra, s válassza ki az óhajtott bélyegsablont.
  2. Tegye a bélyeget egy tetszés szerinti helyre az oldalon.

A bélyegek áthelyezése

  • Az [image] eszközzel választhatja ki a bélyeget, majd húzza azt az egérrel.

A bélyeg méretének módosítása

  1. Kattintson a bélyegre. hogy tegye aktívvá.
  2. Az egérmutatót vigye a bélyeg szegélyére.
  3. Tartsa lenyomva a bal egérgombot, s közben húzza a szegélyt az óhajtott irányba
  4. Engedje el az egérgombot.
Ha egy bélyegterület sarkára viszi az egérmutatót, akkor egyszerre fog a függőleges és a vízszintes szegély az egér húzásával változni.

A bélyeg paramétereinek módosítása

  • Kattintson duplán a bélyegre, és adja meg az óhajtott paramétereket.
  • Válassza ki azt a bélyeget, melynek módosítani kívánja a paramétereit, a helyi menüben válassza a Bélyeg tulajdonságai parancsot, és adja meg az óhajtott paramétereket.

A bélyegek törlése

  • Jelölje ki a törölni kívánt bélyeget, majd nyomja meg a DEL gombot.
  • Jelölje ki a törölni kívánt bélyeget, majd válassza a Bélyeg törlése parancsot a helyi menüben

Bélyegsablon készítése

A bélyegsablonok készítéséhez többféle módszer áll rendelkezésre:

  1. Kattintson duplán az egyik bélyegre.
  2. Válassza a Bélyegsablon mentése… parancsot
  3. Adja meg a sablon nevét, s kattintson a Mentés gombra.
  1. Kattintson az [image] eszköz melletti nyílra, majd kattintson az Új bélyegsablon létrehozása elemre.
  2. Adja meg a bélyeg óhajtott paramétereit, s kattintson az OK gombra.
  1. Kattintson az [image] eszköz melletti nyílra, majd kattintson a Bélyegsablonok kezelése elemre.
  2. Tegye a következők egyikét:
    • Új sablon készítéséhez kattintson az Új gombra
    • Eg már létező sablon másolásához kattintson a Másolás gombra
  3. Adja meg a bélyeg óhajtott paramétereit, s kattintson az. OK gombra.
Legfeljebb 20sablont készíthet.

Bélyegsablon módosítása

  1. Kattintson az [image] eszköz melletti nyílra, majd kattintson a Bélyegsablonok kezelése elemre.
  2. Jelölje ki az óhajtott sablont, majd kattintson a Szerkesztés gombra.
  3. Tegye meg a szükséges változtatásokat, azt követően kattintson az OK gombra.

A bélyegsablonok törlése

  1. Kattintson az [image] eszköz melletti nyílra, majd kattintson a Bélyegsablonok kezelése elemre
  2. Jelölje ki a törölni kívánt sablont, majd kattintson a Törlés gombra.

Szerkesztő eszköz Bates-bélyegzés


Bates-bélyegzés

Az ABBYY PDF Transformer 3.0 verzióval immár Bates-bélyegzéssel láthatja el a dokumentumokat a kereshető PDF és PDF/A formátumba átalakításkor. A Bates-bélyegzés jelentősen megkönnyíti a keresést az archívumokban.

Ha először lát el Bates-bélyergzéssel egy dokumentumot:

  1. A Speciális beállítások részben jelölje be A Bates-bélyegzés engedélyezése beállítást.
  2. A megnyíló ablak A profil neve mezőjébe írja be az újonnan létrehozott profil nevét.
  3. Végezze el a Bates-bélyegzés beállításainak testreszabását:
    1. Paraméterek
      Jelöljön be egy vagy több beállítást:
      • Szám beszúrása
        Egyedi számot adhat a dokumentum minden egyes oldalának vagy a teljes dokumentumnak. A számozás az Ön által megadott számtól fog kezdődni. Több dokumentum feldolgozásakor a számozás folytonos lesz.
        Alapértelmezésként a számozás 0001-től kezdődik, a számozás dokumentumokra vonatkozik, nem oldalakra. Az alapértelmezett érték módosításához kattintson a Szám megadása… gombra

      • Dátum beszúrása
        A Bates-számozás szövege tartalmazni fogja a PDF-dokumentum készítésének dátumát.
      • Időpont beszúrása
        A Bates-számozás szövege tartalmazni fogja a PDF-dokumentum készítésének időpontját.
      • Oldalszám beszúrása
        A Bates-számozás szövege tartalmazni fogja a PDF-dokumentum oldalának a számát.
      A kiválasztott paraméterek a Formátum mezőben a kurzor után kerülnek hozzáadásra. A mezőben lévő paraméterek sorrendjét meg tudja változtatni, magyarázó jegyzetet fűzhet hozzájuk, és beállíthatja a dátum és az idő formátumát. Bővebb információ A mai dátum és a pontos idő a bélyegekben és a Bates-bélyegekben témakörben.
      • Szegély hozzáadása
        Ezt a beállítást akkor jelölje be, ha be akarja keretezni a szöveget.
    2. Pozíció
      Válassza ki az oldalon felhasználható nyolc pozíció közül az egyiket.
    3. Betűtípus
      Kiválaszthatja a betűtípust, a méretet és a színt
  4. Kattintson a Mentés gombra.

Ha most létrehoz egy PDF-dokumentumot, vagy PDF formátumba alakít át egy fájlt, akkor az eredményül kapott PDF-dokumetum Bates-bélyegzéssel ellátott lesz, és a megfelelő profil mentésre kerül a programban.

Egy dokumentumot egy már régebben létrehozott profil alapján is elláthat Bates-bélyegzéssel:

  1. A Speciális beállítások részben jelölje be A Bates-bélyegzés engedélyezése beállítást.
  2. A legördülő listában válassza ki az óhajtott Bates-bélyegzési profilt.
A Bates-bélyegzés csak kereshető PDF fájllá történő átalakításkor lehetséges. Ha Bates-bélyegzéssel lát el egy dokumentumot, s majd átvált bármelyik másik módba, az eredményül kapott dokumentum nem lesz Bates-bélyegzett.

A Bates-bélyegzés paramétereinek módosítása

A Bates-bélyegzés paramétereit kétféle módszerrel módosíthatja:
  1. A beállítások területében kattintson duplán az egyik Bates-bélyegre.

  2. Adja meg az óhajtott paramétereket, majd kattintson a Mentés gombra.
    3. Ezáltal módosításra kerülnek a megfelelő profil paraméterei is.
  1. Kattintson a Profilok kezelése… gombra.
  2. Válassza ki a módosítani kívánt Bates-bélyegzési profilt, majd kattintson a Szerkesztés gombra.
  3. Adja meg az óhajtott paramétereket, majd kattintson a Mentés gombra.

A Bates-bélyegek törlése

  • Törölje A Bates-bélyegzés engedélyezése beállítást.

Bates-bélyegzési profil létrehozása

A Bates-bélyegzési profilok létrehozásának két módja van:
  1. A Speciális beállítások rész beállítások területében kattintson az Új létrehozása… gombra.

  2. Adja meg az óhajtott paramétereket, majd kattintson a Mentés gombra.
  1. Kattintson a Profilok kezelése… gombra.
  2. Tegye a következők egyikét:
    • Kattintson az Új gombra az új Bates-bélyegzési profil létrehozásához;
    • Kattintson a Másolás gombra egy már létező Bates-bélyegzési profil másolásához.
  3. Adja meg az óhajtott paramétereket, majd kattintson a Mentés gombra.

A Bates-bélyegzési profilok törlése

  1. Kattintson a Profilok kezelése… gombra.
  2. Válassza ki a törölni kívánt profilt, azután kattintson a Törlés gombra.
Ha olyan Bates-bélyegzési profilt töröl, mely használatban volt a dokumentumban, akkor a dokumentum Bates-bélyegzése az első megmaradt profil alapján történik. Ha egy Bates-bélyegzési profil sem maradt, akkor a dokumentum nem kerül Bates-bélyegzésre.

Bélyegek hozzáadása Az átalakítás eredményének javítása


Az átalakítás eredményének javítása

Ebben a fejezetben tanácsot kaphat a dokumentum szerkezete számára legmegfelelőbb átalakítási beállítások kijelölésére, és a megfelelő beállítások kiválasztásához a szokatlan helyzetek kezelésére.

  • A dokumentum bonyolult szerkezete visszaadatlan az átalakítás után
  • Fel nem ismert táblázat
  • Pontatlan a táblázatcellák felismerése
  • Fel nem ismert kép
  • Nem megfelelően átalakított függőleges szöveg
  • A képek elforgatása
  • A területtípusok és a területszegélyek igazítása
  • Hibás betűtípus az átalakított szövegben, ill. néhány karakter helyett "?" vagy "□" látható
  • Több nyelven írott dokumentumok átalakítása
  • Héber, kínai, japán és thai nyelvű szövegek használata

Bates-bélyegzés A dokumentum bonyolult szerkezete visszaadatlan az átalakítás után


A dokumentum bonyolult szerkezete visszaadatlan az átalakítás után

A dokumentum átalakítása előtt az ABBYY PDF Transformer 3.0 felismeri a szövegeket, képeket és táblázatokat tartalmazó területeket. Ezután a program ettől az elemzéstől függően állapítja meg a területeket és az átalakítás sorrendjét. Ez az információ kerül felhasználásra az eredeti formázás létrehozásakor is.

Nagyon bonyolult formázás esetén néhány blokk felismerése hibás lehet, és lehet, hogy Ön csak igazítani kíván ezeken a blokkokon, nem pedig kézzel megrajzolni az összes blokkot.

A területek igazításához:

  1. Az eszköztáron található területeszközökkel módosítsa a területeket;
  2. Indítsa újra az átalakítási folyamatot.

További információ a következő témakörökben:

  • Blokktípusok és blokkszegélyek igazítása (a blokkeszközöket ismerteti)
  • Fel nem ismert táblázat (a táblázatblokkok rajzolásához ad utasításokat)
  • Hibásan felismert táblázatcellák (a cellák pontatlan felismerésének hibaelhárítása)
  • Fel nem ismert kép (a képblokkok rajzolásához ad utasításokat)

Az átalakítás eredményének javítása Nem felismert táblázat


Fel nem ismert táblázat

A táblázatblokkok táblázatokat vagy szövegrészeket jelölnek táblázatos formában elrendezve. Ha a program nem tudja automatikusan felismerni a táblázatot, akkor a Táblázat eszközzel a táblázat köré kézzel táblázatblokkot rajzolhat.

  1. Az eszköztáron kattintson a [image] eszközre, majd az egérrel rajzoljon négyszöget a képen látható táblázat köré.
  2. Tegye az alábbiak egyikét:
    • Az eszköztáron kattintson a [image] eszközre;
    • Kattintson jobb gombbal a négyszög belsejében, és a helyi menüben válassza a Táblázat szerkezetének elemzése parancsot;
    • Nyomja meg a CTRL+SHIFT+F gombokat.
    Szükség esetén állítson az eredményen.
  3. Indítsa újra az átalakítási folyamatot.

Bármelyik blokktípust táblázatblokká alakíthatja át: kattintson jobb gombbal a blokk belsejébe, és válassza a Táblázatterület parancsot.
A táblázatokkal kapcsolatos hibaelhárításról a Hibásan felismert táblázatcellák fejezetben tudta meg többet.

A dokumentum bonyolult szerkezete visszaadatlan az átalakítás után Pontatlan a táblázatcellák felismerése


Pontatlan a táblázatcellák felismerése

Ha az ABBYY PDF Transformer 3.0 pontatlanul ismerte fel a sorokat és az oszlopokat valamelyik táblázatban, akkor módosíthat az automatikus elemzés eredményén, és lefuttathatja újra az átalakítási folyamatot. Példa összetett táblázatra...

A táblázatterület igazításához használja a következőket:

  • Az eszköztáron lévő eszközök.
    • Függőleges és vízszintes sorokat adhat hozzá vagy távolíthat el a táblázatból. Az eszköztáron válassza a [image], a [image] vagy a [image] eszközt.
    • A kijelölt cellák egyesítéséhez vagy felosztásához válassza a [image] vagy a [image] eszközt. Csak azokat a cellákat oszthatja föl, melyeket korábban már egyesített.
  • A helyi menü parancsai.
    Kattintson jobb gombbal az óhajtott táblázatterületre, s válasszon a helyi menüből:
    • Táblázatcellák egyesítése vagy Táblázatcellák felosztása a kijelölt cellák egyesítéséhez vagy felosztásához. Csak azokat a cellákat oszthatja föl, melyeket korábban már egyesített.
    • Ha egy táblázatcella csak képet tartalmaz, akkor válassza A kiválasztott cellák képként kezelése elemet. Ha a cella szöveget is, és képet is tartalmaz, akkor a cellában rajzolja meg külön a kép területét.
  • A billentyűparancsok használatával.
    • A táblázatcellák egyesítéséhez vagy felosztásához nyomja le külön-külön a CTRL+M vagy a CTRL+L billentyűparancsot. Csak azokat a cellákat oszthatja föl, melyeket korábban már egyesített.
Lehet, hogy az automatikus táblázatelemzés eredményein is igazítania kell, ha a táblázatban függőleges szőveget tartalmazó cellák vannak. A hiba elhárításának ismertetését lásd a Fel nem ismert függőleges szöveg fejezetben.

A területtípusokról és igazításukról A területtípusok és a területszegélyek igazítása fejezetben olvashat bővebben.

Fel nem ismert táblázat Fel nem ismert kép


Fel nem ismert kép

A dokumentumban illusztrációként felhasznált képeket képblokkok jelölik. A képblokkokat olyan szövegrész kijelöléséhez is használhatja, amit képként kíván kezelni. Ha a program nem tudja automatikusan felismerni a képeket, akkor a Kép eszközzel kézzel megrajzolhatja a képet körülvevő képblokkot.

  1. Az eszköztáron kattintson a [image] eszközre, aztán az egérrel rajzolja meg a képet körülvevő négyszöget.
  2. Indítsa újra az átalakítási folyamatot.

Bármelyik blokkot képblokkra alakíthatja át: kattintson jobb gombbal a blokk belsejére, és a helyi menüben válassza a Képterület parancsot.

A blokktípusokról és igazításukról a Blokktípusok és blokkszegélyek igazítása témakörben tudhat meg többet.

Pontatlan a táblázatcellák felismerése Nem megfelelően átalakított függőleges szöveg


Nem megfelelően átalakított függőleges szöveg

Az átalakított szövegrészletben számos hiba lehet, ha rosszul ismerte fel a program a részlet szövegirányát.

Ha nem hagyományos a szöveg tájolása az oldalon, akkor forgassa el az oldalt. Bővebb információ A képek elforgatása fejezetben.

Függőleges szöveg átalakításához:

  1. Jelölje ki a függőleges szöveget tartalmazó területet vagy táblázatcellát.
  2. Válassza ki az óhajtott szövegirányt a helyi menüben.
  3. Indítsa újra az átalakítási folyamatot.

A területtípusokról és igazításukról A területtípusok és a területszegélyek igazítása fejezetben olvashat bővebben.

Fel nem ismert kép A területtípusok és a területszegélyek igazítása


A képek elforgatása

A szöveg megfelelő konvertálása végett a képeket a szokásos olvasási tájolással kell beállítani, pl. a szövegnek a tetején kell kezdődnie, és a soroknak vízszinteseknek kell lenniük.

Kép elforgatásához:

  1. Nyissa meg az elforgatni kívánt képet.
  2. A eszköztáron válassza ki az egyik eszközt:

    • 90 fokkal jobbra forgatja el a képet.

    • 90 fokkal balra forgatja el a képet.

Nem megfelelően átalakított függőleges szöveg A területtípusok és a területszegélyek igazítása


A területtípusok és a területszegélyek igazítása

Mielőtt az ABBYY PDF Transformer 3.0 elkezd átalakítani egy dokumentumot, a következő területtípusokat ismeri fel: Szöveg, Kép, Táblázat. Ezután a program ettől az elemzéstől függően állapítja meg a területeket és az átalakítás sorrendjét. Ezt az információt használja fel az eredeti formázás ismételt létrehozásakor is. A különféle típusú blokkokat eltérő színű szegéllyel jelzi.

A blokkok között a Tab billentyűvel közlekedhet. A blokkok számozottak, a számok határozzák meg a navigálás sorrendjét.

A területigazító eszközök az eszköztáron találhatók.

Miután befejezte a területek igazítását, indítsa újra a konvertálási folyamatot.

Új terület készítése

  1. Válassza ki az egyik eszközt az eszköztáron:

    - szövegterületet rajzol;

    - képterületet rajzol;

    - táblázatterületet rajzol.

  2. Az egérrel rajzoljon négyszöget a terület köré.

Valamely terület típusának módosításához kattintson jobb gombbal a területre, s a helyi menüben válassza ki az óhajtott típust.

A blokkszegélyek igazítása

  1. Kattintson a blokk szegélyére, és tartsa lenyomva a bal egérgombot. Az egérmutató kettős nyíllá változik át.
  2. Húzza a mutatót a kívánt irányba.
  3. Engedje le az egérgombot.
Ha a blokk sarkára kattint, akkor a függőleges és a vízszintes szegélyeket egyszerre tudja mozgatni.

Területrészek hozzáadása/eltávolítása

  1. Válassza a [image] / [image] eszközt.
  2. Vigye az egérmutatót a blokk belsejébe, és rajzoljon egy négyszöget. A négyszög alakú rész hozzáadásra kerül a blokkhoz, ill. eltávolításra kerül a blokkból, miután elengedi az egeret.
  3. Szükség esetén állítson a blokk szegélyén.
Táblázatblokkokban nincs lehetőség ezekkel az eszközökkel a részek hozzáadására/eltávolítására.

A területszegélyeket új csomópontok hozzáadásával módosíthatja.

Új csomópont hozzáadásához tegye a következőket:
  • Nyomja meg a SHIFT billentyűt, az egérmutatót vigye oda, ahol új csomópontot szeretne (a mutató keresztté változik át), s kattintson a szegélyre.
A csomópont hozzáadásra kerül a terület szegélyéhez. Az egérrel mozgassa valamelyik irányba a felosztott szegélyrészeket.

Blokkok kijelölése

  • Válassza a [image], a [image], vagy a [image] eszközt, és a CTRL gomb lenyomva tartása közben kattintson a kijelölni kívánt területre. Ha vissza kívánja vonni a kijelölést, akkor kattintson megint az egyik blokkra.

Blokk mozgatása

  • Jelölje ki a mozgatni kívánt blokkot, és a ALT gomb lenyomva tartása közben vigye a blokkot a kívánt helyre.

Blokk átszámozása

  1. Válassza a [image] eszközt.
  2. A kívánt sorrendben kattintson a blokkokra. A blokkok tartalma meg ugyanabban a sorrendben fog megjelenni a kimeneti szövegben.
A területek számozása a szövegiránytól függetlenül automatikusan történik.

Terület törlése

  • Kattintson jobb gombbal a területre, s a helyi menüben válassza a Terület törlése parancsot, vagy
  • Jelölje ki a törlendő területet, majd nyomja meg a DEL billentyűt.

Az összes terület törléséhez az egyes oldalakon:

  1. Az Oldalak ablakban válassza ki az óhajtott oldalakat.
    Több oldal kijelöléséhez tartsa lenyomva a SHIFT vagy a CTRL gombot
  2. Válassza a [image] eszközt.

Az összes terület törléséhez:

  • Válassza a [image] eszközt.

A szövegirány megváltoztatása

  • Kattintson jobb gombbal a szövegterületre, s a helyi menüben válassza ki az óhajtott szövegirányt.

Nem megfelelően átalakított függőleges szöveg Hibás betűtípus az átalakított szövegben


Hibás betűtípus az átalakított szövegben

Ha betűket helyettesítő "?" vagy "□" szimbólum látható az átalakított szövegben, akkor telepítse azokat a betűkészleteket, melyek a szövegben megtalálható összes karaktert tartalmazzák.

Az alábbi táblázatban az ajánlott betűtípusok listája látható.

Nyelv

Betűkészlet
Fő nyelvek
Héber | Arial Unicode MS(2)
Örmény (keleti, nyugati, Grabar) | Arial Unicode MS(2)
Tatár | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
További nyelvek
Abbáz | Arial Unicode MS(2)
Adyghian | Arial Unicode MS(2), Lucida Sans Unicode
Agul | Arial Unicode MS(2), Lucida Sans Unicode
Altáji | Arial Unicode MS(2), Lucida Sans Unicode
Avar | Arial Unicode MS(2), Lucida Sans Unicode
Azeri (cirill), Azeri (latin) | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Baskír | Arial Unicode MS(2), Palatino Linotype
Burját | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Csecsen | Arial Unicode MS(2), Lucida Sans Unicode
Csukcs | Arial Unicode MS(2), Lucida Sans Unicode
Csuvas | Arial Unicode MS(2)
Dargwa | Arial Unicode MS(2), Lucida Sans Unicode
Dungan | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Gagauz | Arial Unicode MS(2)
Hausa | Arial Unicode MS(2), Lucida Sans Unicode
Ingush | Arial Unicode MS(2), Lucida Sans Unicode
Jakut | Arial Unicode MS(2)
Japán Arial Unicode MS(2)

SimSun fonts
Például: SimSun (Founder Extended), SimSun-18030, NSimSun.

Simhei

YouYuan

PMingLiU

MingLiU

Ming(for-ISO10646)

STSong

Kabardian | Arial Unicode MS(2), Lucida Sans Unicode
Kalmük | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Karakalpak | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Kazah | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Khakass | Arial Unicode MS(2)
Khanty | Arial Unicode MS(2)
Kínai egyszerűsített,
Kínai hagyományos 		Arial Unicode MS(2)

SimSun fonts
Például: SimSun (Founder Extended), SimSun-18030, NSimSun.

Simhei

YouYuan

PMingLiU

MingLiU

Ming(for-ISO10646)

STSong

Kirgiz | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Koryak | Arial Unicode MS(2), Lucida Sans Unicode
Lak | Arial Unicode MS(2), Lucida Sans Unicode
Lezgi | Arial Unicode MS(2), Lucida Sans Unicode
Manysi | Arial Unicode MS(2), Lucida Sans Unicode
Mari | Arial Unicode MS(2)
Mongol | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Nyenyec | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Orosz (régi betűvel) | Arial Unicode MS(2), Palatino Linotype
Oszét | Arial Unicode MS(2)
Tabasaran | Arial Unicode MS(2), Lucida Sans Unicode
Tadzsik | Arial Unicode MS(2), Palatino Linotype
Thai Arial Unicode MS(2)

Aharoni

David

Levenim mt

Miriam

Narkisim

Rod

Tuvinian | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Türkmén | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Udmurt | Arial Unicode MS(2)
Üzbég (cirill) | Microsoft Core Fonts 2.82(1) (Arial, Courier New és Times New Roman)
Zulu | Arial Unicode MS(2), Lucida Sans Unicode

Hol található/szerezhető be

(1) Microsoft Windows XP vagy újabb

(2) Microsoft Office 2000 vagy újabb

A különféle nyelvekhez használható kiegészítő betűkészleteket a www.paratype.com/shop/ címen vásárolhatja meg.

A területtípusok és a terület szegélyének igazítása Több nyelven írott dokumentumok átalakítása


Több nyelven írott dokumentumok átalakítása

Az alábbi utasítások egy angol és kínai nyelven írt dokumentum átalakításában segítenek. Amennyiben az Ön dokumentuma ettől eltérő nyelvi kombinációt hazsnál, akkor a 2. lépésben válassza ki a megfelelő nyelveket.

  1. Kattintson a PDF megnyitása gombra a dokumentumnak az ABBYY PDF Transformer 3.0 alkalmazásban történő megnyitásához.
  2. A PDF-dokumentum nyelvei legördülő listában válassza ki a kínai és az angol nyelvet.
  3. Az eszköztáron lévő eszközökkel rajzolja meg kézzel a területeket a képen.
    Az egyszerűbb szerkezetű dokumentumok esetén a [image] gombra kattintva, vagy a Ctrl+F lenyomásával az ABBYY PDF Transformer 3.0 alkalmazásra bízhatja a területek felismerését. Ha nincs megelégedve az eredménnyel, igazítson kézzel a területeken.
  4. Szükség esetén a terület helyi menüjéből kiválasztva adja meg a szövegirányt.
  5. Hozza létre az Átalakítás gombot.

Hibás betűtípus az átalakított szövegben Összetett parancsnyelvek használata


Héber, kínai, japán és thai nyelvű szövegek használata

Az ABBYY PDF Transformer 3.0 segítségével immár héber, japán, kínai és thai nyelvű dokumentumokat alakíthat át PDF-formátumba, ill. ilyen nyelvű PDF-dokumentumokat hozhat létre. Ezeken a nyelveken a kézi elemzés használatát javasoljuk. Lehet, hogy a következőket is meg kell tennie:

  • Telepítenie kell ezeket a nyelveket a rendszerére
  • További rendszer-betűtípusokat kell telepítenie

Több nyelven írott dokumentumok átalakítása További nyelvek telepítése


További nyelvek telepítése

A japán, kínai, thai vagy héber nyelven írott szövegek felismeréséhez lehet, hogy telepítenie kell ezeket a nyelveket.

A Microsoft Windows Vista alapértelmezésként támogatja ezeket a nyelveket.
Új nyelvek telepítéséhez Microsoft Windows XP esetén:
  1. Kattintson a Start gombra a tálcán.
  2. Nyissa meg a Vezérlőpult>Területi és nyelvi beállítások párbeszédablakot.
  3. A héber és a thai nyelvhez jelölje ki a Nyelvek fülön:
    • a Komplex írásrendszerek és a jobbról balra író nyelvek (többek között a thai nyelv) fájljainak telepítése;
      héber és thai nyelvhez.
    • a Kelet-ázsiai nyelvek fájljainak telepítése beállítást
      japán és kínai nyelvhez.
  4. Kattintson az OK gombra.

Összetett parancsnyelvek használata Ajánlott betűtípusok


Ajánlott betűtípusok

Az alábbi táblázatban a héber, thai. kínai és japán nyelvű szövegekhez használható betűtípusok listája látható.

Nyelv | Ajánlott betűtípus
Héber | Arial™ Unicode™ MS*
Thai | Arial™ Unicode™ MS* Aharoni David Levenim mt Miriam Narkisim Rod
Kínai egyszerűsített, Kínai hagyományos, Japán | Arial™ Unicode™ MS* SimSun fonts Például: SimSun (Founder Extended), SimSun-18030, NSimSun. Simhei YouYuan PMingLiU MingLiU Ming(for-ISO10646) STSong

* Ennek a betűkészletnek a telepítése a Microsoft Windows XP-vel és a Microsoft Office 2000 vagy újabb verzióval együtt történik.

A különféle nyelvekhez használható kiegészítő betűkészleteket a www.paratype.com/shop/ címen vásárolhatja meg.

További nyelvek telepítése PDF átalakítása ablak


PDF átalakítása ablak

A PDF átalakítása ablakban végezheti el a konvertálás beállításainak testreszabását.

A munkaterületen található elemekről részletes információért kattintson a kép megfelelő blokkjára.

A munkaterület testreszabása...

  • Az Oldalak ablak bal oldalra, és a beállítások ablak jobbra helyezéséhez az Oldalak menüben kattintson a Rögzítés balra menüpontra.
  • Az Oldalak ablak jobb oldalra, és a beállítások ablak balra helyezéséhez az Oldalak menüben kattintson a Rögzítés jobbra menüpontra.

Az oldalak lapozása

  • Az Oldalak ablakban:
    • A fel és a le nyíllal lépkedhet egyik oldalról a másikra.
  • Az oldalmegjelenítési területen:
    • A PageUp és a PageDown gombbal görgetheti a többoldalas dokumentumokat;
    • A fel és a le nyíllal mozoghat egy oldalon.
Oldalelemző eszközök.
Ezekkel a gombokkal vonhatja vissza az előző műveletet, vagy ismételheti meg a visszavont műveletet.
A Súgó menüponttal nyithatja meg a súgófájlt, és jeleníthet meg további információkat a programról.
Az Oldalak ablakban láthatók a dokumentum oldalainak miniatűrjei, mely megkönnyíti a tallózást az egyes oldalak között, azok elemzését és átalakítását.
Ebben az ablakban látható a kiválasztott PDF-dokumentum, és az azon megjelölt területek.
Nagyító eszközök
Oldalválasztó eszköz.
A munkaterületet testreszabó eszközökkel felcserélheti az Oldalak ablakot és a beállítások területet
A program fő gombjaival választhatja ki a PDF-fájlt és indíthatja az átalakítást.
A kimeneti formátum, melybe a PDF-fájlt konvertálni kell. Az elérhető konvertálási beállítások az ebben a mezőben kiválasztott kimeneti formátumtól függnek.
Átalakítás beállításai. Itt választhatja ki a dokumentum nyelveit, az elrendezés megőrzésének fokozatait, és más konvertálási beállításokat.
Folyamatkijelző. Olyan oldal megnyitásához, melyhez figyelmeztetés tartozik, egyszerűen csak kattintson az oldalszámra.

Ajánlott betűtípusok PDF létrehozása


PDF-dokumentumok létrehozása

Az ABBYY PDF Transformer 3.0 egy könnyen használható eszköz PDF-dokumentumok Microsoft Word, Microsoft Excel, Microsoft PowerPoint, HTML, RTF, Microsoft Visio és TXT dokumentumokból történő létrehozásához.

Az alábbi folyamatábra vázlatosan mutatja a támogatott fájlformátumú dokumentumok PDF-fájllá történő átalakításának folyamatát:

Bővebb információért kattintson az elemre Bővebb információért kattintson az elemre Bővebb információért kattintson az elemre Bővebb információért kattintson az elemre Bővebb információért kattintson az elemre Bővebb információért kattintson az elemre

* - Az eredményül kapott dokumentum az alapértelmezett PDF-megjelenítő alkalmazásban fog megnyílni.

Az egyes lépések részletes ismertetéséhez kattintson a folyamatábra megfelelő blokkjára.

Ebben a részben részletes utasítások találhatók a PDF-dokumentumok létrehozásához, valamint tanácsokat kaphat az optimális PDF-fájlbeállítások bejelöléséhez.

A fejezet tartalma

  • PDF-dokumentumok létrehozása az ABBYY PDF Transformer 3.0 alkalmazással
  • PDF-dokumentumok létrehozása Microsoft Office-alkalmazásokból
  • PDF-dokumentumok létrehozása a Windows Intézőből
  • PDF-dokumentumok létrehozása más alkalmazásokból
  • Fájl hozzáadása egy PDF-dokumentumhoz
  • Több fájl egyesítése egyetlen PDF-dokumentummá
  • PDF biztonsági beállításai
  • Bates-bélyegzés

PDF átalakítása ablak PDF-dokumentumok létrehozása az ABBYY PDF Transformer 3.0 alkalmazással


PDF-dokumentumok létrehozása az ABBYY PDF Transformer 3.0 alkalmazással

Az ABBYY PDF Transformer 3.0 segítségével Microsoft Word, Microsoft Excel, Microsoft PowerPoint, HTML, RTF, Microsoft Visio és TXT fájlokból hozhat létre PDF-dokumentumokat.
Más fájlformátumokból a PDF X-Change 4.0 for ABBYY virtuális nyomtatóval hozhat létre PDF-dokumentumokat.

PDF-fájl létrehozásához tegye a következőket:

  1. Indítsa el az ABBYY PDF Transformer 3.0 alkalmazást (Start>Programok>ABBYY PDF Transformer 3.0>PDF-fájl létrehozása).
  2. A megnyíló Válassza ki a PDF-dokumentummá átalakítandó fájlt párbeszédpanelen válassza ki az óhajtott fájlt az egyik támogatott formátumban.
    A PDF-fájlok Microsoft Word, Microsoft Excel, Microsoft PowerPoint és Microsoft Visio dokumentumokból történő létrehozásához szükség van a rendszerre telepített, megfelelő Microsoft Office-alkalmazásra.
  3. Kattintson a Megnyitás gombra.
  4. Ellenőrizze a PDF-fájl beállításait:
    1. Fájlnév
      Alapértelmezésként a dokumentum a forrásmappában kerül mentésre, és a neve a forrásdokumentumé lesz. Eltérő mappa megadásához, vagy a fájl nevének módosításához kattintson a Módosítás… gombra.

    2. PDF mentési mód
      A PDF nyomtatási beállításai alatt jelölje be a kimeneti dokumentum óhajtott tömörítési arányát. A választás attól függ, hogy hogyan kívánja használni ezt a dokumentumot az elkövetkezőkben.

      A Nem tömörített PDF beállítást akkor jelölje be, ha meg akarja őrizni a dokumentumban lévő képek magas minőségét. A Tömörített PDF lehetőséget akkor válassza, ha a PDF-fájlt el akarja küldeni e-mailben, vagy közzé akarja tenni az interneten.
    3. További beállítások
      • PDF biztonsági beállításai
        A PDF-dokumentumot jelszóval védheti az illetéktelen hozzáférés ellen.
        Bővebb információ a PDF biztonsági beállításai fejezetben.

      • Bates-bélyegzés
        A kimeneti PDF-dokumentumokat Bates-bélyegzéssel láthatja el.
        Bővebb információ a Bates-bélyegzés témakörben.
    Egy másik fájlból történő PDF-dokumentum létrehozásához az ablak tetején kattintson a [image] ikonra, és válassza ki az óhajtott fájlt.
  5. Kattintson a PDF létrehozása gombra.

A létrehozott PDF-dokumentum mentésre kerül, és egy PDF-megjelenítő alkalmazásban nyílik meg.

PDF-dokumentumok létrehozása PDF-dokumentumok létrehozása Microsoft Office-alkalmazásokból


PDF-dokumentumok létrehozása Microsoft Office-alkalmazásokból

Az ABBYY PDF Transformer 3.0 telepítésekor a telepítőprogram beépíti azt a Microsoft Office-alkalmazásokba. Eredményeként megjelenik az ABBYY PDF Transformer gomb a Microsoft Wordben, a Microsoft Excelben, a Microsoft PowerPointban és a Microsoft Visioban, mellyel közvetlenül ezekből az alkalmazásokból hozhat létre PDF-dokumentumokat.

PDF-dokumentum létrehozása a Microsoft Office-alkalmazásokból:

  1. Indítsa el valamelyik Microsoft Office-alkalmazást.
  2. Hozza létre vagy nyissa meg a PDF-formátumban menteni kívánt dokumentumot.
  3. Az ABBYY PDF Transformer 3.0 eszköztáron kattintson az egyik gombra:
    • PDF létrehozása PDF-fájl létrehozásához
    • PDF-fájl létrehozásához és e-mailben történő küldéséhez
    • egy fájl már meglévő PDF-dokumentumhoz történő hozzáadásához
      Bővebb információ a Fájl hozzáadása egy PDF-dokumentumhoz fejezetben.
  4. Ellenőrizze a PDF-fájl beállításait.
  5. Kattintson a PDF létrehozása vagy a Küldés PDF-ként gombra.

A létrehozott PDF-dokumentum mentésre kerül, és megnyílik egy PDF-megjelenítő alkalmazásban, vagy hozzácsatolásra kerül egy e-mailhez.

Nem látom az ABBYY PDF Transformer gombot a Microsoft Office alkalmazás eszköztárán...

Hogy előtűnjön az ABBYY PDF Transformer gomb a Microsoft Office alkalmazás eszköztárán:

  • Kattintson jobb gombbal az eszköztárra, és kattintson az ABBYY PDF Transformer 3.0 elemre a helyi menüben.

Ha nem látható az ABBYY PDF Transformer 3.0 elem az eszköztár helyi menüjében, akkor ez azt jelenti, hogy az egyéni telepítés során nem engedélyezte az ABBYY PDF Transformer számára a beépülést a Microsoft Office alkalmazásokba.

Az ABBYY PDF Transformernek a Microsoft Office alkalmazásokba történő integrálásához:

  1. A Start>Beállítások>Vezérlőpultban kattintson duplán a Programok telepítése és törlése ikonra.
    A Microsoft Windows Vistában ugyanezt a parancsot Programok és szolgáltatások néven találja.
  2. A telepített programok listájában jelölje ki az ABBYY PDF Transformer 3.0 elemet, majd kattintson Módosítás gombra.
  3. Kövesse a telepítőprogram utasításait.

PDF-dokumentumok létrehozása az ABBYY PDF Transformer 3.0 alkalmazással PDF-dokumentumok létrehozása a Windows Intézőből


PDF-dokumentumok létrehozása a Windows Intézőből

Az ABBYY PDF Transformer 3.0 telepítésekor a telepítőprogram beépíti azt a Windows Intézőbe. Eredményeképpen a helyi menü kiegészül az ABBYY PDF Transformer 3.0 menüponttal, mely akkor jelenik meg, amikor jobb gombbal kattint egy támogatott fájlra a Windows Intézőben, lehetővé téve a fájlok egyetlen kattintással történő átalakítását.

PDF-fájl létrehozása a Windows Intézőből:

  1. Jelöljön ki egy vagy több fájlt a Windows Intézőben.
  2. A helyi menüben mutasson az ABBYY PDF Transformer 3.0 elemre, és válassza ki az óhajtott műveletet:
    • PDF-fájl létrehozása, mellyel PDF-fájlt hozhat létre, és mentheti azt a kimeneti mappában;
    • PDF-fájl létrehozása és küldése e-mailben, PDF-fájl létrehozásához és e-mailben történő küldéséhez;
    • Hozzáfűzés egy létező PDF-dokumentumhoz;
      Bővebb információ a Fájl hozzáadása egy PDF-dokumentumhoz fejezetben.
    • Fájlok összefűzése egyetlen PDF-dokumentummá;
      Bővebb információ a Több fájl egyesítése egyetlen PDF-dokumentummá fejezetben.
    • PDF-fájl létrehozása egyéni beállításokkal…, az ABBYY PDF Transformer 3.0 indításához, hogy be tudja jelölni a PDF-fájl beállításait.
      Bővebb információ a PDF-dokumentumok létrehozása az ABBYY PDF Transformer 3.0-val fejezetben.
    A ténylegesen elérhető műveletek a kijelölt fájlok számától függnek.
  3. A létrehozási folyamat elindítása után megnyílik a létrehozási ablak, melyben a folyamatkijelző látható.

A PDF-dokumentumok Microsoft Word, Microsoft Excel és Microsoft PowerPoint fájlokból történő létrehozásakor a program megőrzi a dokumentum szerkezetét, a könyvjelzőket és a hiperhivatkozásokat.

A PDF-fájlok Microsoft Word, Microsoft Excel és Microsoft PowerPoint dokumentumokból történő létrehozásához a rendszerre telepített, megfelelő Microsoft Office-alkalmazásra van szükség.

Ha nincs ABBYY PDF Transformer parancs a helyi menüben...

Ha nincs ABBYY PDF Transformer 3.0 parancs a helyi menüben, akkor választhatja, hogy a telepítés során nem építi be a programot a Windows Intézőbe.

Ez a funkció 64 bites platformokon nem érhető el.

Az ABBYY PDF Transformer 3.0 beépítése a Windows Intézőbe:

  1. A Start>Beállítások>Vezérlőpultban kattintson duplán a Programok telepítése és törlése ikonra.
    A Microsoft Windows Vistában ugyanezt a parancsot Programok és szolgáltatások néven találja.
  2. A telepített programok listájában jelölje ki az ABBYY PDF Transformer 3.0 elemet, majd kattintson Módosítás gombra.
  3. Kövesse a telepítőprogram utasításait.

PDF-dokumentumok létrehozása Microsoft Office-alkalmazásokból PDF-dokumentumok létrehozása más alkalmazásokból


PDF-dokumentumok létrehozása más alkalmazásokból

A PDF X-Change 4.0 for ABBYY segítségével minden olyan alkalmazásból készíthet PDF-dokumentumokat, melyekben kiválaszthatja a nyomtatót. A PDF X-Change 4.0 for ABBYY telepítése a számítógépre már megtörtént, ha a szokásos telepítést választotta, vagy ha az egyéni telepítés esetén kiválasztotta legalább az egyik PDF létrehozása összetevőt.

A PDF-dokumentumok a PDF X-Change 4.0 for ABBYY segítségével történő létrehozásához:

  1. Indítsa el az alkalmazást, és nyissa meg a PDF-dokumentummá átalakítandó fájlt.
  2. Nyissa meg a nyomtatási beállítások párbeszédablakot (ez alkalmazásonként változhat; a legtöbb alkalmazásban a Fájl>Nyomtatás paranccsal nyithatja meg ezt a párbeszédablakot).
  3. A létező nyomtatók listájában válassza ki a PDF X-Change 4.0 for ABBYY "virtuális" nyomtatót.
  4. Szükség esetén módosítsa a PDF-létrehozás beállításait: kattintson a Tulajdonságok gombra, majd jelölje be az óhajtott beállításokat.
  5. A PDF-dokumentum létrehozásának indításához kattintson az OK gombra.
  6. A megnyíló párbeszédablakban átnevezheti a kimeneti PDF-fájlt, vagy módosíthatja a helyét. A létrehozás alatt lévő PDF-dokumentumot a Hozzáadás létező PDF-dokumentumhoz beállítás bejelölésével hozzá is adhatja egy meglévő PDF-dokumentumhoz.
    Előfordulhat, hogy amikor jelszóval védett PDF-dokumentumhoz próbál meg hozzáadni egy fájlt, a PDF X-Change 4.0 for ABBYY megkérheti Önt, hogy írja be a jelszót. A PDF X-Change 4.0 for ABBYY ezen funkciója nem az ABBYY felügyelete alá tartozik.
Amennyiben a virtuális nyomtató használatával kapcsolatos bármilyen kérdése van, kérjük, hogy nézzen utána a PDF X-Change 4.0 for ABBYY súgófájlban. A súgó megnyitásához nyomja meg az F1 billentyűt, vagy keresse meg a telepítő CD-ROM-on a súgófájlt. A súgófájl csak angol nyelven érhető el.

PDF-dokumentumok létrehozása a Windows Intézőből Fájl hozzáadása egy PDF-dokumentumhoz


Fájl hozzáadása egy PDF-dokumentumhoz

Az ABBYY PDF Transformer 3.0 segítségével PDF-fájlokat és támogatott formátumú szerkeszthető fájlokat adhat hozzá a PDF-dokumentumokhoz.

Fájl hozzáadása egy PDF-dokumentumhoz

  1. Tegye a következők egyikét:
    • Indítsa el a fájlhozzáadási folyamatot egy Microsoft Office-alkalmazásból
      1. Indítsa el a szükséges Microsoft Office-alkalmazást.
      2. Hozza létre/nyissa meg a PDF-dokumentumhoz hozzáadni kívánt dokumentumot.
      3. Az ABBYY PDF Transformer 3.0 eszköztáron válassza az [image] eszközt.
    • Indítsa el a fájlhozzáadási folyamatot a Windows Intézőből
      1. A Windows Intézőben válassza ki a PDF-dokumentumhoz hozzáadni kívánt fájlt.
      2. A fájl helyi menüjében bontsa ki az ABBYY PDF Transformer 3.0 elemet, és válassza a Hozzáfűzés egy létező PDF-dokumentumhoz parancsot.
  2. A megnyíló párbeszédablakban válassza ki azt a PDF-dokumentumot, melyhez hozzá kívánja adni a kiválasztott fájlt, majd kattintson a Megnyitás gombra.
  3. Bizonyosodjon meg róla, hogy a megfelelő PDF-létrehozási beállításokat jelölte-e be:
    • PDF mentési mód
      A PDF nyomtatási beállításai alatt válassza ki a kimeneti dokumentum óhajtott tömörítési arányát. A választás attól függ, hogy hogyan kívánja használni ezt a dokumentumot az elkövetkezőkben.
      A Nem tömörített PDF beállítást akkor jelölje be, ha meg akarja őrizni a dokumentumban lévő képek magas minőségét. A Tömörített PDF lehetőséget akkor válassza, ha a PDF-fájlt el akarja küldeni e-mailben, vagy közzé akarja tenni az interneten.
      Amikor egy PDF-dokumentumot akar hozzáadni egy PDF-dokumentumhoz, akkor a PDF nyomtatási beállításai rész nem elérhető.
    • Biztonsági beállítások
      A PDF-dokumentumot jelszóval védheti az illetéktelen hozzáférés ellen.
      Bővebb információ a PDF biztonsági beállításai részben
  4. Kattintson a PDF létrehozása gombra.

Az eredményül kapott PDF-dokumentum mentésre kerül, és megnyílik a PDF-megjelenítő alkalmazásban.

PDF-dokumentumok létrehozása más alkalmazásokból Több fájl egyesítése egyetlen PDF-dokumentumba


Több fájl egyesítése egyetlen PDF-dokumentumba

Fájl hozzáadása egy PDF-dokumentumhoz PDF biztonsági beállításai

Több fájl egyesítése egyetlen PDF-dokumentummá

Az ABBYY PDF Transformer 3.0 segítségével egyetlen PDF-dokumentummá fűzhet össze több fájlt. A PDF-fájlokat is, és a támogatott formátumú szerkeszthető fájlokat is egyesítheti.

Több fájl egyetlen PDF-dokumentummá összefűzése:

  1. Tegye a következők egyikét:
    • A fájlösszefűzési folyamat indítása a Start menüből
      • A Start>Programok>ABBYY PDF Transformer 3.0 programcsoportban válassza a Fájlok egyesítése egyetlen PDF-dokumentummá parancsikont.
    • A fájlösszefűzési folyamat indítása a Windows Intézőből
      1. A Windows Intézőben jelölje ki az egyesítendő fájlokat.
      2. A fájlok helyi menüjében bontsa ki az ABBYY PDF Transformer 3.0 elemet, és válassza a Fájlok összefűzése egyetlen PDF-dokumentummá parancsot.
  2. A megnyíló párbeszédpanelben:
    • Adja hozzá az egyesíteni kívánt fájlokat
      Kattintson az Új fájl… gombra, majd válassza ki az egyesíteni kívánt fájlokat, s kattintson a Hozzáadás gombra.
    • Jelölje ki a nemkívánatos fájlokat, majd az Eltávolítás gombra kattintva távolítsa el őket.
    • Szükség esetén a [image] és a [image] gombbal rendezheti át a fájlokat.
      A fájlok hozzáadása abban a sorrendben történik, ami alapján a listában rendezettek. Mindegyik fájl új oldalon indul.
  3. Bizonyosodjon meg róla, hogy a megfelelő PDF-létrehozási beállításokat jelölte-e be:
    • Fájlnév
      A fájl átnevezéséhez, vagy helyének megváltoztatásához kattintson a Módosítás… gombra
    • PDF mentési mód
      A PDF nyomtatási beállításai alatt válassza ki a kimeneti dokumentum óhajtott tömörítési arányát. A választás attól függ, hogy hogyan kívánja használni ezt a dokumentumot az elkövetkezőkben.
      A Nem tömörített PDF beállítást akkor jelölje be, ha meg akarja őrizni a dokumentumban lévő képek magas minőségét. A PDF nyomtatási beállításai lehetőséget akkor válassza, ha a PDF-fájlt el akarja küldeni e-mailben, vagy közzé akarja tenni az interneten.
      Csak PDF-fájlok egyesítésekor a PDF nyomtatási beállításai nem érhetőek el.
    • Biztonsági beállítások
      A PDF-dokumentumot jelszóval védheti az illetéktelen hozzáférés ellen.
      Bővebb információ a PDF biztonsági beállításai részben.
  4. Kattintson a PDF létrehozása gombra.

Az eredményül kapott PDF-dokumentum mentésre kerül, és megnyílik a PDF-megjelenítő alkalmazásban.

Fájl hozzáadása egy PDF-dokumentumhoz PDF biztonsági beállításai


PDF biztonsági beállításai

Egy PDF-dokumentum létrehozásakor jelszavakat készíthet, melyekkel megakadályozhatja a PDF-dokumentum illetéktelenek általi megnyitását, nyomtatását vagy szerkesztését.

Megadhatja a dokumentum megnyitási jelszót vagy/és az engedélyezési jelszót.

Dokumentum megnyitási jelszó Engedélyezési jelszó

A dokumentum megnyitási jelszóval megakadályozhatja, hogy a jelszót nem ismerő felhasználók megnyissák a PDF-dokumentumot.

A dokumentum megnyitási jelszó megadása:

  1. Jelölje be a Megnyitás korlátozása beállítást.
  2. A A PDF megnyitásának korlátozása párbeszédpanelben írja be a jelszót, majd gépelje be újra a megerősítéséhez.

A megadott jelszó pontok sorozataként lesz látható a Jelszó mezőben.

Az engedélyezési jelszóval megakadályozhatja, hogy a jelszót nem ismerő felhasználók ne tudják kinyomtatni vagy szerkeszteni a PDF-dokumentumot.

Az engedélyezési jelszó megadása:

  1. Jelölje be Szerkesztés és nyomtatás korlátozása beállítást.
  2. Az A PDF szerkesztésének és nyomtatásának korlátozása párbeszédpanelban írja be a jelszót, majd gépelje be újra a megerősítéséhez.

A megadott jelszó pontok sorozataként lesz látható a Jelszó mezőben.

Engedélyezheti vagy letilthatja a PDF-dokumentum nyomtatását, szerkesztését vagy másolását is. Ezeket a korlátozásokat az Engedélyek beállításai alatt adhatja meg.

  • A dokumentum nyomtatása beállítást akkor válassza, ha meg akarja akadályozni a dokumentum kinyomtatását.
  • A dokumentum módosítása beállítást akkor válassza, ha meg akarja akadályozni a dokumentum szerkesztését.
  • A Szöveg és képek kinyerése a dokumentumból beállítást akkor válassza, ha meg akarja akadályozni, hogy a felhasználók szövegeket, képeket, stb. másoljanak ki a dokumentumból.
  • A Megjegyzések hozzáfűzése és űrlapkitöltés a dokumentumban beállítást akkor válassza, ha meg akarja akadályozni, hogy a felhasználók megjegyzéseket vagy PDF-űrlapokat adjanak a dokumentumhoz.
Az előzőleg megadott jelszó megváltoztatásához kattintson a Módosítás… gombra

Több fájl egyesítése egyetlen PDF-dokumentumba Bates-bélyegzés


Bates-bélyegzés

Az ABBYY PDF Transformer 3.0 verzióval most már Bates-bélyegzéssel láthatja el a dokumentumokat a PDF-fájlok létrehozásakor. A Bates-bélyegzés jelentősen megkönnyíti a keresést az archívumokban.

Ha először lát el Bates-bélyergzéssel egy dokumentumot:

  1. A Speciális beállítások részben jelölje be A Bates-bélyegzés engedélyezése beállítást.
  2. A megnyíló ablak A profil neve mezőjébe írja be az újonnan létrehozott profil nevét.
  3. Végezze el a Bates-bélyegzés beállításainak testreszabását:
    1. Paraméterek
      Jelöljön be egy vagy több beállítást:
      • Szám beszúrása
        Egyedi számot adhat a dokumentum minden egyes oldalának vagy a teljes dokumentumnak. A számozás az Ön által megadott számtól fog kezdődni. Több dokumentum feldolgozásakor a számozás folytonos lesz.
        Alapértelmezésként a számozás 0001-től kezdődik, a számozás dokumentumokra vonatkozik, nem oldalakra. Az alapértelmezett érték módosításához kattintson a Szám megadása… gombra

      • Dátum beszúrása
        A Bates-számozás szövege tartalmazni fogja a PDF-dokumentum készítésének dátumát.
      • Időpont beszúrása
        A Bates-számozás szövege tartalmazni fogja a PDF-dokumentum készítésének időpontját.
      • Oldalszám beszúrása
        A Bates-számozás szövege tartalmazni fogja a PDF-dokumentum oldalának a számát.
      A kiválasztott paraméterek a Formátum mezőben a kurzor után kerülnek hozzáadásra. A mezőben lévő paraméterek sorrendjét meg tudja változtatni, magyarázó jegyzetet fűzhet hozzájuk, és beállíthatja a dátum és az idő formátumát. Bővebb információ A mai dátum és a pontos idő a bélyegekben és a Bates-bélyegekben témakörben.
      • Szegély hozzáadása
        Ezt a beállítást akkor jelölje be, ha be akarja keretezni a szöveget.
    2. Pozíció
      Válassza ki az oldalon felhasználható nyolc pozíció közül az egyiket.
    3. Betűtípus
      Kiválaszthatja a betűtípust, a méretet és a színt
  4. Kattintson a Mentés gombra.

Ha most létrehoz egy PDF-dokumentumot, vagy PDF formátumba alakít át egy fájlt, akkor az eredményül kapott PDF-dokumetum Bates-bélyegzéssel ellátott lesz, és a megfelelő profil mentésre kerül a programban.

Egy dokumentumot egy már régebben létrehozott profil alapján is elláthat Bates-bélyegzéssel:

  1. A Speciális beállítások részben jelölje be A Bates-bélyegzés engedélyezése beállítást.
  2. A legördülő listában válassza ki az óhajtott Bates-bélyegzési profilt.

A Bates-bélyegzés paramétereinek módosítása

A Bates-bélyegzés paramétereit kétféle módszerrel módosíthatja:
  1. A beállítások területében kattintson duplán az egyik Bates-bélyegre.

  2. Adja meg az óhajtott paramétereket, majd kattintson a Mentés gombra.
    3. Ezáltal módosításra kerülnek a megfelelő profil paraméterei is.
  1. Kattintson a Profilok kezelése… gombra.
  2. Válassza ki a módosítani kívánt Bates-bélyegzési profilt, majd kattintson a Szerkesztés gombra.
  3. Adja meg az óhajtott paramétereket, majd kattintson a Mentés gombra.

A Bates-bélyegek törlése

  • Törölje A Bates-bélyegzés engedélyezése beállítást.

Bates-bélyegzési profil létrehozása

A Bates-bélyegzési profilok létrehozásának két módja van:
  1. A Speciális beállítások rész beállítások területében kattintson az Új létrehozása… gombra.

  2. Adja meg az óhajtott paramétereket, majd kattintson a Mentés gombra.
  1. Kattintson a Profilok kezelése… gombra.
  2. Tegye a következők egyikét:
    • Kattintson az Új gombra az új Bates-bélyegzési profil létrehozásához;
    • Kattintson a Másolás gombra egy már létező Bates-bélyegzési profil másolásához.
  3. Adja meg az óhajtott paramétereket, majd kattintson a Mentés gombra.

A Bates-bélyegzési profilok törlése

  1. Kattintson a Profilok kezelése… gombra.
  2. Válassza ki a törölni kívánt profilt, azután kattintson a Törlés gombra.
Ha olyan Bates-bélyegzési profilt töröl, mely használatban volt a dokumentumban, akkor a dokumentum Bates-bélyegzése az első megmaradt profil alapján történik. Ha egy Bates-bélyegzési profil sem maradt, akkor a dokumentum nem kerül Bates-bélyegzésre.

PDF biztonsági beállításai Az ABBYY PDF Transformer aktiválása és regisztrálása


Az ABBYY PDF Transformer 3.0 aktiválása és regisztrálása

Bates-bélyegzés Az ABBYY PDF Transformer aktiválása

Az ABBYY PDF Transformer aktiválása és regisztrálása

A szoftverkalózkodás a szoftvergyártók és a végfelhasználók érdekeit egyaránt sérti - az illegális termékek használata sohasem biztonságos. A jogtiszta szoftverek biztosítják, hogy a bedolgozó cégek nem tudnak kártékony programkód-módosításokat végrehajtani. Az ABBYY különféle kalózkodás-ellenes lépéseken keresztül minden tőle telhetőt megtesz a szellemi tulajdonjogainak és a vásárlók biztonsága védelme érdekében.

Az ABBYY szoftvere olyan különleges védelmi technológiát tartalmaz, mely megakadályozza a szoftver olyan felhasználók általi használatát, akik nem fogadták el az ABBYY-val kötött licencszerződést.

Az ABBYY PDF Transformer teljes funkcionalitásban történő használatához aktiválnia kell azt.

A regisztrálás elhagyható, viszont számos előnnyel jár.

A fejezet tartalma

  • Az ABBYY PDF Transformer aktiválása
  • Az ABBYY PDF Transformer regisztrálása
  • Adatvédelmi nyilatkozat

Bates-bélyegzés Az ABBYY PDF Transformer aktiválása


ABBYY PDF Transformer 3.0 Activation

Az ABBYY PDF Transformer aktiválása és regisztrálása Az ABBYY PDF Transformer regisztrálása

Az ABBYY PDF Transformer aktiválása

Az ABBYY PDF Transformer 3.0 telepítése után aktiválnia kell a programot, hogy teljes funkcionalitásában tudja használni. Ha nem jelenik meg az Ön ABBYY PDF Transformer 3.0 példányának aktiválását kérő üzenet, akkor az Ön példányát nem kell aktiválni.

A beépített Aktiválás varázsló segít Önnek a program perceken belüli aktiválásában. Az Aktiválás varázsló segít az Ön példánya aktiválásához szükséges adatoknak az ABBYY részére történő elküldésében, melyre válaszul Ön megkapja az aktiváló kódot.

Az ABBYY PDF Transformer aktiválásának menete:

  1. A Súgó menüben kattintson Aktiválás most… menüpontra.
  2. Kövesse az Aktiválás varázsló utasításait.

    Ha a telefonon vagy emailben történő aktiválást választja, akkor az Aktiválás varázsló megfelelő párbeszédablakában egyszerűen csak írja be az aktiváló kódot, ill. adja meg az aktiváló fájl elérési útját.

Az Ön példányának aktiválása után az ABBYY PDF Transformer teljes funkcionalitásban fog futni az Ön számítógépén.

Az aktiválási módokról részletesen:

  • Az interneten
    Az aktiválás automatikusan történik, és mindössze pár másodpercig tart. Ehhez az aktiválási módhoz internetkapcsolat szükséges.
  • Emailben
    A program felkéri Önt, hogy küldjön egy emailt az ABBYY-nak, mely az ABBYY PDF Transformer aktiválásához szükséges adatokat tartalmazza. Az email készítése automatikusan történik. A válaszban kapja meg az aktiváló kódot.
    Ügyeljen arra, hogy ne változtassa meg a generált email tárgy mezőjét és szövegét, mert így tudja biztosítani, hogy a postázó robot gyorsan válaszoljon.
  • Telefonon
    Válassza ki az Aktiválás varázsló megfelelő párbeszédablakában az országot, melyben él. A varázsló megmutatja a legközelebbi ABBYY-iroda vagy partner telefonszámát. Diktálja be a műszaki tanácsadás kezelőjének az Aktiválás varázslóban látható sorozatszámot és Product ID-t.
    Az aktiváló kódok nagyon hosszúak lehetnek, és telefonon keresztüli lediktálásuk több percig is eltarthat.

Az ABBYY PDF Transformert annyiszor telepítheti újra ugyanazon a számítógépen, melyen aktiválta, ahányszor csak óhajtja, nincs szükség az aktiválás megismétlésére. Az ABBYY PDF Transformer Aktiválás varázslója felismeri és elnézi az Ön PC-konfigurációjában bekövetkezett változtatásokat. A kisebb frissítések esetén nincs szükség az újraaktiválásra. Ha nagyobb változtatások történtek a rendszerben, akkor lehet, hogy új aktiváló kódot kell beszereznie.

Az ABBYY PDF Transformer aktiválása és regisztrálása Az ABBYY PDF Transformer regisztrálása


Az ABBYY PDF Transformer regisztrálása

Ezennel felkérjük, hogy regisztrálja az Ön ABBYY PDF Transformer példányát. A regisztrálás nem kötelező.

Az Ön ABBYY PDF Transformer példányát az alábbi lehetőségek valamelyikével regisztrálhatja:
  • Töltse ki a regisztrációs nyomtatványt a program aktiválásakor.
    Ha az aktiválás során nem regisztrálja a programot, később bármikor megteheti.
  • A Súgó menüben kattintson a Regisztrálás most… menüpontra, és töltse ki a megjelenő regisztrációs űrlapot.
  • Az Ön példányát az ABBYY webhelyén is regisztrálhatja.
  • Lépjen kapcsolatba a leközelebbi ABBYY-irodával.

A regisztrálás előnyei:

  1. Ingyenes műszaki tanácsadás
  2. Értesítés emailben az új ABBYY-kiadásokról
  3. AJÁNDÉK ALKALMAZÁS! Az ABBYY PDF Transformer 3.0 regisztrálása esetén megkapja ingyen az ABBYY Screenshot Readert. Az ABBYY Screenshot Reader képmentést készít a képernyő bármely részéről, és elvégzi a szöveget tartalmazó részek optikai szövegfelismerését.

Az ABBYY PDF Transformer aktiválása Adatvédelmi nyilatkozat


Adatvédelmi nyilatkozat

Az ABBYY PDF Transformer 3.0 aktiválása, regisztrálása és használata során néhány személyes adat szolgáltatása történik meg az ABBYY részére. Az ABBYY az adatok titkosságának megőrzését feltételezve az alkalmazható jogszabályok betartásával összegyűjtheti, feldolgozhatja és felhasználhatja az Ön személyes adatait. Az Ön által az ABBYY-nak megadott bármilyen személyes adat tárolása és felhasználása szigorúan az ABBYY-csoporton belül történik, nem adjuk át harmadik félnek, kivéve, ha az alkalmazható jogszabályok által erre szükség van.

Az ABBYY termék- és céghíreket tartalmazó e-maileket küldhet Önnek, továbbá tájékoztatókat különleges ajánlatokról, tanácsokat a termékek használatához és más termék- és céginformációkat, amennyiben Ön megrendelte az ABBYY-tól az ilyen jellegű információk fogadását. Önnek lehetősége van arra, hogy bármikor törölje a címét az ABBYY levelező listájáról.

Az ABBYY PDF Transformer 3.0 regisztrálása Függelék


Appendix

Adatvédelmi nyilatkozat Végfelhasználói licencszerződés (EULA)

Függelék

A fejezet tartalma

  • Végfelhasználói licencszerződés (EULA)
  • Az ABBYY-termékek vásárlásáról
  • Támogatott nyelvek
  • Támogatott formátumok
  • A mai dátum és a pontos idő a bélyegekben és a Bates-bélyegekben
  • Kislexikon
  • Billentyűparancsok
  • Segítség az ABBYY PDF Transformer súgó használatához
  • Rendszerkövetelmények

Adatvédelmi nyilatkozat Végfelhasználói licencszerződés (EULA)


Végfelhasználói licencszerződés (EULA)

ABBYY PDF Transformer 3.0

Fontos! A termék telepítése, másolása és/vagy használata előtt olvassa el figyelmesen az alábbi feltételeket. A termék telepítése, másolása vagy használata az itt következő feltételek Ön által történő elfogadását jelenti.

Jelen ABBYY Végfelhasználói licencszerződés ("EULA") egy jogi szerződés, mely Ön, a végfelhasználó, aki hozzájutott a fent megnevezett ABBYY-szoftvertermékhez (beleértve bárminemű jogi személyiséget, aki számára jelen szoftverterméket beszerezték), és az ABBYY között jött létre a fent megnevezett, ezt az EULA-t kísérő ABBYY-szoftvertermék használatáról, magában foglalva bármilyen és minden kísérő adathordozót, nyomtatott anyagot és "online" vagy elektronikus dokumentációt (együttesen mint a "SZOFTVER"-re hivatkozóan).

A SZOFTVER telepítésével, másolásával, illetve bármilyen egyéb módon történő használatával Ön elismeri, hogy a jelen EULA-ban foglaltakat elolvasta és tudomásul vette, és kötelező érvénnyel elfogadja a feltételeit.

Jelen EULA akkor lép hatályba, amikor Ön elkezdi használni a SZOFTVERT, vagy amikor az Ön számítógépe képernyőjén a "Tovább" parancsot követően az "Elfogadom a licencszerződés feltételeit" kijelentés választásával elfogadja az itt megszabott feltételeket, és a SZOFTVER szerzői jogának teljes időtartama alatt betartja azokat.

A SZOFTVER szerzői jogi törvények és nemzetközi egyezmények védelme alatt áll. Ön elfogadja, hogy jelen EULA ugyanúgy hatályos, mint bármely más, Ön által aláírt írásos szerződés. Jelen EULA Ön és minden olyan jogi személyiség ellen alkalmazható, aki hozzájutott a SZOFTVERHEZ, és akinek a nevében használják.

Ha a SZOFTVERT jelen EULA nyomtatott példánya kíséri, és jelen EULA szövegének, ill. a csatolt nyomtatott változat szövegének a tartalma eltérő, akkor a nyomtatott változat szövege tekintendő hatályosnak.

Amennyiben nem fogadja el jelen EULA feltételeit, akkor ne használja a SZOFTVERT, válassza a "Nem fogadom el a licencszerződés feltételeit" kijelentést, és a "Mégse" parancs választásával folytassa.

Meghatározások

Az "ABBYY" név alatt az EULA 20.1 paragrafusának alkalmazásakor az ABBYY USA Software House Inc. értendő, bejegyezve 880 North McCarthy Boulevard, Suite 220, Milpitas, California 95035,
az EULA 20.2 paragrafusának alkalmazásakor az ABBYY Europe GmbH értendő, bejegyezve Elsenheimerstr. 49 80687 München, Németország,
az EULA 20.3 paragrafusának alkalmazásakor az ABBYY UK Ltd. értendő, bejegyezve Heathrow Business Centre, 65 High Street, Egham, Surrey TW20 9EY, Egyesült Királyság,
az EULA 20.4 paragrafusának alkalmazásakor az ABBYY LLC értendő, bejegyezve ul. Perovskaya dom 22, korpus 1, 111398, Moszkva, Oroszország,
az EULA 20.5 paragrafusának alkalmazásakor az ABBYY Software House Ukraine értendő, bejegyezve 31, Degtyarevskaya st., Kijev, Ukrajna 03680,
az összes többi esetben pedig az ABBYY Solutions Ltd., Michail Karaoli 2, Egkomi, CY 2404, Nicosia, Ciprus értendő.

"ABBYY-csoport" alatt az ABBYY és partnerei értendők. "ABBYY partner" alatt olyan entitás értendő, melynek irányítása közvetlenül vagy közvetve, egy vagy több harmadik személyen keresztül történik, vagy az ABBYY közös felügyelete alatt áll.

Az "Ön" minden olyan személyre és/vagy jogi személyiségre hivatkozik és foglal magába, aki hozzájutott ehhez a SZOFTVERHEZ, és akinek a nevében jelen SZOFTVERT használja.

A "licenc" az ABBYY által jelen EULA feltételeivel összhangban Önnek a SZOFTVER használatára adott nem kizárólagos, korlátozott jogot jelenti.

1. Licencjogok

1.1 Jelen EULA feltételeinek betartásával az ABBYY engedélyt ad a SZOFTVER használatára, mely a SZOFTVERBEN és a kísérő nyomtatványokban felhasznált képekre, fényképekre, animációkra, audió-videó komponensekre, zenére, szövegre és "kisalkalmazásokra" vonatkozik. Az alábbi feltételek a SZOFTVERRE mint egészre és önálló komponenseire egyaránt vonatkoznak.

2. Licenc

2.1 Az ABBYY képviseli, garantálja és kezeskedik róla, hogy teljes joggal, felhatalmazással, jogi tekintetben hivatalos minőségben, jogképességgel és jogkörrel rendelkezik a SZOFTVERRE vonatkozó licenc adására és elosztására, beleértve minden képet, fényképet, animációt, audió-videó összetevőt, zenét, szöveget és "kisalkalmazást", melyet a SZOFTVER magában foglal, valamint a kísérő nyomtatott anyagokat és valamennyi SZOFTVER példányt.

2.2 A SZOFTVERBEN nem szereplő, de a SZOFTVER használatán keresztül elérhető tartalomra vonatkozó mindennemű jogcím és szellemi tulajdonjog a megfelelő tartalomtulajdonosok tulajdona, és az ilyen tartalom a megfelelő szerzői jogi vagy a szellemi tulajdonra vonatkozó egyéb törvények és egyezmények védelme alá tartozhat. Jelen EULA nem ad Önnek semmilyen jogot ilyen szellemi tulajdonhoz.

2.3 A SZOFTVER az ABBYY-nak és beszállítóinak értékes kereskedelmi titkait és bizalmas információit tartalmazza. melyek a szerzői jog védelme alatt állnak, beleértve korlátozás nélkül az Egyesült Államok szerzői jogi törvényét, nemzetközi egyezményeket, valamint annak az országnak az alkalmazható törvényeit, melyben a SZOFTVERT használják. A SZOFTVERNEK jelen EULA hatókörén vagy feltételeinek megsértésén kívül eső használata az ABBYY-nak és/vagy beszállítóinak szellemi tulajdonjogát képezi, és jelen EULA alatt jogot formál a SZOFTVER használatához adott jogok visszavonására.

2.4 Jelen EULA és SZOFTVER egyetlen alkalommal közvetlenül egy másik végfelhasználónak végleg átadható. Az átadásnak ki kell terjednie a teljes SZOFTVERRE (beleértve az alkotóelemeket, az adathordozókat és nyomtatott anyagokat, ill. a frissítéseket) és jelen EULA-ra. Az átadás nem történhet küldeményben vagy bármely más közvetett módon. Az ilyen egyszeri átadás kedvezményezettjének el kell fogadnia jelen EULA feltételeit, beleértve jelen EULA és SZOFTVER tovább nem adását. A SZOFTVER ilyen átadása esetében el kell azt távolítania a számítógépéről vagy a helyi hálózatból.

2.5 Jelen EULA nem ad Önnek az ABBYY védjegyeivel kapcsolatos semmiféle jogot.

2.6 A jogok fenntartása. Az ABBYY fenntart magának minden, itt ki nem nyilvánított jogot.

3. A SZOFTVER használata

3.1.Ha a SZOFTVERT szervezet vásárolta meg, akkor Ön a SZOFTVERT csak a munkahelyi számítógépére telepítheti és azon használhatja. Ön a SZOFTVERT az otthoni számítógépére nem telepítheti, s azon nem használhatja. Ön a SZOFTVERT egynél több számítógépre nem telepítheti.

3.2. Ha a SZOFTVERT magánszemély vásárolta, akkor Ön a munkahelyi számítógépére is, és az otthoni számítógépére is telepítheti a SZOFTVERT. Kettőnél több számítógépre a SZOFTVERT Ön nem telepítheti. A SZOFTVERT egyszerre csak egy számítógépen használhatja. A SZOFTVERT nem használhatja egyszerre az otthoni számítógépén és a munkahelyi számítógépén.

3.3.Terminálszolgáltatások használatával a SZOFTVERHEZ egyszerre csak egy számítógépről férhet hozzá, kivéve, ha az ABBYY-val kötött külön szerződés, vagy a SZOFTVERT kísérő egyéb dokumentáció másképp nem rendelkezik. A terminálszolgáltatásokkal van lehetőség a felhasználó számára egy hálózat távoli számítógépén az alkalmazásokhoz és az adatokhoz történő hozzáféréshez.

4. Több-adathordozós SZOFTVER

4.1 A SZOFTVERT Ön több adathordozón is átveheti, az internetes letöltéseket is beleértve. Tekintet nélkül a kapott adathordozók számára, jelen EULA 3. fejezete szerint a SZOFTVER egy (1) példányának használata engedélyezett az Ön számára.

5. Végfelhasználói adatbázisok

5.1 Létrehozhatja saját adatbázisait a SZOFTVERBEN lévő programokhoz, amennyiben jelen SZOFTVER ilyen szolgáltatást nyújt.

6. A SZOFTVER továbbértékesítése

6.1 A SZOFTVER bárminemű továbbértékesítése, a 2.4 paragrafusban foglaltak kivételével, szigorúan tilos. A továbbértékesítés magában foglalja, de nem korlátozott a SZOFTVER eladására, bérbe- vagy kölcsönadására, lízingelésére, ha az ABBYY külön szerződésben másképp nem rendelkezik.

7. Ki nem adott szoftver kiegészítő feltételei

7.1. Ha a jelen licenccel kapott SZOFTVER kereskedelembe hozatal előtt kiadás vagy béta SZOFTVER ("Ki nem adott szoftver"), akkor a következő rész lép érvénybe. Ez a rész jelen EULA bármely más feltételével ütköző bárminemű intézkedés mértékéig felváltja a ki nem adott szoftvert illetően a többi ilyen feltételt, de csak az ütközés megoldásához szükséges mértékben.

7.2. Ön elismeri, hogy a SZOFTVER előzetes verzió, az ABBYY-nak nem a végleges SZOFVERÉT képviseli, és hibákat vagy olyan egyéb problémákat tartalmazhat, melyek a rendszer meghibásodását, egyéb hibákat vagy adatvesztést okozhatnak. Következésképpen az előzetes szoftvernek az Ön számára történő biztosítása jelenlegi állapotában történik, és az ABBYY nem vállal érte semmilyen garanciát, sem felelősséget. AHOL AZ ELŐZETES SZOFTVER ESETÉBEN NEM ZÁRHATÓ KI A FELELŐSSÉG, VISZONT KORLÁTOZOTT LEHET, AZ ABBYY FELELŐSSÉGE ÉS BESZÁLLÍTÓI ÖSSZESEN ÖTVEN DOLLÁR (U.S. $50) ÖSSZEGRE KORLÁTOZOTT.

7.3. Ön tudomásul veszi, hogy az előzetes szoftver a SZOFTVER által korlátozott ideig működhet, de nem haladja meg az előzetes szoftver első indításától számított 2 (kettő) hetet. Ilyen időtúllépéses dátum esetében az előzetes szoftver szolgáltatásai letiltásra kerülnek, és az EULA hatályát veszti, ha az ABBYY a SZOFTVER teljes változata licencének az ABBYY-tól történt beszerzése esetén nem terjesztette ki.

7.4. Ön tudomásul veszi, hogy az ABBYY nem tett Önnek ígéretet, s nem garantálta, hogy az előzetes szoftver bejelentésre kerül, vagy a jövőben bárki számára hozzáférhető lesz, az ABBYY-nak nincs kifejezett vagy feltételezett kötelessége önnek bejelenteni vagy bemutatni az előzetes szoftvert, és hogy az ABBYY nem mutathat be az előzetes szoftverhez hasonló vagy azzal kompatibilis szoftverterméket. Következésképpen Ön tudomásul veszi, hogy bármilyen kutatás vagy fejlesztés, melyet Ön az előzetes szoftverre, vagy az előzetes szoftverrel kapcsolatos bármilyen szoftvertermékre vonatkozóan végez, kizárólag az Ön saját kockázatára végzi.

7.5. Ön tudomásul veszi, hogy az előzetes szoftver, az ABBYY által az Ön számára nyilvánosságra hozott, az előzetes szoftverrel kapcsolatos bármilyen kísérő írott, szóbeli vagy elektronikus információ, az előzetes szoftver minőségéről szóló bármely információ, vagy az előzetes szoftver használatán keresztül szerzett eredmények minősége, és az Ön által az előzetes szoftverben felfedezett bármilyen információk hibákról és más problémákról bizalmasak (a továbbiakban bizalmas anyagok).

7.6. Ön elfogadja és betartja a következő feltételeket:

7.6.1. A bizalmas anyagokat Ön nem teheti közzé. A "közzétesz" szó a bármilyen harmadik fél számára bármilyen formában, a szóbeli kommunikációt beleértve, reprodukált bizalmas anyagok bérbeadását, kölcsönzését, hozzárendelését, átvitelét vagy hozzáférés hálózatban vagy egyéb módon történő biztosítását jelenti.

7.6.2. Önnek meg kell tennie minden ésszerű lépést a bizalmas anyagok közzétételének megakadályozásáért és bizalmasságának megőrzéséért.

7.6.3. Ön haladéktalanul értesíti az ABBYY-t, ha a bizalmas anyagok bárminemű közzététele az Ön tudomására jut.

7.6.4. Amennyiben Ön megszegi a fenti 7.6.1-7.6.3 paragrafusban foglalt feltételeket, tízezer amerikai dollár (10.000 USD) összegű büntetést kell megfizetnie az ABBYY-nak. Az ABBYY-t Önnek kártalanítania is kell az ilyen megszegésből eredő veszteségért, melyet a büntetés nem kártalanít.

7.7. Jelen EULA 7.6 paragrafusában közzétett bizalmassági feltételek a SZOFTVER hivatalos kiadásának napjáig érvényesek. Jelen EULA végett, a SZOFTVER hivatalos kiadásának napja a SZOFTVERRŐL a www.ABBYY.com webhelyen közzétett sajtóközlemény napja.

7.8. A 7.3 paragrafusban megfogalmazott feltétel alatt, ha az ABBYY kéri, akkor Önnek visszajelzést kell küldenie az ABBYY-nak az előzetes szoftver teszteléséről és használatáról, beleértve a hibabejelentéseket.

7.9. Amennyiben Ön egy külön írásos szerződés értelmében kapta meg az előzetes szoftvert, mint például a Kölcsönös titoktartási szerződés, az előzetes szoftver Ön által történő használatát ilyen szerződés is szabályozza. Egy külön írásos szerződés, mint például a Kölcsönös titoktartási szerződés, bármely feltételének mértékéig, melyek jelen EULA bármely feltételével ütköznek, egy külön írásos szerződés váltja fel az ilyen feltétel(eke)t az előzetes szoftverre vonatkozóan, de csak az ütközés megoldásához szükséges mértékben.

7.10. Az előzetes szoftver később kiadatlan verziójának, vagy a SZOFTVER nyilvánosan kiadott kereskedelmi változatának átvételekor, legyen az önálló termék vagy egy nagy termék része, Ön elfogadja, hogy visszajuttatja vagy megsemmisíti az ABBYY-tól kapott összes korábbi előzetes szoftvert, és betartja az előzetes szoftver ilyen későbbi verziói vagy a SZOFTVER nyilvánosan kiadott kereskedelmi változata licencszerződésének feltételeit.

8. Korlátozások

8.1 Ön elismeri, hogy a SZOFTVER illetéktelen másolás és/vagy használat ellen védett. Ön jelen EULA értelmében nem gyakorolhat jogot a SZOFTVERRE, ha az Ön SZOTFVERPÉLDÁNYÁT nem aktiválja.

8.2 A SZOFTVER használatát szabályozó valamennyi használati feltétel és korlátozás jelen EULA-ban került meghatározásra, ha az ABBYY-val kötött külön szerződés vagy a SZOFTVERT kísérő licenctanúsítvány másképp nem rendelkezik.

8.3 Nem végezheti el, ill. más személyek számára nem teheti lehetővé az alábbi listában feltüntetett műveleteket:

8.3.1 A SZOFTVER visszafejtése vagy visszafordítása (pl. a forráskód kinyerése az objektumkódból), kivéve akkor és csak olyan mértékben, ahogy az alkalmazandó jogszabályok e korlátozással ellentétben azt kifejezetten megengedik. Ha az alkalmazható jogszabály engedélyezi az ilyen műveleteket, az ily módon feltárt bármilyen információ harmadik félnek nem adható át olyan mértékben, hogy az ilyen szándékos elhallgatásra a törvény jogot ad, és nyíltan tovább kell adni az ABBYY-nak. Valamennyi ilyen információ az ABBYY bizalmas és saját információjának tekintendő.

8.3.2 A SZOFTVER módosítása, átalakítása vagy lefordítása, beleértve a dokumentációban ismertetett. a SZOFTVERBEN lévő alkalmazások és adatbázisok objektumkódját.

8.3.3 A SZOFTVERNEK az ABBYY előzetes írásbeli engedélye nélkül történő bárminemű módosítása, beleértve a SZOFTVERNEK az Ön hardverén történő futtatás céljából történő változtatásokat, mást, mint olyan módosításokat, melyek megtehetők a SZOFTVERBEN benne lévő és a kísérő dokumentációban ismertetett segítségével. A SZOFTVERBEN lévő hibák kijavítása az ABBYY előzetes írásbeli engedélye nélkül.

8.3.4 Bérbeadás, haszonbérlet, allicencelés, a jelen EULA által Önnek adott bármely jog átruházása vagy átadása, és a SZOFTVERREL kapcsolatos bármely egyéb jogai vagy engedély a SZOFTVER valamennyi vagy bármely részének más számítógépekre történő másolása (a 2.4 paragrafusban foglaltak kivételével), ha az ABBYY-val kötött külön szerződés másképp nem rendelkezik.

8.3.5 Bármely, arra nem jogosult személy számára annak lehetővé tétele, hogy a SZOFTVERT az Önnel ugyanazon többfelhasználós rendszeren használja és dolgozzon vele.

8.3.6 A SZOFTVEREN megjelenő bármilyen szerzői jog, védjegy vagy szabvány közlésének eltávolítása.

8.4 Jelen EULA 20.4 vagy 20.5 paragrafusának alkalmazása esetén a SZOFTVERT kereskedelmi szempontból nem használhatja fel a SZOFTVERREL történt szövegfelismerés vagy PDF konvertálás eredményét harmadik félnek nyújtott célokra.

9. Terméktámogatási szolgáltatások

9.1 Az ABBYY a SZOFTVERHEZ kapcsolódó terméktámogatási szolgáltatást ("Terméktámogatási szolgáltatások") nyújt Önnek az ABBYY webhelyén (http://www.abbyy.com/support/) közzétett aktuális ABBYY terméktámogatási szabályzat feltételeinek fenntartásával. Az ABBYY fenntartja magának a jogot a terméktámogatási szabályzat bármikori, előzetes bejelentés nélküli megváltoztatására.

9.2 Bármilyen kiegészítő szoftverkód a Terméktámogatási szolgáltatások részeként Önnek történő átadása a SZOFTVER részének tekintendő, és jelen EULA feltételeinek betartása vonatkozik rá.

9.3 A Terméktámogatási szolgáltatásokra jogosultsághoz Önnek meg kell adnia a hardvereszközeinek jellemzőit, valamint szokásos személyes adatait, beleértve az Ön nevét, (szükség esetén) cégének nevét, címét, telefonszámát és e-mail címét.

9.4 A fenti adatokat az alkalmazható jogszabályok alapján az ABBYY nem használhatja fel üzleti célra, beleértve de nem korlátozva a terméktámogatásra és fejlesztésre, feltételezve, hogy az ABBYY az ilyen információt nem használja fel az Önt személyesen beazonosító formában.

10. Nem viszonteladásra szánt szoftver

10.1 Amennyiben a SZOFTVER "Nem viszonteladásra" (Not For Resale) vagy "NFR," megjelölésű, akkor jelen EULA többi szakaszának ellenére, az ilyen SZOFTVERT Ön csak demonstrációs, ellenőrzési és tesztelési célra használhatja.

11. Szoftver próba céljára

11.1 Amennyiben a SZOFTVER "Próbaváltozat", "Próba" vagy "Demó" megjelölésű, akkor ez a szakasz kerül alkalmazásra a SZOFTVER teljes, kereskedelmi változata licencének megvásárlásáig. Ön tudomásul veszi, hogy a SZOFTVER szolgáltatásai korlátozottak, és/vagy korlátozott időtartamig működik. A SZOFTVER használatának engedélyezése "jelenlegi állapot" alapján történik, kizárólag demonstrációs modell. Ha a SZOFTVER időkorlátos változat, akkor a SZOFTVERBEN a telepítéstől számított megadott időtartam leteltével funkciói letiltásra kerülnek. Az ilyen időtúllépéses dátum után a Licenc a továbbiakban megszűnik, ha az ABBYY-tól vásárolt teljes kereskedelmi licenc vásárlása esetén az ABBYY nem hosszabbítja meg.

12. Termékfrissítések

12.1 Amennyiben a SZOFTVER frissítésként megjelölt, akkor Önnek megfelelően engedélyezett, az ABBYY által beazonosított terméket kell használnia, hogy jogosult legyen a termékfrissítésre a SZOFTVER megfelelő használatához.

12.2 Amennyiben a frissítésként megjelölt SZOFTVER azt a terméket helyettesíti és/vagy kiegészíti, mely az Ön frissítésre jogosultságának alapját képezte.

12.3 Az eredményül kapott frissített terméket csak a terméket kísérő EULA feltételeinek betartásával használhatja.

12.4 Ön tudomásul veszi, hogy az ABBYY részéről a frissítendő SZOFTVER verziójának támogatásához felmerülhető bármilyen kötelezvény a frissítés elérhetőségének esetén lejár.

13. Felmondás

13.1 Amennyiben Ön és az ABBYY között egyéb szerződés nem jött létre, vagy az EULA rendelkezéseinek kivételével, jelen EULA megszűnéséig van érvényben.

13.2 Az ABBYY, anélkül, hogy ezzel bármely más őt megillető jogról lemondana, felmondhatja a jelen EULA szerződést, ha Ön nem tartja be annak feltételeit és kikötéseit. Ilyen esetben Önnek meg kell semmisítenie a SZOFTVER összes példányát és valamennyi alkotórészét, és el kell távolítania a SZOFTVERT.

13.3 Ön jelen EULA-t a SZOFTVER és a kísérő dokumentáció valamennyi példányának megsemmisítésével mondhatja föl.

13.4 Az ilyen felmondás nem enyhít az Önnek a SZOFTVER megvásárlásával járó kötelességén.

13.5 A 2.3, 2.5, 2.6, 6, 8, 11, 14.2-14.4, 15, 16, 19, 20, 21.5 és a 22 paragrafus intézkedései jelen EULA bármilyen módon is történt felmondása után is érvényben maradnak, azonban ez nem von maga után vagy hoz létre semmilyen folytonos jogot a SZOFTVER használatában a jelen EULA megszűnése után.

14. Korlátozott garancia

14.1 Az ABBYY garantálja, hogy az adathordozó, melyen a SZOFTVERT adja, a vásárlás dátumától számítva azon ország törvényei által meghatározott ideig, melyben a SZOFTVERT vásárolta, normál felhasználás alatt anyagában és kivitelezésében hibamentes. Amennyiben a SZOFTVERT az Orosz Föderációban vásárolták, ez az időtartam a vásárlástól számított harminc (30) nap

14.2 A SZOFTVER, bármilyen termékfrissítés "jelenlegi állapotában" kerül Önhöz szállításra, és az ABBYY semmilyen garanciát nem vállal érte. Az ABBYY nem akarja és nem tudja garantálni a SZOFTVER használatával szerzett teljesítményt vagy garanciát.

Bármilyen garancia, feltétel, ismertetés vagy kikötés kivételével annak mértékéig melyre ugyanazt nem lehet kizárni vagy korlátozni az Önre alkalmazható jogszabályok alapján az Ön igazságszolgáltatásában, az ABBYY nem vállal semmilyen garanciát, feltételt, ismertetést vagy kikötést (kifejezett vagy feltételezett az állam, polgárjog, vám, használat vagy egyéb alapján) bármilyen ügyben, beleértve korlátozás nélkül a harmadik fél jogainak meg nem sértését, az eladhatóságot, az integrációt, a megelégedettségi minőséget, vagy bármilyen célra történő megfelelést, vagy hogy a SZOFTVER nem továbbít hibákat, megfelel az Ön igényeinek, vagy hogy a SZOFTVER megfelelően fog működni a használat során a többi szoftverrel vagy hardvereszközzel, és a SZOFTVER minőségével és teljesítményével kapcsolatos teljes kockázata az Ön hibájából ered.

14.3 Az ABBYY nem vállal garanciát a SZOFTVERBE épített, beszállítók által fejlesztett szoftverekért.

14.4 Korlátozott garancia a Németországban vagy Ausztriában élő felhasználók számára.

Ha Ön a SZOFTVER példányát Németországban vagy Ausztriában szerezte be, és többnyire e két ország valamelyikében él, akkor a német jogszabályok alapján az ABBYY garantálja, hogy a SZOFTVER a dokumentációban közzétett szolgáltatásokat nyújtja (a "funkcionalitás alapján szerződött") a SZOFTVER példányának átvételétől számított korlátozott időtartamig, az ajánlott hardverkiépítés használata esetén. Az ebben a paragrafusban használtak szerint a "korlátozott szavatossági idő" üzleti vagy jogi személyiségű felhasználók esetében egy (1) évet, ill. nem üzleti célú felhasználók esetében kettő (2) évet jelent. Nem lényeges variáció a megállapodott funkcionalitásokból figyelmen kívül lesz hagyva, és nem létesít szavatossági jogot. Ez a korlátozott garancia nem kerül alkalmazásra az Önnek ingyen adott SZOFTVERRE, például a frissítések, kiadás előtti változatok, "próbaváltozatok", termékminták, a SZOFTVER "Nem viszonteladásra szánt" ("NFR") példányai, vagy az Ön által módosított SZOFTVER, az ilyen módosítások okozta meghibásodás mértékéig. A garanciális igény a korlátozott szavatossági idő alatt történő benyújtásához, a SZOFTVERT és a vásárlási bizonylatot vissza kell juttatnia a mi költségünkre arra a helyre, ahol beszerezte. Amennyiben a SZOFTVER funkciói lányegesen eltérnek a szerződésben foglalt funkcióktól, akkor az ABBYY jogosult (ismételt teljesítéssel és az ő saját megítélése szerint) a SZOFTVERT megjavítani vagy kicserélni. Amennyiben ez meghiúsul, akkor Ön a vételár csökkentésére jogosult, vagy felbonthatja a vásárlási szerződést (felbontás). A garanciával kapcsolatos további információért kérjük, vegye fel a kapcsolatot az ABBYY németországi vevőszolgálati osztályával: ABBYY Europe GmbH, Elsenheimerstraße 49, 80687 Munich, tel.: +49 (0)89 51 11 590, fax: +49 (0)89 51 11 5959.

15. Felelősség-korlátozás

15.1 Az ABBYY semmilyen esetben sem felelős a SZOFTVER használata során keletkezett károsodásokért, üzletmenet megszakadásáért, adat vagy információ megsemmisüléséért, ügyvitelért, igényekért vagy költségekért vagy az elszenvedett, közvetett, véletlenségből elkövetett kárért, vagy anyagi veszteségért, vagy a SZOFTVER lehetséges hibáiból kifolyólag keletkezett vagy által okozott károsodásokért, még ha valamely ABBYY-képviselet tanácsolta is az ilyen veszteség, károsodás, igény vagy költség lehetőségét, ill. valamely beszállítóval szemben fennálló követelést. A már említett korlátozások és kivételek az Ön fennhatósága által alkalmazható törvények által engedélyezett mértékben kerülnek alkalmazásra. Az ABBYY kizárólagos és teljes felelőssége jelen EULA alatt vagy azzal kapcsolatban korlátozott a SZOFTVERÉRT eredetileg megfizetett vételárért, ha van. További tájékoztatásul az igazságszolgáltatás részletes információit lásd jelen EULA 20. paragrafusában.

15.2 Felelősség-korlátozás a Németországban vagy Ausztriában élő felhasználók számára.

Ha Ön a SZOFTVER példányát Németországban vagy Ausztriában szerezte be, és többnyire e két ország valamelyikében él, akkor

15.2.1 A 15.2.2 paragrafus rendelkezéseinek értelmében az ABBYY törvényes felelőssége a károkért a következők szerint korlátozott: (i) (i) az ABBYY csak olyan értékű kárért felelős, mely tipikusan előre látható a vásárlási szerződés megkötésekor a károsodásra vonatkozóan, amit egy nem anyagi szerződésbe foglalt kis gondatlanság okozott és (ii) az ABBYY nem felelős a nem anyagi, szerződésbe foglalt kötelezettség által okozott károsodások kissé gondatlan megszegéséért.

15.2.2 Ha a 15.2.1 paragrafusban kijelentett felelősség-korlátozás nem kerül alkalmazásra egyik rendelkező törvényes felelősségre sem, nevezetesen a német termékfelelősségi törvény alatti felelősségre, egy speciális garanciát feltételező felelősségre, vagy büntetést érdemlően okozott személyes bántalmak iránti felelősségre.

15.2.3 Az Ön számára kötelező mindent megtenni a károsodások elkerülése és csökkentése érdekében, mégpedig jelen EULA rendelkezései értelmében biztonsági másolatot készíteni a SZOFTVERRŐL és az Ön számítógépes adatairól.

16. Beágyazott betűkészletek

16.1 A betűkészletek szerzői jogvédelem alá esnek, és a szerzői jog tulajdonosa megszabhatja, hogy milyen feltételekkel használható egy betűkészlet. Az egyik kikötés lehet, hogy meg kell vásárolnia a betűkészlet licencét a betűkészlet PDF fájlba történő beágyazásához. Az ABBYY semmilyen esetben nem felelős a beágyazott betűkészletek használatából származó vagy ezzel kapcsolatos károkért.

17. Tracker Software - PDF-XChange

17.1 A "PDF-XChange" alatt a Tracker Software Products (Canada) Ltd által adott PDF-XChange nyomtató illesztőprogram és PDF-Tools függvénytár funkció, valamint a kapcsolódó dokumentáció, s azok bármilyen frissítése, módosított változata, kiegészítése és másolata értendő. A SZOFTVER tartalmazza a Tracker Software PDF-XChange alkalmazását.

17.2 Licenjogok és korlátozások. Az ABBYY jelen EULA feltételeinek betartásával nem kizárólagos jogot ad a SZOFTVERBE beépített PDF-XChange alkalmazás használatára.

Ön a SZOFTVERBE beépített PDF-XChange alkalmazásról egy biztonsági másolatot készíthet, feltételezve, hogy a biztonsági másolatot egy számítógépre sem telepíti vagy használja.

17.3 Személyi tulajdonjogok. A SZOFTVERBE beépített PDF-XChange tulajdonosa a Tracker Software Products (Canada) Ltd és beszállítói, annak szerkezete, rendszere és kódja a Tracker Software Products (Canada) Ltd és beszállítóinak értékes üzleti titka. A PDF-XChange ugyancsak az Egyesült Államok szerzői jogi törvénye és nemzetközi szerződések védelme alatt áll. Ön a SZOFTVERBE beépített PDF-XChange szoftverről nem készíthet másolatot, hacsak jelen EULA másképp nem rendelkezik. Bármilyen példánynak, melynek készítése jelen EULA szerint az Ön számára engedélyezett, tartalmaznia kell ugyanazt a szerzői jogi információt és egyéb tulajdonjogi közlést, melyek a SZOFTVEREN vagy a SZOFTVERBEN megjelennek. Ön egyetért azzal, hogy a SZOFTVERBE beépített PDF-XChange alkalmazást nem módosítja, nem dolgozza át, nem fordítja le, nem fejti vissza, vagy nem kísérli meg másképp feltárni annak programkódját. A fentebb kijelentettek kivételével jelen EULA nem ad semmiféle szellemi tulajdonjogot a PDF-XChange alkalmazáshoz.

17.4 Exportálási szabályok. Ön egyetért azzal, hogy a SZOFTVERBE beépített PDF-XChange alkalmazás nem kerül leszállításra, átvitelre vagy exportálásra olyan országba, vagy használatra olyan módon, melyet tilt az Egyesült Államok exportkezelési törvénye vagy bármilyen más exporttörvény, korlátozás vagy rendelkezés (együttesen az "exporttörvények"). Ezen kívül, ha a SZOFTVERBE beépített PDF-XChange alkalmazás az exporttörvények értelmében exportszabályozás alá eső árucikként beazonosított, Ön kijelenti és garantálja, hogy nem az embargó alá eső nemzet polgára, és nem ott él, s az exporttörvények az Ön számára a SZOFTVERBE beépített PDF-Xchange alkalmazás átvételét nem tiltják. A SZOFTVERBE beépített PDF-XChange alkalmazás használatához adott mindennemű jog átadása azzal a feltétellel történik, hogy ezek a jogok elvesznek, amennyiben Ön nem tartja be jelen szerződés feltételeit.

17.5 Védjegyek. A PDF-XChange illesztőprogramok & PDF-Tools függvénytár a Tracker Software Products (Canada) Ltd védjegye vagy bejegyzett védjegye az Egyesült Királyságban, Kanadában és/vagy más országban.

18. Adobe® PDF Library

18.1 Az "Adobe szoftver" kifejezés az Adobe technológiát és kapcsolódó dokumentációt, valamint bármilyen frissítést, módosított verziót, és azok másolatait foglalja magában.

18.2 Használati jogok és korlátozások. Az ABBYY jelen szerződés feltételeinek betartásával nem kizárólagos jogot ad az Adobe szoftver használatára. Ön egy biztonsági másolatot készíthet az Adobe szoftverről, feltételezve, hogy a biztonsági másolatot egy számítógépre sem telepíti vagy használja.

18.3 Szellemi tulajdonjogok. Az Adobe szoftver az ABBYY és beszállítói tulajdonában van, szerkezete, elrendezése és kódja az ABBYY és beszállítóinak értékes üzleti titka. Az Adobe szoftver is az Egyesült Államok szerzői jogi törvénye és nemzetközi egyezmények védelme alatt áll. Az Adobe szoftverről Ön nem készíthet másolatot, kivéve jelen Szerződés rendelkezéseit. Az Ön számára jelen szerződés szerint engedélyezett és az Ön által készített bármilyen másolatnak tartalmaznia kell az Adobe szoftveren vagy szoftverben megjelenő ugyanazon szerzői jogi és más tulajdonjogi közléseket. Ön tudomásul veszi, hogy az Adobe szoftvert nem módosíthatja, nem alakíthatja át, nem fordíthatja és nem fejtheti vissza, nem elemezheti belső felépítését, avagy nem kísérelheti meg a forráskód feltárását. A fentebb kijelentettek kivételével jelen szerződés nem ad Önnek semmilyen szellemi tulajdonjogot az Adobe szoftverhez.

18.4 Betűkészlet licenc. Ha az Adobe szoftver betűkészlet szoftvereket tartalmaz, ezeket a betűkészlet szoftvereket, vagy a betűkészlet szoftverek körvonalait olyan mértékben ágyazhatja be az elektronikus dokumentumokba, amennyire a betűkészletgyártó szerzői jogának tulajdonosa engedélyezi a beágyazást. Ezen csomagban lévő betűkészletek Adobe- és nem Adobe-tulajdonban lévő betűkészleteket egyaránt tartalmazhatnak. Az Adobe tulajdonában lévő betűkészleteket teljesen beágyazhatja.

18.5 Jótállás. AZ ABBYY ÉS BESZÁLLÍTÓI NEM VÁLLALNAK ÉS NEM TUDNAK GARANCIÁT VÁLLALNI A SZOFTVER HASZNÁLATA ÁLTAL ELNYERHETŐ TELJESÍTMÉNY EREDMÉNYÉÉRT. 18.6 Exportálási szabályok Ön tudomásul veszi, hogy az Adobe szoftver nem kerül leszállításra, átvitelre vagy exportálásra olyan országba, vagy használatra olyan módon, melyet tilt az Egyesült Államok exportkezelési törvénye vagy bármilyen más exporttörvény, korlátozás vagy rendelkezés (együttesen az "exporttörvények") - Ezen kívül, ha az Adobe szoftver az exporttörvények értelmében exportszabályozás alá eső árucikként beazonosított, Ön kijelenti és garantálja, hogy nem az embargó alá eső nemzet polgára, és nem ott él, s az exporttörvények az Ön számára az Adobe szoftver átvételét nem tiltják. Az Adobe szoftver használatához adott mindennemű jog átadása azzal a feltétellel történik, hogy ezek a jogok elvesznek, amennyiben Ön nem tartja be jelen szerződés feltételeit.

18.7 Általános rendelkezések. Amennyiben jelen szerződés bármely része érvénytelennek vagy végrehajthatatlannak minősül, nem lesz hatással a szerződés megfontoltságára, amely feltételeivel összhangban érvényes és alkalmazható marad. Jelen szerződés nem befolyásolja károsan bármilyen, fogyasztóként fellépő fél törvényes jogait.

18.8 Védjegyek. Az Adobe név és az Adobe PDF Library az Adobe Systems Incorporated bejegyzett védjegye vagy védjegye az Egyesült Államokban és/vagy más országokban.

19. Exportálási szabályok

19.1 A SZOFTVER azon országnak az exportálási törvényeinek megszegésével, melyben ezt a SZOFTVERT megvásárolta vagy egyéb módon beszerezte, nem exportálható vagy exportálható újra. Továbbá, Ön kijelenti és garantálja, hogy a SZOFTVER átvétele az Ön számára az alkalmazható jogszabályok alapján nem tiltott.

20. A jogszabályok érvényesítése

20.1 Ha a SZOFTVERT az Egyesült Államokban, Kanadában, Mexikóban, Közép-Amerikában, Japánban vagy Tajvanon vásárolta, akkor jelen EULA-t az Amerikai Egyesült Államok Kalifornia államának jogszabályai szerint fogják érvényesíteni és magyarázni. A jelen EULA-val és/vagy SZOFTVERREL kapcsolatban felmerülhető vitákra vonatkozóan Ön hozzájárul, hogy Kalifornia államban a joghatóság és a helyszín Alameda vagy Santa Clara megye szövetségi és/vagy állami bírósága legyen.

20.2 Ha a SZOFTVERT Ausztriában, Belgiumban, Dániában, az Egyesült Királyságban, Finnországban, Franciországban, Görögországban, Hollandiában, Írországban, Luxemburgban, Németországban. Olaszországban, Portugáliában, Spanyolországban, Svédországban vagy az Európai Unió jelen EULA 20.3 vagy 20.4 vagy 20.5 paragrafusában nem említett tagországában vásárolta, ill. Svájcban, Norvégiában, Izlandon vagy Liechtensteinben, akkor jelen EULA-t a Német Szövetségi Köztársaságban, Münchenben az illetékes müncheni bíróságon fogják érvényesíteni és magyarázni, a jelen EULA-val kapcsolatos viták tisztázásában a Német Szövetségi Köztársaság az illetékes.

20.3 Ha a SZOFTVERT az Egyesült Királyságban vásárolta, akkor jelen EULA-t Anglia és Wales vonatkozó jogszabályai szerint fogják érvényesíteni és magyarázni, és a felek elfogadják Anglia és Wales törvényszékeinek igazságszolgáltatását.

20.4 Ha a SZOFTVERT Oroszországban, Fehéroroszországban, Kazahsztánban vagy Ukrajna és Moldova kivételével a FáK más országában vásárolta, ill. a SZOFTVERT Lettországban, Litvániában vagy Észtországban vásárolta, akkor jelen EULA-t az Orosz Föderáció vonatkozó jogszabályai szerint fogják érvényesíteni és magyarázni.

20.5 Ha a SZOFTVERT Albániában, Bosznia-Hercegovinában, Bulgáriában, Cipruson, a Cseh Köztársaságban, Horvátországban, Izraelben, Lengyelországban, Macedóniában, Magyarországon, Máltán, Romániában, Szlovákiában, Szlovéniában, Törökországban, Szerbiában, Montenegróban, Ukrajnában vagy Moldovában vásárolta, akkor jelen EULA-t az ukrán törvényhozás jogszabályai szerint fogják érvényesíteni és magyarázni.

20.6 A 20.5 paragrafus jogi személy vagy egyéni vállalkozó esetén történő alkalmazása, a Szerződésből eredő vagy azzal kapcsolatos bármilyen és összes vita vagy véleménybeli nézeteltérés bírói döntésen keresztül kerül véglegesen megoldásra a Nemzetközi Kereskedelmi Döntőbíróság dömtéshozatali szabályainak és eljárásainak megfelelően az Ukrán Kereskedelmi és Ipari Kamarában annak elrendelése alapján. A fent említett törvényszék ítélete mindkét fél számára végleges és kötelezően betartandó. A 20.5 paragrafus magánszemély esetén történő alkalmazásakor jelen EULA-val kapcsolatos vitákban a Sevcsenkovszkij Kerületi Bíróság, Kijev, Ukrajna fog törvénykezni.

20.7 A 20.4 paragrafus alkalmazása esetén, és Ön jogi személyiség vagy egyéni vállalkozó, akkor a jelen EULA-val kapcsolatos vitákat a moszkvai egyeztető bíróság Orosz Föderáció fogja érvényesíteni és magyarázni. A 20.4 paragrafus alkalmazása esetén, és Ön magánszemély, akkor a jelen EULA-val kapcsolatos vitákat a moszkvai Perovszkij kerületi bíróság, Orosz Föderáció fogja érvényesíteni és magyarázni.

20.8 A 20.1-20.5 paragrafusban leírtak esetében jelen EULA a hatóságok jogszabályainak ütközése, vagy az Egyesült Nemzetek Szervezete nemzetközi áruvédelmi szerződésekre vonatkozó konvenciója (United Nations Convention on Contracts for the International Sale of Goods) alapján, melynek alkalmazása határozottan kizárt, nem kerül érvényesítésre.

20.9 Ha a SZOFTVERT a 20.1-20.5 paragafusban megadottól eltérő országban vásárolta, akkor jelen EULA-t annak az országnak a vonatkozó törvényei alapján fogják érvényesíteni és értelmezni, melyben Ön a SZOFTVERT vásárolta.

21. Egyéb rendelkezések

21.1 Ha a SZOFTVERHEZ az interneten jutott hozzá (beleértve a "Nem viszonteladásra szánt szoftver" és/vagy a "Frissítés" verziót), akkor az ABBYY nem ad semmilyen nyomtatott anyagot, köztük a felhasználói kézikönyvet sem.

21.2 Ön hozzájárul ahhoz, hogy a SZOFTVER aktiválása, telepítése és regisztrálása során megadja az ABBYY-nak néhány személyes adatát. Ön hozzájárul ahhoz, hogy az ABBYY az alkalmazható jogszabályoknak megfelelően összegyűjtse, feldolgozza és felhasználja az Ön személyes adatait, feltéve, hogy az adatok kezelése titkosan történik. Az Ön által az ABBYY-nak megadott bármilyen személyes adat szigorúan az ABBYY-csoporton belül kerül tárolásra és felhasználásra, harmadik félnek nem kerül kiadásra, mely alól kivételt képezhetnek az alkalmazható jogszabályok.

21.3 Az ABBYY termék- és céghíreket, különleges ajánlatokat, a termékhasználattal kapcsolatos tanácsokat és a céggel kapcsolatos tájékoztatókat tartalmazó e-maileket küldhet Önnek, feltéve, hogy Ön kinyilvánította hozzájárulását az ABBYY-tól történő ilyen jellegű információk fogadásának. Önnek bármikor lehetősége van a címét az ABBYY levelezőlistáról eltávolítani.

21.4 Ön elfogadja, hogy az ABBYY-t biztosítja, ártatlannak tartja, és megvédi a követelésektől, felelősségvállalástól, veszteségektől, intézkedésektől, károsodásoktól és/vagy beperléstől, beleértve a megbízott személy költségeit, mely a SZOFTVER használatába és/vagy bele vetettvetettt bizalma kapcsán merülhet föl.

21.5 Jelen EULA alatti díjszabás az ABBYY-val vagy ABBYY-partnerrel kötött Licenc ára, és az általuk megállapított fizetési módok szerint fizethető ki.

21.6 Amennyiben a jelen EULA bármely része érvénytelennek és végrehajthatatlannak bizonyul, akkor ez nincs hatással az EULA mérlegelésének érvényesítésére, mely érvényben marad és a feltételei alapján alkalmazható marad. Jelen EULA bármely, fogyasztóként kapcsolatban álló fél törvényen alapuló jogait nem befolyásolja.

22. Kormányzati használat

22.1 Ha a SZOFTVER az Egyesült Államok kormánya vagy az Egyesült Államok valamely állami szerve használatában van, akkor a következő kiegészítő feltételeket kell alkalmazni: (1) Korlátozott számítógép szoftver, ahogyan a Szövetségi beszerzési szabályzat 52.227-14 általános adatokkal kapcsolatos jogok záradéka meghatározza; és (2) bármely használat, másolatkészítés vagy közzététel a Kormány által korlátozás alá esik, ahogyan a Technikai adatok és számítógép szoftver jogok záradék (n)(1)(ii) alparagrafusában a DFARS 252.227-7013 szerint köztételre került.

Függelék Az ABBYY-termékek vásárlásáról


Az ABBYY-termékek vásárlásáról

Az ABBYY-termékeket a webáruházunkban vásárolhatja meg, vagy beszerezheti partnereinktől (az ABBYY-partnerek listáját lásd a http://www.abbyy.com címen).

Az ABBYY-termékekkel kapcsolatos részletes információért kérjük, hogy

  • keresse fel webhelyünket a http://www.abbyy.com címen
  • vegye fel a kapcsolatot a legközelebbi ABBYY-irodával
  • írjon nekünk a sales@abbyy.com címre.

A különféle nyelvekhez használható kiegészítő betűkészleteket a www.paratype.com/shop/ címen vásárolhatja meg.

Végfelhasználói licencszerződés (EULA) Az ABBYY-ról


Az ABBYY-ról

Az ABBYY a dokumentum-felismerési, adatrögzítési és nyelvészeti szoftverek egyik vezető fejlesztője. Az ABBYY kutatásainak és fejlesztéseinek fő területei a dokumentum-felismerési technológiákat és az alkalmazott nyelvtudományt foglalják magában.

Az ABBYY szövegfelismerési technológiái és termékei hatékony eszközök biztosításával segítenek az embereknek a növekvő mennyiségű információ kezelésében, melyek a következőket teszik lehetővé: információk kinyerése papírból és képekből, adatok automatikus beolvasása, valamint az értékes információk feldolgozása és tárolása. A szövegfelismerési és adatrögzítési termékek használatával az emberek az adatbevitelre fordított pénzt és energiát takaríthatnak meg, és a hasznukra fordíthatják az információkhoz új, hatékonyabb módokon történő hozzáférés képességét. Nyelvészeti termékeink segítenek a nyelvi barikádok ledöntésében, könnyebb és érthetőbb kommunikációt elősegítve.

Ma az ABBYY több, mint 880 alkalmazottat foglalkoztató nemzetközi cég (2009. januári adat szerint). Az ABBYY termékeit regionális és nemzetközi partnerek bővülő hálózatán keresztül több, mint 130 országban értékesítik világszerte. Az ABBY-termékeknek a PC-hez és mobileszközökhöz kiadott végfelhasználói alkalmazásoktól a vállalati megoldásokig és fejlesztő eszközökig felölelő felhasználóinak a száma belső vizsgálat szerint meghaladja a 30 millió főt.

ABBYY-termékek

ABBYY Lingvo: többnyelvű szótárszoftver PC-hez és mobileszközökhöz. Oroszországban az ABBYY Lingvo a legelterjedtebb szótárszoftver, a felhasználók becsült száma meghaladja az 5.000.000* főt. 128 szótárban körülbelül 7.400.000 szócikket tartalmaz, szavakat és kifejezéseket fordíthatunk vele oroszról angolra, németre, franciára, olaszra, spanyolra, kínaira, törökre, ukránra, latinra és fordítva.

ABBYY FineReader: intelligens optikai szövegfelismerő és PDF-átalakító alkalmazás, melyet a szakértők igényeinek figyelembe vételével terveztünk, akik a legjobb felismerési pontosságot és formátum-megőrzést követelik meg. Az ABBYY díjnyertes termelékenységi alkalmazásának legújabb verziójával a felhasználók megerőltetés nélkül alakíthatják át valóban szerkeszthető és kereshető formátumúvá a PDF-fájlokat, a beolvasott képeket és a digitális fotókat.

ABBYY FlexiCapture: dinamikus adatrögzítő és dokumentum-feldolgozó megoldás bármely iparág bármely méretű vállalkozása számára. Az ABBYY FlexiCapture céges információs rendszerek számára biztosít egyedüli belépési pontot különféle űrlapok és dokumentumok (kérdőívek, felmérések, számlák, szerződések, stb.) folyamának használható elektronikus adatokká történő automatikus konvertálásához.

ABBYY Recognition Server: nagy teljesítményű és hatékony, kiszolgáló alapú optikai szövegfelismerő megoldás a vállalati osztályok és vállalkozások dokumentum-feldolgozási folyamatainak automatizálásához. Közepes-nagy mennyiségű optikai szövegfelismerési folyamatok számára terveztük. Az ABBYY Recognition Server kulcsrakész megoldásként és a dokumentum-rögzítés, dokumentum-kezelés és háttérrendszer szerves részeként egyaránt használható.

ABBYY FineReader Engine: a szoftverfejlesztői készletekkel (SDK) a fejlesztők beépíthetik a saját megoldásaikba az ABBYY dokumentum-felismerő, dokumentum-konvertáló és adatrögzítő technológiáit.

ABBYY Mobile OCR SDK: platformfüggetlen, kis kódméretű fejlesztőkészlet, melyet kimondottan optikai szövegfelismerő (OCR) és névjegykártya beolvasó funkciók bármilyen mobilalkalmazásba és operációs rendszerbe, többek közt Windows Mobile, Symbian és LINUX, történő beépítéséhez terveztünk.

Ha több információra van szüksége az ABBYY-termékekről, keresse fel a www.abbyy.com webhelyet.

___________________
* Belső vizsgálat alapján.

Az ABBYY-termékek vásárlásáról ABBYY-irodák és műszaki tanácsadások elérhetőségei


ABBYY Offices and Technical Support Contacts

Az ABBYY-ról Támogatott nyelvek

ABBYY-irodák és műszaki tanácsadások elérhetőségei

Észak- és Közép-Amerika | USA-beli, kanadai, mexikói és a közép-amerikai országokban élő vásárlóink az alábbi címen léphetnek velünk kapcsolatba: ABBYY USA Telefon: +1 408 457 9777 Fax: +1 408 457 9778 Cím: 880 North McCarthy Boulevard, Suite 220, Milpitas, California 95035, USA E-mail cím: sales@abbyyusa.com Tanácsadás e-mail címe: support@abbyyusa.com Weblap: http://www.abbyyusa.com
Nyugat-Európa | Ausztriai, Benelux államokbeli, dániai, franciaországi, görögországi, írországi, németországi, norvégiai, olaszországi, portugáliai, spanyolországi, svédországi, svájci, egyesült királysági vagy más nyugat-európai országban élő vásárlóink az alábbi címen vehetik fel velünk a kapcsolatot: ABBYY Europe GmbH Telefon: +49 89 511 159 0 Fax: +49 89 511 159 59 Cím: Elsenheimerstrasse 49, 80687 Munich, Germany E-mail cím: sales_eu@abbyy.com Tanácsadás e-mail címe: support_eu@abbyy.com Weblap: http://www.abbyy.com
Kelet-Európa és a Földközi-tenger országai | Albániai, bosznia és hercegovinai, bulgáriai, csehországi, horvátországi, izraeli, lengyelországi, macedóniai, magyarországi, moldovai, montenegrói, romániai, szerbiai, szlovákiai, szlovéniai, törökországi vagy ukrajnai vásárlóink az alábbi címen érhetnek el minket: ABBYY Ukraine Telefon: +380 44 490 9999 Fax: +380 44 490 9461 Cím: P.O. Box 23, 02002 Kiev, Ukraine E-mail cím: sales@abbyy.ua Tanácsadás telefonszáma: +380 44 490 9463 Tanácsadás e-mail címe: support@abbyy.ua Weblap: http://www.abbyy.ua
Japán | Japán vásárlóink számára a következő címen vagyunk elérhetőek: ABBYY Japan Telefon: +81-42-795-1901 Fax: +81-42-795-1901 Cím: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510 E-mail cím: sales@abbyyusa.com Tanácsadás e-mail címe: support@abbyyusa.com http://www.abbyy.com
Minden egyéb régió | A fent nem említett országokban élő vásárlóink az alábbi címen léphetnek velünk kapcsolatba: ABBYY Russia Telefon: +7 495 783 3700 Fax: +7 495 783 2663 Cím: P.O. Box 49, Moscow 129301, Russia, ABBYY Software LLC E-mail cím: sales@abbyy.com Tanácsadás e-mail cím: support@abbyy.ru Weblap: http://www.abbyy.ru http://www.abbyy.com

Az ABBYY-ról Támogatott nyelvek


Támogatott nyelvek

Az ABBYY PDF Transformer 3.0 184 átalakítási nyelvet támogat.

Az ABBYY PDF Transformer a következő felismerési nyelveket támogatja*:

  • Fő nyelvek (szótártámogatással)
  • További nyelvek (szótártámogatás nélkül)
  • Mesterséges nyelvek
  • Formális nyelvek

Fő nyelvek

A fő nyelvek jellegzetes szolgáltatása, hogy az ABBYY PDF Transformer szótártámogatást nyújt hozzájuk. Az ezeken a nyelveken írott szavakat betűről betűre olvassa, melyet követően az ABBYY PDF Transformer 3.0 szótár alapján ellenőrzi őket.

    • Angol

      Germán nyelv. A fő nemzetközi nyelv. ENSZ nyelv. Az USA, Kanada, Nagy-Britannia, Írország, (hivatalosan az Ír után a második), Ausztrália, Új-Zéland, India (ideiglenesen) és 15 afrikai állam Dél-Afrikai Köztársaság, Nigéria, Ghána, Uganda stb. hivatalos nyelve. Több, mint 508 millió ember anyanyelve.

    • Baskír

      Türk nyelv. Oroszországban (Baskíria és a környező térségek) beszélik. Körülbelül 1 millió ember anyanyelve.

    • Bolgár

      Délszláv nyelv. Bulgária hivatalos nyelve. Körülbelül 9 millió ember anyanyelve.

    • Cseh

      Nyugati szláv nyelv. A Cseh Köztársaság hivatalos nyelve, Szlovákiában is beszélik. Körülbelül 12 millió ember anyanyelve.

    • Dán

      Germán (skandináv) nyelv. Dánia hivatalos nyelve, Grönlandon és a Faroe szigeteken. Körülbelül 5,5 millió ember anyanyelve.

    • Észt

      Finn-ugor (balti-finn) nyelv. Észtország hivatalos nyelve. Körülbelül 1.1 millió ember anyanyelve.

    • Finn

      Finn-ugor (balti-finn) nyelv. Finnország hivatalos nyelve, beszélik még Oroszországban (Karélia, Szentpétervár tartomány), Svédországban. Körülbelül 6 millió ember anyanyelve.

    • Francia

      Román (újlatin) nyelv. ENSZ nyelv. Franciaország, Belgium, Svájc, Luxemburg, Monaco, Andorra, Kanada, Haiti, különböző afrika államok: Benin, Elefántcsontpart, Burkina Faso, Gabon, Guinea, Zaire, Kongó, Mali, Niger, Szenegál, Togo, Csád, Burundi, Ruanda, Közép-Afrika Köztársaság, Madagaszkár, Kamerun, Seychelles, Comoros, Dzsibuti Vanuatu (Óceánia) hivatalos nyelve. Több, mint 128 millió ember anyanyelve.

    • Görög

      Indo-európai nyelv, mely önálló csoportot alkot. Görögország és Ciprus hivatalos nyelve. Körülbelül 12 millió ember anyanyelve.

    • Héber
      Sémi nyelv. Izrael hivatalos nyelve, a diaszpóra néhány zsidó közösségében is beszélik. Mintegy 8 millió fő anyanyelve.
    • Holland (Hollandia és Belgium)

      Germán nyelv. Hollandia és Belgium hivatalos nyelve. Körülbelül 20 millió ember anyanyelve.

    • Horvát

      Délszláv nyelv. A szerb nyelvvel azonosnak tartották (az egyedülálló szerbhorvát nyelv egyik alkotója, az egyetlen különbséget a használt betűzési rendszer képezi - a szerb nyelv cirill betűket, a horvát nyelv latin betűket használ) a független Horvátország kiválásáig. Horvátország hivatalos nyelve. Körülbelül 5 millió ember anyanyelve.

    • Indonéz
      Austronesiai nyelv, malájinak is nevezik (egyes tudósok a maláji nyelv egyik dialektusának tekintik)1945 előtt. Indonézia hivatalos nyelve Bahasa Indonesia néven, nemzetközi kommunikációra is használják. Körülbelül 160 millió ember anyanyelve.
    • Katalán

      Román (újlatin) nyelv (ibero-román alcsoport). Körülbelül 8 millió ember anyanyelve Spanyolországban (Katalóniában, Valenciában, a Baleári szigeteken), Franciaországban (Roussillon-ban, a Keleti-Pireneusokban), Andorrán és Szardínia szigetén. A fent említett spanyol provinciák és Andorra egyik hivatalos nyelve.

    • Lengyel

      Nyugati szláv nyelv. Lengyelország hivatalos nyelve. Körülbelül 44 millió ember anyanyelve.

    • Lett

      Balti nyelv. Lettország hivatalos nyelve. Körülbelül 2 millió ember anyanyelve.

    • Litván

      Balti nyelv. Litvánia hivatalos nyelve. Körülbelül 3 millió ember anyanyelve.

    • Magyar

      Ugor (uráli) nyelv. Magyarország hivatalos nyelve, beszélik még a környező országokban is, úgymint Románia, Ausztria, Szlovákia, Ukrajna, Jugoszlávia területén. Körülbelül 14.5 millió ember anyanyelve.

    • Német (új és régi írásmód)

      Germán nyelv. Németország, Ausztria, Svájc, Luxemburg, Belgium hivatalos nyelve. Körülbelül 128 millió ember anyanyelve.

    • Norvég (nynorsk és bokmal)

      Germán (skandináv) nyelv. Norvégia hivatalos nyelve. Az irodalmi nyelvnek két formája él: a nynorsk és a bokmal (az utóbbi inkább dán). Körülbelül 5 millió ember anyanyelve.

    • Olasz

      Román (újlatin) nyelv. Olaszország hivatalos nyelve. Körülbelül 70 millió ember anyanyelve.

    • Orosz

      Keleti szláv nyelv. Az Orosz Köztársaságok és a CIS és a balti államok hivatalos nyelve. Körülbelül 277 millió ember anyanyelve.

    • Örmény (keleti, nyugati, Grabar)

      Indo-európai nyelv, mely önálló csoportot alkot. Örményország hivatalos nyelve, beszélik még Grúziában, Azerbajdzsánban, Oroszországban is. Az ősi irodalmi örmény nyelvet - a Grabart - ma kizárólag egyházi nyelvként használják. A modern irodalmi nyelvnek két fő változata van - a keleti (jereváni), melyet Örményországban beszélnek, és a nyugati, melyet a Közel-Keleten és Nyugat-Európában beszélnek. Körülbelül 7 millió ember anyanyelve.

    • Portugál (Portugália és Brazília)

      Román (újlatin) nyelv. Portugália, Brazília, Angola, Mozambik, Bissau-Guinea, Zöld-foki szigetek, Sao Tome és Principe hivatalos nyelve. Körülbelül 191 millió ember anyanyelve.

    • Román

      Román (újlatin) nyelv. Románia hivatalos nyelve. Körülbelül 26 millió ember anyanyelve.

    • Spanyol

      Román (újlatin) nyelv. Spanyolország, minden Latin-amerikai ország (kivéve Brazília) és Egyenlítői Guinea hivatalos nyelve. ENSZ nyelv. Körülbelül 417 millió ember anyanyelve.

    • Svéd

      Germán (skandináv) nyelv. Svédország és Finnország hivatalos nyelve. Körülbelül 10 millió ember anyanyelve.

    • Szlovák

      Nyugati szláv nyelv. Szlovákia hivatalos nyelve, beszélik még a környező országok területén, Magyarországon, Romániában és Ukrajnában is. Körülbelül 5.6 millió ember anyanyelve.

    • Szlovén

      Délszláv nyelv. Szlovénia hivatalos nyelve, beszélik még Ausztria és Olaszország környező területein. Körülbelül 2 millió ember anyanyelve.

    • Tatár

      Türk nyelv. Oroszországban (Tatarstan, Baskiria, Chuvashiya, Mari El stb. körzetében.) beszélik. Körülbelül 7 millió ember anyanyelve.

    • Thai
      A thai nyelvek dél-nyugati ágához tartozik. A Thailandi Királyság hivatalos nyelve. Mintegy 30 millió fő anyanyelve.
    • Török

      Türk nyelv. Törökország és Ciprus hivatalos nyelve, beszélik még Görögországban, Bulgáriában, Romániában, Iránban és Irakban is. Körülbelül 61 millió ember anyanyelve.

    • Ukrán

      Kelet-szláv nyelv. Ukrajna hivatalos nyelve, beszélik még Oroszországban és Belorussziában is. Körülbelül 47 millió ember anyanyelve.

További nyelvek

    • Abbáz

      Abkhazo-adyghian (kaukázusi) nyelv. Grúziában (Abkhaziában) beszélik. Körülbelül 105 ezer ember anyanyelve.

    • Adyghe

      Abkhazo-adyghian (kaukázusi) nyelv. Oroszországban (Adyghea-ban, Krasznodár térségében) beszélik. Körülbelül 120 ezer ember anyanyelve.

    • Afrikaans

      Germán nyelv. A Dél-Afrikai Köztársaság egyik hivatalos nyelve. Körülbelül 6.5 millió holland származású dél-afrikainak (búroknak) - holland gyarmatosítók leszármazottainak - az anyanyelve.

    • Agul

      Lezgian (dagestáni) nyelv. Oroszországban (Dagestánban, Stavropol térségében) és Azerbajdzsánban beszélik. Körülbelül 15 ezer ember anyanyelve.

    • Albán

      Indo-európai nyelv, mely önálló csoportot alkot. Albánia hivatalos nyelve. Körülbelül 5 millió ember anyanyelve Albániában, Szerbiában (Koszovóban), Olaszországban, Görögországban.

    • Altáj

      Türk nyelv. Oroszországban (Altáj) beszélik. Körülbelül 55 ezer ember anyanyelve.

    • Avar

      Avar-andi-dido (dagesztáni) nyelv. Oroszországban (Dagesztán) és Azerbajdzsánban beszélik. Körülbelül 600 ezer ember anyanyelve.

    • Aymara

      Quechumaran nyelv (Dél-amerikai indiánok egyik nyelve). Bolívia három hivatalos nyelvének egyike. Körülbelül 2.2 millió Peruban és Bolíviában élő aymara indián anyanyelve. Az aymara nyelvet beszélők legtöbbje auechua és spanyol nyelven is beszél. Egyes tudósok az aymara nyelvet nem egyetlen nyelvként tartják nyilván, melynek kb. 10 dialektusa létezik, hanem aymara nyelvcsoportnak tekintik.

    • Azerbajdzsáni (cirill), Azerbajdzsáni (latin)
      Türk nyelv. Azerbajdzsán hivatalos nyelve. Körülbelül 14-20 millió ember anyanyelve Iránban, Azerbajdzsánban, Örményországban, Grúziában.
    • Baszk

      Elszigetelt nyelv. Körülbelül 600 ezer ember anyanyelve Spanyolországban és Franciaországban.

    • Belorusz

      Kelet-szláv nyelv. Belorusszia hivatalos nyelve. Körülbelül 10.2 millió ember anyanyelve.

    • Bemba

      Bantu nyelv. Körülbelül 5 millió ember anyanyelve Zambiában, Zaire -ban, Kongóban és Tanzániában.

    • Blackfoot (feketelábúak)

      Nyugati algonkian nyelv. Kevesebb, mint 10 ezer indián anyanyelve az USA-ban és Kanadában.

    • Breton

      Nyugat-angliai kelta nyelv (brythonic). Körülbelül 1 millió franciaországi breton anyanyelve.

    • Bugotu

      Óceáni nyelv (az ausztro-ázsiai nyelvek maláji-polinéziai csoportjának tagja), a dél-kelet Salamon-szigeteken beszélik.

    • Burját

      Mongol nyelv. Oroszországban (Buryatia) beszélik. Körülbelül 422 ezer ember anyanyelve.

    • Cebuano

      Fülöp-szigeteki (ausztro-ázsiai) nyelv. A Fülöp-szigetek középső részén beszélik. Általában egymással közeli kapcsolatban lévő (bisayan) nyelvek csoportjának tekintik. Csaknem 24 millió ember anyanyelve.

    • Chamorro

      Ausztro-ázsiai nyelv, nyugat-Mikronéziában, főként a Guam szigeten beszélik. Körülbelül 78 ezer ember anyanyelve.

    • Crow

      Sziú nyelv, Montanában, USA-ban beszélik. Kevesebb, mint 10 ezer ember anyanyelve.

    • Csecsen

      Nakh (kaukázusi) nyelv. Körülbelül 1 millió ember anyanyelve Oroszországban (Csecsenföld, Ingusföld és Dagesztán).

    • Csukcs

      Luorawetlan nyelv, Oroszországban (Csukcs és Koryak térségeiben) beszélik. Körülbelül 10 ezer ember anyanyelve.

    • Csuvas

      Türk nyelv, Oroszországban (Chuvashiya) beszélik. Körülbelül 2 millió ember anyanyelve.

    • Dakota

      Sziú nyelv, az USA északi részén (Dél-Dakota, Montana) beszélik. Körülbelül 20 ezer ember anyanyelve.

    • Dargwa

      Dagesztáni nyelv. Oroszországban (Dagesztán-ban) beszélik. Körülbelül 360 ezer ember anyanyelve.

    • Dungan

      Kínai-tibeti nyelv, Kirgiztánban, Kazahsztánban és Üzbegisztánban beszélik. Körülbelül 50 ezer ember anyanyelve.

    • Eszkimó (cirill), Eszkimó (latin)

      Eszkimó-aleuti nyelv. A Csukcs félsziget dél-keleti részén (Oroszországban), Alaszkában és a környező területeken (USA), Kanada sarkvidéki területein, Grönlandon beszélik. Körülbelül 100 ezer ember anyanyelve.

    • Even

      Mancsu-tunguz nyelv, Oroszországban (Ohotszk, Jakutia, Magadan környéke) beszélik. Körülbelül 5 ezer ember anyanyelve.

    • Evenki

      Mancsu-tunguz nyelv, Kínában, Oroszországban (a Jenyiszejtől a Szahalin-ig), Mongóliában beszélik. Körülbelül 30 ezer (Oroszországban kb. 10 ezer) ember anyanyelve.

    • Feröeri

      Germán (skandináv) nyelv. A Feröer-szigetek (autonom dán gyarmat) hivatalos nyelve, beszélik még Dánia más területein is. Körülbelül 47 ezer ember anyanyelve.

    • Fidzsi

      Ausztronéziai nyelv, a Fidzsi szigeteken beszélik. Körülbelül 350 ezer ember anyanyelve.

    • Fris

      Germán nyelv, Noord-Holland-ban és Friesland-ban (Hollandia), az Észak-fríz szigeteken, a Helgoland szigeten, Saterland-ban (Németország) beszélik. Körülbelül 730 ezer ember anyanyelve.

    • Friauli

      Román (újlatin) nyelv. Általában reto-román nyelvnek tartják. Friuli-Velencében, Giulia-ban (Olaszország) beszélik. Körülbelül 700 ezer ember anyanyelve.

    • Gagauz

      Türk nyelv, Dél-Moldáviában beszélik. Körülbelül 180 ezer ember anyanyelve.

    • Galiciai

      Román (újlatin) nyelv, gyakran a spanyol vagy a portugál nyelv dialektusaként emlegetik, Spanyolországban (Galíciában) beszélik. Körülbelül 4 millió ember anyanyelve.

    • Ganda

      Bantu nyelv, Ugandában beszélik. Körülbelül 4 millió ember anyanyelve.

    • Guarani

      Tupian nyelv, Paraguay-ban és a környező területeken, Brazíliában, Argentínában és Bolíviában beszélik. Körülbelül 5 millió guarani indián anyanyelve.

    • Hani

      Sino-tibeti (lolo-burmish) nyelv, Kínában, észak-Myanmar-ban, Thaiföldön, Laos-ban és Vietnámban beszélik. Akha néven is emlegetik. Körülbelül 1 millió ember anyanyelve.

    • Hanti

      Oroszországi (Tyumeni és Tomszki környék) ugor nyelv. Mintegy 15 ezer fő anyanyelve.

    • Hausa

      Afro-ázsiai nyelv. Nigériában, Niger-ben, Kamerunban, Ghánában, Beninben, Togoban beszélik. Körülbelül 40 millió ember anyanyelve.

    • Hawaii

      Austronesiai (polinéziai) nyelv, a Hawaii szigeteken beszélik. Körülbelül 20 ezer ember anyanyelve.

    • Ingush

      Nakh nyelv, Ingushetia-ban beszélik. Körülbelül 200 ezer ember anyanyelve.

    • Izlandi

      Germán (skandináv) nyelv. Izland hivatalos nyelve. Körülbelül 260 ezer ember anyanyelve.

    • Ír
      Kelta nyelv. Írország első hivatalos nyelve. 260 ezernél kevesebb ember anyanyelve.
    • Jakut

      Türk nyelv, Oroszországban (Jakutföld) beszélik. Körülbelül 400 ezer ember anyanyelve.

    • Japan

      Japan hivatalos nyelve (130 millio ember beszeli). Ugyancsak beszelik USA-ban (kb. egymillio ember Hawaiion), Braziliaban, Peruban, Kinaban, Kanadaban, Argentinaban, Mexikoban es meg nehany orszagban. A japan nyelv rokon kapcsolatai a tudosok koreben mar regota vita targya. Jelenleg nyelveszek tobbsege elismeri, hogy a japan nyelv rokonsagban all az altaji nyelvekkel.

    • Jingpo

      Tibeto-burmán nyelv, dél-Kínában és Myanmar-ban beszélik. Körülbelül 600 ezer ember anyanyelve.

    • Kaberdán

      Abkhazo-adyghian (kaukázusi) nyelv, Kabardino-Balkaria-ban, Karachay-Cherkessia-ban, Észak-Oszétiában (Mozdok), Adyghea-ban és Krasznodár környező területein valamint Sztavropol környékén beszélik. Körülbelül 300 ezer ember anyanyelve.

    • Kalmük

      Mongol nyelv, Oroszországban (Kalmükben) beszélik. Körülbelül 140 ezer ember anyanyelve.

    • Karachay-balkar

      Türk nyelv (egyesek inkább úgy tekintik ezt a nyelvet, mint a két különálló, de egymással közeli kapcsolatban álló Karachay és a Balkár nyelvből összetett nyelv), melyet Oroszországban (Kabardino-Balkaria-ban, és Karachay-Cherkessia-ban) beszélnek. Körülbelül 200 ezer ember anyanyelve.

    • Karakalpak

      Türk nyelv, Karakalpakiya-ban (Üzbegisztán) beszélik. Körülbelül 410 ezer ember anyanyelve.

    • Kasub

      Általában a lengyel egyik dialektusának tekintik, Lengyelországban beszélik.

    • Kawa

      Kadai nyelv (úgy tekintik hogy köze van a thai és az austronéz nyelvekhez is.) Kínában beszélik. Kevesebb, mint 50 ezer ember anyanyelve.

    • Kazah

      Türk nyelv. Kazahstan hivatalos nyelve. Körülbelül 8 millió ember anyanyelve.

    • Khakass

      Oroszországi (Khakasiya) türk nyelv. Mintegy 60 ezer fő anyanyelve.

    • Kikuyu

      Bantu nyelv, Kenya középső területén beszélik. Körülbelül 6 millió ember anyanyelve.

    • Kínai egyszerűsített, Kínai hagyományos

      Szino-Tibeti nyelv. A Kínai Népköztársaság és Tajvan hivatalos nyelve, valamint a Szingapúri Köztársaság hivatalos nyelveinek egyike. Több mint 1 milliárd ember anyanyelve.

    • Kirgiz

      Türk nyelv. Kirgizsztán hivatalos nyelve, Kínában is beszélik. Körülbelül 2.6 millió ember anyanyelve.

    • Kongo

      Bantu nyelv, Kongó, Zaire, Angola területén beszélik. Körülbelül 10 millió ember anyanyelve.

    • Koryak

      Luorawetlan nyelv, Oroszországban (Koryak körzetében) beszélik. Körülbelül 5 ezer ember anyanyelve.

    • Korzikai

      Legtöbbször az olasz tájnyelvének tartják, Korzika szigetén beszélik. Mintegy 341 ezer fő anyanyelve.

    • Kpelle

      Mande (Niger-Kongo) nyelv, Guinea és Libéria területén beszélik. Kevesebb, mint 1 millió ember anyanyelve.

    • Krími tatár

      Ukrajnában (Krím) beszélt türk nyelv. Mintegy 700 ezer fő anyanyelve.

    • Kumyk

      Türk nyelv, Oroszországban (Dagesztánban) beszélik. Körülbelül 260 ezer ember anyanyelve.

    • Kurd

      Nyugat-iráni nyelv. Irak második hivatalos nyelve. Törökországban, Iránban, Irakban, Szíriában, a FÁK államokban (kurd diaspora) beszélik. Körülbelül 20 millió ember anyanyelve.

    • Lak

      Dagesztáni nyelv, Oroszországban (Dagesztánban) beszélik. Körülbelül 100 ezer ember anyanyelve.

    • Latin

      Itáliai nyelv. Vatikán és a klasszikus római irodalom hivatalos nyelve.

    • Lezgi

      Dagesztáni nyelv, Oroszországban (Dagesztánban) és Azerbajdzsánban beszélik. Körülbelül 450 ezer ember anyanyelve.

    • Luba

      Bantu nyelv, Zaire-ban beszélik. Körülbelül 6 millió ember anyanyelve.

    • Macedón

      Délszláv nyelv. Macedónia hivatalos nyelve. Körülbelül 2 millió ember anyanyelve.

    • Maláj
      Ausztronéz nyelv. Malajzia hivatalos nyelve. Körülbelül 20 millió ember anyanyelve.
    • Malgas

      Ausztronéz nyelv. Madagaszkár hivatalos nyelve. Körülbelül 10 millió ember anyanyelve.

    • Malinke

      Mande (Niger-Kongó) nyelv. Szenegál, Guinea, Mali, Libéria, Sierra Leone területén beszélik. Körülbelül 4 millió ember anyanyelve.

    • Manysi

      Ugor nyelv, Oroszországban (Nyugat-Szibériában) beszélik. Körülbelül 4 ezer ember anyanyelve.

    • Maori

      Polinéziai nyelv, Új-Zélandon beszélik. Körülbelül 300 ezer ember anyanyelve.

    • Mari

      Két szorosan kapcsolódó nyelv - a Plain Mari és a Mountain Mari (alföldi mari és hegyvidéki mari) - összefoglaló neve. Oroszországban (Mari El, Tatariya) beszélik. Finnugor (urali) nyelv. Körülbelül 600 ezer ember anyanyelve.

    • Maya

      Maya nyelv, Mexikó, Guatemala és Honduras területén beszélik. Körülbelül 1 millió indián anyanyelve.

    • Máltai
      Sémi nyelv. Málta hivatalos nyelve. Körülbelül 400 ezer ember anyanyelve.
    • Miao

      Myao-yao nyelv, Kínában, Vietnámban, részben Laoszban és Thaiföldön beszélik. Körülbelül 8 millió ember anyanyelve.

    • Minangkabau

      Austronesiai nyelv, Sumatra szigetén (középső és nyugati területein) beszélik. Körülbelül 6.5 millió ember anyanyelve.

    • Mohawk

      Irokéz nyelv, az USA észak-keleti és kanadai határ menti részén (Ontario és Erie tó vidékén) beszélik. Körülbelül 10 ezer ember anyanyelve.

    • Moldvai

      Román (újlatin) nyelv. Moldávia hivatalos nyelve. Általában a román nyelv egy változatának tekintik. Körülbelül 3 millió ember anyanyelve.

    • Mongol

      Mongol nyelv. Mongólia hivatalos nyelve, beszélik még Kínában (Belső-Mongóliában) is. Körülbelül 5 millió ember anyanyelve.

    • Mordvin

      Két szorosan kapcsolódó nyelv: a Moksha-Mordvin és a Erzya-Mordvin közös neve. Volgai-finn (urali) nyelv. Oroszországban (Mordviniában) beszélik. Körülbelül 1 millió ember anyanyelve.

    • Nahuatl

      Azték-tanoani nyelv. Mexikóban beszélik. Körülbelül 1 millió ember anyanyelve.

    • Német (luxemburgi)

      Luxemburg egyik hivatalos nyelve (luxembourginak is hívják). Általában a német Moselle-Franconian nyelvjárásának tartják.

    • Nivkh

      Egy izolált nyelv, melyet Oroszországban beszélnek (Sakhalin, Amur körzetében). Körülbelül ezer ember anyanyelve.

    • Nogay

      Türk nyelv, Oroszországban beszélik (Karachay-Cherkessia, Krasznodár körzetében). Körülbelül 55 ezer ember anyanyelve.

    • Nyanja

      Bantu nyelv. Malawi hivatalos nyelve, beszélik még Zambia, Mozambik és Zimbabwe területén. Körülbelül 7 millió ember anyanyelve.

    • Nyenyec

      Szamojéd (urali) nyelv, Oroszorszországban (Yamalo-Nenets és Dolgano-Nenets körzetében) beszélik. Körülbelül 25 ezer ember anyanyelve.

    • Ojibway

      Algonkian nyelv, az USA-ban és Kanadában beszélik. Néhány ezer indián anyanyelve.

    • Orosz (hagyományos helyesírású)

      A szabályos orosz, a régi (forradalom előtti) helyesírással.

    • Oszét

      Kelet-iráni nyelv. Oroszországban (Észak-Osszétia) és Georgiában (Dél-Osszétia) beszélik. Körülbelül 600 ezer ember anyanyelve.

    • Papiamento

      Spanyol-alapú kreol nyelv. Arubán, Bonaire-en és Curacao szigetén beszélik. Kevesebb, mint 1 millió ember anyanyelve.

    • Provence-i

      Román (újlatin) nyelv, dél-Franciaországban és az olasz Alpokban beszélik. Körülbelül 2-10 millió ember anyanyelve.

    • Quechua

      Quechumaran nyelv. Peru és Bolivia egyik hivatalos nyelve, beszélik még Equador-ban és Észak-Kolumbiában, Chilében és Argentinában. Körülbelül 7-13 millió indián anyanyelve.

    • Reto-román

      Román (újlatin) nyelv. Svájc egyik hivatalos nyelve. Körülbelül 40 ezer ember anyanyelve. (Graubünden kanton).

    • Roma

      Indiai nyelv, melyet cigány diaszpórában az egész világon beszélnek. Körülbelül 1-5 millió ember anyanyelve.

    • Ruandai
      Bantu nyelv. Ruanda egyik hivatalos nyelve, beszélik még Burundi, Zaire, Uganda és Tanzánia területén. Körülbelül 12 millió ember anyanyelve.
    • Rundi

      Bantu nyelv. Burundi egyik hivatalos nyelve, beszélik még Tanzániában és Zaire-ban. Körülbelül 7 millió ember anyanyelve.

    • Sami (lapp)

      Finnugor nyelv, Észak-Norvégiában, Svédországban, Finnországban, Oroszországban (a Kola félszigeten) beszélik. Körülbelül 50 ezer ember anyanyelve.

    • Selkup
      Szamojéd (urali) nyelv, Oroszországban (Krasznojarsk és Tomszk körzetében) beszélik. Körülbelül 2 ezer ember anyanyelve.
    • Shona
      Bantu nyelv, Zimbabwe, Mozambik, Botswana és a Dél-Afrikai Köztársaság területén beszélik. Körülbelül 8 millió ember anyanyelve.
    • Skót Gael

      Kelta nyelv, Skóciában, a Hebridákon és Új-Skóciában (Kanadában) beszélik. Kevesebb, mint 100 ezer ember anyanyelve.

    • Sotho

      Bantu nyelv. Lesotho egyik hivatalos nyelve, beszélik még a Dél-Afrikai Köztársaságban is. Körülbelül 8 millió ember anyanyelve.

    • Sunda
      Ausztronéziai nyelv, Indonéziában (nyugati Java szigeten) beszélik. Körülbelül 27 millió ember anyanyelve.
    • Szamoai
      Polinéziai nyelv. Nyugat-Szamoa egyik hivatalos nyelve. Körülbelül 430 ezer ember anyanyelve.
    • Szerb (cirill), szerb (latin)

      Délszláv nyelv (lásd még: horvát). Jugoszlávia hivatalos nyelve. Körülbelül 20 millió ember anyanyelve.

    • Szomáli

      Afro-ázsiai (cushiti) nyelv. Szomália hivatalos nyelve, beszélik még Dzsibuti, Etiópia, Kenya területén. Körülbelül 9 millió ember anyanyelve.

    • Szorb

      Nyugati szláv nyelv. Általában két nyelv - a felső-szorb és az alsó-szorb keveredésének tekintik. Németországban (Szászországban) beszélik. Körülbelül 100 ezer ember anyanyelve.

    • Szuahéli

      Bantu nyelv. A nemzetközi kommunikáció (kereskedelmi lingua franca) fő nyelve Közép- és Kelet-Afrikában (különösen Tanzániában és Kenyában). Uganda hivatalos nyelve. Körülbelül 10-50 millió ember anyanyelve.

    • Szvázi

      Bantu nyelv. Szváziföld hivatalos nyelve, beszélik még a Dél-afrikai Köztársaság észak-keleti részén. Körülbelül 2 millió ember anyanyelve.

    • Tabasári

      Dagesztáni nyelv, Oroszországban (Dagesztánban) beszélik. Körülbelül 75 ezer ember anyanyelve.

    • Tadzsik

      Iráni nyelv. Tadzsikisztán hivatalos nyelve, beszélik még Üzbegisztánban is. Körülbelül 4.5 millió ember anyanyelve.

    • Tagalog

      Fülöp-szigeteki (ausztronézi) nyelv. A Fülöp-szigetek hivatalos nyelve. Körülbelül 57 millió ember anyanyelve.

    • Tahiti

      Fülöp-szigeteki (ausztronéziai) nyelv. Francia-Polinézia hivatalos nyelve, beszélik még Új-Kaledóniában és Vanuatu-ban. Körülbelül 117 ezer ember anyanyelve.

    • Tok Pisin

      Az angol nyelven alapuló kreol nyelv. Pápua Új-Guinea hivatalos nyelve. Megközelítőleg 3 millió fő anyanyelve.

    • Tongan

      Polinéziai (ausztronéz) nyelv. Tonga hivatalos nyelve, Új-Zélandon, Fidzsin, Nyugat-Szamoán is beszélik. Körülbelül 120 ezer fő anyanyelve.

    • Tswana

      Bantu nyelv. Botswanában és a Dél-afrikai Köztársaságban beszélik. Botswana egyik hivatalos nyelve. Mintegy 4 millió fő anyanyelve.

    • Tun

      Thai nyelv, Dél-Kínában beszélik. Körülbelül 700 ezer ember anyanyelve.

    • Türkmén

      Türk nyelv. Türkmenisztán hivatalos nyelve. Körülbelül 6.5 millió ember anyanyelve.

    • Tuvinian

      Türk nyelv, Oroszországban (Tuva) beszélik. Körülbelül 240 ezer ember anyanyelve.

    • Udmurt

      Permi nyelv, Oroszországban (Udmurtia, Kirovsk körzetében) beszélik. Körülbelül 550 ezer ember anyanyelve.

    • Ujgur (cirill), ujgur (latin)

      Egy türk nyelvet beszélnek az újgurokaz újgur Független régióban SinkiangbanKína észek-nyugati részén, ill. Üzbegisztán, Kazahsztán és Kirgizisztán egyes részein. 7 millió ember anyanyalve.

    • Üzbég (cirill), üzbég (latin)

      Türk nyelv. Üzbegisztán hivatalos nyelve, beszélik még Kínában és Afganisztánban. Körülbelül 31 millió ember anyanyelve.

    • Walesi

      Kelta nyelv, Wales (Nagy-Britannia) területén beszélik. Körülbelül 580 ezer ember anyanyelve.

    • Wolof

      Niger-Kongo nyelv (nyugat-atlanti ág). Szenegál hivatalos nyelve, beszélik még Gambia és Mauritánia területén. Körülbelül 7 millió ember anyanyelve.

    • Xhosa

      Bantu nyelv, a Dél-Afrikai Köztársaságban beszélik. Körülbelül 8 millió ember anyanyelve.

    • Zapotec

      Indián nyelv, dél-Mexikóban beszélik. Körülbelül 430 ezer ember anyanyelve.

    • Zulu

      Bantu nyelv, a Dél-afrikai Köztársaságban és Zimbabwéban beszélik. Körülbelül 9.2 millió ember anyanyelve.

Mesterséges nyelvek

    • Eszperantó

      A legnépszerűbb mesterséges nyelv, melyet L.L.Zamenhoff vezetett be 1887-ben. 83 országban beszéli világszerte kb. 100000 ember, közel 30000 eszperantó nyelvű könyvet adtak ki.

    • Interlingua

      Egy neves matematikus, Giuseppe Peano vezette be 1903-ban, majd a XX. század közepén egy nyelvész, A. Gode dolgozta át. Egyes tudományos folyóiratok közölnek rövid kivonatokat Interlingua nyelven.

    • Ido

      L. de Beaufront vezette be 1907-ben. Az eszperantó átdolgozott változata. Soha nem szerzett jelentősebb népszerűséget.

    • Occidental nyugati

      1921-1922-ben vezette be A.Wale. Soha nem szerzett jelentősebb népszerűséget.

Formális nyelvek

    • Basic

      BASIC (Beginners All-purpose Symbolic Instruction Code), programozási nyelv, melyet az 1960-as évek közepén fejlesztett ki a Dartmouth egyetem (New Hampshire, USA) két professzora: John G. Kemeney és Thomas E. Kurz.

    • C/C++

      Programozási nyelv, melyet 1972-ben Dennis M. Ritchie, a @ "AT&T Bell laboratories" cég rendszerprogramozója fejlesztett ki. A C++ nyelvet az 1980-as évek elején Bjarne Stroustrup vezette be, aki ugyanannak az "AT&T Bell laboratories" cégnek az alkalmazottja volt. A programnyelv nevéből kiderül, hogy az C továbbfejlesztett változata.

    • COBOL

      COBOL (Common Business-Oriented Language), programozási nyelv, melyet 1959-ben a számítógépgyártók és az USA Nemzetvédelmi Minisztérium fejlesztett ki.

    • Fortran

      FORTRAN (FORmula TRANslator), programozási nyelv, melyet az IBM fejlesztett ki az 1950-es évek közepén.

    • Java

      A Java az Oak programozási nyelv továbbfejlesztett változata, 1995-ben a Sun Microsystems vezette be. A Java syntax nagymértékben hasonlít a C++-hoz. A Java-t Internet alkalmazások megírásához használják.

    • Pascal

      Programozási nyelv, melyet a francia matematikus és filozófus, Blaise Pascal tiszteletére neveztek el. Niklaus Wirth - Federal Institute of Technology (Zürich, Svájc) fejlesztette ki az 1960-as évek végén.

    • Egyszerű kémiai képletek

      A kémiai képletek vegyi elemek nevébõl és alsóindex számokból állnak, pl. H2O, C2H5OH.

Valamely nyelv ábécéjében használt karakterek megjelenítéséhez szükséges betűkészletekről a Hibás betűtípus az átalakított szövegben témakörben tájékozódhat.

*A szónokok számával kapcsolatos információ 2002 évi adat.

ABBYY-irodák Támogatott formátumok


Támogatott formátumok

PDF-dokumentumok átalakítása

Az ABBYY PDF Transformer 3.0 segítségével a következő formátumokba alakíthatja át a PDF-dokumentumokat:

  • Microsoft Word dokumentum (*.DOC)
  • Microsoft Office Word 2007 dokumentum (*.DOCX)
  • Rich Text Format (*.RTF)
  • Szövegdokumentum (*.TXT)
  • Microsoft Excel munkalap (*.XLS)
  • Microsoft Office Excel 2007 munkafüzet (*.XLSX)
  • HTML dokumentum (*.HTM, *.HTML)
  • Kereshető PDF dokumentum (*.PDF)
  • PDF/A dokumentum (*.PDF)

PDF-dokumentumok létrehozása

Az ABBYY PDF Transformer 3.0 segítségével a következő formátumokból készíthet PDF-dokumentumokat:

  • Microsoft Word dokumentum (*.DOC)
  • Microsoft Office Word 2007 dokumentum (*.DOCX)
  • Rich Text Format (*.RTF)
  • HTML dokumentum (*.HTM, *.HTML)
  • Microsoft PowerPoint bemutató (*.PPT)
  • Microsoft PowerPoint 2007 bemutató (*.PPTX)
  • Szövegdokumentum (*.TXT)
  • Microsoft Excel munkalap (*.XLS)
  • Microsoft Office Excel 2007 munkafüzet (*.XLSX)
  • Microsoft Visio Drawing (*.VSD)
Ha más formátumú fájlokból kíván PDF-dokumentumot létrehozni, használja a következő virtuális nyomtatót PDF X-Change 4.0 for ABBYY.
A Microsoft Word, Microsoft Excel, Microsoft PowerPoint és Microsoft Visio fájlok használatához a számítógépre telepített, megfelelő Microsoft Office-alkalmazásra van szükség.

Támogatott nyelvek A kezelőfelület nyelve


Interface language

Supported Formats Current Date and Time in Stamps and Bates Stamps

A kezelőfelület nyelve

A kezelőfelület nyelve a program üzeneteihez, párbeszédablakaihoz, gombfelirataihoz és menüpontjaihoz használt nyelv. A kezelőfelület Ön által beszélt nyelvét az ABBYY PDF Transformer telepítésekor választhatja ki. A program telepítése után is van mód a kezelőfelület nyelvének átváltására.

A kezelőfelület nyelvének átváltása:
  1. Nyissa meg a Súgó menüt.
  2. A kezelőfelület nyelve legördülő listában válassza ki az Ön által beszélt nyelvet.
  3. Indítsa újra az ABBYY PDF Transformert.

Supported Formats Current Date and Time in Stamps and Bates Stamps


A mai dátum és a pontos idő a bélyegekben és a Bates-bélyegekben

A mai dátumot és/vagy pontos időt hozzá lehet adni a bélyegekhez és a Bates-bélyegekhez. Az alábbi címkéket használhatja a szövegszerkesztő/Bates-bélyegző ablakban.

Címke |  | Példa
<d/> | Rövid dátumformátum | 07.02.2009
<date/> | Hosszú dátumformátum | 7 February 2009 г.
<t12/> | 12-órás időformátum | 9:22 PM
<t24/> | 24-órás időformátum | 21:22
<time/> | Hosszú időformátum | 21:22:51

Alapértelmezésként a dátum és az időpont megjelenítése az Ön számítógépe területi beállításainak megfelelően történik. Ezt a formátumot meg tudja változtatni. Például: <d=RUS/>, <date=USA/> vagy <time=ENG/>. Az eredmény azonnal látható lesz a bélyeg előnézeti ablakban.
Mutass egy példát

<d=USA/> | 2/7/2009
<d=ENG/> | 07/02/2009
<d=RUS/> | 07.02.2009
<d=DEU/> | 07.02.2009
<d=FRA/> | 07/02/2009
<d=ITA/> | 07/02/2009
<d=ESP/> | 07/02/2009
<d=NLD/> | 3-2-2009
<d=PO/> | 2009-02-07
<d=HUN/> | 2009.02.07
<d=CZ/> | 7.2.2009
<d=SL/> | 7. 2. 2009
Lehet, hogy az operációs rendszere nem támogatja a fenti területek némelyikét. Használhat viszont a rendszer által támogatott és fenti listában szereplő bármilyen másik területet.

A dátum- és az időformátumok testreszabhatóak
Mutass egy példát

<date=USA %A/> | Friday
<date=DEU %B, %Y/> | February, 2009
<time %Hh %Mm/> | 09h 22m

A dátum és az időpont testreszabásához adja meg a <date/> és a <time/> címke között a szükséges paramétereket.

<date/> |  | Példa
Évek
%y | Évszázad nélküli év (01 - 99) | 09
%#y | Évszázad nélküli év, vezető nullák nélkül (1 - 99) | 9
%Y | Év évszázaddal | 2009
%#Y | Év évszázaddal, vezető nullák nélkül | 2009
Hónapok
%b | A hónap rövidítése | Feb
%B | A hónap teljes neve | February
%m | A hónap számmal (01 -12) | 02
%#m | A hónap számmal, vezető nullák nélkül (1 -12) | 2
A hónap napjai
%d | A hónap napja számmal (01 - 31) | 07
%#d | A hónap napja számmal, vezető nullák nélkül (1 -31) | 7
A hét napjai
%a | A hét napjának rövidítése | Tu
%A | A hét napjának teljes neve | Tuesday
<time/> |  | Példa
Órák
%H | 24-órás időformátum (00 - 23) | 07
%#H | 24-órás időformátum, vezető nullák nélkül (0 – 23) | 7
%I | 12-órás időformátum (01 – 12) | 05
%#I | 12-órás időformátum vezető nullák nélkül (1 – 12) | 5
%p | A 12-órás időformátum délelőtt/délután jelzése* | AM
Percek és másodpercek
%M | Percek számmal (0 – 59) | 04
%#M | Percek számmal, vezető nullák nélkül (0 – 59) | 4
%S | Másodpercek számmal (00 – 59) | 04
%#S | Másodpercek számmal, vezető nullák nélkül (0 – 59) | 4
További beállítások
%% | Százalékjel

Hogyan módosítsam a területi beállításokat

  1. A Start>Beállítások>Vezérlőpultban kattintson a Területi és nyelvi beállítások ikonra;
  2. A Területi beállítások fülön válassza ki a dátumhoz és időponthoz használandó szabványt, vagy kattintson a Testreszabás... gombra a saját formátum elkészítéséhez.
    A Microsoft Windows Vistában ennek a fülnek Formátumok a neve.

______________________
* Csak az USA, ENG, HUN és CZ területi beállításoknál érhető el.

A kezelőfelület nyelve Kislexikon


Kislexikon

A B D E H I K O P S T U

A

ABBYY Screenshot Reader Alkalmazás, mellyel képernyőképek készíthetők, és felismertethető vele a rajtuk lévő szöveg.

ADRT® (Adaptive Document Recognition Technology, alkalmazkodó dokumentum-felismerési technológia) javítja a többoldalas dokumentumok feldolgozásának minőségét. Nevezetesen, a technológia engedélyezi a programnak, hogy pontosan ismerje fel a fejléceket, a lábléceket, a lábjegyzeteket, az oldalszámozást és a képaláírásokat.

Aktív blokk Blokk, amelyben Ön műveleteket végez (pl. törlést, gépelés megváltoztatását, stb.) Az aktív blokk kerete vastagított, és "négyszögek" vannak a sarkaiban.

Aktiválás Az a folyamat, mely során egy speciális kódot kap az ABBYY-tól. Ez a kód teszi lehetővé a felhasználónak, hogy teljes funkcionalitású üzemmódban használhassa saját szoftverpéldányát egy adott gépen.

Aktiváló kód Az aktiválási folyamat során az ABBYY által minden egyes ABBYY PDF Transformer felhasználó számára kiadott kód. Az aktiváló kódra a program azon számítógépen történő aktiválására van szükség, mely a Product ID generálta.

Vissza az elejére

B

Betűhatások A betűtípus külső megjelenésének bizonyos variációi (azaz félkövér, dőlt, aláhúzott, áthúzott, alsó index, felső index, kisbetűk, nagybetűk).

Billentyűparancsok Egy bizonyos parancs indításához használt gomb vagy több gomb kombinációja a billentyűzeten. A billentyűparancsok használatával felgyorsítható a munkavégzés.

D

Dokumentum megnyitási jelszó Egy jelszó, amely megakadályozza a felhasználókat egy PDF dokumentum megnyitásában, ha nem írják be a szerző által megadott jelszót.

DPI (Dots per Inch) A felbontás mértékegysége, azaz a pontok száma hüvelykenként.

E

Élőfej/-láb Minden oldal tetején vagy alján elhelyezett, nem a szövegtörzs részét képező szöveg vagy kép. Az oldal tetején elhelyezett élőfejet fejlécnek, az oldal alján elhelyezett élőlábat láblécnek is hívják.

Engedélyezési jelszó Egy jelszó, amely megakadályozza a felhasználókat egy PDF dokumentum nyomtatásában és szerkesztésében, ha nem írják be a szerző által megadott jelszót. Ha a dokumentum számára néhány biztonsági beállítás ki van jelölve, akkor a felhasználok a megadott jelszó beírásáig nem tudják ezeket a beállításokat megváltoztatni.

H

Helyi menü Egy objektumra jobb kattintáskor megjelenő menü. Rákattinthat jobb gombbal például egy képblokkra vagy egy kép bármely más részére a helyi menü megnyitásához.

I

Illesztőprogram Számítógépes perifériát (pl. képolvasót, monitort stb.) vezérlő program.

K

Képblokk Egy blokk, mely képeket tartalmazó képterületeken használatos. Ez a blokktípus egy tényleges képet vagy bármely más objektumot foglalhat magában, melyet egy képként kell megjeleníteni (pl. egy szöveg szakasz).

O

OCR (Optical Character Recognition, optikai szövegfelismerés) lehetővé teszi, hogy a számítógépek "elolvassák" a szöveget egy képolvasóval beolvasott oldalon, elkülönítve azt az illusztrációktól és a formázási elemektől. Miután megtörtént a szöveg elolvasása, a program szerkeszthető, elektronikus formában készíti el az eredeti dokumentumot.

Oldalelrendezés A következőkből áll össze: hogy a szöveg, a táblázatok és a képek hogyan vannak elrendezve egy oldalon, a szöveg milyen módon van bekezdésekre osztva, milyen betűtípusra és milyen betűméretre van beállítva, mennyi az oszlopok száma, milyen a karakterek és a háttér színe, milyen a szöveg írásiránya.

Oldalelrendezési elemzés Az oldal képén lévő területek felismerésének folyamata. Három típusú terület lehet: szöveg-, kép- és táblázatterület. Az oldalelrendezési elemzés automatikusan végezhető el az Átalakítás gombra kattintással, vagy a konvertálás előtt a felhasználó által kézzel.

Vissza az elejére

P

PDF (Portable Document Format, hordozható dokumentum formátum) széles körben használt dokumentum formátum. A PDF-fájloknak ugyanolyan bármilyen számítógépen a megjelenésük, mivel részletes információkat tartalmaznak a dokumentum szövegéről és grafikáiról.

PDF biztonsági beállításai Korlátozások, melyek megakadályozzák egy PDF dokumentum megnyitását, szerkesztést, másolását vagy nyomtatását. Ezek a beállítások magukban foglalnak Dokumentum megnyitási jelszavakat és titkosítási szinteket.

Product ID Az ABBYY PDF Transformer aktiválásakor egy bizonyos számítógépen a hardveres konfiguráció alapján automatikusan generált paraméter.

Vissza az elejére

S

Sorozatszám a termék vásárlásakor kapott egyedi szám. A sorozatszámra a termék aktiválásához van szükség.

Szövegblokk Szöveget tartalmazó terület. A szövegblokkok csak egyhasábos szöveget tartalmazhatnak.

T

Táblázatblokk Táblázat képblokkokhoz vagy táblázatként strukturált szöveg területeihez használt terület. Az alkalmazás ilyen típusú blokk beolvasásakor függőleges és vízszintes válaszvonalakat rajzol a területen belül a táblázat kialakításához. Ez a blokk táblázatként kerül leképezésre a kimeneti szövegben.

Terület A kép bekeretezett része. Az átalakítás végrehajtása előtt az ABBYY PDF Transformer felismeri a szöveg-, kép- és táblázatterületeket, hogy meg tudja állapítani, a kép mely területeit kell átalakítania, és milyen sorrendben.

U

Unicode A Unicode Consortium (Unicode, Inc.) által kifejlesztett szabvány. A szabvány egy 16 bites nemzetközi kódrendszer a fő világnyelveken íródott szövegek feldolgozásához. A szabvány könnyen bővíthető. Az Unicode Szabvány meghatározza a karakter kódolást valamint azon tulajdonságokat és eljárásokat, melyek egy bizonyos nyelven megírt szövegek feldolgozása során kerülnek felhasználásra.

Vissza az elejére

A mai dátum és a pontos idő a bélyegekben és a Bates-bélyegekben Billentyűparancsok


Billentyűparancsok

  • Általános
  • Eszközök
  • Terület menü
  • Navigálás
  • Súgó

Általános

Művelet | Leütés
a PDF fájl megnyitása | CTRL+O
PDF-dokumentum átalakítása vagy létrehozása | CTRL+S

Eszközök

Művelet | Leütés
a területek automatikus kijelölése | CTRL+D
az összes terület törlése | CTRL+DEL
egy terület kijelölése | W
a "Kéz" eszköz kijelölése a dokumentumok megtekintéséhez | Q
egy szövegterület kijelölése | 1
egy képterület kijelölése | 2
egy táblázatterület kijelölése | 3
a Szerkesztés eszköz kiválasztása | 4
egy négyszög alakú rész hozzáadása egy területhez | A
egy négyszög alakú rész kivágása egy területből | C
egy táblázatterület automatikus felismerése | CTRL+T
függőleges vonal hozzáadása | V
vízszintes vonal hozzáadása | H
a függőleges és a vízszintes vonalak automatikus törlése | R
a kijelölt cellák egyesítése | M
az előzőleg egyesített cellák felosztása | X
ugrás a következő táblázatcellához | Bal, jobb, le és fel nyíl
a területek újraszámozása | CTRL+R
az utolsó művelet visszavonása | CTRL+Z
a legutoljára visszavont művelet megismétlése | CTRL+Y

Vissza az elejére

Terület menü

Művelet | Leütés
a blokktípus Szövegre módosítása | CTRL+1
a blokktípus Táblázatra módosítása | CTRL+2
a blokktípus Képre módosítása | CTRL+3
a terület típusának átváltása Szerkesztési területre | CTRL+4
a kijelölt Szöveg vagy Kép terület másolása a vágólapra | CTRL+C
a kijelölt terület törlése | DEL

Vissza az elejére

Navigálás

Művelet | Leütés
az oldal szélességhez illesztése | CTRL+SHIFT+NUM*
az oldal magassághoz illesztése | CTRL+SHIFT+NUM/
oldalhoz illesztés | CTRL+0
kicsinyítés | CTRL+SHIFT+NUM-
nagyítás | CTRL+SHIFT+NUM+
a dokumentum előző oldalának megnyitása | CTRL+NUM- vagy ALT+FEL NYÍL
a dokumentum következő oldalának megnyitása | CTRL+NUM+ vagy ALT+LE NYÍL
a dokumentum első oldalának megnyitása | CTRL+HOME
a dokumentum utolsó oldalának megnyitása | CTRL+END
az Oldalak ablak balra helyezése, a beállítások terület jobbra helyezése | CTRL+Q
a beállítások ablak jobbra helyezése, és az Oldalak ablak jobbra helyezése | SHIFT+Q
az Oldalak ablak, az oldalnézet ablak, és a beállítások terület közti váltás | CTRL+TAB

Vissza az elejére

Súgó

Művelet | Leütés
a súgó megnyitása | F1 vagy CTRL+H

Vissza az elejére

Kislexikon Segítség az ABBYY PDF Transformer súgó használatához


Segítség az ABBYY PDF Transformer súgó használatához

Ha nem működik az egere, vagy szívesebben használja a billentyűzetet, akkor az alábbi billentyűparancsokkal közlekedhet a súgóban.

A súgómegjelenítő billentyűparancsai

Művelet | Leütés
Megjeleníti a rendszermenüt. | ALT+SZÓKÖZ
Megjeleníti a súgó helyi menüjét. | SHIFT+F10
A súgóról egy másik megnyitott ablakra vált át. | ALT+TAB
Megjeleníti a Beállítások menüt. | ALT+B
Megjeleníti vagy elrejti a navigációs panelt. | ALT+B, majd F
A következő fülre vált a navigációs panelban. | CTRL+TAB
Az előző fülre vált a navigácós panelban. | CTRL+SHIFT+TAB
Egy témakörrel följebb lép a tartalomjegyzékben, a tárgymutatóban vagy a keresési eredmény listájában. | FEL NYÍL
Egy témakörrel lejjebb lép a tartalomjegyzékben, a tárgymutatóban vagy a keresési eredmény listájában. | LE NYÍL
Egy oldallal följebb lép a tartalomjegyzékben, a tárgymutatóban vagy a keresési eredmény listájában. | PAGE UP
Egy oldallal lejjebb lép a tartalomjegyzékben, a tárgymutatóban vagy a keresési eredmény listájában. | PAGE DOWN
A fókuszt váltja a navigációs panel és a témakör panel között. | F6
A témakör panelban megjelenő témát frissíti. | ALT+B, majd R
A téma görgetése. | FEL NYÍL vagy LE NYÍL
A téma elejére ugrik. | CTRL+HOME
A téma végére ugrik. | CTRL+END
Kijelöli a teljes szöveget a témakör panelban. | CTRL+A
Kinyomtatja a témát. | ALT+B, majd N
Visszalép az előzőleg megtekintett témakörre. | ALT+B, majd V
Továbblép a következő (előzőleg megtekintett) témakörre. | ALT+B, majd E
Bezárja a súgót. | ALT+F4

Vissza az elejére

A Tartalom lap billentyűparancsai

Művelet | Leütés
Átvált a Tartalom lapra. | ALT+L
Megnyit egy könyvet. | JOBBRA NYÍL
Bezár egy könyvet. | BALRA NYÍL
Kiválaszt egy témakört. | FEL NYÍL vagy LE NYÍL
Megjeleníti a kijelölt témakört. | ENTER

A Tárgymutató lap billentyűparancsai

Művelet | Leütés
Átvált a Tárgymutató lapra. | ALT+R
Kijelöl egy kulcsszót a listában. | FEL NYÍL vagy LE NYÍL
Megjeleníti a kapcsolódó témakört. | ALT+D vagy ENTER

A Keresés lap billentyűparancsai

Művelet | Leütés
Átvált a Keresés lapra. | ALT+K
Indítja a keresést. | ALT+T
Megjeleníti a kiválasztott témakört. | ALT+D vagy ENTER

Vissza az elejére

Billentyűparancsok Rendszerkövetelmények


Rendszerkövetelmények

Az ABBYY PDF Transformer 3.0 használatához a következőkre van szükség:

  1. Intel® Core™2/Pentium®/Celeron®/Xeon™, AMD K6/Turion™/Athlon™/Duron™/Sempron™ vagy kompatibilis processzorral rendelkező PC (1 GHz vagy magasabb)
  2. Operációs rendszer: Microsoft® Windows® Server 2008, Microsoft® Windows® Vista, Microsoft® Windows® Server 2003, Windows XP.
    A honosított kezelőfelületek használatához a megfelelő nyelvi támogatásra van szükség.
  3. Memória: 512 MB RAM
    Többprocesszoros rendszerben további 512 MB RAM szükséges mindegyik processzorhoz.
  4. Hely a merevlemezen: 500 MB a tipikus programtelepítés számára, és 512 MB a program működéséhez
  5. Videókártya és monitor (min. felbontás 1024×768)
  6. Billentyűzet, egér vagy más mutatóeszköz
A Microsoft Word, Microsoft Excel, Microsoft PowerPoint és Microsoft Visio fájlok használatához a számítógépre telepített, megfelelő Microsoft Office-alkalmazásra van szükség.

Az ABBYY PDF Transformer 3.0 súgó használata Műszaki tanácsadás


Műszaki tanácsadás

Ha az ABBYY PDF Transformer 3.0 használatával kapcsolatos bármilyen kérdése van, kérjük, hogy a műszaki tanácsadó szolgálattal történő kapcsolatfelvétel előtt tanulmányozza a kísérő dokumentációt. A www.abbyy.com/support címen lelhető ABBYY webhely műszaki tanácsadó oldalát is felkeresheti. Ott megtalálhatja a választ a kérdésére.

Műszaki tanácsadó szolgálatunk szakértőinek az alábbi adatokra van szükségük az Ön kérdésének teljes megválaszolásához:

  • az Ön vezeték- és utóneve
  • a cég vagy a szervezet nevet (jogi személy esetén)
  • telefonszám (ill. fax vagy email)
  • az ABBYY PDF Transformer csomag sorozatszáma (lásd Súgó>Az ABBYY PDF Transformer névjegye, és keresse meg Licencelési információ mezőt)
  • a build száma (lásd Súgó>Az ABBYY PDF Transformer névjegye)
  • a probléma általános leírása, és a hibaüzenet teljes szövege (ha volt valamilyen)
  • a számítógép és a processzor típusa
  • a Windows operációs rendszer verziója
  • bármilyen más, Ön által fontosnak vélt információ

A fenti adatok közül néhányat automatikusan össze tud gyűjteni:

  1. Kattintson a Súgó>Az ABBYY PDF Transformer névjegye menüpontr;
  2. A megnyíló Az ABBYY PDF Transformer névjegye párbeszédablakban nyomja meg a Rendszerinformáció… gombot.

    A megnyíló párbeszédablakban látni fogja a fenti adatok némelyikét.

Csak a regisztrált felhasználók jogosultak az ingyenes műszaki tanácsadásra. Az alkalmazás ezen példányát az ABBYY webhelyén vagy a Súgó>Regisztrálás most… menüpontból regisztrálhatja.
Ha bármilyen kérdése vagy javaslata van, kérjük, hogy vegye fel a kapcsolatot a legközelebbi ABBYY-irodával.

System Requirements