Introduzione a ABBYY PDF Transformer 3.0

In questo capitolo viene fornita una panoramica di ABBYY PDF Transformer e delle relative caratteristiche.

Sommario del capitolo

  • Informazioni su ABBYY PDF Transformer 3.0
  • Novità di ABBYY PDF Transformer 3.0

Informazioni su ABBYY PDF Transformer 3.0


Informazioni su ABBYY PDF Transformer 3.0

PDF Transformer 3.0 è uno strumento intuitivo e di semplice impiego che consente agli utenti di convertire, creare, modificare e proteggere facilmente ed efficientemente qualsiasi tipo di documento PDF. Basato sulla premiata tecnologia ABBYY OCR e sulla nuova ABBYY ADRT®, PDF Transformer fornisce la conversione sofisticata di PDF che trasforma accuratamente file PDF in documenti modificabili e completamente formattati in 184 lingue. La conversione e creazione di PDF è efficiente e semplice grazie al facile accesso dalle applicazioni MS Office e a un'interfaccia che guida l'utente nei passi necessari.

PDF Transformer 3.0 è dotato anche di un avanzato gruppo di funzioni specifiche per utenti business come l'unione di documenti PDF, la capacità di aggiungere timbri o numeri Bates e la depennazione di informazioni riservate. Dotato di compressione di livello superiore e supporto PDF/A, PDF Transformer ottimizza anche la dimensione dei PDF per l'archiviazione e lungo termine.

Caratteristiche di ABBYY PDF Transformer 3.0

Conversione di PDF

  • ABBYY PDF Transformer è basato sul noto sistema di riconoscimento ottico dei caratteri (OCR, Optical Character Recognition) di ABBYY FineReader, che fa di ABBYY PDF Transformer la soluzione più versatile per la conversione di tutti i tipi di file PDF in vari formati modificabili, preservando la formattazione originale.
  • L'integrazione con Microsoft Office consente di convertire file PDF direttamente in Microsoft Word o Excel.
  • Durante la conversione di file PDF, i collegamenti ipertestuali, gli indirizzi di posta elettronica, le intestazioni e piè di pagina vengono rilevati automaticamente e inseriti nei documenti di destinazione.

Creazione PDF

  • ABBYY PDF Transformer 3.0 consente di convertire vari formati modificabili in formato PDF. È possibile proteggere il file PDF creato dall'accesso non autorizzato.
  • È possibile selezionare una modalità di salvataggio PDF in base a come l'utente pianifica l'utilizzo del documento in futuro: inviarlo via email, stamparlo in alta qualità o salvarlo su un archivio di documenti elettronici.
  • ABBYY PDF Transformer 3.0 consente di salvare i file di destinazione su disco o di inviarli come allegati di posta elettronica.
  • Ora è possibile creare un documento PDF da più file di formati differenti.

Impostazioni flessibili e semplicità d'uso consentono:

  • maggior rapidità nella conversione di file PDF grazie alla possibilità di convertire solo le pagine o le aree selezionate;
  • miglioramento della qualità di conversione grazie alla possibilità di specificare le lingue utilizzate nel file PDF e le aree da convertire;
  • notevole riduzione della dimensione del documento PDF di destinazione;
  • protezione dei file PDF creati dall'accesso non autorizzato.

Introduzione a ABBYY PDF Transformer 3.0 Novità di ABBYY PDF Transformer 3.0


Novità di ABBYY PDF Transformer 3.0

Tecnologia proprietaria ADRT®

ABBYY PDF Transformer 3.0 utilizza l'ultima e avveniristica Tecnologia di riconoscimento adattivo dei documenti (ADRT). Ora il programma analizza ed elabora documenti nella loro interezza anziché pagina per pagina. Questo approccio consiste nel mantenere l'organizzazione logica del documento, conservando non solo il testo e le colonne dell'originale, ma anche intestazioni, piè di pagina, tipi di carattere, stili, note e didascalie numerate di tabelle e figure. La versione elettronica che ne risulta può essere facilmente modificata e riutilizzata.

Corrispondenza di tipi di carattere e stili

Sono state apportate modifiche significative al modulo di riconoscimento dei tipi di carattere, che identifica ora i tipi utilizzati nel documento originale e trova le migliori corrispondenze dall'insieme dei tipi di carattere installati sul computer.
Maggiori informazioni sui tipi di carattere consigliati.

Conversione multilingua

La nuova versione è in grado di riconoscere testi in 184 lingue di conversione, incluso cinese, giapponese, tailandese ed ebraico. Prima di avviare l'OCR, ABBYY PDF Transformer 3.0 non richiede più di selezionare manualmente le lingue di riconoscimento per i documenti. Il programma utilizza algoritmi avanzati per rilevare le lingue utilizzate.
Maggiori informazioni sulle lingue supportate.

Supporto di formati PDF/A, DOCX e XLSX

  • PDF/A

    È ora possibile salvare i documenti in PDF/A, un formato comunemente utilizzato per l'archiviazione a lungo termine di documenti in archivi e biblioteche.

  • DOCX e XLSX

    Grazie all'integrazione con Microsoft Office 2007, è possibile convertire documenti PDF in formato DOCX e XLSX e creare documenti PDF da file DOCX e XLSX.
    Affinché sia possibile lavorare con i file DOCX e XLSX, è necessario che la corrispondente applicazione Microsoft Office 2007 sia installata sul proprio computer.

Nuovo Formato di compressione PDF

Durante il salvataggio in PDF, ABBYY PDF Transformer 3.0 utilizza un algoritmo di compressione migliorato basato sulla tecnologia Mixed Raster Content (MRC), che genera file più piccoli senza perdite di qualità.

Strumento di depennazione PDF

Ora è possibile depennare facilmente immagini o frammenti di testo indesiderati prima della pubblicazione di un documento PDF. I frammenti eliminati saranno sostituiti da rettangoli neri nel file di destinazione.
Maggiori informazioni sullo strumento di depennazione PDF.

Timbri

ABBYY PDF Transformer 3.0 consente di aggiungere timbri sui documenti PDF come se fossero stampati su carta.
Maggiori informazioni sui timbri.

Numerazione Bates

È possibile creare numerazioni Bates da applicare ai propri documenti sia durante la conversione in formati modificabili sia durante la creazione di file PDF, rendendo le ricerche molto più semplici.
Maggiori informazioni sulla numerazione Bates.

Informazioni su ABBYY PDF Transformer 3.0 Conversione di file PDF


Conversione di file PDF

ABBYY PDF Transformer 3.0 è uno strumento di facile utilizzo per convertire interi documenti PDF o pagine PDF selezionate in formati modificabili.

Il diagramma sottostante fornisce una rappresentazione schematica del processo di conversione dei documenti:

Fare clic su un elemento per visualizzare una descrizione dettagliata Fare clic su un elemento per visualizzare una descrizione dettagliata Fare clic su un elemento per visualizzare una descrizione dettagliata Fare clic su un elemento per visualizzare una descrizione dettagliata Fare clic su un elemento per visualizzare una descrizione dettagliata Fare clic su un elemento per visualizzare una descrizione dettagliata

Per informazioni dettagliate su ogni singolo passaggio, fare clic sul blocco corrispondente del diagramma.
Se nel documento creato sono presenti troppi errori, accertarsi di aver selezionato le opzioni di conversione corrette e provare a specificare manualmente le aree testo, immagine e tabella. Per ulteriori informazioni, vedere Miglioramento dei risultati della conversione.

Nella presente sezione vengono fornite istruzioni dettagliate per la conversione di documenti PDF dalle applicazioni di Microsoft Office e per la scelta delle opzioni di conversione ottimali, nonché utili suggerimenti su come migliorare i risultati della conversione.

Sommario del capitolo

  • Conversione di file PDF in ABBYY PDF Transformer 3.0
  • Conversione di file PDF dalle applicazioni di Microsoft Office
  • Conversione di file PDF da Esplora risorse
  • Opzioni di conversione aggiuntive
  • Estrazione di testo e immagini da file PDF
  • Caratteristiche di conversione PDF e PDF/A
  • Miglioramento dei risultati della conversione
  • Finestra Conversione di PDF

Novità di ABBYY PDF Transformer 3.0 Conversione di file PDF in ABBYY PDF Transformer 3.0


Conversione di file PDF in ABBYY PDF Transformer 3.0

ABBYY PDF Transformer 3.0 consente di convertire file PDF in formati modificabili. L'aspetto e le proprietà del documento di destinazione variano a seconda delle opzioni di conversione selezionate.

Per convertire un documento PDF:

  1. Eseguire ABBYY PDF Transformer 3.0 (Start>Programmi>ABBYY PDF Transformer 3.0>Converti file PDF in...).
  2. Fare clic sul pulsante Apri PDF.
  3. Selezionare il file da convertire nella finestra di dialogo visualizzata.
    Se il documento PDF è protetto da password, viene richiesto di immettere la password.
  4. Selezionare un formato di destinazione.
    Mostra come selezionare i formati

  5. Verificare le opzioni di conversione per il file PDF:
    1. Nome del file
      Per impostazione predefinita, il documento viene salvato nella cartella di origine con lo stesso nome del documento originale. Per selezionare un'altra cartella o modificare il nome del file, fare clic su Cambia…

    2. Lingue del documento PDF
      Per impostazione predefinita, il programma seleziona automaticamente la lingua dalle lingue più frequentemente utilizzate sul computer.
      Per cambiare la lingua del documento, fare clic su Altre lingue… nell'elenco a discesaLingue del documento PDF.

      Non è consigliabile utilizzare più di tre lingue contemporaneamente. L'utilizzo di più di tre lingue potrebbe dare origine a un numero superiore di errori nel testo del file di destinazione.
    3. Opzioni aggiuntive
      Se necessario, è possibile selezionare opzioni di conversione aggiuntive.
      Per ulteriori informazioni, vedere Opzioni di conversione aggiuntive.
    Per ripristinare le impostazioni predefinite, selezionare Ripristina predefinite nel menu Guida>Impostazioni.
  6. Fare clic su Converti per iniziare la conversione.
    Per convertire pagine singole, nella finestra Pagine selezionare le pagine che si desidera convertire e quindi selezione Converti pagine selezionate dal menu a comparsa.
    Tenere premuto il tasto SHIFT o CTRL per selezionare più pagine.
    Il programma potrebbe visualizzare avvisi durante il processo di conversione. Per aprire una pagina per cui è stato visualizzato un messaggio di avviso, è sufficiente fare clic sul relativo numero di pagina.

Il documento di destinazione viene salvato nel formato selezionato e aperto nell'applicazione corrispondente.

Per una descrizione degli elementi dell'interfaccia, vedere Finestra di conversione PDF.
Se l'aspetto del documento di destinazione differisce in modo considerevole dall'originale, provare a modificare le opzioni di conversione e/o a selezionare aree testo, tabella e immagine manualmente. Per ulteriori informazioni, vedere Miglioramento dei risultati della conversione.

Conversione di file PDF Conversione di file PDF dalle applicazioni di Microsoft Office


Creazione di file PDF dalle applicazioni di Microsoft Office

Conversione di file PDF in ABBYY PDF Transformer 3.0 Conversione di file PDF da Esplora risorse

Conversione di file PDF dalle applicazioni di Microsoft Office

Quando si installa ABBYY PDF Transformer 3.0, il programma di impostazione lo integra con Microsoft Office. Di conseguenza, i pulsanti di ABBYY PDF Transformer 3.0 vengono visualizzati in Microsoft Word, Microsoft Excel e Microsoft Outlook. È possibile convertire documenti PDF direttamente dalle applicazioni Microsoft Office.

Per convertire un file PDF dall'applicazione Microsoft Office:

  1. Eseguire l'applicazione Microsoft Office.
  2. Fare clic sul pulsante Converti PDF nella barra degli strumenti.
    ABBYY PDF Transformer 3.0 verrà avviato.
  3. Selezionare il file che si desidera convertire.
    Se il documento PDF è protetto da password, viene richiesto di immettere la password.
  4. Controllare le impostazioni di conversione in ABBYY PDF Transformer 3.0.
    • In Microsoft Outlook, selezionare un formato di destinazione.
    • In Microsoft Word, selezionare se si desidera creare un nuovo Microsoft Word o aggiungere il testo convertito nel Microsoft Word attualmente aperto dopo il cursore.
    In Microsoft Excel, un file PDF viene convertito in un nuovo documento Excel.
  5. Fare clic su Converti per iniziare la conversione.
    Per convertire pagine singole, nella finestra Pagine selezionare le pagine che si desidera convertire e quindi selezione Converti pagine selezionate dal menu a comparsa.
    Tenere premuto il tasto SHIFT o CTRL per selezionare più pagine.
    Il programma potrebbe visualizzare avvisi durante il processo di conversione. Per aprire una pagina per cui è stato visualizzato un messaggio di avviso, è sufficiente fare clic sul relativo numero di pagina.

Il documento di destinazione viene salvato nel formato selezionato e aperto nell'applicazione corrispondente.

Se l'aspetto del documento di destinazione differisce in modo considerevole dall'originale, provare a modificare le opzioni di conversione e/o a selezionare aree testo, tabella e immagine manualmente. Per ulteriori informazioni, vedere Miglioramento dei risultati della conversione.

Il pulsante di ABBYY PDF Transformer non è visibile nella barra degli strumenti dell'applicazione Microsoft Office...

Per rendere visibile il pulsante di ABBYY PDF Transformer nelle barre degli strumenti dell'applicazione Microsoft Office:

  • Fare clic con il pulsante destro del mouse sulla barra degli strumenti e selezionare la voce ABBYY PDF Transformer 3.0 nel menu di scelta rapida.

Se il menu di scelta rapida della barra degli strumenti non include la voce ABBYY PDF Transformer 3.0 significa che durante l'installazione personalizzata si è scelto di non integrare ABBYY PDF Transformer con le applicazioni Microsoft Office.

Per integrare ABBYY PDF Transformer con le applicazioni Microsoft Office:

  1. Fare clic su Start>Impostazioni>Pannello di controllo, quindi fare doppio clic su Installazione applicazioni.
    In Microsoft Windows Vista lo stesso comando è chiamato Programmi e funzionalità.
  2. Selezionare ABBYY PDF Transformer 3.0 nell'elenco dei programmi installati e fare clic su Cambia.
  3. Seguire le istruzioni visualizzate nel programma di installazione.

Conversione di file PDF in ABBYY PDF Transformer 3.0 Conversione di file PDF da Esplora risorse


Conversione di file PDF da Esplora risorse

Quando si installa ABBYY PDF Transformer 3.0, la voce ABBYY PDF Transformer 3.0 sarà aggiunta al menu a comparsa che viene visualizzato quando, con il pulsante destro del mouse, si fa clic su un file PDF in Esplora risorse, consentendo all'utente di convertire file con un clic di mouse.

Quando un file PDF viene convertito da Esplora risorse, vengono utilizzate le opzioni impostate l'ultima volta in cui ABBYY PDF Transformer 3.0 è stato avviato da tale applicazione.

Per convertire uno o più file PDF da Esplora risorse:

  1. In Esplora risorse, selezionare uno o più file da convertire.
  2. Scegliere ABBYY PDF Transformer 3.0 nel menu visualizzato, quindi selezionare l'operazione desiderata:
    • Apri in Microsoft Word per convertire il file PDF e aprirlo in Microsoft Word;
    • Apri in Microsoft Excel per convertire il file PDF e aprirlo in Microsoft Excel;
    • Converti in PDF ricercabile per convertire il file PDF in PDF ricercabile in modo che possano essere eseguite le ricerche a testo completo e aprirlo in un'applicazione per la visualizzazione di file PDF;
    • Aprire la voce Applica contrassegno Bates e selezionare il profilo di numerazione desiderato.
      Per ulteriori informazioni, vedere Numerazione Bates.
    • Converti con impostazioni personalizzate… per avviare ABBYY PDF Transformer 3.0 in modo che sia possibile selezionare opzioni di conversione o selezionare aree testo, tabella e immagine manualmente.
    Le azioni effettivamente disponibili dipendono dal numero di file selezionati.
    Se il documento PDF è protetto da password, viene richiesto di immettere la password.

Di conseguenza, ciascun documento sarà convertito in un file separato e aperto nell'applicazione corrispondente.

Il programma potrebbe visualizzare avvisi durante il processo di conversione. Per aprire una pagina per cui è stato visualizzato un messaggio di avviso, è sufficiente fare clic sul relativo numero di pagina.
Se l'aspetto del documento di destinazione differisce in modo considerevole dall'originale, provare a modificare le opzioni di conversione e/o a selezionare aree testo, tabella e immagine manualmente. Per ulteriori informazioni, vedere Miglioramento dei risultati della conversione.

Se non è presente alcun comando di ABBYY PDF Transformer nel menu a comparsa...

Se non è presente alcun comando di ABBYY PDF Transformer 3.0 nel menu a comparsa, vuol dire che durante l'installazione l'utente aveva scelto di non integrare il programma con Esplora risorse.

Questa funzione non è disponibile su piattaforme a 64 bit.

Per integrare ABBYY PDF Transformer 3.0 con Esplora risorse:

  1. Fare clic su Start>Impostazioni>Pannello di controllo, quindi fare doppio clic su Installazione applicazioni.
    In Microsoft Windows Vista lo stesso comando è chiamato Programmi e funzionalità.
  2. Selezionare ABBYY PDF Transformer 3.0 nell'elenco dei programmi installati e fare clic su Cambia.
  3. Seguire le istruzioni visualizzate nel programma di installazione.

Creazione di file PDF dalle applicazioni di Microsoft Office Opzioni di conversione aggiuntive


Opzioni di conversione aggiuntive

Le opzioni di conversione aggiuntive sono disponibili nel gruppo Opzioni avanzate. Le opzioni disponibili variano a seconda del formato di destinazione selezionato.

DOC, DOCX, RTF, WordML, HTML XLS, XLSX PDF ricercabile PDF/A

Selezionare una delle opzioni seguenti, a seconda di come si prevede di riutilizzare il documento elettronico:

  • Layout originale
    Viene creato un documento di destinazione dall'aspetto identico all'originale.
  • Testo in una colonna
    Il testo del documento originale viene mantenuto, tuttavia parte della formattazione va persa: nel documento di destinazione vengono mantenuti paragrafi e tipi di caratteri e non vengono invece mantenute le colonne, l'esatta posizione degli oggetti e la spaziatura.
  • Mantieni immagini
    Le immagini contenute nel documento originale vengono mantenute. Se il file PDF di origine contiene un numero elevato di immagini, il file di destinazione potrebbe presentare dimensioni considerevoli. Per ridurre le dimensioni del file, deselezionare l'opzione Mantieni immagini.
  • Ignora testo al di fuori delle tabelle
    Nel file .xls di destinazione vengono mantenute solo le tabelle presenti nel file PDF originale. La parte di testo rimanente non viene convertita.
  • Converti valori numerici in numeri
    I valori numerici contenuti nei file PDF vengono convertiti in numeri di Microsoft Excel; ciò consente di eseguire operazioni aritmetiche nelle celle numeriche.
  • Usare compressione MRC
    Selezionare questa opzione per mantenere la qualità visiva del testo e delle immagini in un documento con compressione elevata.
  • Attiva numerazione Bates
    Selezionare questa opzione se si desidera creare un indice per il proprio documento.
    Per ulteriori informazioni, vedere Numerazione Bates.
  • Attiva numerazione Bates
    Selezionare questa opzione se si desidera creare un indice per il proprio documento.
    Per ulteriori informazioni, vedere Numerazione Bates.

Conversione di file PDF da Esplora risorse Estrazione di testo e immagini da file PDF


Estrazione di testo e immagini da file PDF

Con ABBYY PDF Transformer 3.0 adesso è possibile

  • selezionare aree sulle pagine di un documento PDF e salvarle come immagini tramite un menu a comparsa;
  • estrarre frammenti di testo da un documento PDF.

Per estrarre un'immagine da un documento PDF:

  1. Sul documento PDF, selezionare un'area di tipo Immagine.
  2. Fare clic con il pulsante destro del mouse sull'area e selezionare Copia immagine dal menu a comparsa.
  3. Incollare l'immagine copiata nell'applicazione desiderata.

Per estrarre un frammento di testo:

  1. Fare clic con il pulsante destro del mouse sull'area desiderata di tipo Testo e selezionare Copia Testo dal menu a comparsa.
  2. Incollare il testo copiato nell'applicazione desiderata.
È possibile creare manualmente un nuova area o eseguire l'analisi automatica delle pagine.
Creazione di una nuova area
Esecuzione dell'analisi automatica delle pagine

Per eseguire l'analisi automatica, effettuare una delle operazioni descritte di seguito:

  • selezionare lo strumento [image] nella barra degli strumenti;
  • premere Ctrl+F;
  • nella finestra Pagine, selezionare Visualizza aree dal menu a comparsa

Opzioni di conversione aggiuntive Caratteristiche di conversione PDF e PDF/A


Caratteristiche di conversione PDF e PDF/A

Quando si effettua la conversione in formati PDF e PDF/A, è possibile depennare informazioni confidenziali, indicizzare il documento per ricerche future e aggiungere timbri al documento.

  • Strumento di depennazione
  • Aggiunta di timbri
  • Numerazione Bates

Estrazione di testo e immagini da file PDF Strumento di depennazione


Strumento di depennazione

Con ABBYY PDF Transformer 3.0, è possibile depennare facilmente informazioni confidenziali prima di pubblicare il documento PDF. È possibile rimuovere permanentemente dal documento sia testo sia immagini.

È possibile rimuovere solo dati quando si esegue la conversione in PDF ricercabile. Se si rimuove testo o immagini indesiderate in questa modalità e successivamente si passa a un'altra modalità di conversione, i dati non saranno rimossi.

Per depennare informazioni indesiderate da un documento PDF

  1. Selezionare lo strumento [image].
  2. Con il cursore del mouse, disegnare un rettangolo intorno all'area che si desidera rimuovere.
  3. Le aree contrassegnate saranno visualizzate come rettangoli neri nel documento di destinazione.

Spostamento di un'area di depennazione

  • Utilizzare lo strumento [image] per selezionare un'area di depennazione e quindi spostarla con il mouse.

Modifica delle dimensioni di un'area di depennazione

  1. Fare clic in un punto qualsiasi dell'area per renderla attiva.
  2. Posizionare il cursore del mouse su un bordo dell'area (la forma del cursore assume l'aspetto di una freccia a doppia punta).
  3. Tenendo premuto il pulsante sinistro del mouse, trascinare il bordo nella direzione desiderata.
  4. Rilasciare il pulsante del mouse.
Se si posiziona il cursore del mouse sull'angolo di un'area di depennazione, il trascinamento del mouse modificherà contemporaneamente sia il bordo verticale che quello orizzontale.

Eliminazione di un'area di depennazione

  • Selezionare l'area di depennazione che si desidera eliminare e premere CANC.
  • Selezionare l'area di depennazione che si desidera eliminare e quindi selezionare Elimina area dal menu a comparsa.

Caratteristiche di conversione PDF e PDF/A Aggiunta di timbri


Aggiunta di timbri

ABBYY PDF Transformer 3.0 consente di aggiungere timbri sui documenti PDF come se fossero stampati su carta. Per esempio, posizionare il timbro "Approvato" in qualsiasi punto di una pagina PDF.

È possibile aggiungere timbri solo quando si esegue la conversione in PDF ricercabile. Se si aggiungono timbri in questa modalità e successivamente si passa a un'altra modalità di conversione, i timbri non vengono aggiunti.

Per posizionare un timbro su una pagina PDF:

  1. Selezionare lo strumento [image] e posizionare un timbro nel punto desiderato.
  2. Fare doppio clic sul timbro.
  3. Nella finestra visualizzata, selezionare le opzioni desiderate:
    • Testo della numerazione
      Digitare qui il testo del timbro. I timbri possono contenere la data e/o l'ora del timbro. Per ulteriori informazioni vedere Data e ora attuali nei timbri e nei numeri Bates.
    • Caratteri
      Selezionare tipo di carattere, dimensione e colore.
    • Aggiungi bordo
      Selezionare questa opzione se di desidera racchiudere il timbro in una cornice.
  4. È possibile salvare il timbro come modello.
    Fare clic su Salva modello di numerazione…, dare un nome al modello e fare clic su Salva.
  5. Fare clic su OK.

È possibile aggiungere un timbro in base a un modello precedentemente salvato:

  1. Fare clic sulla freccia accanto allo strumento [image] e selezionare il modello di timbro desiderato.
  2. Posizionare il timbro nel punto desiderato della pagina.

Spostamento di un timbro

  • Utilizzare lo strumento [image] per selezionare il timbro e quindi trascinare il timbro con il mouse.

Modifica della dimensione di un timbro

  1. Fare clic sul timbro per renderlo attivo.
  2. Posizionare il cursore del mouse su un bordo del timbro.
  3. Tenendo premuto il pulsante sinistro del mouse, trascinare il bordo nella direzione desiderata.
  4. Rilasciare il pulsante del mouse.
Se si posiziona il cursore del mouse sull'angolo di un'area del timbro, il trascinamento del mouse modificherà contemporaneamente sia il bordo verticale che quello orizzontale.

Modifica dei parametri del timbro

  • Fare doppio clic sul timbro e specificare i parametri desiderati.
  • Selezionare il timbro di cui si desidera modificare i parametri, selezionare Proprietà numerazione dal menu a comparsa e specificare i parametri desiderati.

Eliminazione di un timbro

  • Selezionare il timbro che si desidera eliminare e premere CANC.
  • Selezionare il timbro che si desidera eliminare e quindi selezionare Elimina numerazione dal menu a comparsa.

Creazione di un modello di timbro

Vi sono due metodi disponibili per creare un modello di timbro:

  1. Fare doppio clic su un timbro.
  2. Selezionare Salva modello di numerazione…
  3. Specificare un nome per il modello e fare clic su Salva.
  1. Fare clic sulla freccia accanto allo strumento [image] e quindi fare clic su Crea nuovo modello di numerazione.
  2. Specificare i parametri desiderati del timbro e fare clic su OK.
  1. Fare clic sulla freccia accanto allo strumento [image] e quindi fare clic su Gestisci modelli di numerazione.
  2. Eseguire una delle operazioni descritte di seguito:
    • Fare clic su Nuovo per creare un nuovo modello
    • Fare clic su Copia per copiare un modello esistente
  3. Specificare i parametri desiderati del timbro e fare clic su OK.
È possibile creare massimo 20 modelli di timbro.

Modifica di un modello di timbro

  1. Fare clic sulla freccia accanto allo strumento [image] e quindi fare clic su Gestisci modelli di numerazione.
  2. Selezionare il modello desiderato e fare clic su Modifica.
  3. Apportare le modifiche necessarie e fare clic su OK.

Eliminazione di un modello di timbro

  1. Fare clic sulla freccia accanto allo strumento [image] e quindi fare clic su Gestisci modelli di numerazione
  2. Selezionare il modello che si desidera eliminare e fare clic su Elimina.

Strumento di depennazione Numerazione Bates


Numerazione Bates

Con ABBYY PDF Transformer 3.0, è possibile ora creare numerazioni Bates da applicare ai propri documenti durante la conversione in PDF e PDF/A ricercabili. La numerazione Bates rende molto più semplice la ricerca di archivi.

Se si crea la numerazione Bates di un documento per la prima volta:

  1. In Opzioni avanzate, selezionare Attiva numerazione Bates.
  2. Nella finestra che si apre, nel campo Nome del profilo, digitare un nome per il profilo da creare.
  3. Specificare le opzioni di numerazione Bates:
    1. Parametri
      Selezionare una o più opzioni:
      • Inserisci numero
        È possibile aggiungere un numero unico a ciascuna pagina del documento o all'intero documento. La numerazione inizierà dal numero specificato. Durante l'elaborazione di più di un documento, la numerazione continuerà.
        Per impostazione predefinita, la numerazione inizia da 0001 e i numeri sono aggiunti ai documenti, non alle pagine. Per cambiare il valore predefinito, fare clic su Imposta numero…

      • Inserisci data
        Il testo di numerazione Bates includerà la data in cui il documento PDF è stato creato.
      • Inserisci l'ora
        Il testo di numerazione Bates includerà l'ora in cui il documento PDF è stato creato.
      • Inserisci il numero di pagina
        Il testo di numerazione Bates includerà il numero di pagina del documento PDF.
      I parametri selezionati saranno aggiunti al campo Formato dopo il cursore. È possibile modificare l'ordine dei parametri in questo campo, aggiungere note esplicative e impostare i formati della data e dell'ora. Per ulteriori informazioni vedere Data e ora attuali nei timbri e nei numeri Bates.
      • Aggiungi bordo
        Selezionare questa opzione se di desidera racchiudere il testo in una cornice.
    2. Posizione
      Selezionare una delle otto possibili posizioni sulla pagina.
    3. Carattere
      È possibile selezionare il tipo di carattere, la dimensione e il colore
  4. Fare clic su Salva.

Ora, se si crea un documento PDF o si converte un file in PDF, il documento PDF risultante presenterà la numerazione Bates e il file corrispondente sarà salvato nel programma.

È inoltre possibile creare la numerazione Bates da applicare a un documento in base a un profilo creato in precedenza:

  1. In Opzioni avanzate, selezionare Attiva numerazione Bates.
  2. Nell'elenco a discesa, selezionare il profilo di numerazione Bates desiderato.
La numerazione Bates è possibile solo nella conversione in un PDF ricercabile. Se si crea la numerazione Bates di un documento e successivamente si passa a un'altra modalità, il documento risultante non presenterà numeri Bates.

Modifica dei parametri della numerazione Bates

Vi sono due metodi disponibili per modificare i parametri della numerazione Bates:
  1. Nell'area delle impostazioni, fare doppio clic su un numero Bates.

  2. Specificare i parametri desiderati e fare clic su Salva.
    3. Questa operazione modificherà anche i parametri del profilo corrispondente.
  1. Fare clic su Gestisci Profili…
  2. Selezionare il profilo di numerazione Bates che si desidera modificare e fare clic su Modifica.
  3. Specificare i parametri desiderati e fare clic su Salva.

Eliminazione dei numeri Bates

  • Deselezionare l'opzione Attiva numerazione Bates.

Creazione di un profilo di numerazione Bates

Vi sono due metodi disponibili per creare un profilo di numerazione Bates:
  1. Nell'area delle impostazioni della sezione Opzioni avanzate fare clic su Crea nuovo…

  2. Specificare i parametri desiderati e fare clic su Salva.
  1. Fare clic su Gestisci Profili…
  2. Eseguire una delle operazioni descritte di seguito:
    • Fare clic su Nuovo per creare un nuovo profilo di numerazione Bates;
    • Fare clic su Copia per copiare un profilo di numerazione Bates esistente.
  3. Specificare i parametri desiderati e fare clic su Salva.

Eliminazione di un profilo di numerazione Bates

  1. Fare clic su Gestisci Profili…
  2. Selezionare il profilo che si desidera eliminare e fare clic su Elimina.
Se si elimina un profilo di numerazione Bates che è stato utilizzato nel documento, il documento presenterà la numerazione Bates in base al primo profilo rimasto. Se non sono presenti altri profili di numerazione Bates, il documento non presenterà numerazione Bates.

Aggiunta di timbri Miglioramento dei risultati della conversione


Miglioramento dei risultati della conversione

Questo capitolo fornisce consigli sulla selezione delle opzioni di conversione che meglio corrispondono alla struttura del documento e sulla scelta delle giuste impostazioni per gestire situazioni non standard.

  • Struttura complessa del documento non riprodotta dopo la conversione
  • Tabella non rilevata
  • Celle di tabella rilevate in modo errato
  • Immagine non rilevata
  • Testo verticale non convertito correttamente
  • Rotazione delle immagini
  • Impostazione di tipi e bordi dell'area
  • Tipo di carattere errato nel testo convertito o alcuni caratteri sono stati sostituiti da "?" o "□"
  • Conversione di documenti scritti in più di una lingua
  • Operazioni con testo in ebraico, cinese, giapponese e thai

Numerazione Bates Struttura complessa del documento non riprodotta dopo la conversione


Struttura complessa del documento non riprodotta dopo la conversione

Prima che ABBYY PDF Transformer 3.0 esegua il processo di conversione del documento, rileva aree contenenti testo, immagini e tabelle. In base a questa analisi vengono quindi individuate le aree e l'ordine di conversione. Queste informazioni vengono utilizzate anche durante la riproduzione della formattazione dell'originale.

Se la formattazione è molto complessa, il rilevamento di alcune aree potrebbe avvenire in modo non corretto; in tal caso, è possibile correggere solo queste aree, anziché tracciare tutte le aree manualmente.

Per impostare le aree:

  1. Per modificare le aree, utilizzare gli strumenti aree situati sulla barra degli strumenti;
  2. Avviare nuovamente il processo di conversione.

Per ulteriori informazioni, vedere:

  • Impostazione di tipi e bordi dell'area (descrive gli strumenti per le aree)
  • Tabella non rilevata (contiene istruzioni per tracciare un'area tabella)
  • Celle della tabella non rilevate correttamente (risoluzione dei problemi di rilevamento delle celle)
  • Immagine non rilevata (contiene istruzioni per tracciare un'area immagine)

Miglioramento dei risultati della conversione Tabella non rilevata


Tabella non rilevata

Le aree tabella contrassegnano tabelle o frammenti di testo disposti in formato tabulare. Se il rilevamento automatico di una tabella non ha funzionato correttamente, utilizzare lo strumento Tabella per tracciare manualmente un'area tabella intorno alla tabella.

  1. Nella barra degli strumenti, selezionare lo strumento [image] e utilizzare il mouse per tracciare un rettangolo intorno alla tabella nell'immagine.
  2. Eseguire una delle operazioni descritte di seguito:
    • Nella barra degli strumenti, selezionare lo strumento [image];
    • Fare clic con il pulsante destro del mouse all'interno del rettangolo e selezionare Analizza struttura tabella nel menu di scelta rapida;
    • Premere CTRL+SHIFT+F.
    Se necessario, correggere i risultati.
  3. Avviare nuovamente il processo di conversione.

È possibile modificare il tipo di qualsiasi area in Tabella: fare clic con il pulsante destro del mouse all'interno dell'area e selezionare Area tabella.
Per la risoluzione dei problemi delle tabelle, vedere Celle della tabella non rilevate correttamente.

Struttura complessa del documento non riprodotta dopo la conversione Celle di tabella rilevate in modo errato


Celle di tabella rilevate in modo errato

Se ABBYY PDF Transformer 3.0 non ha rilevato correttamente le righe e le colonne di una tabella, è possibile correggere i risultati dell'analisi automatica e ripetere il processo di conversione. Esempio di tabella complessa...

Per impostare l'area tabella, utilizzare:

  • Strumenti della barra degli strumenti.
    • È possibile aggiungere o rimuovere linee verticali e orizzontali nella tabella. Sulla barra degli strumenti, selezionare [image], [image], o [image].
    • Selezionare lo strumento [image] o [image] per unire o dividere le celle selezionate. È possibile dividere solo le celle precedentemente unite.
  • Comandi del menu di scelta rapida.
    Fare clic con il pulsante destro del mouse sull'area tabella e selezionare dal menu di scelta rapida:
    • Unisci celle della tabella o Dividi celle della tabella per unire o dividere le celle selezionate. È possibile dividere solo le celle precedentemente unite.
    • Se una cella della tabella contiene solo un'immagine, selezionare Considera le celle selezionate come immagine. Se la cella contiene sia una porzione di testo che un'immagine, tracciare un'area separata intorno all'immagine all'interno della cella.
  • Utilizzando le scelte rapide da tastiera.
    • Per unire o dividere le celle della tabella, premere rispettivamente CTRL+M o CTRL+L. È possibile dividere solo le celle precedentemente unite.
Potrebbe essere necessario correggere i risultati dell'analisi automatica della tabella se questa contiene celle con testo in verticale. Per la risoluzione dei problemi, vedere Testo verticale non rilevato.

Per ulteriori informazioni sui tipi di area e sulla loro impostazione, vedere Impostazione di tipi e bordi dell'area.

Tabella non rilevata Immagine non rilevata


Immagine non rilevata

Le aree immagine contrassegnano le immagini contenute nel documento. È anche possibile utilizzare aree immagine per selezionare eventuali frammenti di testo da trattare come immagini (il riconoscimento in ABBYY PDF Transformer non viene eseguito su questo tipo di aree). Se il rilevamento automatico di un'immagine non ha funzionato correttamente, utilizzare lo strumento Immagine per tracciare manualmente un'area immagine intorno all'immagine.

  1. Selezionare lo strumento [image] nella barra degli strumenti e utilizzare il mouse per tracciare un rettangolo intorno alla figura nell'immagine.
  2. Avviare nuovamente il processo di conversione.

È possibile modificare il tipo di qualsiasi area in Immagine. Fare clic con il pulsante destro del mouse all'interno dell'area e selezionare Area immagine.

Per ulteriori informazioni sui tipi di area e sulla loro impostazione, vedere Impostazione di tipi e bordi dell'area.

Celle di tabella rilevate in modo errato Testo verticale non convertito correttamente


Testo verticale non convertito correttamente

Un frammento di testo convertito può contenere un numero elevato di errori se l'orientamento del frammento è stato rilevato in modo errato.

Se tutto il testo della pagina ha un orientamento non standard, ruotare la pagina. Per ulteriori informazioni, vedere Rotazione delle immagini.

Per convertire testo verticale:

  1. Selezionare l'area o la cella della tabella contenente testo verticale.
  2. Selezionare l'orientamento del testo desiderato dal menu di scelta rapida.
  3. Avviare nuovamente il processo di conversione.

Per ulteriori informazioni sui tipi di area e sulla loro impostazione, vedere Impostazione di tipi e bordi dell'area.

Immagine non rilevata Impostazione di tipi e bordi dell'area


Rotazione delle immagini

Per il testo da convertire correttamente, le immagini devono avere l'orientamento di lettura usuale, ad es. il testo deve iniziare nella parte superiore e le righe devono essere orizzontali.

Per ruotare un'immagine:

  1. Aprire la pagina che si desidera ruotare.
  2. Nella barra degli strumenti, selezionare uno degli strumenti:

    • Ruota l'immagine di 90 gradi verso destra.

    • Ruota l'immagine di 90 gradi verso sinistra.

Testo verticale non convertito correttamente Impostazione di tipi e bordi dell'area


Impostazione di tipi e bordi dell'area

Prima che ABBYY PDF Transformer 3.0 inizi la conversione di un documento, rileva i seguenti tipi di area: Testo, Immagine, Tabella. In base a questa analisi vengono quindi individuate le aree e l'ordine di conversione. Queste informazioni vengono utilizzate anche durante la riproduzione della formattazione dell'originale. I bordi di aree di tipo diverso presentano colori diversi.

Per spostarsi tra le aree utilizzare il tasto Tab. Tutte le aree sono numerate e i numeri determinano l'ordine di spostamento.

Gli strumenti di impostazione dell'area si trovano sulla barra degli strumenti.

Al termine dell'impostazione delle aree, avviare nuovamente il processo di conversione.

Creazione di una nuova area

  1. Selezionare uno strumento nella barra degli strumenti:

    - traccia un'area testo;

    - traccia un'area immagine;

    - traccia un'area tabella.

  2. Tracciare un rettangolo intorno all'area utilizzando il mouse.

Per cambiare il tipo di un'area, fare clic con il pulsante destro del mouse sull'area e selezionare il tipo desiderato dal menu a scelta rapida.

Impostazione dei bordi dell'area

  1. Fare clic sul bordo dell'area e tenere premuto il pulsante sinistro del mouse. Il puntatore del mouse assume l'aspetto di una freccia a doppia punta.
  2. Trascinare il puntatore nella direzione desiderata.
  3. Rilasciare il pulsante del mouse.
Se si fa clic su un vertice dell'area, è possibile spostare contemporaneamente sia il bordo verticale, sia il bordo orizzontale.

Aggiunta/rimozione di parti di area

  1. Selezionare lo strumento [image] / [image].
  2. Collocare il puntatore del mouse nell'area e tracciare un rettangolo. La porzione rettangolare viene aggiunta o rimossa dall'area quando viene rilasciato il pulsante del mouse.
  3. Se necessario, impostare il bordo dell'area.
Non è possibile utilizzare questi strumenti per l'aggiunta/rimozione di parti in un'area tabella.

È possibile modificare i bordi di un'area aggiungendo nuovi nodi (punti di divisione).

Per aggiungere un nuovo nodo:
  • Per aggiungere un nuovo nodo, premere SHIFT, posizionare il puntatore del mouse nel punto in cui si desidera aggiungere un nuovo nodo (il puntatore assume l'aspetto di una croce) e fare clic sul bordo.
Il nodo sarà aggiunto al bordo dell'area. Utilizzare il mouse per spostare i segmenti di bordo in qualsiasi direzione.

Selezione di una o più aree

  • Selezionare lo strumento [image], [image] o [image] e fare clic sulle aree da selezionare tenendo premuto il tasto CTRL. Fare nuovamente clic su un'area per annullare la selezione.

Spostamento di un'area

  • Selezionare l'area da spostare e trasferirla nella posizione desiderata tenendo premuto il tasto ALT.

Rinumerazione di un'area

  1. Selezionare lo strumento [image].
  2. Fare clic sulle aree nell'ordine desiderato. Il contenuto delle aree viene visualizzato nel testo di destinazione nello stesso ordine.
Le aree vengono numerate automaticamente da sinistra a destra indipendentemente dalla direzione del testo.

Eliminazione di un'area

  • Fare clic con il pulsante destro del mouse sull'area e selezionare Elimina area nel menu di scelta rapida, o
  • Selezionare l'area che si desidera eliminare e premere CANC.

Per eliminare tutte le aree su pagine singole:

  1. Selezionare le pagine desiderate nella finestra Pagine.
    Tenere premuto il tasto SHIFT o CTRL per selezionare più pagine.
  2. Selezionare lo strumento [image].

Per eliminare tutte le aree:

  • Selezionare lo strumento [image].

Modifica dell'orientamento del testo

  • Fare clic con il pulsante destro del mouse sull'area testo e selezionare l'orientamento del testo desiderato dal menu a scelta rapida.

Testo verticale non convertito correttamente Tipo di carattere errato nel testo convertito


Tipo di carattere errato nel testo convertito o alcuni caratteri sono stati sostituiti da "?" o "□"

Impostazione di tipi e bordi dell'area Conversione di documenti scritti in più di una lingua

Tipo di carattere errato nel testo convertito

Se si nota "?" o "□" al posto delle lettere nel testo convertito, installare i tipi di carattere che contengono tutti i caratteri utilizzati nel proprio testo.

La tabella seguente elenca tutti i tipi di carattere consigliati.

Lingua

Carattere
Lingue principali
Armeno (Orientale, Occidentale, Grabar) | Arial Unicode MS(2)
Ebraico | Arial Unicode MS(2)
Tartaro | Microsoft Core Fonts 2.82(1) (Arial, Courier New e Times New Roman)
Lingue aggiuntive
Abcaso | Arial Unicode MS(2)
Adygeo | Arial Unicode MS(2), Lucida Sans Unicode
Agul | Arial Unicode MS(2), Lucida Sans Unicode
Altai | Arial Unicode MS(2), Lucida Sans Unicode
Avaro | Arial Unicode MS(2), Lucida Sans Unicode
Azero (cirillico), Azero (latino) | Microsoft Core Fonts 2.82(1) (Arial, Courier New e Times New Roman)
Bashkir | Arial Unicode MS(2), Palatino Linotype
Buryat | Microsoft Core Fonts 2.82(1) (Arial, Courier New e Times New Roman)
Cabardino | Arial Unicode MS(2), Lucida Sans Unicode
Calmucco | Microsoft Core Fonts 2.82(1) (Arial, Courier New e Times New Roman)
Ceceno | Arial Unicode MS(2), Lucida Sans Unicode
Chanty | Arial Unicode MS(2)
Chuvash | Arial Unicode MS(2)
Cinese semplificato,
Cinese tradizionale 		Arial Unicode MS(2)

Caratteri SimSun
Ad esempio: SimSun (Founder Extended), SimSun-18030, NSimSun.

Simhei

YouYuan

PMingLiU

MingLiU

Ming(for-ISO10646)

STSong

Coriaco | Arial Unicode MS(2), Lucida Sans Unicode
Dargwa | Arial Unicode MS(2), Lucida Sans Unicode
Dungan | Microsoft Core Fonts 2.82(1) (Arial, Courier New e Times New Roman)
Èukèio | Arial Unicode MS(2), Lucida Sans Unicode
Gagauz | Arial Unicode MS(2)
Giapponese Arial Unicode MS(2)

Caratteri SimSun
Ad esempio: SimSun (Founder Extended), SimSun-18030, NSimSun.

Simhei

YouYuan

PMingLiU

MingLiU

Ming(for-ISO10646)

STSong

Hausa | Arial Unicode MS(2), Lucida Sans Unicode
Inguscezio | Arial Unicode MS(2), Lucida Sans Unicode
Karakalpak | Microsoft Core Fonts 2.82(1) (Arial, Courier New e Times New Roman)
Kazako | Microsoft Core Fonts 2.82(1) (Arial, Courier New e Times New Roman)
Khakass | Arial Unicode MS(2)
Kirghiso | Microsoft Core Fonts 2.82(1) (Arial, Courier New e Times New Roman)
Lak | Arial Unicode MS(2), Lucida Sans Unicode
Lezgi | Arial Unicode MS(2), Lucida Sans Unicode
Mansi | Arial Unicode MS(2), Lucida Sans Unicode
Mari | Arial Unicode MS(2)
Mongolo | Microsoft Core Fonts 2.82(1) (Arial, Courier New e Times New Roman)
Nenets | Microsoft Core Fonts 2.82(1) (Arial, Courier New e Times New Roman)
Ossetico | Arial Unicode MS(2)
Russo (antica grafia) | Arial Unicode MS(2), Palatino Linotype
Tabasaran | Arial Unicode MS(2), Lucida Sans Unicode
Tagicco | Arial Unicode MS(2), Palatino Linotype
Thai Arial Unicode MS(2)

Aharoni

David

Levenim mt

Miriam

Narkisim

Rod

Turkmeno | Microsoft Core Fonts 2.82(1) (Arial, Courier New e Times New Roman)
Tuvino | Microsoft Core Fonts 2.82(1) (Arial, Courier New e Times New Roman)
Udmurt | Arial Unicode MS(2)
Uzbeco (cirillico) | Microsoft Core Fonts 2.82(1) (Arial, Courier New e Times New Roman)
Yakut | Arial Unicode MS(2)
Zulu | Arial Unicode MS(2), Lucida Sans Unicode

Reperibile in/fornito con

(1) Microsoft Windows XP o successivo

(2) Microsoft Office 2000 o versione successiva

È possibile acquistare caratteri aggiuntivi per varie lingue presso www.paratype.com/shop/.

Impostazione di tipi e bordi dell'area Conversione di documenti scritti in più di una lingua


Conversione di documenti scritti in più di una lingua

Le istruzioni seguenti aiuteranno l'utente nella conversione di un documento scritto in inglese o cinese. Se nel documento è presente una combinazione di lingue diversa, selezionare le lingue desiderate nel passaggio 2.

  1. Fare clic sul pulsante Apri PDF per aprire il documento in ABBYY PDF Transformer 3.0.
  2. Dall'elenco a discesa Lingue del documento PDF, selezionare cinese e inglese.
  3. Utilizzare gli strumenti sulla barra degli strumenti per tracciare manualmente aree sull'immagine.
    Per i documenti con strutture più semplici, l'utente può lasciare che ABBYY PDF Transformer 3.0 rilevi le aree, facendo clic su [image] o premendo Ctrl+F. Se i risultati non sono soddisfacenti, impostare le aree manualmente.
  4. Se richiesto, specificare la direzione del testo selezionandola dal menu di scelta rapida delle aree.
  5. Premere il pulsante Converti.

Tipo di carattere errato nel testo convertito Lavorare con lingue a caratteri complessi


Operazioni con testo in ebraico, cinese, giapponese e thai

ABBYY PDF Transformer 3.0 è ora in grado di convertire e creare documenti PDF scritti in ebraico, giapponese, cinese e tailandese. Consigliamo l'uso dell'analisi manuale per i testi in queste lingue. Potrebbe inoltre essere necessario seguire quanto indicato:

  • Installare queste lingue sul proprio sistema
  • Installare tipi di carattere del sistema aggiuntivi

Conversione di documenti scritti in più di una lingua Installazione di lingue aggiuntive


Installazione di lingue aggiuntive

Per riconoscere testo scritto in giapponese, cinese, thai o ebraico, potrebbe essere necessario installare queste lingue.

In Microsoft Windows Vista queste lingue sono supportate per impostazione predefinita.

Per installare nuove lingue in Microsoft Windows XP:

  1. Fare clic su Start nella barra delle applicazioni.
  2. Selezionare Pannello di controllo>Opzioni internazionali e della lingua.
  3. Nella scheda Lingue selezionare:
    • Installa i file delle lingue con alfabeti non latini e lingue destra-sinistra (incluso l'alfabeto thai)
      per l'ebraico e il thai
    • Installa i file delle lingue dell'Asia orientale
      per giapponese e cinese
  4. Scegliere OK.

Lavorare con lingue a caratteri complessi Caratteri consigliati


Caratteri consigliati

La tabella seguente elenca i tipi di carattere consigliati per lavorare con testi in ebraico, tailandese, cinese e giapponese.

Lingua | Carattere consigliato
Ebraico | Arial™ Unicode™ MS*
Thai | Arial™ Unicode™ MS* Aharoni David Levenim mt Miriam Narkisim Rod
Cinese semplificato, Cinese tradizionale, Giapponese | Arial™ Unicode™ MS* Caratteri SimSun Ad esempio: SimSun (Founder Extended), SimSun-18030, NSimSun. Simhei YouYuan PMingLiU MingLiU Ming(for-ISO10646) STSong

* Questo carattere viene installato insieme con Microsoft Windows XP e Microsoft Office 2000 o versioni successive.

È possibile acquistare caratteri aggiuntivi per varie lingue presso www.paratype.com/shop/.

Installazione di lingue aggiuntive Finestra Conversione di PDF


Finestra Conversione di PDF

La finestra Conversione di PDF consente l'impostazione delle opzioni di conversione:

Per informazioni dettagliate su ciascuna voce dell'area di lavoro, fare clic sul relativo blocco dell'immagine.

Personalizzazione dell'area di lavoro...

  • Per posizionare la finestra Pagine a sinistra e l'area delle impostazioni a destra, selezionare Ancora a sinistra nel menu Pagine.
  • Per posizionare la finestra Pagine a destra e l'area delle impostazioni a sinistra, selezionare Ancora a destra nel menu Pagine.

Navigazione tra le pagine

  • Nella finestra Pagine:
    • Utilizzare le frecce su e giù per passare da una pagina all'altra.
  • Nell'area di visualizzazione pagina:
    • Utilizzare i pulsanti Pagina su e Pagina giù per scorrere le pagine in un documento composto da più pagine;
    • Utilizzare le frecce su e giù per spostarsi all'interno di una pagina.
Strumenti di analisi pagine.
Utilizzare questi pulsanti per annullare l'azione precedente e ripetere l'azione annullata.
La voce di menu Guida apre il file di guida e visualizza informazioni aggiuntive sul programma.
La finestra Pagine visualizza le immagini di anteprima delle pagine del documento, in modo che sia possibile individuare, analizzare e convertire pagine singole.
Questa finestra visualizza il documento PDF selezionato e le aree su di esso contrassegnate.
Strumenti zoom
Strumento di navigazione pagine.
Gli strumenti di personalizzazione dell'area di lavoro consentono di scambiare le posizioni della finestra Pagine e dell'area delle impostazioni.
Pulsanti principali del programma utilizzati per selezionare il file PDF e avviare la conversione.
Il formato di destinazione in cui il file PDF deve essere convertito. Le opzioni di conversione disponibili dipendono dal formato di destinazione selezionato in questo campo.
Impostazioni di conversione. Selezionare qui la lingue del documento, i gradi di mantenimento del layout e altre opzioni di conversione.
Barra di progresso. Per aprire una pagina per cui è stato visualizzato un messaggio di avviso, è sufficiente fare clic sul relativo numero di pagina.

Caratteri consigliati Creazione PDF


Creazione di file PDF

ABBYY PDF Transformer 3.0 è uno strumento intuitivo che consente di creare file PDF da documenti in formato Microsoft Word, Microsoft Excel, Microsoft PowerPoint, HTML, RTF, Microsoft Visio e TXT.

Il diagramma sottostante fornisce una rappresentazione schematica del processo di conversione di documenti in formati di file supportati in PDF:

Click on the element for more information Click on the element for more information Click on the element for more information Click on the element for more information Click on the element for more information Click on the element for more information

* - Il documento risultante verrà aperto nell'applicazione predefinita per la visualizzazione di file PDF.

Suggerimento: per informazioni dettagliate su ogni singolo passaggio, fare clic sul blocco corrispondente del diagramma.

Nella presente sezione vengono fornite istruzioni dettagliate per la creazione di documenti PDF nonché utili suggerimenti sulla selezione di opzioni per il file PDF ottimali.

Sommario del capitolo

  • Creazione di file PDF in ABBYY PDF Transformer 3.0
  • Creazione di file PDF dalle applicazioni di Microsoft Office
  • Creazione di file PDF da Esplora risorse
  • Creazione di file PDF da altre applicazioni
  • Aggiunta di un file al documento PDF
  • Unione di più file PDF in un file PDF singolo
  • Impostazioni di protezione PDF
  • Numerazione Bates

Finestra Conversione di PDF Creazione di file PDF in ABBYY PDF Transformer 3.0


Creazione di file PDF in ABBYY PDF Transformer 3.0

ABBYY PDF Transformer 3.0 consente di creare documenti PDF da file in formato Microsoft Word, Microsoft Excel, Microsoft PowerPoint, HTML, RTF, Microsoft Visio e TXT.
Per creare documenti in formato PDF da file di altri formati, utilizzare la stampante virtuale PDF X-Change 4.0 for ABBYY.

Per creare un file PDF:

  1. Eseguire ABBYY PDF Transformer 3.0 (Start > Programmi > ABBYY PDF Transformer 3.0 > Crea file PDF).
  2. Nella finestra di dialogo Seleziona file da convertire in documento PDF visualizzata, selezionare il file desiderato in uno dei formati supportati.
    Per la creazione di file PDF da documenti di Microsoft Word, Microsoft Excel, Microsoft PowerPoint e Microsoft Visio è necessario che la rispettiva applicazione di Microsoft Office sia installata nel sistema in uso.
  3. Fare clic su Apri.
  4. Verificare le Opzioni del file PDF:
    1. Nome del file
      Per impostazione predefinita, il documento viene salvato nella cartella di origine con lo stesso nome del documento originale. Per selezionare un'altra cartella o modificare il nome del file, fare clic su Cambia…

    2. Modalità di salvataggio PDF
      Sotto Opzioni di stampa PDF, selezionare il tasso di compressione desiderato per il documento di destinazione. La scelta ideale dipende dall'utilizzo previsto per il documento di destinazione.

      Selezionare PDF non compresso per mantenere la qualità originale delle immagini. Selezionare PDF compresso se è necessario inviare il file PDF tramite posta elettronica o se si intende pubblicarlo su Internet.
    3. Opzioni aggiuntive
      • Impostazioni di protezione PDF
        È possibile proteggere il proprio documento PDF da accesso non autorizzato con una password.
        Per ulteriori informazioni, vedere Impostazioni di protezione PDF.

      • Numerazione Bates
        È possibile creare numerazioni Bates da applicare ai documenti PDF di destinazione.
        Per ulteriori informazioni, vedere Numerazione Bates.
    Per creare un documento PDF da un altro file, fare clic su [image] nella parte superiore della finestra e selezionare il file desiderato.
  5. Fare clic su Crea PDF.

Il file PDF creato sarà salvato e quindi aperto in un'applicazione per la visualizzazione di file PDF.

Creazione di file PDF Creazione di file PDF dalle applicazioni di Microsoft Office


Creazione di file PDF dalle applicazioni di Microsoft Office

Quando si installa ABBYY PDF Transformer 3.0, il programma di impostazione lo integra con Microsoft Office. Di conseguenza, i pulsanti di ABBYY PDF Transformer vengono visualizzati in Microsoft Word, Microsoft Excel, Microsoft PowerPoint e Microsoft Visio, consentendo all'utente di creare documenti PDF direttamente da queste applicazioni.

Per creare un documento PDF da un'applicazione Microsoft Office:

  1. Eseguire un'applicazione Microsoft Office.
  2. Creare o aprire un documento che si desidera salvare in formato PDF.
  3. Nella barra degli strumenti di ABBYY PDF Transformer 3.0, fare clic su uno dei seguenti pulsanti:
    • Crea PDF per creare un file PDF
    • per creare un file PDF e inviarlo tramite posta elettronica
    • per aggiungere un file a un documento PDF
      Per ulteriori informazioni, vedere Aggiunta di un file al documento PDF.
  4. Verificare le Opzioni del file PDF.
  5. Fare clic su Crea PDF o Invia come PDF.

Il documento PDF creato sarà salvato e aperto in un'applicazione per la visualizzazione di file PDF o allegato a un messaggio di posta elettronica.

Il pulsante di ABBYY PDF Transformer non è visibile nella barra degli strumenti dell'applicazione Microsoft Office...

Per rendere visibile il pulsante di ABBYY PDF Transformer nelle barre degli strumenti dell'applicazione Microsoft Office:

  • Fare clic con il pulsante destro del mouse sulla barra degli strumenti e selezionare la voce ABBYY PDF Transformer 3.0 nel menu di scelta rapida.

Se il menu di scelta rapida della barra degli strumenti non include la voce ABBYY PDF Transformer 3.0 significa che durante l'installazione personalizzata si è scelto di non integrare ABBYY PDF Transformer con le applicazioni Microsoft Office.

Per integrare ABBYY PDF Transformer con le applicazioni Microsoft Office:

  1. Fare clic su Start>Impostazioni>Pannello di controllo, quindi fare doppio clic su Installazione applicazioni.
    In Microsoft Windows Vista lo stesso comando è chiamato Programmi e funzionalità.
  2. Selezionare ABBYY PDF Transformer 3.0 nell'elenco dei programmi installati e fare clic su Cambia.
  3. Seguire le istruzioni visualizzate nel programma di installazione.

Creazione di file PDF in ABBYY PDF Transformer 3.0 Creazione di file PDF da Esplora risorse


Creazione di file PDF da Esplora risorse

Quando si installa ABBYY PDF Transformer 3.0, il programma di impostazione lo integra con Esplora risorse. Di conseguenza, la voce ABBYY PDF Transformer 3.0 sarà aggiunta al menu di scelta rapida visualizzato quando, con il pulsante destro del mouse, si fa clic su un file supportato in Esplora risorse, consentendo all'utente di convertire i file con un clic di mouse.

Per creare un file PDF da Esplora risorse:

  1. In Esplora risorse, selezionare uno o più file.
  2. Sul menu di scelta rapida, scegliere ABBYY PDF Transformer 3.0, quindi selezionare l'operazione desiderata:
    • Crea file PDF, per creare un file PDF e salvarlo nella cartella di destinazione;
    • Crea PDF e invia tramite posta elettronica, per creare un file PDF e inviarlo tramite posta elettronica;
    • Aggiungi a un documento PDF esistente;
      Per ulteriori informazioni, vedere Aggiunta di un file al documento PDF.
    • Unisce i file in un documento PDF;
      Per ulteriori informazioni, vedere Unione di file in un singolo documento PDF.
    • Crea file PDF con impostazioni personalizzate…, per avviare ABBYY PDF Transformer 3.0 e selezionare le opzioni per il file PDF.
      Per ulteriori informazioni, vedere Creazione di file PDF in ABBYY PDF Transformer 3.0.
    Le azioni effettivamente disponibili dipendono dal numero di file selezionati.
  3. Una volta avviato il processo di creazione si apre la relativa finestra di creazione, in cui viene visualizzato un indicatore di stato.

Quando vengono creati documenti PDF da file di Microsoft Word, Microsoft Excel e Microsoft PowerPoint, la struttura dei documenti, i segnalibri e i collegamenti ipertestuali vengono mantenuti.

Per la creazione di file PDF da documenti di Microsoft Word, Microsoft Excel e Microsoft PowerPoint è necessario che Microsoft Office sia installato nel sistema in uso.

Se non è presente alcun comando di ABBYY PDF Transformer nel menu a comparsa...

Se non è presente alcun comando di ABBYY PDF Transformer 3.0 nel menu a comparsa, vuol dire che durante l'installazione l'utente aveva scelto di non integrare il programma con Esplora risorse.

Questa funzione non è disponibile su piattaforme a 64 bit.

Per integrare ABBYY PDF Transformer 3.0 con Esplora risorse:

  1. Fare clic su Start>Impostazioni>Pannello di controllo, quindi fare doppio clic su Installazione applicazioni.
    In Microsoft Windows Vista lo stesso comando è chiamato Programmi e funzionalità.
  2. Selezionare ABBYY PDF Transformer 3.0 nell'elenco dei programmi installati e fare clic su Cambia.
  3. Seguire le istruzioni visualizzate nel programma di installazione.

Creazione di file PDF dalle applicazioni di Microsoft Office Creazione di file PDF da altre applicazioni


Creazione di file PDF da altre applicazioni

PDF X-Change 4.0 for ABBYY consente di creare file PDF da tutte le applicazioni che permettono di selezionare una stampante. Se l'utente aveva selezionato l'installazione tipica o se aveva installato almeno uno dei componenti Crea PDF nel corso dell'installazione personalizzata, PDF X-Change 4.0 for ABBYY è già installato sul computer.

Per creare file PDF utilizzando PDF X-Change 4.0 for ABBYY:

  1. Eseguire l'applicazione e aprire il file che si desidera convertire in formato PDF.
  2. Aprire la finestra di dialogo contenente le impostazioni della stampante: nella maggior parte delle applicazioni è possibile visualizzare tale finestra facendo clic su File > Stampa, tuttavia la procedura potrebbe variare per determinate applicazioni.
  3. Nell'elenco di stampanti disponibili, selezionare la stampante "virtuale" PDF X-Change 4.0 for ABBYY.
  4. Se richiesto, impostare le opzioni di creazione PDF: fare clic su Proprietà e quindi selezionare le opzioni desiderate.
  5. Fare clic su OK per avviare la procedura di creazione del file PDF.
  6. Nella finestra di dialogo visualizzata, è possibile cambiare il nome del file PDF di destinazione e la cartella di destinazione. È inoltre possibile aggiungere il documento PDF creato a un documento PDF esistente, selezionando Aggiungi a documento PDF esistente.
    Talvolta, quando si sta cercando di aggiungere un file a un documento PDF protetto da password, PDF X-Change 4.0 for ABBYY potrebbe richiedere l'immissione della password. ABBYY non ha alcun controllo su questa funzione di PDF X-Change 4.0 for ABBYY.
Per ulteriori informazioni sull'utilizzo della stampante virtuale, consultare la Guida di PDF X-Change 4.0 for ABBYY. Premere F1 per aprire il file della Guida o individuare tale file nel CD di installazione. Il file della Guida è disponibile solo in inglese.

Creazione di file PDF da Esplora risorse Aggiunta di un file al documento PDF


Aggiunta di un file al documento PDF

Con ABBYY PDF Transformer 3.0 è possibile aggiungere file modificabili in formati supportati ai propri documenti PDF.

Aggiungere un file al documento PDF

  1. Eseguire una delle operazioni descritte di seguito:
    • Avvio della procedura di aggiunta file da un'applicazione Microsoft Office
      1. Avviare l'applicazione Microsoft Office richiesta.
      2. Creare/aprire il documento che si desidera aggiungere al proprio documento PDF.
      3. Sulla barra degli strumenti di ABBYY PDF Transformer 3.0 selezionare lo strumento [image].
    • Avvio della procedura di aggiunta file da Esplora risorse
      1. In Esplora risorse, selezionare il file che si desidera aggiungere al proprio documento PDF.
      2. Nel menu di scelta rapida del file, aprire ABBYY PDF Transformer 3.0 e selezionare Aggiungi a un documento PDF esistente.
  2. Nella finestra di dialogo visualizzata, selezionare il documento PDF al quale si desidera aggiungere il file selezionato e fare clic su Apri.
  3. Accertarsi di selezionare le corrette opzioni di creazione PDF:
    • Modalità di salvataggio PDF
      Sotto Opzioni di stampa PDF selezionare il tasso di compressione desiderato per il documento di destinazione. La scelta ideale dipende dall'utilizzo previsto per il documento di destinazione.
      Selezionare PDF non compresso se è necessario mantenere l'alta qualità delle immagini nel documento. Selezionare PDF compresso se si intende inviare il file PDF tramite posta elettronica o se si intende pubblicarlo su Internet.
      Quando si aggiunge un documento PDF a un altro documento PDF, le Opzioni di stampa PDF non sono disponibili.
    • Impostazioni di protezione
      È possibile proteggere il proprio documento PDF da accesso non autorizzato con una password.
      Per ulteriori informazioni vedere Impostazioni di protezione PDF.
  4. Fare clic su Crea PDF.

Il file PDF creato sarà salvato e poi aperto nell'applicazione per la visualizzazione di file PDF.

Creazione di file PDF da altre applicazioni Unione di più file PDF in un file PDF singolo


Unione di più file PDF in un file PDF singolo

Aggiunta di un file al documento PDF Impostazioni di protezione PDF

Unione di più file in un file PDF singolo

Con ABBYY PDF Transformer 3.0, è possibile unire più file in un file PDF. È possibile unire sia i file PDF sia i file modificabili in formati supportati.

Per unire diversi file in un file PDF:

  1. Eseguire una delle operazioni descritte di seguito:
    • Avvio della procedura di unione file dal menu Start
      • In Start>Programmi>ABBYY PDF Transformer 3.0, selezionare Unisci file in un file PDF.
    • Avvio della procedura di unione file da Esplora risorse
      1. In Esplora risorse selezionare i file che si desidera unire.
      2. Nel menu di scelta rapida dei file, aprire ABBYY PDF Transformer 3.0 e quindi selezionare Unisce i file in un documento PDF.
  2. Nella finestra di dialogo visualizzata:
    • Aggiungere i file che si desidera unire
      Fare clic su Aggiungi File…, quindi selezionare i file da unire e fare clic su Aggiungi.
    • Rimuovere i file indesiderati selezionandoli e facendo clic su Rimuovi.
    • Se necessario, utilizzare [image] e [image] per cambiare l'ordine dei file.
      I file saranno aggiunti nell'ordine in cui sono disposti nell'elenco. Ciascun file inizierà su una nuova pagina.
  3. Accertarsi di selezionare le corrette opzioni di creazione PDF:
    • Nome del file
      Per modificare il nome e il percorso del file di destinazione, fare clic su Cambia…
    • Modalità di salvataggio PDF
      Sotto Opzioni di stampa PDF, selezionare il tasso di compressione desiderato per il documento di destinazione. La scelta ideale dipende dall'utilizzo previsto per il documento di destinazione.
      Selezionare PDF non compresso se è necessario mantenere l'alta qualità delle immagini nel documento. Selezionare Opzioni di stampa PDF se si intende inviare il file PDF tramite posta elettronica o se si intende pubblicarlo su Internet.
      Quando si uniscono solo file PDF, le Opzioni di stampa PDF non sono disponibili.
    • Impostazioni di protezione
      È possibile proteggere il proprio documento PDF da accesso non autorizzato con una password.
      Per ulteriori informazioni vedere Impostazioni di protezione PDF.
  4. Fare clic su Crea PDF.

Il file PDF creato sarà salvato e poi aperto nell'applicazione per la visualizzazione di file PDF.

Aggiunta di un file al documento PDF Impostazioni di protezione PDF


Impostazioni di protezione PDF

Durante la creazione di un file PDF, è possibile creare password al fine di prevenire l'apertura, la stampa o la modifica non autorizzata dei documenti PDF.

È possibile specificare una password apertura documento e/o una password autorizzazioni.

Password apertura documento Password autorizzazioni

Una Password di apertura documento impedisce agli utenti, che non conoscono la password, di aprire il documento PDF.

Per impostare la Password di apertura documento:

  1. Selezionare Limita apertura.
  2. Nella finestra di dialogo Limita apertura del documento PDF, immettere una password e ripetere l'immissione per confermarla.

La password specificata viene visualizzata sotto forma di puntini nel campo Password.

Una Password autorizzazioni impedisce agli utenti, che non conoscono la password, di stampare e modificare il documento PDF.

Per impostare la Password autorizzazioni:

  1. Selezionare Limita modifica e stampa.
  2. Nella finestra di dialogo Limita modifica e stampa del documento PDF, immettere una password e ripetere l'immissione per confermarla.

La password specificata viene visualizzata sotto forma di puntini nel campo Password.

È inoltre possibile abilitare o disabilitare le autorizzazioni per la stampa, la modifica o la copia del documento PDF. Queste limitazioni sono impostate in Impostazioni autorizzazioni.

  • Selezionare Stampa del documento se si desidera impedire la stampa del documento.
  • Selezionare Modifica del documento se si desidera impedire la modifica del documento.
  • Selezionare Estrazione di testo e immagini dal documento se si desidera impedire di copiare testo, immagini, ecc. dal documento.
  • Selezionare Inserimento di commenti e compilazione di moduli nel documento se si desidera impedire l'aggiunta di commenti o moduli PDF al documento.
Per cambiare una password precedentemente impostata, fare clic su Cambia…

Unione di più file PDF in un file PDF singolo Numerazione Bates


Numerazione Bates

Con ABBYY PDF Transformer 3.0, è possibile ora creare numerazioni Bates da applicare ai propri documenti durante la creazione di file PDF. La numerazione Bates rende molto più semplice la ricerca di archivi.

Se si crea la numerazione Bates di un documento per la prima volta:

  1. In Opzioni avanzate, selezionare Attiva numerazione Bates.
  2. Nella finestra che si apre, nel campo Nome del profilo, digitare un nome per il profilo da creare.
  3. Specificare le opzioni di numerazione Bates:
    1. Parametri
      Selezionare una o più opzioni:
      • Inserisci numero
        È possibile aggiungere un numero unico a ciascuna pagina del documento o all'intero documento. La numerazione inizierà dal numero specificato. Durante l'elaborazione di più di un documento, la numerazione continuerà.
        Per impostazione predefinita, la numerazione inizia da 0001 e i numeri sono aggiunti ai documenti, non alle pagine. Per cambiare il valore predefinito, fare clic su Imposta numero…

      • Inserisci data
        Il testo di numerazione Bates includerà la data in cui il documento PDF è stato creato.
      • Inserisci l'ora
        Il testo di numerazione Bates includerà l'ora in cui il documento PDF è stato creato.
      • Inserisci il numero di pagina
        Il testo di numerazione Bates includerà il numero di pagina del documento PDF.
      I parametri selezionati saranno aggiunti al campo Formato dopo il cursore. È possibile modificare l'ordine dei parametri in questo campo, aggiungere note esplicative e impostare i formati della data e dell'ora. Per ulteriori informazioni vedere Data e ora attuali nei timbri e nei numeri Bates.
      • Aggiungi bordo
        Selezionare questa opzione se di desidera racchiudere il testo in una cornice.
    2. Posizione
      Selezionare una delle otto possibili posizioni sulla pagina.
    3. Carattere
      È possibile selezionare il tipo di carattere, la dimensione e il colore
  4. Fare clic su Salva.

Ora, se si crea un documento PDF o si converte un file in PDF, il documento PDF risultante presenterà la numerazione Bates e il file corrispondente sarà salvato nel programma.

È inoltre possibile creare la numerazione Bates da applicare a un documento in base a un profilo creato in precedenza:

  1. In Opzioni avanzate, selezionare Attiva numerazione Bates.
  2. Nell'elenco a discesa, selezionare il profilo di numerazione Bates desiderato.

Modifica dei parametri della numerazione Bates

Vi sono due metodi disponibili per modificare i parametri della numerazione Bates:
  1. Nell'area delle impostazioni, fare doppio clic su un numero Bates.

  2. Specificare i parametri desiderati e fare clic su Salva.
    3. Questa operazione modificherà anche i parametri del profilo corrispondente.
  1. Fare clic su Gestisci Profili…
  2. Selezionare il profilo di numerazione Bates che si desidera modificare e fare clic su Modifica.
  3. Specificare i parametri desiderati e fare clic su Salva.

Eliminazione dei numeri Bates

  • Deselezionare l'opzione Attiva numerazione Bates.

Creazione di un profilo di numerazione Bates

Vi sono due metodi disponibili per creare un profilo di numerazione Bates:
  1. Nell'area delle impostazioni della sezione Opzioni avanzate fare clic su Crea nuovo…

  2. Specificare i parametri desiderati e fare clic su Salva.
  1. Fare clic su Gestisci Profili…
  2. Eseguire una delle operazioni descritte di seguito:
    • Fare clic su Nuovo per creare un nuovo profilo di numerazione Bates;
    • Fare clic su Copia per copiare un profilo di numerazione Bates esistente.
  3. Specificare i parametri desiderati e fare clic su Salva.

Eliminazione di un profilo di numerazione Bates

  1. Fare clic su Gestisci Profili…
  2. Selezionare il profilo che si desidera eliminare e fare clic su Elimina.
Se si elimina un profilo di numerazione Bates che è stato utilizzato nel documento, il documento presenterà la numerazione Bates in base al primo profilo rimasto. Se non sono presenti altri profili di numerazione Bates, il documento non presenterà numerazione Bates.

Impostazioni di protezione PDF Attivazione e registrazione di ABBYY PDF Transformer


Attivazione e registrazione di ABBYY PDF Transformer

La pirateria informatica è dannosa sia per i produttori di software che per gli utenti finali. L'utilizzo di prodotti illegali implica sempre dei rischi. L'utilizzo di una copia legale di un prodotto software garantisce invece che non siano state apportate modifiche al codice da parte di aziende terze che potrebbero rivelarsi dannose. ABBYY ha adottato procedure di protezione contro la pirateria informatica per la tutela dei propri diritti di proprietà intellettuale e degli utenti.

Il software ABBYY incorpora una speciale tecnologia di protezione, che impedisce l'uso non autorizzato di copie del software da parte di utenti che non hanno sottoscritto un Contratto di licenza con ABBYY.

Per eseguire la versione completa di ABBYY PDF Transformer, è necessario attivare il programma.

La registrazione è opzionale e fornisce una serie di vantaggi.

Sommario del capitolo

  • Attivazione di ABBYY PDF Transformer 3.0
  • Registrazione di ABBYY PDF Transformer 3.0
  • Informativa sulla privacy

Numerazione Bates Attivazione di ABBYY PDF Transformer 3.0


Attivazione di ABBYY PDF Transformer 3.0

Dopo aver installato ABBYY PDF Transformer 3.0, è necessario attivare il programma per poterlo eseguire in modalità completa. Se non viene visualizzato un messaggio che richiede l'attivazione di ABBYY PDF Transformer 3.0, significa che la copia del prodotto in uso non richiede l'attivazione.

L'Attivazione guidata fornita con il prodotto consente di attivare il programma in pochi minuti. La stessa procedura guidata assiste nell'invio ad ABBYY dei dati necessari all'attivazione della copia; l'utente riceve un codice di attivazione.

Per attivare ABBYY PDF Transformer:

  1. Scegliere Attiva ora… nel menu Guida.
  2. Seguire le istruzioni dell'attivazione guidata.

    Se si sceglie l'attivazione della copia tramite telefono o posta elettronica, è sufficiente immettere il codice di attivazione o fornire il percorso del file di attivazione nell'apposito campo dell'Attivazione guidata.

Dopo l'attivazione della copia, ABBYY PDF Transformer verrà eseguito sul computer con tutte le funzionalità.

Ulteriori informazioni sui metodi di attivazione:

  • Tramite Internet
     L'attivazione viene eseguita automaticamente e richiede soltanto pochi secondi. Per questo metodo è necessaria una connessione a Internet attiva.
  • Tramite posta elettronica
    Il programma richiede all'utente di inviare un messaggio di posta elettronica ad ABBYY, contenente le informazioni necessarie per l'attivazione di ABBYY PDF Transformer. Il messaggio di posta elettronica verrà generato automaticamente. Si riceverà un codice di attivazione.
    Per ottenere una risposta rapida dal dispositivo automatico di attivazione, non modificare l'oggetto e il contenuto del messaggio di posta elettronica generato.
  • Tramite telefono
    Selezionare il paese nell'apposita finestra di dialogo dell'Attivazione guidata. Verranno visualizzati i numeri di telefono della sede ABBYY o del partner più vicino. Comunicare al responsabile dell'assistenza tecnica il numero di serie e il Product ID visualizzati nell'Attivazione guidata.
    I codici di attivazione possono essere molto lunghi e richiedere del tempo per la dettatura telefonica.

È possibile reinstallare ABBYY PDF Transformer sul computer su cui è stato attivato tutte le volte che lo si desidera, senza dover ripetere l'attivazione. L'Attivazione guidata di ABBYY PDF Transformer rileva e supporta le modifiche alla configurazione del computer. Gli aggiornamenti di carattere minore non richiederanno la riattivazione. Tuttavia, se vengono eseguiti aggiornamenti di maggiore entità (ad esempio la formattazione del disco rigido o la reinstallazione del sistema operativo), potrebbe essere necessario ottenere un nuovo codice di attivazione.

Attivazione e registrazione di ABBYY PDF Transformer Registrazione di ABBYY PDF Transformer


Registrazione di ABBYY PDF Transformer

Si consiglia di registrare la copia di ABBYY PDF Transformer in uso. La registrazione è facoltativa,

Per registrare la copia di ABBYY PDF Transformer in uso, procedere in uno dei modi descritti di seguito:
  • Compilare il modulo di registrazione durante l'attivazione del programma.
    Se il programma non è stato registrato durante l'attivazione, è possibile registrarlo in un secondo momento.
  • Scegliere Registra ora… nel menu Guida e compilare il modulo di registrazione visualizzato.
  • Registrare la copia sul sito Web ABBYY.
  • Contattare l'Ufficio ABBYY più vicino.

Vantaggi riservati agli utenti registrati:

  1. Assistenza tecnica gratuita
  2. Notifiche per posta elettronica sulle nuove release di ABBYY
  3. APPLICAZIONI GRATUITE! Quando si registra la copia in proprio possesso di ABBYY PDF Transformer, sarà possibile ricevere gratuitamente ABBYY Screenshot Reader. ABBYY Screenshot Reader consente di acquisire qualsiasi area dello schermo ed eseguire il riconoscimento sulle aree contenenti del testo.

Attivazione di ABBYY PDF Transformer 3.0 Informativa sulla privacy


Informativa sulla privacy

In fase di attivazione, registrazione e utilizzo di ABBYY PDF Transformer 3.0 alcuni dettagli personali dell'utente saranno forniti ad ABBYY. I dettagli personali possono essere raccolti, elaborati e utilizzati da ABBYY in conformità alla legislazione applicabile a patto che sia mantenuta la confidenzialità di tali dati. Qualsiasi dettaglio personale fornito ad ABBYY sarà archiviato e utilizzato esclusivamente all'interno di ABBYY Group e non sarà divulgato a terzi, salvo diversa indicazione nella legislazione applicabile.

ABBYY potrà inviare messaggi di posta elettronica contenenti notizie aziendali e sui prodotti, informazioni su offerte speciali, consigli sull'utilizzo dei prodotti e altre informazioni relative al prodotto e all'azienda a patto che l'utente concordi con la ricezione di tali informazioni da ABBYY. L'utente ha la possibilità di rimuovere in qualsiasi momento il proprio indirizzo dalla mailing list di ABBYY.

Registrazione di ABBYY PDF Transformer 3.0 Appendice


Appendice

Sommario del capitolo

  • Contratto di licenza per l'utente finale
  • Acquisto di prodotti ABBYY
  • Lingue supportate
  • Formati supportati
  • Data e ora attuali nei timbri e nei numeri Bates
  • Glossario
  • Scelte rapide da tastiera
  • Utilizzo della Guida di ABBYY PDF Transformer 3.0
  • Requisiti di sistema

Informativa sulla privacy Contratto di licenza per l'utente finale


Contratto di licenza per l'utente finale

ABBYY PDF Transformer 3.0

Importante: leggere attentamente i termini del seguente Contratto di licenza prima di procedere all'installazione, alla copia e/o all'utilizzo del software. L'installazione, la copia o l'utilizzo del software implicano l'accettazione di tali termini da parte dell'utente finale.

Il presente contratto di licenza con l'utente finale ("Contratto") costituisce un accordo legale fra l'utente finale (inclusa qualsiasi persona giuridica per conto di cui è stato acquisito il software) e ABBYY, che concede i diritti per l'utilizzo del software ABBYY a cui si fa riferimento nel presente Contratto, compresi tutti i supporti, i materiali stampati e la documentazione in linea o elettronica associati, come pure applicazioni, database ed altri componenti del software ("SOFTWARE").

Installando, duplicando o altrimenti utilizzando il SOFTWARE, l'Utente attesta di aver letto il presente Contratto e accetta di essere vincolato dalle condizioni in esso contenute.

Il presente Contratto entra in vigore a partire dal momento in cui l'Utente inizia ad utilizzare il SOFTWARE o quando accetta le condizioni ivi esposte scegliendo l'opzione Accetto i termini del Contratto di licenza, quindi facendo clic sul comando Avanti visualizzato sul monitor del computer, e resta valido per l'intera durata del copyright del SOFTWARE, salvo diversa indicazione nel Contratto.

Il SOFTWARE è protetto dalle leggi sul copyright e da trattati internazionali. L'Utente riconosce che il presente Contratto è applicabile allo stesso modo di qualsiasi altro contratto da lui firmato. Il presente Contratto è applicabile per l'Utente e per qualsiasi persona giuridica che ha acquisito il SOFTWARE e per conto di cui il SOFTWARE viene utilizzato.

Se viene fornita una copia fisica del contratto di licenza con il software, in caso di differenze nel contenuto fra il testo del Contratto ed il testo del contratto di licenza, il testo del contratto di licenza ha la precedenza.

Se non si accettano i termini del presente Contratto, non utilizzare il SOFTWARE e/o scegliere l'opzione Non accetto i termini del Contratto di licenza e procedere facendo clic sul pulsante Annulla.

Definizioni

Per "ABBYY" si intende ABBYY USA Software House Inc. con sede legale in 880 North McCarthy Boulevard, Suite 220, Milpitas, California 95035, USA, per l'applicazione della clausola 20.1 del presente Contratto,
ABBYY Europe GmbH con sede legale Elsenheimerstr. 49 80687, Monaco di Baviera, per l'applicazione della clausola 20.2 del presente Contratto,
ABBYY UK Ltd. con sede legale in Heathrow Business Centre, 65 High Street, Egham, Surrey TW20 9EY, Regno Unito, per l'applicazione della clausola 20.3 del presente Contratto,
ABBYY LLC con sede legale in ul. Perovskaya dom 22, korpus 1, 111398, Mosca, Russia, per l'applicazione della clausola 20.4 del presente Contratto,
ABBYY Software House Ukraine con sede legale in 31, Degtyarevskaya st., Kiev, Ucraina 03680, per l'applicazione della clausola 20.5 del presente Contratto
e ABBYY Solutions Ltd., registrata all'indirizzo Michail Karaoli 2, Egkomi CY 2404, Nicosia, Cipro, in tutti gli altri casi.

Per "ABBYY Group" si intendono la società ABBYY e tutte le società affiliate. Per "affiliata ABBYY" si intende qualsiasi entità che, direttamente o indirettamente, attraverso uno o più intermediari, controlla, è controllata da o è sotto il comune controllo di ABBYY.

Per "Utente" ed "utente finale" si intende qualsiasi persona fisica e/o giuridica che ha acquisito il presente SOFTWARE e per conto di cui il SOFTWARE viene utilizzato.

Per "Licenza" si intende il diritto non esclusivo concesso da ABBYY di installare e utilizzare le funzionalità del SOFTWARE secondo i termini e le condizioni di questo Contratto.

1. Concessione della licenza

1.1 A condizione che il prodotto venga utilizzato in conformità a quanto specificato nel presente Contratto, ABBYY concede all'Utente una Licenza che consente l'utilizzo del SOFTWARE, comprese tutte le immagini, le fotografie, le animazioni, i componenti audio-video, la musica, il testo e gli applet integrati nel SOFTWARE, nonché il materiale stampato in dotazione e tutte le copie del SOFTWARE. Tutte le condizioni riportate di seguito sono valide sia per il SOFTWARE nel suo insieme sia per i singoli componenti.

2. Licenza

2.1 ABBYY dichiara, garantisce e assicura di avere pieni diritti, capacità, capacità giuridica, abilità e autorità per concedere in licenza e distribuire il SOFTWARE, comprese tutte le immagini, le fotografie, le animazioni, i componenti audio-video, la musica, il testo e gli applet integrati nel SOFTWARE, nonché il materiale stampato in dotazione e tutte le copie del SOFTWARE.

2.2 La titolarità e i diritti sulla proprietà intellettuale relativi a contenuti non inclusi nel SOFTWARE, ma a cui l'Utente può accedere mediante l'utilizzo del SOFTWARE, sono di proprietà dei rispettivi titolari e potrebbero essere tutelati da copyright e da altre leggi e trattati internazionali sulla proprietà intellettuale. Il presente Contratto non concede all'Utente alcun diritto su tale proprietà intellettuale.

2.3 Il SOFTWARE contiene importanti segreti commerciali e informazioni riservate di proprietà di ABBYY e di terzi ed è protetto dalle leggi sul copyright (incluse, senza limitazioni, quelle degli Stati Uniti e della Federazione Russa), da quanto disposto nei trattati internazionali e dalle leggi applicabili nel paese in cui viene utilizzato. Qualsiasi uso del SOFTWARE non contemplato nei termini e nelle condizioni del presente Contratto o in contravvenzione degli stessi costituirà una violazione dei diritti sulla proprietà intellettuale di ABBYY e/o di terzi e provocherà la revoca di tutti i diritti d'uso del SOFTWARE concesso in licenza in base al presente Contratto.

2.4 È consentito trasferire il SOFTWARE un'unica volta in modo permanente, solo direttamente a un altro utente finale. Il trasferimento deve includere tutto il SOFTWARE (compresi tutti i componenti, i supporti, il materiale stampato e gli eventuali aggiornamenti) e il presente Contratto. Il trasferimento non può avvenire mediante spedizione o in altro modo indiretto. Il destinatario del trasferimento deve accettare i termini del presente Contratto, incluso l'obbligo di non trasferire ad altri il Contratto e il SOFTWARE. In caso di trasferimento del SOFTWARE, l'Utente è tenuto a disinstallare il SOFTWARE dal proprio computer o dalla rete locale.

2.5 Il presente Contratto non concede all'Utente alcun diritto in relazione a eventuali marchi ABBYY.

2.6 Riserva dei diritti. ABBYY si riserva tutti i diritti non espressamente concessi all'Utente.

3. Utilizzo del SOFTWARE

3.1 Se il Software è stato acquistato da una entità, è consentito installare e utilizzare il SOFTWARE solo sul computer utilizzato in ufficio. Non è consentito installare e utilizzare il SOFTWARE sul computer che si utilizza a casa. Non è consentito installare il SOFTWARE su più di un computer.

3.2 Se il Software è stato acquistato da un privato, è consentito installare il SOFTWARE sia sul computer utilizzato in ufficio che sul computer che si utilizza a casa. Non è consentito installare il SOFTWARE su più di due computer. È consentito utilizzare il SOFTWARE su un solo computer per volta. Il SOFTWARE non può essere utilizzato contemporaneamente sul computer che si utilizza a casa e su quello dell'ufficio.

3.3 È consentito accedere al SOFTWARE tramite Servizi terminal da un solo computer, salvo diversa indicazione in un contratto separato stipulato con ABBYY o nella documentazione fornita con il SOFTWARE. Servizi terminal permettono all'utente di accedere ad applicazioni e dati su un computer remoto da una rete.

4. SOFTWARE su più supporti

4.1 È possibile ricevere il SOFTWARE su più supporti nonché scaricarlo da Internet. Indipendentemente dal numero di supporti ricevuti, è consentito utilizzare una (1) sola copia del SOFTWARE conformemente alla sezione 3 del presente Contratto.

5. Database dell'utente finale

5.1 All'Utente è consentito creare database personalizzati per i programmi inclusi nel SOFTWARE, se tale funzionalità è fornita dal SOFTWARE.

6. Ridistribuzione del SOFTWARE

6.1 Ogni forma di ridistribuzione del SOFTWARE, ad eccezione di quanto descritto nell'articolo 2.4, è rigorosamente vietata. Nella ridistribuzione rientrano, in via esemplificativa, il noleggio, il leasing o il prestito del SOFTWARE, salvo diversa indicazione in un contratto separato stipulato con ABBYY.

7. Termini aggiuntivi per versioni provvisorie del Software

7.1 Se il SOFTWARE ricevuto con questa Licenza è una versione provvisoria o una versione di prova del SOFTWARE ("Versione provvisoria del Software"), viene applicata la Sezione seguente. Nella misura in cui le disposizioni in questa Sezione siano in conflitto con qualsiasi altro termine o condizione del presente Contratto, questa Sezione sostituisce tali termini e condizioni in merito alla Versione provvisoria del Software, ma solo nella misura necessaria a risolvere il conflitto.

7.2 L'Utente riconosce che il SOFTWARE è una versione provvisoria, non rappresenta la versione finale del SOFTWARE di ABBYY, e può contenere difetti, errori ed altri problemi che possono causare errori di sistema o altri errori e perdita di informazioni. Di conseguenza, la Versione provvisoria del Software viene fornita "così com'è", e ABBYY esclude qualunque garanzia o responsabilità di alcun tipo nei confronti dell'Utente. NEI CASI IN CUI LA RESPONSABILITÀ NON PUÒ ESSERE ESCLUSA PER LA VERSIONE PROVVISORIA DEL SOFTWARE, LA RESPONSABILITÀ DI ABBYY E DEI SUOI FORNITORI È LIMITATA ALLA SOMMA TOTALE DI CINQUANTA DOLLARI AMERICANI (50 $).

7.3 L'Utente riconosce che la Versione provvisoria del Software funziona per un periodo di tempo limitato dal SOFTWARE ma non superiore a 2 (due) settimane dalla data del primo avvio della Versione provvisoria del Software. In tale data, la funzionalità della Versione provvisoria del Software verrà disattivata e il Contratto sarà rescisso, a meno che non venga prolungato da ABBYY previo acquisto di una licenza per una versione completa del SOFTWARE da ABBYY.

7.4 L'Utente riconosce che ABBYY non ha promesso o garantito che la Versione provvisoria del Software verrà annunciata o resa disponibile a chiunque in futuro, che ABBYY non ha alcun obbligo esplicito o implicito nei confronti dell'Utente di annunciare o offrire la Versione provvisoria del Software e che ABBYY potrebbe non offrire alcun prodotto simile a o compatibile con la Versione provvisoria del Software. Di conseguenza, l'Utente riconosce che ogni tipo di ricerca o azione effettuata in relazione alla Versione provvisoria del Software o di qualsiasi altro prodotto ad essa associato avviene interamente a proprio rischio.

7.5 L'Utente riconosce che la Versione provvisoria del Software, qualsiasi informazione in forma scritta, orale o elettronica fornita da ABBYY in relazione alla Versione provvisoria del Software, qualsiasi informazione sulla qualità della Versione provvisoria del Software o la qualità dei risultati ottenuti tramite l'utilizzo della Versione provvisoria del Software, e qualsiasi informazione relativa a difetti, errori ed altri problemi rilevati dall'Utente nella Versione provvisoria del Software sono riservate (in seguito, Materiale Riservato).

7.6. L'utente accetta di essere vincolato dai seguenti termini e condizioni:

7.6.1 L'Utente non può divulgare Materiale Riservato. Il termine "divulgare" significa cedere in leasing, prestare, affittare, assegnare, trasferire o fornire accesso, in rete o in altro modo, al Materiale Riservato riprodotto in qualsiasi sua forma, compresa la comunicazione orale, a terzi.

7.6.2 L'Utente dovrà adottare tutte le misure necessarie ad evitare la divulgazione di Materiale Riservato ed a mantenerlo riservato.

7.6.3 L'Utente dovrà immediatamente informare ABBYY se dovesse venire a conoscenza della divulgazione di Materiale Riservato.

7.6.4 Se l'Utente dovesse violare il termini e le condizioni indicati negli articoli da 7.6.1 a 7.6.3, dovrà pagare a ABBYY una penale pari a diecimila dollari americani (10.000 $). L'Utente dovrà anche risarcire ABBYY per qualsiasi perdita risultante da tale violazione e non risarcita dalla penale.

7.7 I termini di confidenzialità indicati nell'articolo 7.6 del Contratto rimarranno in vigore fino al giorno dell'uscita ufficiale del SOFTWARE. Per gli scopi di questo Contratto, per giorno dell'uscita ufficiale del SOFTWARE si intende il giorno di pubblicazione di un comunicato stampa riguardante il SOFTWARE sul sito www.ABBYY.com.

7.8 Nel periodo indicato dalla clausola 7.3, se richiesto da ABBYY, l'Utente invierà ad ABBYY feedback sulla prova e l'utilizzo della Versione provvisoria del Software, compresi rapporti di errori o difetti.

7.9 Se l'Utente ha ricevuto la Versione provvisoria del Software in seguito ad un contratto scritto separato, come un reciproco accordo di non divulgazione, anche l'utilizzo della Versione provvisoria del Software da parte dell'Utente è disciplinato da tale contratto. Nella misura in cui qualsiasi termine o condizione di un contratto scritto separato, come un reciproco accordo di non divulgazione, sia in conflitto con qualsiasi termine o condizione di questo Contratto, il contratto scritto separato sostituisce tali termini e condizioni in merito alla Versione provvisoria del Software, ma solo nella misura necessaria a risolvere il conflitto.

7.10 Al ricevimento di una successiva versione inedita della Versione provvisoria del Software o di una versione commerciale pubblica del SOFTWARE, sia come prodotto indipendente che come parte di un prodotto più grande, l'Utente accetta di restituire o distruggere tutte le Versioni provvisorie del Software precedentemente ricevute da ABBYY e di attenersi ai termini del Contratto di licenza per ogni successiva Versione provvisoria del Software o versione commerciale pubblica del SOFTWARE.

8. Limitazioni

8.1 L'Utente riconosce che il SOFTWARE è protetto dalla copia e dall'uso non autorizzati. L'Utente potrebbe non essere in grado di esercitare i diritti all'uso di alcune funzioni del SOFTWARE concessi nel presente Contratto se la copia del SOFTWARE in suo possesso non viene attivata.

8.2 Tutti i termini di utilizzo e le limitazioni all'uso del SOFTWARE sono specificati nel presente Contratto, salvo diversa indicazione in un contratto separato stipulato con ABBYY o in altra documentazione fornita con il SOFTWARE.

8.3 Non è consentito eseguire o permettere a terze parti di eseguire alcuna delle seguenti azioni:

8.3.1 Decodificare, disassemblare o decompilare il SOFTWARE, tranne nel caso e soltanto nella misura in cui tale azione sia espressamente consentita dalla legislazione vigente, nonostante tale limitazione. Nel caso in cui tale azione sia consentita dalla legislazione vigente, tutte le informazioni così ricavate non devono essere divulgate a terzi tranne il caso in cui tale divulgazione sia richiesta per legge, e devono essere comunicate tempestivamente ad ABBYY. Tutte le informazioni di questo tipo sono di carattere strettamente riservato e sono di proprietà di ABBYY.

8.3.2 Modificare, adattare e tradurre il SOFTWARE, comprese le modifiche al SOFTWARE, alle applicazioni e ai database del SOFTWARE diverse da quelle previste per il SOFTWARE e descritte nella documentazione.

8.3.3 Apportare modifiche al SOFTWARE, comprese modifiche per permettere l'esecuzione del SOFTWARE sul proprio hardware, senza previa autorizzazione scritta di ABBYY, diverse dalle modifiche che possono essere apportate tramite le funzioni incluse nel SOFTWARE e descritte nella documentazione fornita. Correggere errori nel SOFTWARE senza la previa autorizzazione scritta di ABBYY.

8.3.4 Affittare, cedere in leasing, concedere in sottolicenza, assegnare e trasferire qualsiasi diritto concesso dal presente Contratto e altri diritti relativi al SOFTWARE a qualsiasi altra persona o autorizzare la copia del SOFTWARE o di parte di esso su un altro computer, salvo quanto descritto nell'articolo 2.4 o diversa indicazione in un contratto separato stipulato con ABBYY.

8.3.5 Consentire l'utilizzo del SOFTWARE a terze parti non autorizzate ma operanti nello stesso sistema multiutente dell'Utente.

8.3.6 Rimuovere, modificare o occultare avvisi relativi a copyright, marchi e altre informazioni proprietarie visualizzati unitamente al SOFTWARE così come è stato fornito all'Utente.

8.4 Se si applicano gli articoli 20.4 o 20.5 del Contratto, non è consentito utilizzare commercialmente il SOFTWARE per fornire a terzi riconoscimento di testi o risultati della conversione di PDF ottenuti mediante il SOFTWARE.

9. Servizi di assistenza

9.1 ABBYY fornisce Servizi di assistenza relativi al SOFTWARE ("Servizi di assistenza") soggetti ai termini delle procedure di assistenza di ABBYY pubblicate nel sito Web di ABBYY (http://www.abbyy.com/support/). ABBYY si riserva il diritto di modificare le proprie procedure di assistenza in qualsiasi momento senza alcun preavviso.

9.2 Ciascun codice software supplementare fornito all'Utente come parte dei Servizi di assistenza è da considerarsi parte del SOFTWARE ed è pertanto soggetto ai termini e alle condizioni del presente Contratto.

9.3 Per usufruire dei Servizi di assistenza è necessario fornire ad ABBYY informazioni relative alle caratteristiche dell'hardware e del computer utilizzati, nonché informazioni personali quali nome, nome della società (se applicabile), indirizzo, numero di telefono e indirizzo di posta elettronica.

9.4 ABBYY potrebbe utilizzare le suddette informazioni in conformità con la legge per la protezione dei dati per scopi commerciali compresi, a titolo esemplificativo, lo sviluppo e il supporto del prodotto, a condizione che tali informazioni non vengano utilizzate in alcun modo che possa identificare l'Utente.

10. Software di cui è vietata la rivendita (NFR)

10.1 Se il SOFTWARE è etichettato come vietata la vendita, nonostante quanto specificato in altre sezioni del presente Contratto, sarà consentito utilizzarlo esclusivamente per scopi dimostrativi, di verifica o di prova.

11. Versione di valutazione del software

11.1 Se il SOFTWARE è una copia di valutazione, i termini contenuti nella presente sezione devono essere ritenuti validi fino a quando non si acquista una licenza per la versione del SOFTWARE in commercio. L'Utente riconosce che il SOFTWARE è dotato di funzionalità limitate e/o di funzionalità la cui durata è limitata nel tempo. Il SOFTWARE viene concesso in licenza "così com'è", esclusivamente come modello dimostrativo. Se la versione del SOFTWARE è fornita con una data di scadenza, le relative funzionalità verranno disattivate dopo un determinato periodo di tempo successivo all'installazione, come specificato nel SOFTWARE stesso. In tale data, il presente Contratto verrà risolto, salvo che non venga prolungato da ABBYY previo acquisto di una licenza per una versione completamente operativa.

12. Aggiornamenti

12.1 Se il SOFTWARE rappresenta un aggiornamento, per utilizzarlo è necessario possedere una licenza ABBYY per i prodotti aggiornabili.

12.2 Il SOFTWARE di aggiornamento sostituisce e/o integra il prodotto di base oggetto di aggiornamento.

12.3 È consentito utilizzare il prodotto aggiornato esclusivamente secondo i termini del Contratto di licenza con cui l'aggiornamento è stato fornito.

12.4 L'Utente riconosce che eventuali obblighi di ABBYY di supportare versioni del SOFTWARE precedenti vengono meno con la disponibilità dell'aggiornamento.

13. Risoluzione

13.1 Salvo diverse disposizioni concordate fra l'Utente e ABBYY o salvo diversa indicazione del Contratto, il presente Contratto rimarrà valido per l'intera durata del copyright del SOFTWARE.

13.2 Fatti salvi tutti gli altri diritti, ABBYY si riserva la facoltà di annullare il presente Contratto nel caso di inottemperanza ai termini e alle condizioni ivi esposte. In tale eventualità, l'Utente è tenuto a disinstallare il SOFTWARE e a distruggerne tutte le copie e i componenti costitutivi.

13.3 L'Utente può risolvere il presente Contratto distruggendo tutte le copie del SOFTWARE e della documentazione con esso fornita.

13.4 Tale risoluzione non esonera l'Utente dall'obbligo di pagare il corrispettivo monetario previsto per il SOFTWARE.

13.5 Le disposizioni 2.3, 2.5, 2.6, 6, 8, 11, da 14.2 a 14.4, 15 16, 19, 20, 21.5 e 22 restano valide anche successivamente alla rescissione del presente Contratto, a prescindere dalle cause, tuttavia ciò non implica né concede alcun diritto di utilizzare il SOFTWARE dopo la rescissione del presente Contratto.

14. Garanzia limitata

14.1 ABBYY garantisce che i supporti su cui il SOFTWARE viene fornito, se sottoposti a un normale utilizzo, saranno privi di difetti di materiale e di fabbricazione per il periodo di tempo minimo di garanzia stabilito dalla legislazione del paese in cui il SOFTWARE è stato acquistato, a partire dalla data di acquisto. Se il SOFTWARE è stato acquistato nella Federazione Russa, questo periodo consiste in trenta (30) giorni a partire dalla data di acquisto.

14.2 Il SOFTWARE e gli eventuali aggiornamenti vengono forniti "così come sono", senza garanzie di alcun tipo. ABBYY non garantisce e non può garantire in alcun modo le prestazioni e i risultati ottenibili con l'utilizzo del SOFTWARE.

Salvo eventuali garanzie, condizioni, dichiarazioni o termini che non possono essere esclusi o limitati dalla legislazione applicabile all'Utente nella giurisdizione di competenza, ABBYY non fornisce alcun tipo di garanzia, condizione, dichiarazione o termine (esplicito o implicito, inclusi quelli garantiti da statuto, diritto consuetudinario, uso e così via) di alcun tipo, inclusa, senza alcuna limitazione, la non violazione dei diritti di terzi, la commerciabilità, l'integrazione, la qualità soddisfacente, l'idoneità per scopi specifici, la conformità del SOFTWARE alle esigenze dell'Utente né il suo corretto funzionamento se utilizzato contemporaneamente ad altro software o hardware. Tutti i rischi relativi alla qualità e alle prestazioni del SOFTWARE sono a carico dell'Utente.

14.3 ABBYY non fornisce alcun tipo di garanzia per prodotti software di terzi eventualmente forniti con il SOFTWARE.

14.4 Garanzia limitata per gli utenti residenti in Germania e Austria.

Se la copia del SOFTWARE è stata acquisita in Germania o in Austria e l'Utente risiede abitualmente in uno di questi paesi, in conformità alla legge tedesca ABBYY garantisce che il SOFTWARE è in grado di fornire le funzionalità descritte nella relativa documentazione ("funzionalità concordate") per un periodo di garanzia limitato a partire dalla data in cui l'Utente riceve la copia del SOFTWARE, per cui deve essere utilizzata la configurazione hardware consigliata. In questa sezione del presente Contratto, per "periodo di garanzia limitato" si intende un periodo di un (1) anno per gli utenti aziendali o le persone giuridiche e di due (2) anni per tutti gli altri tipi di utenti. Una variazione non sostanziale rispetto alle funzionalità convenute non verrà presa in considerazione e non stabilisce alcun diritto di rivalsa. La presente garanzia limitata non è da ritenersi valida se il SOFTWARE è stato conseguito gratuitamente, ad esempio nel caso di aggiornamenti, versioni preliminari, versioni di valutazione, esempi e copie del SOFTWARE di cui è vietata la vendita contrassegnate come "Not for Resale" ("NFR"), o se il SOFTWARE è stato sottoposto a modifiche da parte dell'Utente che ne hanno causato il malfunzionamento. Per poter effettuare una richiesta di rimborso durante il periodo di garanzia limitato, l'Utente deve restituire a proprie spese il SOFTWARE e il documento fiscale che ne certifica l'acquisto presso il punto vendita. Se le funzionalità del SOFTWARE differiscono in maniera sostanziale da quelle convenute, ABBYY si riserva il diritto di riparare o sostituire il SOFTWARE a sua totale discrezione. Se ciò non dovesse avvenire, l'Utente ha diritto di usufruire di una riduzione del prezzo di acquisto (riduzione) o di annullare il contratto di acquisto (rescissione). Per ulteriori informazioni sulla garanzia, contattare la sede tedesca del servizio di assistenza tecnica ABBYY: ABBYY Europe GmbH, Elsenheimerstraße 49, 80687 Monaco di Baviera, tel.: +49 (0)89 51 11 590, fax: +49 (0)89 51 11 5959.

15. Limitazione di responsabilità

15.1 In nessun caso ABBYY potrà essere ritenuta responsabile per qualsiasi tipo di danno, interruzione dell'attività, perdita di informazioni o dati di qualsiasi tipo, commerciali o non commerciali, richiesta di risarcimento o costi simili, danno conseguente, indiretto e incidentale, inclusa la perdita di profitti o il sostenimento di costi aggiuntivi, derivante dall'utilizzo del SOFTWARE e danno causato da eventuali errori o errori di stampa contenuti nel SOFTWARE, anche qualora un rappresentante di ABBYY fosse stato avvisato della possibilità del verificarsi di tali perdite, danni, richieste di risarcimento o costi, né per qualsiasi richiesta di risarcimento avanzata da terzi. Le suddette limitazioni ed esclusioni saranno applicabili nella misura massima consentita dalla legge applicabile nella giurisdizione di appartenenza. L'unica responsabilità a cui sarà soggetta ABBYY in relazione a qualsivoglia disposizione del presente Contratto corrisponderà a un risarcimento non superiore al prezzo eventualmente pagato in origine per l'acquisto del SOFTWARE. Per ulteriori informazioni, consultare le informazioni specifiche per le varie giurisdizioni eventualmente indicate nella sezione 20 del presente Contratto.

15.2 Limitazione di responsabilità per gli utenti residenti in Germania e Austria.

Se la copia del SOFTWARE è stata acquisita in Germania o in Austria e l'Utente risiede abitualmente in uno di questi paesi:

15.2.1 In base alle disposizioni contenute nell'articolo 14.2.2, le responsabilità per danni a carico di ABBYY previste dalla legge saranno limitate in base a quanto riportato di seguito: (i) ABBYY potrà essere ritenuta responsabile solo per i danni prevedibili al momento in cui viene stipulato il contratto di acquisto per quanto riguarda i danni causati da una lieve inadempienza delle obbligazioni materiali del contratto e (ii) ABBYY non potrà essere ritenuta responsabile per i danni causati da una lieve inadempienza delle obbligazioni non materiali.

15.2.2 La limitazione di responsabilità indicata nell'articolo 14.2.1 non verrà applicata alle responsabilità vincolanti previste dalla legge, in particolare a quelle previste dalla legge tedesca sulla responsabilità per i prodotti (German Product Liability Act), alle responsabilità derivanti dalla concessione di garanzie specifiche ovvero alle responsabilità per lesioni personali colpose.

15.2.3 L'Utente è tenuto a prendere ogni ragionevole precauzione al fine di prevenire e limitare i danni, in particolare effettuando copie di backup del SOFTWARE e dei dati presenti sul proprio computer in conformità alle disposizioni del presente Contratto.

16. Caratteri incorporati

16.1 I programmi per la gestione di tipi di carattere sono tutelati da copyright e il titolare del copyright potrebbe imporre condizioni di utilizzo per tali programmi. Una delle condizioni potrebbe richiedere una licenza per il programma per la gestione di tipi di carattere al fine di incorporare un tipo di carattere in un file PDF. In nessun caso ABBYY può essere ritenuta responsabile per eventuali danni derivanti dall'utilizzo da parte dell'Utente di caratteri incorporati.

17. Tracker Software - PDF-XChange

17.1 Il termine "PDF-XChange" viene utilizzato per indicare la funzionalità di PDF-XChange Printer Drivers e PDF-Tools Library fornite da Tracker Software Products (Canada) Ltd. e la relativa documentazione, nonché eventuali aggiornamenti, versioni modificate, aggiunte e copie del software. PDF-XChange di Tracker Software è incluso nel SOFTWARE.

17.2 Concessione e limitazioni della licenza. ABBYY concede all'Utente il diritto non esclusivo di utilizzare PDF-XChange incorporato nel SOFTWARE in base ai termini del presente Contratto.

È possibile effettuare una copia di backup di PDF-XChange incorporato nel SOFTWARE, a patto che tale copia non venga installata o utilizzata in alcun computer.

17.3 Diritti di proprietà intellettuale. PDF-XChange incorporato nel SOFTWARE è di proprietà di Tracker Software Products (Canada) Ltd. e dei suoi fornitori. La struttura, l'organizzazione e il codice del prodotto sono informazioni commerciali di valore di proprietà di Tracker Software Products (Canada) Ltd. e dei suoi fornitori. PDF-XChange è inoltre tutelato dalle leggi sul copyright degli Stati Uniti e da quanto disposto nei trattati internazionali. La copia del PDF-XChange incorporato nel SOFTWARE è vietata, salvo quanto specificato nel presente Contratto. Tutte le copie eseguite in base alle disposizioni del presente Contratto devono contenere gli stessi avvisi sul copyright e altre informazioni proprietarie visualizzate unitamente al SOFTWARE. L'Utente si impegna a non modificare, adattare, tradurre, decodificare, decompilare, disassemblare o rivelare in alcun modo il codice sorgente di PDF-XChange incorporato nel SOFTWARE. Salvo quanto specificato in precedenza, il presente Contratto non fornisce all'Utente alcun diritto di proprietà intellettuale relativo a PDF-XChange.

17.4 Norme per l'esportazione. L'Utente si impegna a non spedire, trasferire o esportare PDF-XChange incorporato nel SOFTWARE nei paesi citati dalle disposizioni in materia di esportazione vigenti negli Stati Uniti o da altre leggi, restrizioni o regolamenti applicabili (chiamate collettivamente "leggi sull'esportazione"), e a non utilizzare tale Software in qualsiasi altro modo che costituisca una violazione di tali leggi. Qualora PDF-XChange incorporato nel SOFTWARE venisse identificato come merce a esportazione controllata in base alle leggi sull'esportazione, inoltre, l'Utente deve dichiarare e garantire di non essere un cittadino o un residente di un paese contro cui è in vigore un embargo e di non essere soggetto ad alcuna restrizione, in base alle disposizioni delle leggi sull'esportazione, per il ricevimento di PDF-XChange incorporato nel SOFTWARE. Tutti i diritti per l'utilizzo di PDF-XChange incorporato nel SOFTWARE vengono garantiti, ma non saranno riconosciuti in caso di inadempienza dei termini e delle condizioni indicati nel presente Contratto.

17.5 Marchi. PDF-XChange Drivers e PDF-Tools Library sono marchi o marchi registrati di Tracker Software Products (Canada) Ltd. nel Regno Unito, Canada e/o altri paesi.

18. Adobe ® PDF Library

18.1 Il termine "Software Adobe" include la Tecnologia Adobe e la relativa documentazione, nonché eventuali aggiornamenti, versioni modificate, aggiunte e copie del programma.

18.2 Concessione e limitazioni della licenza. ABBYY concede all'Utente il diritto non esclusivo di utilizzare il Software Adobe in base ai termini del presente Contratto. È possibile effettuare una copia di backup del Software Adobe, a patto che tale copia non venga installata o utilizzata in alcun computer.

18.3 Diritti di proprietà intellettuale. Il Software Adobe è di proprietà di ABBYY e dei suoi fornitori. La struttura, l'organizzazione e il codice del prodotto sono informazioni commerciali riservate di proprietà di ABBYY e dei suoi fornitori. Il Software Adobe è inoltre tutelato dalle leggi sul copyright degli Stati Uniti e da quanto disposto nei trattati internazionali. Non è consentito copiare il Software Adobe, salvo diversa indicazione del Contratto. Tutte le copie eseguite in base alle disposizioni del presente Contratto devono contenere gli stessi avvisi sul copyright e altre informazioni proprietarie visualizzate unitamente al Software Adobe. L'Utente si impegna a non modificare, adattare, tradurre, decodificare, decompilare, disassemblare o rivelare in alcun modo il codice sorgente del Software Adobe. Salvo quanto specificato in precedenza, il presente Contratto non fornisce all'Utente alcun diritto di proprietà intellettuale relativo al Software Adobe.

18.4 Licenza relativa ai caratteri. Qualora il Software Adobe contenesse software per la gestione dei tipi di carattere, all'Utente è consentito di incorporare tali tipi di carattere o le relative strutture nei propri documenti elettronici, nel rispetto delle normative sul copyright stabilite dal produttore di tali caratteri. I tipi di carattere contenuti nel presente pacchetto software possono essere o meno di proprietà di Adobe. I caratteri di proprietà di Adobe potranno essere incorporati in tutte le loro parti.

18.5 Garanzia. ABBYY E I SUOI FORNITORI NON GARANTISCONO E NON POSSONO GARANTIRE IN ALCUN MODO I RISULTATI OTTENIBILI CON L'UTILIZZO DEL SOFTWARE.

18.6 Norme per l'esportazione. L'Utente si impegna a non spedire, trasferire o esportare il Software Adobe nei paesi citati dalle disposizioni in materia di esportazione vigenti negli Stati Uniti o da altre leggi, restrizioni o regolamenti applicabili (chiamate collettivamente "leggi sull'esportazione"), e a non utilizzare tale Software in qualsiasi altro modo che costituisca una violazione di tali leggi. Qualora il Software Adobe venisse identificato come merce a esportazione controllata in base alle leggi sull'esportazione, inoltre, l'Utente deve dichiarare e garantire di non essere cittadino di o residente in un paese contro cui è in vigore un embargo e di non essere soggetto ad alcuna restrizione, in base alle disposizioni delle leggi sull'esportazione, per il ricevimento del Software Adobe. Tutti i diritti per l'utilizzo del Software Adobe vengono garantiti, ma non saranno riconosciuti in caso di inadempienza dei termini e delle condizioni indicati nel presente Contratto.

18.7 Disposizioni generali Se una parte qualsiasi del presente Contratto viene considerata nulla e non applicabile, le rimanenti parti del Contratto rimangono valide e applicabili secondo i relativi termini. Il presente Contratto non deve pregiudicare i diritti riconosciuti dalla legge a qualsiasi persona fisica o giuridica nelle vesti di Utente.

18.8 Marchi. Adobe e Adobe PDF Library sono marchi o marchi registrati di Adobe Systems Incorporated negli Stati Uniti e/o in altri paesi

19. Norme per l'esportazione.

19.1 Il SOFTWARE non potrà essere esportato o riesportato in violazione delle disposizioni in materia di esportazione vigenti nel paese in cui è stato acquisito. Inoltre, l'Utente deve dichiarare e garantire di non essere soggetto ad alcuna restrizione, in base alle leggi applicabili, per il ricevimento del SOFTWARE.

20. Legislazione vigente

20.1 Se il SOFTWARE è stato ottenuto negli Stati Uniti, in Canada, in Messico, in Giappone o a Taiwan, il presente Contratto sarà disciplinato e interpretato in conformità con le leggi in vigore nello stato della California, Stati Uniti d'America. In merito a qualsiasi controversia che potrebbe sorgere in relazione al presente Contratto e/o al SOFTWARE, l'Utente riconosce la sovranità delle corti di giustizia federali e/o statali della contea di Alameda o di Santa Clara, stato della California, Stati Uniti d'America.

20.2 Se il SOFTWARE è stato ottenuto in Austria, Belgio, Danimarca, Finlandia, Francia, Germania, Grecia, Italia, Lussemburgo, Paesi Bassi, Portogallo, Spagna, Svezia o qualsiasi altro paese membro dell'Unione europea non menzionato nelle sezioni 20.3, 20.4 e 20.5 del presente Contratto oppure in, Islanda, Liechtenstein, Norvegia o Svizzera, il presente Contratto sarà disciplinato e interpretato in conformità con le leggi in vigore nei tribunali di Monaco di Baviera, Germania.

20.3 Se il SOFTWARE è stato ottenuto nel Regno Unito di Gran Bretagna e Irlanda del Nord, o nella Repubblica d'Irlanda il presente Contratto sarà disciplinato e interpretato in conformità con le leggi in vigore in Inghilterra e Galles, e le parti accettano la giurisdizione dei tribunali di Inghilterra e Galles.

20.4 Se il SOFTWARE è stato ottenuto in Russia, Bielorussia, Kazakhstan o in qualsiasi altro paese membro della Comunità degli Stati Indipendenti (CSI) ad eccezione di Ucraina e Moldova, il presente Contratto sarà disciplinato e interpretato in conformità con le leggi in vigore nei tribunali di Mosca, Federazione Russa.

20.5 Se il SOFTWARE è stato ottenuto in Albania, Bosnia-Erzegovina, Bulgaria, Croazia, Israele, Macedonia, Moldova, Montenegro, Polonia, Repubblica Ceca, Repubblica Slovacca, Romania, Serbia, Slovenia, Turchia, Ucraina o Ungheria, il presente Contratto sarà disciplinato e interpretato in conformità con le leggi in vigore nei tribunali dell'Ucraina.

20.6 Nel caso venga applicato l'articolo 20.5 e l'Utente sia una persona giuridica o un imprenditore privato, qualsiasi disputa, controversia e differenza di opinione derivante dal o correlata al Contratto sarà risolta tramite arbitrato in conformità alle regole e procedure dell'Arbitrato Commerciale Internazionale presso la Camera di Commercio e Industria Ucraina secondo il suo Ordinamento. Il giudizio dell suddetto Arbitrato sarà definitivo e il suo adempimento sarà obbligatorio per entrambe le parti. Nel caso venga applicato l'articolo 20.5 e l'Utente sia una persona fisica, il presente Contratto sarà disciplinato e interpretato in conformità con le leggi in vigore nel tribunale del distretto Shevchenkovsky, Kiev, Ucraina.

20.7 Nel caso venga applicato l'articolo 20.4 e l'Utente sia una persona giuridica o un imprenditore privato, il presente Contratto sarà disciplinato e interpretato in conformità con le leggi in vigore nella Corte d'Arbitrato di Mosca, Federazione Russa. Nel caso venga applicato l'articolo 20.4 e l'Utente sia una persona fisica, il presente Contratto sarà disciplinato e interpretato in conformità con le leggi in vigore nel tribunale del distretto Perovsky, Mosca, Federazione Russa.

20.8 Nei casi descritti negli articoli da 20.1 a 20.5, il presente Contratto non sarà soggetto alle regole in materia di conflitto delle disposizioni di alcuna giurisdizione o alla Convenzione delle Nazioni Unite sui contratti di compravendita internazionale di merci, l'applicazione della quale viene pertanto espressamente esclusa.

20.9 Se il SOFTWARE è stato acquistato in un paese non specificato negli articoli da 20.1 a 20.5, il presente Contratto sarà disciplinato e interpretato in conformità con le leggi in vigore nel paese in cui è stato acquistato il SOFTWARE.

21. Varie

21.1 Se il SOFTWARE (incluse le versioni di aggiornamento o di cui è vietata la vendita) è stato acquistato su Internet, all'Utente non verrà fornito alcun tipo di materiale stampato, incluso il Manuale dell'utente.

21.2 L'Utente accetta di fornire a ABBYY alcune informazioni personali durante l'attivazione, registrazione e funzionamento del Software. L'Utente accetta che le proprie informazioni personali siano raccolte, elaborate ed utilizzate da ABBYY in modo conforme alla legislazione applicabile a patto che venga mantenuta la confidenzialità delle informazioni. I dati personali forniti a ABBYY verranno archiviati ed utilizzati solo in ABBYY Group e non verranno divulgati a terze parti, salvo diversa indicazione nella legislazione applicabile.

21.3 ABBYY può inviare all'Utente messaggi di posta elettronica contenenti notizie sui prodotti e la società, informazioni su offerte speciali, consigli sull'uso dei prodotti ed altri prodotti e informazioni relative alla società a condizione che l'Utente accetti esplicitamente di ricevere tali informazioni da ABBYY. L'Utente può rimuovere in ogni momento il proprio indirizzo dalla mailing list di ABBYY.

21.4 L'Utente acconsente a indennizzare, mallevare e tutelare ABBYY contro eventuali richieste di rimborso, responsabilità, perdite, azioni, danni e/o azioni legali, incluse le spese legali esposte in misura ragionevole, avanzati da terzi a causa o come conseguenza dell'utilizzo del SOFTWARE.

21.5 In base a questo Contratto il rimborso consiste nel prezzo della Licenza stabilito da ABBYY o da un Partner ABBYY e va corrisposto secondo le procedure di pagamento da essi stabilite.

21.6 Se una parte qualsiasi del presente Contratto viene considerata nulla e non applicabile, le rimanenti parti del Contratto rimangono valide e applicabili secondo i relativi termini. Il presente Contratto non deve pregiudicare i diritti riconosciuti dalla legge a qualsiasi persona fisica o giuridica nelle vesti di Utente.

22. Utilizzo in enti governativi

22.1 Se il SOFTWARE viene utilizzato dal Governo degli Stati Uniti o da qualsiasi altra agenzia governativa degli Stati Uniti, vengono applicati i seguenti termini aggiuntivi: (1) il prodotto viene classificato come Restricted Computer Software (software per uso limitato), come definito nella clausola Rights in Data-General dei regolamenti Federal Acquisition Regulations 52.227-14 e (2) qualsiasi uso, duplicazione o divulgazione da parte del governo degli Stati Uniti è soggetto alle restrizioni indicate nel sottoparagrafo (c)(1)(ii) della clausola sui diritti su dati tecnici e programmi per computer (Rights in Technical Data and Computer Software) del DFARS 252.227-7013.

Appendice Acquisto di prodotti ABBYY


Acquisto di prodotti ABBYY

È possibile acquistare i prodotti ABBYY presso il nostro negozio online o i nostri partner (per l'elenco dei partner di ABBYY, vedere http://www.abbyy.com).

Per ulteriori informazioni sui prodotti ABBYY,

  • visitare il sito Web http://www.abbyy.com
  • contattare l'Ufficio ABBYY più vicino
  • scrivere a sales@abbyy.com.

È possibile acquistare caratteri aggiuntivi per varie lingue presso www.paratype.com/shop/.

Contratto di licenza per l'utente finale Informazioni su ABBYY


Informazioni su ABBYY

ABBYY è un fornitore di primo piano di software linguistici, per conversione di documenti e per acquisizione dati. Le aree principali della ricerca e sviluppo di ABBYY includono tecnologie di riconoscimento dei documenti e la linguistica applicata.

Le tecnologie di riconoscimento di ABBYY e i relativi prodotti aiutano a gestire la crescente quantità delle informazioni fornendo dei potenti strumenti che consentono di sbloccare informazioni da cartaceo e immagini, acquisire automaticamente i dati, elaborare e archiviare l'informazione importante. Grazie ai prodotti di riconoscimento e acquisizione dati, è possibile risparmiare denaro e tempo dedicato all'inserimento dei dati e beneficiare della possibilità di accedere alle informazioni in modo nuovo e più efficiente. I nostri prodotti linguistici contribuiscono ad abbattere le barriere linguistiche, rendendo la comunicazione più facile e più chiara.

Oggi, ABBYY è una società internazionale con oltre 880 dipendenti in tutto il mondo (gennaio 2009). I prodotti ABBYY sono venduti in più di 130 paesi attraverso una vasta rete di partner regionali e internazionali. Secondo i dati di una ricerca interna, il numero complessivo di utenti dei prodotti ABBYY, che vanno dalle applicazioni per l'utente finale per PC e dispositivi mobili alle soluzioni per le imprese e agli strumenti di sviluppo, supera 30 milioni di persone.

Prodotti ABBYY

ABBYY Lingvo, un dizionario elettronico multilingue per PC e dispositivi mobili. ABBYY Lingvo è il software di questo tipo più usato in Russia, con un numero di utenti stimato in oltre 5.000.000* di persone. Contiene circa 7.400.000 voci in 128 dizionari e fornisce la traduzione di parole e combinazioni di parole dal russo in inglese, tedesco, francese, italiano, spagnolo, cinese, turco, ucraino, latino e viceversa.

ABBYY FineReader, un'applicazione intelligente di conversione PDF ed OCR progettata per soddisfare le esigenze dei professionisti che richiedono maggiore precisione di riconoscimento e mantenimento del layout. La versione più recente dell'applicazione ABBYY contraddistinta dalla produttività premiata consente all'utente di convertire file PDF, immagini digitalizzate e fotografie digitali in formati modificabili e ricercabili.

ABBYY FlexiCapture è una soluzione per l'acquisizione di dati dinamici ed elaborazione di documenti per le aziende di qualsiasi dimensione e di qualsiasi settore industriale. ABBYY FlexiCapture fornisce un singolo punto di ingresso per convertire automaticamente il flusso di moduli e documenti diversi (questionari, indagini, fatture, contratti e altro) in dati elettronici utilizzabili dai sistemi informativi aziendali.

ABBYY Recognition Server, una solida e potente soluzione OCR basata su server per automatizzare i processi di conversione dei documenti in dipartimenti aziendali e imprese. È progettata per l'elaborazione OCR di quantitativi medio-alti di documentazione. ABBYY Recognition Server può essere utilizzato come soluzione "chiavi in mano" o come parte integrata della catena di riconoscimento documenti - gestione documenti - sistemi di back-end.

ABBYY FineReader Engine Software Development Kit (SDK): consente agli sviluppatori di integrare le tecnologie di riconoscimento e conversione dei documenti e di acquisizione dati elaborate da ABBYY nelle proprie soluzioni.

ABBYY Mobile OCR SDK, kit di strumenti di sviluppo con codice di piccole dimensioni e indipendente dal sistema operativo, progettato appositamente per l'integrazione del riconoscimento ottico dei caratteri (OCR) e delle funzioni di lettura business card nelle applicazioni mobili e nei sistemi operativi Windows Mobile, Symbian e LINUX.

Per ulteriori informazioni sui prodotti ABBYY, visitare il sito Web www.abbyy.com.

___________________
* Risultati di un survey interno.

Acquisto di un prodotto ABBYY Uffici ABBYY e assistenza tecnica - Contatti


Uffici ABBYY e assistenza tecnica - Contatti

America settentrionale e centrale | Per gli utenti residenti negli USA, in Canada, Messico e paesi dell'America centrale, contattare: ABBYY USA Telefono: +1 408 457 9777 Fax: +1 408 457 9778 Indirizzo: 880 North McCarthy Boulevard, Suite 220, Milpitas, California 95035, USA E-mail: sales@abbyyusa.com E-mail assistenza tecnica: support@abbyyusa.com Web: http://www.abbyyusa.com
Europa occidentale | Per gli utenti residenti in Austria, Belgio, Danimarca, Finlandia, Francia, Germania, Grecia, Irlanda, Italia, Lussemburgo, Norvegia, Paesi Bassi, Portogallo, Regno Unito, Spagna, Svezia, Svizzera o altri paesi dell'Europa occidentale, contattare: ABBYY Europe GmbH Telefono: +49 89 511 159 0 Fax: +49 89 511 159 59 Indirizzo: Elsenheimerstrasse 49, 80687 Monaco di Baviera, Germania E-mail: sales_eu@abbyy.com E-mail assistenza tecnica: support_eu@abbyy.com Web: http://www.abbyy.com
Europa orientale e area mediterranea | Per gli utenti residenti in Albania, Bosnia-Erzegovina, Bulgaria, Croazia, Israele, Macedonia, Moldova, Montenegro, Polonia, Repubblica Ceca, Romania, Serbia, Slovacchia, Slovenia, Turchia, Ucraina e Ungheria, contattare: ABBYY Ukraine Telefono: +380 44 490 9999 Fax: +380 44 490 9461 Indirizzo: P.O. Box 23, 02002 Kiev, Ucraina E-mail: sales@abbyy.ua Telefono assistenza tecnica: +380 44 490 9463 E-mail assistenza tecnica: support@abbyy.ua Web: http://www.abbyy.ua
Giappone | Per gli utenti residenti in Giappone, contattare: ABBYY Japan Telefono: +81-42-795-1901 Fax: +81-42-795-1901 Indirizzo: 658-1 Tsuruma, Machida-shi, Tokyo 194-8510 E-mail: sales@abbyyusa.com E-mail assistenza tecnica: support@abbyyusa.com http://www.abbyy.com
Tutti gli altri paesi | Per gli utenti che risiedono in paesi non menzionati nel presente documento, contattare: ABBYY Russia Telefono: +7 495 783 3700 Fax: +7 495 783 2663 Indirizzo: P.O. Box 49, Mosca 129301, Russia, ABBYY LLC E-mail: sales@abbyy.com E-mail assistenza tecnica: support@abbyy.ru Web: http://www.abbyy.ru http://www.abbyy.com

Informazioni su ABBYY Lingue supportate


Lingue supportate

ABBYY PDF Transformer 3.0 supporta 184 lingue di conversione.

ABBYY PDF Transformer supporta le lingue seguenti*:

  • Lingue principali (supportate da dizionario)
  • Lingue aggiuntive (senza dizionario)
  • Lingue artificiali
  • Linguaggi formali

Lingue principali

La caratteristica peculiare delle lingue principali è che ABBYY PDF Transformer prevede per esse il supporto del dizionario. Le parole di queste lingue sono lette lettera per lettera, e successivamente ABBYY PDF Transformer 3.0 le controlla confrontandole al dizionario.

    • Armeno (Orientale, Occidentale, Grabar)

      Lingua indoeuropea che forma un gruppo linguistico a sé. Lingua ufficiale dell'Armenia, parlata anche in Georgia, Azerbaigian e Russia. L'antico armeno letterario, Grabar, è ora utilizzato esclusivamente come lingua ecclesiastica. La lingua letteraria moderna si articola in due varianti principali: orientale (Yerevan), parlata in Armenia, e occidentale, parlata in Medio Oriente e in Europa occidentale. Lingua madre di circa 7 milioni di persone.

    • Bashkiro

      Lingua turca. Parlata in Russia (Bashkiria e regioni limitrofe). Lingua madre di circa 1 milione di persone.

    • Bulgaro

      Lingua slava meridionale. Lingua ufficiale della Bulgaria. Lingua madre di circa 9 milioni di persone.

    • Catalano

      Lingua romanza (sottogruppo linguistico ibero-romanzo). Lingua madre di circa 8 milioni di persone in Spagna (Catalogna, Valencia, isole Baleari), Francia (Roussillon, Pirenei orientali), Andorra e Sardegna. Una delle lingue ufficiali delle province spagnole indicate e di Andorra.

    • Croato

      Lingua slava meridionale. Fino all'indipendenza della Croazia, considerato la stessa lingua del serbo, a formare il serbo-croato, dato che l'unica differenza risiede nell'alfabeto, cirillico per il serbo e latino per il croato. Lingua ufficiale della Croazia. Lingua madre di circa 5 milioni di persone.

    • Ceco

      Lingua slava occidentale. Lingua ufficiale della Repubblica Ceca, parlata anche in Slovacchia. Lingua madre di circa 12 milioni di persone.

    • Danese

      Lingua di ceppo germanico (scandinava). Lingua ufficiale della Danimarca, parlata anche in Groenlandia e nelle isole Fær Øer. Lingua madre di circa 5,5 milioni di persone.

    • Olandese (Paesi Bassi e Belgio)

      Lingua di ceppo germanico. Lingua ufficiale di Paesi Bassi e Belgio. Lingua madre di circa 20 milioni di persone.

    • Inglese

      Lingua di ceppo germanico. La principale lingua parlata a livello internazionale. Una delle lingue delle Nazioni Unite. Lingua ufficiale di Stati Uniti, Canada, Regno Unito, Irlanda (insieme all'irlandese), Australia, Nuova Zelanda, India (provvisoriamente) e di 15 stati africani tra cui Repubblica del Sud Africa, Nigeria, Ghana, Uganda e altri. Lingua madre di circa 508 milioni di persone.

    • Ebraico

      Lingua semitica. Lingua ufficiale di Israele, parlata anche da alcune comunità ebraiche della diaspora. Lingua madre di circa 8 milioni di persone.

    • Estone

      Lingua ugrofinnica (baltofinnica). Lingua ufficiale dell'Estonia. Lingua madre di circa 1,1 milioni di persone.

    • Finlandese

      Lingua ugrofinnica (baltofinnica). Lingua ufficiale della Finlandia, parlata anche in Russia (Carelia e regione di San Pietroburgo) e in Svezia. Lingua madre di circa 6 milioni di persone.

    • Francese

      Lingua romanza. Una delle lingue delle Nazioni Unite. Lingua ufficiale di Francia, Belgio, Svizzera, Lussemburgo, Monaco, Andorra, Canada, Haiti e diversi stati africani tra cui: Benin, Costa d'Avorio, Burkina Faso, Gabon, Guinea, Zaire, Congo, Mali, Niger, Senegal, Togo, Ciad, Burundi, Ruanda, Repubblica centrafricana, Madagascar, Camerun, Seychelles, Comore, Gibuti e Vanuatu (Oceania). Lingua madre di circa 128 milioni di persone.

    • Tedesco (ortografia moderna e tradizionale)

      Lingua di ceppo germanico. Lingua ufficiale di Germania, Austria e Liechtenstein e una delle lingue ufficiali di Svizzera, Lussemburgo, e Belgio. Lingua madre di circa 128 milioni di persone.

    • Greco

      Lingua indoeuropea che forma un gruppo linguistico a sé. Lingua ufficiale di Grecia e Cipro. Lingua madre di circa 12 milioni di persone.

    • Ungherese

      Lingua ugrofinnica (uralica). Lingua ufficiale dell'Ungheria, parlata anche in paesi vicini come Serbia, Austria, Slovacchia, Romania e Ucraina. Lingua madre di circa 14,5 milioni di persone.

    • Italiano

      Lingua romanza. Lingua ufficiale dell'Italia. Lingua madre di circa 70 milioni di persone.

    • Indonesiano

      Lingua austronesiana, detta Malay (alcuni studiosi la considerano un dialetto del malese) prima del 1945. Lingua ufficiale in Indonesia sotto il nome di Bahasa Indonesia, utilizzata anche per le comunicazioni internazionali. Lingua madre di circa 160 milioni di persone.

    • Lettone

      Lingua baltica. Lingua ufficiale della Lettonia. Lingua madre di circa 2 milioni di persone.

    • Lituano

      Lingua baltica. Lingua ufficiale della Lituania. Lingua madre di circa 4 milioni di persone.

    • Norvegese (Nynorsk e Bokmal)

      Lingua di ceppo germanico (scandinava). Lingua ufficiale della Norvegia. La lingua scritta presenta due forme: Nynorsk e Bokmal (la seconda è più simile al danese). Lingua madre di circa 5 milioni di persone.

    • Polacco

      Lingua slava occidentale. Lingua ufficiale della Polonia. Lingua madre di circa 44 milioni di persone.

    • Portoghese (Portogallo e Brasile)

      Lingua romanza. Lingua ufficiale di Portogallo, Brasile, Angola, Mozambico, Guinea-Bissau, Capo Verde e São Tomé e Príncipe. Lingua madre di circa 191 milioni di persone.

    • Romeno

      Lingua romanza. Lingua ufficiale della Romania. Lingua madre di circa 26 milioni di persone.

    • Russo

      Lingua slava orientale. Lingua ufficiale della Federazione russa, parlata anche nella Comunità di Stati Indipendenti e nei paesi baltici. Lingua madre di circa 277 milioni di persone.

    • Slovacco

      Lingua slava occidentale. Lingua ufficiale della Slovacchia, parlata anche in paesi vicini come Ungheria, Romania e Ucraina. Lingua madre di circa 5,6 milioni di persone.

    • Sloveno

      Lingua slava meridionale. Lingua ufficiale della Slovenia, parlata anche in paesi vicini come Austria e Italia. Lingua madre di circa 2 milioni di persone.

    • Spagnolo

      Lingua romanza. Lingua ufficiale della Spagna, di tutti i paesi dell'America meridionale (ad eccezione del Brasile) e della Guinea equatoriale. Una delle lingue delle Nazioni Unite. Lingua madre di circa 417 milioni di persone.

    • Svedese

      Lingua di ceppo germanico (scandinava). Lingua ufficiale di Svezia e Finlandia. Lingua madre di circa 10 milioni di persone.

    • Tartaro

      Lingua turca. Parlata in Russia (Tatarstan, Bashkiria, Ciuvascia, Mari El e così via). Lingua madre di circa 7 milioni di persone.

    • Thailandese

      Appartiene al ramo sud-occidentale delle lingue thai. Lingua ufficiale del Regno di Thailandia. Lingua madre di circa 30 milioni di persone.

    • Turco

      Lingua turca. Lingua ufficiale di Turchia e Cipro, parlata anche in Grecia, Bulgaria, Romania, Iran e Iraq. Lingua madre di circa 61 milioni di persone.

    • Ucraino

      Lingua slava orientale. Lingua ufficiale dell'Ucraina, parlata anche in Russia e in Bielorussia. Lingua madre di circa 47 milioni di persone.

Lingue aggiuntive

    • Abcaso

      Lingua abcaso-adyghea (caucasica). Parlata in Georgia (Abcasia). Lingua madre di circa 105 mila persone.

    • Adyghe

      Lingua abcaso-adyghea (caucasica). Parlata in Russia (Adighezia e regione di Krasnodar). Lingua madre di circa 120 mila persone.

    • Afrikaans

      Lingua di ceppo germanico. Una delle lingue ufficiali della Repubblica del Sud Africa. Lingua madre di 6,5 milioni di afrikaner (boeri) del Sud Africa, discendenti dei coloni olandesi.

    • Agul

      Lingua lesguina (daghestana). Parlata in Russia (Daghestan, regione di Stavropol) e Azerbaigian. Lingua madre di circa 15 mila persone.

    • Albanese

      Lingua indoeuropea che forma un gruppo linguistico a sé. Lingua ufficiale dell'Albania. Lingua madre di 5 milioni di persone tra Albania, Serbia (Kosovo), Italia e Grecia.

    • Altai

      Lingua turca. Parlata in Russia (Altai). Lingua madre di circa 55 mila persone.

    • Avaro

      Lingua del gruppo Avar-Andi-Dido (daghestano). Parlata in Russia (Daghestan) e Azerbaigian. Lingua madre di circa 600 mila persone.

    • Aymara

      Lingua quechumarana (una delle lingue degli nativi del Sud America). Una delle tre lingue ufficiali della Bolivia. Lingua madre di circa 2,2 milioni di nativi americani aymara tra Perù e Bolivia. La maggioranza dei parlanti aymara parla anche quechua e spagnolo. Alcuni studiosi preferiscono considerare l'aymara non come una singola lingua con circa 10 dialetti ma come un gruppo linguistico.

    • Azero (cirillico), Azero (latino)
      Lingua turca. Lingua ufficiale dell'Azerbaigian. Lingua madre di 14-20 milioni di persone in Iran, Azerbaigian, Armenia e Georgia.
    • Basco

      Lingua isolata. Madrelingua di circa 600 mila persone in Spagna e Francia.

    • Bielorusso

      Lingua slava orientale. Lingua ufficiale della Bielorussia. Lingua madre di circa 10,2 milioni di persone.

    • Bemba

      Lingua bantu. Lingua madre di circa 5 milioni di persone tra Zambia, Zaire, Congo e Tanzania.

    • Blackfoot

      Lingua algonchina occidentale. Madrelingua di meno di 10 mila nativi americani negli Stati Uniti e in Canada.

    • Bretone

      Lingua brittonica (celtica). Lingua madre di circa 1 milione di bretoni in Francia.

    • Bugotu

      Lingua del gruppo oceanico (parte del ramo malayo-polinesiano delle lingue austronesiane) parlata nelle isole Solomon sud-orientali.

    • Buriato

      Lingua mongola. Parlata in Russia (Buriazia). Lingua madre di circa 422 mila persone.

    • Cebuano

      Lingua filippina (austronesiana). Parlata nelle Filippine centrali. Generalmente considerata come un gruppo di lingue strettamente imparentate (bisayan). Lingua madre di circa 24 milioni di persone.

    • Chamorro

      Lingua austronesiana parlata nella Micronesia occidentale, in particolare nell'isola di Guam. Lingua madre di circa 78 mila persone.

    • Cinese semplificato, Cinese tradizionale

      Un linguaggio Sino-Tibetano. È la lingua ufficiale della Repubblica Popolare Cinese, di Taiwan, ed è una delle lingue ufficiali della Repubblica di Singapore. È la lingua madre per più di 1 bilione di persone.

    • Ceceno

      Lingua della famiglia Nakh (caucasica). Lingua madre di circa 1 milione di persone in Russia (Cecenia, Inguscezia e Daghestan).

    • Čukčio

      Lingua del gruppo luoravetlano parlata in Russia (regioni di Čukči e Koryak). Lingua madre di circa 10 mila persone.

    • Ciuvascio

      Lingua turca parlata in Russia (Ciuvascia). Lingua madre di circa 2 milioni di persone.

    • Corso

      Generalmente considerato come un dialetto dell'italiano, parlato in Corsica. Lingua madre di circa 341 mila persone.

    • Tartaro di Crimea

      Lingua turca parlata in Ucraina (Crimea). Lingua madre di circa 700 mila persone.

    • Crow

      Lingua sioux parlata in Montana, USA. Lingua madre di meno di 10 mila persone.

    • Dakota

      Lingua sioux parlata nel nord degli Stati Uniti (South Dakota, Montana). Lingua madre di circa 20 mila persone.

    • Dargwa

      Lingua daghestana. Parlata in Russia (Daghestan). Lingua madre di circa 360 mila persone.

    • Dungan

      Lingua sino-tibetana parlata in Kirghizistan, Kazakhstan e Uzbekistan. Lingua madre di circa 50 mila persone.

    • Eschimese (cirillico), Eschimese (latino)

      Lingua eschimese-aleutina. Parlata nella penisola di Čukči sud-orientale (Russia), in Alaska e regioni limitrofe (Stati Uniti), nelle regioni artiche del Canada e in Groenlandia. Lingua madre di circa 100 mila persone.

    • Even

      Lingua del gruppo manciu-tunguso parlata in Russia (Okhotsk, Jacuzia, regione di Magadan). Lingua madre di circa 5 mila persone.

    • Evenki

      Lingua del gruppo manciu-tunguso parlata in Cina, Russia (dallo Jenisej a Sachalin) e Mongolia. Lingua madre di circa 30 mila persone (circa 10 mila in Russia).

    • Faeroico

      Lingua di ceppo germanico (scandinava). Lingua ufficiale delle isole Fær Øer (territorio autonomo danese), parlata anche in altre regioni della Danimarca. Lingua madre di circa 47 mila persone.

    • Figiano

      Lingua austronesiana parlata nelle isole Figi. Lingua madre di circa 350 mila persone.

    • Frisone

      Lingua germanica parlata in Olanda settentrionale e Frisia (Paesi Bassi), isole Frisone settentrionali, isola di Helgoland, Saterland (Germania). Lingua madre di circa 730 mila persone.

    • Friulano

      Lingua romanza. Generalmente considerata una lingua retoromanza. Parlata in Friuli-Venezia Giulia (Italia). Lingua madre di circa 700 mila persone.

    • Gagauzo

      Lingua turca parlata in Moldavia meridionale. Lingua madre di circa 180 mila persone.

    • Galiziano

      Lingua romanza spesso indicata come dialetto dello spagnolo o del portoghese, parlata in Spagna (Galizia). Lingua madre di circa 4 milioni di persone.

    • Ganda

      Lingua bantu parlata in Uganda. Lingua madre di circa 4 milioni di persone.

    • Giapponese

      E la lingua nazionale del Giappone (persone che lo parlano : 130 milioni di persone). In lingua giapponese parlano anche negli USA (circa un milione di persone nelle Hawaii), in Brasile, Peru, Cina, Canada, Аrgentina, Messico e alcuni altri Stati. I legami di parentela della lingua giapponese fin dall'antichita hanno suscitato controversie tra gli studiosi. Adesso la maggioranza dei linguisti la riconosce come parente delle lingue altaiche.

    • Guaranì

      Lingua tupi parlata in Paraguay e nelle regioni limitrofe in Brasile, Argentina e Bolivia. Lingua madre di circa 5 milioni di indios guaranì.

    • Hani

      Lingua sino-tibetana (burmese-lolo) parlata in Cina, Myanmar settentrionale, Thailandia, Laos e Vietnam. Detta anche Akha. Lingua madre di circa 1 milione di persone.

    • Hausa

      Lingua afro-asiatica. Parlata in Nigeria, Niger, Camerun, Ghana, Benin, Togo. Lingua madre di circa 40 milioni di persone.

    • Hawaiano

      Lingua austronesiana (polinesiana) parlata nelle isole Hawaii. Lingua madre di circa 20 mila persone.

    • Islandese

      Lingua di ceppo germanico (scandinava). Lingua ufficiale dell'Islanda. Lingua madre di circa 250 mila persone.

    • Inguscio

      Lingua della famiglia Nakh parlata in Inguscezia. Lingua madre di circa 200 mila persone.

    • Irlandese

      Lingua celtica. Prima lingua ufficiale dell'Irlanda. Lingua madre di meno di 260 mila persone.

    • Jingpo

      Lingua tibeto-birmana parlata in Cina meridionale e Myanmar. Lingua madre di circa 600 mila persone.

    • Cabardino

      Lingua abcaso-adyghea (caucasica) parlata in Kabardino-Balkaria, Karačajevo-Cerkessia, Ossezia settentrionale (Mozdok), Adighezia e regioni limitrofe di Krasnodar e Stavropol. Lingua madre di circa 300 mila persone.

    • Calmucco

      Lingua mongola parlata in Russia (Calmucchia). Lingua madre di circa 140 mila persone.

    • Karachay-balkar

      Lingua turca (alcuni preferiscono considerarla composta di due lingue distinte ma strettamente imparentate, Karachay e Balkar) parlata in Russia (Kabardino-Balkaria, Karačajevo-Cerkessia). Lingua madre di circa 200 mila persone.

    • Karakalpak

      Lingua turca parlata nella Repubblica autonoma dei Caracalpachi (Uzbekistan). Lingua madre di circa 410 mila persone.

    • Casciubo

      Generalmente considerato come un dialetto del Polacco, parlato in Polonia.

    • Kawa

      Lingua kadai (ritenuta imparentata sia con le lingue thai che con quelle austronesiane) parlata in Cina. Lingua madre di meno di 50 mila persone.

    • Kazako

      Lingua turca. Lingua ufficiale del Kazakhstan. Lingua madre di circa 8 milioni di persone.

    • Khakass

      Lingua turca parlata in Russia (Khakassia). Lingua madre di circa 60 mila persone.

    • Chanty

      Lingua ugrica parlata in Russia (regioni di Tyumen e Tomsk). Lingua madre di circa 15 mila persone.

    • Kikuyu

      Lingua bantu parlata in Kenya centrale. Lingua madre di circa 6 milioni di persone.

    • Kirghiso

      Lingua turca. Lingua ufficiale del Kirghizistan, parlata anche in Cina. Lingua madre di circa 2,6 milioni di persone.

    • Kongo

      Lingua bantu parlata in Congo, Zaire e Angola. Lingua madre di circa 10 milioni di persone.

    • Coriaco

      Lingua del gruppo luoravetlano parlata in Russia (regione di Koryak). Lingua madre di circa 5 mila persone.

    • Kpella

      Lingua mande (Niger-Congo) parlata in Guinea e Liberia. Lingua madre di meno di 1 milione di persone.

    • Kumyk

      Lingua turca parlata in Russia (Daghestan). Lingua madre di circa 282 mila persone.

    • Curdo

      Lingua iraniana occidentale. Seconda lingua ufficiale in Iraq e parlata in Turchia, Iran, Iraq, Siria e negli stati della Comunità degli Stati Indipendenti a causa della diaspora curda. Lingua madre di circa 20 milioni di persone.

    • Lak

      Lingua daghestana parlata in Russia (Daghestan). Lingua madre di circa 100 mila persone.

    • Latino

      Lingua indoeuropea del gruppo italico. Lingua ufficiale del Vaticano e lingua della letteratura classica romana.

    • Lezgi

      Lingua daghestana parlata in Russia (Daghestan) e Azerbaigian. Lingua madre di circa 450 mila persone.

    • Luba

      Lingua bantu parlata in Zaire. Lingua madre di circa 6 milioni di persone.

    • Macedone

      Lingua slava meridionale. Lingua ufficiale della Macedonia. Lingua madre di circa 2 milioni di persone.

    • Malgascio

      Lingua austronesiana. Lingua ufficiale del Madagascar. Lingua madre di circa 10 milioni di persone.

    • Malese

      Lingua austronesiana. Lingua ufficiale della Malaysia. Lingua madre di circa 20 milioni di persone.

    • Malinke

      Lingua mande (Niger-Congo). Parlata in Senegal, Guinea, Mali, Liberia, Sierra Leone. Lingua madre di circa 4 milioni di persone.

    • Maltese

      Lingua semitica. Lingua ufficiale di Malta. Lingua madre di circa 400 mila persone.

    • Mansi

      Lingua ugrica parlata in Russia (Siberia occidentale). Lingua madre di circa 4 mila persone.

    • Maori

      Lingua polinesiana parlata in Nuova Zelanda. Lingua madre di circa 300 mila persone.

    • Mari

      Nome comune per due lingue strettamente imparentate, parlate nelle zone di pianura e montuose. Parlata in Russia (Mari El, Tataria). Lingua ugrofinnica (uralica). Lingua madre di circa 600 mila persone.

    • Maya

      Lingua maya parlata in Messico, Guatemala e Honduras. Lingua madre di circa 1 milione di nativi americani.

    • Miao

      Lingua myao-yao parlata in Cina, Vietnam e parte di Laos e Thailandia. Lingua madre di circa 8 milioni di persone.

    • Minangkabau

      Lingua austronesiana parlata sull'isola di Sumatra (regioni centrali e occidentali). Lingua madre di circa 6,5 milioni di persone.

    • Mohawk

      Lingua irochese parlata nel nordest degli Stati Uniti e nelle regioni limitrofe del Canada (laghi Ontario ed Erie). Lingua madre di circa 10 mila persone.

    • Moldavo

      Lingua romanza. Lingua ufficiale della Moldavia. Generalmente considerata una variante del romeno. Lingua madre di circa 3 milioni di persone.

    • Mongolo

      Lingua mongola. Lingua ufficiale della Mongolia, parlata anche in Cina (Mongolia interna). Lingua madre di circa 5 milioni di persone.

    • Mordvino

      Nome comune per due lingue strettamente imparentate: morška ed erzya mordvino. Lingua finnovolgaica (uralica). Parlata in Russia (Mordvinia). Lingua madre di circa 1 milione di persone.

    • Nahuatl

      Lingua azteco-tanoana. Parlata in Messico. Lingua madre di circa 1 milione di persone.

    • Nenec

      Lingua samoieda (uralica) parlata in Russia (regioni di Jamalo-Nenec e Dolgano-Nenec). Lingua madre di circa 25 mila persone.

    • Nivkh

      Lingua isolata parlata in Russia (Sakhalin e Amur). Lingua madre di circa 1.000 persone.

    • Nogay

      Lingua turca parlata in Russia (Karacajevo-Cerkessia e regione del Krasnodar). Lingua madre di circa 55 mila persone.

    • Nyanya

      Lingua bantu. Lingua ufficiale del Malawi, parlata anche in Zambia, Mozambico e Zimbabwe. Lingua madre di circa 7 milioni di persone.

    • Ojibway

      Lingua algonchina parlata in USA e Canada. Lingua madre di poche migliaia di indiani d'America.

    • Osseto

      Lingua iranica orientale parlata in Russia (Ossezia Settentrionale) e in Georgia (Ossezia Meridionale). Lingua madre di circa 600 mila persone.

    • Papiamento

      Lingua creola basata sullo spagnolo parlata nelle isole di Aruba, Bonaire e Curaçao. Lingua madre di meno di 1 milione di persone.

    • Provenzale

      Lingua romanza parlata nella Francia meridionale e sulle Alpi italiane. Lingua madre di circa 2-10 milioni di persone.

    • Quechua

      Lingua quechumara. Una delle lingue ufficiali di Perù e Bolivia, parlata anche in Ecuador e nel nord della Colombia, in Cile e in Argentina. Lingua madre di 7-13 milioni di nativi americani.

    • Reto-romanzo

      Lingua romanza. Una delle lingue ufficiali della Svizzera. Lingua madre di circa 40 mila persone (Cantone dei Grigioni).

    • Romanì

      Lingua indiana parlata nella diaspora rom nel mondo. Madrelingua di circa 1-5 milioni di persone.

    • Rundi

      Lingua bantu. Una delle lingue ufficiali del Burundi, parlata anche in Tanzania e Zaire. Lingua madre di circa 7 milioni di persone.

    • Russo (antica grafia)

      Il russo normale, nella grafia antica, prerivoluzionaria.

    • Ruandese

      Lingua bantu. Una delle lingue ufficiali del Ruanda, parlata anche in Burundi, Zaire, Uganda e Tanzania. Lingua madre di circa 12 milioni di persone.

    • Lappone (Sami)

      Lingua ugrofinnica parlata nel nord di Norvegia, Svezia, Finlandia e Russia (penisola di Kola). Lingua madre di circa 50 mila persone.

    • Samoano

      Lingua polinesiana. Una delle lingue ufficiali delle Samoa occidentali. Lingua madre di circa 430 mila persone.

    • Gaelico scozzese

      Lingua celtica parlata in Scozia, nelle Ebridi e in Nuova Scozia (Canada). Lingua madre di meno di 100 mila persone.

    • Selkup

      Lingua samoieda (uralica) parlata in Russia (regioni di Krasnojarsk e Tomsk). Lingua madre di circa 2 mila persone.

    • Serbo (cirillico), Serbo (latino)

      Lingua slava meridionale (vedere anche Croato). Lingua ufficiale di Serbia e Montenegro. Lingua madre di circa 20 milioni di persone.

    • Shona

      Lingua bantu parlata in Zimbabwe, Mozambico, Botswana e Repubblica del Sud Africa. Lingua madre di circa 8 milioni di persone.

    • Somalo

      Lingua afro-asiatica (cuscita). Lingua ufficiale della Somalia, parlata anche in Gibuti, Etiopia e Kenya. Lingua madre di circa 9 milioni di persone.

    • Sorabo

      Lingua slava occidentale. Generalmente considerata come composta di due lingue: sorabo superiore e inferiore. Parlata in Germania (Sassonia). Lingua madre di circa 100 mila persone.

    • Sotho

      Lingua bantu. Una delle lingue ufficiali del Lesotho, parlata anche nella Repubblica del Sud Africa. Lingua madre di circa 8 milioni di persone.

    • Sunda

      Lingua austronesiana parlata in Indonesia (ovest dell'isola di Giava). Lingua madre di circa 27 milioni di persone.

    • Swahili

      Lingua bantu. La lingua principale della comunicazione internazionale (lingua franca del commercio) nell'Africa centrale e orientale, in particolare in Tanzania e Kenya. Lingua ufficiale dell'Uganda. Lingua madre di 10-50 milioni di persone.

    • Swazi

      Lingua bantu. Lingua ufficiale dello Swaziland, parlata anche nel nord-ovest della Repubblica del Sud Africa. Lingua madre di circa 2 milioni di persone.

    • Tabasaran

      Lingua daghestana parlata in Russia (Daghestan). Lingua madre di circa 75 mila persone.

    • Tagico

      Lingua iranica. Lingua ufficiale del Tagikistan, parlata anche in Uzbekistan. Lingua madre di circa 4,5 milioni di persone.

    • Tagalog

      Lingua filippina (austronesiana). Lingua ufficiale delle Filippine. Lingua madre di circa 57 milioni di persone.

    • Tahitiano

      Lingua polinesiana (austronesiana). Lingua ufficiale della Polinesia Francese, parlata anche in Nuova Caledonia e Vanuatu. Lingua madre di circa 117 mila persone.

    • Tedesco (Lussemburgo)
      Una delle lingue ufficiali del Lussemburgo, detta anche lussemburghese. Generalmente considerata un dialetto tedesco della regione di Mosella e Franconia.
    • Tok Pisin

      Lingua creola basata sull'inglese. Lingua ufficiale della Papua Nuova Guinea. Lingua madre di circa 3 milioni di persone.

    • Tongano

      Lingua polinesiana (austronesiana). Lingua ufficiale di Tonga, parlata anche in Nuova Zelanda, Figi e Samoa occidentali. Lingua madre di circa 120 mila persone.

    • Tswana

      Lingua bantu. Parlata in Botswana e Repubblica del Sud Africa. Una delle lingue ufficiali del Botswana. Lingua madre di circa 4 milioni di persone.

    • Tun

      Lingua thai parlata nella Cina meridionale. Lingua madre di circa 700 mila persone.

    • Turkmeno

      Lingua turca. Lingua ufficiale del Turkmenistan. Lingua madre di circa 6,5 milioni di persone.

    • Tuvino

      Lingua turca parlata in Russia (Tuva). Lingua madre di circa 240 mila persone.

    • Udmurt

      Lingua permiana parlata in Russia (Udmurzia, regione di Kirovsk). Lingua madre di circa 550 mila persone.

    • Uiguro (cirillico), Uiguro (latino)

      Lingua turca parlata dagli Uiguri nella Regione Autonoma Uighur del Sinkiang (Cina nord occidentale) e in aree dell'Uzbekistan, del Kazakhstan e del Kirghizistan. Lingua madre di circa 7 milioni di persone.

    • Uzbeco (cirillico), Uzbeco (latino)

      Lingua turca. Lingua ufficiale dell'Uzbekistan, parlata anche in Cina e Afghanistan. Lingua madre di circa 31 milioni di persone.

    • Gallese

      Lingua celtica parlata in Galles (Gran Bretagna). Lingua madre di circa 580 mila persone.

    • Wolof

      Lingua del Niger-Congo (ramo atlantico occidentale). Lingua ufficiale del Senegal, parlata anche in Gambia e Mauritania. Lingua madre di circa 7 milioni di persone.

    • Xhosa

      Lingua bantu parlata nella Repubblica del Sud Africa. Lingua madre di circa 8 milioni di persone.

    • Jakuto

      Lingua turca parlata in Russia (Jacuzia). Lingua madre di circa 400 mila persone.

    • Zapotec

      Lingua indiana parlata nel Messico meridionale. Lingua madre di circa 430 mila persone.

    • Zulu

      Lingua bantu parlata nella Repubblica del Sud Africa e in Zimbabwe. Lingua madre di circa 9,2 milioni di persone.

Lingue artificiali

    • Esperanto

      La lingua artificiale più famosa, introdotta da L.L. Zamenhoff nel 1887. Parlata in 83 paesi del mondo da circa 100.000 persone, con circa 30.000 titoli pubblicati.

    • Interlingua

      Introdotta nel 1903 dal famoso matematico Giuseppe Peano, rielaborata a metà del XX secolo dal linguista A. Gode. Alcune riviste scientifiche pubblicano abstract in Interlingua.

    • Ido

      Introdotta nel 1907 da L. de Beaufront. Versione rielaborata dell'esperanto, non ha mai acquisito una grande diffusione.

    • Occidental

      Introdotta nel 1921-1922 da A. Wale, non ha mai acquisito una grande diffusione.

Linguaggi formali

    • Basic

      BASIC (acronimo di Beginners All-purpose Symbolic Instruction Code), linguaggio di programmazione sviluppato a metà degli anni Sessanta del Novecento da John G. Kemeney e Thomas E. Kurz, professori al Dartmouth college, New Hampshire, USA.

    • C/C++

      Linguaggio di programmazione sviluppato nel 1972 da Dennis M. Ritchie, programmatore di sistema presso "AT&T Bell laboratories". Il linguaggio C++ è stato introdotto da Bjarne Stroustrup, degli stessi "AT&T Bell laboratories", all'inizio degli anni Ottanta del Novecento. Il nome stesso lo indica come evoluzione dal C.

    • COBOL

      COBOL (acronimo di Common Business-Oriented Language), linguaggio di programmazione sviluppato da produttori di computer e dal Dipartimento della Difesa degli Stati Uniti nel 1959.

    • Fortran

      FORTRAN (acronimo di FORmula TRANslator), linguaggio di programmazione sviluppato da IBM a metà degli anni Cinquanta del Novecento.

    • Java

      Java è un'evoluzione del linguaggio di programmazione Oak, introdotto da Sun Microsystems nel 1995. La sintassi Java è molto simile al C++. Java viene utilizzato per la scrittura di applicazioni Internet.

    • Pascal

      Linguaggio di programmazione denominato in onore del matematico e filosofo francese Blaise Pascal, sviluppato da Niklaus Wirth del Politecnico federale di Zurigo, Svizzera, alla fine degli anni Sessanta del Novecento.

    • Formule chimiche semplici

      Formule chimiche composte di nomi di elementi e numeri pedice, ad esempio H2O, C2H5OH.

Per informazioni sui tipi di carattere necessari alla visualizzazione dei caratteri utilizzati nell'alfabeto di una specifica lingua, vedere Tipo di carattere errato nel testo convertito.

*Le informazioni sul numero di parlanti sono calcolate su dati del 2002.

Uffici ABBYY Formati supportati


Formati supportati

Conversione di file PDF

ABBYY PDF Transformer 3.0 consente di convertire file PDF nei seguenti formati:

  • Documento Microsoft Word (*.DOC)
  • Documento Microsoft Office Word 2007 (*.DOCX)
  • Rich Text Format (*.RTF)
  • Documento di testo (*.TXT)
  • Foglio di lavoro Microsoft Excel (*.XLS)
  • Cartella di lavoro Microsoft Office Excel 2007 (*.XLSX)
  • Documento HTML (*.HTM, *.HTML)
  • Documento PDF ricercabile (*.PDF)
  • Documento PDF/A (*.PDF)

Creazione di file PDF

ABBYY PDF Transformer 3.0 consente di creare file PDF da:

  • Documento Microsoft Word (*.DOC)
  • Documento Microsoft Office Word 2007 (*.DOCX)
  • Rich Text Format (*.RTF)
  • Documento HTML (*.HTM, *.HTML)
  • Presentazione di Microsoft PowerPoint (*.PPT)
  • Presentazione di Microsoft PowerPoint 2007 (*.PPTX)
  • Documento di testo (*.TXT)
  • Foglio di lavoro Microsoft Excel (*.XLS)
  • Cartella di lavoro Microsoft Office Excel 2007 (*.XLSX)
  • Microsoft Visio Drawing (*.VSD)
Per creare documenti in formato PDF da file di altri formati, utilizzare la stampante virtuale PDF X-Change 4.0 for ABBYY.
È necessario che l'applicazione corrispondente di Microsoft Office installata sul computer sia in grado di integrarsi con i file Microsoft Word, Microsoft Excel, Microsoft PowerPoint e Microsoft Visio.

Lingue supportate Lingua di interfaccia


Lingua di interfaccia

La lingua di interfaccia è la lingua utilizzata per i messaggi del programma, le finestre di dialogo, i nomi dei pulsanti e le voci di menu. È possibile selezionare la lingua di interfaccia desiderata durante l'installazione di ABBYY PDF Transformer. È possibile cambiare la lingua di interfaccia anche dopo aver installato il programma.

Per cambiare la lingua di interfaccia:
  1. Apri il menu Guida.
  2. Nell'elenco a discesa Lingua interfaccia, selezionare la lingua desiderata.
  3. Riavviare ABBYY PDF Transformer 3.0.

Formati supportati Data e ora attuali nei timbri e nei numeri Bates


Data e ora attuali nei timbri e nei numeri Bates

È possibile aggiungere la data e/o l'ora attuali ai timbri e ai numeri Bates. Utilizzare i tag seguenti nelle finestre di modifica testo/numerazione Bates.

Tag |  | Esempio
<d/> | Formato data breve | 07.02.2009
<date/> | Formato data lungo | 7 febbraio 2009
<t12/> | Formato 12 ore | 9:22 PM
<t24/> | Formato 24 ore | 21:22
<time/> | Formato ora lungo | 21:22:51

Per impostazione predefinita, la data e l'ora sono visualizzate nel formato corrispondente alle impostazioni internazionali del proprio computer. È possibile cambiare questo formato. Per esempio: <d=RUS/>, <date=USA/> o <time=ENG/>. I risultati saranno immediatamente visibili nella finestra di anteprima del timbro.
Visualizza un esempio

<d=USA/> | 2/7/2009
<d=ENG/> | 07/02/2009
<d=RUS/> | 07.02.2009
<d=DEU/> | 07.02.2009
<d=FRA/> | 07/02/2009
<d=ITA/> | 07/02/2009
<d=ESP/> | 07/02/2009
<d=NLD/> | 3-2-2009
<d=PO/> | 2009-02-07
<d=HUN/> | 2009.02.07
<d=CZ/> | 7.2.2009
<d=SL/> | 7. 2. 2009
Alcune delle aree geografiche suddette potrebbero non essere supportate dal proprio sistema operativo. Tuttavia, è possibile utilizzare un'altra area geografica supportata dal proprio sistema e presente nell'elenco suddetto.

È possibile personalizzare i formati della data e dell'ora
Visualizza un esempio

<date=USA %A/> | Venerdì
<date=DEU %B, %Y/> | Febbraio, 2009
<time %Hh %Mm/> | 09h 22m

Per personalizzare la data e l'ora, specificare i parametri richiesti racchiudendoli nei tag <date/> e <time/>.

<date/> |  | Esempio
Anni
%y | Anno senza cifre del secolo (01 - 99) | 09
%#y | Anno senza cifre del secolo, senza zero davanti (1 - 99) | 9
%Y | Anno con cifre del secolo | 2009
%#Y | Anno con cifre del secolo, senza zero davanti | 2009
Mesi
%b | Nome abbreviato del mese | Feb
%B | Nome completo del mese | Febbraio
%m | Mese in formato numerico (01 -12) | 02
%#m | Mese in formato numerico, senza zero davanti (1 -12) | 2
Giorni del mese
%d | Giorno del mese in formato numerico (01 - 31) | 07
%#d | Giorno del mese in formato numerico, senza zero davanti (1 - 31) | 7
Giorni della settimana
%a | Nome abbreviato del giorno della settimana | Ma
%A | Nome completo del giorno della settimana | Martedì
<time/> |  | Esempio
Ore
%H | Formato 24 ore (00 - 23) | 07
%#H | Formato 24 ore, senza zero davanti (0 - 23) | 7
%I | Formato 12 ore (01 - 12) | 05
%#I | Formato 12 ore, senza zero davanti (1 - 12) | 5
%p | Indicatore A.M./P.M. per formato 12 ore* | AM
Minuti e secondi
%M | Minuti in formato numerico (00 – 59) | 04
%#M | Minuti in formato numerico, senza zero davanti (0 – 59) | 4
%S | Secondi in formato numerico (00 – 59) | 04
%#S | Secondi in formato numerico, senza zero davanti (0 – 59) | 4
Opzioni aggiuntive
%% | Simbolo percentuale

Come cambiare le impostazioni internazionali

  1. Selezionare Opzioni internazionali e della lingua in Start>Impostazioni>Panello di controllo;
  2. Sulla scheda Opzioni internazionali, selezionare lo standard da utilizzare per la data e l'ora o fare clic su Personalizza per creare il formato desiderato.
    In Microsoft Windows Vista la scheda è chiamata Formati.

______________________
* Disponibile per le impostazioni internazionali USA, ENG, HUN e CZ.

Lingua di interfaccia Glossario


Glossario

A C D E I L M N O P S T U

A

ABBYY Screenshot Reader Applicazione che consente la creazione di istantanee schermo e il riconoscimento del testo contenuto in tali istantanee.

ADRT® (Adaptive Document Recognition Technology) migliora la qualità di elaborazione dei documenti composti da più pagine. In particolare, la tecnologia consente al programma di rilevare correttamente intestazioni, piè di pagina, note, numerazioni di pagine e didascalie.

Analisi del layout di pagina Il processo di rilevamento delle aree in un'immagine della pagina. Le aree possono essere di tre tipi: area testo, figura e tabella. L'utente può eseguire l'analisi del layout di pagina in modo automatico facendo clic sul pulsante Converti oppure manualmente prima di passare alla conversione.

Area Sezione di un'immagine racchiusa all'interno di un riquadro. Prima della conversione, in ABBYY PDF Transformer vengono rilevate le aree testo, immagine e tabella per determinare le sezioni dell'immagine da convertire e l'ordine di esecuzione.

Area attiva Area selezionata su un'immagine che può essere eliminata, spostata o modificata. Per rendere attiva un'area, selezionarla con un clic del mouse. Il riquadro che racchiude un'area attiva è in grassetto e presenta dei quadratini che è possibile trascinare per modificare le dimensioni dell'area.

Area immagine Area utilizzata per le sezioni dell'immagine contenenti illustrazioni. Questo tipo di area può includere un'illustrazione o qualsiasi altro oggetto che vada visualizzato come immagine (ad esempio una sezione di testo).

Area tabella Area utilizzata per le sezioni grafiche delle tabelle o per sezioni di testo strutturate in tabelle. Quando vengono lette aree di questo tipo, vengono tracciati separatori verticali e orizzontali all'interno dell'area in modo da formare una tabella. L'area viene rappresentata da una tabella nel testo di destinazione.

Area testo Area che contiene elementi di testo. Le aree testo devono contenere soltanto testo disposto su un'unica colonna.

Attivazione Processo con cui si ottiene un codice speciale da ABBYY, mediante il quale l'utente può utilizzare la propria copia del software in modalità completa su un dato computer.

Torna all'inizio

C

Codice di attivazione Codice inviato da ABBYY a ogni utente di ABBYY PDF Transformer 3.0 durante la procedura di attivazione. Il codice di attivazione è necessario per attivare ABBYY PDF Transformer sul computer che ha generato il Product ID.

D

dpi (punti per pollice) Unità di misura della risoluzione.

Driver Programma che controlla una periferica di computer, ad esempio uno scanner, un monitor e così via.

E

Effetti Aspetto di un tipo di carattere: grassetto, corsivo, sottolineato, barrato, pedice, apice, maiuscoletto.

I

Impostazioni di protezione PDF Limitazioni che possono impedire l'apertura, la modifica, la copia o la stampa di un documento PDF. Tali impostazioni includono le password per l'apertura del documento, le password di autorizzazione e i livelli di crittografia.

L

Layout di pagina Disposizione di testo, tabelle, figure, paragrafi e colonne su una pagina, tipo e dimensione dei caratteri, colori, sfondo e orientamento del testo.

M

Menu di scelta rapida Menu visualizzato quando si fa clic con il pulsante destro del mouse su un oggetto. Ad esempio, è possibile fare clic con il pulsante destro del mouse su un'area dell'immagine o su un'altra parte dell'immagine per aprire il menu di scelta rapida associato.

Torna all'inizio

N

Numero di serie è un numero unico che l'utente riceve all'acquisto di un prodotto. Il numero di serie è necessario per attivare un prodotto.

O

OCR (Optical Character Recognition) consente al computer di "leggere" il testo su una pagina digitalizzata, separandolo dalle immagini e dagli elementi di formattazione. Una volta letto il testo, il programma ricrea il documento originale in un formato elettronico modificabile.

P

PDF (Portable Document Format) è un formato per documenti elettronici ampiamente utilizzato. I file PDF hanno lo stesso aspetto su qualsiasi computer, poiché contengono informazioni dettagliate sulla grafica e sul testo del documento.

Password apertura documento Consente l'apertura di un documento PDF solo agli utenti in possesso della password corretta.

Password autorizzazione Consente la stampa e la modifica di un documento PDF solo agli utenti in possesso della password specificata dall'autore. Se per il documento sono state impostate delle opzioni di protezione, tali opzioni potranno essere modificate soltanto previa immissione della password specificata dall'autore.

Product ID Parametro generato automaticamente in base alla configurazione hardware durante l'attivazione di ABBYY PDF Transformer su uno specifico computer.

Torna all'inizio

S

Scelte rapide da testiera Un tasto o una combinazione di tasti sulla tastiera utilizzati per avviare un comando particolare. L'utilizzo delle scelte rapide da testiera può accelerare il lavoro.

T

Titolo abbreviato Il testo o l'immagine posizionata nella parte superiore o inferiore di ciascuna pagina che non fa parte del corpo del testo. I titoli abbreviati posizionati nella parte superiore della pagina sono chiamati intestazioni, mentre quelli posizionati nella parte inferiore della pagina sono chiamati piè di pagina.

U

Unicode Standard sviluppato dall'Unicode Consortium (Unicode, Inc.). Lo standard, facilmente estendibile, rappresenta un sistema di codifica internazionale a 16 bit per l'elaborazione di testi scritti nelle principali lingue del mondo. Lo Standard Unicode determina la codifica dei caratteri e, inoltre, proprietà e procedure utilizzate nell'elaborazione dei testi scritti in una data lingua.

Torna all'inizio

Data e ora attuali nei timbri e nei numeri Bates Scelte rapide da tastiera


Scelte rapide da tastiera

  • Informazioni generali
  • Strumenti
  • Menu area
  • Navigazione
  • Guida

Informazioni generali

Per | Premere
aprire un file PDF | CTRL+O
convertire o creare un documento PDF | CTRL+S

Strumenti

Per | Premere
rilevamento automatico delle aree | CTRL+D
eliminare tutte le aree | CTRL+CANC
strumento Selezione area | W
selezione dello strumento Mano per la visualizzazione di documenti | Q
strumento Selezione area di testo | 1
strumento Selezione area immagine | 2
strumento Selezione area tabella | 3
selezionare lo Strumento depennazione | 4
strumento Aggiunta parte di area | A
strumento Taglio parte di area | C
rilevazione automatica struttura tabella | CTRL+T
strumento Aggiunta separatore verticale | V
strumento Aggiunta separatore orizzontale | H
strumento Eliminazione separatore | R
unione delle celle selezionate | M
dividere le celle unite in precedenza | X
passare alla cella di tabella successiva | Tasti freccia su, giù, destra e sinistra
strumento Rinumerazione aree | CTRL+R
annullare l'ultima azione | CTRL+Z
ripetere l'ultima azione annullata | CTRL+Y

Torna all'inizio

Menu area

Per | Premere
cambiare il tipo di area in Testo | CTRL+1
cambiare il tipo di area in Tabella | CTRL+2
cambiare il tipo di area in Immagine | CTRL+3
cambiare il tipo di area in Area di depennazione | CTRL+4
copiare l'area Testo o Immagine selezionata sugli Appunti | CTRL+C
eliminare l'area selezionata | CANC

Torna all'inizio

Navigazione

Per | Premere
adattare la pagina in larghezza | CTRL+SHIFT+NUM*
adattare la pagina in altezza | CTRL+SHIFT+NUM/
adatta alla pagina | CTRL+0
zoom indietro | CTRL+SHIFT+NUM-
zoom avanti | CTRL+SHIFT+NUM+
aprire la pagina precedente del documento | CTRL+NUM- o ALT+FRECCIA SU
aprire la pagina successiva del documento | CTRL+NUM+ o ALT+FRECCIA GIÙ
aprire la prima pagina del documento | CTRL+HOME
aprire l'ultima pagina del documento | CTRL+FINE
posizionare la finestra Pagine sulla sinistra e l'area impostazioni sulla destra | CTRL+Q
posizionare la finestra impostazioni sulla sinistra e la finestra Pagine sulla destra | SHIFT+Q
alternare tra la finestra Pagine, la finestra di visualizzazione pagina e l'area impostazioni | CTRL+TAB

Torna all'inizio

Guida

Per | Premere
aprire la Guida in linea | F1 o CTRL+H

Torna all'inizio

Glossario Utilizzo della Guida di ABBYY PDF Transformer 3.0


Utilizzo della Guida di ABBYY PDF Transformer 3.0

Nel caso in cui non fosse possibile utilizzare il mouse oppure se si preferisce utilizzare la tastiera, è possibile utilizzare i seguenti tasti per spostarsi all'interno del visualizzatore della Guida.

Scelte rapide da tastiera per il visualizzatore della Guida

Per | Premere
Visualizzare il menu di sistema. | ALT + BARRA SPAZIATRICE
Visualizzare il menu di scelta rapida del visualizzatore della Guida. | MAIUSC + F10
Passare dal visualizzatore della Guida ad altre finestre aperte. | ALT + TAB
Visualizzare il menu Opzioni. | ALT + O
Mostrare o nascondere il riquadro di navigazione. | ALT + O e quindi premere T
Passare alla scheda successiva del riquadro di navigazione. | CTRL + TAB
Passare alla scheda precedente del riquadro di navigazione. | CTRL + MAIUSC + TAB
Passare all'argomento precedente nel sommario, nell'indice o nell'elenco dei risultati della ricerca. | FRECCIA SU
Passare all'argomento successivo nel sommario, nell'indice o nell'elenco dei risultati della ricerca. | FRECCIA GIÙ
Passare alla pagina precedente nel sommario, nell'indice o nell'elenco dei risultati della ricerca. | PGSU
Passare alla pagina successiva nel sommario, nell'indice o nell'elenco dei risultati della ricerca. | PGGIÙ
Passare dal riquadro di navigazione al riquadro degli argomenti. | F6
Aggiornare l'argomento visualizzato nell'apposito riquadro. | ALT + O e quindi premere R
Eseguire lo scorrimento all'interno di un argomento. | FRECCIA SU o FRECCIA GIÙ
Spostarsi all'inizio di un argomento. | CTRL + HOME
Spostarsi alla fine di un argomento. | CTRL + FINE
Evidenziare tutto il testo contenuto nel riquadro degli argomenti. | CTRL+A
Stampare un argomento. | ALT + O e quindi premere P
Tornare all'argomento visualizzato per ultimo. | ALT + O e quindi premere B
Tornare all'argomento visualizzato per ultimo precedente. | ALT + O e quindi premere F
Chiudere il visualizzatore della Guida. | ALT + F4

Torna all'inizio

Scelte rapide da tastiera per la scheda Sommario

Per | Premere
Visualizzare la scheda Sommario. | ALT + C
Aprire un libro. | FRECCIA DESTRA
Chiudere un libro. | FRECCIA SINISTRA
Selezionare un argomento. | FRECCIA SU o FRECCIA GIÙ
Visualizzare l'argomento selezionato. | INVIO

Scelte rapide da tastiera per la scheda Indice

Per | Premere
Visualizzare la scheda Indice. | ALT + N
Selezionare una parola chiave dall'elenco. | FRECCIA SU o FRECCIA GIÙ
Visualizzare l'argomento associato. | ALT + D o INVIO

Scelte rapide da tastiera per la scheda Cerca

Per | Premere
Visualizzare la scheda Cerca. | ALT + S
Avviare una ricerca. | ALT + L
Visualizzare l'argomento selezionato. | ALT + D o INVIO

Torna all'inizio

Scelte rapide da tastiera Requisiti di sistema


Requisiti di sistema

Requisiti di sistema per ABBYY PDF Transformer 3.0:

  1. PC con processore Intel® Core™2/Pentium®/Celeron®/Xeon™, AMD K6/Turion™/Athlon™/Duron™/Sempron™ o compatibile (1 GHz o superiore)
  2. Sistema operativo: Microsoft® Windows® Server 2008, Microsoft® Windows® Vista, Microsoft® Windows® Server 2003, Windows XP.
    (nelle versioni non in inglese è necessario disporre del supporto della lingua di interfaccia utilizzata).
  3. Memoria: 512 MB RAM
    Nei sistemi multiprocessore, sono necessari ulteriori 512 MB di RAM per ogni processore aggiuntivo.
  4. Spazio su disco rigido: 500 MB per l'installazione tipica e 512 MB per il funzionamento del programma.
  5. Scheda video e monitor (risoluzione minima 1024×768)
  6. Tastiera e mouse o altro dispositivo di puntamento
È necessario che l'applicazione corrispondente di Microsoft Office installata sul computer sia in grado di integrarsi con i file Microsoft Word, Microsoft Excel, Microsoft PowerPoint e Microsoft Visio.

Utilizzo della Guida di ABBYY PDF Transformer 3.0 Assistenza tecnica


Assistenza tecnica

In caso di domande relative all'utilizzo di ABBYY PDF Transformer 3.0, consultare la documentazione con esso fornita, prima di contattare il servizio di assistenza tecnica. È possibile consultare anche la sezione relativa all'assistenza tecnica sul sito Web di ABBYY (www.abbyy.com/support), in cui è possibile trovare risposte a varie domande.

Per rispondere alle comande nel modo più adeguato, i nostri esperti del servizio di assistenza tecnica richiederanno le informazioni seguenti:

  • nome e cognome
  • nome della società o organizzazione (se applicabile)
  • numero di telefono (o fax o indirizzo di posta elettronica)
  • numero di serie del pacchetto ABBYY PDF Transformer (selezionare Guida>Informazioni su ABBYY PDF Transformer e cercare il campo Informazioni per la licenza)
  • numero di build (selezionare Guida>Informazioni su ABBYY PDF Transformer)
  • descrizione generale del problema e testo completo del messaggio di errore (nel caso ne sia stato visualizzato uno)
  • tipo di computer e processore
  • versione del sistema operativo Windows
  • altre informazioni ritenute importanti dall'utente

Alcune di queste informazioni possono essere raccolte automaticamente:

  1. Selezionare Help>Informazioni su ABBYY PDF Transformer;
  2. Nella finestra di dialogo Informazioni su ABBYY PDF Transformer, fare clic su Informazioni sul sistema….

    Viene visualizzata una finestra di dialogo contenente alcune delle informazioni richieste.

solo gli utenti registrati possono accedere gratuitamente all'assistenza tecnica. È possibile registrare la copia dell'applicazione in uso sul sito Web di ABBYY o selezionando Guida>Registra ora….
In caso di domande e suggerimenti, contattare l'Ufficio ABBYY più vicino.

System Requirements