介绍 ABBYY PDF Transformer 3.0

本章概述 ABBYY PDF Transformer 3.0 及其功能。

章节目录

  • 什么是 ABBYY PDF Transformer 3.0
  • ABBYY PDF Transformer 3.0 中的新增功能

什么是 ABBYY PDF Transformer 3.0


什么是 ABBYY PDF Transformer 3.0

ABBYY PDF Transformer 3.0 是一种直观而易于使用的工具，允许用户轻松快速转换、创建、编辑和保护任何类型的 PDF 文档。ABBYY PDF Transformer 采用 ABBYY 荣获奖项的 OCR 技术和新的 ADRT 技术，提供复杂的 PDF 转换功能，可将 PDF 文件准确转换为 184 种语言的完全格式化、可编辑的文档。PDF 转换和创建过程快速简便，并可从 Microsoft Office 应用程序中立即进行。直观的界面可引导您完成转换步骤。

ABBYY PDF Transformer 3.0 包含用于商业用户的一套完整的高级功能，例如合并 PDF 文档，加盖图章或 Bates 图章的功能，以及用于除去敏感信息的编辑工具。ABBYY PDF Transformer 支持卓越的压缩和 PDF/A 功能，可对 PDF 文件大小进行优化以用于长期归档。

ABBYY PDF Transformer 3.0 功能

PDF 转换

  • ABBYY PDF Transformer 基于世界著名的光学字符识别（OCR）系统 ABBYY FineReader，这使得 ABBYY PDF Transformer 成为用途最广泛的解决方案，能够将所有类型的 PDF 文件转换为各种可编辑格式，并保留其原始格式化。
  • 通过与 Microsoft Office 集成，您可以直接在 Microsoft Word 或 Microsoft Excel 中转换 PDF 文件。
  • ABBYY PDF Transformer 3.0 在转换 PDF 文件时，将自动检测因特网超链接、电子邮件地址、页眉和页脚，并在输出文档中加以重新创建。

PDF 创建

  • ABBYY PDF Transformer 3.0 允许您将各种可编辑格式转换为 PDF 格式。您可以保护创建的 PDF 文件，防止未授权的访问。
  • 您可以根据计划将来如何使用文档来选择一种 PDF 保存模式：通过电子邮件发送文档，打印高质量的文档，或将其保存至电子文档存档。
  • ABBYY PDF Transformer 3.0 允许您将输出文件保存至磁盘，或将其作为电子邮件附件进行发送。
  • 您现在可以从不同格式的多个文件创建 PDF 文档。

利用灵活的设置以及程序的易用性，您可以：

  • 仅转换所选页面或区域以提高 PDF 转换速度；
  • 指定 PDF 文档中所用语言以及要转换的区域以提高转换质量；
  • 极大减小输出 PDF 文档的大小；
  • 保护创建的 PDF 文件，防止未授权的访问。

引入 ABBYY PDF Transformer 3.0 ABBYY PDF Transformer 3.0 中的新增功能


ABBYY PDF Transformer 3.0 中的新增功能

专属 ADRT® 技术

ABBYY PDF Transformer 3.0 使用 ABBYY 全新的适应性文档识别技术（ADRT）。现在该程序分析和处理整个文档而不是单独的页面。该方法保留文档的逻辑方向，不仅保留原始文本和列，还保留页眉、页脚、字体、样式、脚注以及表格和图片的带编号标题。生成的电子版本可轻松进行编辑和复用。

匹配字体和样式

字体识别模块有重大更改，现在可以识别原始文档中使用的字体，并从计算机上安装的字体集中查找最佳匹配字体。
有关推荐字体的更多信息。

多语言转换

新版本可以转换 184 种转换语言的文本，包括中文、日语、泰国语和希伯来语。ABBYY PDF Transformer 3.0 现在不需要您在启动 OCR 之前手动选择文档的转换语言。程序使用高级算法来检测所用的语言。
有关受支持语言的更多信息。

PDF/A、DOCX 和 XLSX 支持

  • PDF/A

    现在您可以将文档保存为 PDF/A，这种格式常用于归档和库中的长期文档存储。

  • DOCX 和 XLSX

    由于该程序与 Microsoft Office 2007 集成，您可以将 PDF 文档转换为 DOCX 和 XLSX 格式，也可从 DOCX 和 XLSX 文件创建 PDF 文档。
    您必须在计算机上安装相应的 Microsoft Office 2007 应用程序，才能使用 DOCX 和 XLSX 文件。

新的 PDF 压缩格式

当保存为 PDF 时，ABBYY PDF Transformer 3.0 使用了基于混合光栅内容（MRC）的改进压缩算法，这样生成的文件大小更小，同时并不影响质量。

PDF 编辑工具

您可以在发布 PDF 文档之前轻松剔除不需要的文本片段或图片。删除的片段在输出文件中将替换为黑色矩形。
有关 PDF 编辑工具的更多信息。

图章

ABBYY PDF Transformer 3.0 允许您在 PDF 文档中加盖图章，如同印制在纸张上一样。
有关图章的更多信息。

Bates 图章

在将文档转换为可编辑格式以及创建 PDF 文档时，您都可以对文档加盖 Bates 图章，这样可为归档检索提供极大便利。
有关 Bates 图章的更多信息。

什么是 ABBYY PDF Transformer 3.0 转换 PDF 文档


转换 PDF 文档

ABBYY PDF Transformer 3.0 是一种易于使用的工具，用于将整个 PDF 文档或仅所选 PDF 页面转换为可编辑的格式。

以下流程图以图表形式显示了文档转换过程：

单击元素以了解详细说明 单击元素以了解详细说明 单击元素以了解详细说明 单击元素以了解详细说明 单击元素以了解详细说明 单击元素以了解详细说明

有关每一步的详细信息，请单击流程图的相应块。
如果生成的文档中错误太多，请确保选择正确的转换选项，并尝试手动指定文本、图片和表格区域。更多信息请参阅改进转换结果。

该部分提供有关从 Microsoft Office 应用程序中转换 PDF 文档的详细指示信息，提供有关选择最佳转换选项的建议，并提供有关改进转换结果的方法提示。

章节目录

  • 在 ABBYY PDF Transformer 3.0 中转换 PDF 文档

  • 从 Microsoft Office 应用程序中转换 PDF 文档
  • 从 Windows 资源管理器转换 PDF 文件
  • 其他转换选项
  • 从 PDF 文档抽取文本和图片
  • PDF 和 PDF/A 转换功能
  • 改善转换结果
  • PDF 转换窗口

ABBYY PDF Transformer 3.0 中的新增功能 在 ABBYY PDF Transformer 3.0 中转换 PDF 文档


在 ABBYY PDF Transformer 3.0 中转换 PDF 文档

ABBYY PDF Transformer 3.0 允许您将任何 PDF 文档转换为可编辑的格式。输出文档的外观和属性由所选转换选项确定。

要转换 PDF 文档：

  1. 运行 ABBYY PDF Transformer 3.0（开始>程序>ABBYY PDF Transformer 3.0>将 PDF 文件转换为...）。
  2. 单击打开 PDF 按钮。
  3. 在打开的对话框中选择要转换的文件。
    如果 PDF 文档受密码保护，程序将要求您输入密码。
  4. 选择输出格式。
    显示选择格式的方法

  5. 检查 PDF 转换选项：
    1. 文件名
      缺省情况下，文档将保存在源文件夹中，名称与源文档相同。要选择其他文件夹或更改文件名，请单击 更改…

    2. PDF 文档语言
      缺省情况下，程序将从计算机上最常用的语言中自动选择语言。
      要更改文档语言，请在 更多语言… 下拉列表中单击 PDF 文档语言。

      不推荐同时使用 3 种以上的语言。使用 3 种以上的语言可能会导致输出文件的文本中出现更多错误。
    3. 其他选项
      您可以在必要时选择其他转换选项。
      更多信息请参阅其他转换选项。
    要恢复缺省设置，请在帮助>设置中选择重置为缺省值。
  6. 单击转换以开始转换。
    要转换个别页面，请在页面窗口中选择希望转换的页面，然后从快捷菜单选择转换所选页面 。
    按住 SHIFT 或 CTRL 键以选择多个页面。
    在转换过程中，程序可能会显示警告。要打开警告消息所针对的页面，只需单击相应页码即可。

输出文档将以所选格式进行保存，并在相应的应用程序中打开。

有关界面元素的说明，请参阅 PDF 转换窗口。
如果输出文档的外观与原始文档相差很大，请尝试更改转换选项和/或手动选择文本、表格和图片区域。更多信息请参阅改善转换结果。

转换 PDF 文档 从 Microsoft Office 应用程序中转换 PDF 文档


从 Microsoft Office 应用程序中转换 PDF 文档

安装 ABBYY PDF Transformer 3.0 时，安装程序将其集成到 Windows 资源管理器和 Microsoft Office 中。这样，Microsoft Word、Microsoft Excel 和 Microsoft Outlook 中会出现 ABBYY PDF Transformer 3.0 按钮。您可以直接从 Microsoft Office 应用程序转换 PDF 文档。

要从 Microsoft Office 应用程序中转换 PDF 文件：

  1. 运行 Microsoft Office 应用程序。
  2. 单击工具栏上的转换 PDF 文档 按钮。
    ABBYY PDF Transformer 3.0 将会启动。
  3. 选择希望转换的文件。
    如果 PDF 文档受密码保护，程序将要求您输入密码。
  4. 检查 ABBYY PDF Transformer 3.0 中的转换设置。
    • 在 Microsoft Outlook 中选择输出格式。
    • 在 Microsoft Word 中选择是希望创建新的 Microsoft Word 文件，还是将转换的文本添加到当前打开的 Microsoft Word 文件中的光标之后。
    在 Microsoft Excel 中，PDF 文件将转换为新的 Excel 文档。
  5. 单击转换以开始转换。
    要转换个别页面，请在页面窗口中选择希望转换的页面，然后从快捷菜单选择转换所选页面。
    按住 SHIFT 或 CTRL 键以选择多个页面。
    在转换过程中，程序可能会显示警告。要打开警告消息所针对的页面，只需单击相应页码即可。

输出文档将以所选格式进行保存，并在相应的应用程序中打开。

如果输出文档的外观与原始文档相差很大，请尝试更改转换选项和/或手动选择文本、表格和图片区域。更多信息请参阅改善转换结果。

如果 Microsoft Office 应用程序的工具栏上不显示 ABBYY PDF Transformer 3.0 按钮...

  • 右键单击工具栏并从快捷菜单选择 ABBYY PDF Transformer 3.0 项。

如果快捷菜单中不显示 ABBYY PDF Transformer 3.0 项，说明在自定义安装期间 ABBYY PDF Transformer 并未与 Microsoft Office 应用程序集成。

要在安装后将 ABBYY PDF Transformer 3.0 与 Microsoft Office 应用程序集成：

  1. 转至开始>设置>控制面板，并双击添加或删除程序；
    在 Microsoft Windows Vista 中，相同命令称为程序和功能。
  2. 在安装的程序列表中，选择 ABBYY PDF Transformer 3.0 并单击更改；
  3. 在自定义安装对话框中选择所需的组件；
  4. 根据安装程序的指示进行操作。

在 ABBYY PDF Transformer 3.0 中转换 PDF 文档 从 Windows 资源管理器转换 PDF 文件


从 Windows 资源管理器转换 PDF 文件

安装 ABBYY PDF Transformer 3.0 时，ABBYY PDF Transformer 3.0 项将添加到在 Windows 资源管理器中右键单击 PDF 文件时会显示的快捷菜单中，从而允许您单击鼠标即可转换文件。

要从 Windows 资源管理器转换一个或多个 PDF 文件：

  1. 在 Windows 资源管理器中选择要转换的一个或多个文件。
  2. 在快捷菜单中选择 ABBYY PDF Transformer 3.0，然后选择所需操作：
    • 使用 Microsoft Word 打开以转换 PDF 文件并使用 Microsoft Word 将其打开；
    • 使用 Microsoft Excel 打开以转换 PDF 文件并使用 Microsoft Excel 将其打开；
    • 转换为可搜索的 PDF 以将 PDF 文件转换为可搜索的 PDF，这样您可以执行全文检索并在 PDF 查看应用程序中将其打开；
    • 打开应用 Bates 图章项，并选择所需图章配置文件。
      更多信息请参阅 Bates 图章。
    • 使用定制设置进行转换…以启动 ABBYY PDF Transformer 3.0，这样您可以选择转换选项或手动选择文本、表格和图片区域。
    实际可用的操作取决于所选文件数。
    如果 PDF 文档受密码保护，程序将要求您输入密码。

这样，每个文档将转换为单独的文件并在相应的应用程序中打开。

在转换过程中，程序可能会显示警告。要打开警告消息所针对的页面，只需单击相应页码即可。
如果输出文档的外观与原始文档相差很大，请尝试更改转换选项和/或手动选择文本、表和图片区域。更多信息请参阅改进转换结果。

如果弹出菜单中没有任何 ABBYY PDF Transformer 命令...

如果弹出菜单中没有任何 ABBYY PDF Transformer 3.0 命令，说明您在安装期间选择不与 Windows 资源管理器集成。

此功能在 64 位平台上不可用。

要在安装后将 ABBYY PDF Transformer 3.0 与 Windows 资源管理器集成：

  1. 转至开始>设置>控制面板，并双击添加或删除程序；
    在 Microsoft Windows Vista 中，相同命令称为程序和功能。
  2. 在安装的程序列表中，选择 ABBYY PDF Transformer 3.0 并单击更改；
  3. 根据安装程序的指示进行操作。

从 Microsoft Office 应用程序中转换 PDF 文档 其他转换选项


其他转换选项

在高级选项组中提供了其他转换选项。该组中实际可用的选项取决于您选择的输出格式。

DOC、DOCX、RTF、WordML、HTML XLS、XLSX 可搜索的 PDF PDF/A
?

根据您计划使用电子文档的方式，选择相应的最佳选项：

  • 原始版面
    该模式创建的输出文档的外观与原始文档完全相同。
  • 文本流
    该模式保留原始文档的文本，但将丢失其某些格式。输出文档将保留段落和字体，但不会保留列、对象的精确位置或间距。
  • 保留图片
    该模式保留原始文档的图片。如果源 PDF 文件包含大量图片，输出文件的大小可能会相当大。清除保留图片选项可减小文件大小。
  • 忽略表格外文本
    输出 XLS 文件将仅保留原始 PDF 文件的表格。其余文本将不会转换。
  • 将数字值转换为编号
    PDF 文件中包含的数字值将转换为 Microsoft Excel 编号，允许您对数字单元格执行算术运算。
  • 压缩文档
    选择该选项以在高度压缩的文档中保留文本和图片的显示质量。
  • 启用 Bates 图章
    如果希望为文档构建索引，请选择该选项。
    更多信息请参阅 Bates 图章。
  • 启用 Bates 图章
    如果希望为文档构建索引，请选择该选项。

    更多信息请参阅 Bates 图章。

从 Windows 资源管理器转换 PDF 文件 从 PDF 文档抽取文本和图片


从 PDF 文档抽取文本和图片

利用 ABBYY PDF Transformer 3.0，您可以

  • 在 PDF 文档的页面上选择区域，并通过快捷菜单将其保存为图像；
  • 从 PDF 文档抽取文本片段。

要从 PDF 文档抽取图片：

  1. 在 PDF 文档上选择图片类型的区域。
  2. 右键单击该区域并从快捷菜单选择复制图片。
  3. 将复制的图片粘贴到您选择的应用程序中。

要抽取文本片段：

  1. 右键单击文本类型的所需区域并从快捷菜单选择复制文本。
  2. 将复制的文本粘贴到您选择的应用程序中。
您可以手动创建新区域或运行自动页面分析。
创建新区域
运行自动页面分析

要运行自动分析，请执行以下操作之一：

  • 选择工具栏上的 [image] 工具；
  • 按 Ctrl+F；
  • 在 页面 窗口中，从快捷菜单选择 显示区域

其他转换选项 PDF 和 PDF/A 转换功能


PDF 和 PDF/A 转换功能

转换为 PDF 和 PDF/A 格式时，您可以剔除机密信息，建立文档索引以供进一步检索，并对文档加盖图章。

  • “编辑”工具
  • 加盖图章
  • Bates 图章

从 PDF 文档抽取文本和图片 “编辑”工具


“编辑”工具

利用 ABBYY PDF Transformer 3.0，您可以在发布 PDF 文档之前轻松剔除机密信息。您可以从文档中永久擦除文本和图片。

仅在转换为可搜索的 PDF 时能够擦除数据。如果以该模式擦除不需要的文本或图像，然后切换到其他任何转换模式，数据将不会擦除。

要从 PDF 文档剔除不需要的信息

  1. 选择 [image] 工具。
  2. 利用鼠标指针，在希望擦除的区域周围绘制一个矩形。
  3. 标记的区域将在输出文档中显示为黑色矩形。

移动编辑区域

  • 使用 [image] 工具选择编辑区域，然后利用鼠标移动该区域。

更改编辑区域的大小

  1. 在区域的任何位置单击，使之处于活动状态。
  2. 将鼠标指针放在该区域的边框上（指针的形状更改为双向箭头）。
  3. 按住鼠标左键，向所需方向拖动边框。
  4. 释放鼠标按键。
如果您将鼠标指针放在编辑区域的一角，拖动鼠标会同时更改垂直和水平边框。

删除编辑区域

  • 选择希望删除的编辑区域，然后按 DEL。
  • 选择希望删除的编辑区域，然后从快捷菜单选择 删除区域 。

PDF 和 PDF/A 转换功能 加盖图章


加盖图章

ABBYY PDF Transformer 3.0 允许您在 PDF 文档中加盖图章，如同印制在纸张上一样。例如，您可以在 PDF 页面上的任何位置加盖“同意”图章。

仅在转换为可搜索的 PDF 时能够加盖图章。如果您以该模式加盖图章，然后切换到其他任何转换模式，将不会加盖图章。

要将图章放在 PDF 页面上：

  1. 选择 [image] 工具并将图章放在需要的任何位置。
  2. 双击该图章。
  3. 在显示的窗口中选择所需选项：
    • 图章文本：
      在此处输入图章的文本。图章可以包含盖章的日期和/或时间。更多信息请参阅图章和 Bates 图章中的当前日期和时间。
    • 字体：
      选择字体类型、大小和颜色。
    • 添加边框
      如果希望使用边框包围图章，请选择该选项。
  4. 您可以将图章保存为模板。
    单击保存图章模板…，提供模板名称，然后单击保存。
  5. 单击确定。

您可以根据先前保存的模板添加图章：

  1. 单击 [image] 工具旁边的箭头并选择所需的图章模板。
  2. 将图章放在页面所需的任何位置上。

移动图章

  • 使用 [image] 工具选择图章，然后利用鼠标拖动图章。

更改图章大小

  1. 在图章上单击，使之处于活动状态。
  2. 将鼠标指针放在图章的边框上。
  3. 按住鼠标左键，向所需方向拖动边框
  4. 释放鼠标按键。
如果您将鼠标指针放在图章区域的一角，拖动鼠标会同时更改垂直和水平边框。

更改图章参数

  • 在图章上双击，然后指定所需参数。
  • 选择希望更改其参数的图章，并从快捷菜单选择 图章属性 ， 然后指定所需参数。

删除图章

  • 选择希望删除的图章，然后按 DEL。
  • 选择希望删除的图章，然后从快捷菜单选择 删除图章

创建图章模板

创建图章模板的方法有以下几种：

  1. 在图章上双击。
  2. 选择 保存图章模板…
  3. 提供模板名称，然后单击 保存。
  1. 在 [image] 工具旁边的箭头上单击，然后单击 创建新图章模板。
  2. 指定所需图章参数并单击 确定。
  1. 在 [image] 工具旁边的箭头上单击，然后单击管理图章模板
  2. 执行以下操作之一：
    • 单击 新建 以创建新的模板
    • 单击 复制 以复制现有模板
  3. 指定所需图章参数并单击 确定。
您最多可以创建 20 个图章模板。

更改图章模板

  1. 在 [image] 工具旁边的箭头上单击，然后单击管理图章模板
  2. 选择所需模板，然后单击 编辑。
  3. 进行必要的更改，然后单击 确定。

删除图章模板

  1. 在 [image] 工具旁边的箭头上单击，然后单击管理图章模板
  2. 选择希望删除的模板并单击 删除。

“编辑”工具 Bates 图章


Bates 图章

利用 ABBYY PDF Transformer 3.0，您在将文档转换为可搜索的 PDF 和 PDF/A 时可以在文档上加盖 Bates 图章。Bates 图章为归档检索提供了极大便利。

在某个文档上首次加盖 Bates 图章时：

  1. 在高级选项中选择启用 Bates 图章。
  2. 在打开的窗口的配置文件名：字段中，输入新建的配置文件的名称。
  3. 指定 Bates 图章选项：
    1. 参数
      选择一个或多个选项：
      • 添加编号
        您可以为文档中的每一页或整个文档添加唯一编号。编号过程将从您指定的编号开始。处理多个文档时，后续文档的编号过程将接着先前文档的编号连续进行。
        缺省情况下，编号过程从 0001 开始，编号添加到文档而非页面。要更改缺省值，请单击 设置编号…

      • 添加日期
        Bates 编号文本将包括创建 PDF 文档的日期。
      • 添加时间
        Bates 编号文本将包括创建 PDF 文档的时间。
      • 添加页码
        Bates 编号文本将包括 PDF 文档的页码。
      所选参数将添加到光标后的格式：字段。您可以在该字段中更改参数顺序，添加注释说明，设置日期和时间格式。更多信息请参阅图章和 Bates 图章中的当前日期和时间。
      • 添加边框
        如果希望使用边框包围文本，请选择该选项。
    2. 位置
      选择页面上八种可能位置之一。
    3. 字体
      您可以选择字体类型、大小和颜色
  4. 单击保存。

如果您创建 PDF 文档或将文件转换为 PDF，生成的 PDF 文档将加盖 Bates 图章，并将在程序中保存相应的配置文件。

您还可以根据先前创建的配置文件，在文档上加盖 Bates 图章。

  1. 在高级选项中选择启用 Bates 图章。
  2. 在下拉列表中选择所需 Bates 图章配置文件。
仅在转换为可搜索的 PDF 时能够使用 Bates 图章。如果您在文档上加盖 Bates 图章，然后切换到其他任何模式，生成的文档中将不会加盖 Bates 图章。

更改 Bates 图章参数

更改 Bates 图章参数的方法有两种：
  1. 在设置区域双击 Bates 图章。

  2. 指定所需参数并单击保存。
    3. 这样还会更改相应配置文件的参数。
  1. 单击管理配置文件…
  2. 选择希望更改的 Bates 图章配置文件并单击编辑。
  3. 指定所需参数并单击保存。

删除 Bates 图章

  • 清除选项启用 Bates 图章。

创建 Bates 图章配置文件

创建 Bates 图章配置文件的方法有两种：
  1. 在 高级选项 部分的设置区域单击 新建…

  2. 指定所需参数并单击保存。
  1. 单击 管理配置文件…
  2. 执行以下操作之一：
    • 单击新建以创建新的 Bates 图章配置文件；
    • 单击复制以复制现有 Bates 图章配置文件。
  3. 指定所需参数并单击保存。

删除 Bates 图章配置文件

  1. 单击管理配置文件…
  2. 选择希望删除的配置文件并单击 删除。
如果删除文档中已使用的 Bates 图章配置文件，该文档将根据第一个剩下的配置文件加盖 Bates 图章。如果没有留下任何 Bates 图章，该文档将不会加盖 Bates 图章。

加盖图章 改善转换结果


改善转换结果

本章就如何有关选择最适合文档版面的转换选项和选择处理非标准情况的正确设置提供了建议。

  • 文档的复杂版面在转换后未被保留
  • 未检测到表格
  • 不正确地检测到表格单元
  • 未检测到图片
  • 未正确转换垂直文本
  • 旋转图像
  • 调整区域类型和区域边框
  • “所转换文本”中的“不正确字体”或某些字符替换为“?”或“□”
  • 转换多语言文档
  • 使用复杂文字语言

Bates 图章 文档的复杂版面在转换后未被保留


文档的复杂版面在转换后未被保留

ABBYY PDF Transformer 3.0 在文档上执行转换过程之前，先检测包含文本、图片、表格和条形码的区域。程序依赖此分析以确定转换的区域和顺序。该信息还用于重新创建原始格式化。

某些区域由于格式化很复杂，进行检测时可能会出现错误。您可以只调整这些区域，而不是手动绘制所有区域。

要调整区域：

  1. 使用位于工具栏上的区域工具修改区域；
  2. 重新启动转换过程。

更多信息请参阅：

  • 调整区域类型和区域边框（描述区域工具）；
  • 未检测到表格（包含有关绘制表格区域的指示）；
  • 不正确地检测到表格单元（对单元检测进行故障排除）；
  • 未检测到图片（包含有关绘制图片区域的指示）。

改进转换结果 未检测到表格


未检测到表格

表格区域标记表格或按表格形式排列的文本段。如果程序无法自动检测表格，使用表格工具在表格周围手动绘制表格区域。

  1. 在工具栏上选择 [image] 工具，然后使用鼠标在图像上的表格周围绘制矩形。
  2. 执行以下操作之一：
    • 在工具栏上选择 [image] 工具；
    • 在矩形内右键单击并从快捷菜单选择分析表结构 ；
    • 按 CTRL+SHIFT+F。
    如有必要，请调整结果。
  3. 重新启动转换过程。

您可以将任何区域的类型更改为表格：右键单击区域并选择表区域。
有关表格故障排除的信息，请参阅不正确地检测到表格单元。

文档的复杂版面在转换后未被保留 不正确地检测到表格单元


不正确地检测到表格单元

如果 ABBYY PDF Transformer 3.0 不正确地检测到表格中的行和列，您可以调整自动分析的结果并重新运行转换过程。复杂表格的示例...

要调整表格区域，请使用：

  • 工具栏上的工具。
    • 您可以添加或除去表格中的垂直和水平行。在工具栏上选择 [image] 、 [image] 或 [image] 。
    • 选择 [image] 或 [image] 工具以合并或分割所选单元。您只能分割先前合并的单元。
  • 快捷菜单命令。
    右键单击所需表格区域，并从快捷菜单选择：
    • 合并表单元或分割表单元以合并或分割所选单元。您只能分割先前合并的单元。
    • 如果表格单元只包含图片，请选择将所选单元视为图片。如果单元包含文本和图片，请为单元内的图片单独绘制一个区域。
  • 通过使用键盘快捷键。
    • 要合并或分割表格单元，请分别按 CTRL+M 或 CTRL+L。您只能分割先前合并的单元。
如果表格中的单元包含垂直文本，您可能还需要调整自动表格分析的结果。有关故障排除的信息，请参阅未检测到垂直文本。

有关区域类型及其调整方法的更多信息，请参阅调整区域类型和区域边框。

未检测到表格 未检测到图片


未检测到图片

图片区域标记文档中包含的图片。您还可以使用图片区域选择您希望视为图片进行处理的任何文本段（ABBYY PDF Transformer 3.0 将不对这些区域执行 OCR）。如果程序无法自动检测图片，使用图片工具在图片周围手动绘制图片区域。

  1. 选择 [image] 工具，然后使用鼠标在图像上的图片周围绘制矩形。
  2. 重新启动转换过程。

您可以将任何区域的类型更改为图片，方法是右键单击该区域，然后选择图片区域。

有关区域类型及其调整方法的更多信息，请参阅调整区域类型和区域边框。

不正确地检测到表格单元 未正确转换垂直文本


未正确转换垂直文本

如果片段方向未正确检测，所转换文本的片段可能包含大量错误。

如果页面上所有文本的方向都不是标准方向，请旋转页面。更多信息请参阅旋转图像。

要转换垂直文本：

  1. 选择包含垂直文本的区域或表格单元。
  2. 从快捷菜单选择所需文本方向。
  3. 重新启动转换过程。

有关区域类型及其调整方法的更多信息，请参阅调整区域类型和区域边框。

未检测到图片 旋转图像


旋转图像

要正确转换文本，您的图像必须采用常规阅读方向，即文本必须自顶向下进行，文本行必须为水平方向。

要旋转图像：

  1. 打开希望旋转的页面。
  2. 在工具栏上选择其中一个工具：

    • 将图像向右旋转 90 度。

    • 将图像向左旋转 90 度。

未正确转换垂直文本 调整区域类型和区域边框


调整区域类型和区域边框

ABBYY PDF Transformer 3.0 在开始转换文档之前，检测到以下区域类型：文本、图片、 表格。程序依赖此分析来确定转换的区域和顺序并重新创建原始格式化。不同类型的边框区域由不同的颜色区分。

您可以使用 Tab 键在区域之间进行浏览。每个区域都有编号，这些编号确定导航的顺序。

区域调整工具位于工具栏上。

完成区域的调整之后，请重新启动转换过程。

创建新区域

  1. 选择工具栏上的工具：

    － 绘制文本区域；

    － 绘制图片区域；

    － 绘制表格区域。

  2. 使用鼠标在区域周围绘制矩形。

要更改区域类型，右键单击区域，并从快捷菜单选择所需类型。

调整区域边框

  1. 单击区域边框并按住鼠标左键。
  2. 向所需方向拖动指针。
  3. 释放鼠标按键。
如果您单击区域的一角，就可以同时移动区域的水平和垂直边框。

添加/除去区域部分

  1. 选择 [image] / [image] 工具。
  2. 将鼠标指针放在区域内部，然后绘制矩形。一旦释放鼠标，矩形部分将添加至区域或从区域除去。
  3. 如有需要，请调整区域边框。
您不能使用这些工具添加/除去表格区域中的部分。

您可以通过添加新节点（分割点）来更改区域边框。

要添加新节点：
  • 按 SHIFT，将鼠标指针放在希望新节点所在的位置（指针将更改为十字形），并单击边框。
节点将添加至区域边框。使用鼠标向任何方向移动分割的边框段。

选择一个或多个区域

  • 选择 [image] 、 [image] 或 [image] 工具，在按住 CTRL 键的同时单击所需区域。再次单击某个区域可以撤销之前的选择。

移动区域

  • 选择所需区域，在按住 ALT 键的同时将区域移至所需位置。

重新对区域编号

  1. 选择 [image] 工具。
  2. 按所需顺序单击区域。各区域的内容将以相同顺序显示在输出文本中。
各区域将从左到右自动编号，而不管文本方向如何。

删除区域

  • 右键单击该区域并从快捷菜单选择 删除区域 或
  • 选择希望删除的区域并按 DEL。

要删除个别页面上的所有区域：

  1. 在 页面 窗口中选择所需页面。
    按住 SHIFT 或 CTRL 键以选择多个页面。
  2. 选择 [image] 工具。

要删除所有区域：

  • 选择 [image] 工具。

更改文本方向

  • 右键单击文本区域，并从快捷菜单中选择所需文本方向。

旋转图像 “所转换文本”中的“不正确字体”


“所转换文本”中的“不正确字体”或某些字符替换为“?”或“□”

调整区域类型和区域边框 转换多语言文档

“所转换文本”中的“不正确字体”

如果所转换文本中应该显示字母的地方显示“?”或“□”，请安装包含您的文本中使用的所有字符的字体。

下表列出了推荐的字体。

语言

字体
主要语言
亚美尼亚语（东部、西部、格拉巴） | Arial Unicode MS(2)
鞑靼语 | Microsoft Core Fonts 2.82(1) (Arial, Courier New, and Times New Roman)
希伯来语 | Arial Unicode MS(2)
其他语言
阿布哈兹语 | Arial Unicode MS(2)
阿瓦尔语 | Arial Unicode MS(2), Lucida Sans Unicode
阿古尔语 | Arial Unicode MS(2), Lucida Sans Unicode
阿迪格语 | Arial Unicode MS(2), Lucida Sans Unicode
阿塞语（西里尔），阿塞语（拉丁） | Microsoft Core Fonts 2.82(1) (Arial, Courier New, and Times New Roman)
阿尔泰语 | Arial Unicode MS(2), Lucida Sans Unicode
巴什基尔语 | Arial Unicode MS(2), Palatino Linotype
布里亚特语 | Microsoft Core Fonts 2.82(1) (Arial, Courier New, and Times New Roman)
车臣语 | Arial Unicode MS(2), Lucida Sans Unicode
简体中文，繁体中文 Arial Unicode MS(2), SimSun 字体
例如：SimSun (Founder Extended)、SimSun-18030、NSimSun。
Simhei、YouYuan、PMingLiU、MingLiU、Ming(for-ISO10646)、STSong
楚瓦什语 | Arial Unicode MS(2)
楚克其语 | Arial Unicode MS(2), Lucida Sans Unicode
达尔格瓦语 | Arial Unicode MS(2), Lucida Sans Unicode
东干语 | Microsoft Core Fonts 2.82(1) (Arial, Courier New, and Times New Roman)
印古什语 | Arial Unicode MS(2), Lucida Sans Unicode
加告兹语 | Arial Unicode MS(2)
豪萨语 | Arial Unicode MS(2), Lucida Sans Unicode
日语 Arial Unicode MS(2), SimSun 字体
例如：SimSun (Founder Extended)、SimSun-18030、NSimSun。
Simhei、YouYuan、PMingLiU、MingLiU、Ming(for-ISO10646)、STSong
卡巴尔达语 | Arial Unicode MS(2), Lucida Sans Unicode
卡尔梅克语 | Microsoft Core Fonts 2.82(1) (Arial, Courier New, and Times New Roman)
卡拉卡尔帕克语 | Microsoft Core Fonts 2.82(1) (Arial, Courier New, and Times New Roman)
哈萨克语 | Microsoft Core Fonts 2.82(1) (Arial, Courier New, and Times New Roman)
哈卡斯语 | Arial Unicode MS(2)
汉特语 | Arial Unicode MS(2)
吉尔吉斯语 | Microsoft Core Fonts 2.82(1) (Arial, Courier New, and Times New Roman)
科尔雅克语 | Arial Unicode MS(2), Lucida Sans Unicode
拉克语 | Arial Unicode MS(2), Lucida Sans Unicode
莱兹吉语 | Arial Unicode MS(2), Lucida Sans Unicode
曼西语 | Arial Unicode MS(2), Lucida Sans Unicode
马里语 | Arial Unicode MS(2)
蒙古语 | Microsoft Core Fonts 2.82(1) (Arial, Courier New, and Times New Roman)
勒勒茨语 | Microsoft Core Fonts 2.82(1) (Arial, Courier New, and Times New Roman)
奥塞梯语 | Arial Unicode MS(2)
俄语（旧式拼写） | Arial Unicode MS(2), Palatino Linotype
塔巴萨兰语 | Arial Unicode MS(2), Lucida Sans Unicode
塔吉克语 | Arial Unicode MS(2), Palatino Linotype
泰国语 | Arial Unicode MS(2), Aharoni, David, Levenim mt, Miriam, Narkisim, Rod
图瓦语 | Microsoft Core Fonts 2.82(1) (Arial, Courier New, and Times New Roman)
土库曼语 | Microsoft Core Fonts 2.82(1) (Arial, Courier New, and Times New Roman)
乌德穆尔特语 | Arial Unicode MS(2)
乌兹别克语（西里尔） | Microsoft Core Fonts 2.82(1) (Arial, Courier New, and Times New Roman)
祖鲁语 | Arial Unicode MS(2), Lucida Sans Unicode
雅库特语 | Arial Unicode MS(2)

在何处查找/提供

(1) Microsoft Windows XP 或更高版本

(2) Microsoft Office 2000 或更高版本

各种语言的其他字体可从 www.paratype.com/shop/ 购买。

调整区域类型和区域边框 转换多种语言文档


转换多语言文档

以下指示信息将帮助您转换英语和中文文档。如果文档使用其他语言组合，在第 2 步选择合适的语言。

  1. 单击打开 PDF 按钮以在 ABBYY PDF Transformer 3.0 中打开文档。
  2. 从 PDF 文档语言下拉列表中选择中文和英语。
  3. 使用工具栏上的工具在图像上手动绘制区域。
    对于版面较简单的文档，您可以通过单击 [image] 或按 Ctrl+F 来让 ABBYY PDF Transformer 3.0 检测区域。如果您对结果不满意，请手动调整区域。
  4. 如有必要，请从区域快捷菜单选择文本方向来加以指定。
  5. 单击转换按钮。

“所转换文本”中的“不正确字体” 使用复杂文字语言


使用希伯来语、中文、日语和泰国语的文本

ABBYY PDF Transformer 3.0 现在可以转换希伯来语、日语、中文和泰国语的 PDF 文档。推荐对这些语言的文本使用手动分析。您还可能需要执行以下操作：

  • 将这些语言安装到系统上
  • 安装其他系统字体

转换多语言文档 安装其他语言


安装其他语言

要转换日语、中文、泰国语或希伯来语的文本，您可能需要安装这些语言。

Microsoft Windows Vista 缺省支持这些语言。

要在 Microsoft Windows XP 中安装新语言：

  1. 在任务栏上单击开始。
  2. 选择控制面板>区域和语言选项。
  3. 在语言选项卡上，选择：
    • 为复杂文字和从右到左的语言安装文件（包括泰文）；
      （针对希伯来语和泰国语）
    • 为东亚语言安装文件
      （针对日语和中文）。
  4. 单击确定。

使用复杂文字语言 推荐的字体


推荐的字体

下表列出了使用希伯来语、泰国语、中文和日语文本时推荐的字体。

OCR 语言 | 推荐的字体
希伯来语 | Arial™ Unicode™ MS*
泰国语 | Arial™ Unicode™ MS* Aharoni David Levenim mt Miriam Narkisim Rod
简体中文, 繁体中文, 日语 | Arial™ Unicode™ MS* SimSun 字体 例如：SimSun (Founder Extended)、SimSun-18030、NSimSun。 Simhei YouYuan PMingLiU MingLiU Ming(for-ISO10646) STSong

各种语言的其他字体可从 www.paratype.com/shop/ 购买。

* 该字体随 Microsoft Windows XP 和 Microsoft Office 2000 或更高版本一起安装。

安装其他语言 PDF 转换窗口


PDF 转换窗口

PDF 转换窗口用于设置转换选项。

有关工作区域每个项的详细信息，请单击图像的相应块。

定制工作空间...

  • 要将页面窗口置于左侧及将设置区域置于右侧，请从页面菜单中选择居左停靠。
  • 要将页面窗口置于右侧及将设置区域置于左侧，请从页面菜单中选择居右停靠。

导航页面

  • 在 页面 窗口中：
    • 使用向上和向下箭头在不同页面之间进行切换。
  • 在页面显示区域中：
    • 使用 PageUp 和 PageDown 按钮在多页文档中滚动页面；
    • 使用向上和向下箭头在同一页面内移动。
页面分析工具。
使用这些按钮撤销先前的操作或重做已撤销的操作。
帮助菜单项可打开帮助文件，并显示有关程序的其他信息。
页面 窗口显示文档页面的缩略图，这样您可以轻松浏览、分析和转换个别页面。
该窗口显示所选 PDF 文档以及其中标记的区域。
缩放工具
页面导航工具。
工作空间定制工具允许您互换 页面 窗口和设置区域的位置。
用于选择 PDF 文件和启动转换的主程序按钮。
PDF 文件将转换为的输出格式。可用的转换选项取决于该字段中所选输出格式。
转换设置。在此处选择文档语言、布局保留程度和其他转换选项。
进度条。要打开警告消息所针对的页面，只需单击相应页码即可。

推荐的字体 PDF 创建


创建 PDF 文档

ABBYY PDF Transformer 3.0 是一种易于使用的工具，用于从 Microsoft Word、Microsoft Excel、Microsoft PowerPoint、HTML、RTF、Microsoft Visio 和 TXT 文档创建 PDF 文档。

以下流程图以图表形式显示了将受支持文件格式的文档转换为 PDF 的过程：

单击元素以了解更多信息 单击元素以了解更多信息 单击元素以了解更多信息 单击元素以了解更多信息 单击元素以了解更多信息 单击元素以了解更多信息

* － 生成的文档将在您的缺省 PDF 查看应用程序中打开。

有关每一步的详细信息，请单击流程图的相应块。

该部分提供有关创建 PDF 文档的详细指示信息，并提供有关选择最佳 PDF 文件选项的建议。

章节目录

  • 在 ABBYY PDF Transformer 3.0 中创建 PDF 文档
  • 从 Microsoft Office 应用程序中创建 PDF 文档
  • 从 Windows 资源管理器创建 PDF 文档
  • 从其他应用程序中创建 PDF 文档
  • 将文件添加至 PDF 文档
  • 将多个文件合并为单个 PDF 文档
  • PDF 安全性设置
  • Bates 图章

PDF 转换窗口 在 ABBYY PDF Transformer 3.0 中创建 PDF 文档


在 ABBYY PDF Transformer 3.0 中创建 PDF 文档

ABBYY PDF Transformer 3.0 允许您从 Microsoft Word、Microsoft Excel、Microsoft PowerPoint、HTML、RTF、Microsoft Visio 和 TXT 文件创建 PDF 文档。
要从其他格式的文件创建 PDF 文档，请使用虚拟打印机 PDF X-Change 4.0 for ABBYY。

要创建 PDF 文件：

  1. 运行 ABBYY PDF Transformer 3.0（开始>程序>ABBYY PDF Transformer 3.0>创建 PDF 文件）。
  2. 在打开的选择要转换为 PDF 的文件对话框中，选择其格式受支持的所需文件。
    要从 Microsoft Word、Microsoft Excel、Microsoft PowerPoint 和 Microsoft Visio 文档创建 PDF 文件，您需要在系统上安装相应的 Microsoft Office 应用程序。
  3. 单击打开。
  4. 检查 PDF 文件选项：
    1. 文件名
      缺省情况下，文档将保存在源文件夹中，名称与源文档相同。要选择其他文件夹或更改文件名，请单击 更改…

    2. PDF 保存模式
      在 PDF 打印选项下，选择输出文档所需的压缩率。选择内容取决于您计划将来如何使用该文档。

      如果要保留图片的原始质量，请选择 未压缩 PDF 。如果要通过电子邮件发送 PDF 文件或将其发布在 Web 上，请选择 压缩 PDF 。
    3. 其他选项
      • PDF 安全性设置
        您可以使用密码保护 PDF 文档，以防止未授权的访问。
        更多信息请参阅 PDF 安全性设置。

      • Bates 图章
        您可以在输出 PDF 文档上加盖 Bates 图章。
        更多信息请参阅 Bates 图章。
    要从其他文件创建 PDF 文档，请在窗口顶部单击 [image] ，然后选择所需文件。
  5. 单击创建 PDF。

创建的 PDF 文档将在 PDF 查看应用程序中保存并打开。

创建 PDF 文档 从 Microsoft Office 应用程序中创建 PDF 文档


从 Microsoft Office 应用程序中创建 PDF 文档

安装 ABBYY PDF Transformer 3.0 时，安装程序将其集成到 Microsoft Office 中。这样，Microsoft Word、Microsoft Excel、Microsoft PowerPoint 和 Microsoft Visio 中会出现 ABBYY PDF Transformer 按钮，使您可以直接从这些应用程序内部创建 PDF 文档。

要从 Microsoft Office 应用程序中创建换 PDF 文档：

  1. 运行 Microsoft Office 应用程序。
  2. 创建或打开希望保存为 PDF 格式的文档。
  3. 在 ABBYY PDF Transformer 3.0 工具栏上单击其中某个按钮：
    • 创建 PDF 文档 以创建 PDF 文件
    • 以创建并通过电子邮件发送 PDF 文件
    • 以将文件添加至现有 PDF 文档
      更多信息请参阅将文件添加至 PDF 文档。
  4. 检查 PDF 文件选项。
  5. 单击创建 PDF或以 PDF 格式发送。

创建的 PDF 文档将在 PDF 查看应用程序中保存和打开，或附加至电子邮件消息。

如果 Microsoft Office 应用程序的工具栏上不显示 ABBYY PDF Transformer 3.0 按钮...

  • 右键单击工具栏并从快捷菜单选择 ABBYY PDF Transformer 3.0 项。

如果快捷菜单中不显示 ABBYY PDF Transformer 3.0 项，说明在自定义安装期间 ABBYY PDF Transformer 并未与 Microsoft Office 应用程序集成。

要在安装后将 ABBYY PDF Transformer 3.0 与 Microsoft Office 应用程序集成：

  1. 转至开始>设置>控制面板，并双击添加或删除程序；
    在 Microsoft Windows Vista 中，相同命令称为程序和功能。
  2. 在安装的程序列表中，选择 ABBYY PDF Transformer 3.0 并单击更改；
  3. 根据安装程序的指示进行操作。

在 ABBYY PDF Transformer 3.0 中创建 PDF 文档 从 Windows 资源管理器创建 PDF 文档


创建 PDF 文档, 从 Windows 资源管理器

安装 ABBYY PDF Transformer 3.0 时，安装程序将其集成到 Windows 资源管理器中。这样，ABBYY PDF Transformer 3.0 项将添加到在 Windows 资源管理器中右键单击受支持的文件时会显示的快捷菜单中，从而允许您单击鼠标即可转换文件。

要从 Windows 资源管理器创建 PDF 文件：

  1. 在 Windows 资源管理器中选择一个或多个文件。
  2. 在快捷菜单中选择 ABBYY PDF Transformer 3.0，然后选择所需操作：
    • 创建 PDF 文档，以创建 PDF 文件并将其保存在输出文件夹中；
    • 创建 PDF 文档并通过电子邮件发送，以创建 PDF 文件并将其附加至电子邮件消息；
    • 附加至现有 PDF 文档；
      更多信息请参阅将文件添加至 PDF 文档。
    • 将多个文件合并为一个 PDF 文档；
      更多信息请参阅将多个文件合并为单个 PDF 文档。
    • 使用定制设置创建 PDF 文档…，以启动 ABBYY PDF Transformer 3.0，这样您就可以选择 PDF 文件选项。
      更多信息请参阅在 ABBYY PDF Transformer 3.0 中创建 PDF 文档。
    实际可用的操作取决于所选文件数。
  3. 一旦启动创建过程，将打开创建窗口，并显示进度条。

从 Microsoft Word、Microsoft Excel 和 Microsoft PowerPoint 文件创建 PDF 文档时，将保留文档结构、书签和超链接。

要从 Microsoft Word、Microsoft Excel、Microsoft PowerPoint 文档创建 PDF 文件，您需要在系统上安装相应的 Microsoft Office 应用程序。

如果弹出菜单中没有任何 ABBYY PDF Transformer 命令...

如果弹出菜单中没有任何 ABBYY PDF Transformer 3.0 命令，说明您在安装期间选择不与 Windows 资源管理器集成。

此功能在 64 位平台上不可用。

要在安装后将 ABBYY PDF Transformer 3.0 与 Windows 资源管理器集成：

  1. 转至开始>设置>控制面板，并双击添加或删除程序；
    在 Microsoft Windows Vista 中，相同命令称为程序和功能。
  2. 在安装的程序列表中，选择 ABBYY PDF Transformer 3.0 并单击更改；
  3. 根据安装程序的指示进行操作。

从 Microsoft Office 应用程序中创建 PDF 文档 从其他应用程序中创建 PDF 文档


从其他应用程序中创建 PDF 文档

通过 PDF X-Change 4.0 for ABBYY，您可以从允许您选择打印机的任何应用程序创建 PDF 文档。如果您在安装时选择的是典型安装，或者在自定义安装中安装了至少一个创建 PDF 组件，那么 PDF X-Change 4.0 for ABBYY 已经安装在计算机上。

要使用 PDF X-Change 4.0 for ABBYY 创建 PDF 文档：

  1. 运行应用程序并打开希望转换为 PDF 文档的文件。
  2. 打开打印设置对话框（在不同的应用程序上可能有所不同，大多数应用程序中需要选择文件>打印以打开此对话框）。
  3. 在可用打印机的列表中，选择“虚拟”打印机 PDF X-Change 4.0 for ABBYY。
  4. 必要时调整 PDF 创建选项：单击属性并选择所需选项。
  5. 单击确定以开始创建 PDF 文档。
  6. 在打开的对话框中，您可以更改输出 PDF 文件的名称或位置。您还可以通过选择添加至现有 PDF 文档，将正在创建的 PDF 文档添加至现有 PDF 文档。
    有时，在您尝试将文件添加至受密码保护的 PDF 文档时，PDF X-Change 4.0 for ABBYY 可能会要求您输入密码。ABBYY 对 PDF X-Change 4.0 for ABBYY 的这一功能没有控制权。
如果您对虚拟打印机的使用有任何问题，请参阅 PDF X-Change 4.0 for ABBYY 的帮助文件。单击 F1 以打开帮助文件或在浏览到安装 CD-ROM 上的帮助文件。帮助文件仅提供英语版本。

从 Windows 资源管理器创建 PDF 文档 将文件添加至 PDF 文档


将文件添加至 PDF 文档

利用 ABBYY PDF Transformer 3.0，您可以将 PDF 文件和受支持格式的可编辑文件添加至 PDF 文档中。

将文件添加至 PDF 文档。

  1. 执行以下操作之一：
    • 从 Microsoft Office 应用程序启动文件添加过程
      1. 启动所需的 Microsoft Office 应用程序。
      2. 创建/打开希望添加至 PDF 文档的文档。
      3. 在 ABBYY PDF Transformer 3.0 工具栏上选择 [image] 工具。
    • 从 Windows 资源管理器启动文件添加过程
      1. 在 Windows 资源管理器中，选择希望添加至 PDF 文档的文件。
      2. 在文件的快捷菜单中，展开 ABBYY PDF Transformer 3.0 项并选择附加至现有 PDF 文档。
  2. 在打开的对话框中，选择希望将所选文件添加至的 PDF 文档，然后单击打开。
  3. 确保选中正确的 PDF 创建选项：
    • PDF 保存模式
      在 PDF 打印选项下，选择输出文档所需的压缩率。选择内容取决于您计划将来如何使用该文档。
      如果需要在文档中保留图片的高质量，请选择未压缩 PDF。如果要通过电子邮件发送 PDF 文件或将其发布在因特网上，请选择 压缩 PDF。
      将一个 PDF 文档添加至另一个 PDF 文档时， PDF 打印选项 不可用。
    • 安全性设置
      您可以使用密码保护 PDF 文档，以防止未授权的访问。
      更多信息请参阅 PDF 安全性设置。
  4. 单击创建 PDF。

生成的 PDF 文档将在 PDF 查看应用程序中保存并打开。

从其他应用程序中创建 PDF 文档 将多个文件合并为单个 PDF 文档


将多个文件合并为单个 PDF 文档

利用 ABBYY PDF Transformer 3.0，您可以将多个文件合并为单个 PDF 文档。您可以合并 PDF 文件以及受支持格式的可编辑文件。

要将多个文件合并为单个 PDF 文档：

  1. 执行以下操作之一：
    • 从开始菜单启动文件合并过程
      • 在开始>程序>ABBYY PDF Transformer 3.0 中选择将多个文件合并为一个 PDF 文档。
    • 从 Windows 资源管理器启动文件合并过程
      1. 在 Windows 资源管理器中选择希望合并的文件。
      2. 在文件的快捷菜单中，展开 ABBYY PDF Transformer 3.0 项，并选择将多个文件合并为一个 PDF 文档。
  2. 在打开的对话框中：
    • 添加希望合并的文件
      单击添加文件…，然后选择要合并的文件并单击添加。
    • 选择不需要的文件并单击除去以将其除去。
    • 如有必要，请使用 [image] 和 [image] 更改文件的顺序。
      文件将按照列表中的排列顺序进行添加。每个文件将在一个新的页面上开始。
  3. 确保选中正确的 PDF 创建选项：
    • 文件名
      要更改文件的名称或位置，请单击更改…
    • PDF 保存模式
      在 PDF 打印选项下，选择输出文档所需的压缩率。选择内容取决于您计划将来如何使用该文档。
      如果要在文档中保留图片的高质量，请选择 未压缩 PDF 。如果要通过电子邮件发送 PDF 文件或将其发布在因特网上，请选择 PDF 打印选项 。
      合并的文件全是 PDF 文件时， PDF 打印选项 不可用。
    • 安全性设置
      您可以使用密码保护 PDF 文档，以防止未授权的访问。
      更多信息请参阅 PDF 安全性设置。
  4. 单击创建 PDF。

生成的 PDF 文档将在 PDF 查看应用程序中保存并打开。

将文件添加至 PDF 文档 PDF 安全性设置


PDF 安全性设置

在创建 PDF 文档时，您可以创建密码以防止别人未经授权而打开、打印或编辑该 PDF 文档。

您可以指定“文档打开密码”和/或“权限密码”。

文档打开密码 权限密码
?

“文档打开密码”可防止不知道密码的用户打开 PDF 文档。

要设置“文档打开密码”：

  1. 选择限制打开。
  2. 在限制 PDF 打开对话框中，输入密码，然后重新输入一次进行确认。

指定的密码将在密码：字段中显示为一系列点号。

“权限密码”可防止不知道密码的用户打印和编辑 PDF 文档。

要设置“权限密码”：

  1. 选择限制编辑和打印。
  2. 在限制 PDF 编辑和打印对话框中，输入密码，然后重新输入一次进行确认。

指定的密码将在密码：字段中显示为一系列点号。

您还可以启用或禁用对 PDF 文档的打印、编辑或复制操作。这些限制在权限设置下进行设置。

  • 如果您希望禁止打印文档，请选择文档打印 。
  • 如果您希望禁止编辑文档，请选择文档编辑 。
  • 如果您希望禁止用户从该文档复制文本、图像等，请选择 从文档中抽取文本和图片 。
  • 如果您希望禁止用户将注释或 PDF 表单添加至文档，请选择对文档中的表单添加注释并填写 。
要更改先前设置的密码，请单击更改…

将多个文件合并为单个 PDF 文档 Bates 图章


Bates 图章

利用 ABBYY PDF Transformer 3.0，您可以在创建 PDF 文件时对文档加盖 Bates 图章。Bates 图章为归档检索提供了极大便利。

在某个文档上首次加盖 Bates 图章时：

  1. 在 Bates 图章中选择启用 Bates 图章。
  2. 在打开的窗口的配置文件名：字段中，输入新建的配置文件的名称。
  3. 指定 Bates 图章选项：
    1. 参数
      选择一个或多个选项：
      • 插入 Bates 编号
        您可以为文档中的每一页或整个文档添加唯一编号。编号过程将从您指定的编号开始。处理多个文档时，后续文档的编号过程将接着先前文档的编号连续进行。
        缺省情况下，编号过程从 0001 开始，编号添加到文档而非页面。要更改缺省值，请单击 设置编号…

      • 插入日期
        Bates 编号文本将包括创建 PDF 文档的日期。
      • 插入时间
        Bates 编号文本将包括创建 PDF 文档的时间。
      • 插入页码
        Bates 编号文本将包括 PDF 文档的页码。
      所选参数将添加到光标后的格式：字段。您可以在该字段中更改参数顺序，添加注释说明，设置日期和时间格式。更多信息请参阅图章和 Bates 图章中的当前日期和时间。
      • 添加边框
        如果希望使用边框包围文本，请选择该选项。
    2. 位置
      选择页面上八种可能位置之一。
    3. 字体
      您可以选择字体类型、大小和颜色。
  4. 单击保存。

如果您创建 PDF 文档或将文件转换为 PDF，生成的 PDF 文档将加盖 Bates 图章，并将在程序中保存相应的配置文件。

您还可以根据先前创建的配置文件，在文档上加盖 Bates 图章。

  1. 在 Bates 图章中选择启用 Bates 图章。
  2. 在下拉列表中选择所需 Bates 图章配置文件。

更改 Bates 图章参数

更改 Bates 图章参数的方法有两种：
  1. 在设置区域双击 Bates 图章。

  2. 指定所需参数并单击保存。
    3. 这样还会更改相应配置文件的参数。
  1. 单击管理配置文件…
  2. 选择希望更改的 Bates 图章配置文件并单击编辑。
  3. 指定所需参数并单击保存。

删除 Bates 图章

  • 清除选项启用 Bates 图章。

创建 Bates 图章配置文件

创建 Bates 图章配置文件的方法有两种：
  1. 在 Bates 图章 部分的设置区域单击新建…

  2. 指定所需参数并单击保存。
  1. 单击 管理配置文件…
  2. 执行以下操作之一：
    • 单击新建以创建新的 Bates 图章配置文件；
    • 单击复制以复制现有 Bates 图章配置文件。
  3. 指定所需参数并单击保存。

删除 Bates 图章配置文件

  1. 单击管理配置文件…
  2. 选择希望删除的配置文件并单击 删除。
如果删除文档中已使用的 Bates 图章配置文件，该文档将根据第一个剩下的配置文件加盖 Bates 图章。如果没有留下任何 Bates 图章，该文档将不会加盖 Bates 图章。

PDF 安全性设置 激活和注册 ABBYY PDF Transformer 3.0


激活和注册 ABBYY PDF Transformer 3.0

软件盗版会损害软件制造商的利益，同样也损害最终用户的利益，因为使用违法的产品从来都不安全。合法的软件可以确保第三方公司无法引入有害的代码更改。ABBYY 会尽其所能，通过各种防盗版措施保护自己的知识产权和客户的安全。

ABBYY 的软件包括特殊的保护技术，可防止未与 ABBYY 达成许可协议的用户对软件副本进行未授权的使用。

要能够以完全方式运行 ABBYY PDF Transformer，您需要将其激活。

注册是可选的，注册后可获得若干好处。

章节目录

  • ABBYY PDF Transformer 3.0 激活
  • ABBYY PDF Transformer 3.0 注册
  • 隐私政策

Bates 图章 ABBYY PDF Transformer 3.0 激活


ABBYY PDF Transformer 3.0 激活

安装 ABBYY PDF Transformer 3.0 之后，您需要激活程序才能以完全方式运行。如果没有出现消息要求您激活 ABBYY PDF Transformer 3.0 的副本，那么您的副本不需要激活。

内置的激活向导将帮助您在几分钟之内激活程序。激活向导将帮助您发送激活副本所需数据给 ABBYY，而您将相应收到激活代码。

要激活 ABBYY PDF Transformer 3.0：

  1. 从帮助菜单选择立即激活…；
  2. 根据激活向导的指示进行操作。

    如果您选择通过电话或电子邮件激活副本，只需在激活向导的相应对话框中输入激活代码或提供激活文件的路径。

一旦激活副本之后，ABBYY PDF Transformer 3.0 将以完全方式在该计算机上运行。

有关激活方法的更多信息：

  • 通过因特网
    激活自动进行，只需数秒即可完成。该方法要求有效的因特网连接。
  • 通过电子邮件
    程序将提示您向 ABBYY 发送包含激活 ABBYY PDF Transformer 3.0 所需信息的电子邮件消息。电子邮件消息将自动生成。您将相应收到激活代码。
    请勿更改生成的电子邮件的主题字段和正文，以确保电子邮件机器人能够快速回复。
  • 通过电话
    在激活向导的相应对话框中选择您的国家或地区。向导将显示离您所在区域最近的 ABBYY 办事处或合作伙伴的电话号码。向技术支持经理告知激活向导中显示的序列号和产品 ID。
    激活代码可能很长，通过电话进行口述需要一定时间。

在已激活 ABBYY PDF Transformer 3.0 的计算机上，您可以将该程序重新安装任意多次，而无需再次激活。ABBYY PDF Transformer 激活向导会检测到并容许您的 PC 配置的更改。次要升级不需要重新激活。如果对系统进行主要升级（即格式化硬盘或重新安装操作系统），您可能需要获取新的激活代码。

激活和注册 ABBYY PDF Transformer 3.0 ABBYY PDF Transformer 3.0 注册


ABBYY PDF Transformer 3.0 注册

我们邀请您注册您的 ABBYY PDF Transformer 3.0 副本。注册是可选的。

要注册您的 ABBYY PDF Transformer 3.0 副本，请执行以下操作之一：
  • 激活程序时填写注册表单。
    如果激活期间不注册程序，您也可在以后随时注册。
  • 从帮助菜单选择立即激活…并填写显示的注册表单。
  • 在 ABBYY 网站上注册您的副本。
  • 致电 ABBYY，请拨打 +7 495 783-37-00，时间为周一至周五上午 9 时至下午 6 时（GMT+03:00）。

注册的好处：

  1. 免费的技术支持；
  2. 有关 ABBYY 新发行版的电子邮件通知；
  3. 领取奖品！您在注册 ABBYY PDF Transformer 3.0 时可以免费获得 ABBYY Screenshot Reader。ABBYY Screenshot Reader 可以创建屏幕任何部分的快照，并可对包含文本的区域进行光学字符识别（OCR）。

ABBYY PDF Transformer 3.0 激活 隐私政策


隐私政策

在 ABBYY PDF Transformer 3.0 的激活、注册和操作过程中，您的某些个人详细信息将提供给 ABBYY。ABBYY 可以根据适用法律收集、处理和使用您的个人详细信息，前提是保持这些数据的机密性。您提供给 ABBYY 的任何个人详细信息将完全限于 ABBYY Group 内部存储和使用，不会向任何第三方公开（除适用法律要求公开的情况之外）。

ABBYY 可能向您发送包含产品和公司新闻、特价信息、产品用法建议以及其他产品和公司相关信息的电子邮件（如果您明确同意从 ABBYY 接收这类信息）。您可以随时从 ABBYY 邮件发送列表中除去您的地址。

ABBYY PDF Transformer 3.0 注册 附录


附录

章节目录

  • 最终用户许可协议（EULA）
  • 如何购买 ABBYY 产品
  • 受支持的语言
  • 受支持的格式
  • 图章和 Bates 图章中的当前日期和时间
  • 术语表
  • 键盘快捷键
  • 使用 ABBYY PDF Transformer 3.0 帮助
  • 系统要求

隐私政策 最终用户许可协议（EULA）


最终用户许可协议（EULA）

ABBYY PDF Transformer 3.0

重要事项！在安装、复制和/或使用该软件产品之前请仔细阅读以下条款。安装、复制或使用该软件产品，即表明您接受这些条款。

本最终用户许可协议（“EULA”）是您作为获得上述 ABBYY 软件产品的最终用户（包括该软件产品所针对的目标法人实体）与 ABBYY 之间针对该 EULA 对应的上述 ABBYY 软件产品的法律协议，该产品包括所有任何相关介质、印刷材料和其他软件组件（统称为“软件”）。

通过安装、复制或以其他方式使用该软件，即表明您认可您已阅读该 EULA 并理解其内容，同意受其条款约束。

一旦您开始利用该软件，或者通过在计算机屏幕上选择“我接受该许可协议的条款”声明并单击“下一步”命令接受在此所述全部条款时，该 EULA 即开始生效，并在该软件的整个版权期内具有约束效力，除非该 EULA 另有说明。

该软件受版权法和国际公约条款保护。您同意该 EULA 与您签署的任何书面协议一样具有执行效力。您和任何法人实体一旦获取该软件并以自身名义使用该软件，即受到该 EULA 的执行效力约束。

如果该软件随附了许可协议的印刷版，那么在该 EULA 的文本与许可协议中的文本出现内容不一致的情况时，以许可协议中的文本为准。

如果您不同意该 EULA 的条款，请不要使用该软件，并且/或者选择“我不接受该许可协议的条款”声明，然后选择“取消”命令。

定义

“ABBYY”在适用该 EULA 的第 20.1 条时表示注册地址为 880 North McCarthy Boulevard, Suite 220, Milpitas, California 95035, USA 的 ABBYY USA Software House Inc.；在适用该 EULA 的第 20.2 条时表示注册地址为 Elsenheimerstr.49 80687 Munich 的 ABBYY Europe GmbH；在适用该 EULA 的第 20.3 条时表示注册地址为 Heathrow Business Centre, 65 High Street, Egham, Surrey TW20 9EY, United Kingdom 的 ABBYY UK Ltd.；在适用该 EULA 的第 20.4 条时表示注册地址为 ul. Perovskaya dom 22, korpus 1, 111398, Moscow, Russia 的 ABBYY LLC；在适用该 EULA 的第 20.5 条时表示注册地址为 31, Degtyarevskaya st., Kiev, Ukraine 03680 的 ABBYY Software House Ukraine；其他所有情况下表示位于 Michail Karaoli 2, Egkomi CY 2404, Nicosia, Cyprus 的 ABBYY Solutions Ltd.。

“ABBYY Group”表示 ABBYY 及其所有附属公司。“ABBYY affiliate”表示通过一个或多个中间人直接或间接控制、受控于或共同受控于 ABBYY 的某个实体。

“您”、“您的”和“最终用户”意指并包括获取并以自身名义使用该软件的任何个人和/或任何法人实体。

“许可证”表示 ABBYY 根据该 EULA 的条款和条件授予您安装和使用该软件功能的非专用的有限权利。

1. 许可证授权

1.1 在您遵守该 EULA 条款的前提下，ABBYY 授予您使用该软件（包括该软件中所含全部图像、照片、动画、音频/视频组件、音乐、文本和 applet，以及如下所述专供您使用的随附印刷材料和该软件的所有副本）的许可证。下述所有条款同时适用于该软件整体及其所有组件。

2. 许可证

2.1 ABBYY 做出以下表示、保证和担保：ABBYY 完全有权利、权力、法律效力、能力和权威许可并分发该软件（包括该软件中所含全部图像、照片、动画、音频/视频组件、音乐、文本和 applet，以及随附的印刷材料和该软件的所有副本）。

2.2 该软件中未包含、但可能通过使用该软件进行访问的内容中以及对该内容的所有名称权和知识产权，均属于相关内容所有者，并可能受到适用的版权法或其他知识产权法和国际公约的保护。该 EULA 并未向您授予对于这些知识产权的任何权利。

2.3 该软件包含属于 ABBYY 和第三方的有价值的商业秘密和机密信息，这些信息受版权保护，包括但不限于美国版权法、俄罗斯联邦法律、国际公约条款以及使用该软件所在国家或地区适用的法律。在该 EULA 的条款和条件的范围之外或违反其条款和条件对该软件的任何使用，都构成违背 ABBYY 和/或第三方知识产权的行为，并将导致撤销通过该 EULA 授予您使用该软件的所有权利。

2.4 您可以永久转让该软件，但仅限一次，并且只能直接转让给另一最终用户。该转让必须包含该软件所有部分（包括所有组成部分、介质和印刷材料以及任何升级）和该 EULA。这种转让不能通过托人代售的方式或任何其他间接的转让方式进行。这种一次性转让的被转让人必须同意遵守该 EULA 的条款，包括不得再次转让该 EULA 和该软件的规定。在这种软件转让的情况下，您必须从您的计算机或您的局域网上卸载该软件。

2.5 该 EULA 并未向您授予与 ABBYY 的任何商标有关的任何权利。

2.6 保留权利。ABBYY 保留未明确授予的所有权利。

3. 使用该软件

3.1.如果该软件的购买者是一个实体，您将只能在您的办公室计算机上安装和使用该软件。您不能在您的家用计算机上安装和使用该软件。您不能将该软件安装在多台计算机上。

3.2.如果该软件的购买者是一个私人，您可以同时在您的办公室计算机和家用计算机上安装该软件。除这两台计算机之外，您不能将该软件安装在其他更多的计算机上。而且您一次只能在这两台计算机的其中一台上使用该软件。该软件不能在您的家用计算机和办公室计算机上同时使用。

3.3. 您同时只能使用一台计算机上的终端服务来访问该软件，除非在与 ABBYY 的单独协议或该软件随附的任何文档中另有规定。终端服务允许用户通过网络访问远程计算机上的应用程序和数据。

4. 多介质软件

4.1 您可以通过多种介质接收该软件，包括通过因特网下载。根据该 EULA 第 3 部分的要求，无论您接收的介质数是多少，您经过许可可以使用的该软件副本只有一个。

5. 最终用户数据库

5.1 在该软件提供相应功能的情况下，您可以针对该软件中包括的程序创建自己的数据库。

6. 该软件的重新配发

6.1 除第 2.4 条中所述情况之外，严禁对该软件的任何重新配发。重新配发包括但不限于租用、出租或出借该软件，除非在与 ABBYY 的单独协议中另有规定。

7. 预发行软件额外条款

7.1.如果您根据该许可证接收到的软件是商业发行之前的版本或软件的 beta 版（“预发行软件”），那么以下部分也适用。在本部分中的任何条款与该 EULA 中的其他任何条款或条件发生冲突时，对于预发行软件应以本部分为准，但仅限于解决冲突的必要范围之内。

7.2.您认可该软件是预发行版，不代表 ABBYY 提供的最终软件，并且可能包含会导致系统或其他故障和数据损失的缺陷、错误以及其他问题。因此，预发行软件将按“现状”提供给您，并且 ABBYY 不向您做出任何类型的任何保证，也不承担任何责任义务。在涉及预发行软件的责任无法免除但可以加以限制的情况下，ABBYY 的责任及其供应商的责任应仅限于总计五十美元（U.S. $50）。

7.3.您认可预发行软件可以运行该软件所限制的一段时间，但不能超过自预发行软件首次启动起的两个（2）星期。在限时到期日，预发行软件的功能将禁用，并且该 EULA 应终止，除非您从 ABBYY 获取该软件完整版的许可证而由 ABBYY 延期。

7.4.您认可 ABBYY 并未向您承诺或保证在未来向任何人公布或提供预发行软件，ABBYY 不对您负有公布或引入预发行软件的明示或暗示的责任，并且 ABBYY 可能不会引入与预发行软件类似或兼容的软件产品。相应地，您认可在您就预发行软件或与预发行软件相关的任何软件产品进行任何研究或开发时，风险完全由您自负。

7.5.您认可以下内容的机密性：预发行软件；由 ABBYY 向您公开的与预发行软件相关的任何随附书面、口头或电子信息；通过使用预发行软件获取的有关预发行软件质量或结果质量的任何信息；您在预发行软件中发现的有关缺陷、错误及其他问题的信息（以下称为“机密材料”）。

7.6.您同意受以下条款和条件的约束：

7.6.1.您不应公开机密材料。“公开”意指向任何第三方出租、贷借、租用、分配、转让以任何形式复制的机密材料或提供其访问权（通过网络或其他方式）。

7.6.2.您应采取一切合理步骤来防止公开机密材料，并保护其机密性。

7.6.3.如果您发现机密材料有任何泄密情况发生，应立即通知 ABBYY。

7.6.4.如果您违背上述第 7.6.1 条至 7.6.3 条中规定的条款和条件，您应向 ABBYY 支付一万美元（US$ 10,000）的罚金。如果罚金不足以赔偿这一违背行为所造成的全部损失，您还应向 ABBYY 进行额外赔偿以弥补这些损失。

7.7.该 EULA 第 7.6 条中规定的机密性条款在该软件正式发行日之前将一直有效。针对该 EULA，该软件正式发行日应为 www.ABBYY.com 上有关发行该软件的新闻发布日。

7.8.在条款 7.3 中规定的期限内，在 ABBYY 提出请求的情况下，您将向 ABBYY 提供有关预发行软件的测试和使用情况的反馈，包括错误或缺陷报告。

7.9.如果向您提供的预发行软件依据单独的书面协议（如共同保密协议），您对预发行软件的使用也受到此类协议的制约。在单独的书面协议（如共同保密协议）的任何条款或条件与该 EULA 的任何条款或条件发生冲突时，对于预发行软件应以该单独的书面协议为准，但仅限于解决冲突的必要范围之内。

7.10.在收到预发行软件的后续未发行版本或该软件公开发行的商业版本（无论是作为独立产品还是更大产品的一部分）时，您同意返还或销毁从 ABBYY 接收的版本较早的预发行软件全部内容，并遵守此类预发行软件后续版本或该软件公开发行的商业版本的许可协议条款。

8. 限制

8.1 您认可该软件受到保护，不得进行未授权的复制和/或使用。您必须激活该软件的副本才能行使您在该 EULA 下对该软件特定功能的权利。

8.2 控制该软件使用的所有使用条款和限制都在该 EULA 中表述，除非在与 ABBYY 的单独协议或该软件随附的其他文档中另有规定。

8.3 您不能执行或请他人代为执行以下列表中包含的任何活动：

8.3.1 对该软件进行反向工程、分解或反编译，除以下情况之外且仅限于以下情况：适用的法律越过这一限制而明确允许这类活动。如果适用的法律允许这类活动，由此发现的任何信息不得向第三方公开（除非法律规定需要进行公开，且这类信息必须立即报告给 ABBYY）。所有这类信息应视为 ABBYY 的机密和专属信息。

8.3.2 修改、改编或转换该软件，包括更改该软件以及该软件中包含的应用程序和数据库，除该软件提供并在文档中描述的更改之外。

8.3.3 更改该软件，包括为使该软件无需 ABBYY 的事先书面同意即可在您的硬件上运行而进行的更改，但不包括在随附文档中描述的、通过该软件所提供方式进行的更改。未经 ABBYY 的事先书面同意而在该软件中更正错误。

8.3.4 租用、出租、向第三方许可、分配或转让该 EULA 授予您的任何权利和与该软件相关的其他权利给其他任何人，或者授权将该软件的全部或任何部分复制到其他计算机上（除第 2.4 条中所述情况之外），除非与 ABBYY 的单独协议中另有规定。

8.3.5 使您所在多用户系统中工作的、无权使用该软件的任何人能够使用该软件。

8.3.6 除去、更改或混淆该软件上按交付给您时的原样显示的任何版权、商标或专利声明信息。

8.4 如果该 EULA 的第 19.4 条或第 19.5 条适用，您不能将该软件用于商业用途，以向任何第三方提供从该软件获取的文本识别或 PDF 转换结果。

9. 支持服务

9.1 ABBYY 向您提供与该软件相关的支持服务（“支持服务”），这些服务受 ABBYY 网站（http://www.abbyy.com/support）上所发布当前 ABBYY 支持政策的条件的约束。ABBYY 保留随时更改其支持政策而无需事先通知的权利。

9.2 作为支持服务一部分而提供给您的任何增补软件代码应视为该软件的一部分，并受该 EULA 条款和条件的约束。

9.3 要拥有获取支持服务的资格，您需要向 ABBYY 提供有关您硬件特征的信息，以及包括您的姓名、公司名称（如果适用）、地址、电话号码和电子邮件地址在内的标准个人详细信息。

9.4 ABBYY 可以根据适用的数据保护法律将上述信息用于商业用途，包括但不限于产品支持和开发，前提是 ABBYY 不以标识出您个人的任何形式利用这类信息。

10. 非转售软件

10.1 如果该软件标为“非转售”或“NFR”，无论该 EULA 其他部分如何规定，您都只能将这类软件用于演示、验证或测试目的。

11. 试用的软件

11.1 如果该软件标为“试验和购买”、“试用”或“演示”，那么本部分将适用到您购买该软件完整版的许可证为止。您认可该软件的操作和/或功能受限，并且只能使用有限的一段时间。该软件按“现状”进行许可，仅作为演示模型。如果该软件是限时版，在安装后经过该软件中指定的一段时间后，该软件的操作将被禁用。该 EULA 将于限时到期日终止，除非您从 ABBYY 购买完整版的许可证而由 ABBYY 延长其时效。

12. 升级

12.1 如果该软件标为升级，为使用该软件，您必须拥有 ABBYY 标识为有资格进行该升级的产品的许可证。

12.2 标为升级的该软件替换和/或增补构成您升级资格的基础的产品。

12.3 您只能根据该升级提供的 EULA 的条款使用升级后的产品。

12.4 您认可 ABBYY 对该软件即将升级的原始版本可能承担的义务将在升级可用时终止。

13. 终止

13.1 除非您与 ABBYY 另行协定或该 EULA 另有规定，该 EULA 将在该软件整个版权期内有效。

13.2 如果您不遵守该 EULA 的条款和条件，ABBYY 可以终止该 EULA 而不影响其他任何权利。在这样的情况下，您必须销毁该软件的所有副本及其所有组成部分，并卸载该软件。

13.3 您可以通过销毁该软件及随附的文档和所有相关副本来终止该 EULA。

13.4 这种终止并不免除您为该软件付款的义务。

13.5 该 EULA 终止后，条款 2.3、2.5、2.6、6、8、11、14.2 － 14.4、15、16、19、20、21.5 和 22 仍然适用，但这并不暗示或造成该 EULA 终止之后继续使用该软件的任何权利。

14. 有限保证

14.1 ABBYY 保证在您购买该软件所在国家或地区的法定最短保证期内（从购买日起），在正常使用下，承载该软件的介质无材质和做工方面的缺陷。如果该软件是在俄罗斯联邦购买的，该期限为从购买日起的三十（30）天。

14.2 该软件及其任何升级和更新按“现状”交付给您，ABBYY 不做任何保证。ABBYY 不保证也无法保证您使用该软件可能获得的性能或结果。

除您所在司法区域对您适用的法律要求不能免除或限制的任何担保、条件、陈述或条款之外，ABBYY 对任何情况（包括但不限于第三方非侵权、适销性、完整性、质量满意度或符合特定用途）以及该软件是否不含错误、是否符合您的需求或该软件在与其他任何软件或硬件一起使用时能否正常运行均不承诺任何保证、条件、陈述或条款（无论是由成文法、普通法、惯例、用法或其他任何形式明示或暗示的），与该软件的质量和性能相关的所有风险由您自负。

14.3 ABBYY 对可能在该软件之中提供的任何第三方软件产品不做任何保证。

14.4 对在德国或奥地利居住的用户进行有限保证。

如果您在德国或奥地利获得该软件的副本，并且您在该国长期居住，根据德国法律，ABBYY 保证该软件在推荐的硬件配置下进行使用时提供其文档中规定的功能（“协定功能”），保证期从您收到该软件的副本开始，持续时间为有限保证期。如果您是商业用户或法人实体，本条款中所使用的“有限保证期”表示一（1）年；如果您不是商业用户，则表示两（2）年。协定功能的非重大变化将不加以考虑，并且不形成任何保证权利。该有限保证不适用于向您免费提供该软件的情况，例如，该软件的更新、预发行版本、“试用”版本、产品样本、“非转售”（“NFR”）副本，或经过您的改动而产生缺陷的该软件。如需有关保证事宜的索赔，您必须在有限保证期内将该软件及其购买证明返还购买地，相关费用由 ABBYY 支付。如果该软件的功能从协定功能发生重大变化，ABBYY 有权（通过自行决定的重新执行）修复或替换该软件。如果无法修复或替换，您有权享受购买价的折扣（减价）或取消购买协议（作废）。有关进一步的保证信息，请联系 ABBYY 在德国的客户支持部：ABBYY Europe GmbH, Elsenheimerstr. 49, 80687, Munich，电话：+49 (0)89 51 11 590，传真：+49 (0)89 51 11 5959。

15. 责任限制

15.1 任何情况下 ABBYY 均不对您负有以下事项的法律责任：任何损害、业务中断，任何类型（商业或其他性质）的数据或信息丢失，由使用该软件所引起和/或与使用该软件相关的任何索赔或开销，或任何直接、间接、意外的损害，或任何利润损失或节省费用的损失，或由该软件中可能存在的错误或排版错误所引起的的损害（即使 ABBYY 代表已被告知可能存在这类损失、损害、索赔或开销），或任何第三方的任何索赔。前述限制和免除事项适用于您所在司法区域的适用法律所允许的范围。ABBYY 在该 EULA 之下或与该 EULA 相关的唯一全部责任仅限于对该软件最初支付的购买价（如有）。有关进一步的信息，请查看该 EULA 第 19 条中特定于司法的信息（如有）。

15.2 对居住在德国或奥地利的用户的责任限制。

如果您在德国或奥地利获得该软件的副本，并且您在该国长期居住，则：

15.2.1 根据第 15.2.2 条的规定，ABBYY 对损害的法定责任应做如下限制：(i) ABBYY 所应负责的程度不超过在订立购买协议时针对无意中疏忽而违背重大合同义务所导致损害通常所能预见到的损害额度，并且 (ii) ABBYY 不对无意中疏忽而违背非重大合同义务所导致的损害负有责任。

15.2.2 在 15.2.1 中规定的责任限制不适用于任何强制性法定责任，特别是德国产品责任法规定的责任，做出特定保证的责任或对刑事犯罪所导致的人身伤害的责任。

15.2.3 您必须采取一切合理措施来避免和减少损害，特别是对该软件以及您计算机上受该 EULA 条款影响的数据制作备份副本。

16. 嵌入式字体

16.1 字体程序受版权的约束，版权所有者可能会规定限制字体程序使用的条件。其中一个条件可能是，您需要字体程序的许可副本才能将字体嵌入到 PDF 文件中。任何情况下 ABBYY 均不对您使用嵌入式字体所引起或与之相关的任何损害负有责任。

17. Tracker Software - PDF-XChange

17.1 “PDF-XChange”表示 Tracker Software Products (Canada) Ltd 提供的 PDF-XChange Printer Drivers 和 PDF-Tools Library 功能，相关文档以及任何相关的升级、修改版、更新、增订和副本。Tracker Software 的 PDF-XChange 包括在该软件中。

17.2 许可证授权和限制。ABBYY 授予您根据该 EULA 条款使用该软件中所含 PDF-XChange 的非专用权利。

您可以制作该软件中所含 PDF-XChange 的一个备份副本，前提是该备份副本不在任何计算机上安装或使用。

17.3 知识产权。该软件中所含 PDF-XChange 归 Tracker Software Products (Canada) Ltd 及其供应商所有，其结构、组织和代码是 Tracker Software Products (Canada) Ltd 及其供应商的有价值的商业秘密。PDF-XChange 还受美国版权法和国际公约条款的保护。您不能复制该软件中所含 PDF-XChange 软件，除非该 EULA 中另有规定。依据该 EULA 允许您制作的任何副本都必须包含该软件外观或内部中出现的相同版权和其他专属声明。您同意不对该软件中所含 PDF-XChange 进行修改、改编、转换、反向工程、反编译、分解或以其他方式尝试发现其源代码。除以上表述的情况之外，该 EULA 不授予您对 PDF-XChange 的任何知识产权。

17.4 出口规定。您同意不会将该软件中所含 PDF-XChange 运输、传输或出口到任何国家或地区，也不会以美国出口管理法或任何其他出口法律、限制或法规（统称为“出口法律”）所禁止的任何方式对其进行使用。此外，如果该软件中所含 PDF-XChange 被出口法律标识为出口受控项，您表示并保证您不是禁止通商国的公民，也不在禁止通商国境内，并且出口法律也不禁止您接收该软件中所含 PDF-XChange。授予使用该软件中所含 PDF-XChange 的所有权利时基于以下条件：如果您不遵守该 EULA 的条款，您将丧失这些权利。

17.5 商标。PDF-XChange Drivers 和 PDF-Tools Library 是 Tracker Software Products (Canada) Ltd 在英国、加拿大和/或其他国家或地区的注册商标或商标。

18. Adobe® PDF Library

18.1 术语“Adobe 软件”包括 Adobe Technology 及其相关文档以及相关的任何升级、修改版、更新、增订和副本。

18.2 许可证授权和限制。ABBYY 授予您根据该协议条款使用 Adobe 软件的非专用权利。您可以制作 Adobe 软件的一个备份副本，前提是该备份副本不在任何计算机上安装或使用。

18.3 知识产权。Adobe 软件归 ABBYY 及其供应商所有，其结构、组织和代码是 ABBYY 及其供应商的有价值的商业秘密。PDF-XChange 还受美国版权法和国际公约条款的保护。您不能复制 Adobe 软件，除非该协议中另有规定。依据该协议允许您制作的任何副本都必须包含 Adobe 软件外观或内部中出现的相同版权和其他专属声明。您同意不对 Adobe 软件进行修改、改编、转换、反向工程、反编译、分解或以其他方式尝试发现其源代码。除以上表述的情况之外，该协议不授予您对 Adobe 软件的任何知识产权。

18.4 字体许可证。如果 Adobe 软件包括字体软件，您可以将字体软件或其轮廓嵌入到电子文档中，前提是字体供应商版权所有者允许这类嵌入操作。该软件包中所含字体可以包括 Adobe 和非 Adobe 拥有的字体。您可以完全对 Adobe 拥有的任何字体执行嵌入操作。

18.5 保证。ABBYY 及其供应商不保证也无法保证您使用该软件可能获得的性能结果。

18.6 出口规定。您同意不会将 Adobe 软件运输、传输或出口到任何国家或地区，也不会以美国出口管理法或任何其他出口法律、限制或法规（统称为“出口法律”）所禁止的任何方式对其进行使用。此外，如果 Adobe 软件被出口法律标识为出口受控项，您表示并保证您不是禁止通商国的公民，也不在禁止通商国境内，并且出口法律也不禁止您接收 Adobe 软件。授予使用 Adobe 软件的所有权利时基于以下条件：如果您不遵守该协议的条款，您将丧失这些权利。

18.7 常规条款。如果该协议的任何部分经查无效而不具有执行效力，该部分并不影响该协议其余部分的有效性，其余部分根据其条款仍然有效且具有执行效力。该协议不应影响作为消费者进行交易的任何一方的法定权利。

18.8 商标。Adobe 和 Adobe PDF Library 是 Adobe Systems Incorporated 在美国和/或其他国家或地区的注册商标或商标。

19. 出口规定

19.1 不得违反购买该软件或以其他方式获得该软件所在国家或地区的法律中任何出口条款而出口或再出口该软件。此外，您表示并保证适用的法律不禁止您接收该软件。

20. 监管法律

20.1 如果在美国、加拿大、墨西哥、中美洲、日本或台湾获得该软件，该 EULA 应由美国加利福尼亚州的法律进行监管并据此进行解释。有关与该 EULA 和/或该软件相关而可能引起的任何纠纷，您同意在加利福尼亚州的阿拉米达郡或圣塔克拉拉的联邦和/或州法庭进行审判。

20.2 如果在奥地利、比利时、丹麦、芬兰、法国、德国、希腊、意大利、卢森堡、荷兰、葡萄牙、西班牙、瑞典、该 EULA 第 19.3、19.4 或 19.5 条中未提到的其他任何欧盟成员国或者瑞士、挪威、冰岛或列支敦士登获得该软件，该 EULA 应由德意志联邦共和国慕尼黑具有效力的实体法进行监管并据此进行解释，并且德意志联邦共和国慕尼黑的主管法庭具有对该 EULA 所有相关纠纷的审判权。

20.3 如果在大不列颠及北爱尔兰联合王国、爱尔兰共和国获得该软件，该 EULA 应由英格兰和威尔士的法律进行监管并据此进行解释，并且各相关方接受英格兰和威尔士法庭的审判。

20.4 如果在俄罗斯、白俄罗斯、哈萨克斯坦或其他任何独联体国家（乌克兰和摩尔多瓦除外）获得该软件，或在拉脱维亚、立陶宛或爱沙尼亚购买该软件，该 EULA 应由俄罗斯联邦具有效力的实体法进行监管并据此进行解释。

20.5 如果在阿尔巴尼亚、波斯尼亚、黑塞哥维那、保加利亚、克罗地亚、捷克共和国、匈牙利、以色列、马其顿、波兰、罗马尼亚、斯洛伐克、斯洛文尼亚、土耳其、塞尔维亚、黑山、乌克兰或摩尔多瓦获得该软件，该 EULA 应由乌克兰的法规进行监管并据此进行解释。

20.6 如果第 20.5 条适用，并且您是法人实体或个体经营户，所有一切因该协议引起或与之相关的纠纷、争议或意见分歧均应根据乌克兰工商会的国际商业仲裁的仲裁规则和程序进行仲裁而加以最终解决。上述法庭的判决对于双方均有最终的强制执行效力。如果第 20.5 条适用，并且您是个人，与该 EULA 相关的所有纠纷应由乌克兰基辅市的舍甫琴科夫斯基区域法庭进行审判。

20.7 如果第 20.4 条适用，并且您是法人实体或个体经营户，与该 EULA 相关的所有纠纷应由俄罗斯联邦莫斯科仲裁法庭进行审判。如果第 20.4 条适用，并且您是个人，与该 EULA 相关的所有纠纷应由俄罗斯联邦莫斯科彼得罗夫斯基区域法庭进行审判。

20.8 在第 20.1 － 20.5 条中所述情况中，该 EULA 不受任何司法机构的法律冲突规则或联合国国际货物销售合同公约的监管，上述情况中明确表明其监管不适用。

20.9 如果在第 20.1 － 20.5 条中未指定的国家或地区获取该软件，该 EULA 应由您购买该软件所在国家或地区的实体法进行监管并据此进行解释。

21. 杂项

21.1 如果您通过因特网获取该软件（包括“非转售”和/或“升级”版本），ABBYY 将不向您提供任何印刷材料（包括用户指南）。

21.2 您同意向 ABBYY 提供您在激活、注册和操作该软件的过程中的个人详细信息。您同意 ABBYY 可以根据适用法律收集、处理和使用您的个人详细信息，前提是保持这些数据的机密性。您提供给 ABBYY 的任何个人详细信息将完全限于 ABBYY Group 内部存储和使用，不会向任何第三方公开（除适用法律要求公开的情况之外）。

21.3 ABBYY 可能向您发送包含产品和公司新闻、特价信息、产品用法建议以及其他产品和公司相关信息的电子邮件（如果您明确同意从 ABBYY 接收这类信息）。您可以随时从 ABBYY 邮件发送列表中除去您的地址。

21.4 对于任何索赔、责任、损失、诉讼、损害和/或庭审（包括使用和/或依赖该软件可能引起或与之相关的任何律师费），您同意赔偿和维护 ABBYY，并使 ABBYY 免受上述事项的影响。

21.5 该 EULA 下的酬金是 ABBYY 或 ABBYY 合作伙伴制定的许可证价格，应根据其制定的付款程序进行付款。

21.6 如果该 EULA 的任何部分经查无效而不具有执行效力，该部分并不影响该 EULA 其余部分的有效性，其余部分根据其条款仍然有效且具有执行效力。该 EULA 不应影响作为消费者进行交易的任何一方的法定权利。

22. 政府使用

22.1 如果该软件由美国政府或美国政府的任何部门使用，以下额外条款适用：(1) 美国联邦采购法的“数据权利－常规”条文 52.227-14 中定义的受限计算机软件；以及 (2) 政府的任何使用、复制或公开行为受到 DFARS 252.227-7013 的“技术数据和计算机软件权利”条文的子段落 (c)(1)(ii) 中规定的限制。

附录 如何购买 ABBYY 产品


如何购买 ABBYY 产品

您可以从我们的网上商店或合作伙伴购买 ABBYY 产品（有关 ABBYY 合作伙伴的列表，请参阅 http://www.abbyy.com）。

有关 ABBYY 产品的详细信息，请

  • 访问我们的网站 http://www.abbyy.com
  • 致电 +7 495 783 37 00 或发送传真到 +7 495 783 26 63
  • 发送邮件至 sales@abbyy.com。

各种语言的其他字体可从 www.paratype.com/shop/ 购买。

最终用户许可协议（EULA） 关于 ABBYY


关于 ABBYY

ABBYY 是领先的文档转换、数据捕获和语言软件提供商。ABBYY 研究及开发的重要领域包含文档识别技术和语言文字应用。

ABBYY 的识别技术和产品帮助人们管理不断增长的信息量及提供强大的设备，让人们从纸张和图像中获取信息，自动采集数据，并处理和存储有价值的信息。有了识别及数据捕获产品，人们可节省平常用在数据录入上的时间与金钱，并从更新、更有效的方式来访问信息上受益。我们的语言产品可打破语言障碍，从而使沟通更容易更清楚。

目前，ABBYY 已成为国际性的公司，截至 2009 年 1 月已全球拥有 880 名以上的雇员。 ABBYY 产品通过庞大的地区和国际性合作伙伴网络，已在世界上 130 多个国家/地区销售。 根据内部调查，ABBYY 产品线包括 PC 和移动设备的终端用户应用至企业解决方案和开发工具不等，其用户总数已超过 3 千万。

ABBYY 产品

ABBYY Lingvo，用于 PC 和移动设备的多语言词典软件。ABBYY Lingvo 是俄罗斯使用最广泛的词典软件，估计用户数超过 5,000,000*。它包含 128 本词典，共计 7,400,000 个条目，提供俄语到英语、德语、法语、意大利语、西班牙语、中文、土耳其语、乌克兰语、拉丁语的单词和词组互译。

ABBYY FineReader，智能的 OCR 和 PDF 转换应用程序，其设计目的旨在满足对识别精度和格式保留要求极高的专业人士的需求。通过 ABBYY 荣获奖项的生产力应用程序最新版本，用户可以将 PDF 文件、扫描图像和数字照片轻松转换为真正可编辑、可搜索的格式。

ABBYY FlexiCapture 是动态数据捕获与文档处理解决方案，用于任何行业任何大小的业务。ABBYY FlexiCapture 提供了单一入口点，以将各种表单和文档（问卷调查、调查、发票、合同等）的流自动转换为企业信息系统可使用的电子数据。

ABBYY Recognition Server，健壮而强大的基于服务器的 OCR 解决方案，用于在不同企业以及企业的不同部门之间自动进行文档转换过程。其设计目的旨在应对中高容量的 OCR 处理。ABBYY Recognition Server 既可用作立即可用的解决方案，也可用作文档捕获、文档管理和后端系统的组成部分。

ABBYY FineReader Engine 软件开发包（SDK）允许开发者将 ABBYY 的文档识别、文档转换和数据捕获技术集成到自己的解决方案中。

ABBYY Mobile OCR SDK，一款与操作系统无关的、代码量较小的开发工具包，专门用于将光学字符识别（OCR）和业务卡读取功能集成到任何移动应用程序和操作系统（包括 Windows Mobile、Symbian 和 LINUX）。

有关 ABBYY 产品的更多信息，请访问 www.abbyy.com。

___________________
* 根据内部调查。

如何购买 ABBYY 产品 ABBYY 办事处


ABBYY 办事处和技术支持联系人

北美和中美洲 | 美国、加拿大、墨西哥以及中美洲国家的客户请联系： ABBYY USA 电话：+1 408 457 9777 传真：+1 408 457 9778 地址：880 North McCarthy Boulevard, Suite 220, Milpitas, California 95035, USA 电子邮件：sales@abbyyusa.com 支持电子邮件： support@abbyyusa.com 网站： http://www.abbyyusa.com
西欧 | 奥地利、比利时、荷兰、卢森堡、丹麦、法国、德国、希腊、意大利、爱尔兰、挪威、葡萄牙、西班牙、瑞典、瑞士、英国或其他西欧国家的客户请联系： ABBYY Europe GmbH 电话：+49 89 511 159 0 传真：+49 89 511 159 59 地址：Elsenheimerstrasse 49, 80687 Munich, Germany 电子邮件：sales_eu@abbyy.com 支持电子邮件： support_eu@abbyy.com 网站： http://www.abbyy.com
中欧和东欧 | 阿尔巴尼亚、波斯尼亚和黑塞哥维那、保加利亚、克罗地亚、捷克共和国、匈牙利、以色列、马其顿、摩尔多瓦、黑山、波兰、罗马尼亚、塞尔维亚、斯洛伐克、土耳其或乌克兰的客户请联系： ABBYY Ukraine 电话：+380 44 490 9999 传真：+380 44 490 9461 地址：P.O. Box 23, 02002 Kiev, Ukraine 电子邮件：sales@abbyy.ua 支持电话：+380 44 490 9463 支持电子邮件： support@abbyy.ua 网站： http://www.abbyy.ua
日本 | 日本的客户请联系： ABBYY Japan： 电话：+81-42-795-1901 传真：+81-42-795-1901 地址：658-1 Tsuruma, Machida-shi, Tokyo 194-8510 电子邮件：sales@abbyyusa.com 支持电子邮件： support@abbyyusa.com http://www.abbyy.com
所有其他地区 | 以上未提到的国家或地区的客户请联系： ABBYY Russia 电话：+7 495 783 3700 传真：+7 495 783 2663 地址：P.O. Box 49, Moscow 129301, Russia, ABBYY LLC 电子邮件：sales@abbyy.com 支持电子邮件： support@abbyy.ru 网站： http://www.abbyy.ru http://www.abbyy.com

关于 ABBYY 受支持的语言


受支持的语言

ABBYY PDF Transformer 3.0 支持 184 种转换语言。

ABBYY PDF Transformer 3.0 支持以下语言*：

  • 主要语言（带词典支持）
  • 其他语言（不带词典支持）
  • 人工语言
  • 正式语言

主要语言

主要语言的显著特征是 ABBYY PDF Transformer 对其提供了词典支持。ABBYY PDF Transformer 3.0 逐个字母读取这些语言中的单词，然后根据词典进行检查。

    • 亚美尼亚语（东部、西部、格拉巴）

      印欧语系中自成一族的语言。亚美尼亚的官方语言，也在格鲁吉亚、阿塞拜疆和俄罗斯使用。格拉巴，是亚美尼亚语的旧式书面语言形式，现专用于神职人员。其现代书面语言有两个主要变体 ?东部（埃里温），在亚美尼亚使用；西部，在中东和西欧使用。约 700 万人的母语。

    • 巴什基尔语

      突厥语族的一种语言。在俄罗斯（巴什基里亚和周边地区）。约 100 万人的母语。

    • 保加利亚语

      斯拉夫语族南支的一种语言。保加利亚的官方语言。约 900 万人的母语。

    • 加泰隆语

      罗曼语族（伊比利亚-罗曼语支）的一种语言。西班牙（加泰隆尼亚、瓦伦西亚、巴利亚利群岛）、法国（鲁西永、东庇里牛斯）、安道尔和萨丁尼亚中约 800 万人的母语。上述西班牙省份和安道尔的官方语言之一。

    • 克罗地亚语

      斯拉夫语族南支的一种语言。曾被视为与塞尔维亚语属于同一种语言（两者组成单一的塞尔维亚-克罗地亚语，唯一的区别是所用拼写系统不同——塞尔维亚语使用西里尔文，而克罗地亚语采用拉丁文），自克罗地亚独立后成为独立的语言。克罗地亚的官方语言。约 500 万人的母语。

    • 捷克语

      斯拉夫语族西支的一种语言。捷克共和国的官方语言，也在斯洛伐克使用。约 1200 万人的母语。

    • 丹麦语

      日耳曼语族（斯堪的那维亚）的一种语言。丹麦的官方语言，也在格陵兰和法罗群岛使用。约 550 万人的母语。?

    • 荷兰语（荷兰和比利时）

      日耳曼语族的一种语言。荷兰和比利时的官方语言。约 2000 万人的母语。

    • 英语

      日耳曼语族的一种语言。主要的国际语言。联合国工作语言之一。美国、加拿大、英国、爱尔兰（连同爱尔兰语）、澳大利亚、新西兰和印度（临时）和 15 个非洲国家（包括南非共和国、尼日利亚、加纳、乌干达等）的官方语言。超过 5.08 亿人的母语。

    • 爱沙尼亚语

      芬兰-乌戈尔（波罗的-芬兰）语支的一种语言。爱沙尼亚的官方语言。约 110 万人的母语。

    • 芬兰语

      芬兰-乌戈尔（波罗的-芬兰）语支的一种语言。芬兰的官方语言，也在俄罗斯（卡累里亚和圣彼得堡地区）和瑞典使用。约 600 万人的母语。

    • 法语

      罗曼语族的一种语言。联合国工作语言之一。法国、比利时、瑞士、卢森堡、摩纳哥、安道尔、加拿大、海地以及若干非洲国家（贝宁、科特迪瓦、布基纳法索、加蓬、几内亚、萨伊（现名刚果民主共和国）、刚果共和国、马利、尼日尔、塞内加尔、多哥、乍得、布隆迪、卢旺达、中非共和国、马达加斯加、喀麦隆、塞舌尔、科摩罗、吉布提）和瓦努阿图（大洋洲）的官方语言。超过 1.28 亿人的母语。

    • 德语（新式和旧式拼写）

      日耳曼语族的一种语言。德国、奥地利、列支敦士登的官方语言，瑞士、卢森堡和比利时的官方语言之一。超过 1.28 亿人的母语。

    • 希腊语

      印欧语系中自成一族的语言。希腊和塞浦路斯的官方语言。约 1200 万人的母语。

    • 希伯来语

      一种闪族语。以色列的官方语言。也在一些犹太人海外散居族群中使用。约 800 万人的母语。

    • 匈牙利语

      乌戈尔（乌拉尔）语支的一种语言。匈牙利的官方语言，也在周边国家（包括塞尔维亚、奥地利、罗马尼亚和乌克兰）使用。约 1450 万人的母语。

    • 印度尼西亚语

      南岛语系的一种语言，1945 年之前称为马来语（某些语言学家认为它是马来语的一种方言）。印度尼西亚的官方语言，称为 Bahasa Indonesia（印尼语），也在国际交流中使用。约 1.6 亿人的母语。

    • 意大利语

      罗曼语族的一种语言。意大利的官方语言。约 7000 万人的母语。

    • 拉脱维亚语

      波罗的语族的一种语言。拉脱维亚的官方语言。约 200 万人的母语。

    • 立陶宛语

      波罗的语族的一种语言。立陶宛的官方语言。约 400 万人的母语。

    • 挪威语（尼诺斯克和博克马尔）

      日耳曼语族（斯堪的那维亚）的一种语言。挪威的官方语言。其书面语言有两种形式：尼诺斯克和博克马尔（后者接近于丹麦语）。约 500 万人的母语。

    • 波兰语

      斯拉夫语族西支的一种语言。波兰的官方语言。约 4400 万人的母语。

    • 葡萄牙语（葡萄牙和巴西）

      罗曼语族的一种语言。葡萄牙、巴西、安哥拉、莫桑比克、几内亚比绍、佛得角、圣多美和普林西比的官方语言。约 1.91 亿人的母语。

    • 罗马尼亚语

      罗曼语族的一种语言。罗马尼亚的官方语言。约 2600 万人的母语。

    • 俄语

      斯拉夫语族东支的一种语言。俄罗斯联邦的官方语言，也在所有独联体国家和波罗的海国家使用。约 2.77 亿人的母语。

    • 斯洛伐克语

      斯拉夫语族西支的一种语言。斯洛伐克的官方语言，也在周边地区（匈牙利、罗马尼亚和乌克兰）使用。约 560 万人的母语。

    • 斯洛文尼亚语

      斯拉夫语族南支的一种语言。斯洛文尼亚的官方语言，也在周边地区（奥地利和意大利）使用。约 200 万人的母语。

    • 西班牙语

      罗曼语族的一种语言。西班牙、所有拉美国家（巴西除外）和赤道几内亚的官方语言。联合国工作语言之一。约 4.17 亿人的母语。

    • 瑞典语

      日耳曼语族（斯堪的那维亚）的一种语言。瑞典和芬兰的官方语言。约 1000 万人的母语。

    • 鞑靼语

      突厥语族的一种语言。在俄罗斯（鞑靼斯坦、巴什基里亚、楚瓦什亚、马里埃尔等地区）使用。约 700 万人的母语。

    • 泰国语

      泰国东南部的一种语言。泰国的官方语言。约 3000 万人的母语。

    • 土耳其语

      突厥语族的一种语言。土耳其和塞浦路斯的官方语言，也在希腊、保加利亚、罗马尼亚、伊朗和伊拉克使用。约 6100 万人的母语。

    • 乌克兰语

      斯拉夫语族东支的一种语言。乌克兰的官方语言，也在俄罗斯和白俄罗斯使用。约 4700 万人的母语。

其他语言

    • 阿布哈兹语

      阿布哈兹-阿迪格语支（高加索）的一种语言。在格鲁吉亚（阿布哈兹）使用。约 10.5 万人的母语。

    • 阿迪格语

      阿布哈兹-阿迪格语支（高加索）的一种语言。在俄罗斯（阿迪格和克拉斯诺达地区）使用。约 12 万人的母语。

    • 南非荷兰语

      日耳曼语族的一种语言。南非共和国的官方语言之一。约 650 万南非荷兰裔白人（波尔人）的母语。

    • 阿古尔语

      莱兹吉语支（达吉斯坦语族）的一种语言。在俄罗斯（达吉斯坦和史塔诺伯地区）和阿塞拜疆使用。约 1.5 万人的母语。

    • 阿尔巴尼亚语

      印欧语系中自成一族的语言。阿尔巴尼亚的官方语言。阿尔巴尼亚、塞尔维亚（科索沃）、意大利和希腊约 500 万人的母语。

    • 阿尔泰语

      突厥语族的一种语言。在俄罗斯（阿尔泰）使用。约 5.5 万人的母语。

    • 阿瓦尔语

      阿瓦尔-安迪-迪多语支（达吉斯坦语族）的一种语言。在俄罗斯（达吉斯坦）和阿塞拜疆使用。约 60 万人的母语。

    • 艾玛拉语

      凯楚马兰语族的一种语言（南美印第安人的一种语言）。玻利维亚三种官方语言之一。居住在秘鲁和玻利维亚的约 220 万艾玛拉印第安人的母语。大部分艾玛拉语使用者也使用凯楚阿语和西班牙语。某些语言学家倾向于将艾玛拉语视为一个艾玛拉语族，而不是包含 10 种方言的单一语言。

    • 阿塞语（西里尔），阿塞语（拉丁）

      突厥语族的一种语言。阿塞拜疆的官方语言。伊朗、阿塞拜疆、亚美尼亚和格鲁吉亚约 1400-2000 万人的母语。

    • 巴斯克语

      一种孤立的语言。西班牙和法国约 60 万人的母语。

    • 白俄罗斯语

      斯拉夫语族东支的一种语言。白俄罗斯的官方语言。约 1020 万人的母语。

    • 本巴语

      班图语族的一种语言。赞比亚、萨伊（现名刚果民主共和国）、刚果共和国和坦桑尼亚约 500 万人的母语。

    • 布莱克福特语

      阿尔贡金语系西支的一种语言。美国和加拿大不到 1 万印第安人的母语。

    • 布列塔尼语

      布利屯语支（凯尔特）的一种语言。法国约 100 万布列塔尼人的母语。

    • 布哥图语

      大洋洲的一种语言（属于南岛语系的马来-波利尼西亚语支），在所罗门群岛东南部使用。

    • 布里亚特语

      蒙古语族的一种语言。在俄罗斯（布里亚特）使用。约 42.2 万人的母语。

    • 宿务语

      菲律宾语族（南岛语系）的一种语言。在菲律宾中部使用。通常认为是密切联系的一组语言（比萨扬语）。约 2400 万人的母语。

    • 查莫罗语

      南岛语系的一种语言，在西密克罗尼西亚（特别是关岛）使用。约 7.8 万人的母语。

    • 车臣语

      纳克语族（高加索）的一种语言。俄罗斯（车臣、印古什和达吉斯坦）约 100 万人的母语。

    • 简体中文，繁体中文

      汉藏语系的一种语言。中华人民共和国、台湾的官方语言，新加坡共和国的官方语言之一。超过 10 亿人的母语。

    • 楚克其语

      洛拉维特兰语族的一种语言，在俄罗斯（楚克其和科尔雅克地区）使用。约 1 万人的母语。

    • 楚瓦什语

      突厥语族的一种语言，在俄罗斯（楚瓦什亚）使用。约 200 万人的母语。

    • 科西嘉语

      通常认为是意大利语的一种方言，在科西嘉岛使用。约 34.1 万人的母语。

    • 克里米亚鞑靼语

      突厥语族的一种语言，在乌克兰（克里米亚）使用。约 70 万人的母语。

    • 克罗语

      印第安人苏族的一种语言，在美国蒙大拿州使用。不到 1 万人的母语。

    • 达科他语

      印第安人苏族的一种语言，在美国北部（南达科他州、蒙大拿州）使用。约 2 万人的母语。

    • 达尔格瓦语

      达吉斯坦语族的一种语言。在俄罗斯（达吉斯坦）使用。约 36 万人的母语。

    • 东干语

      汉藏语系的一种语言，在吉尔吉斯斯坦、哈萨克斯坦和乌兹别克斯坦使用。约 5 万人的母语。

    • 爱斯基摩语（西里尔），爱斯基摩语（拉丁）

      爱斯基摩-阿留申语族的一种语言。在楚克其半岛（俄罗斯）东南部、阿拉斯加州和周边地区（美国）、加拿大北极地区和格陵兰使用。约 10 万人的母语。

    • 鄂温语

      满-通古斯语族的一种语言，在俄罗斯（鄂霍次克海、雅库特和马加丹地区）使用。约 5 千人的母语。

    • 鄂温克语

      满-通古斯语族的一种语言，在中国、俄罗斯（从叶尼塞河到库页岛）和蒙古使用。约 3 万人（在俄罗斯约有 1 万人）的母语。

    • 法罗语

      日耳曼语族（斯堪的那维亚）的一种语言。法罗群岛（自治的丹麦属地）的官方语言，也在丹麦的其他一些地区使用。约 4.7 万人的母语。

    • 斐济语

      南岛语系的一种语言，在斐济使用。约 35 万人的母语。

    • 弗里西亚语

      日耳曼语族的一种语言，在北荷兰省、菲士兰（荷兰）、北弗里西亚群岛、黑尔戈兰岛和萨特兰（德国）使用。约 73 万人的母语。

    • 弗留利语

      罗曼语族的一种语言。通常认为属于利托-罗曼语支。在弗留利-威尼斯-朱利亚（意大利）使用。约 70 万人的母语。

    • 加告兹语

      突厥语族的一种语言，在摩尔达维亚南部使用。约 18 万人的母语。

    • 加利西亚语

      罗曼语族的一种语言，常被称为西班牙语或葡萄牙语的方言，在西班牙（加利西亚）使用。约 400 万人的母语。

    • 干达语

      班图语族的一种语言，在乌干达使用。约 400 万人的母语。

    • 德语（卢森堡）

      卢森堡的官方语言之一（也称为卢森堡语）。通常认为是德语的摩泽尔-法兰克尼亚方言。

    • 瓜拉尼语

      图皮语族的一种语言，在巴拉圭和周边地区（包括巴西、阿根廷和玻利维亚）使用。约 500 万瓜拉尼印第安人的母语。

    • 哈尼语

      汉藏语系（洛洛-缅甸语支）的一种语言，在中国、缅甸北部、泰国、老挝和越南使用。也称为阿卡语。约 100 万人的母语。

    • 豪萨语

      非亚语系的一种语言。在尼日利亚、尼日尔、喀麦隆、加纳、贝宁和多哥使用。约 4000 万人的母语。

    • 夏威夷语

      南岛语系（波利尼西亚语族）的一种语言，在夏威夷使用。约 2 万人的母语。

    • 冰岛语

      日耳曼语族（斯堪的那维亚）的一种语言。冰岛的官方语言。约 25 万人的母语。

    • 印古什语

      纳克语族的一种语言，在印古什使用。约 20 万人的母语。

    • 爱尔兰语

      凯尔特语族的一种语言。爱尔兰的第一官方语言。不到 26 万人的母语。

    • 日语

      日本的官方语言（1.3 亿人使用）。在美国（夏威夷约有 100 万人）、巴西、秘鲁、中国、加拿大、阿根廷、墨西哥和其他一些国家或地区也有日语使用者。关于日语与其他语言的联系，在学术界历来争议较大。目前大多数语言学家将日语归入阿尔泰语系。

    • 景颇语

      西藏-缅甸语支的一种语言，在华南地区和缅甸使用。约 60 万人的母语。

    • 卡巴尔达语

      阿布哈兹-阿迪格语支（高加索）的一种语言，在卡巴尔达-巴尔卡里亚、卡拉恰伊-切尔克斯、北奥塞梯（马兹多克）、阿迪格以及克拉斯诺达和史塔诺伯地区使用。约 30 万人的母语。

    • 卡尔梅克语

      蒙古语族的一种语言，在俄罗斯（卡尔梅克）使用。约 14 万人的母语。

    • 恰伊-巴尔卡尔语

      突厥语族的一种语言（某些语言学家倾向于认为该语言由恰伊和巴尔卡尔这两种相互独立但密切联系的语言组成），在俄罗斯（卡巴尔达-巴尔卡里亚、卡拉恰伊-切尔克斯）使用。约 20 万人的母语。

    • 卡拉卡尔帕克语

      突厥语族的一种语言，在卡拉卡尔帕克（乌兹别克斯坦）使用。约 41 万人的母语。

    • 卡舒比语

      通常认为是波兰语的方言，在波兰使用。

    • 卡瓦语

      卡代语族的一种语言（一般认为与泰国语和南岛语系有关），在中国使用。不到 5 万人的母语。

    • 哈萨克语

      突厥语族的一种语言。哈萨克斯坦的官方语言。约 800 万人的母语。

    • 哈卡斯语

      突厥语族的一种语言，在俄罗斯（哈卡斯）使用。约 6 万人的母语。

    • 汉特语

      乌戈尔语支的一种语言，在俄罗斯（土门和托木斯克地区）使用。约 1.5 万人的母语。

    • 吉库犹语

      班图语族的一种语言，在肯尼亚中部使用。约 600 万人的母语。

    • 吉尔吉斯语

      突厥语族的一种语言。吉尔吉斯斯坦的官方语言，也在中国使用。约 260 万人的母语。

    • 刚果语

      班图语族的一种语言，在刚果民主共和国、刚果共和国和安哥拉使用。约 1000 万人的母语。

    • 科尔雅克语

      洛拉维特兰语族的一种语言，在俄罗斯（科尔雅克地区）使用。约 5 千人的母语。

    • 克佩勒语

      曼德（尼日尔-刚果）语族的一种语言，在几内亚和利比里亚使用。不到 100 万人的母语。

    • 库梅克语

      突厥语族的一种语言，在俄罗斯（达吉斯坦）使用。约 28.2 万人的母语。

    • 库尔德语

      西伊朗语支的一种语言。伊拉克的第二官方语言。在土耳其、伊朗、伊拉克、叙利亚和独联体国家（库尔德人的海外散居族群）使用。约 2000 万人的母语。

    • 拉克语

      达吉斯坦语族的一种语言，在俄罗斯（达吉斯坦）使用。约 10 万人的母语。

    • 拉丁语

      意大利语族的一种语言。梵蒂冈和罗马古典书面用语的官方语言。

    • 莱兹吉语

      达吉斯坦语族的一种语言，在俄罗斯（达吉斯坦）和阿塞拜疆使用。约 45 万人的母语。

    • 卢巴语

      班图语族的一种语言，在刚果民主共和国使用。约 600 万人的母语。

    • 马其顿语

      斯拉夫语族南支的一种语言。马其顿的官方语言。约 200 万人的母语。

    • 马达加斯加语

      南岛语系的一种语言。马达加斯加的官方语言。约 1000 万人的母语。

    • 马来语

      南岛语系的一种语言。马来西亚的官方语言。约 2000 万人的母语。

    • 马林凯语

      曼德（尼日尔-刚果）语族的一种语言。在塞内加尔、几内亚、马利、利比里亚和塞拉利昂使用。约 400 万人的母语。

    • 马耳他语

      一种闪族语。马耳他的官方语言。约 40 万人的母语。

    • 曼西语

      乌戈尔语支的一种语言，在俄罗斯（西伯利亚西部）使用。约 4 千人的母语。

    • 毛利语

      波利尼西亚语族的一种语言，在新西兰使用。约 30 万人的母语。

    • 马里语

      两种密切联系的语言（平原马里语和山地马里语）的统称。在俄罗斯（马里埃尔、塔塔里亚）使用。芬兰-乌戈尔（乌拉尔）语支的一种语言。约 60 万人的母语。

    • 玛雅语

      玛雅语族的一种语言，在墨西哥、危地马拉和洪都拉斯使用。约 100 万人的母语。

    • 苗语

      苗瑶语族的一种语言，在中国、越南以及老挝和泰国部分地区使用。约 800 万人的母语。

    • 米南卡堡语

      南岛语系的一种语言，在苏门答腊岛（中部和西部地区）使用。650 万人的母语。

    • 莫霍克语

      易洛魁族人的一种语言，在美国东北部和加拿大周边地区（安大略湖和伊利湖周围）使用。约 1 万人的母语。

    • 摩尔达维亚语

      罗曼语族的一种语言。摩尔达维亚的官方语言。通常认为是罗马尼亚语的一种变体。约 300 万人的母语。

    • 蒙古语

      蒙古语族的一种语言。蒙古的官方语言，也在中国（内蒙古）使用。约 500 万人的母语。

    • 摩尔多瓦语

      两种密切联系的语言（莫克沙-摩尔多瓦语和厄尔兹亚-摩尔多瓦语）的统称。伏尔加-芬兰（乌拉尔）语支的一种语言。在俄罗斯（摩尔多瓦）使用。约 100 万人的母语。

    • 那瓦特语

      阿兹台克-塔诺安语系的一种语言。在墨西哥使用。约 100 万人的母语。

    • 勒勒茨语

      萨莫耶德语族（乌拉尔）的一种语言，在俄罗斯（亚马尔-勒勒茨和多尔干-勒勒茨地区）使用。约 2.5 万人的母语。

    • 尼夫赫语

      一种孤立的语言，在俄罗斯（库页岛和阿穆尔河地区）使用。约 1 千人的母语。

    • 诺盖语

      突厥语族的一种语言，在俄罗斯（卡拉恰伊-切尔克斯和克拉斯诺达地区）使用。约 5.5 万人的母语。

    • 尼昂加语

      班图语族的一种语言。马拉维的官方语言，也在赞比亚、莫桑比克和津巴布韦使用。约 700 万人的母语。

    • 奥杰布瓦语

      阿尔贡金语系的一种语言，在美国和加拿大使用。几千印第安人的母语。

    • 奥塞梯语

      东伊朗语支的一种语言。在俄罗斯（北奥塞梯）和格鲁吉亚（南奥塞梯）使用。约 60 万人的母语。

    • 帕皮阿门托语

      基于西班牙语的克里奥尔语言。在阿鲁巴、博内尔和库拉索群岛使用。不到 100 万人的母语。

    • 普罗旺斯语

      罗曼语族的一种语言，在法国南部和意大利阿尔卑斯山地区使用。约 200-1000 万人的母语。

    • 凯楚阿语

      凯楚马兰语族的一种语言。秘鲁和玻利维亚的官方语言之一，也在厄瓜多尔、哥伦比亚北部、智利和阿根廷使用。700-1300 万印第安人的母语。

    • 利托-罗曼斯语

      罗曼语族的一种语言。瑞士的官方语言之一。约 4 万人（格劳宾登州）的母语。

    • 吉普赛语

      一种印度语言，由散居全世界的吉普赛人使用。约 100-500 万人的母语。

    • 隆迪语

      班图语族的一种语言。布隆迪的官方语言之一，也在坦桑尼亚和刚果民主共和国使用。约 700 万人的母语。

    • 俄语（旧式拼写）

      使用旧式拼写系统（1917 年革命之前的拼写法）的俄语。

    • 卢旺达语

      班图语族的一种语言。卢旺达的官方语言之一，也在布隆迪、刚果民主共和国、乌干达和坦桑尼亚使用。约 1200 万人的母语。

    • 萨米语（拉皮什）

      芬兰-乌戈尔语支的一种语言，在挪威北部、瑞典、芬兰和俄罗斯（科拉半岛）使用。约 5 万人的母语。

    • 萨摩亚语

      波利尼西亚语族的一种语言。西萨摩亚的官方语言之一。约 43 万人的母语。

    • 苏格兰盖尔语

      凯尔特语族的一种语言，在苏格兰、赫布利迪群岛和新斯科舍（加拿大）使用。不到 10 万人的母语。

    • 塞尔库普语

      萨莫耶德语族（乌拉尔）的一种语言，在俄罗斯（克拉斯诺亚克和托木斯克地区）使用。约 2 千人的母语。

    • 塞尔维亚语（西里尔），塞尔维亚语（拉丁）

      斯拉夫语族南支的一种语言（另请参阅克罗地亚语）。塞尔维亚和黑山的官方语言。约 2000 万人的母语。

    • 修纳语

      班图语族的一种语言，在津巴布韦、莫桑比克、博茨瓦纳和南非共和国使用。约 800 万人的母语。

    • 索马里语

      非亚语系（库希特语族）的一种语言。索马里的官方语言，也在吉布提、埃塞俄比亚和肯尼亚使用。约 900 万人的母语。

    • 索布语

      斯拉夫语族西支的一种语言。通常认为由上索布语和下索布语这两种语言组成。在德国（萨克森）使用。约 10 万人的母语。

    • 梭托语

      班图语族的一种语言。莱索托的官方语言之一，也在南非共和国使用。约 800 万人的母语。

    • 巽他语

      南岛语系的一种语言，在印度尼西亚（西爪哇）使用。约 2700 万人的母语。

    • 斯瓦希利语

      班图语族的一种语言。中非和东非（特别是坦桑尼亚和肯尼亚）的国际交流使用的主要语言（商业共同语）。乌干达的官方语言。约 1000-5000 万人的母语。

    • 斯瓦齐语

      班图语族的一种语言。斯威士兰的官方语言，也在南非共和国东北部使用。约 200 万人的母语。

    • 塔巴萨兰语

      达吉斯坦语族的一种语言，在俄罗斯（达吉斯坦）使用。约 7.5 万人的母语。

    • 塔吉克语

      伊朗语族的一种语言。塔吉克斯坦的官方语言，也在乌兹别克斯坦使用。450 万人的母语。

    • 塔加洛语

      菲律宾语族（南岛语系）的一种语言。菲律宾的官方语言。约 5700 万人的母语。

    • 塔希提语

      波利尼西亚语族（南岛语系）的一种语言。法属波利尼西亚的官方语言，也在新喀里多尼亚和瓦努阿图使用。约 11.7 万人的母语。

    • 托克皮辛语

      基于英语的克里奥尔语言。巴布亚新几内亚的官方语言。约 300 万人的母语。

    • 汤加语

      波利尼西亚语族（南岛语系）的一种语言。汤加的官方语言，也在新西兰、斐济和西萨摩亚使用。约 12 万人的母语。

    • 茨瓦纳语

      班图语族的一种语言。在博茨瓦纳和南非共和国使用。博茨瓦纳的官方语言之一。约 400 万人的母语。

    • Tun

      一种泰语，在华南地区使用。约 70 万人的母语。

    • 土库曼语

      突厥语族的一种语言。土库曼的官方语言。650 万人的母语。

    • 图瓦语

      突厥语族的一种语言，在俄罗斯（图瓦）使用。约 24 万人的母语。

    • 乌德穆尔特语

      彼尔姆语族的一种语言，在俄罗斯（乌德穆尔特和基罗夫斯克地区）使用。约 55 万人的母语。

    • 维吾尔语（西里尔），维吾尔语（拉丁）

      突厥语族的一种语言，由中国西北部的新疆维吾尔自治区以及乌兹别克斯坦、哈萨克斯坦和吉尔吉斯斯坦部分地区的维吾尔人使用。约 700 万人的母语。

    • 乌兹别克语（西里尔），乌兹别克语（拉丁）

      突厥语族的一种语言。乌兹别克斯坦的官方语言，也在中国和阿富汗使用。约 3100 万人的母语。

    • 威尔士语

      凯尔特语族的一种语言，在威尔士（英国）使用。约 58 万人的母语。

    • 沃洛夫语

      尼日尔-刚果语族（西大西洋语支）的一种语言。塞内加尔的官方语言，也在冈比亚和毛里塔尼亚使用。约 700 万人的母语。

    • 科萨语

      班图语族的一种语言，在南非共和国使用。约 800 万人的母语。

    • 雅库特语

      突厥语族的一种语言，在俄罗斯（雅库特）使用。约 40 万人的母语。

    • 萨巴特克语

      一种印第安语言，在墨西哥南部使用。约 43 万人的母语。

    • 祖鲁语

      班图语族的一种语言，在南非共和国和津巴布韦使用。920 万人的母语。

人造语言

    • 世界语
      最流行的人造语言，1887 年由 L.L. Zamenhoff 引入。由全世界 83 个国家或地区的约 10 万人使用。约有 3 万本书已使用世界语出版。?
    • 国际语
      1903 年由著名数学家 Giuseppe Peano 引入，20 世纪中期由语言学家 A.Gode 加以改造。某些科学期刊使用国际语发表摘要。
    • 伊多语
      1907 年由 L. de Beaufront 引入，是世界语的改造版，但外界反应一直平平。
    • 西方语
      1921-1922 年由 A.Wale 引入，但外界反应一直平平。

正式语言

    • Basic
      BASIC（初学者全方位符号指令代码，Beginners All-purpose Symbolic Instruction Code），20 世纪 60 年代由美国新罕布什尔州达特茅斯学院的教授 John G. Kemeney 和 Thomas E. Kurz 开发的编程语言。?
    • C/C++
      1972 年由“AT&T 贝尔实验室”的系统程序员 Dennis M. Ritchie 开发的编程语言。20 世纪 80 年代初期，同样出自“AT&T 贝尔实验室”的 Bjarne Stroustrup 引入了 C++，这一名称表示由 C 演化而来。
    • COBOL
      COBOL（面向商业的通用语言，Common Business-Oriented Language），1959 年由计算机制造商和美国国防部开发的编程语言。?
    • Fortran
      FORTRAN（公式翻译程序语言，FORmula TRANslator），20 世纪 50 年代中期由 IBM 开发的编程语言。
    • Java
      Java 由 Oak 编程语言演化而来，1995 年由 Sun Microsystems 引入。Java 的语法大部分类似于 C++，用于编写因特网应用程序。
    • Pascal
      为纪念法国数学家、哲学家 Blaise Pascal 而以他的名字命名的编程语言，20 世纪 60 年代由联邦技术学院（瑞士苏黎世）的 Niklaus Wirth 开发。
    • 简单化学式
      由化学元素名称和下标数字组成的化学式，例如 H2O、C2H5OH。

有关显示特定语言的字母表中所用字符所需字体的信息，请参阅“所转换文本”中的“不正确字体”。

*语言使用人数的信息采用 2002 年的数据。

ABBYY 办事处 受支持的格式


受支持的格式

转换 PDF 文档

ABBYY PDF Transformer 3.0 允许您将 PDF 文档转换为以下格式：

  • Microsoft Word 文档（*.DOC）
  • Microsoft Office Word 2007 文档（*.DOCX）
  • 富文本格式（*.RTF）
  • 纯文本（*.TXT）
  • Microsoft Excel 工作簿（*.XLS）
  • Microsoft Office Excel 2007 工作簿（*.XLSX）
  • 超文本标记语言（*.HTM, *.HTML）
  • 可搜索的 PDF 文档（*.PDF）
  • PDF/A（*.PDF）

创建 PDF 文档

ABBYY PDF Transformer 3.0 允许您从以下格式创建 PDF 文档：

  • Microsoft Word 文档（*.DOC）
  • Microsoft Office Word 2007 文档（*.DOCX）
  • 富文本格式（*.RTF）
  • HTML 文档（*.HTM, *.HTML）
  • Microsoft PowerPoint 演示文稿（*.PPT）
  • Microsoft PowerPoint 2007 演示文稿（*.PPTX）
  • 纯文本（*.TXT）
  • Microsoft Excel 工作簿（*.XLS）
  • Microsoft Office Excel 2007 工作簿（*.XLSX）
  • Microsoft Visio 绘图（*.VSD）
要从其他格式的文件创建 PDF 文档，请使用虚拟打印机 PDF X-Change 4.0 for ABBYY。
您必须在计算机上安装相应的 Microsoft Office 应用程序，才能使用 Microsoft Word、Microsoft Excel、Microsoft PowerPoint 和 Microsoft Visio 文件。

受支持的语言 界面语言


界面语言

界面语言是用于程序消息、对话框、按钮名称和菜单项的语言。您可以在安装 ABBYY PDF Transformer 3.0 时选择所需界面语言。您还可以在安装程序之后更改界面语言。

要更改界面语言：
  1. 打开帮助菜单；
  2. 从界面语言下拉列表中选择需要的界面语言。
  3. 重新启动 ABBYY PDF Transformer 3.0。

受支持的格式 图章和 Bates 图章中的当前日期和时间


图章和 Bates 图章中的当前日期和时间

您可以将当前日期和/或时间添加到图章和 Bates 图章。在文本编辑/Bates 图章窗口中使用以下标记。

标记 |  | 示例
<d/> | 短日期格式 | 07.02.2009
<date/> | 长日期格式 | 2009年2月7日
<t12/> | 12 小时制时间 | 下午09:22
<t24/> | 24 小时制时间 | 21:22
<time/> | 长时间格式 | 21:22:51

缺省情况下按您计算机的区域设置所对应的格式显示日期和时间。您可以更改此格式。例如：<d=RUS/>、<date=USA/> 或 <time=ENG/>。结果将立即显示在图章预览窗口中。
显示示例

<d=USA/> | 2/7/2009
<d=ENG/> | 07/02/2009
<d=RUS/> | 07.02.2009
<d=DEU/> | 07.02.2009
<d=FRA/> | 07/02/2009
<d=ITA/> | 07/02/2009
<d=ESP/> | 07/02/2009
<d=NLD/> | 3-2-2009
<d=PO/> | 2009-02-07
<d=HUN/> | 2009.02.07
<d=CZ/> | 7.2.2009
<d=SL/> | 7. 2. 2009
您的操作系统可能不支持以上某些区域。但您可以使用您的系统支持的上述任何其他区域。

您可以对日期和时间格式进行定制
显示示例

<date=USA %A/> | Friday
<date=DEU %B, %Y/> | February, 2009
<time %Hh %Mm/> | 09h 22m

要定制日期和时间，请指定所需参数并用 <date/> 和 <time/> 标记将其括起来。

<date/> |  | 示例
年份
%y | 不带世纪位数的年份（01 - 99） | 09
%#y | 不带世纪位数、不带前导 0 的年份（1 - 99） | 9
%Y | 带世纪位数的年份 | 2009
%#Y | 带世纪位数、不带前导 0 的年份 | 2009
月份
%b | 月份简称 | Feb
%b | 月份全名 | February
%m | 以数字表示的月份（01 -12） | 02
%#m | 以数字表示、不带前导 0 的月份（1 -12） | 2
号数
%d | 以数字表示的号数（01 - 31） | 07
%#d | 以数字表示、不带前导 0 的号数（1 -31） | 7
星期几
%a | 星期几简称 | Tu
%a | 星期几全名 | Tuesday
<time/> |  | 示例
小时
%H | 24 小时制（00 - 23） | 07
%#H | 24 小时制，不带前导 0（0 ? 23) | 7
%I | 12 小时制（01 ? 12) | 05
%#I | 12 小时制，不带前导 0（1 ? 12) | 5
%p | A.M./P.M.12 小时制中的指示符* | AM
分钟和秒
%m | 以数字表示的分钟（0 ? 59) | 04
%#m | 以数字表示、不带前导 0 的分钟（0 ? 59) | 4
%S | 以数字表示的秒（00 ? 59) | 04
%#S | 以数字表示、不带前导 0 的秒?（0 ? 59) | 4
其他选项
%% | 百分号

更改区域设置

  1. 在开始>设置>控制面板中选择区域和语言选项；
  2. 在区域选项选项卡上，选择用于日期和时间的标准，或单击自定义以创建您自己的格式。
    在 Microsoft Windows Vista 中该选项卡的名称为格式。

______________________
* 仅可用于 USA、ENG、HUN 和 CZ 区域设置。

界面语言 术语表


术语表

A D F K O P R S T U

A

ABBYY Screenshot Reader 用于创建屏幕快照并识别其中文本的应用程序。

Activation（激活） 从 ABBYY 获取特殊代码的过程，该代码可允许用户在给定计算机上以完全方式使用该软件的副本。

Activation code（激活代码） ABBYY 在激活过程中颁发给 ABBYY PDF Transformer 3.0 的每个用户的代码。在生成产品 ID 的计算机上激活 ABBYY PDF Transformer 时需要激活代码。

Active area（活动区域） 文档上可以删除、移动或修改的选中区域。要使某个区域成为活动区域，请单击该区域。包围活动区域的边框以粗体显示，其中包含的小方块可以进行拖动以更改区域大小。

ADRT（适应性文档识别技术，Adaptive Document Recognition Technology） 可提高处理多页文档的质量。该技术尤其能帮助程序正确检测页眉、页脚、脚注、页码和标题。

Area（区域） 图像上由边框所包围的部分。在执行转换之前，ABBYY PDF Transformer 会检测文本、图片和表区域，以确定应转换图像的哪些部分以及采取什么顺序。

返回顶部

D

Document Open Password（文档打开密码） 用于防止用户打开 PDF 文档的密码，要打开文档则必须输入作者所指定的密码。

dots per inch（每英寸像素数，dpi） 图像分辨率的度量标准。

Driver（驱动程序） 用于控制计算机外围设备（例如扫描仪、显示器等）的软件程序。

F

Font effects（字体效果） 字体的外观（即粗体、斜体、下划线、删除线、下标、上标、小体大写字母）。

K

Keyboard shortcuts（键盘快捷键） 键盘上用于启动特定命令的一个按键或若干按键的组合。您可以使用键盘快捷键提高工作速度。

O

OCR（光学字符识别，Optical Character Recognition） 允许计算机“读取”已扫描页面上的文本，将其与插图和格式化元素区别开来。一旦读取文本之后，程序将以可编辑的电子格式重新创建原始文档。

返回顶部

P

Page layout（页面布局） 页面上文本、表格、图片、段落和列的排列，以及字体、字体大小、字体颜色、文本背景和文本方向。

Page layout analysis（页面布局分析） 检测页面图像上的区域的过程。区域可以是以下三种类型：文本、图片和表区域。页面布局分析可在单击转换按钮时自动执行，也可在转换之前由用户手动执行。

PDF（可移植文档格式，Portable Document Format） 是广泛使用的文档格式。PDF 文件在任何计算机上都具有相同外观，因为它们包含有关文档的文本和图形的详细信息。

PDF security settings（PDF 安全性设置） 可防止打开、编辑、复制或打印 PDF 文档的限制。这些设置包括“文档打开密码”、“权限密码”和加密级别。

Permissions Password（权限密码） 用于防止其他用户打印和编辑 PDF 文档的密码，要进行上述操作则必须输入作者所指定的密码。如果对文档选择了某些安全性设置，其他用户必须输入作者所指定的密码才能更改这些设置。

Picture area（图片区域） 包含图片的图像区域。此类区域可能包含实际图片或应显示为图片的其他任何对象（例如一段文本）。

Product ID（产品 ID） 在特定计算机上激活 ABBYY PDF Transformer 时根据硬件配置自动生成的参数。

返回顶部

R

Running title（栏外标题） 每页顶部或底部非正文的文本或图像。页面顶部的栏外标题称为页眉，页面底部的栏外标题称为页脚。

S

Serial number（序列号）是购买产品时获取的唯一编号。激活产品时需要序列号。

Shortcut menu（快捷菜单）是右键单击某个对象时显示的菜单。例如，您可以右键单击某个图像区域或图像的其他任何部分以打开其快捷菜单。

T

Table area（表区域） 用于表图像区域的区域，或者具有表结构的文本的区域。?应用程序读取此类区域时，会在区域内部绘制垂直和水平分隔线以形成表格。?该区域在输出文本中显示为表格。

Text area（文本区域） 包含文本的区域。请注意，文本区域应只包含单列文本。

U

Unicode 由 Unicode Consortium（Unicode, Inc.）开发的标准。该标准是用于处理以世界上主要语言编写的文本的 16 位国际编码系统，并可轻松进行扩展。Unicode 标准确定字符编码以及处理以特定语言编写的文本时使用的属性和过程。

返回顶部

图章和 Bates 图章中的当前日期和时间 键盘快捷键


键盘快捷键

  • 常规
  • 工具
  • 区域菜单
  • 导航
  • 帮助

常规

若要 | 按
打开 PDF 文件 | CTRL+O
转换或创建 PDF 文档 | CTRL+S

工具

若要 | 按
自动检测区域 | CTRL+D
删除所有区域 | CTRL+DEL
选择“区域”工具 | W
选择用于查看文档的“手形”工具 | Q
选择“文本区域”工具 | 1
选择“图片区域”工具 | 2
选择“表区域”工具 | 3
选择“编辑”工具 | 4
选择“添加区域部分”工具 | A
选择“剪切区域部分”工具 | C
自动检测表结构 | CTRL+T
选择“添加垂直分隔线”工具 | V
选择“添加水平分隔线”工具 | H
选择“删除分隔线”工具 | R
合并所选单元 | M
分割先前合并的单元 | X
转至下一个表单元 | 向左、向右、向上和向下箭头
选择“对区域重新编号”工具 | CTRL+R
撤销上次操作 | CTRL+Z
重做先前撤销的操作 | CTRL+Y

返回顶部

区域菜单

若要 | 按
将区域类型更改为文本 | CTRL+1
将区域类型更改为表 | CTRL+2
将区域类型更改为图片 | CTRL+3
将区域类型更改为编辑区域 | CTRL+4
将所选文本或图片区域复制到剪贴板 | CTRL+C
删除所选区域 | DEL

返回顶部

导航

若要 | 按
使页面适合宽度 | CTRL+SHIFT+NUM*
使页面适合高度 | CTRL+SHIFT+NUM/
适合页面 | CTRL+0
缩小 | CTRL+SHIFT+NUM-
放大 | CTRL+SHIFT+NUM+
打开文档中的上一页 | CTRL+NUM- 或 ALT+向上箭头
打开文档中的下一页 | CTRL+NUM+ 或 ALT+向下箭头
打开文档中的首页 | CTRL+HOME
打开文档中的末页 | CTRL+END
将页面窗口放在左边，设置区域放在右边 | CTRL+Q
将设置窗口放在左边，页面窗口放在右边 | SHIFT+Q
在页面窗口、页面视图窗口和设置区域之间切换 | CTRL+TAB

返回顶部

帮助

若要 | 按
打开帮助 | F1 或 CTRL+H

返回顶部

术语表 使用 ABBYY PDF Transformer 3.0 帮助


使用 ABBYY PDF Transformer 3.0 帮助

如果您没有鼠标或倾向于使用键盘，您可以使用以下键盘命令在帮助查看器内进行浏览。

帮助查看器键盘快捷键

若要 | 按
显示系统菜单 | ALT+SPACEBAR
显示帮助查看器快捷菜单 | SHIFT+F10
在帮助查看器和其他打开的窗口之间切换 | ALT+TAB
显示选项菜单 | ALT+O
隐藏或显示导航窗格 | ALT+O，然后按 T
切换到导航窗格中的下一个选项卡 | CTRL+TAB
切换到导航窗格中的上一个选项卡 | CTRL+SHIFT+TAB
在目录、索引或检索结果列表中上移一个主题 | 向上箭头
在目录、索引或检索结果列表中下移一个主题 | 向下箭头
在目录、索引或检索结果列表中上移一页 | 向上翻页
在目录、索引或检索结果列表中下移一页 | 向下翻页
在导航窗格和主题窗格之间切换焦点 | F6
刷新显示在主题窗格中的主题 | ALT+O，然后按 R
在主题内滚动 | 向上箭头或向下箭头
移至主题开头 | CTRL+HOME
移至主题末尾 | CTRL+END
突出显示主题窗格中的所有文本 | CTRL+A
打印主题 | ALT+O，然后按 P
移回先前查看过的主题 | ALT+O，然后按 B
向前移至下一个（先前查看过的）主题 | ALT+O，然后按 F
关闭帮助查看器 | ALT+F4

返回顶部

内容选项卡键盘快捷键

若要 | 按
显示内容选项卡 | ALT+C
打开一本书 | 向右箭头
关闭一本书 | 向左箭头
选择主题 | 向上箭头或向下箭头
显示所选主题 | ENTER

索引选项卡键盘快捷键

若要 | 按
显示索引选项卡 | ALT+N
选择列表中的关键字 | 向上箭头或向下箭头
显示相关联的主题 | ALT+D 或 ENTER

检索选项卡键盘快捷键

若要 | 按
显示检索选项卡 | ALT+S
启动检索 | ALT+L
显示所选主题 | ALT+D 或 ENTER

返回顶部

键盘快捷键 系统要求


系统要求

ABBYY PDF Transformer 3.0 需要以下项：

  1. 带 Intel® Core™ 2/Pentium™/Celeron™/Xeon™、AMD K6/Turion™/Athlon™/Duron™/Sempron™ 或兼容的处理器（1 GHz 或更高）的 PC
  2. 操作系统：Microsoft® Windows® Server 2008、Microsoft® Windows® Vista、Microsoft® Windows® Server 2003、Windows XP。
    要使用本地化的界面，需要有相应的语言支持。
  3. 内存：512 MB RAM
    在多处理器系统中，每个额外的处理器还需要额外 512 MB 的 RAM。
  4. 硬盘空间：典型程序安装需要 500 MB，程序操作需要 512 MB
  5. 视频卡和显示器（最低分辨率为 1024768）
  6. 键盘、鼠标或其他定位设备
您必须在计算机上安装相应的 Microsoft Office 应用程序，才能使用 Microsoft Word、Microsoft Excel、Microsoft PowerPoint 和 Microsoft Visio 文件。

使用 ABBYY PDF Transformer 3.0 帮助 技术支持


技术支持

如果您对 ABBYY PDF Transformer 3.0 的使用有任何问题，请参阅随附文档，如果仍无法解决问题，再联系技术支持服务。您可能还希望浏览 ABBYY 网站 www.abbyy.com/support 上的技术支持部分，其中可能有您的问题的答案。

我们的技术支持服务专家需要以下信息才能有效回答您的问题：

  • 您的姓名；
  • 您的公司或组织的名称（如适用）；
  • 您的电话号码（或传真、电子邮件）；
  • 您的 ABBYY PDF Transformer 3.0 软件包的序列号（请参阅帮助>关于 ABBYY PDF Transformer 并查找 许可信息： 字段）；
  • Build 号（请参阅帮助>关于 ABBYY PDF Transformer）；
  • 对问题的总体描述以及错误消息的全文（如有）；
  • 您的计算机和处理器的类型；
  • 您的 Windows 操作系统版本；
  • 您认为重要的其他任何信息。

您可以自动收集上述某些信息：

  1. 选择帮助>关于 ABBYY PDF Transformer；
  2. 在关于 ABBYY PDF Transformer 对话框中单击系统信息…按钮。

    将打开对话框，显示上述某些信息。

仅注册用户有资格免费获得技术支持。您可以在 ABBYY 网站上注册您的应用程序副本，或通过选择帮助>立即激活…来进行注册。
如果您有任何问题和建议，请联系离您最近的 ABBYY 办事处。

系统要求