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Quick Start Guide 

This Quick Start Guide provides essential information on the use of ABBYY FineReader. For the complete 

user’s manual, please visit http://help.abbyy.com/. If you have already started ABBYY FineReader, you can 

access the complete user’s manual by pressing F1 or selecting the Help menu item. 

 

Quick Start Guide ........................................................................................................................................................................................................ 1 

Introducing ABBYY FineReader ............................................................................................................................................................................. 2 

System Requirements ................................................................................................................................................................................................ 3 

Supported file formats .............................................................................................................................................................................................. 3 

Installing ABBYY FineReader ................................................................................................................................................................................... 3 

Starting ABBYY FineReader ..................................................................................................................................................................................... 4 

Working with ABBYY FineReader .......................................................................................................................................................................... 4 

The New Task screen ............................................................................................................................................................................................ 5 

Working with PDF documents .......................................................................................................................................................................... 6 

Converting documents ......................................................................................................................................................................................... 8 

Fast conversion ................................................................................................................................................................................................... 8 

Advanced conversion .....................................................................................................................................................................................10 

Adjusting recognition areas ........................................................................................................................................................................12 

Comparing documents ......................................................................................................................................................................................13 

Automated document conversion .................................................................................................................................................................15 

Activating and Registering ABBYY FineReader .............................................................................................................................................17 

Privacy Policy ..............................................................................................................................................................................................................17 

 

ABBYY® FineReader 14 

 

http://help.abbyy.com/


ABBYY® FineReader 14 
Quick Start Guide 

2 

 

Introducing ABBYY FineReader 

ABBYY FineReader 14 is your one-stop solution for working with printed documents and PDFs of any type. 

It offers powerful optical character recognition (OCR) and PDF authoring and reviewing capabilities.  

Key features 

 Scan and convert paper and PDF documents to editable formats (including Microsoft® Word, Microsoft 

Excel®, searchable PDF and many more) for further editing and re-use. 

o Work with any type of PDF, including document scans.  

With ABBYY FineReader, you can: 

o Edit text and pictures 

o Carry out full-text searches in the body text of documents, as well as the text within comments, 

bookmarks, and metadata 

o Add, delete, and rearrange pages in PDFs 

o Easily quote fragments from document scans or photos 

o Sign documents with a digital signature  

o Protect PDF documents with passwords 

o Remove sensitive information 

o Add comments and notes 

o Create PDF documents suitable for long-term storage 

o Fill PDF forms 

 Compare two versions of the same document.* 

The two versions need not be in the same file format. For instance, you can compare a text document 

and its image, or you can compare a scan and its version in Microsoft Word. ABBYY FineReader will 

automatically find any differences between the two texts, which can then be easily reviewed item by 

item or saved to a file. 

 Automatically convert documents using ABBYY Hot Folder.* 

ABBYY Hot Folder is a scheduling application that automatically processes documents stored in user-

defined folders. 

* Not available in some editions of ABBYY FineReader. For more information visit the ABBYY website at 

www.ABBYY.com/FineReader. 
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System Requirements 

Minimal requirements: 

 Operating system:  

o  Microsoft® Windows® 10 / 8.1 / 8 / 7 

o  Microsoft Windows Server® 2016 / 2012 / 2012 R2 / 2008 R2 

 1 GHz or faster x86 or x64 processor with SSE2 instruction set 

 1 GB RAM (recommended: 4 GB  RAM) 

In multi-core systems, an additional 512 RAM is required for each CPU core. 

 1.2 GB hard-disk space for installing ABBYY FineReader locally and 1.2 GB for running the program 

 Video card and monitor supporting at least 1024x768 resolution 

 An Internet connection in order to activate your serial number 

Supported file formats 

Input:  

 PDF documents, including PDF/A 

 Image files: TIFF, JPEG, JPEG 2000, JBIG2, PNG, BMP, PCX, GIF, DjVu, XPS* 

 Editable text documents:** DOC(X), XLS(X), PPT(X), VSD(X), HTML, RTF, TXT, ODT, ODS, ODP 

Output: 

 PDF documents, including PDF/A 

 Image files: TIFF, JPEG, JPEG 2000, JBIG2, PNG, BMP, PCX, DjVu 

 Editable text documents: DOC(X), XLS(X), PPTX, HTML, RTF, TXT, CSV, ODT 

 E-book formats: EPUB, FB2 

* Requires Microsoft .NET Framework 4. 

** You need to have the appropriate version of Microsoft Office or Apache OpenOffice installed on your computer. 

Installing ABBYY FineReader 

To install ABBYY FineReader 14, start the Setup.exe file from the folder that contains the setup files and 

follow the instructions of the setup program. 
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You can install ABBYY FineReader 14 on multiple workstations*. For detailed instructions, see the System 

Administrator’s Guide.  

* Not available in some editions of ABBYY FineReader. For more information visit ABBYY website 

www.ABBYY.com/FineReader. 

Starting ABBYY FineReader 

To start ABBYY FineReader 14, do one of the following: 

 Click Start > Programs > ABBYY FineReader 14 (in Windows 10, click  > All apps > ABBYY 

FineReader 14) 

 In Windows Explorer, right-click a file in any of the supported formats and then either click Edit with 

ABBYY FineReader 14 on the shortcut menu or click Convert with ABBYY FineReader and select one 

of the format options.  

Working with ABBYY FineReader 

This section describes the tasks that ABBYY FineReader is commonly used for. 

https://www.abbyy.com/support/finereader/14/guides/
https://www.abbyy.com/support/finereader/14/guides/
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The New Task screen 

When you start ABBYY FineReader, a New Task window opens, listing the most common tasks you may 

encounter when working with documents. If you don’t see the New Task window (e.g. if you closed it or if 

you initiated a particular ABBYY FineReader task by right-clicking a file in Windows Explorer), you can 

always open it by clicking the New Task icon on the main toolbar. 

 

To start processing a document, select a task: 

1. In the left-hand pane: 

 Click Open if you already have documents that you need to process. 
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 Click Scan if you need to scan paper documents first. 

 Click Compare if you want to compare two versions of the same document. 

 Click Recent to resume work on a previously saved PDF or OCR project. 

2. In the right-hand pane, click the task that you want to perform. 

Note.  For your convenience, when you hover the mouse cursor over a task, a popup window appears 

listing the most common scenarios covered by that task. 

 

Note.  The settings for all ABBYY FineReader tasks are specified in the Options dialog box. To open this 

dialog box, click Options at the bottom of the left-hand pane. 

Working with PDF documents 

ABBYY FineReader offers a wide range of powerful features for working with all kinds of PDF documents, 

including PDF scans, allowing you to view, search, and edit their content. 

Viewing and commenting PDF documents 

In the New Task window, click Open and then click Open PDF Document. The document will be opened 

in a PDF Editor, where you can review it and add your comments. 

The following navigation panes and tools are available: 
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To add your comments, use these reviewing tools: 

 Add Note 

 Highlight, Underline, Strikethrough, Insert Text 

 Drawing tools, which allow you to draw lines, arrows, and shapes 

 

Editing PDF documents 

To edit a PDF document, use these editing tools: 
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Protecting PDF documents 

With ABBYY FineReader, you can: 

 

Filling PDF forms 

ABBYY FineReader allows you to fill, save, and print PDF forms. 

To fill a PDF form, select a value or enter text in blank fields (these fields will normally be highlighted). 

Note.  If no fields are highlighted, use the Text Box tool to type text into the form. 

Converting documents 

ABBYY FineReader offers two types of conversion:  

 Fast conversion, for converting documents to a desired format. You can either use the default 

conversion settings or specify your own. The document will be automatically saved to a folder of 

your choice. 

 Advanced conversion, for converting documents in the OCR Editor and making any necessary 

adjustments prior to saving conversion output. 

Tip.  Use advanced conversion for large documents with complicated layouts and for important tasks.  

Fast conversion 

The Open tab on the start screen contains tasks that allow you to convert PDF documents or image files 

into a number of other formats, or create PDF documents from documents in other formats. 

1. Click the Open tab and then click the task that you want to perform: 
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 Convert to PDF creates a PDF from files in other formats (*.pdf, *.docx, *.html, *.jpeg and many 

more) or combines multiple files into one PDF. 

 Convert to Microsoft® Word creates a Word documents from a PDF or image file or combines 

multiple files into one Word document. 

 Convert to Microsoft Excel® creates an Excel spreadsheets from a PDF or image file or combines 

multiple files into one Excel spreadsheet. 

 Convert to Other Formats converts PDF and image files into some of the most common 

document formats, including *.odt, *.pptx, *.epub, *.html and many more. 

2. Select files to convert in the dialog box. 
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3. Specify conversion settings. 

These settings determine the appearance and properties of the output document. 

4. Add or remove files if necessary. 

5. Select Combine all files into one document and arrange the files in the desired order if you need 

to merge all of your selected files into one document. 

6. Click the Convert to <format> button. 

7. Specify a destination folder for the output file. 

Once the task is completed, the resulting file will be placed into the folder that you specified. 

Advanced conversion 
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Advanced conversion allows you to draw OCR areas manually, check recognized text, train the program to 

recognize non-standard characters and fonts, and use some other advanced features to achieve maximum 

OCR and conversion quality. 

1. To start advanced conversion, do one of the following: 

 Click New Task > Open > Open in OCR Editor 

 Click New Task > File > Open in OCR Editor... 

 Click New Task > Tools > OCR Editor 

 In the PDF Editor, click Tools > OCR Editor 

Tip.  You can set the OCR Editor to open automatically each time you start ABBYY FineReader. To do this, 

click New Task > Tools > Options, in the dialog box that opens, click the General tab, and under When 

OCR Editor starts, select either Open a new OCR project or Open the last used OCR project.  

2. In the dialog box that opens, select the files that you want to process. 

By default, the program will automatically start analyzing and recognizing the document. You can modify 

this using the Image processing tab of the Options dialog box (click Tools > Options... to open this 

dialog box). 
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3. In the Image pane, review the detected recognition areas and edit them if necessary. 

4. If you adjust the position or type of any areas, be sure to click the Recognize button on the main 

toolbar. 

5. In the Text pane, review the recognized text and edit it if necessary.  

6. Save the result. To select a format to save in, click the arrow next to the Save button on the main 

toolbar.  

Adjusting recognition areas 

ABBYY FineReader will automatically analyze your document to determine its logical structure and identify 

areas that contain text, pictures, tables, and barcodes. 
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In the case of very complex layouts, the program may occasionally mistake one recognition area for 

another. It is often more convenient to correct faulty areas manually rather than draw all areas anew. Use 

the area tools on the toolbar of the Image pane and the pop-up menus for Text, Picture, Background 

Picture, and Table areas.  

Using these tools and menus, you can:  

 Add and remove recognition areas 

 Change the type of an area 

 Adjust or move the borders of an area  

 Add or remove rectangular area fragments 

 Reorder areas 

Once you have adjusted the position or changed the type of an area, be sure to click the Recognize 

button on the main toolbar.  

For more information about using the area adjustment tools, see the complete user’s manual, which is 

available at http://help.abbyy.com/. 

Comparing documents 

(This feature is not available in some editions of ABBYY FineReader.) 

ABBYY FineReader allows you to compare the text of two versions of the same document, which need not 

be in the same format. ABBYY FineReader will quickly detect any differences between the two texts, so 

that you will never sign or publish the wrong version. 

To start the document comparison feature, do one of the following: 

 Click New Task > Compare > Open ABBYY Compare Documents 

 Click Start > ABBYY FineReader 14 > ABBYY Compare Documents (in Windows 10, click  

>All apps > ABBYY FineReader 14 > ABBYY Compare Documents) 

 On the main menu, click Tools > Compare Documents 

 In Windows Explorer, right-click a file and then click Compare Document... on the pop-up menu  

 To compare two versions of a document, complete these steps: 

http://help.abbyy.com/
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1. Open one version of the document. 

2. Open the other version of the document. 

3. Select the document languages on the COMPARE tab. 

4. Click the Compare button. 
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5. Review the differences.  

Any differences that the program detects will be listed in the DIFFERENCES pane and highlighted 

in both versions of the document. You will easily see where text was deleted, added or changed. 

You can also scroll the two versions simultaneously to see the changes in a side-by-side view. 

ABBYY Compare Documents allows you to remove negligible differences from the list and copy the 

list of differences to the Clipboard.  

Note.  Any differences that you have removed from the list will not be shown in the comparison report. 

6. Save one version of the document as PDF with the comparison results or as a report in Microsoft 

Word format. 

Automated document conversion 

(This feature is not available in some editions of ABBYY FineReader.) 

ABBYY FineReader includes ABBYY Hot Folder, a scheduling application that enables you to create a 

schedule for automatic processing of files in the folder of your choice. For instance, you can schedule the 

program to process files when the computer is idle (e.g. overnight). 
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To process images automatically, you need to specify a folder with images and set up a processing task. 

You will need to specify how images should be opened, recognized, and saved. You will also need to tell 

the program when and how often it should check the folder for new images. 

Important!  Scheduled processing will only start if the user that created the schedule has signed in. 
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To open ABBYY Hot Folder, do one of the following: 

 Click Start > ABBYY FineReader 14 > ABBYY Hot Folder (in Windows 10, click  > All apps > 

ABBYY FineReader 14 > ABBYY Hot Folder)  

 On the main menu, click Tools > Hot Folder 

Activating and Registering ABBYY FineReader 

Activating ABBYY FineReader 

You may need to activate your copy of ABBYY FineReader 14 to be able to use it in full mode. Activation is 

secure and completely anonymous. 

The easiest and fastest way to activate your copy is over the Internet. You can also activate your copy by 

e-mail or via an online activation form. For more information about activation, please visit the ABBYY 

website. 

Registering ABBYY FineReader 

ABBYY encourages you to register your copy of ABBYY FineReader 14. Registration benefits include:  

 Free technical support*  

 ABBYY Screenshot Reader, a bonus application for recognizing text on screenshots  

 Ability to restore your serial number should you lose it when reinstalling the system 

The following registration methods are available:  

 You can complete a registration form when activating your copy of the program.  

 You can complete a registration form by clicking Register... on the Help menu.  

 You can register your copy on the ABBYY website.  

* For more information about technical support, please visit the ABBYY website. 

Privacy Policy 

ABBYY will use your personal data in compliance with the Privacy Policy as published on the ABBYY 

website. 

© 2017 ABBYY Production LLC. ABBYY, ABBYY FineReader, FineReader, ADRT, and Adaptive Document Recognition Technology 

are either registered trademarks or trademarks of ABBYY Software Ltd. 

https://www.abbyy.com/
https://www.abbyy.com/
https://www.abbyy.com/
https://www.abbyy.com/
http://help.abbyy.com/
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© 2000-2012 Datalogics, Inc. 

Datalogics®, The DL Logo®, PDF2IMG™ and DLE™ are trademarks of Datalogics, Inc. 

© 1984-2012 Adobe Systems Incorporated and its licensors. All rights reserved.  

Adobe®, Acrobat®, The Adobe Logo®, the Adobe PDF logo®, Adobe® PDF Library™, Powered by Adobe PDF Library logo, 

Reader® are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other 

countries. 

 

Portions of this computer program are copyright © 2008 Celartem, Inc. All rights reserved. 

Portions of this computer program are copyright © 2011 Caminova, Inc. All rights reserved. 

Portions of this computer program are copyright © 2013 Cuminas, Inc. All rights reserved. 

DjVu is protected by U.S. Patent No. 6,058,214. Foreign Patents Pending. 

Powered by AT&T Labs Technology. 

 

© 2002-2008 Intel Corporation. Intel is a trademark of Intel Corporation in the U.S. and/or other countries. 

  

Copyright © 1991-2016 Unicode, Inc. All rights reserved. 

Distributed under the Terms of Use in http://www.unicode.org/copyright.html. 

Permission is hereby granted, free of charge, to any person obtaining a copy of the Unicode data files and any associated 

documentation (the "Data Files") or Unicode software and any associated documentation (the "Software") to deal in the Data Files 

or Software without restriction, including without limitation the rights to use, copy, modify, merge, publish, distribute, and/or sell 

copies of the Data Files or Software, and to permit persons to whom the Data Files or Software are furnished to do so, provided 

that (a) this copyright and permission notice appear with all copies of the Data Files or Software, (b) this copyright and permission 

notice appear in associated documentation, and (c) there is clear notice in each modified Data File or in the Software as well as in 

the documentation associated with the Data File(s) or Software that the data or software has been modified. 

THE DATA FILES AND SOFTWARE ARE PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, 

INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND 

NONINFRINGEMENT OF THIRD PARTY RIGHTS. IN NO EVENT SHALL THE COPYRIGHT HOLDER OR HOLDERS INCLUDED IN THIS 

NOTICE BE LIABLE FOR ANY CLAIM, OR ANY SPECIAL INDIRECT OR CONSEQUENTIAL DAMAGES, OR ANY DAMAGES 

WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER IN AN ACTION OF CONTRACT, NEGLIGENCE OR 

OTHER TORTIOUS ACTION, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THE DATA FILES OR 

SOFTWARE. 

Except as contained in this notice, the name of a copyright holder shall not be used in advertising or otherwise to promote the 

sale, use or other dealings in these Data Files or Software without prior written authorization of the copyright holder. 

Unicode is a registered trademark of Unicode, Inc. in the United States and other countries. 

 

JasPer License Version 2.0: 

Copyright © 2001-2006 Michael David Adams  
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Copyright © 1999-2000 Image Power, Inc. 

Copyright © 1999-2000 The University of British Columbia  

All rights reserved. 

 

Portions of this software are copyright © 2009 The FreeType Project (www.freetype.org). All rights reserved. 

 

This software is based in part on the work of the Independent JPEG Group. 

 

PDF-XChange Standard © 2001-2013 by Tracker Software Products Ltd.  

 

© Microsoft Corporation. All rights reserved. Microsoft, Active Directory, Excel, Office 365, OneDrive, Outlook, PowerPoint, 

SharePoint, Visio, Windows, Windows Server, and Windows Design 2012 are either registered trademarks or trademarks of 

Microsoft Corporation in the United States and/or other countries.  

 

Apache, OpenOffice and the gull logo are trademarks of The Apache Software Foundation registered in the US and/or other 

countries. No endorsement by The Apache Software Foundation is implied by the use of these marks.  

 

Copyright (c) 1997,1998,2002,2007 Adobe Systems Incorporated  

Permission is hereby granted, free of charge, to any person obtaining a copy of this documentation file to use, copy, publish, 

distribute, sublicense, and/or sell copies of the documentation, and to permit others to do the same, provided that:  

 

- No modification, editing or other alteration of this document is allowed; and  

- The above copyright notice and this permission notice shall be included in all copies of the documentation.  

 

Permission is hereby granted, free of charge, to any person obtaining a copy of this documentation file, to create their own 

derivative works from the content of this document to use, copy, publish, distribute, sublicense, and/or sell the derivative works, 

and to permit others to do the same, provided that the derived work is not represented as being a copy or version of this 

document.  

 

Adobe shall not be liable to any party for any loss of revenue or profit or for indirect, incidental, special, consequential, or other 

similar damages, whether based on tort (including without limitation negligence or strict liability), contract or other legal or 

equitable grounds even if Adobe has been advised or had reason to know of the possibility of such damages. The Adobe 

materials are provided on an "AS IS" basis. Adobe specifically disclaims all express, statutory, or implied warranties relating to the 

Adobe materials, including but not limited to those concerning merchantability or fitness for a particular purpose or non-

infringement of any third party rights regarding the Adobe materials. 

 

Copyright © 2010-2013 Marti Maria Saguer. All rights reserved. 

Copyright (c) 2003 Calyptix Security Corporation 
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All rights reserved.  

This code is derived from software contributed to Calyptix Security Corporation by Yuliang Zheng. Redistribution and use in 

source and binary forms, with or without modification, are permitted provided that the following conditions are met: 1. 

Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer. 2. 

Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in 

the documentation and/or other materials provided with the distribution. 3. Neither the name of Calyptix Security Corporation 

nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior 

written permission. THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY 

EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND 

FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE 

LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT 

LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS 

INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT 

(INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF 

THE POSSIBILITY OF SUCH DAMAGE. 

 

 

Miama Nueva Copyright (c) 2014, Linus Romer, with Reserved Font Name Miama Nueva.  

Pecita Copyright (c) 2009-2015, Philippe Cochy, (http://pecita.eu), with Reserved Font Name Pecita. 

Bad Script Regular Copyright (c) 2011, Cyreal (www.cyreal.org) with Reserved Font Name "Bad Script". 

This Font Software is licensed under the SIL Open Font License, Version 1.1. 

This license is copied in End-User License Agreement, and is also available with a FAQ at: http://scripts.sil.org/OFL 

 

MD5C.C - RSA Data Security, Inc., MD5 message-digest algorithm 

Copyright (C) 1991-2, RSA Data Security, Inc. Created 1991. All rights reserved. 

This software is derived from the RSA Data Security, Inc. MD5 Message-Digest Algorithm. 
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Copyright (c) 1998-2011 The OpenSSL Project. All rights reserved.  

This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.openssl.org/).  

Copyright (C) 1995-1998 Eric Young (eay@cryptsoft.com) All rights reserved.  

This product includes cryptographic software written by Eric Young (eay@cryptsoft.com)  

Eric Young is the author of the parts of the library used.  

This product includes software written by Tim Hudson (tjh@cryptsoft.com).  

 

OpenSSL License Copyright (c) 1998-2011 The OpenSSL Project. All rights reserved. Redistribution and use in source and binary 

forms, with or without modification, are permitted provided that the following conditions are met: 1. Redistributions of source 

code must retain the above copyright notice, this list of conditions and the following disclaimer. 2. Redistributions in binary form 

must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or 

other materials provided with the distribution. 3. All advertising materials mentioning features or use of this software must display 

the following acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL 

Toolkit. (http://www.openssl.org/)" 4. The names "OpenSSL Toolkit" and "OpenSSL Project" must not be used to endorse or 

promote products derived from this software without prior written permission. For written permission, please contact openssl-

core@openssl.org. 5. Products derived from this software may not be called "OpenSSL" nor may "OpenSSL" appear in their names 

without prior written permission of the OpenSSL Project. 6. Redistributions of any form whatsoever must retain the following 

acknowledgment: "This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit 

(http://www.openssl.org/)" THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT ``AS IS'' AND ANY EXPRESSED OR IMPLIED 

WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 

PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE OpenSSL PROJECT OR ITS CONTRIBUTORS BE LIABLE FOR 

ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, 

PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) 

HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING 

NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE 

POSSIBILITY OF SUCH DAMAGE.  
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This product includes cryptographic software written by Eric Young (eay@cryptsoft.com). This product includes software written 

by Tim Hudson (tjh@cryptsoft.com). 

Original SSLeay License 

Copyright (C) 1995-1998 Eric Young (eay@cryptsoft.com) All rights reserved. This package is an SSL implementation written by 

Eric Young (eay@cryptsoft.com). The implementation was written so as to conform with Netscape`s SSL. This library is free for 

commercial and non-commercial use as long as the following conditions are adhered to. The following conditions apply to all 

code found in this distribution, be it the RC4, RSA, lhash, DES, etc., code; not just the SSL code. The SSL documentation included 

with this distribution is covered by the same copyright terms except that the holder is Tim Hudson (tjh@cryptsoft.com). Copyright 

remains Eric Young's, and as such any Copyright notices in the code are not to be removed. If this package is used in a product, 

Eric Young should be given attribution as the author of the parts of the library used. This can be in the form of a textual message 

at program startup or in documentation (online or textual) provided with the package. Redistribution and use in source and 

binary forms, with or without modification, are permitted provided that the following conditions are met: 1. Redistributions of 

source code must retain the copyright notice, this list of conditions and the following disclaimer. 2. Redistributions in binary form 

must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or 

other materials provided with the distribution. 3. All advertising materials mentioning features or use of this software must display 

the following acknowledgement: "This product includes cryptographic software written by Eric Young (eay@cryptsoft.com)" The 

word 'cryptographic' can be left out if the routines from the library being used are not cryptographic related :-). 4. If you include 

any Windows specific code (or a derivative thereof) from the apps directory (application code) you must include an 

acknowledgement: "This product includes software written by Tim Hudson (tjh@cryptsoft.com)" THIS SOFTWARE IS PROVIDED BY 

ERIC YOUNG ``AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED 

WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE 

AUTHOR OR CONTRIBUTORS BE LIABLE OR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL 

DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR 

PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, 

STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS 

SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE. The license and distribution terms for any publically 

available version or derivative of this code cannot be changed. i.e. this code cannot simply be copied and put under another 

distribution license [including the GNU Public License.]  

Chrome V8  

Copyright 2006-2011, the V8 project authors. All rights reserved. 

Copyright 2014, the V8 project authors. All rights reserved. 

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following 

conditions are met: 

* Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer. 

* Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in 

the documentation and/or other materials provided with the distribution. 

* Neither the name of Google Inc. nor the names of its contributors may be used to endorse or promote products derived from 

this software without specific prior written permission. 
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THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED 

WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 

PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR ANY 

DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, 

PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) 

HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING 

NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE 

POSSIBILITY OF SUCH DAMAGE. 

 

Chrome V8 / Strongtalk 

Copyright (c) 1994-2006 Sun Microsystems Inc. 

All Rights Reserved. 

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following 

conditions are met: 

* Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer. 

* Redistribution in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in 

the documentation and/or other materials provided with the distribution. 

* Neither the name of Sun Microsystems or the names of contributors may be used to endorse or promote products derived from 

this software without specific prior written permission. 

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED 

WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 

PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR ANY 

DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, 

PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) 

HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING 

NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE 

POSSIBILITY OF SUCH DAMAGE. 

 

The TWAIN Toolkit is distributed as is. The developer and distributors of the TWAIN Toolkit expressly disclaim all implied, express 

or statutory warranties including, without limitation, the implied warranties of merchantability, non-infringement of third party 

rights and fitness for a particular purpose. Neither the developers nor the distributors will be liable for damages, whether direct, 

indirect, special, incidental, or consequential, as a result of the reproduction, modification, distribution or other use of the TWAIN 

Toolkit. 

 

EPUB and EPUB logo are registered trademarks of the IDPF (International Digital Publishing Forum). 

JavaScript is a registered trademark of Oracle and/or its affiliates.  

Amazon, Kindle and the related logo are trademarks of Amazon.com, Inc. or its affiliates. 

Arial is a trademark of The Monotype Corporation and may be registered in certain jurisdictions. 

Palatino is a trademark of Monotype Imaging Inc. and may be registered in certain other jurisdictions. 
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Lucida is a trademark of Bigelow & Holmes Inc. registered in the U.S. Patent and Trademark Office and in the European Union, 

and may be registered in other jurisdictions. 

Corel and WordPerfect are trademarks or registered trademarks of Corel Corporation and/or its subsidiaries in Canada, the United 

States and/or other countries. 

Citrix, Citrix XenApp, and Citrix logo are trademarks of Citrix Systems, Inc. and/or one or more of its subsidiaries, and may be 

registered in the United States Patent and Trademark Office and in other countries. The statements made and opinions expressed 

herein belong exclusively to ABC EDUCATION SERVICES and are not shared by or represent the viewpoint of Citrix Systems, Inc. 

This presentation does not constitute an endorsement of any product, service or point of view. Citrix makes no representations, 

warranties or assurances of any kind, express or implied, as to the completeness, accuracy, reliability, suitability, availability or 

currency of the content contained in this presentation or any material related to this presentation. In no event shall Citrix, its 

agents, officers, employees, licensees or affiliates be liable for any damages whatsoever (including, without limitation, damages 

for loss of profits, business information, loss of information) arising out of the information or statements contained in the 

presentation. Any reliance you place on such content is strictly at your own risk. 

 

All other trademarks are the sole property of their respective owners. 

 


