Добро пожаловать

Добро пожаловать в справочную систему плагина Remote Download

Remote Download (Удаленная закачка) это плагин для Download Master предназначенный для отслеживания файлов добавленных через сайт TopDownloads.ru и для автоматической закачки этих файлов.

Вы оставляете включенным компьютер с работающим Download Master и включенным плагином. После этого вы можете передавать на него ссылки на закачки с любого ПК через свой аккаунт http://topdownloads.ru/users/USERNAME/downloads/. Например, вы оставляете дома включенный компьютер и передаете на него закачки с работы или наоборот. После передачи ссылки в Download Master закачка запускается автоматически.

Возможности плагина:

  • Выбор подключаемого акаунта на сайте TopDownloads.ru;
  • Возможность отключения проверки новых ссылок на закачку;
  • Различные интервалы проверки наличия новых ссылок: от 10 минут до 24-х часов;
  • Просмотр лога активности плагина;
  • Возможность принудительной проверки наличия новых ссылок.
Внимание! Не передавайте пароль к вашему акаунту на сайте TopDownloads.ru сторонним лицам.

TopDownloads
Самые популярные программы, музыка, архивы, документы
Download Master интегрирован с каталогом файлов TopDownloads и вы можете искать необходимые файлы и зеркала прямо из программы, получать информацию о самых популярных программах, музыке, архивах, документах и т.д. Зарегистрировавшись на сайте вы сможете добавлять комментарии к файлам, заносить файлы в личный каталог избранного который будет доступен вам на любом компьютере подключенном к Интернет.

Получить более подробную информацию и закачать новые версии вы сможете на странице плагина: http://www.westbyte.com/dm/remotedownload/

Copyright (c) 2009 WestByte
info@westbyte.com
http://www.westbyte.com/dm/


Возможности

Возможности плагина Remote Download

- Выбор подключаемого акаунта на сайте TopDownloads.ru;
- Возможность отключения проверки новых ссылок на закачку;
- Различные интервалы проверки наличия новых ссылок: от 10 минут до 24-х часов;
- Просмотр лога активности плагина;
- Возможность принудительной проверки наличия новых ссылок.

Copyright (c) 2009 WestByte
info@westbyte.com
http://www.westbyte.com/dm/


История версий

Версия 1.0 - 24 Апреля 2009
Первый публичный релиз плагина

Copyright (c) 2009 WestByte
info@westbyte.com
http://www.westbyte.com/dm/


Лицензия

Условия использования программы

Remote Download для Download Master ("ПРОГРАММНЫЙ ПРОДУКТ") является бесплатным ("freeware") и распространяется на условиях "как есть" ("as is"). Вы можете использовать ПРОГРАММНЫЙ ПРОДУКТ без всяких ограничений при условии информирования разработчиков об обнаруженных ошибках.

Программа, графика, справочная система и другие части ПРОГРАММНОГО ПРОДУКТА являются собственностью WestByte. ПРОГРАММНЫЙ ПРОДУКТ защищен законами об авторском праве и международными договорами.

Разработчики непрерывно трудятся над улучшением ПРОГРАММНОГО ПРОДУКТА, стараясь сделать его более стабильным, удобным и производительным. Это невозможно сделать без вашей помощи.

Разработчики не несут никакой ответственности за повреждения аппаратного или программного обеспечения вызванные использованием ПРОГРАММНОГО ПРОДУКТА.

Использование ПРОГРАММНОГО ПРОДУКТА или других частей дистрибутива для коммерческих целей без согласия разработчиков запрещено.

Этот ПРОГРАММНЫЙ ПРОДУКТ может распространяться свободно и на любых носителях при соблюдении следующих условий: (а) Дистрибутив должен включать только оригинальный архив, предоставленный компанией WestByte. Вы не имеете права изменять, удалять или добавлять файлы в оригинальный дистрибутив; (б) вы не имеете права брать плату за программу, за исключением разумной суммы за носитель данных, каналы связи и т.п.

Официальный сайт программы:http://www.westbyte.com/dm/
E-mail: dm@westbyte.com

Для получения дополнительной информации о программе и предложениях о сотрудничестве обращайтесь в компанию WestByte:
WWW: http://www.westbyte.com/
E-mail: info@westbyte.com

Copyright (c) 2009 WestByte
info@westbyte.com
http://www.westbyte.com/dm/


Контакты

Контактная информация

Remote Download для Download Master
Copyright (c) 2009 WestByte

Download Master
Copyright (c) 2002-2009 WestByte

Все пользователи программы обеспечиваются технической поддержкой. Мы ответим на все ваши вопросы, выслушаем ваши пожелания и постараемся исправить все найденные ошибки.

Последнюю версию программы и множество полезной информации вы найдете на официальной сстранице плагина: http://www.westbyte.com/dm/remotedownload/
и сайте программы: http://www.westbyte.com/dm/
E-mail: dm@westbyte.com

Сайт компании WestByte: http://www.westbyte.com
E-mail: info@westbyte.com

Люди создавшие Remote Download для Download Master:
Евгений Глушко - разработка;
Вячеслав Витер - идея, проектирование и программирование;
Руслан Волошин - проектирование, управление проектом.

Большое спасибо людям поддерживающим работу форума программы!
 http://www.downloadmaster.ru/forum

Огромная благодарность всем людям, принимающим участие в разработке плагинов, тестировании программы, присылающим информацию о найденных ошибках и предложения по усовершенствованию программы.

Copyright (c) 2009 WestByte
info@westbyte.com
http://www.westbyte.com/dm/