Обзор

FastStone Image Viewer – это быстрая и стабильно работающая программа с дружественным интерфейсом для просмотра, преобразования и редактирования изображений. Она имеет множество функций, включая просмотр, управление и сравнение изображений, устранение эффекта красных глаз, отправку картинок по почте, изменение размеров, обрезку и коррекцию цвета. Инновационный и интуитивный полноэкранный режим обеспечивает быстрый доступ к информации EXIF, просмотру эскизов и основным функциям программы через скрытые панели инструментов, которые раскрываются при подведении курсоры мыши к краям экрана. Среди других функций – высококачественное увеличение и слайдшоу с музыкой и более чем 150 эффектами перехода, а также преобразование JPEG без потерь, эффекты тени, комментарии изображений, поддержка сканеров, гистограммы и многое другое. Поддерживаются все основные графические форматы (BMP, JPEG, JPEG 2000, анимированные GIF, PNG, PCX, PSD, EPS, TIFF, WMF, ICO и TGA) и Raw-форматы популярных цифровых камер (CRW, CR2, NEF, PEF, RAF, MRW, ORF, SRF, SR2, ARW, RW2 и DNG).


Возможности

  • Обзор и просмотр изображений в подобном Проводнику Windows интерфейсе
  • Поддержка многих популярных графических форматов:

  • Настоящий полноэкранный просмотр с возможностью изменять масштаб изображения и уникальными всплывающими панелями меню
  • Прозрачная и настраиваемая одним щелчком лупа для увеличения картинки
  • Мощные средства редактирования изображений: изменение размеров/ресэмплинг, вращение/переворот, обрезка, повышение резкости/размытие, яркость/цвета/кривые/уровни и др.
  • 11 алгоритмов ресэмплинга (передискретизации) на выбор при изменении размеров изображений
  • Цветовые эффекты: оттенки серого, сепия, негатив, регулировка уровней красного/зелёного/синего
  • Спецэффекты: добавление водяного знака, комментария, тени, рамки, рельеф, эскиз, рисунок маслом, линза и др.
  • Добавление на изображения текстов, линий, выделений, прямоугольников, овалов и выносок
  • Клонирование и ретушь (штамп и лечащая кисть)
  • Удаление/уменьшение эффекта красных глаз с абсолютно естественно выглядящим конечным результатом
  • Система многоуровневых отмен/повторов действий
  • Быстрое переключение между вписыванием изображения в экран и показом фактического размера
  • Управление изображениями, включая поддержку тегов, перетаскивание файлов и копирование/перемещение в папку
  • Отображение гистограммы с функцией подсчёта цветов
  • Сравнение изображений рядом друг с другом (до четырёх сразу) для быстрого отбора лучших снимков
  • Поддержка метаданных EXIF в изображениях (плюс редактирование комментариев в JPEG)
  • Настраиваемая пакетная обработка для преобразования/переименования серий изображений
  • Создание слайдшоу с более чем 150 эффектами смены изображений и поддержкой музыки (MP3, WMA, WAV...)
  • Удобная отправка изображений по электронной почте
  • Печать изображений с полным управлением макетом страницы
  • Создание индекс-листов с большим количеством настроек
  • Создание персонализированных рисунков рабочего стола Windows из фотографий
  • Получение изображений со сканеров и из камер; пакетное сканирование в PDF, TIFF, JPEG и PNG
  • Возможность делать снимки экрана
  • В окне сохранения ("Сохранить как") можно визуально контролировать качество изображения и размер создаваемого файла
  • Запуск избранных программ одной клавишей из просмотрщика изображений
  • Наличие переносной (portable) версии программы для запуска со сменных носителей (флэшек и т.п.)
  • Настраиваемая поддержка ролика мыши
  • Наличие тем оформления интерфейса
  • Поддержка двухмониторных конфигураций
  • Поддержка сенсорных экранов (касание, смахивание, щипок)
  • И многое другое...


Системные требования

  • Windows XP, Vista, Windows 7, Windows 8, Windows 8.1, Windows 10 – все 32- и 64-разрядные
  • 256 МБ ОЗУ
  • 15 МБ на жёстком диске
  • Мышь (желательно с роликом прокрутки)


Просмотр изображений

Использование мыши и клавиатуры

  • Кнопки [image], [image] и [image] переключают варианты оконного режима обзора изображений.
  • Двойной щелчок по миниатюре изображения, а также кнопка [image] переключают программу в полноэкранный режим просмотра изображения.
  • В полноэкранном режиме при перемещении курсора мыши к нижней границе экрана появляется панель управления, дающая быстрый доступ к основным функциям программы.
    Примечание: когда курсор находится на этой панели, роликом мыши можно изменять масштаб изображения.

  • В полноэкранном режиме при перемещении курсора мыши к правой границе экрана появляется окно свойств изображения с метаданными EXIF.
  • В полноэкранном режиме при перемещении курсора мыши к верхней границе экрана появляется лента миниатюр для быстрого доступа к остальным изображениям в той же папке и другим командам программы.
  • В полноэкранном режиме при перемещении курсора мыши к левой границе экрана появляется панель быстрого доступа к функциям редактирования изображений и файлов.
  • В полноэкранном режиме при перемещении курсора мыши в правый нижний угол экрана появляется панель задач Windows для переключения на другие запущенные программы.
  • Когда курсор мыши принимает вид лупы [image], это означает, что показанное изображение вписано в текущую область окна или экрана. Теперь если нажать и удерживать левую кнопку мыши, то изображение будет рассматриваться в лупу. Перемещая мышь с удерживаемой левой кнопкой, можно просмотреть в лупу всё изображение. В настройках программы (на вкладке "Лупа") можно задать кратность и размер лупы.
  • Когда курсор мыши принимает вид руки [image], это означает, что выведенное на экран изображение больше, чем текущая область окна или экрана. Перемещая мышь с удерживаемой левой кнопкой, можно панорамировать/прокручивать изображение в пределах текущей области окна или экрана.
  • Когда выбран обычный режим (панорамирование) [image], нажатие и удержание клавиши Ctrl изменяет курсор мыши на перекрестие [image]. В этом режиме можно использовать мышь для выделения и масштабирования (выделите прямоугольную область изображения, удерживая левую кнопку мыши, затем отпустите кнопку, чтобы увеличить масштаб этой области).
  • Когда выбран режим прямоугольного [image], округлого [image] или произвольного выделения [image], нажатие и удержание клавиши Ctrl изменяет курсор мыши на перекрестие [image]. В этом режиме можно использовать мышь для выделения области. Если щёлкнуть правой кнопкой мыши, поместив курсор внутрь выделенной области, то появится всплывающее меню, позволяющее масштабировать, копировать, вырезать, обрезать и удалять выделенную область, а также сохранять её в файле.

    • КЛАВИША/КНОПКА | ДЕЙСТВИЕ
Ролик мыши | Переход к следующему/предыдущему изображению
Ctrl+Ролик мыши | Увеличить/уменьшить масштаб изображения (курсор – перекрестие [image] )
Shift+ЛКМ | Увеличить масштаб изображения (курсор – круг [image] )
Shift+ПКМ | Уменьшить масштаб изображения (курсор – круг [image] )
Пробел или → или PageDown | Перейти к следующему изображению
Backspace или ← или PageUp | Перейти к предыдущему изображению
↑ ↓ ← → | Панорамировать/прокручивать изображение в пределах текущей области окна или экрана (если изображение больше области)
Home | Перейти к первому изображению
End | Перейти к последнему изображению
1, 2, 3 … 9 | Масштабировать изображение до 100, 200, 300 … 900%
A или / | Показать изображение в настоящем размере
B или * | Вписать изображение в текущую область окна или экрана
+ | Увеличить масштаб изображения
– | Уменьшить масштаб изображения
C | Скопировать в папку файл с текущим изображением
M | Переместить в папку файл с текущим изображением
D | Открыть изображение в окне рисования для добавления текста, линий, эллипсов, водяных знаков, выделения областей и др.
E | Открыть изображение для редактирования в первой внешней программе (заданной пользователем)
I | Открыть/закрыть окно свойств изображения, включая EXIF и гистограмму
S | Открыть окно параметров слайдшоу
T | Открыть окно комментариев JPEG для редактирования описания/комментариев изображения (только JPEG)
L или < | Повернуть изображение влево на 90°
R или > | Повернуть изображение вправо на 90°
H | Перевернуть изображение по горизонтали
V | Перевернуть изображение по вертикали
W | Открыть текущую папку в Проводнике Windows
X | Открыть окно обрезки изображения
Ctrl+R | Открыть окно изменения размеров изображения
Ctrl+H | Показать гистограмму изображения
Ctrl+Z | Отменить последнее изменение, сделанное в изображении (многоуровневый откат)
Ctrl+Y | Повторить последнее изменение, сделанное в изображении (многоуровневый повтор)
Enter или F или щелчок роликом мыши | Переключение между полноэкранным режимом и обзором файлов или между полноэкранным и оконным режимами
Esc | Возврат в оконный режим (из полноэкранного режима) или выход из программы (если в режиме обзора)

  • Для сортировки файлов в режиме обзора по именам, типу, размеру или дате измените стиль обзора на Подробный список и щёлкните кнопкой мыши по заголовку нужного столбца.
*) Translated by AVI & Dmitry Yerokhin.


Лицензионное соглашение

Пожалуйста, прочитайте следующие положения и условия перед использованием этой программы. Установка и использование этого ПО означает, что вы принимаете условия данного лицензионного соглашения и гарантии.

  • Отказ от гарантий

    FastStone Image Viewer поставляется "как есть" и без гарантий любого вида, явных, подразумеваемых или иных, включая любые гарантии коммерческой ценности или пригодности для конкретной цели, но не ограничиваясь этим.

    Автор этого программного обеспечения ни в каком случае не будет считаться ответственным за потерю данных, убытки, потерю прибыли или любой другой вид потерь при правильном или неправильном использовании этого программного обеспечения.
  • Лицензия

    Программа FastStone Image Viewer бесплатна для использования в личных и образовательных целях (включая некоммерческие организации). В этих случаях вы имеете право свободно использовать и неограниченно копировать это программное обеспечение.

    Для коммерческого использования требуется регистрация. Посетите http://www.faststone.org/order.htm, чтобы узнать, как получить лицензию для коммерческого использования.
  • Ограничения на использование

    Запрещается декомпилировать, дизассемблировать, подвергать обратному инженирингу или иным способом модифицировать программу.

© FastStone Soft - Все права защищены


Контакты

Компания FastStone Soft специализируется на исследованиях в области обработки графики и изображений. Мы разрабатываем программы, чтобы делиться нашими идеями с людьми во всём мире.

Наши программы не содержат рекламных и шпионских модулей!

Вы можете загрузить новейшую версию этой программы, а также другие бесплатные приложения на сайте www.FastStone.org .

Как пользователь наших программ, вы – лучший судья, способный оценить, насколько хорошее ПО мы создаём для мирового сообщества. Без ваших откликов очень трудно понять, что нам следует улучшить, чтобы сделать программу более удобной и качественной. Мы рассматриваем все комментарии о нашем ПО, ваши отзывы очень важны для нас. Мы приветствуем любые предложения по улучшению программ и добавлению новых функций.

Пожалуйста, пишите нам на адрес support@faststone.org

Спасибо!